<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Ignore PDP Distractions, NDDC Focusing on COVID-19 Support - Says Nabena * 247ureports.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://247ureports.com/xmlrpc.php" />
    
	<!-- This site is optimized with the Yoast SEO plugin v14.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://247ureports.com/2020/04/ignore-pdp-distractions-nddc-focusing-on-covid-19-support-says-nabena/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ignore PDP Distractions, NDDC Focusing on COVID-19 Support - Says Nabena * 247ureports.com" />
	<meta property="og:description" content="The Deputy National Publicity Secretary of the All Progressives Congress (APC), Mr. Yekini Nabena has accused the Peoples Democratic Party (PDP) of sabotaging COVID-19 intervention efforts in Nigeria, through its attack on state institutions and and other intervention initiatives. Nabena, on Tuesday in Abuja, was reacting to the latest statement by the PDP alleging fraud [&hellip;]" />
	<meta property="og:url" content="https://247ureports.com/2020/04/ignore-pdp-distractions-nddc-focusing-on-covid-19-support-says-nabena/" />
	<meta property="og:site_name" content="247ureports.com" />
	<meta property="article:publisher" content="http://www.facebook.com/ureports" />
	<meta property="article:published_time" content="2020-04-28T21:09:17+00:00" />
	<meta property="article:modified_time" content="2020-04-28T21:09:39+00:00" />
	<meta property="og:image" content="https://247ureports.com/wp-content/uploads/2020/04/The-Looting-Of-NDDC-Must-Stop-Now.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://247ureports.com/#website","url":"https://247ureports.com/","name":"247ureports.com","description":"Impartial Observer","potentialAction":[{"@type":"SearchAction","target":"https://247ureports.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://247ureports.com/2020/04/ignore-pdp-distractions-nddc-focusing-on-covid-19-support-says-nabena/#primaryimage","inLanguage":"en-US","url":"https://247ureports.com/wp-content/uploads/2020/04/The-Looting-Of-NDDC-Must-Stop-Now.jpg","width":1200,"height":720},{"@type":"WebPage","@id":"https://247ureports.com/2020/04/ignore-pdp-distractions-nddc-focusing-on-covid-19-support-says-nabena/#webpage","url":"https://247ureports.com/2020/04/ignore-pdp-distractions-nddc-focusing-on-covid-19-support-says-nabena/","name":"Ignore PDP Distractions, NDDC Focusing on COVID-19 Support - Says Nabena * 247ureports.com","isPartOf":{"@id":"https://247ureports.com/#website"},"primaryImageOfPage":{"@id":"https://247ureports.com/2020/04/ignore-pdp-distractions-nddc-focusing-on-covid-19-support-says-nabena/#primaryimage"},"datePublished":"2020-04-28T21:09:17+00:00","dateModified":"2020-04-28T21:09:39+00:00","author":{"@id":"https://247ureports.com/#/schema/person/2b06e822ccc32fb4314e5aa8879d48f0"},"breadcrumb":{"@id":"https://247ureports.com/2020/04/ignore-pdp-distractions-nddc-focusing-on-covid-19-support-says-nabena/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://247ureports.com/2020/04/ignore-pdp-distractions-nddc-focusing-on-covid-19-support-says-nabena/"]}]},{"@type":"BreadcrumbList","@id":"https://247ureports.com/2020/04/ignore-pdp-distractions-nddc-focusing-on-covid-19-support-says-nabena/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://247ureports.com/","url":"https://247ureports.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://247ureports.com/2020/04/ignore-pdp-distractions-nddc-focusing-on-covid-19-support-says-nabena/","url":"https://247ureports.com/2020/04/ignore-pdp-distractions-nddc-focusing-on-covid-19-support-says-nabena/","name":"Ignore PDP Distractions, NDDC Focusing on COVID-19 Support &#8211; Says Nabena"}}]},{"@type":["Person"],"@id":"https://247ureports.com/#/schema/person/2b06e822ccc32fb4314e5aa8879d48f0","name":"247ureports","image":{"@type":"ImageObject","@id":"https://247ureports.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1af215123e318bb1cab381570b4c1cb6?s=96&d=mm&r=g","caption":"247ureports"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="icon" type="image/png" href="https://247ureports.com/wp-content/uploads/2019/12/247ureports_logo-Favicon-1.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="247ureports.com &raquo; Feed" href="https://247ureports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="247ureports.com &raquo; Comments Feed" href="https://247ureports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="247ureports.com &raquo; Ignore PDP Distractions, NDDC Focusing on COVID-19 Support &#8211; Says Nabena Comments Feed" href="https://247ureports.com/2020/04/ignore-pdp-distractions-nddc-focusing-on-covid-19-support-says-nabena/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/247ureports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://247ureports.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://247ureports.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://247ureports.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://247ureports.com/wp-content/plugins/td-newsletter/style.css?ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://247ureports.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://247ureports.com/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://247ureports.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://247ureports.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://247ureports.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://247ureports.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://247ureports.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://247ureports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://247ureports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://247ureports.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://247ureports.com/?p=146117' />
<link rel="alternate" type="application/json+oembed" href="https://247ureports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F247ureports.com%2F2020%2F04%2Fignore-pdp-distractions-nddc-focusing-on-covid-19-support-says-nabena%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://247ureports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F247ureports.com%2F2020%2F04%2Fignore-pdp-distractions-nddc-focusing-on-covid-19-support-says-nabena%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"53a553431e","wpRestUrl":"https:\/\/247ureports.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/247ureports.com\/wp-admin\/","wpRestNonce":"53a553431e","wpRestUrl":"https:\/\/247ureports.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://247ureports.com/2020/04/ignore-pdp-distractions-nddc-focusing-on-covid-19-support-says-nabena/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-100955133-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-100955133-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://247ureports.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://247ureports.com/category/politics/",
                    "name": "Politics"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://247ureports.com/2020/04/ignore-pdp-distractions-nddc-focusing-on-covid-19-support-says-nabena/",
                    "name": "Ignore PDP Distractions, NDDC Focusing on COVID-19 Support &#8211; Says Nabena"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://247ureports.com/wp-content/uploads/2018/10/cropped-247ureports-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://247ureports.com/wp-content/uploads/2018/10/cropped-247ureports-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://247ureports.com/wp-content/uploads/2018/10/cropped-247ureports-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://247ureports.com/wp-content/uploads/2018/10/cropped-247ureports-270x270.jpg" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #b5b5b5;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #b5b5b5;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #b5b5b5;
                }
                .tdm-btn-style1 {
					background-color: #b5b5b5;
				}
				.tdm-btn-style2:before {
				    border-color: #b5b5b5;
				}
				.tdm-btn-style2 {
				    color: #b5b5b5;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #b5b5b5;
                    -moz-box-shadow: 0 2px 16px #b5b5b5;
                    box-shadow: 0 2px 16px #b5b5b5;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #b5b5b5;
                    -moz-box-shadow: 0 4px 26px #b5b5b5;
                    box-shadow: 0 4px 26px #b5b5b5;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-146117 single-format-standard td-standard-pack ignore-pdp-distractions-nddc-focusing-on-covid-19-support-says-nabena global-block-template-1  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-79039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-79039"><a href="https://247ureports.com/">Home</a></li>
<li id="menu-item-114853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-114853"><a href="https://247ureports.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-114972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114972"><a href="https://247ureports.com/category/reports/north-east/">N/East</a></li>
	<li id="menu-item-114973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114973"><a href="https://247ureports.com/category/reports/north-west/">N/West</a></li>
	<li id="menu-item-114975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114975"><a href="https://247ureports.com/category/reports/south-south/">S/South</a></li>
	<li id="menu-item-114971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114971"><a href="https://247ureports.com/category/reports/north-central/">N/Central</a></li>
	<li id="menu-item-114974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114974"><a href="https://247ureports.com/category/reports/south-east/">S/East</a></li>
	<li id="menu-item-114976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114976"><a href="https://247ureports.com/category/reports/south-west/">S/West</a></li>
	<li id="menu-item-114980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114980"><a href="https://247ureports.com/category/reports/oil-gas/">Oil &#038; Gas</a></li>
	<li id="menu-item-114983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114983"><a href="https://247ureports.com/category/reports/interviews/">Interviews</a></li>
	<li id="menu-item-114982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114982"><a href="https://247ureports.com/category/world-news/">World News</a></li>
</ul>
</li>
<li id="menu-item-114979" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-114979"><a href="https://247ureports.com/category/politics/">Politics</a></li>
<li id="menu-item-114978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114978"><a href="https://247ureports.com/category/defence/">Defense/Security</a></li>
<li id="menu-item-114977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114977"><a href="https://247ureports.com/category/crime/">Crime</a></li>
<li id="menu-item-114981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114981"><a href="https://247ureports.com/category/special-reports/">Special Reports</a></li>
<li id="menu-item-114855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114855"><a href="https://247ureports.com/category/press-release/">Press Releases</a></li>
<li id="menu-item-114857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114857"><a href="https://247ureports.com/category/guest-articles/">Viewpoint</a></li>
<li id="menu-item-114987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114987"><a href="https://247ureports.com/category/editorial/">Editorial</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://247ureports.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_e4f" class="tdc-zone"><div class="tdc_zone tdi_2_ff4  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_ff4{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_ff4:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_ff4:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_ff4{
position:relative;
}
}

</style>
<div class="tdi_1_e4f_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_e4f_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_595" class="tdc-row"><div class="vc_row tdi_4_1ee  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_1ee{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_1ee {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_1ee .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6_347  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_347{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_6_347{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_347{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_4d2 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_4d2" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_4d2{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_4d2{
                    display: inline-block;
                }.tdi_7_4d2 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_4d2 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_4d2 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_00f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_00f{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_00f{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_00f{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_f4a td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_f4a" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10_f4a{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_f4a .tdb-logo-a,
                .tdi_10_f4a h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_f4a .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_f4a .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_f4a .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10_f4a .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10_f4a .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_f4a .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_f4a .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10_f4a .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_f4a .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_f4a .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10_f4a .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://247ureports.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png" src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" alt="247UREPORTS"  title="The Impartial Observers" width="284" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_0a3  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_0a3{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_0a3{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_0a3{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_404 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_404" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_404{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_404{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_404 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_404 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_5f5" class="tdc-zone"><div class="tdc_zone tdi_15_031  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_031{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15_031:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15_031:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_031{
position:relative;
}
}

</style>
<div class="tdi_14_5f5_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_5f5_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_16_aba" class="tdc-row"><div class="vc_row tdi_17_e1b  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_e1b{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17_e1b {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17_e1b .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_19_b1f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19_b1f{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_19_b1f{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_b1f{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_5f4 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_20_5f4" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_5f4{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_5f4{
                    display: inline-block;
                }.tdi_20_5f4 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20_5f4 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20_5f4 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22_fe3  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22_fe3{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_22_fe3{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_fe3{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_3bb td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_23_3bb" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23_3bb{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_23_3bb .tdb-logo-a,
                .tdi_23_3bb h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23_3bb .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23_3bb .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_3bb .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_23_3bb .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_23_3bb .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23_3bb .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23_3bb .tdb-logo-img{
                    max-width: 186px;
                }.tdi_23_3bb .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23_3bb .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_3bb .tdb-logo-img{
                    max-width: 180px;
                }.tdi_23_3bb .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://247ureports.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png" src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" alt="247UREPORTS"  title="The Impartial Observers" width="284" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25_e1a  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_e1a{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_25_e1a{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_e1a{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_f15 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_f15" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_f15{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_f15{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26_f15 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26_f15 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_27_4f4" class="tdc-zone"><div class="tdc_zone tdi_28_fe1  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_28_fe1{
                    min-height: 0;
                }.tdi_28_fe1:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_28_fe1:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_28_fe1{
position:relative;
}

</style>
<div class="tdi_27_4f4_rand_style td-element-style" ><style>
.tdi_27_4f4_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29_544" class="tdc-row stretch_row"><div class="vc_row tdi_30_b4b  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_30_b4b{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_30_b4b {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30_b4b .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_30_b4b{
position:relative;
}

.tdi_30_b4b .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_544_rand_style td-element-style" ><style>
.tdi_29_544_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_32_b5f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_32_b5f{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_33_f11 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_33_f11" >
<style>

/* inline tdc_css att */

.tdi_33_f11{
margin-right:32px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_33_f11{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33_f11{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_f11{
                    display: inline-block;
                }.tdi_33_f11 .td-icons{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_33_f11 .tdb-weather-deg-wrap{
                    color: #ffffff;
                }.tdi_33_f11 .tdb-weather-city{
                    color: #ffffff;
                
                    line-height:28px !important;
                }.tdi_33_f11 .tdb-weather-deg{
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons clear-sky-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">8.4</span>
            <span class="tdb-weather-unit">C</span>
        </div>
        <div class="tdb-weather-city">New York</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date tdi_34_e34 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_34_e34" >
<style>

/* inline tdc_css att */

.tdi_34_e34{
margin-right:32px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_34_e34{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34_e34{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_34_e34{
                    display: inline-block;
                }.tdi_34_e34 .tdb-head-date-txt{
                    color: #ffffff;
                
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Friday, May 1, 2020</div></div></div> <!-- ./block -->

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_35_715 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_35_715" >
<style>

/* inline tdc_css att */

.tdi_35_715{
margin-right:14px !important;
}

</style>
<style>
/* custom css */
.tdi_35_715{
                    display: inline-block;
                }.tdi_35_715 .tdb-head-usr-avatar{
                    width: 19px;
                    padding-bottom: 19px;
                }.tdi_35_715 .tdb-head-usr-log i{
                    margin-right: 2px;
                
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_35_715 .tdb-head-usr-name{
                    color: #ffffff;
                
                    line-height:28px !important;
                }.tdi_35_715 .tdb-head-usr-log{
                    color: #ffffff;
                
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_horiz_menu tdi_36_45e td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_36_45e"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_36_45e{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36_45e{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_36_45e{
                    float: right;
                    clear: none;
                }.tdi_36_45e .tdb-horiz-menu > li{
                    margin-right: 16px;
                }.tdi_36_45e .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_36_45e .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    color: #ffffff;
                
                    font-size:11px !important;line-height:28px !important;font-weight:400 !important;
                }.tdi_36_45e .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_36_45e .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_36_45e .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_36_45e .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_36_45e .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_36_45e .tdb-horiz-menu > li:hover > a{
                    color: #4db2ec;
                }.tdi_36_45e .tdb-horiz-menu ul{
                    left: -18px;
                
                    text-align: right;
                
                    left: auto;
                    right: 0;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_36_45e .tdb-horiz-menu ul li > a{
                    line-height:1.2 !important;
                }
</style><div id=tdi_36_45e class="td_block_inner td-fix-index"><div class="menu-flow-bottom-container"><ul id="menu-flow-bottom" class="tdb-horiz-menu"><li id="menu-item-79256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79256"><a href="https://247ureports.com/call-us/">Call Us</a></li>
<li id="menu-item-79257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79257"><a href="https://247ureports.com/contact-us/">Contact Us</a></li>
<li id="menu-item-79259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79259"><a href="https://247ureports.com/advertise-for-us/">Advertise With Us</a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_37_13e tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_37_13e" >
<style>
/* custom css */
.tdi_37_13e{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_38_50a .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_38_50a .tdm-social-item i.td-icon-twitter,
				.tdi_38_50a .tdm-social-item i.td-icon-linkedin,
				.tdi_38_50a .tdm-social-item i.td-icon-pinterest,
				.tdi_38_50a .tdm-social-item i.td-icon-blogger,
				.tdi_38_50a .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_38_50a .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_38_50a .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_38_50a .tdm-social-item i,
				.tds-team-member2 .tdi_38_50a.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_38_50a .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_38_50a.tds-social1 .tdm-social-item:hover i{
					color: #4db2ec;
				}.tdi_38_50a .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_38_50a"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-vimeo"></i></a><a href="#" class="tdm-social-text">Vimeo</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_39_afe" class="tdc-row"><div class="vc_row tdi_40_356  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_40_356{
                    min-height: 0;
                }
</style><div class="vc_column tdi_42_e2e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42_e2e{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_42_e2e{
position:relative;
}

</style>
<div class="tdi_41_e4a_rand_style td-element-style" ><style>
.tdi_41_e4a_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="wpb_wrapper"><div class="vc_row_inner tdi_44_5a5  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_44_5a5{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_44_5a5 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_44_5a5 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_44_5a5.tdc-row-content-vert-center,
                    .tdi_44_5a5.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_44_5a5.tdc-row-content-vert-bottom,
                    .tdi_44_5a5.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_44_5a5.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_44_5a5.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_44_5a5{
padding-top:28px !important;
padding-bottom:9px !important;
}

.tdi_44_5a5 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_44_5a5{
margin-bottom:-3px !important;
padding-top:9px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_46_c4c  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_46_c4c{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_46_c4c{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_46_c4c{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_46_c4c{
width:calc(100% - 468px) !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_47_3be td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_47_3be" >
<style>
/* custom css */
.tdi_47_3be .tdb-logo-a,
                .tdi_47_3be h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_47_3be .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_47_3be .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_47_3be .tdb-logo-img-wrap{
                    display: block;
                }.tdi_47_3be .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_47_3be .tdb-logo-text-title{
                    display: block;
                }.tdi_47_3be .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_47_3be .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47_3be .tdb-logo-img{
                    max-width: 220px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://247ureports.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png" src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" alt="247UREPORTS"  title="The Impartial Observers" width="284" /></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_49_885  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_49_885{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_49_885{
width:70% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_49_885{
width:76% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_49_885{
width:468px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 tdi_50_329 td_block_template_1 ">

<style>

/* inline tdc_css att */

.tdi_50_329{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_50_329.td-a-rec-img{
				    text-align: right;
				}.tdi_50_329.td-a-rec-img img{
                    margin: 0 0 0 auto;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1809266897096130" data-ad-slot="8349614920"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1809266897096130" data-ad-slot="8349614920"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1809266897096130" data-ad-slot="8349614920"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1809266897096130" data-ad-slot="8349614920"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div><div class="vc_row_inner tdi_52_553  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_52_553{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_54_3e5  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_54_3e5{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_55_eef tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_55_eef"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_55_eef{
position:relative;
}

</style>
<style>
/* custom css */
.tdi_55_eef{
                    display: inline-block;
                }.tdi_55_eef .tdb-menu > li .tdb-menu-sep,
                .tdi_55_eef .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_55_eef .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_55_eef .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_55_eef .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_55_eef .tdb-menu > li > a,
                .tdi_55_eef .td-subcat-more > .tdb-menu-item-text{
                    font-weight:700 !important;
                }.tdi_55_eef .tdb-menu .tdb-normal-menu ul,
                .tdi_55_eef .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_55_eef .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_55_eef .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_55_eef .td-pulldown-filter-list li a{
                    font-weight:800 !important;
                }.tdi_55_eef:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_55_eef .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_55_eef .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_55_eef .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_55_eef .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55_eef .tdb-menu > li > a,
                .tdi_55_eef .td-subcat-more{
                    padding: 0 12px;
                }.tdi_55_eef .tdb-menu > li > a,
                .tdi_55_eef .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:48px !important;font-weight:700 !important;
                }.tdi_55_eef .td-subcat-more{
                    line-height: 48px;
                }.tdi_55_eef .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<div class="tdi_55_eef_rand_style td-element-style"><style>
.tdi_55_eef_rand_style{
background-color:#ffffff !important;
}
 </style></div>
<style>
.tdi_55_eef .tdb-menu > li > a:after,
				.tdi_55_eef .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_55_eef class="td_block_inner td-fix-index"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-79039"><a href="https://247ureports.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114853 tdb-menu-item-inactive"><a href="https://247ureports.com/category/news/">News<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114972"><a href="https://247ureports.com/category/reports/north-east/">N/East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114973"><a href="https://247ureports.com/category/reports/north-west/">N/West</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114975"><a href="https://247ureports.com/category/reports/south-south/">S/South</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114971"><a href="https://247ureports.com/category/reports/north-central/">N/Central</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114974"><a href="https://247ureports.com/category/reports/south-east/">S/East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114976"><a href="https://247ureports.com/category/reports/south-west/">S/West</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114980"><a href="https://247ureports.com/category/reports/oil-gas/">Oil & Gas</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114983"><a href="https://247ureports.com/category/reports/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114982"><a href="https://247ureports.com/category/world-news/">World News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114979"><a href="https://247ureports.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114978"><a href="https://247ureports.com/category/defence/">Defense/Security</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114977"><a href="https://247ureports.com/category/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114981"><a href="https://247ureports.com/category/special-reports/">Special Reports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114855"><a href="https://247ureports.com/category/press-release/">Press Releases</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114857"><a href="https://247ureports.com/category/guest-articles/">Viewpoint</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114987"><a href="https://247ureports.com/category/editorial/">Editorial</a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_58_c41 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_58_c41" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58_c41{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://247ureports.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_59_5af" class="tdc-zone"><div class="tdc_zone tdi_60_aab  wpb_row td-pb-row tdc-element-style td-header-sticky-smart" data-sticky-offset="72" >
<style scoped>

/* custom css */
.tdi_60_aab{
                    min-height: 0;
                }.tdi_60_aab:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_60_aab:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_60_aab{
z-index:999 !important;
position:relative;
}

</style>
<div class="tdi_59_5af_rand_style td-element-style" ><style>
.tdi_59_5af_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="tdi_61_ab9" class="tdc-row stretch_row"><div class="vc_row tdi_62_ff9  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_62_ff9{
                    min-height: 0;
                }@media (min-width: 767px) {
                    .tdi_62_ff9.tdc-row-content-vert-center,
                    .tdi_62_ff9.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_62_ff9.tdc-row-content-vert-bottom,
                    .tdi_62_ff9.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_62_ff9.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_62_ff9.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column tdi_64_4ea  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_64_4ea{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_65_fe4 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_65_fe4" >
<style>
/* custom css */
.tdi_65_fe4{
                    display: inline-block;
                }.tdi_65_fe4 .tdb-logo-a,
                .tdi_65_fe4 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_65_fe4 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_65_fe4 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_65_fe4 .tdb-logo-img{
                    max-width: 126px;
                }.tdi_65_fe4 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_65_fe4 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                }.tdi_65_fe4 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_65_fe4 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_65_fe4 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://247ureports.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png" src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" alt="247UREPORTS"  title="The Impartial Observers" width="284" /></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_66_1b4 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_66_1b4"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_66_1b4{
                    display: inline-block;
                }.tdi_66_1b4 .tdb-menu > li .tdb-menu-sep,
                .tdi_66_1b4 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_66_1b4 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_66_1b4 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_66_1b4 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_66_1b4 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_66_1b4 .tdb-menu .tdb-normal-menu ul,
                .tdi_66_1b4 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_66_1b4:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_66_1b4 .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_66_1b4 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_66_1b4 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_66_1b4 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_66_1b4 .tdb-menu > li > a,
                .tdi_66_1b4 .td-subcat-more{
                    padding: 0 12px;
                }.tdi_66_1b4 .tdb-menu > li > a,
                .tdi_66_1b4 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:48px !important;
                }.tdi_66_1b4 .td-subcat-more{
                    line-height: 48px;
                }.tdi_66_1b4 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<style>
.tdi_66_1b4 .tdb-menu > li > a:after,
				.tdi_66_1b4 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_66_1b4 class="td_block_inner td-fix-index"><ul id="menu-td-demo-header-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-140577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-140577"><a href="https://247ureports.com/">News</a></li>
<li id="menu-item-140578" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-140578"><a href="#">Fashion<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="tdb_header_mega_menu tdi_69_a1e td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 tdc-no-posts"  data-td-block-uid="tdi_69_a1e" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_69_a1e class="td_block_inner"></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_69_a1e" data-td_block_id="tdi_69_a1e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-tdi_69_a1e" data-td_block_id="tdi_69_a1e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></li>
</ul>
</li>
<li id="menu-item-140579" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-140579"><a href="#">Gadgets<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb_header_mega_menu tdi_70_1ef td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 tdc-no-posts"  data-td-block-uid="tdi_70_1ef" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_70_1ef class="td_block_inner"></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_70_1ef" data-td_block_id="tdi_70_1ef"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-tdi_70_1ef" data-td_block_id="tdi_70_1ef"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></li>
</ul>
</li>
<li id="menu-item-140580" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-140580"><a href="#">Lifestyle<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb_header_mega_menu tdi_71_636 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 tdc-no-posts"  data-td-block-uid="tdi_71_636" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_71_636 class="td_block_inner"></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_71_636" data-td_block_id="tdi_71_636"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-tdi_71_636" data-td_block_id="tdi_71_636"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></li>
</ul>
</li>
<li id="menu-item-140581" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-140581"><a href="#">Video<i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb_header_mega_menu tdi_72_35a td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 tdc-no-posts"  data-td-block-uid="tdi_72_35a" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_72_35a class="td_block_inner"></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_72_35a" data-td_block_id="tdi_72_35a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-tdi_72_35a" data-td_block_id="tdi_72_35a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_73_5ad td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_73_5ad" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73_5ad{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://247ureports.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://247ureports.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Politics" class="entry-crumb" href="https://247ureports.com/category/politics/">Politics</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Ignore PDP Distractions, NDDC Focusing on COVID-19 Support &#8211; Says Nabena</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-146117" class="post-146117 post type-post status-publish format-standard has-post-thumbnail category-politics" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://247ureports.com/category/politics/">Politics</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Ignore PDP Distractions, NDDC Focusing on COVID-19 Support &#8211; Says Nabena</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://247ureports.com/author/ikenna/">247ureports</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-28T22:09:17+00:00" >April 28, 2020</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://247ureports.com/wp-content/uploads/2020/04/The-Looting-Of-NDDC-Must-Stop-Now.jpg" data-caption=""><img width="696" height="418" class="entry-thumb td-modal-image" src="https://247ureports.com/wp-content/uploads/2020/04/The-Looting-Of-NDDC-Must-Stop-Now-696x418.jpg" srcset="https://247ureports.com/wp-content/uploads/2020/04/The-Looting-Of-NDDC-Must-Stop-Now-696x418.jpg 696w, https://247ureports.com/wp-content/uploads/2020/04/The-Looting-Of-NDDC-Must-Stop-Now-480x288.jpg 480w, https://247ureports.com/wp-content/uploads/2020/04/The-Looting-Of-NDDC-Must-Stop-Now-733x441.jpg 733w, https://247ureports.com/wp-content/uploads/2020/04/The-Looting-Of-NDDC-Must-Stop-Now-150x90.jpg 150w, https://247ureports.com/wp-content/uploads/2020/04/The-Looting-Of-NDDC-Must-Stop-Now-768x461.jpg 768w, https://247ureports.com/wp-content/uploads/2020/04/The-Looting-Of-NDDC-Must-Stop-Now-1068x641.jpg 1068w, https://247ureports.com/wp-content/uploads/2020/04/The-Looting-Of-NDDC-Must-Stop-Now-700x420.jpg 700w, https://247ureports.com/wp-content/uploads/2020/04/The-Looting-Of-NDDC-Must-Stop-Now.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="The Looting Of NDDC Must Stop Now!"/></a></div>
            <!-- content -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_75_3b0 td_block_template_1 ">

<style>
/* custom css */
.tdi_75_3b0.td-a-rec-img{
				    text-align: left;
				}.tdi_75_3b0.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809266897096130" data-ad-slot="3080621151"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809266897096130" data-ad-slot="3080621151"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809266897096130" data-ad-slot="3080621151"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1809266897096130" data-ad-slot="3080621151"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p></p>



<p>The Deputy National Publicity Secretary of the All Progressives Congress (APC), Mr. Yekini Nabena has accused the Peoples Democratic Party (PDP) of sabotaging COVID-19 intervention efforts in Nigeria, through its attack on state institutions and and other intervention initiatives.</p>



<p>Nabena, on Tuesday in Abuja, was reacting to the latest statement by the PDP alleging fraud in the</p>



<p>Niger Delta Development Commission (NDDC), particularly its COVID-19 intervention efforts to provide Personal Protective Equipment (PPE) and other medical kits to fight the spread of COVID-19 in the Niger Delta region</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft tdi_74_f0b td_block_template_1 ">

<style>
/* custom css */
.tdi_74_f0b.td-a-rec-img{
				    text-align: left;
				}.tdi_74_f0b.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1809266897096130" data-ad-slot="3080621151"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1809266897096130" data-ad-slot="3080621151"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1809266897096130" data-ad-slot="3080621151"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1809266897096130" data-ad-slot="3080621151"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 





<p>The Bayelsa-born APC chieftain urged the Interim Management Committee set up for the NNDC to focus on their mandate, despite the baseless and obviously sponsored campaign of calumny against the interventionist Commission.</p>



<p>Nabena, &#8220;It is now public that the PDP knowingly relied on forged contract papers for its baseless and unsubstantiated fraud allegations and attacks on the NDDC&#8217;s COVID-19 intervention. I advise the PDP to focus on nation building and support efforts to ease the inconveniences, pains and losses brought by coronavirus on Nigerians.</p>



<p>&#8220;There is no fraud in the commission. The PDP&#8217;s baseless allegations is deliberate and similar to its others actions to discredit government and other COVID-19 interventions in the country. It is clear that the PDP&#8217;s action is sponsored by those attempting to frustrate the ongoing forensic audit in the NDDC ordered by President Muhammadu Buhari.</p>



<p>&#8220;The NDDC is actively supporting government&#8217;s effort to combat the coronavirus. Recently, the commission secured presidential approval for its COVID-19 support to supply medical kits and build isolation centres in the nine Niger Delta states.</p>



<p>&#8220;The commission has disbursed N775m to assist Niger Delta states fight the coronavirus, along with N270 million as palliatives to youths, women and peoples living with disabilities affected by the lockdown.</p>



<p>&#8220;The PDP should bury their heads in shame for their corrupt and shameful antecedents in the NDDC. Perhaps, the PDP should have done a simple search on why a Federal High Court sent one of its Senators, Peter Nwaoboshi to prison.&#8221;</p>



<p>Yekini said under the PDP &#8220;the commission was mandated to conceive, plan and implement plans for the sustainable development of the Niger Delta, known as the Niger Delta Regional Development Master Plan (NDRDMP) with a whopping sum of N12 billions expended on a document that is less than 257 pages but the former ruling party did not have anything to show.</p>



<p>&#8220;The crating of the plan started in 2001, yet up till now, the Master Plan has not been published. So far, a whopping sum of N12 billion has been . Since inception, the Master Plan has constituted the single largest expenditure head of NDDC budget.&#8221;</p>



<p>The APC spokesman also said that since inception till now, PDP Senators have being the Senate Committee Chairman of the NDDC, a means he said the party has been using resources meant to develop the Niger Delta into funding party activities.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_76_cbc td_block_template_1 ">

<style>
/* custom css */
.tdi_76_cbc.td-a-rec-img{
				    text-align: left;
				}.tdi_76_cbc.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809266897096130" data-ad-slot="3080621151"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809266897096130" data-ad-slot="3080621151"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809266897096130" data-ad-slot="3080621151"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1809266897096130" data-ad-slot="3080621151"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://247ureports.com/2020/04/ignore-pdp-distractions-nddc-focusing-on-covid-19-support-says-nabena/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F247ureports.com%2F2020%2F04%2Fignore-pdp-distractions-nddc-focusing-on-covid-19-support-says-nabena%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Ignore+PDP+Distractions%2C+NDDC+Focusing+on+COVID-19+Support+%E2%80%93+Says+Nabena&url=https%3A%2F%2F247ureports.com%2F2020%2F04%2Fignore-pdp-distractions-nddc-focusing-on-covid-19-support-says-nabena%2F&via=247ureports.com">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://247ureports.com/2020/04/ignore-pdp-distractions-nddc-focusing-on-covid-19-support-says-nabena/&amp;media=https://247ureports.com/wp-content/uploads/2020/04/The-Looting-Of-NDDC-Must-Stop-Now.jpg&description=Ignore+PDP+Distractions%2C+NDDC+Focusing+on+COVID-19+Support+%E2%80%93+Says+Nabena">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Ignore+PDP+Distractions%2C+NDDC+Focusing+on+COVID-19+Support+%E2%80%93+Says+Nabena %0A%0A https://247ureports.com/2020/04/ignore-pdp-distractions-nddc-focusing-on-covid-19-support-says-nabena/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://247ureports.com/2020/04/el-rufais-govt-watches-on-while-fulani-bandits-kill-us/">How Fulani Militia Steadily Slaughters Southern Kaduna Indigenes Under El Rufai&#8217;s Govt</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://247ureports.com/2020/04/defaulters-of-covid-19-rules-and-regulations-to-pay-n5000-and-above/">Defaulters Of Covid 19 Rules And Regulations To Pay N5000 And Above</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://247ureports.com/author/ikenna/"><img alt='' src='https://secure.gravatar.com/avatar/1af215123e318bb1cab381570b4c1cb6?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1af215123e318bb1cab381570b4c1cb6?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://247ureports.com/author/ikenna/">247ureports</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="247ureports"></span><meta itemprop="datePublished" content="2020-04-28T22:09:17+01:00"><meta itemprop="dateModified" content="2020-04-28T22:09:39+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://247ureports.com/2020/04/ignore-pdp-distractions-nddc-focusing-on-covid-19-support-says-nabena/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png"></span><meta itemprop="name" content="247ureports.com"></span><meta itemprop="headline " content="Ignore PDP Distractions, NDDC Focusing on COVID-19 Support - Says Nabena"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://247ureports.com/wp-content/uploads/2020/04/The-Looting-Of-NDDC-Must-Stop-Now.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="720"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_77_51b td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_77_51b" ><script>var block_tdi_77_51b = new tdBlock();
block_tdi_77_51b.id = "tdi_77_51b";
block_tdi_77_51b.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_77_51b","td_column_number":3,"live_filter_cur_post_id":146117,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_77_51b","tdc_css_class_style":"tdi_77_51b_rand_style"}';
block_tdi_77_51b.td_column_number = "3";
block_tdi_77_51b.block_type = "td_block_related_posts";
block_tdi_77_51b.post_count = "3";
block_tdi_77_51b.found_posts = "513";
block_tdi_77_51b.header_color = "";
block_tdi_77_51b.ajax_pagination_infinite_stop = "";
block_tdi_77_51b.max_num_pages = "171";
tdBlocksArray.push(block_tdi_77_51b);
</script><h4 class="td-related-title td-block-title"><a id="tdi_78_f33" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_77_51b" href="#">RELATED ARTICLES</a><a id="tdi_79_884" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_77_51b" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_77_51b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://247ureports.com/2020/04/aisha-buhari-continues-her-fight-against-covid-19-pandemic-with-food-and-medical-palliatives/" rel="bookmark" class="td-image-wrap" title="Aisha Buhari continues her fight against Covid-19 Pandemic with Food and Medical Palliatives"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://247ureports.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/04/aisha-buhari-continues-her-fight-against-covid-19-pandemic-with-food-and-medical-palliatives/" rel="bookmark" title="Aisha Buhari continues her fight against Covid-19 Pandemic with Food and Medical Palliatives">Aisha Buhari continues her fight against Covid-19 Pandemic with Food and Medical Palliatives</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://247ureports.com/2020/04/fg-states-not-doing-enough-in-reaching-the-poor-for-covid-19-palliatives-says-heda/" rel="bookmark" class="td-image-wrap" title="FG, States not doing enough in reaching the poor for COVID-19 palliatives, says HEDA"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="FG, States not doing enough in reaching the poor for COVID-19 palliatives, says HEDA" data-type="image_tag" data-img-url="https://247ureports.com/wp-content/uploads/2020/04/africa-coronavirus-cases-rise-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/04/fg-states-not-doing-enough-in-reaching-the-poor-for-covid-19-palliatives-says-heda/" rel="bookmark" title="FG, States not doing enough in reaching the poor for COVID-19 palliatives, says HEDA">FG, States not doing enough in reaching the poor for COVID-19 palliatives, says HEDA</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://247ureports.com/2020/04/states-law-enforcement-officials-must-ensure-seamless-movement-of-essential-goods-presidency/" rel="bookmark" class="td-image-wrap" title="States, Law Enforcement Officials Must Ensure Seamless Movement Of Essential Goods – Presidency"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="States, Law Enforcement Officials Must Ensure Seamless Movement Of Essential Goods – Presidency" data-type="image_tag" data-img-url="https://247ureports.com/wp-content/uploads/2020/01/Buhari1-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/04/states-law-enforcement-officials-must-ensure-seamless-movement-of-essential-goods-presidency/" rel="bookmark" title="States, Law Enforcement Officials Must Ensure Seamless Movement Of Essential Goods – Presidency">States, Law Enforcement Officials Must Ensure Seamless Movement Of Essential Goods – Presidency</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_77_51b" data-td_block_id="tdi_77_51b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_77_51b" data-td_block_id="tdi_77_51b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/ignore-pdp-distractions-nddc-focusing-on-covid-19-support-says-nabena/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://247ureports.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='146117' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_text_with_title td_block_widget tdi_80_7f6 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_80_7f6" ><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- pillar --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="1634817704"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div></div><div class="td_block_wrap td_block_1 td_block_widget tdi_81_a45 td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="tdi_81_a45" ><script>var block_tdi_81_a45 = new tdBlock();
block_tdi_81_a45.id = "tdi_81_a45";
block_tdi_81_a45.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"656","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_81_a45","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_81_a45","tdc_css_class_style":"tdi_81_a45_rand_style"}';
block_tdi_81_a45.td_column_number = "1";
block_tdi_81_a45.block_type = "td_block_1";
block_tdi_81_a45.post_count = "5";
block_tdi_81_a45.found_posts = "566";
block_tdi_81_a45.header_color = "#";
block_tdi_81_a45.ajax_pagination_infinite_stop = "";
block_tdi_81_a45.max_num_pages = "114";
tdBlocksArray.push(block_tdi_81_a45);
</script><div class="td-block-title-wrap"></div><div id=tdi_81_a45 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://247ureports.com/2020/04/el-rufais-govt-watches-on-while-fulani-bandits-kill-us/" rel="bookmark" class="td-image-wrap" title="How Fulani Militia Steadily Slaughters Southern Kaduna Indigenes Under El Rufai&#8217;s Govt"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="How Fulani Militia Steadily Slaughters Southern Kaduna Indigenes Under El Rufai&#8217;s Govt" data-type="image_tag" data-img-url="https://247ureports.com/wp-content/uploads/2020/04/el-rufai-recovery-324x235.jpg"  width="324" height="235" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/04/el-rufais-govt-watches-on-while-fulani-bandits-kill-us/" rel="bookmark" title="How Fulani Militia Steadily Slaughters Southern Kaduna Indigenes Under El Rufai&#8217;s Govt">How Fulani Militia Steadily Slaughters Southern Kaduna Indigenes Under El Rufai&#8217;s...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-28T22:05:57+00:00" >April 28, 2020</time></span>                <span class="td-module-comments"><a href="https://247ureports.com/2020/04/el-rufais-govt-watches-on-while-fulani-bandits-kill-us/#respond">0</a></span>            </div>

            <div class="td-excerpt">
                
See press statement below...



Southern Kaduna Peoples Union - SOKAPU



Press Statement - 28th April, 2020
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://247ureports.com/2020/04/kyaris-replacement-new-twists-as-kingibe-bows-out-ken-nnamani-ogbonaya-onu-considered/" rel="bookmark" class="td-image-wrap" title="Kyari’s Replacement: New Twists As Kingibe Bows Out, Ken Nnamani, Ogbonaya Onu Considered"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Kyari’s Replacement: New Twists As Kingibe Bows Out, Ken Nnamani, Ogbonaya Onu Considered" data-type="image_tag" data-img-url="https://247ureports.com/wp-content/uploads/2020/04/aisha-and-husband-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/04/kyaris-replacement-new-twists-as-kingibe-bows-out-ken-nnamani-ogbonaya-onu-considered/" rel="bookmark" title="Kyari’s Replacement: New Twists As Kingibe Bows Out, Ken Nnamani, Ogbonaya Onu Considered">Kyari’s Replacement: New Twists As Kingibe Bows Out, Ken Nnamani, Ogbonaya...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-28T02:01:57+00:00" >April 28, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://247ureports.com/2020/04/buhari-declares-curfew-extends-lockdown/" rel="bookmark" class="td-image-wrap" title="Buhari Declares Curfew, Extends Lockdown"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Buhari Declares Curfew, Extends Lockdown" data-type="image_tag" data-img-url="https://247ureports.com/wp-content/uploads/2020/01/PRESIDENT-BUHARI-PRESIDES-OVER-FEC-MEETING-A-scaled-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/04/buhari-declares-curfew-extends-lockdown/" rel="bookmark" title="Buhari Declares Curfew, Extends Lockdown">Buhari Declares Curfew, Extends Lockdown</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-27T20:21:31+00:00" >April 27, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://247ureports.com/2020/04/fmr-jamb-boss-prof-ojerinde-loses-gravity-fm-sapati-intl-school-ilorin-filling-stations-others-to-fg/" rel="bookmark" class="td-image-wrap" title="Fmr JAMB Boss, Prof Ojerinde Loses Gravity FM, Sapati Int&#8217;l School, Ilorin, Filling Stations, Others to FG"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Fmr JAMB Boss, Prof Ojerinde Loses Gravity FM, Sapati Int&#8217;l School, Ilorin, Filling Stations, Others to FG" data-type="image_tag" data-img-url="https://247ureports.com/wp-content/uploads/2020/04/images-27-1-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/04/fmr-jamb-boss-prof-ojerinde-loses-gravity-fm-sapati-intl-school-ilorin-filling-stations-others-to-fg/" rel="bookmark" title="Fmr JAMB Boss, Prof Ojerinde Loses Gravity FM, Sapati Int&#8217;l School, Ilorin, Filling Stations, Others to FG">Fmr JAMB Boss, Prof Ojerinde Loses Gravity FM, Sapati Int&#8217;l School,...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-27T19:50:49+00:00" >April 27, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://247ureports.com/2020/04/face-mask-now-compulsory-nationwide-starting-may-1st/" rel="bookmark" class="td-image-wrap" title="Face Mask Now Compulsory Nationwide Starting May 1st"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Face Mask Now Compulsory Nationwide Starting May 1st" data-type="image_tag" data-img-url="https://247ureports.com/wp-content/uploads/2020/04/africa-coronavirus-cases-rise-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/04/face-mask-now-compulsory-nationwide-starting-may-1st/" rel="bookmark" title="Face Mask Now Compulsory Nationwide Starting May 1st">Face Mask Now Compulsory Nationwide Starting May 1st</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-25T23:03:56+00:00" >April 25, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_82_fb7 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_82_fb7" ><div class="td-block-title-wrap"></div><div class="td_mod_wrap td-fix-index"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- home pape box 300 by 250 --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="4589328344"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div></div><aside class="td_block_template_1 widget widget_media_video"><h4 class="block-title"><span>Menace Of Gully Erosion In Nanka</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-146117-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=4bcrHXAGiro&#038;_=1" /><a href="https://www.youtube.com/watch?v=4bcrHXAGiro">https://www.youtube.com/watch?v=4bcrHXAGiro</a></video></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



	<div class="td-footer-page td-footer-container td-container-wrap">
	<!-- footer content --><div id="tdi_83_efe" class="tdc-zone"><div class="tdc_zone tdi_84_e3a  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_84_e3a{
                    min-height: 0;
                }
</style><div id="tdi_85_e99" class="tdc-row stretch_row"><div class="vc_row tdi_86_f6f  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_86_f6f{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_86_f6f{
padding-top:54px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_86_f6f .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_86_f6f{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86_f6f{
padding-top:44px !important;
}
}

</style>
<div class="tdi_85_e99_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_85_e99_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://247ureports.com/wp-content/uploads/2019/12/footer_bg.jpg") !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_85_e99_rand_style{
background-color:#111111 !important;
}
 </style></div><div class="vc_column tdi_88_e5a  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_88_e5a{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_90_d59  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_90_d59{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_92_ff3  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_92_ff3{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_93_3a9 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_93_3a9" >
<style>
.td-theme-wrap .tdi_93_3a9 .td-block-title > *,
            .td-theme-wrap .tdi_93_3a9 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_93_3a9 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_93_3a9 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_93_3a9 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_93_3a9 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_93_3a9 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_93_3a9 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_93_3a9 .td_quote_on_blocks,
            .td-theme-wrap .tdi_93_3a9 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_93_3a9 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_93_3a9 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_93_3a9 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_93_3a9 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_93_3a9 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_93_3a9 .td-read-more a,
            .td-theme-wrap .tdi_93_3a9 .td-weather-information:before,
            .td-theme-wrap .tdi_93_3a9 .td-weather-week:before,
            .td-theme-wrap .tdi_93_3a9 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_93_3a9 .td-post-category,
            .td-theme-wrap .tdi_93_3a9 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_93_3a9{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93_3a9{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_93_3a9 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://247ureports.com/2020/04/nasarawa-recorded-3-cases-of-coronavirus/" rel="bookmark" class="td-image-wrap" title="Nasarawa Recorded 3 Cases of Coronavirus"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/04/Covid19_2-218x150.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/04/nasarawa-recorded-3-cases-of-coronavirus/" rel="bookmark" title="Nasarawa Recorded 3 Cases of Coronavirus">Nasarawa Recorded 3 Cases of Coronavirus</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://247ureports.com/category/reports/north-central/" class="td-post-category">N/Central</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-30T23:01:15+00:00" >April 30, 2020</time></span>                            <span class="td-module-comments"><a href="https://247ureports.com/2020/04/nasarawa-recorded-3-cases-of-coronavirus/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




Rabiu Omaku



Nasarawa State recorded another two cases of coronavirus bringing the number to three...</div>
                    
                    <div class="td-read-more">
                        <a href="https://247ureports.com/2020/04/nasarawa-recorded-3-cases-of-coronavirus/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://247ureports.com/2020/04/enemy-of-the-state-by-femi-adesina/" rel="bookmark" class="td-image-wrap" title="Enemy Of The State &#8211; By Femi Adesina"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2019/12/https___cdn.cnn_.com_cnnnext_dam_assets_181203163616-muhammadu-buhari-nov-2018_InPixio-218x150.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/04/enemy-of-the-state-by-femi-adesina/" rel="bookmark" title="Enemy Of The State &#8211; By Femi Adesina">Enemy Of The State &#8211; By Femi Adesina</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://247ureports.com/category/guest-articles/" class="td-post-category">Guest Viewpoint</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-30T22:57:11+00:00" >April 30, 2020</time></span>                            <span class="td-module-comments"><a href="https://247ureports.com/2020/04/enemy-of-the-state-by-femi-adesina/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




You have possibly watched the 1998 action-thriller film with the above title, starring Will Smith. It was the...</div>
                    
                    <div class="td-read-more">
                        <a href="https://247ureports.com/2020/04/enemy-of-the-state-by-femi-adesina/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://247ureports.com/2020/04/fight-against-coronavirus-wike-inaugurates-task-force-on-border-closure/" rel="bookmark" class="td-image-wrap" title="Fight Against Coronavirus: Wike inaugurates Task Force on Border Closure"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2019/12/Governor-Nyesome-Wike-218x150.gif"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/04/fight-against-coronavirus-wike-inaugurates-task-force-on-border-closure/" rel="bookmark" title="Fight Against Coronavirus: Wike inaugurates Task Force on Border Closure">Fight Against Coronavirus: Wike inaugurates Task Force on Border Closure</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://247ureports.com/category/reports/south-south/" class="td-post-category">S/South</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-30T22:46:53+00:00" >April 30, 2020</time></span>                            <span class="td-module-comments"><a href="https://247ureports.com/2020/04/fight-against-coronavirus-wike-inaugurates-task-force-on-border-closure/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




•says an oil worker from the rig is being treated at the State&#039;s Treatment Centre


</div>
                    
                    <div class="td-read-more">
                        <a href="https://247ureports.com/2020/04/fight-against-coronavirus-wike-inaugurates-task-force-on-border-closure/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_95_f1f  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_95_f1f{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_96_44f td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_96_44f" >
<style>
.td-theme-wrap .tdi_96_44f .td-block-title > *,
            .td-theme-wrap .tdi_96_44f .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_96_44f .td-subcat-item a:hover,
            .td-theme-wrap .tdi_96_44f .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_96_44f .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_96_44f .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_96_44f .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_96_44f .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_96_44f .td_quote_on_blocks,
            .td-theme-wrap .tdi_96_44f .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_96_44f .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_96_44f .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_96_44f .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_96_44f .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_96_44f .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_96_44f .td-read-more a,
            .td-theme-wrap .tdi_96_44f .td-weather-information:before,
            .td-theme-wrap .tdi_96_44f .td-weather-week:before,
            .td-theme-wrap .tdi_96_44f .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_96_44f .td-post-category,
            .td-theme-wrap .tdi_96_44f .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_96_44f{
margin-bottom:48px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_96_44f{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_96_44f class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://247ureports.com/2012/01/why-we-did-not-kill-obasanjo-boko-haram/" rel="bookmark" class="td-image-wrap" title="&#8220;Why We Did Not Kill Obasanjo&#8221; &#8211; Boko Haram Leader"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2012/01/why-we-did-not-kill-obasanjo-boko-haram/" rel="bookmark" title="&#8220;Why We Did Not Kill Obasanjo&#8221; &#8211; Boko Haram Leader">&#8220;Why We Did Not Kill Obasanjo&#8221; &#8211; Boko Haram Leader</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://247ureports.com/category/reports/" class="td-post-category">Reports</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-01-23T02:56:17+00:00" >January 23, 2012</time></span>                            <span class="td-module-comments"><a href="https://247ureports.com/2012/01/why-we-did-not-kill-obasanjo-boko-haram/#comments">166</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Information recently made available to 247ureports.com through a high ranking contact within the organizational structure of the terrorist Islamic group, Boko Haram reveals unnerving revelations regarding...</div>
                    
                    <div class="td-read-more">
                        <a href="https://247ureports.com/2012/01/why-we-did-not-kill-obasanjo-boko-haram/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://247ureports.com/2011/09/gov-sullivan-chime-in-sex-scandal/" rel="bookmark" class="td-image-wrap" title="Gov Sullivan Chime in sex scandal"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2011/09/gov-sullivan-chime-in-sex-scandal/" rel="bookmark" title="Gov Sullivan Chime in sex scandal">Gov Sullivan Chime in sex scandal</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://247ureports.com/category/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2011-09-08T18:55:42+00:00" >September 8, 2011</time></span>                            <span class="td-module-comments"><a href="https://247ureports.com/2011/09/gov-sullivan-chime-in-sex-scandal/#comments">130</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
by Citizen Reporter
Over  the weekend, it was gathered that a big sex scandal was on the offing in Enugu.At the centre of the sex scandal is...</div>
                    
                    <div class="td-read-more">
                        <a href="https://247ureports.com/2011/09/gov-sullivan-chime-in-sex-scandal/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://247ureports.com/2014/08/senator-anyanwu-weeps-at-oru-owerri-as-okorocha-calls-her-prostitute-husband-slapper/" rel="bookmark" class="td-image-wrap" title="Senator Anyanwu Weeps At Oru Owerri As Okorocha Calls Her Prostitute, Husband-Slapper"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2014/08/Chris-Anyanwu.jpg"  ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2014/08/senator-anyanwu-weeps-at-oru-owerri-as-okorocha-calls-her-prostitute-husband-slapper/" rel="bookmark" title="Senator Anyanwu Weeps At Oru Owerri As Okorocha Calls Her Prostitute, Husband-Slapper">Senator Anyanwu Weeps At Oru Owerri As Okorocha Calls Her Prostitute, Husband-Slapper</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://247ureports.com/category/reports/" class="td-post-category">Reports</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-08-03T11:39:50+00:00" >August 3, 2014</time></span>                            <span class="td-module-comments"><a href="https://247ureports.com/2014/08/senator-anyanwu-weeps-at-oru-owerri-as-okorocha-calls-her-prostitute-husband-slapper/#comments">95</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">





The 2014 edition of Oru Owerri Cultural Festival turned sour for the member representing Owerri Senatorial Zone at the Nigerian Senate, Senator Chris Anyanwu as she wept...</div>
                    
                    <div class="td-read-more">
                        <a href="https://247ureports.com/2014/08/senator-anyanwu-weeps-at-oru-owerri-as-okorocha-calls-her-prostitute-husband-slapper/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_98_404  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_98_404{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_popular_categories tdi_99_4da widget widget_categories td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_99_4da" >
<style>
.td-theme-wrap .tdi_99_4da .td-block-title > *,
            .td-theme-wrap .tdi_99_4da .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_99_4da .td-subcat-item a:hover,
            .td-theme-wrap .tdi_99_4da .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_99_4da .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_99_4da .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_99_4da .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_99_4da .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_99_4da .td_quote_on_blocks,
            .td-theme-wrap .tdi_99_4da .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_99_4da .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_99_4da .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_99_4da .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_99_4da .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_99_4da .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_99_4da .td-read-more a,
            .td-theme-wrap .tdi_99_4da .td-weather-information:before,
            .td-theme-wrap .tdi_99_4da .td-weather-week:before,
            .td-theme-wrap .tdi_99_4da .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_99_4da .td-post-category,
            .td-theme-wrap .tdi_99_4da .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99_4da{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_99_4da .td-cat-name{
					color: #ffffff;
				}.tdi_99_4da .td-cat-no{
					color: #ffffff;
				}.tdi_99_4da li:hover .td-cat-name{
					color: #4db2ec;
				}.tdi_99_4da li:hover .td-cat-no{
					color: #4db2ec;
				}.tdi_99_4da .td-block-title a,
				.tdi_99_4da .td-block-title span{
					font-size:18px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_99_4da li{
					font-size:13px !important;line-height:26px !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://247ureports.com/category/reports/"><span class="td-cat-name">Reports</span><span class="td-cat-no">14634</span></a></li><li><a href="https://247ureports.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">5706</span></a></li><li><a href="https://247ureports.com/category/guest-articles/"><span class="td-cat-name">Guest Viewpoint</span><span class="td-cat-no">4450</span></a></li><li><a href="https://247ureports.com/category/press-release/"><span class="td-cat-name">Press Releases</span><span class="td-cat-no">4294</span></a></li><li><a href="https://247ureports.com/category/world-news/"><span class="td-cat-name">World News</span><span class="td-cat-no">860</span></a></li><li><a href="https://247ureports.com/category/reports/south-east/"><span class="td-cat-name">S/East</span><span class="td-cat-no">590</span></a></li><li><a href="https://247ureports.com/category/reports/national-news-reports/"><span class="td-cat-name">National</span><span class="td-cat-no">566</span></a></li><li><a href="https://247ureports.com/category/politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">514</span></a></li></ul></div></div></div></div></div><div class="vc_row_inner tdi_101_a71  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_101_a71{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_103_7a3  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_103_7a3{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_103_7a3{
margin-bottom:0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_105_47b  td_separator_solid td_separator_center"><span style="border-color:rgba(255,255,255,0.1);border-width:1px;width:80%;"></span>
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105_47b{
margin-bottom:20px !important;
}
}

</style></div></div></div></div></div><div class="vc_row_inner tdi_107_4ae  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_107_4ae{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.tdi_107_4ae{
padding-bottom:30px !important;
}

.tdi_107_4ae .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_107_4ae{
padding-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_109_ad4  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_109_ad4{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_109_ad4{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_109_ad4{
margin-bottom:50px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_110_a55 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_110_a55" >
<style>

/* inline tdc_css att */

.tdi_110_a55{
margin-top:37px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_110_a55{
margin-top:44px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_110_a55{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_110_a55 .tdb-logo-a,
                .tdi_110_a55 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_110_a55 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_110_a55 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_110_a55 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_110_a55 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_110_a55 .tdb-logo-text-title{
                    display: block;
                }.tdi_110_a55 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_110_a55 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://247ureports.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://247ureports.com/wp-content/uploads/2019/12/247-New-logo-White-Retina.png" src="https://247ureports.com/wp-content/uploads/2019/12/247-New-logo-White.png" alt="247UREPORTS"  title="The Impartial Observers" width="284" /></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_112_1f4  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_112_1f4{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_112_1f4{
width:41.66666667% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_112_1f4{
margin-bottom:50px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_113_53f tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_113_53f" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_113_53f{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_114_ae4 .tdm-title{
					color: #ffffff;
				}.tdi_114_ae4 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_114_ae4"><h3 class="tdm-title tdm-title-md">ABOUT US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_115_ffb tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_115_ffb" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_115_ffb{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_115_ffb .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_115_ffb .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">The Impertial Observer</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_116_114 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_116_114" >
<style>

/* inline tdc_css att */

.tdi_116_114{
margin-top:21px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_116_114{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_116_114 .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}.tdi_116_114 .tdm-descr a{
                    color: #1aa4ce;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_116_114 .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">Contact us: <a href="mailto:contact@yoursite.com">247ureports@gmail.com</a></p></div></div></div></div><div class="vc_column_inner tdi_118_11d  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_118_11d{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_118_11d{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_119_a5b tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_119_a5b" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_119_a5b{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_120_b31 .tdm-title{
					color: #ffffff;
				}.tdi_120_b31 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_120_b31"><h3 class="tdm-title tdm-title-md">FOLLOW US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_121_146 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_121_146" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_121_146{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.tdi_122_a1a .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 39.2px;
				}.tdi_122_a1a .tdm-social-item i.td-icon-twitter,
				.tdi_122_a1a .tdm-social-item i.td-icon-linkedin,
				.tdi_122_a1a .tdm-social-item i.td-icon-pinterest,
				.tdi_122_a1a .tdm-social-item i.td-icon-blogger,
				.tdi_122_a1a .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_122_a1a .tdm-social-item{
					width: 39.2px;
					height: 39.2px;
				
				    margin: 5px 10px 5px 0;
				
					background: rgba(255,255,255,0.03);
				}.tdi_122_a1a .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_122_a1a .tdm-social-item i,
				.tds-team-member2 .tdi_122_a1a.tds-social4 .tdm-social-item i{
					color: #ffffff;
				}.tdi_122_a1a .tdm-social-item-wrap:hover i,
				body .tds-team-member2 .tdi_122_a1a.tds-social4 .tdm-social-item-wrap:hover i{
					color: #4db2ec;
				}body .tdi_122_a1a .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}.tdi_122_a1a .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_122_a1a .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_122_a1a .tdm-social-item{
					width: 35px;
					height: 35px;
				}.tdi_122_a1a .tdm-social-item i{
					line-height: 35px;
				}body .tdi_122_a1a .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_122_a1a .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_122_a1a"><div class="tdm-social-item-wrap"><a href="https://web.facebook.com/ureports/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://web.facebook.com/ureports/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/247ureports" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/247ureports" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCK0tQGSsGAcG_I_lKO-hhdQ?view_as=subscriber" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCK0tQGSsGAcG_I_lKO-hhdQ?view_as=subscriber" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_123_8fe" class="tdc-row stretch_row"><div class="vc_row tdi_124_18a  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_124_18a{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_124_18a{
position:relative;
}

.tdi_124_18a .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_124_18a{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_123_8fe_rand_style td-element-style" ><style>
.tdi_123_8fe_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_126_14d  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_126_14d{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_127_c5b tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_127_c5b" >
<style>

/* inline tdc_css att */

.tdi_127_c5b{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_127_c5b{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_127_c5b .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">&copy; 247ureports.com</p></div></div></div><div class="vc_column tdi_129_a1a  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_129_a1a{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_129_a1a{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_129_a1a{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_130_452 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_130_452" >
<style>

/* inline tdc_css att */

.tdi_130_452{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_130_452 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_130_452{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_130_452{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_130_452{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.tdi_130_452 li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_130_452 .sub-menu{
					display: none;
				}.tdi_130_452 ul{
					margin: 0px;
				}.tdi_130_452 ul li{
					margin-right: 16px;
				}.tdi_130_452 a{
					color: #cccccc;
				}.tdi_130_452 a:hover{
					color: #1aa4ce;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_130_452 class="td_block_inner td-fix-index"><div class="menu-flow-bottom-container"><ul id="menu-flow-bottom-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79256"><a href="https://247ureports.com/call-us/">Call Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79257"><a href="https://247ureports.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79259"><a href="https://247ureports.com/advertise-for-us/">Advertise With Us</a></li>
</ul></div></div></div></div></div></div></div></div></div>	</div>



</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 5eabf4160a9ef
    -->

    <link rel='stylesheet' id='mediaelement-css'  href='https://247ureports.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://247ureports.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/247ureports.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://247ureports.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://247ureports.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://247ureports.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://247ureports.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2'></script>
<script type='text/javascript' src='https://247ureports.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://247ureports.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://247ureports.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://247ureports.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://247ureports.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://247ureports.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://247ureports.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131'></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-100955133-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-100955133-1');
</script>

<!-- JS generated by theme -->

<script>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</script>


</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpbh'},{'server':'a2plvcpnl277526'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>