<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Magu probe: Bank CEO admits N573m posted to Prophet Omale’s account * 247ureports.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://247ureports.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://247ureports.com/wp-content/uploads/2019/12/247ureports_logo-Favicon-1.png">
	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://247ureports.com/2020/08/magu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Magu probe: Bank CEO admits N573m posted to Prophet Omale’s account * 247ureports.com" />
	<meta property="og:description" content="The Ayo Salami-led panel probing allegations of corruption against suspended EFCC chairman, Ibrahim Magu, was stunned on Thursday when the MD/CEO of FCMB, Adam Nuru, told the panel that there was an error over the reported posting of N573 million into the church account of Emmanuel Omale, founder of the Divine Hand of God Prophetic [&hellip;]" />
	<meta property="og:url" content="https://247ureports.com/2020/08/magu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account/" />
	<meta property="og:site_name" content="247ureports.com" />
	<meta property="article:publisher" content="http://www.facebook.com/ureports" />
	<meta property="article:published_time" content="2020-08-10T04:50:24+00:00" />
	<meta property="article:modified_time" content="2020-08-10T04:50:36+00:00" />
	<meta property="og:image" content="https://247ureports.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-15-at-6.46.11-PM.jpeg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="692" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://247ureports.com/#website","url":"https://247ureports.com/","name":"247ureports.com","description":"Impartial Observer","potentialAction":[{"@type":"SearchAction","target":"https://247ureports.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://247ureports.com/2020/08/magu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account/#primaryimage","inLanguage":"en-US","url":"https://247ureports.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-15-at-6.46.11-PM.jpeg","width":1200,"height":692,"caption":"Prophet Emmanuel Omale"},{"@type":"WebPage","@id":"https://247ureports.com/2020/08/magu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account/#webpage","url":"https://247ureports.com/2020/08/magu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account/","name":"Magu probe: Bank CEO admits N573m posted to Prophet Omale\u2019s account * 247ureports.com","isPartOf":{"@id":"https://247ureports.com/#website"},"primaryImageOfPage":{"@id":"https://247ureports.com/2020/08/magu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account/#primaryimage"},"datePublished":"2020-08-10T04:50:24+00:00","dateModified":"2020-08-10T04:50:36+00:00","author":{"@id":"https://247ureports.com/#/schema/person/2b06e822ccc32fb4314e5aa8879d48f0"},"breadcrumb":{"@id":"https://247ureports.com/2020/08/magu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://247ureports.com/2020/08/magu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account/"]}]},{"@type":"BreadcrumbList","@id":"https://247ureports.com/2020/08/magu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://247ureports.com/","url":"https://247ureports.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://247ureports.com/2020/08/magu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account/","url":"https://247ureports.com/2020/08/magu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account/","name":"Magu probe: Bank CEO admits N573m posted to Prophet Omale\u2019s account"}}]},{"@type":["Person"],"@id":"https://247ureports.com/#/schema/person/2b06e822ccc32fb4314e5aa8879d48f0","name":"247ureports","image":{"@type":"ImageObject","@id":"https://247ureports.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1af215123e318bb1cab381570b4c1cb6?s=96&d=mm&r=g","caption":"247ureports"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="247ureports.com &raquo; Feed" href="https://247ureports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="247ureports.com &raquo; Comments Feed" href="https://247ureports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="247ureports.com &raquo; Magu probe: Bank CEO admits N573m posted to Prophet Omale’s account Comments Feed" href="https://247ureports.com/2020/08/magu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/247ureports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://247ureports.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://247ureports.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://247ureports.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://247ureports.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=058c65363929cf0cde351ecde706eead' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap&#038;ver=10.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://247ureports.com/wp-content/themes/Newspaper/style.css?ver=10.3.6' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://247ureports.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=058c65363929cf0cde351ecde706eead' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://247ureports.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://247ureports.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=65cef19a395d126a22dc75f80542df4b' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.8/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://247ureports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://247ureports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://247ureports.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://247ureports.com/?p=149939' />
<link rel="alternate" type="application/json+oembed" href="https://247ureports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F247ureports.com%2F2020%2F08%2Fmagu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://247ureports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F247ureports.com%2F2020%2F08%2Fmagu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account%2F&#038;format=xml" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"117cab3cb1","wpRestUrl":"https:\/\/247ureports.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/247ureports.com\/wp-admin\/","wpRestNonce":"117cab3cb1","wpRestUrl":"https:\/\/247ureports.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://247ureports.com/2020/08/magu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-100955133-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-100955133-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://247ureports.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://247ureports.com/category/special-reports/",
                    "name": "Special Reports"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://247ureports.com/2020/08/magu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account/",
                    "name": "Magu probe: Bank CEO admits N573m posted to Prophet Omale’s account"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://247ureports.com/wp-content/uploads/2018/10/cropped-247ureports-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://247ureports.com/wp-content/uploads/2018/10/cropped-247ureports-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://247ureports.com/wp-content/uploads/2018/10/cropped-247ureports-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://247ureports.com/wp-content/uploads/2018/10/cropped-247ureports-270x270.jpg" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #b5b5b5;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #b5b5b5;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #b5b5b5;
                }
                .tdm-btn-style1 {
					background-color: #b5b5b5;
				}
				.tdm-btn-style2:before {
				    border-color: #b5b5b5;
				}
				.tdm-btn-style2 {
				    color: #b5b5b5;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #b5b5b5;
                    -moz-box-shadow: 0 2px 16px #b5b5b5;
                    box-shadow: 0 2px 16px #b5b5b5;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #b5b5b5;
                    -moz-box-shadow: 0 4px 26px #b5b5b5;
                    box-shadow: 0 4px 26px #b5b5b5;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-149939 single-format-standard td-standard-pack magu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account global-block-template-1  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://web.facebook.com/ureports/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/247ureports" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/247ureports/featured?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-79039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-79039"><a href="https://247ureports.com/">Home</a></li>
<li id="menu-item-114853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-114853"><a href="https://247ureports.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-114972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114972"><a href="https://247ureports.com/category/reports/north-east/">N/East</a></li>
	<li id="menu-item-114973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114973"><a href="https://247ureports.com/category/reports/north-west/">N/West</a></li>
	<li id="menu-item-114975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114975"><a href="https://247ureports.com/category/reports/south-south/">S/South</a></li>
	<li id="menu-item-114971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114971"><a href="https://247ureports.com/category/reports/north-central/">N/Central</a></li>
	<li id="menu-item-114974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114974"><a href="https://247ureports.com/category/reports/south-east/">S/East</a></li>
	<li id="menu-item-114976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114976"><a href="https://247ureports.com/category/reports/south-west/">S/West</a></li>
	<li id="menu-item-114980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114980"><a href="https://247ureports.com/category/reports/oil-gas/">Oil &#038; Gas</a></li>
	<li id="menu-item-114983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114983"><a href="https://247ureports.com/category/reports/interviews/">Interviews</a></li>
	<li id="menu-item-114982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114982"><a href="https://247ureports.com/category/world-news/">World News</a></li>
</ul>
</li>
<li id="menu-item-114979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114979"><a href="https://247ureports.com/category/politics/">Politics</a></li>
<li id="menu-item-114978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114978"><a href="https://247ureports.com/category/defence/">Defense/Security</a></li>
<li id="menu-item-114977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114977"><a href="https://247ureports.com/category/crime/">Crime</a></li>
<li id="menu-item-114981" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-114981"><a href="https://247ureports.com/category/special-reports/">Special Reports</a></li>
<li id="menu-item-114855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114855"><a href="https://247ureports.com/category/press-release/">Press Releases</a></li>
<li id="menu-item-114857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114857"><a href="https://247ureports.com/category/guest-articles/">Viewpoint</a></li>
<li id="menu-item-114987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114987"><a href="https://247ureports.com/category/editorial/">Editorial</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://247ureports.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_f33" class="tdc-zone"><div class="tdc_zone tdi_2_535  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_535{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_535:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_535:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_535{
position:relative;
}
}

</style>
<div class="tdi_1_f33_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_f33_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_caf" class="tdc-row"><div class="vc_row tdi_4_aab  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_aab{
                    min-height: 0;
                }.tdi_4_aab,
				.tdi_4_aab .tdc-columns{
				    display: block;
				}.tdi_4_aab .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_aab {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_aab .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6_e53  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_e53{
                    vertical-align: baseline;
                }.tdi_6_e53 .wpb_wrapper,
				.tdi_6_e53 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_e53 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_e53 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_e53{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_e53{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_05f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_05f" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_05f{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_05f{
                    display: inline-block;
                }.tdi_7_05f .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_05f .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_05f .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_df3  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_df3{
                    vertical-align: baseline;
                }.tdi_9_df3 .wpb_wrapper,
				.tdi_9_df3 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_9_df3 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_9_df3 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_df3{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_df3{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_ef3 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_ef3" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10_ef3{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_ef3 .tdb-logo-a,
                .tdi_10_ef3 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_ef3 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_ef3 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_ef3 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10_ef3 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10_ef3 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_ef3 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_ef3 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10_ef3 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_ef3 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_ef3 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10_ef3 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://247ureports.com/"><span class="tdb-logo-img-wrap"><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" width="284" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" width="284" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" width="284" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" width="284" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png" src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" alt="247UREPORTS"  title="The Impartial Observers" width="284" /></noscript></noscript></noscript></noscript></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_90d  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_90d{
                    vertical-align: baseline;
                }.tdi_12_90d .wpb_wrapper,
				.tdi_12_90d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_12_90d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_12_90d .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_90d{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_90d{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_0d5 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_0d5" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_0d5{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_0d5{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_0d5 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_0d5 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_510" class="tdc-zone"><div class="tdc_zone tdi_15_1f1  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_1f1{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15_1f1:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15_1f1:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_1f1{
position:relative;
}
}

</style>
<div class="tdi_14_510_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_510_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_16_50d" class="tdc-row"><div class="vc_row tdi_17_255  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_255{
                    min-height: 0;
                }.tdi_17_255,
				.tdi_17_255 .tdc-columns{
				    display: block;
				}.tdi_17_255 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17_255 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17_255 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_19_0ff  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19_0ff{
                    vertical-align: baseline;
                }.tdi_19_0ff .wpb_wrapper,
				.tdi_19_0ff .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_19_0ff .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_19_0ff .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19_0ff{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_0ff{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_023 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_20_023" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_023{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_023{
                    display: inline-block;
                }.tdi_20_023 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20_023 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20_023 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22_0f3  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22_0f3{
                    vertical-align: baseline;
                }.tdi_22_0f3 .wpb_wrapper,
				.tdi_22_0f3 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_22_0f3 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_22_0f3 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22_0f3{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_0f3{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_c33 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_23_c33" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23_c33{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_23_c33 .tdb-logo-a,
                .tdi_23_c33 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23_c33 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23_c33 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_c33 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_23_c33 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_23_c33 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23_c33 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23_c33 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_23_c33 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23_c33 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_c33 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_23_c33 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://247ureports.com/"><span class="tdb-logo-img-wrap"><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" width="284" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" width="284" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" width="284" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" width="284" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png" src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" alt="247UREPORTS"  title="The Impartial Observers" width="284" /></noscript></noscript></noscript></noscript></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25_5c0  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_5c0{
                    vertical-align: baseline;
                }.tdi_25_5c0 .wpb_wrapper,
				.tdi_25_5c0 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_25_5c0 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_25_5c0 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25_5c0{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_5c0{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_331 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_331" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_331{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_331{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26_331 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26_331 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_27_5ff" class="tdc-zone"><div class="tdc_zone tdi_28_3ef  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_28_3ef{
                    min-height: 0;
                }.tdi_28_3ef:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_28_3ef:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_28_3ef{
position:relative;
}

</style>
<div class="tdi_27_5ff_rand_style td-element-style" ><style>
.tdi_27_5ff_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29_61f" class="tdc-row stretch_row"><div class="vc_row tdi_30_51e  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_30_51e{
                    min-height: 0;
                }.tdi_30_51e,
				.tdi_30_51e .tdc-columns{
				    display: block;
				}.tdi_30_51e .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_30_51e {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30_51e .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_30_51e{
position:relative;
}

.tdi_30_51e .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_61f_rand_style td-element-style" ><style>
.tdi_29_61f_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_32_683  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_32_683{
                    vertical-align: baseline;
                }.tdi_32_683 .wpb_wrapper,
				.tdi_32_683 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_32_683 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_32_683 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_33_013 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_33_013" >
<style>

/* inline tdc_css att */

.tdi_33_013{
margin-right:32px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_33_013{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33_013{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_013{
                    display: inline-block;
                }.tdi_33_013 .td-icons{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_33_013 .tdb-weather-deg-wrap{
                    color: #ffffff;
                }.tdi_33_013 .tdb-weather-city{
                    color: #ffffff;
                
                    line-height:28px !important;
                }.tdi_33_013 .tdb-weather-deg{
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons clear-sky-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">8.4</span>
            <span class="tdb-weather-unit">C</span>
        </div>
        <div class="tdb-weather-city">New York</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date tdi_34_393 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_34_393" >
<style>

/* inline tdc_css att */

.tdi_34_393{
margin-right:32px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_34_393{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34_393{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_34_393{
                    display: inline-block;
                }.tdi_34_393 .tdb-head-date-txt{
                    color: #ffffff;
                
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Monday, August 10, 2020</div></div></div> <!-- ./block -->

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_35_003 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_35_003" >
<style>

/* inline tdc_css att */

.tdi_35_003{
margin-right:14px !important;
}

</style>
<style>
/* custom css */
.tdi_35_003{
                    display: inline-block;
                }.tdi_35_003 .tdb-head-usr-avatar{
                    width: 19px;
                    padding-bottom: 19px;
                }.tdi_35_003 .tdb-head-usr-log i{
                    margin-right: 2px;
                
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_35_003 .tdb-head-usr-name{
                    color: #ffffff;
                
                    line-height:28px !important;
                }.tdi_35_003 .tdb-head-usr-log{
                    color: #ffffff;
                
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_horiz_menu tdi_36_ff3 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_36_ff3"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_36_ff3{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36_ff3{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_36_ff3{
                    float: right;
                    clear: none;
                }.tdi_36_ff3 .tdb-horiz-menu > li{
                    margin-right: 16px;
                }.tdi_36_ff3 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_36_ff3 .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    color: #ffffff;
                
                    font-size:11px !important;line-height:28px !important;font-weight:400 !important;
                }.tdi_36_ff3 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_36_ff3 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_36_ff3 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_36_ff3 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_36_ff3 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_36_ff3 .tdb-horiz-menu > li:hover > a{
                    color: #4db2ec;
                }.tdi_36_ff3 .tdb-horiz-menu ul{
                    left: -18px;
                
                    text-align: right;
                
                    left: auto;
                    right: 0;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_36_ff3 .tdb-horiz-menu ul li > a{
                    line-height:1.2 !important;
                }
</style><div id=tdi_36_ff3 class="td_block_inner td-fix-index"><div class="menu-flow-bottom-container"><ul id="menu-flow-bottom" class="tdb-horiz-menu"><li id="menu-item-79256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79256"><a href="https://247ureports.com/call-us/"><div class="tdb-menu-item-text">Call Us</div></a></li>
<li id="menu-item-79257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79257"><a href="https://247ureports.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li id="menu-item-79259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79259"><a href="https://247ureports.com/advertise-for-us/"><div class="tdb-menu-item-text">Advertise With Us</div></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_37_3dd tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_37_3dd" >
<style>
/* custom css */
.tdi_37_3dd{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_38_d90 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_38_d90 .tdm-social-item i.td-icon-twitter,
				.tdi_38_d90 .tdm-social-item i.td-icon-linkedin,
				.tdi_38_d90 .tdm-social-item i.td-icon-pinterest,
				.tdi_38_d90 .tdm-social-item i.td-icon-blogger,
				.tdi_38_d90 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_38_d90 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_38_d90 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_38_d90 .tdm-social-item i,
				.tds-team-member2 .tdi_38_d90.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_38_d90 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_38_d90.tds-social1 .tdm-social-item:hover i{
					color: #4db2ec;
				}.tdi_38_d90 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_38_d90"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-vimeo"></i></a><a href="#" class="tdm-social-text" >Vimeo</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_39_550" class="tdc-row"><div class="vc_row tdi_40_a70  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_40_a70{
                    min-height: 0;
                }.tdi_40_a70,
				.tdi_40_a70 .tdc-columns{
				    display: block;
				}.tdi_40_a70 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_42_3fd  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42_3fd{
                    vertical-align: baseline;
                }.tdi_42_3fd .wpb_wrapper,
				.tdi_42_3fd .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_42_3fd .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_42_3fd .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_42_3fd{
position:relative;
}

</style>
<div class="tdi_41_033_rand_style td-element-style" ><style>
.tdi_41_033_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="wpb_wrapper"><div class="vc_row_inner tdi_44_dd0  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_44_dd0{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_44_dd0,
				.tdi_44_dd0 .tdc-inner-columns{
				    display: block;
				}.tdi_44_dd0 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_44_dd0 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_44_dd0 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_44_dd0.tdc-row-content-vert-center,
                    .tdi_44_dd0.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_44_dd0.tdc-row-content-vert-bottom,
                    .tdi_44_dd0.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_44_dd0.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_44_dd0.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_44_dd0{
padding-top:28px !important;
padding-bottom:9px !important;
}

.tdi_44_dd0 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_44_dd0{
margin-bottom:-3px !important;
padding-top:9px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_46_5e3  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_46_5e3{
                    vertical-align: baseline;
                }.tdi_46_5e3 .wpb_wrapper,
				.tdi_46_5e3 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_46_5e3 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_46_5e3{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_46_5e3{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_46_5e3{
width:calc(100% - 468px) !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_47_ada td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_47_ada" >
<style>
/* custom css */
.tdi_47_ada .tdb-logo-a,
                .tdi_47_ada h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_47_ada .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_47_ada .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_47_ada .tdb-logo-img-wrap{
                    display: block;
                }.tdi_47_ada .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_47_ada .tdb-logo-text-title{
                    display: block;
                }.tdi_47_ada .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_47_ada .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47_ada .tdb-logo-img{
                    max-width: 220px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://247ureports.com/"><span class="tdb-logo-img-wrap"><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" width="284" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" width="284" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" width="284" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" width="284" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png" src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" alt="247UREPORTS"  title="The Impartial Observers" width="284" /></noscript></noscript></noscript></noscript></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_49_d30  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_49_d30{
                    vertical-align: baseline;
                }.tdi_49_d30 .wpb_wrapper,
				.tdi_49_d30 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_49_d30 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_49_d30{
width:70% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_49_d30{
width:76% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_49_d30{
width:468px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 tdi_50_593 td_block_template_1 ">

<style>

/* inline tdc_css att */

.tdi_50_593{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_50_593.td-a-rec{
					text-align: center;
				}.tdi_50_593 .td-element-style{
					z-index: -1;
				}.tdi_50_593.td-a-rec-img{
				    text-align: right;
				}.tdi_50_593.td-a-rec-img img{
                    margin: 0 0 0 auto;
                }@media (max-width: 767px) {
				    .tdi_50_593.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1809266897096130" data-ad-slot="8349614920"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1809266897096130" data-ad-slot="8349614920"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1809266897096130" data-ad-slot="8349614920"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1809266897096130" data-ad-slot="8349614920"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div><div class="vc_row_inner tdi_52_44c  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_52_44c{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_52_44c,
				.tdi_52_44c .tdc-inner-columns{
				    display: block;
				}.tdi_52_44c .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_54_04f  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_54_04f{
                    vertical-align: baseline;
                }.tdi_54_04f .wpb_wrapper,
				.tdi_54_04f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_54_04f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_55_e8d tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_55_e8d"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_55_e8d{
position:relative;
}

</style>
<style>
/* custom css */
.tdi_55_e8d{
                    display: inline-block;
                }.tdi_55_e8d .tdb-menu > li .tdb-menu-sep,
                .tdi_55_e8d .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_55_e8d .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_55_e8d .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_55_e8d .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_55_e8d .tdb-menu > li > a,
                .tdi_55_e8d .td-subcat-more,
                .tdi_55_e8d .td-subcat-more > .tdb-menu-item-text{
                    font-weight:700 !important;
                }.tdi_55_e8d .tdb-menu .tdb-normal-menu ul,
                .tdi_55_e8d .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_55_e8d .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_55_e8d .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_55_e8d .td-pulldown-filter-list li a{
                    font-weight:800 !important;
                }.tdi_55_e8d:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_55_e8d .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_55_e8d .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_55_e8d .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_55_e8d .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55_e8d .tdb-menu > li > a,
                .tdi_55_e8d .td-subcat-more{
                    padding: 0 12px;
                }.tdi_55_e8d .tdb-menu > li > a,
                .tdi_55_e8d .td-subcat-more,
                .tdi_55_e8d .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:48px !important;font-weight:700 !important;
                }.tdi_55_e8d .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<div class="tdi_55_e8d_rand_style td-element-style"><style>
.tdi_55_e8d_rand_style{
background-color:#ffffff !important;
}
 </style></div>
<style>
.tdi_55_e8d .tdb-menu > li > a:after,
				.tdi_55_e8d .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_55_e8d class="td_block_inner td-fix-index"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-79039"><a href="https://247ureports.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114853 tdb-menu-item-inactive"><a href="https://247ureports.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114972"><a href="https://247ureports.com/category/reports/north-east/"><div class="tdb-menu-item-text">N/East</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114973"><a href="https://247ureports.com/category/reports/north-west/"><div class="tdb-menu-item-text">N/West</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114975"><a href="https://247ureports.com/category/reports/south-south/"><div class="tdb-menu-item-text">S/South</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114971"><a href="https://247ureports.com/category/reports/north-central/"><div class="tdb-menu-item-text">N/Central</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114974"><a href="https://247ureports.com/category/reports/south-east/"><div class="tdb-menu-item-text">S/East</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114976"><a href="https://247ureports.com/category/reports/south-west/"><div class="tdb-menu-item-text">S/West</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114980"><a href="https://247ureports.com/category/reports/oil-gas/"><div class="tdb-menu-item-text">Oil &#038; Gas</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114983"><a href="https://247ureports.com/category/reports/interviews/"><div class="tdb-menu-item-text">Interviews</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114982"><a href="https://247ureports.com/category/world-news/"><div class="tdb-menu-item-text">World News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114979"><a href="https://247ureports.com/category/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114978"><a href="https://247ureports.com/category/defence/"><div class="tdb-menu-item-text">Defense/Security</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114977"><a href="https://247ureports.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114981"><a href="https://247ureports.com/category/special-reports/"><div class="tdb-menu-item-text">Special Reports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114855"><a href="https://247ureports.com/category/press-release/"><div class="tdb-menu-item-text">Press Releases</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114857"><a href="https://247ureports.com/category/guest-articles/"><div class="tdb-menu-item-text">Viewpoint</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114987"><a href="https://247ureports.com/category/editorial/"><div class="tdb-menu-item-text">Editorial</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_58_ed3 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_58_ed3" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58_ed3{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://247ureports.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_59_e6b" class="tdc-zone"><div class="tdc_zone tdi_60_e1e  wpb_row td-pb-row tdc-element-style td-header-sticky-smart" data-sticky-offset="72" >
<style scoped>

/* custom css */
.tdi_60_e1e{
                    min-height: 0;
                }.tdi_60_e1e:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_60_e1e:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_60_e1e{
z-index:999 !important;
position:relative;
}

</style>
<div class="tdi_59_e6b_rand_style td-element-style" ><style>
.tdi_59_e6b_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="tdi_61_1ff" class="tdc-row stretch_row"><div class="vc_row tdi_62_8f3  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_62_8f3{
                    min-height: 0;
                }.tdi_62_8f3,
				.tdi_62_8f3 .tdc-columns{
				    display: block;
				}.tdi_62_8f3 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_62_8f3.tdc-row-content-vert-center,
                    .tdi_62_8f3.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_62_8f3.tdc-row-content-vert-bottom,
                    .tdi_62_8f3.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_62_8f3.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_62_8f3.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column tdi_64_030  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_64_030{
                    vertical-align: baseline;
                }.tdi_64_030 .wpb_wrapper,
				.tdi_64_030 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_64_030 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_64_030 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_65_83f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_65_83f" >
<style>
/* custom css */
.tdi_65_83f{
                    display: inline-block;
                }.tdi_65_83f .tdb-logo-a,
                .tdi_65_83f h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_65_83f .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_65_83f .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_65_83f .tdb-logo-img{
                    max-width: 126px;
                }.tdi_65_83f .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_65_83f .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                }.tdi_65_83f .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_65_83f .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_65_83f .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://247ureports.com/"><span class="tdb-logo-img-wrap"><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" width="284" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" width="284" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" width="284" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" width="284" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png" src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" alt="247UREPORTS"  title="The Impartial Observers" width="284" /></noscript></noscript></noscript></noscript></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_66_3e3 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_66_3e3"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_66_3e3{
                    display: inline-block;
                }.tdi_66_3e3 .tdb-menu > li .tdb-menu-sep,
                .tdi_66_3e3 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_66_3e3 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_66_3e3 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_66_3e3 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_66_3e3 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_66_3e3 .tdb-menu .tdb-normal-menu ul,
                .tdi_66_3e3 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_66_3e3:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_66_3e3 .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_66_3e3 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_66_3e3 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_66_3e3 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_66_3e3 .tdb-menu > li > a,
                .tdi_66_3e3 .td-subcat-more{
                    padding: 0 12px;
                }.tdi_66_3e3 .tdb-menu > li > a,
                .tdi_66_3e3 .td-subcat-more,
                .tdi_66_3e3 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:48px !important;
                }.tdi_66_3e3 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<style>
.tdi_66_3e3 .tdb-menu > li > a:after,
				.tdi_66_3e3 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_66_3e3 class="td_block_inner td-fix-index"><ul id="menu-td-demo-header-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-140577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-140577"><a href="https://247ureports.com/"><div class="tdb-menu-item-text">News</div></a></li>
<li id="menu-item-140578" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-140578"><a href="#"><div class="tdb-menu-item-text">Fashion</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_69_9ed td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_69_9ed" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_69_9ed class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/special-reports/" class="td-post-category">Special Reports</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/08/magu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account/" rel="bookmark" class="td-image-wrap " title="Magu probe: Bank CEO admits N573m posted to Prophet Omale’s account" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-15-at-6.46.11-PM-324x400.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/08/magu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account/" rel="bookmark" title="Magu probe: Bank CEO admits N573m posted to Prophet Omale’s account">Magu probe: Bank CEO admits N573m posted to Prophet Omale’s account</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-10T05:50:24+01:00" >August 10, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/08/magu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
The Ayo Salami-led panel probing allegations of corruption against suspended EFCC chairman, Ibrahim Magu, was stunned on Thursday when the MD/CEO of...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/reports/south-east/" class="td-post-category">S/East</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/08/unknown-assailants-kill-gov-obianos-aide-on-security/" rel="bookmark" class="td-image-wrap " title="Unknown assailants kill Gov. Obiano’s aide on security" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/08/IMG-20200809-WA0056-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/08/unknown-assailants-kill-gov-obianos-aide-on-security/" rel="bookmark" title="Unknown assailants kill Gov. Obiano’s aide on security">Unknown assailants kill Gov. Obiano’s aide on security</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-09T23:16:24+01:00" >August 9, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/08/unknown-assailants-kill-gov-obianos-aide-on-security/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Unknown assailants on Sunday stormed the residence of Mr Azubuike Ekwegbalu, the Senior Special Assistant to Gov. Willie Obiano on Security, leaving...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/reports/south-south/" class="td-post-category">S/South</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/08/mosop-allege-fresh-plots-to-kill-the-ogoni-people/" rel="bookmark" class="td-image-wrap " title="MOSOP Allege Fresh Plots to Kill the Ogoni People" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/01/Ogoni-Group-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/08/mosop-allege-fresh-plots-to-kill-the-ogoni-people/" rel="bookmark" title="MOSOP Allege Fresh Plots to Kill the Ogoni People">MOSOP Allege Fresh Plots to Kill the Ogoni People</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-09T22:42:36+01:00" >August 9, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/08/mosop-allege-fresh-plots-to-kill-the-ogoni-people/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Says Genuine Negotiations, Decriminalizing Executed Ogonis Fundamental to Resolve Conflict



The Movement for the Survival of the Ogoni People...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/guest-articles/" class="td-post-category">Guest Viewpoint</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/08/governor-bala-mohammed-champion-of-women-by-sulaiman-maijamaa/" rel="bookmark" class="td-image-wrap " title="Governor Bala Mohammed, Champion Of Women &#8211; By Sulaiman Maijama&#8217;a" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/07/IMG-20200728-WA0039-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/08/governor-bala-mohammed-champion-of-women-by-sulaiman-maijamaa/" rel="bookmark" title="Governor Bala Mohammed, Champion Of Women &#8211; By Sulaiman Maijama&#8217;a">Governor Bala Mohammed, Champion Of Women &#8211; By Sulaiman Maijama&#8217;a</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-09T22:25:45+01:00" >August 9, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/08/governor-bala-mohammed-champion-of-women-by-sulaiman-maijamaa/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




In every setting in life, there does exist a category of people who see nothing good in any...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/reports/north-east/" class="td-post-category">N/East</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/08/nnpp-threatens-to-boycott-lgs-election-in-bauchi/" rel="bookmark" class="td-image-wrap " title="NNPP threatens to boycott LGs election in Bauchi" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/08/unnamed-2020-08-09T220648.545-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/08/nnpp-threatens-to-boycott-lgs-election-in-bauchi/" rel="bookmark" title="NNPP threatens to boycott LGs election in Bauchi">NNPP threatens to boycott LGs election in Bauchi</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-09T22:18:52+01:00" >August 9, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/08/nnpp-threatens-to-boycott-lgs-election-in-bauchi/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




From Ahmad SAKA, Bauchi



The New Nigeria People&#039;s Party (NNPP) has threatened to boycott the...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_69_9ed" data-td_block_id="tdi_69_9ed"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_69_9ed" data-td_block_id="tdi_69_9ed"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li id="menu-item-140579" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-140579"><a href="#"><div class="tdb-menu-item-text">Gadgets</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_70_60f td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_70_60f" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_70_60f class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/special-reports/" class="td-post-category">Special Reports</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/08/magu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account/" rel="bookmark" class="td-image-wrap " title="Magu probe: Bank CEO admits N573m posted to Prophet Omale’s account" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-15-at-6.46.11-PM-324x400.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/08/magu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account/" rel="bookmark" title="Magu probe: Bank CEO admits N573m posted to Prophet Omale’s account">Magu probe: Bank CEO admits N573m posted to Prophet Omale’s account</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-10T05:50:24+01:00" >August 10, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/08/magu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
The Ayo Salami-led panel probing allegations of corruption against suspended EFCC chairman, Ibrahim Magu, was stunned on Thursday when the MD/CEO of...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/reports/south-east/" class="td-post-category">S/East</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/08/unknown-assailants-kill-gov-obianos-aide-on-security/" rel="bookmark" class="td-image-wrap " title="Unknown assailants kill Gov. Obiano’s aide on security" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/08/IMG-20200809-WA0056-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/08/unknown-assailants-kill-gov-obianos-aide-on-security/" rel="bookmark" title="Unknown assailants kill Gov. Obiano’s aide on security">Unknown assailants kill Gov. Obiano’s aide on security</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-09T23:16:24+01:00" >August 9, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/08/unknown-assailants-kill-gov-obianos-aide-on-security/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Unknown assailants on Sunday stormed the residence of Mr Azubuike Ekwegbalu, the Senior Special Assistant to Gov. Willie Obiano on Security, leaving...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/reports/south-south/" class="td-post-category">S/South</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/08/mosop-allege-fresh-plots-to-kill-the-ogoni-people/" rel="bookmark" class="td-image-wrap " title="MOSOP Allege Fresh Plots to Kill the Ogoni People" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/01/Ogoni-Group-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/08/mosop-allege-fresh-plots-to-kill-the-ogoni-people/" rel="bookmark" title="MOSOP Allege Fresh Plots to Kill the Ogoni People">MOSOP Allege Fresh Plots to Kill the Ogoni People</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-09T22:42:36+01:00" >August 9, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/08/mosop-allege-fresh-plots-to-kill-the-ogoni-people/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Says Genuine Negotiations, Decriminalizing Executed Ogonis Fundamental to Resolve Conflict



The Movement for the Survival of the Ogoni People...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/guest-articles/" class="td-post-category">Guest Viewpoint</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/08/governor-bala-mohammed-champion-of-women-by-sulaiman-maijamaa/" rel="bookmark" class="td-image-wrap " title="Governor Bala Mohammed, Champion Of Women &#8211; By Sulaiman Maijama&#8217;a" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/07/IMG-20200728-WA0039-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/08/governor-bala-mohammed-champion-of-women-by-sulaiman-maijamaa/" rel="bookmark" title="Governor Bala Mohammed, Champion Of Women &#8211; By Sulaiman Maijama&#8217;a">Governor Bala Mohammed, Champion Of Women &#8211; By Sulaiman Maijama&#8217;a</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-09T22:25:45+01:00" >August 9, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/08/governor-bala-mohammed-champion-of-women-by-sulaiman-maijamaa/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




In every setting in life, there does exist a category of people who see nothing good in any...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/reports/north-east/" class="td-post-category">N/East</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/08/nnpp-threatens-to-boycott-lgs-election-in-bauchi/" rel="bookmark" class="td-image-wrap " title="NNPP threatens to boycott LGs election in Bauchi" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/08/unnamed-2020-08-09T220648.545-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/08/nnpp-threatens-to-boycott-lgs-election-in-bauchi/" rel="bookmark" title="NNPP threatens to boycott LGs election in Bauchi">NNPP threatens to boycott LGs election in Bauchi</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-09T22:18:52+01:00" >August 9, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/08/nnpp-threatens-to-boycott-lgs-election-in-bauchi/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




From Ahmad SAKA, Bauchi



The New Nigeria People&#039;s Party (NNPP) has threatened to boycott the...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_70_60f" data-td_block_id="tdi_70_60f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_70_60f" data-td_block_id="tdi_70_60f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li id="menu-item-140580" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-140580"><a href="#"><div class="tdb-menu-item-text">Lifestyle</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_71_a45 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_71_a45" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_71_a45 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/special-reports/" class="td-post-category">Special Reports</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/08/magu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account/" rel="bookmark" class="td-image-wrap " title="Magu probe: Bank CEO admits N573m posted to Prophet Omale’s account" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-15-at-6.46.11-PM-324x400.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/08/magu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account/" rel="bookmark" title="Magu probe: Bank CEO admits N573m posted to Prophet Omale’s account">Magu probe: Bank CEO admits N573m posted to Prophet Omale’s account</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-10T05:50:24+01:00" >August 10, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/08/magu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
The Ayo Salami-led panel probing allegations of corruption against suspended EFCC chairman, Ibrahim Magu, was stunned on Thursday when the MD/CEO of...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/reports/south-east/" class="td-post-category">S/East</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/08/unknown-assailants-kill-gov-obianos-aide-on-security/" rel="bookmark" class="td-image-wrap " title="Unknown assailants kill Gov. Obiano’s aide on security" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/08/IMG-20200809-WA0056-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/08/unknown-assailants-kill-gov-obianos-aide-on-security/" rel="bookmark" title="Unknown assailants kill Gov. Obiano’s aide on security">Unknown assailants kill Gov. Obiano’s aide on security</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-09T23:16:24+01:00" >August 9, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/08/unknown-assailants-kill-gov-obianos-aide-on-security/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Unknown assailants on Sunday stormed the residence of Mr Azubuike Ekwegbalu, the Senior Special Assistant to Gov. Willie Obiano on Security, leaving...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/reports/south-south/" class="td-post-category">S/South</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/08/mosop-allege-fresh-plots-to-kill-the-ogoni-people/" rel="bookmark" class="td-image-wrap " title="MOSOP Allege Fresh Plots to Kill the Ogoni People" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/01/Ogoni-Group-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/08/mosop-allege-fresh-plots-to-kill-the-ogoni-people/" rel="bookmark" title="MOSOP Allege Fresh Plots to Kill the Ogoni People">MOSOP Allege Fresh Plots to Kill the Ogoni People</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-09T22:42:36+01:00" >August 9, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/08/mosop-allege-fresh-plots-to-kill-the-ogoni-people/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Says Genuine Negotiations, Decriminalizing Executed Ogonis Fundamental to Resolve Conflict



The Movement for the Survival of the Ogoni People...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/guest-articles/" class="td-post-category">Guest Viewpoint</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/08/governor-bala-mohammed-champion-of-women-by-sulaiman-maijamaa/" rel="bookmark" class="td-image-wrap " title="Governor Bala Mohammed, Champion Of Women &#8211; By Sulaiman Maijama&#8217;a" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/07/IMG-20200728-WA0039-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/08/governor-bala-mohammed-champion-of-women-by-sulaiman-maijamaa/" rel="bookmark" title="Governor Bala Mohammed, Champion Of Women &#8211; By Sulaiman Maijama&#8217;a">Governor Bala Mohammed, Champion Of Women &#8211; By Sulaiman Maijama&#8217;a</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-09T22:25:45+01:00" >August 9, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/08/governor-bala-mohammed-champion-of-women-by-sulaiman-maijamaa/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




In every setting in life, there does exist a category of people who see nothing good in any...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/reports/north-east/" class="td-post-category">N/East</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/08/nnpp-threatens-to-boycott-lgs-election-in-bauchi/" rel="bookmark" class="td-image-wrap " title="NNPP threatens to boycott LGs election in Bauchi" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/08/unnamed-2020-08-09T220648.545-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/08/nnpp-threatens-to-boycott-lgs-election-in-bauchi/" rel="bookmark" title="NNPP threatens to boycott LGs election in Bauchi">NNPP threatens to boycott LGs election in Bauchi</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-09T22:18:52+01:00" >August 9, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/08/nnpp-threatens-to-boycott-lgs-election-in-bauchi/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




From Ahmad SAKA, Bauchi



The New Nigeria People&#039;s Party (NNPP) has threatened to boycott the...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_71_a45" data-td_block_id="tdi_71_a45"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_71_a45" data-td_block_id="tdi_71_a45"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li id="menu-item-140581" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-140581"><a href="#"><div class="tdb-menu-item-text">Video</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_72_440 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_72_440" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_72_440 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/special-reports/" class="td-post-category">Special Reports</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/08/magu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account/" rel="bookmark" class="td-image-wrap " title="Magu probe: Bank CEO admits N573m posted to Prophet Omale’s account" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-15-at-6.46.11-PM-324x400.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/08/magu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account/" rel="bookmark" title="Magu probe: Bank CEO admits N573m posted to Prophet Omale’s account">Magu probe: Bank CEO admits N573m posted to Prophet Omale’s account</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-10T05:50:24+01:00" >August 10, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/08/magu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
The Ayo Salami-led panel probing allegations of corruption against suspended EFCC chairman, Ibrahim Magu, was stunned on Thursday when the MD/CEO of...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/reports/south-east/" class="td-post-category">S/East</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/08/unknown-assailants-kill-gov-obianos-aide-on-security/" rel="bookmark" class="td-image-wrap " title="Unknown assailants kill Gov. Obiano’s aide on security" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/08/IMG-20200809-WA0056-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/08/unknown-assailants-kill-gov-obianos-aide-on-security/" rel="bookmark" title="Unknown assailants kill Gov. Obiano’s aide on security">Unknown assailants kill Gov. Obiano’s aide on security</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-09T23:16:24+01:00" >August 9, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/08/unknown-assailants-kill-gov-obianos-aide-on-security/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Unknown assailants on Sunday stormed the residence of Mr Azubuike Ekwegbalu, the Senior Special Assistant to Gov. Willie Obiano on Security, leaving...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/reports/south-south/" class="td-post-category">S/South</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/08/mosop-allege-fresh-plots-to-kill-the-ogoni-people/" rel="bookmark" class="td-image-wrap " title="MOSOP Allege Fresh Plots to Kill the Ogoni People" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/01/Ogoni-Group-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/08/mosop-allege-fresh-plots-to-kill-the-ogoni-people/" rel="bookmark" title="MOSOP Allege Fresh Plots to Kill the Ogoni People">MOSOP Allege Fresh Plots to Kill the Ogoni People</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-09T22:42:36+01:00" >August 9, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/08/mosop-allege-fresh-plots-to-kill-the-ogoni-people/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Says Genuine Negotiations, Decriminalizing Executed Ogonis Fundamental to Resolve Conflict



The Movement for the Survival of the Ogoni People...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/guest-articles/" class="td-post-category">Guest Viewpoint</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/08/governor-bala-mohammed-champion-of-women-by-sulaiman-maijamaa/" rel="bookmark" class="td-image-wrap " title="Governor Bala Mohammed, Champion Of Women &#8211; By Sulaiman Maijama&#8217;a" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/07/IMG-20200728-WA0039-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/08/governor-bala-mohammed-champion-of-women-by-sulaiman-maijamaa/" rel="bookmark" title="Governor Bala Mohammed, Champion Of Women &#8211; By Sulaiman Maijama&#8217;a">Governor Bala Mohammed, Champion Of Women &#8211; By Sulaiman Maijama&#8217;a</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-09T22:25:45+01:00" >August 9, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/08/governor-bala-mohammed-champion-of-women-by-sulaiman-maijamaa/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




In every setting in life, there does exist a category of people who see nothing good in any...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/reports/north-east/" class="td-post-category">N/East</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/08/nnpp-threatens-to-boycott-lgs-election-in-bauchi/" rel="bookmark" class="td-image-wrap " title="NNPP threatens to boycott LGs election in Bauchi" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/08/unnamed-2020-08-09T220648.545-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/08/nnpp-threatens-to-boycott-lgs-election-in-bauchi/" rel="bookmark" title="NNPP threatens to boycott LGs election in Bauchi">NNPP threatens to boycott LGs election in Bauchi</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-09T22:18:52+01:00" >August 9, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/08/nnpp-threatens-to-boycott-lgs-election-in-bauchi/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




From Ahmad SAKA, Bauchi



The New Nigeria People&#039;s Party (NNPP) has threatened to boycott the...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_72_440" data-td_block_id="tdi_72_440"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_72_440" data-td_block_id="tdi_72_440"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_73_f5e td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_73_f5e" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73_f5e{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://247ureports.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://247ureports.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Special Reports" class="entry-crumb" href="https://247ureports.com/category/special-reports/">Special Reports</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Magu probe: Bank CEO admits N573m posted to Prophet Omale’s account</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-149939" class="post-149939 post type-post status-publish format-standard has-post-thumbnail category-special-reports" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://247ureports.com/category/special-reports/">Special Reports</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Magu probe: Bank CEO admits N573m posted to Prophet Omale’s account</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://247ureports.com/author/ikenna/">247ureports</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-10T05:50:24+01:00" >August 10, 2020</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0"  style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://247ureports.com/2020/08/magu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F247ureports.com%2F2020%2F08%2Fmagu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Magu+probe%3A+Bank+CEO+admits+N573m+posted+to+Prophet+Omale%E2%80%99s+account&url=https%3A%2F%2F247ureports.com%2F2020%2F08%2Fmagu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account%2F&via=247ureports">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://247ureports.com/2020/08/magu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account/&amp;media=https://247ureports.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-15-at-6.46.11-PM.jpeg&description=Magu+probe%3A+Bank+CEO+admits+N573m+posted+to+Prophet+Omale%E2%80%99s+account">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Magu+probe%3A+Bank+CEO+admits+N573m+posted+to+Prophet+Omale%E2%80%99s+account %0A%0A https://247ureports.com/2020/08/magu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Magu probe: Bank CEO admits N573m posted to Prophet Omale’s account&body=https://247ureports.com/2020/08/magu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://247ureports.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-15-at-6.46.11-PM.jpeg" data-caption="Prophet Emmanuel Omale "><img width="696" height="401"   data-srcset="https://247ureports.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-15-at-6.46.11-PM-696x401.jpeg 696w, https://247ureports.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-15-at-6.46.11-PM-480x277.jpeg 480w, https://247ureports.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-15-at-6.46.11-PM-733x423.jpeg 733w, https://247ureports.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-15-at-6.46.11-PM-150x87.jpeg 150w, https://247ureports.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-15-at-6.46.11-PM-768x443.jpeg 768w, https://247ureports.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-15-at-6.46.11-PM-1068x616.jpeg 1068w, https://247ureports.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-15-at-6.46.11-PM-728x420.jpeg 728w, https://247ureports.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-15-at-6.46.11-PM.jpeg 1200w"  alt="" title="Prophet Emmanuel Omale" data-src="https://247ureports.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-15-at-6.46.11-PM-696x401.jpeg" data-sizes="(max-width: 696px) 100vw, 696px" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="696" height="401" class="entry-thumb td-modal-image" src="https://247ureports.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-15-at-6.46.11-PM-696x401.jpeg" srcset="https://247ureports.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-15-at-6.46.11-PM-696x401.jpeg 696w, https://247ureports.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-15-at-6.46.11-PM-480x277.jpeg 480w, https://247ureports.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-15-at-6.46.11-PM-733x423.jpeg 733w, https://247ureports.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-15-at-6.46.11-PM-150x87.jpeg 150w, https://247ureports.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-15-at-6.46.11-PM-768x443.jpeg 768w, https://247ureports.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-15-at-6.46.11-PM-1068x616.jpeg 1068w, https://247ureports.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-15-at-6.46.11-PM-728x420.jpeg 728w, https://247ureports.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-15-at-6.46.11-PM.jpeg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Prophet Emmanuel Omale"/></noscript></a><figcaption class="wp-caption-text">Prophet Emmanuel Omale </figcaption></figure></div>
            <!-- content -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_75_e1e td_block_template_1 ">

<style>
/* custom css */
.tdi_75_e1e.td-a-rec{
					text-align: center;
				}.tdi_75_e1e .td-element-style{
					z-index: -1;
				}.tdi_75_e1e.td-a-rec-img{
				    text-align: left;
				}.tdi_75_e1e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_75_e1e.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809266897096130" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809266897096130" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809266897096130" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1809266897096130" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


<p>The Ayo Salami-led panel probing allegations of corruption against suspended EFCC chairman, Ibrahim Magu, was stunned on Thursday when the MD/CEO of FCMB, Adam Nuru, told the panel that there was an error over the reported posting of N573 million into the church account of Emmanuel Omale, founder of the Divine Hand of God Prophetic Ministries, Account No 1486743019.</p>



<p>The bank CEO was invited by the panel following the alleged report that the cleric laundered money for Magu and used the proceeds of the said N573 million to purchase property for the suspended EFCC chairman in Dubai.</p>



<p>Nuru, while giving evidence on the funds traced to the account, narrated that on January 16, 2016, the bank made a return to NFIU which indicated that there was a transaction of an inflow of well over N573 million.</p>



<p>“This return was said to be in favour of Divine Hand of God Prophetic Ministries Account No 1486743019,” Nuru said.</p><div class="td-a-rec td-a-rec-id-content_inlineright  tdi_74_f04 td_block_template_1">
<style>
/* custom css */
.tdi_74_f04.td-a-rec{
					text-align: center;
				}.tdi_74_f04 .td-element-style{
					z-index: -1;
				}.tdi_74_f04.td-a-rec-img{
				    text-align: left;
				}.tdi_74_f04.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_74_f04.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">Advertisement</span><a href=" https://firstbanknigeria.zoom.us/webinar/register/WN_2qwM9jsvRbasavu6ILjGaQ">
  <img src= https://247ureports.com/wp-content/uploads/2020/08/400X400.jpg" alt="400X400">
</a>


</div>



<p>“After that report, we conducted an investigation and discovered that the lodgement which we reported to NFIU was an error.</p>



<p>“The error was as a result of the fact that we were using a bank application called Pinnacle-7. However, we migrated from that application to a newer version called Pinnacle-10.</p>



<p>“Usually, when the bank intends to migrate from one application to another, we utilise weekends to carry out the exercise. The migration involves moving all the balances of customers from the previous application to the new application. The account of the Divine Hand Ministries was moved during that migration.</p>



<p>“In that branch, we have 983 accounts (Banex). The credit balance in all the 983 accounts domiciled came to the aforesaid amount. It was that balance of N573 million that was wrongly posted as an inflow into Divine Hand Ministries as reported to NFIU,” he said.</p>



<p>Nuru said the error was not peculiar to Divine Hand of God Prophetic Ministries alone but was also ascribed to 27 other accounts.</p>



<p>When asked why it took the bank about four years to discover the error, the CEO responded that the bank just realised the blunder upon invitation by the panel.</p>



<p>President Buhari had in July ordered a Judicial Commission of Enquiry under the Tribunals of Inquiry Act (Cap T21, LFN, 2004) to investigate the alleged financial impropriety and mismanagement of recovered assets levelled against the suspended acting chairman of the EFCC, Ibrahim Magu.</p>



<p>Recall that Magu was accosted on July 6, 2020 in front of the Wuse office of the EFCC and directed to appear before the Salami-led panel.</p>



<p>The Justice Salami committee had summoned several witnesses to testify at the probe.</p>



<p>BusinessDay gathered that Magu was served with the allegations and terms of reference on Saturday, August 8, 2020.</p>



<p>Multiple sources close to the Presidency also disclosed that the panel was given 45 days to submit its report.</p>



<p>The panel, headed by Ayo Salami, also has Anthony Michael, a retired deputy inspector general of police as deputy chairman, Muhammad Babadoko, Hassan Abdullahi, Muhammad Shamsuddeen, and  Douglas Egweme as members, and Kazeem Attitebi as secretary.</p>



<p>&#8211;</p>



<p>Source: <a href="https://businessday.ng/news/article/magu-probe-bank-ceo-admits-n573m-wrongly-posted-to-prophet-omales-account/">https://businessday.ng/news/article/magu-probe-bank-ceo-admits-n573m-wrongly-posted-to-prophet-omales-account/</a></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_76_f4e td_block_template_1 ">

<style>
/* custom css */
.tdi_76_f4e.td-a-rec{
					text-align: center;
				}.tdi_76_f4e .td-element-style{
					z-index: -1;
				}.tdi_76_f4e.td-a-rec-img{
				    text-align: left;
				}.tdi_76_f4e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_76_f4e.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809266897096130" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809266897096130" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1809266897096130" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1809266897096130" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0"  style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://247ureports.com/2020/08/magu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F247ureports.com%2F2020%2F08%2Fmagu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Magu+probe%3A+Bank+CEO+admits+N573m+posted+to+Prophet+Omale%E2%80%99s+account&url=https%3A%2F%2F247ureports.com%2F2020%2F08%2Fmagu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account%2F&via=247ureports">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://247ureports.com/2020/08/magu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account/&amp;media=https://247ureports.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-15-at-6.46.11-PM.jpeg&description=Magu+probe%3A+Bank+CEO+admits+N573m+posted+to+Prophet+Omale%E2%80%99s+account">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Magu+probe%3A+Bank+CEO+admits+N573m+posted+to+Prophet+Omale%E2%80%99s+account %0A%0A https://247ureports.com/2020/08/magu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Magu probe: Bank CEO admits N573m posted to Prophet Omale’s account&body=https://247ureports.com/2020/08/magu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://247ureports.com/2020/08/unknown-assailants-kill-gov-obianos-aide-on-security/">Unknown assailants kill Gov. Obiano’s aide on security</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://247ureports.com/author/ikenna/"><img alt=''  data-srcset='https://secure.gravatar.com/avatar/1af215123e318bb1cab381570b4c1cb6?s=192&#038;d=mm&#038;r=g 2x'  height='96' width='96' data-src="https://secure.gravatar.com/avatar/1af215123e318bb1cab381570b4c1cb6?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/1af215123e318bb1cab381570b4c1cb6?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1af215123e318bb1cab381570b4c1cb6?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://247ureports.com/author/ikenna/">247ureports</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="247ureports"></span><meta itemprop="datePublished" content="2020-08-10T05:50:24+01:00"><meta itemprop="dateModified" content="2020-08-10T05:50:36+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://247ureports.com/2020/08/magu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png"></span><meta itemprop="name" content="247ureports.com"></span><meta itemprop="headline " content="Magu probe: Bank CEO admits N573m posted to Prophet Omale’s account"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://247ureports.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-15-at-6.46.11-PM.jpeg"><meta itemprop="width" content="1200"><meta itemprop="height" content="692"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_77_0f5 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_77_0f5" ><script>var block_tdi_77_0f5 = new tdBlock();
block_tdi_77_0f5.id = "tdi_77_0f5";
block_tdi_77_0f5.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_77_0f5","td_column_number":3,"live_filter_cur_post_id":149939,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_77_0f5","tdc_css_class_style":"tdi_77_0f5_rand_style"}';
block_tdi_77_0f5.td_column_number = "3";
block_tdi_77_0f5.block_type = "td_block_related_posts";
block_tdi_77_0f5.post_count = "3";
block_tdi_77_0f5.found_posts = "555";
block_tdi_77_0f5.header_color = "";
block_tdi_77_0f5.ajax_pagination_infinite_stop = "";
block_tdi_77_0f5.max_num_pages = "185";
tdBlocksArray.push(block_tdi_77_0f5);
</script><h4 class="td-related-title td-block-title"><a id="tdi_78_a2a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_77_0f5" href="#">RELATED ARTICLES</a><a id="tdi_79_312" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_77_0f5" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_77_0f5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://247ureports.com/2020/08/covid-19-serap-asks-world-bank-to-tread-carefully-in-disbursing-114-28m-credit-for-nigeria/" rel="bookmark" class="td-image-wrap " title="COVID-19: SERAP asks World Bank to ‘tread carefully in disbursing $114.28m credit for Nigeria’" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="COVID-19: SERAP asks World Bank to ‘tread carefully in disbursing $114.28m credit for Nigeria’" data-type="image_tag" data-img-url="https://247ureports.com/wp-content/uploads/2020/08/World-Bank-Group-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/08/covid-19-serap-asks-world-bank-to-tread-carefully-in-disbursing-114-28m-credit-for-nigeria/" rel="bookmark" title="COVID-19: SERAP asks World Bank to ‘tread carefully in disbursing $114.28m credit for Nigeria’">COVID-19: SERAP asks World Bank to ‘tread carefully in disbursing $114.28m credit for Nigeria’</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://247ureports.com/2020/08/anambra-monarchs-prevented-from-seeing-president-buhari/" rel="bookmark" class="td-image-wrap " title="Anambra Monarchs Prevented from Seeing President Buhari" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Anambra Monarchs Prevented from Seeing President Buhari" data-type="image_tag" data-img-url="https://247ureports.com/wp-content/uploads/2020/02/Prince-Arthur-Eze-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/08/anambra-monarchs-prevented-from-seeing-president-buhari/" rel="bookmark" title="Anambra Monarchs Prevented from Seeing President Buhari">Anambra Monarchs Prevented from Seeing President Buhari</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://247ureports.com/2020/08/killings-ohanaeze-afenifere-pandef-others-storm-southern-kaduna-today/" rel="bookmark" class="td-image-wrap " title="Killings: Ohanaeze, Afenifere, PANDEF, others storm Southern Kaduna today" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Killings: Ohanaeze, Afenifere, PANDEF, others storm Southern Kaduna today" data-type="image_tag" data-img-url="https://247ureports.com/wp-content/uploads/2020/08/southern-kaduna-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/08/killings-ohanaeze-afenifere-pandef-others-storm-southern-kaduna-today/" rel="bookmark" title="Killings: Ohanaeze, Afenifere, PANDEF, others storm Southern Kaduna today">Killings: Ohanaeze, Afenifere, PANDEF, others storm Southern Kaduna today</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_77_0f5" data-td_block_id="tdi_77_0f5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_77_0f5" data-td_block_id="tdi_77_0f5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/magu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://247ureports.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='149939' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9f98141bc3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="40"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_text_with_title td_block_widget tdi_80_60a tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_80_60a" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><div class="td_mod_wrap td-fix-index"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- pillar --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="1634817704"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div></div><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_81_b63 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_81_b63" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><div class="td_mod_wrap td-fix-index"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- home pape box 300 by 250 --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="4589328344"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div></div><aside id="media_image-6" class="td_block_template_1 widget media_image-6 widget_media_image"><h4 class="block-title"><span>Advertisement</span></h4><a href="https://247ureports.com/wp-content/uploads/2020/08/NNPC-MONTHLY-OIL-AND-GAS-REPORT-MARCH-2020.pdf"><img width="320" height="267"   alt="" style="max-width: 100%; height: auto;" data-srcset="https://247ureports.com/wp-content/uploads/2020/08/NNPC-Monthly-Oil-And-Gas-Report-March-2020-320x267-1.jpg 320w, https://247ureports.com/wp-content/uploads/2020/08/NNPC-Monthly-Oil-And-Gas-Report-March-2020-320x267-1-150x125.jpg 150w"  data-src="https://247ureports.com/wp-content/uploads/2020/08/NNPC-Monthly-Oil-And-Gas-Report-March-2020-320x267-1.jpg" data-sizes="(max-width: 320px) 100vw, 320px" class="image wp-image-149746  attachment-full size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="320" height="267" src="https://247ureports.com/wp-content/uploads/2020/08/NNPC-Monthly-Oil-And-Gas-Report-March-2020-320x267-1.jpg" class="image wp-image-149746  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://247ureports.com/wp-content/uploads/2020/08/NNPC-Monthly-Oil-And-Gas-Report-March-2020-320x267-1.jpg 320w, https://247ureports.com/wp-content/uploads/2020/08/NNPC-Monthly-Oil-And-Gas-Report-March-2020-320x267-1-150x125.jpg 150w" sizes="(max-width: 320px) 100vw, 320px" /></noscript></a></aside><div class="td_block_wrap td_block_1 td_block_widget tdi_82_28f td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="tdi_82_28f" ><script>var block_tdi_82_28f = new tdBlock();
block_tdi_82_28f.id = "tdi_82_28f";
block_tdi_82_28f.atts = '{"custom_title":"Reports","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"17","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_82_28f","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_82_28f","tdc_css_class_style":"tdi_82_28f_rand_style"}';
block_tdi_82_28f.td_column_number = "1";
block_tdi_82_28f.block_type = "td_block_1";
block_tdi_82_28f.post_count = "5";
block_tdi_82_28f.found_posts = "556";
block_tdi_82_28f.header_color = "#";
block_tdi_82_28f.ajax_pagination_infinite_stop = "";
block_tdi_82_28f.max_num_pages = "112";
tdBlocksArray.push(block_tdi_82_28f);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Reports</span></h4></div><div id=tdi_82_28f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://247ureports.com/2020/08/magu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account/" rel="bookmark" class="td-image-wrap " title="Magu probe: Bank CEO admits N573m posted to Prophet Omale’s account" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="Magu probe: Bank CEO admits N573m posted to Prophet Omale’s account" data-type="image_tag" data-img-url="https://247ureports.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-15-at-6.46.11-PM-324x235.jpeg"  width="324" height="235" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/08/magu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account/" rel="bookmark" title="Magu probe: Bank CEO admits N573m posted to Prophet Omale’s account">Magu probe: Bank CEO admits N573m posted to Prophet Omale’s account</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-10T05:50:24+01:00" >August 10, 2020</time></span>                <span class="td-module-comments"><a href="https://247ureports.com/2020/08/magu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account/#respond">0</a></span>            </div>

            <div class="td-excerpt">
                
The Ayo Salami-led panel probing allegations of corruption against suspended EFCC chairman, Ibrahim Magu, was stunned on Thursday when the MD/CEO of...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://247ureports.com/2020/08/covid-19-serap-asks-world-bank-to-tread-carefully-in-disbursing-114-28m-credit-for-nigeria/" rel="bookmark" class="td-image-wrap " title="COVID-19: SERAP asks World Bank to ‘tread carefully in disbursing $114.28m credit for Nigeria’" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="COVID-19: SERAP asks World Bank to ‘tread carefully in disbursing $114.28m credit for Nigeria’" data-type="image_tag" data-img-url="https://247ureports.com/wp-content/uploads/2020/08/World-Bank-Group-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/08/covid-19-serap-asks-world-bank-to-tread-carefully-in-disbursing-114-28m-credit-for-nigeria/" rel="bookmark" title="COVID-19: SERAP asks World Bank to ‘tread carefully in disbursing $114.28m credit for Nigeria’">COVID-19: SERAP asks World Bank to ‘tread carefully in disbursing $114.28m...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-09T21:22:38+01:00" >August 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://247ureports.com/2020/08/anambra-monarchs-prevented-from-seeing-president-buhari/" rel="bookmark" class="td-image-wrap " title="Anambra Monarchs Prevented from Seeing President Buhari" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Anambra Monarchs Prevented from Seeing President Buhari" data-type="image_tag" data-img-url="https://247ureports.com/wp-content/uploads/2020/02/Prince-Arthur-Eze-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/08/anambra-monarchs-prevented-from-seeing-president-buhari/" rel="bookmark" title="Anambra Monarchs Prevented from Seeing President Buhari">Anambra Monarchs Prevented from Seeing President Buhari</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-09T01:28:16+01:00" >August 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://247ureports.com/2020/08/killings-ohanaeze-afenifere-pandef-others-storm-southern-kaduna-today/" rel="bookmark" class="td-image-wrap " title="Killings: Ohanaeze, Afenifere, PANDEF, others storm Southern Kaduna today" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Killings: Ohanaeze, Afenifere, PANDEF, others storm Southern Kaduna today" data-type="image_tag" data-img-url="https://247ureports.com/wp-content/uploads/2020/08/southern-kaduna-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/08/killings-ohanaeze-afenifere-pandef-others-storm-southern-kaduna-today/" rel="bookmark" title="Killings: Ohanaeze, Afenifere, PANDEF, others storm Southern Kaduna today">Killings: Ohanaeze, Afenifere, PANDEF, others storm Southern Kaduna today</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-08T05:49:44+01:00" >August 8, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://247ureports.com/2020/08/fraud-in-nddc-senator-nwaoboshi-in-fresh-n3-4-billion-procurement-scandal-security-monitor/" rel="bookmark" class="td-image-wrap " title="Fraud in NDDC:  Senator Nwaoboshi in fresh N3.4 billion procurement scandal security monitor" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Fraud in NDDC:  Senator Nwaoboshi in fresh N3.4 billion procurement scandal security monitor" data-type="image_tag" data-img-url="https://247ureports.com/wp-content/uploads/2020/08/Peter-Nwaoboshi-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/08/fraud-in-nddc-senator-nwaoboshi-in-fresh-n3-4-billion-procurement-scandal-security-monitor/" rel="bookmark" title="Fraud in NDDC:  Senator Nwaoboshi in fresh N3.4 billion procurement scandal security monitor">Fraud in NDDC:  Senator Nwaoboshi in fresh N3.4 billion procurement...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-07T20:17:12+01:00" >August 7, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside id="media_video-2" class="td_block_template_1 widget media_video-2 widget_media_video"><h4 class="block-title"><span>Invasion &#038; Destruction of Northern Plateau Communities By Fulani Militia</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-149939-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=KkoqXvN-BYY&#038;fbclid=IwAR2DoXJgKCJLYhk_bxHi5ovaz6xJzAtB6kefIzVu3ZCuIC-NHSk2CThtf_s&#038;_=1" /><a href="https://www.youtube.com/watch?v=KkoqXvN-BYY&#038;fbclid=IwAR2DoXJgKCJLYhk_bxHi5ovaz6xJzAtB6kefIzVu3ZCuIC-NHSk2CThtf_s">https://www.youtube.com/watch?v=KkoqXvN-BYY&#038;fbclid=IwAR2DoXJgKCJLYhk_bxHi5ovaz6xJzAtB6kefIzVu3ZCuIC-NHSk2CThtf_s</a></video></div></aside><div class="td_block_wrap td_block_2 td_block_widget tdi_83_eff td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_83_eff" ><script>var block_tdi_83_eff = new tdBlock();
block_tdi_83_eff.id = "tdi_83_eff";
block_tdi_83_eff.atts = '{"custom_title":"Sponsored","custom_url":"https:\/\/247ureports.com\/2020\/05\/fg-implementation-guidelines-for-containment-of-covid-19-sponsored\/","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m2_tl":"","m2_el":"","m6_tl":"","limit":"1","offset":"","el_class":"","post_ids":"","category_id":"644","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_83_eff","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m2f_title_font_header":"","m2f_title_font_title":"Article title","m2f_title_font_settings":"","m2f_title_font_family":"","m2f_title_font_size":"","m2f_title_font_line_height":"","m2f_title_font_style":"","m2f_title_font_weight":"","m2f_title_font_transform":"","m2f_title_font_spacing":"","m2f_title_":"","m2f_cat_font_title":"Article category tag","m2f_cat_font_settings":"","m2f_cat_font_family":"","m2f_cat_font_size":"","m2f_cat_font_line_height":"","m2f_cat_font_style":"","m2f_cat_font_weight":"","m2f_cat_font_transform":"","m2f_cat_font_spacing":"","m2f_cat_":"","m2f_meta_font_title":"Article meta info","m2f_meta_font_settings":"","m2f_meta_font_family":"","m2f_meta_font_size":"","m2f_meta_font_line_height":"","m2f_meta_font_style":"","m2f_meta_font_weight":"","m2f_meta_font_transform":"","m2f_meta_font_spacing":"","m2f_meta_":"","m2f_ex_font_title":"Article excerpt","m2f_ex_font_settings":"","m2f_ex_font_family":"","m2f_ex_font_size":"","m2f_ex_font_line_height":"","m2f_ex_font_style":"","m2f_ex_font_weight":"","m2f_ex_font_transform":"","m2f_ex_font_spacing":"","m2f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_83_eff","tdc_css_class_style":"tdi_83_eff_rand_style"}';
block_tdi_83_eff.td_column_number = "1";
block_tdi_83_eff.block_type = "td_block_2";
block_tdi_83_eff.post_count = "1";
block_tdi_83_eff.found_posts = "36";
block_tdi_83_eff.header_color = "#";
block_tdi_83_eff.ajax_pagination_infinite_stop = "";
block_tdi_83_eff.max_num_pages = "36";
tdBlocksArray.push(block_tdi_83_eff);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://247ureports.com/2020/05/fg-implementation-guidelines-for-containment-of-covid-19-sponsored/" class="td-pulldown-size">Sponsored</a></h4></div><div id=tdi_83_eff class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://247ureports.com/2020/05/fg-implementation-guidelines-for-containment-of-covid-19-sponsored/" rel="bookmark" class="td-image-wrap " title="FG Implementation Guidelines For Containment Of COVID-19 [SPONSORED]" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="FG Implementation Guidelines For Containment Of COVID-19 [SPONSORED]" data-type="image_tag" data-img-url="https://247ureports.com/wp-content/uploads/2020/05/Boss-Mustapha-1-1-324x160.jpg"  width="324" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/05/fg-implementation-guidelines-for-containment-of-covid-19-sponsored/" rel="bookmark" title="FG Implementation Guidelines For Containment Of COVID-19 [SPONSORED]">FG Implementation Guidelines For Containment Of COVID-19 [SPONSORED]</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-08T01:37:30+01:00" >May 8, 2020</time></span>                <span class="td-module-comments"><a href="https://247ureports.com/2020/05/fg-implementation-guidelines-for-containment-of-covid-19-sponsored/#respond">0</a></span>            </div>


            <div class="td-excerpt">
                
Further to the pronouncement of Mr. President in the broadcast of Monday, 27th April, 2020, in which he directed the Presidential Task...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_84_5e3 td_block_template_1 ">

<style>
/* custom css */
.tdi_84_5e3.td-a-rec{
					text-align: center;
				}.tdi_84_5e3 .td-element-style{
					z-index: -1;
				}.tdi_84_5e3.td-a-rec-img{
				    text-align: left;
				}.tdi_84_5e3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_84_5e3.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://www.firstbanknigeria.com/e-learning/" class="td-pulldown-size">Advertisement</a></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1809266897096130" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://www.firstbanknigeria.com/e-learning/" class="td-pulldown-size">Advertisement</a></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1809266897096130" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://www.firstbanknigeria.com/e-learning/" class="td-pulldown-size">Advertisement</a></h4></div><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1809266897096130" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://www.firstbanknigeria.com/e-learning/" class="td-pulldown-size">Advertisement</a></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1809266897096130" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

    
    
        <div class="td-footer-page td-footer-container td-container-wrap ">
            <!-- footer content --><div id="tdi_85_fff" class="tdc-zone"><div class="tdc_zone tdi_86_ef4  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_86_ef4{
                    min-height: 0;
                }
</style><div id="tdi_87_1ef" class="tdc-row stretch_row"><div class="vc_row tdi_88_b34  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_88_b34{
                    min-height: 0;
                }.tdi_88_b34,
				.tdi_88_b34 .tdc-columns{
				    display: block;
				}.tdi_88_b34 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_88_b34{
padding-top:54px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_88_b34 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_88_b34{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_88_b34{
padding-top:44px !important;
}
}

</style>
<div class="tdi_87_1ef_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_87_1ef_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://247ureports.com/wp-content/uploads/2019/12/footer_bg.jpg") !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_87_1ef_rand_style{
background-color:#111111 !important;
}
 </style></div><div class="vc_column tdi_90_51f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_90_51f{
                    vertical-align: baseline;
                }.tdi_90_51f .wpb_wrapper,
				.tdi_90_51f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_90_51f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_90_51f .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_92_fe3  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_92_fe3{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_92_fe3,
				.tdi_92_fe3 .tdc-inner-columns{
				    display: block;
				}.tdi_92_fe3 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_94_f33  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_94_f33{
                    vertical-align: baseline;
                }.tdi_94_f33 .wpb_wrapper,
				.tdi_94_f33 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_94_f33 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_95_4f4 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_95_4f4" >
<style>
.td-theme-wrap .tdi_95_4f4 .td-block-title > *,
            .td-theme-wrap .tdi_95_4f4 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_95_4f4 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_95_4f4 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_95_4f4 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_95_4f4 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_95_4f4 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_95_4f4 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_95_4f4 .td_quote_on_blocks,
            .td-theme-wrap .tdi_95_4f4 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_95_4f4 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_95_4f4 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_95_4f4 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_95_4f4 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_95_4f4 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_95_4f4 .td-read-more a,
            .td-theme-wrap .tdi_95_4f4 .td-weather-information:before,
            .td-theme-wrap .tdi_95_4f4 .td-weather-week:before,
            .td-theme-wrap .tdi_95_4f4 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_95_4f4 .td-post-category,
            .td-theme-wrap .tdi_95_4f4 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_95_4f4{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_95_4f4{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_95_4f4 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://247ureports.com/2020/08/magu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account/" rel="bookmark" class="td-image-wrap " title="Magu probe: Bank CEO admits N573m posted to Prophet Omale’s account" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/07/WhatsApp-Image-2020-07-15-at-6.46.11-PM-218x150.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/08/magu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account/" rel="bookmark" title="Magu probe: Bank CEO admits N573m posted to Prophet Omale’s account">Magu probe: Bank CEO admits N573m posted to Prophet Omale’s account</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://247ureports.com/category/special-reports/" class="td-post-category">Special Reports</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-10T05:50:24+01:00" >August 10, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/08/magu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
The Ayo Salami-led panel probing allegations of corruption against suspended EFCC chairman, Ibrahim Magu, was stunned on Thursday when the MD/CEO of...</div>
                    
                    <div class="td-read-more">
                        <a href="https://247ureports.com/2020/08/magu-probe-bank-ceo-admits-n573m-posted-to-prophet-omales-account/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://247ureports.com/2020/08/unknown-assailants-kill-gov-obianos-aide-on-security/" rel="bookmark" class="td-image-wrap " title="Unknown assailants kill Gov. Obiano’s aide on security" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/08/IMG-20200809-WA0056-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/08/unknown-assailants-kill-gov-obianos-aide-on-security/" rel="bookmark" title="Unknown assailants kill Gov. Obiano’s aide on security">Unknown assailants kill Gov. Obiano’s aide on security</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://247ureports.com/category/reports/south-east/" class="td-post-category">S/East</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-09T23:16:24+01:00" >August 9, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/08/unknown-assailants-kill-gov-obianos-aide-on-security/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Unknown assailants on Sunday stormed the residence of Mr Azubuike Ekwegbalu, the Senior Special Assistant to Gov. Willie Obiano on Security, leaving...</div>
                    
                    <div class="td-read-more">
                        <a href="https://247ureports.com/2020/08/unknown-assailants-kill-gov-obianos-aide-on-security/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://247ureports.com/2020/08/mosop-allege-fresh-plots-to-kill-the-ogoni-people/" rel="bookmark" class="td-image-wrap " title="MOSOP Allege Fresh Plots to Kill the Ogoni People" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/01/Ogoni-Group-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/08/mosop-allege-fresh-plots-to-kill-the-ogoni-people/" rel="bookmark" title="MOSOP Allege Fresh Plots to Kill the Ogoni People">MOSOP Allege Fresh Plots to Kill the Ogoni People</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://247ureports.com/category/reports/south-south/" class="td-post-category">S/South</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-09T22:42:36+01:00" >August 9, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/08/mosop-allege-fresh-plots-to-kill-the-ogoni-people/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Says Genuine Negotiations, Decriminalizing Executed Ogonis Fundamental to Resolve Conflict



The Movement for the Survival of the Ogoni People...</div>
                    
                    <div class="td-read-more">
                        <a href="https://247ureports.com/2020/08/mosop-allege-fresh-plots-to-kill-the-ogoni-people/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_97_fef  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_97_fef{
                    vertical-align: baseline;
                }.tdi_97_fef .wpb_wrapper,
				.tdi_97_fef .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_97_fef .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_98_303 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_98_303" >
<style>
.td-theme-wrap .tdi_98_303 .td-block-title > *,
            .td-theme-wrap .tdi_98_303 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_98_303 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_98_303 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_98_303 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_98_303 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_98_303 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_98_303 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_98_303 .td_quote_on_blocks,
            .td-theme-wrap .tdi_98_303 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_98_303 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_98_303 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_98_303 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_98_303 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_98_303 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_98_303 .td-read-more a,
            .td-theme-wrap .tdi_98_303 .td-weather-information:before,
            .td-theme-wrap .tdi_98_303 .td-weather-week:before,
            .td-theme-wrap .tdi_98_303 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_98_303 .td-post-category,
            .td-theme-wrap .tdi_98_303 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_98_303{
margin-bottom:48px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_98_303{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_98_303 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://247ureports.com/2012/01/why-we-did-not-kill-obasanjo-boko-haram/" rel="bookmark" class="td-image-wrap " title="&#8220;Why We Did Not Kill Obasanjo&#8221; &#8211; Boko Haram Leader" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2012/01/why-we-did-not-kill-obasanjo-boko-haram/" rel="bookmark" title="&#8220;Why We Did Not Kill Obasanjo&#8221; &#8211; Boko Haram Leader">&#8220;Why We Did Not Kill Obasanjo&#8221; &#8211; Boko Haram Leader</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://247ureports.com/category/reports/" class="td-post-category">Reports</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-01-23T02:56:17+01:00" >January 23, 2012</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2012/01/why-we-did-not-kill-obasanjo-boko-haram/#comments">166</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Information recently made available to 247ureports.com through a high ranking contact within the organizational structure of the terrorist Islamic group, Boko Haram reveals unnerving revelations regarding...</div>
                    
                    <div class="td-read-more">
                        <a href="https://247ureports.com/2012/01/why-we-did-not-kill-obasanjo-boko-haram/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://247ureports.com/2011/09/gov-sullivan-chime-in-sex-scandal/" rel="bookmark" class="td-image-wrap " title="Gov Sullivan Chime in sex scandal" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2011/09/gov-sullivan-chime-in-sex-scandal/" rel="bookmark" title="Gov Sullivan Chime in sex scandal">Gov Sullivan Chime in sex scandal</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://247ureports.com/category/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2011-09-08T19:55:42+01:00" >September 8, 2011</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2011/09/gov-sullivan-chime-in-sex-scandal/#comments">130</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
by Citizen Reporter
Over  the weekend, it was gathered that a big sex scandal was on the offing in Enugu.At the centre of the sex scandal is...</div>
                    
                    <div class="td-read-more">
                        <a href="https://247ureports.com/2011/09/gov-sullivan-chime-in-sex-scandal/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://247ureports.com/2014/08/senator-anyanwu-weeps-at-oru-owerri-as-okorocha-calls-her-prostitute-husband-slapper/" rel="bookmark" class="td-image-wrap " title="Senator Anyanwu Weeps At Oru Owerri As Okorocha Calls Her Prostitute, Husband-Slapper" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2014/08/Chris-Anyanwu.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2014/08/senator-anyanwu-weeps-at-oru-owerri-as-okorocha-calls-her-prostitute-husband-slapper/" rel="bookmark" title="Senator Anyanwu Weeps At Oru Owerri As Okorocha Calls Her Prostitute, Husband-Slapper">Senator Anyanwu Weeps At Oru Owerri As Okorocha Calls Her Prostitute, Husband-Slapper</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://247ureports.com/category/reports/" class="td-post-category">Reports</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-08-03T11:39:50+01:00" >August 3, 2014</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2014/08/senator-anyanwu-weeps-at-oru-owerri-as-okorocha-calls-her-prostitute-husband-slapper/#comments">95</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">





The 2014 edition of Oru Owerri Cultural Festival turned sour for the member representing Owerri Senatorial Zone at the Nigerian Senate, Senator Chris Anyanwu as she wept...</div>
                    
                    <div class="td-read-more">
                        <a href="https://247ureports.com/2014/08/senator-anyanwu-weeps-at-oru-owerri-as-okorocha-calls-her-prostitute-husband-slapper/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_100_377  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_100_377{
                    vertical-align: baseline;
                }.tdi_100_377 .wpb_wrapper,
				.tdi_100_377 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_100_377 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_popular_categories tdi_101_e10 widget widget_categories td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_101_e10" >
<style>
.td-theme-wrap .tdi_101_e10 .td-block-title > *,
            .td-theme-wrap .tdi_101_e10 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_101_e10 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_101_e10 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_101_e10 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_101_e10 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_101_e10 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_101_e10 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_101_e10 .td_quote_on_blocks,
            .td-theme-wrap .tdi_101_e10 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_101_e10 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_101_e10 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_101_e10 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_101_e10 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_101_e10 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_101_e10 .td-read-more a,
            .td-theme-wrap .tdi_101_e10 .td-weather-information:before,
            .td-theme-wrap .tdi_101_e10 .td-weather-week:before,
            .td-theme-wrap .tdi_101_e10 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_101_e10 .td-post-category,
            .td-theme-wrap .tdi_101_e10 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_101_e10{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_101_e10 .td-cat-name{
					color: #ffffff;
				}.tdi_101_e10 .td-cat-no{
					color: #ffffff;
				}.tdi_101_e10 li:hover .td-cat-name{
					color: #4db2ec;
				}.tdi_101_e10 li:hover .td-cat-no{
					color: #4db2ec;
				}.tdi_101_e10 .td-block-title a,
				.tdi_101_e10 .td-block-title span{
					font-size:18px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_101_e10 li{
					font-size:13px !important;line-height:26px !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://247ureports.com/category/reports/"><span class="td-cat-name">Reports</span><span class="td-cat-no">14627</span></a></li><li><a href="https://247ureports.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">5662</span></a></li><li><a href="https://247ureports.com/category/guest-articles/"><span class="td-cat-name">Guest Viewpoint</span><span class="td-cat-no">4612</span></a></li><li><a href="https://247ureports.com/category/press-release/"><span class="td-cat-name">Press Releases</span><span class="td-cat-no">4397</span></a></li><li><a href="https://247ureports.com/category/world-news/"><span class="td-cat-name">World News</span><span class="td-cat-no">924</span></a></li><li><a href="https://247ureports.com/category/reports/south-east/"><span class="td-cat-name">S/East</span><span class="td-cat-no">735</span></a></li><li><a href="https://247ureports.com/category/reports/national-news-reports/"><span class="td-cat-name">National</span><span class="td-cat-no">710</span></a></li><li><a href="https://247ureports.com/category/politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">673</span></a></li></ul></div></div></div></div></div><div class="vc_row_inner tdi_103_d74  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_103_d74{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_103_d74,
				.tdi_103_d74 .tdc-inner-columns{
				    display: block;
				}.tdi_103_d74 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_105_0e4  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_105_0e4{
                    vertical-align: baseline;
                }.tdi_105_0e4 .wpb_wrapper,
				.tdi_105_0e4 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_105_0e4 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105_0e4{
margin-bottom:0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_107_333  td_separator_solid td_separator_center"><span style="border-color:rgba(255,255,255,0.1);border-width:1px;width:80%;"></span>
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_107_333{
margin-bottom:20px !important;
}
}

</style></div></div></div></div></div><div class="vc_row_inner tdi_109_f84  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_109_f84{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_109_f84,
				.tdi_109_f84 .tdc-inner-columns{
				    display: block;
				}.tdi_109_f84 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_109_f84{
padding-bottom:30px !important;
}

.tdi_109_f84 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109_f84{
padding-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_111_e9f  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_111_e9f{
                    vertical-align: baseline;
                }.tdi_111_e9f .wpb_wrapper,
				.tdi_111_e9f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_111_e9f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_111_e9f{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_111_e9f{
margin-bottom:50px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_112_744 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_112_744" >
<style>

/* inline tdc_css att */

.tdi_112_744{
margin-top:37px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_112_744{
margin-top:44px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_112_744{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_112_744 .tdb-logo-a,
                .tdi_112_744 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_112_744 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_112_744 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_112_744 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_112_744 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_112_744 .tdb-logo-text-title{
                    display: block;
                }.tdi_112_744 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_112_744 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://247ureports.com/"><span class="tdb-logo-img-wrap"><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247-New-logo-White-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" width="284" data-src="https://247ureports.com/wp-content/uploads/2019/12/247-New-logo-White.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://247ureports.com/wp-content/uploads/2019/12/247-New-logo-White-Retina.png" src="https://247ureports.com/wp-content/uploads/2019/12/247-New-logo-White.png" alt="247UREPORTS"  title="The Impartial Observers" width="284" /></noscript></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_114_541  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_114_541{
                    vertical-align: baseline;
                }.tdi_114_541 .wpb_wrapper,
				.tdi_114_541 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_114_541 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_114_541{
width:41.66666667% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_114_541{
margin-bottom:50px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_115_f03 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_115_f03" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_115_f03{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_116_083 .tdm-title{
					color: #ffffff;
				}.tdi_116_083 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_116_083"><h3 class="tdm-title tdm-title-md">ABOUT US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_117_3e0 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_117_3e0" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_117_3e0{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_117_3e0 .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_117_3e0 .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">The Impertial Observer</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_118_930 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_118_930" >
<style>

/* inline tdc_css att */

.tdi_118_930{
margin-top:21px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_118_930{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_118_930 .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}.tdi_118_930 .tdm-descr a{
                    color: #1aa4ce;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_118_930 .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">Contact us: <a href="mailto:contact@yoursite.com">247ureports@gmail.com</a></p></div></div></div></div><div class="vc_column_inner tdi_120_056  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_120_056{
                    vertical-align: baseline;
                }.tdi_120_056 .wpb_wrapper,
				.tdi_120_056 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_120_056 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_120_056{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_121_f4c tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_121_f4c" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_121_f4c{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_122_aee .tdm-title{
					color: #ffffff;
				}.tdi_122_aee .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_122_aee"><h3 class="tdm-title tdm-title-md">FOLLOW US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_123_eaa tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_123_eaa" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_123_eaa{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.tdi_124_30b .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 39.2px;
				}.tdi_124_30b .tdm-social-item i.td-icon-twitter,
				.tdi_124_30b .tdm-social-item i.td-icon-linkedin,
				.tdi_124_30b .tdm-social-item i.td-icon-pinterest,
				.tdi_124_30b .tdm-social-item i.td-icon-blogger,
				.tdi_124_30b .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_124_30b .tdm-social-item{
					width: 39.2px;
					height: 39.2px;
				
				    margin: 5px 10px 5px 0;
				
					background: rgba(255,255,255,0.03);
				}.tdi_124_30b .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_124_30b .tdm-social-item i,
				.tds-team-member2 .tdi_124_30b.tds-social4 .tdm-social-item i{
					color: #ffffff;
				}.tdi_124_30b .tdm-social-item-wrap:hover i,
				body .tds-team-member2 .tdi_124_30b.tds-social4 .tdm-social-item-wrap:hover i{
					color: #4db2ec;
				}body .tdi_124_30b .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}.tdi_124_30b .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_124_30b .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_124_30b .tdm-social-item{
					width: 35px;
					height: 35px;
				}.tdi_124_30b .tdm-social-item i{
					line-height: 35px;
				}body .tdi_124_30b .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_124_30b .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_124_30b"><div class="tdm-social-item-wrap"><a href="https://web.facebook.com/ureports/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://web.facebook.com/ureports/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/247ureports" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/247ureports" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCK0tQGSsGAcG_I_lKO-hhdQ?view_as=subscriber" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCK0tQGSsGAcG_I_lKO-hhdQ?view_as=subscriber" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_125_465" class="tdc-row stretch_row"><div class="vc_row tdi_126_bb7  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_126_bb7{
                    min-height: 0;
                }.tdi_126_bb7,
				.tdi_126_bb7 .tdc-columns{
				    display: block;
				}.tdi_126_bb7 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_126_bb7{
position:relative;
}

.tdi_126_bb7 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_126_bb7{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_125_465_rand_style td-element-style" ><style>
.tdi_125_465_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_128_eb8  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_128_eb8{
                    vertical-align: baseline;
                }.tdi_128_eb8 .wpb_wrapper,
				.tdi_128_eb8 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_128_eb8 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_128_eb8 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_129_efe tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_129_efe" >
<style>

/* inline tdc_css att */

.tdi_129_efe{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_129_efe{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_129_efe .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">&copy; 247ureports.com</p></div></div></div><div class="vc_column tdi_131_4b4  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_131_4b4{
                    vertical-align: baseline;
                }.tdi_131_4b4 .wpb_wrapper,
				.tdi_131_4b4 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_131_4b4 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_131_4b4 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_131_4b4{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_131_4b4{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_132_fff td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_132_fff" >
<style>

/* inline tdc_css att */

.tdi_132_fff{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_132_fff { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_132_fff{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_132_fff{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_132_fff{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.tdi_132_fff li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_132_fff .menu{
					display: flex;
				}.tdi_132_fff .sub-menu{
					display: none;
				}.tdi_132_fff ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_132_fff ul li{
					margin-right: 16px;
				}.tdi_132_fff ul li:last-child{
					margin-right: 0;
				}.tdi_132_fff a{
					color: #cccccc;
				}.tdi_132_fff a:hover{
					color: #1aa4ce;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_132_fff class="td_block_inner td-fix-index"><div class="menu-flow-bottom-container"><ul id="menu-flow-bottom-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79256"><a href="https://247ureports.com/call-us/">Call Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79257"><a href="https://247ureports.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79259"><a href="https://247ureports.com/advertise-for-us/">Advertise With Us</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

        
</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://247ureports.com/2020/08/unknown-assailants-kill-gov-obianos-aide-on-security/" rel="bookmark" class="td-image-wrap " title="Unknown assailants kill Gov. Obiano’s aide on security" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Unknown assailants kill Gov. Obiano’s aide on security" data-type="image_tag" data-img-url="https://247ureports.com/wp-content/uploads/2020/08/IMG-20200809-WA0056-324x160.jpg"  width="324" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/08/unknown-assailants-kill-gov-obianos-aide-on-security/" rel="bookmark" title="Unknown assailants kill Gov. Obiano’s aide on security">Unknown assailants kill Gov. Obiano’s aide on security</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-09T23:16:24+01:00" >August 9, 2020</time></span>                <span class="td-module-comments"><a href="https://247ureports.com/2020/08/unknown-assailants-kill-gov-obianos-aide-on-security/#respond">0</a></span>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://247ureports.com/2020/08/mosop-allege-fresh-plots-to-kill-the-ogoni-people/" rel="bookmark" class="td-image-wrap " title="MOSOP Allege Fresh Plots to Kill the Ogoni People" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="MOSOP Allege Fresh Plots to Kill the Ogoni People" data-type="image_tag" data-img-url="https://247ureports.com/wp-content/uploads/2020/01/Ogoni-Group-324x160.jpg"  width="324" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/08/mosop-allege-fresh-plots-to-kill-the-ogoni-people/" rel="bookmark" title="MOSOP Allege Fresh Plots to Kill the Ogoni People">MOSOP Allege Fresh Plots to Kill the Ogoni People</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-09T22:42:36+01:00" >August 9, 2020</time></span>                <span class="td-module-comments"><a href="https://247ureports.com/2020/08/mosop-allege-fresh-plots-to-kill-the-ogoni-people/#respond">0</a></span>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6 (rara)
        Deploy mode: deploy
        
        uid: 5f30fe4d6af4b
    -->

    <link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/247ureports.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://247ureports.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='https://247ureports.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.6.3'></script>
<script type='text/javascript'>
lazySizes.cfg.nativeLoading={setLoadingAttribute:false,disableListeners:{scroll:true}};lazySizes.init();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://247ureports.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=65cef19a395d126a22dc75f80542df4b'></script>
<script type='text/javascript' src='https://247ureports.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://247ureports.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=65cef19a395d126a22dc75f80542df4b'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://247ureports.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/renderers/vimeo.min.js'></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-100955133-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-100955133-1');
</script>

<!-- JS generated by theme -->

<script>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</script>

<script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8',blog:'170253800',post:'149939',tz:'1',srv:'247ureports.com'} ]);
	_stq.push([ 'clickTrackerInit', '170253800', '149939' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 17.210 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-08-10 08:59:09 -->

<!-- Compression = gzip -->