<!doctype html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->
<head>
<title>Former Bauchi Gov, Isa Yuguda Goes Bankrupt: Debtors Impound Landed Properties &#124; 247ureports.com</title>


<!-- Squirrly SEO Plugin 9.2.10, visit: https://plugin.squirrly.co/ -->

<meta name="robots" content="index,follow">
<meta name="description" content="Information available to 247ureports.com obtained from competent sources knowledgeable of the goings on inside the Isa Yuguda circle of operation indicates all is not settled with the one-time Governor of Bauchi State. Former Governor Isa Yuguda is reported to have gone bankrupt and in dire need of liquidity. His" />
<link rel="canonical" href="https://247ureports.com/2019/09/former-bauchi-gov-isa-yuguda-goes-bankrupt-debtors-impound-landed-properties/" />
<link rel="alternate" type="application/rss+xml" href="https://247ureports.com/sitemap.xml" />

<meta name="dc.language" content="en-US" />
<meta name="dc.language.iso" content="en_US" />
<meta name="dc.publisher" content="247ureports" />
<meta name="dc.title" content="Former Bauchi Gov, Isa Yuguda Goes Bankrupt: Debtors Impound Landed Properties &#124; 247ureports.com" />
<meta name="dc.description" content="Information available to 247ureports.com obtained from competent sources knowledgeable of the goings on inside the Isa Yuguda circle of operation indicates all is not settled with the one-time Governor of Bauchi State. Former Governor Isa Yuguda is reported to have gone bankrupt and in dire need of liquidity. His" />
<meta name="dc.date.issued" content="2019-09-27" />
<script type="application/ld+json">{"@graph":[{"@context":"https:\/\/schema.org\/","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":"1","item":{"name":"247ureports.com | Impartial Observer","@id":"https:\/\/247ureports.com"}},{"@type":"ListItem","position":"2","item":{"name":"News","@id":"https:\/\/247ureports.com\/category\/news\/"}},{"@type":"ListItem","position":"3","item":{"name":"Former Bauchi Gov, Isa Yuguda Goes Bankrupt: Debtors Impound Landed Properties | 247ureports.com","@id":"https:\/\/247ureports.com\/2019\/09\/former-bauchi-gov-isa-yuguda-goes-bankrupt-debtors-impound-landed-properties\/"}}]},{"@context":"https:\/\/schema.org\/","@type":"Article","@id":"https:\/\/247ureports.com\/2019\/09\/former-bauchi-gov-isa-yuguda-goes-bankrupt-debtors-impound-landed-properties\/","url":"https:\/\/247ureports.com\/2019\/09\/former-bauchi-gov-isa-yuguda-goes-bankrupt-debtors-impound-landed-properties\/","name":"Former Bauchi Gov, Isa Yuguda Goes Bankrupt: Debtors Impound Landed","headline":"Information available to 247ureports.com obtained from competent sources knowledgeable of the goings on inside","mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/247ureports.com\/2019\/09\/former-bauchi-gov-isa-yuguda-goes-bankrupt-debtors-impound-landed-properties\/"},"datePublished":"2019-09-27T16:03:44+00:00","dateModified":"2019-09-27T16:03:44+00:00","image":{"@type":"ImageObject","url":"https:\/\/247ureports.com\/wp-content\/uploads\/2019\/09\/isa-yuguda21.jpg","height":"518","width":"999"},"author":{"@type":"Person","url":"https:\/\/247ureports.com\/profile\/ikenna\/","name":"247ureports"},"publisher":{"@type":"Organization","url":"https:\/\/247ureports.com\/2019\/09\/former-bauchi-gov-isa-yuguda-goes-bankrupt-debtors-impound-landed-properties\/","name":"247UReporters","logo":{"@type":"ImageObject","url":"http:\/\/247ureports.com\/wp-content\/uploads\/2016\/12\/247logochanged.png"},"description":"From the early months of 2006, 247ureports.com has prided itself in reports that uplift development of the Union and the pursuit of truths. Today, 247ureports.com remain steadfast on the principles of professional journalism and unbridled activism."}}]}</script>
<!-- /Squirrly SEO Plugin -->



<meta charset="UTF-8">
<!--[if IE]>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<![endif]-->
<!-- mobile meta (hooray!) -->
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<meta name="msapplication-TileColor" content="#f01d4f">
<link rel="pingback" href="https://247ureports.com/xmlrpc.php">

    <!-- PVC Template -->
    <script type="text/template" id="pvc-stats-view-template">
    <i class="fa fa-bar-chart pvc-stats-icon small" aria-hidden="true"></i> 
	<% if ( total_view > 0 ) { %>
		<%= total_view %> <%= total_view > 1 ? "total views" : "total view" %>,
		<% if ( today_view > 0 ) { %>
			<%= today_view %> <%= today_view > 1 ? "views today" : "view today" %>
		<% } else { %>
		no views today		<% } %>
	<% } else { %>
	No views yet	<% } %>
	</script>
    
<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Former Bauchi Gov, Isa Yuguda Goes Bankrupt: Debtors Impound Landed Properties * 247ureports.com" />
<meta property="og:description" content="Information available to 247ureports.com obtained from competent sources knowledgeable of the goings on inside the Isa Yuguda circle of operation indicates all is not settled with the one-time Governor of Bauchi State. Former Governor Isa Yuguda is reported to have gone bankrupt and in dire need of liquidity. His financial condition has resulted to his frantic sell of properties in Bauchi and Abuja. Isa Yuguda’s priced home in the highbrow area of Abuja [Asokoro] reportedly worth over N3billion which the former governor purchased while he was the Governor of Bauchi State was recently taken over by one of the many people he owned money. According to our source, Mohammed Umar Gololo [Air Commodore] recently commandeered ownership of the said home belonging to Isa Yuguda. Isa Yuguda had borrowed the sum of N400million from the Mohammed Umar Gololo – using his home as collateral. But the cash strapped Isa Yuguda could not make payments on the debt as agreed by the two parties. The lag in repayment stretched to over one year and counting. Isa Yugda was unable to make or defer repayment. In mid-July 2019, Mohammed Umar Gololo set to collect the property. Four weeks later, Gololo move into the property and claimed ownership. Yuguda forfeited his N3billion worth Asokoro home. It can be recalled Mohammed Umar Gololo was indicted and detained under house arrest by the DSS over illegal arms trade. Gololo was alleged to have embezzled monies meant for arms purchase against the insurgency battle.  He hails from Bauchi State. Along with the forced possession of Asokoro home, Isa Yuguda has sold off all his landed properties in Azare and in Bauchi. This is according to a former aide to Isa Yuduga who confirmed to 247ureports.com he was also a benefactor of the bazaar. “I bought a few plots of the land located at DASS Tafawa Balewa road Gwallameji opposite federal polytechnic Bauchi”.  He revealed that each plot [100ft by 100ft] was sold 2million. He estimates that the space of land at the said location was over 5 hectares. While Isa Yuguda served the people of Bauchi State, he was considered a star politician by the northern oligarchs. To the extent, one of the then President’s daughters [Late Yar’Adua] was married off to him. The then President Umaru Yar’Adua gave his third daughter, Nafisa to Yuguda as a wife in October 2007. &#8211; &#8211; Mallam Isa Yuguda was elected Governor of Bauchi State, Nigeria in April 2007 on the All Nigeria Peoples Party (ANPP) platform. In April 2009 he changed allegiance from the ANPP to the People&#8217;s Democratic Party (PDP). Yuguda was reelected governor on 28 April 2011. In 2016, Yuguda announced his decision to leave the PDP. He switched to the APC in December of 2018, Yuguda announced his decision to join the APC at a press conference held at the NUJ Secretariat, through his former Commissioner for Religious Affairs and Community Relations, Salisu Ahmed Barau. Yuguda explained that he joined the APC in other to continue to contribute to the development of the state. The 8 years of Isa Yuguda administration was plagued by allegations of financial misdeed and grand scale corruption. On October 2016, the private residence of the former governor was invaded by operatives of the Economic and Financial Crimes Commission (EFCC). A statement issued by the Special Assistant to the Bauchi State governor on Communications, Shamsuddeen Lukman Abubakar, stated that multi-million naira mansion belonging to the former governor situated at Sir Kashim Ibrahim Street, GRA Bauchi, was visited by men of the anti-graft agency.  The statement added that the agency allegedly placed the house under investigation. In January 2017, the Bauchi State government dragged Yuguda to the EFCC and ICPC for the unaccounted sum of N212billion. &#8211; Stay tuned 60 SHARES Share on Facebook Tweet Follow us Share Share Share Share Share" />
<meta property="og:url" content="https://247ureports.com/2019/09/former-bauchi-gov-isa-yuguda-goes-bankrupt-debtors-impound-landed-properties/" />
<meta property="og:site_name" content="247ureports.com" />
<meta property="article:publisher" content="http://www.facebook.com/ureports" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-09-27T15:03:44+00:00" />
<meta property="og:image" content="https://247ureports.com/wp-content/uploads/2019/09/isa-yuguda21.jpg" />
<meta property="og:image:secure_url" content="https://247ureports.com/wp-content/uploads/2019/09/isa-yuguda21.jpg" />
<meta property="og:image:width" content="999" />
<meta property="og:image:height" content="518" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Information available to 247ureports.com obtained from competent sources knowledgeable of the goings on inside the Isa Yuguda circle of operation indicates all is not settled with the one-time Governor of Bauchi State. Former Governor Isa Yuguda is reported to have gone bankrupt and in dire need of liquidity. His financial condition has resulted to his frantic sell of properties in Bauchi and Abuja. Isa Yuguda’s priced home in the highbrow area of Abuja [Asokoro] reportedly worth over N3billion which the former governor purchased while he was the Governor of Bauchi State was recently taken over by one of the many people he owned money. According to our source, Mohammed Umar Gololo [Air Commodore] recently commandeered ownership of the said home belonging to Isa Yuguda. Isa Yuguda had borrowed the sum of N400million from the Mohammed Umar Gololo – using his home as collateral. But the cash strapped Isa Yuguda could not make payments on the debt as agreed by the two parties. The lag in repayment stretched to over one year and counting. Isa Yugda was unable to make or defer repayment. In mid-July 2019, Mohammed Umar Gololo set to collect the property. Four weeks later, Gololo move into the property and claimed ownership. Yuguda forfeited his N3billion worth Asokoro home. It can be recalled Mohammed Umar Gololo was indicted and detained under house arrest by the DSS over illegal arms trade. Gololo was alleged to have embezzled monies meant for arms purchase against the insurgency battle.  He hails from Bauchi State. Along with the forced possession of Asokoro home, Isa Yuguda has sold off all his landed properties in Azare and in Bauchi. This is according to a former aide to Isa Yuduga who confirmed to 247ureports.com he was also a benefactor of the bazaar. “I bought a few plots of the land located at DASS Tafawa Balewa road Gwallameji opposite federal polytechnic Bauchi”.  He revealed that each plot [100ft by 100ft] was sold 2million. He estimates that the space of land at the said location was over 5 hectares. While Isa Yuguda served the people of Bauchi State, he was considered a star politician by the northern oligarchs. To the extent, one of the then President’s daughters [Late Yar’Adua] was married off to him. The then President Umaru Yar’Adua gave his third daughter, Nafisa to Yuguda as a wife in October 2007. &#8211; &#8211; Mallam Isa Yuguda was elected Governor of Bauchi State, Nigeria in April 2007 on the All Nigeria Peoples Party (ANPP) platform. In April 2009 he changed allegiance from the ANPP to the People&#8217;s Democratic Party (PDP). Yuguda was reelected governor on 28 April 2011. In 2016, Yuguda announced his decision to leave the PDP. He switched to the APC in December of 2018, Yuguda announced his decision to join the APC at a press conference held at the NUJ Secretariat, through his former Commissioner for Religious Affairs and Community Relations, Salisu Ahmed Barau. Yuguda explained that he joined the APC in other to continue to contribute to the development of the state. The 8 years of Isa Yuguda administration was plagued by allegations of financial misdeed and grand scale corruption. On October 2016, the private residence of the former governor was invaded by operatives of the Economic and Financial Crimes Commission (EFCC). A statement issued by the Special Assistant to the Bauchi State governor on Communications, Shamsuddeen Lukman Abubakar, stated that multi-million naira mansion belonging to the former governor situated at Sir Kashim Ibrahim Street, GRA Bauchi, was visited by men of the anti-graft agency.  The statement added that the agency allegedly placed the house under investigation. In January 2017, the Bauchi State government dragged Yuguda to the EFCC and ICPC for the unaccounted sum of N212billion. &#8211; Stay tuned 60 SHARES Share on Facebook Tweet Follow us Share Share Share Share Share" />
<meta name="twitter:title" content="Former Bauchi Gov, Isa Yuguda Goes Bankrupt: Debtors Impound Landed Properties * 247ureports.com" />
<meta name="twitter:image" content="https://247ureports.com/wp-content/uploads/2019/09/isa-yuguda21.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://247ureports.com/#website","url":"https://247ureports.com/","name":"247ureports.com","potentialAction":{"@type":"SearchAction","target":"https://247ureports.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://247ureports.com/2019/09/former-bauchi-gov-isa-yuguda-goes-bankrupt-debtors-impound-landed-properties/#primaryimage","url":"https://247ureports.com/wp-content/uploads/2019/09/isa-yuguda21.jpg","width":999,"height":518},{"@type":"WebPage","@id":"https://247ureports.com/2019/09/former-bauchi-gov-isa-yuguda-goes-bankrupt-debtors-impound-landed-properties/#webpage","url":"https://247ureports.com/2019/09/former-bauchi-gov-isa-yuguda-goes-bankrupt-debtors-impound-landed-properties/","inLanguage":"en-US","name":"Former Bauchi Gov, Isa Yuguda Goes Bankrupt: Debtors Impound Landed Properties * 247ureports.com","isPartOf":{"@id":"https://247ureports.com/#website"},"primaryImageOfPage":{"@id":"https://247ureports.com/2019/09/former-bauchi-gov-isa-yuguda-goes-bankrupt-debtors-impound-landed-properties/#primaryimage"},"datePublished":"2019-09-27T15:03:44+00:00","dateModified":"2019-09-27T15:03:44+00:00","author":{"@id":"https://247ureports.com/#/schema/person/2b06e822ccc32fb4314e5aa8879d48f0"},"breadcrumb":{"@id":"https://247ureports.com/2019/09/former-bauchi-gov-isa-yuguda-goes-bankrupt-debtors-impound-landed-properties/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://247ureports.com/2019/09/former-bauchi-gov-isa-yuguda-goes-bankrupt-debtors-impound-landed-properties/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://247ureports.com/","url":"https://247ureports.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://247ureports.com/2019/09/former-bauchi-gov-isa-yuguda-goes-bankrupt-debtors-impound-landed-properties/","url":"https://247ureports.com/2019/09/former-bauchi-gov-isa-yuguda-goes-bankrupt-debtors-impound-landed-properties/","name":"Former Bauchi Gov, Isa Yuguda Goes Bankrupt: Debtors Impound Landed Properties"}}]},{"@type":["Person"],"@id":"https://247ureports.com/#/schema/person/2b06e822ccc32fb4314e5aa8879d48f0","name":"247ureports","image":{"@type":"ImageObject","@id":"https://247ureports.com/#authorlogo","url":"https://secure.gravatar.com/avatar/1af215123e318bb1cab381570b4c1cb6?s=96&d=mm&r=g","caption":"247ureports"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://247ureports.com/2019/09/former-bauchi-gov-isa-yuguda-goes-bankrupt-debtors-impound-landed-properties/amp/" /><meta name="generator" content="AMP for WP 0.9.98.8"/><link rel='dns-prefetch' href='//cdn.bibblio.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="247ureports.com &raquo; Feed" href="https://247ureports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="247ureports.com &raquo; Comments Feed" href="https://247ureports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="247ureports.com &raquo; Former Bauchi Gov, Isa Yuguda Goes Bankrupt: Debtors Impound Landed Properties Comments Feed" href="https://247ureports.com/2019/09/former-bauchi-gov-isa-yuguda-goes-bankrupt-debtors-impound-landed-properties/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/247ureports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpfp-css' href='https://247ureports.com/wp-content/plugins/wp-favorite-posts/wpfp.css' type='text/css' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://247ureports.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://247ureports.com/wp-includes/css/dist/components/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://247ureports.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://247ureports.com/wp-includes/css/dist/nux/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://247ureports.com/wp-includes/css/dist/editor/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='block-robo-gallery-style-css-css'  href='https://247ureports.com/wp-content/plugins/robo-gallery/includes/extensions/block/dist/blocks.style.build.css?ver=2.8.26' type='text/css' media='all' />
<link rel='stylesheet' id='bibblio_related_posts-css'  href='https://247ureports.com/wp-content/plugins/bibblio-related-posts/public/css/bibblio_related_posts-public.css?ver=1.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='bibblio-rcm-css-css'  href='//cdn.bibblio.org/rcm/4.5/bib-related-content.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-styles-css'  href='https://247ureports.com/wp-content/plugins/page-views-count/admin/assets/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='a3-pvc-style-css'  href='https://247ureports.com/wp-content/plugins/page-views-count/assets/css/style.min.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://247ureports.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='SFSImainCss-css'  href='https://247ureports.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://247ureports.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://247ureports.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='Open-Sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-progress-css'  href='https://247ureports.com/wp-content/plugins/sama-author-review/assets/css/progress-bar-bootstrap.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='nouislider-css'  href='https://247ureports.com/wp-content/plugins/sama-author-review/assets/css/nouislider.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='author-review-css'  href='https://247ureports.com/wp-content/plugins/sama-author-review/assets/css/author-review.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%7CUnifrakturMaguntia%7CRoboto%7CNoto+Sans%3A400%2C400italic%2C700italic%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://247ureports.com/wp-content/plugins/newsletter/style.css?ver=6.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='https://247ureports.com/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='https://247ureports.com/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=1555363501' type='text/css' media='all' />
<link rel='stylesheet' id='a3pvc-css'  href='//247ureports.com/wp-content/uploads/sass/pvc.min.css?ver=1555509621' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://247ureports.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='main-stylesheet-css'  href='https://247ureports.com/wp-content/themes/ilovenews/style.css?ver=1.1' type='text/css' media='all' />
<style id='main-stylesheet-inline-css' type='text/css'>
.mainnav-wrapper, .mainnav-wrapperheader4{border-top-style: solid;border-bottom-style: solid;border-top-width: 2px;border-bottom-width: 1px;border-color: #000;background-color: !important;}.header-logowrapper{background-image: url("");background-position: ;background-attachment: ;background-repeat: repeat;}body{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer-widgetwrapper{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer {background-color: ;}.moduletitle-wrapper > h3 > small {color: #666;}.dropdown-menu > li > a:hover,.dropdown-menu > li > a:focus {background-color: #dd3333!important;}.header-logoinside {}.header-top {background-color: ;}.header nav,.header-top, .header-address,.header-top a:link, .header-top a:visited{color: !important;}.header-logowrapper {background-color: ;}.header-logowrapper{color: !important;}.container-kodda {}.footer h3.widgettitle,.footer-widgetwrapper {color: ;}.footer-payment {color: ;}a,a:link,a:visited{ color: #575361;}a:hover{ color: #e42d0e;}a:active{ color: #e9d7d7;}
.navbar-nav
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:16px;
  line-height:22px;
  font-style:normal;
  
  font-weight:800;
  text-transform:capitalize;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

h1
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:45px;
  line-height:49px;
  font-style:normal;
  
  font-weight:700;
  text-transform:capitalize;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

h2
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:23px;
  line-height:28px;
  font-style:normal;
  
  font-weight:800;
  text-transform:capitalize;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

h3
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:19px;
  line-height:24px;
  font-style:normal;
  
  font-weight:700;
  text-transform:capitalize;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

h4,.shop_table thead tr th.product-name,.shop_table thead tr th.product-total,.wpb_wrapper h2.wpb_heading
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:16px;
  line-height:20px;
  font-style:normal;
  
  font-weight:700;
  text-transform:capitalize;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

h5,.blog-title4, .item-title,
		.vc_progress_bar .vc_single_bar.bar_black .vc_label,
		.woocommerce form.checkout .form-row label,
		.woocommerce ul.cart_list li a, .woocommerce-page ul.cart_list li a, .woocommerce ul.product_list_widget li a, .woocommerce-page ul.product_list_widget li a
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:14px;
  line-height:18px;
  font-style:normal;
  
  font-weight:400;
  text-transform:none;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

h6
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:12px;
  line-height:16px;
  font-style:normal;
  
  font-weight:700;
  text-transform:none;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

.moduletitle-wrapper span
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:16px;
  line-height:18px;
  font-style:normal;
  
  font-weight:700;
  text-transform:capitalize;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

.moduletitle-wrapper small
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:16px;
  line-height:18px;
  font-style:normal;
  
  font-weight:400;
  text-transform:capitalize;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

.footer h3.widgettitle, h3.widgettitle, .content-sp h3.widgettitle
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:20px;
  line-height:26px;
  font-style:normal;
  
  font-weight:700;
  text-transform:capitalize;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}


</style>
<link rel='stylesheet' id='scroll-effects-css'  href='https://247ureports.com/wp-content/themes/ilovenews/library/css/scroll-effects/animate.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://247ureports.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='https://247ureports.com/wp-content/themes/ilovenews/style-responsive.css?ver=1.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://247ureports.com/wp-content/themes/ilovenews/library/css/ie.css?ver=1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='raleway-css'  href='https://fonts.googleapis.com/css?subset=latin%2Cvietnamese%2Cgreek%2Cgreek-ext%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Raleway&#038;ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='324dffefb4-css'  href='https://247ureports.com/wp-content/plugins/squirrly-seo/view/assets/css/frontend.min.css?ver=9.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://247ureports.com/wp-content/plugins/ilovenews-widget/style.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://247ureports.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://247ureports.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer onload=''></script>
<script type='text/javascript' src='https://247ureports.com/wp-content/plugins/bibblio-related-posts/public/js/bibblio_related_posts-public.js?ver=1.3.6' defer onload=''></script>
<script type='text/javascript' src='https://247ureports.com/wp-includes/js/underscore.min.js?ver=1.8.3' defer onload=''></script>
<script type='text/javascript' src='https://247ureports.com/wp-includes/js/backbone.min.js?ver=1.2.3' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vars = {"rest_api_url":"https:\/\/247ureports.com\/wp-json\/pvc\/v1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://247ureports.com/wp-content/plugins/page-views-count/assets/js/pvc.backbone.min.js?ver=2.1.3' defer onload=''></script>
<script type='text/javascript' src='https://247ureports.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.1' defer onload=''></script>
<script type='text/javascript' src='https://247ureports.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.1' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/247ureports.com\/wp-admin\/admin-ajax.php","security":"74745c1f40","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/247ureports.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/247ureports.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://247ureports.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1.1' defer onload=''></script>
<script type='text/javascript' src='https://247ureports.com/wp-content/plugins/ilovenews-widget/js/custom.js?ver=1' defer onload=''></script>
<script type='text/javascript' src='https://247ureports.com/wp-content/plugins/wp-favorite-posts/wpfp.js?ver=5.2.3' defer onload=''></script>
<link rel='https://api.w.org/' href='https://247ureports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://247ureports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://247ureports.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://247ureports.com/?p=137065' />
<link rel="alternate" type="application/json+oembed" href="https://247ureports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F247ureports.com%2F2019%2F09%2Fformer-bauchi-gov-isa-yuguda-goes-bankrupt-debtors-impound-landed-properties%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://247ureports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F247ureports.com%2F2019%2F09%2Fformer-bauchi-gov-isa-yuguda-goes-bankrupt-debtors-impound-landed-properties%2F&#038;format=xml" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1809266897096130",
          enable_page_level_ads: true
     });
</script><meta name="specificfeeds-verification-code-RnZlMWZ2aXRYSE1JMVNmKzZVVnBBbW0wNk53MXZXMVRabEVXalJ1Z2IwcndIV2c1RCt2czAwaHA2WGE1VzhvbjE2bDFBL2VlSTVyR0Z0NkdYZ1VsK1RYbDdiVW5sZ1lZejdCRmVTUFpyRFlJbmdWdDRNNDllTDBDb016N2lDTSt8YVBGcmpMK1lCUmdjaWlOOGFaZS9tVzErU2F1SEVZd0dJL3NualhUV0w2RT0=" content="nJMnMbRZyTrTkE4dgMbx"/><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://247ureports.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.8.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://247ureports.com/wp-content/uploads/2018/10/cropped-247ureports-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://247ureports.com/wp-content/uploads/2018/10/cropped-247ureports-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://247ureports.com/wp-content/uploads/2018/10/cropped-247ureports-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://247ureports.com/wp-content/uploads/2018/10/cropped-247ureports-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-86460942-4', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-25200358-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-137065 single-format-standard mmm mega_main_menu-2-1-7 wpb-js-composer js-comp-ver-5.6 vc_responsive">
<div class="wrapper">
<header class="header4">
	<div class="header-top">
		<div class="container">
			<nav class="navigation">
				
<!-- begin "mega_main_menu" -->
<div id="top-links" class="mega_main_menu top-links primary_style-flat icons-disable_first_lvl first-lvl-align-left first-lvl-separator-sharp direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-enable dropdowns_trigger-hover dropdowns_animation-anim_4 no-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-1-7 logo-desktop logo-sticky logo-mobile mega_main">
	<div class="menu_holder">
	<div class="mmm_fullwidth_container"></div><!-- class="fullwidth_container" -->
		<div class="menu_inner" role="navigation">
			<span class="nav_logo">
				<span class="mobile_toggle" data-target="#main_ul-top-links" aria-expanded="false" aria-controls="main_ul-top-links">
					<span class="mobile_button">
						Menu &nbsp;
						<span class="symbol_menu">&equiv;</span>
						<span class="symbol_cross">&#x2573;</span>
					</span><!-- class="mobile_button" -->
				</span><!-- /class="mobile_toggle" -->
			</span><!-- /class="nav_logo" -->
				<ul id="main_ul-top-links" class="mega_main_menu_ul" role="menubar" aria-label="Menu">
<li id="menu-item-114887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114887 default_dropdown  drop_to_right submenu_default_width columns1">
	<a href="https://247ureports.com/advertise-for-us/" class="item_link  disable_icon" role="menuitem" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Advertise With Us
			</span>
		</span>
	</a>
</li>
<li id="menu-item-114888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114888 default_dropdown  drop_to_right submenu_default_width columns1">
	<a href="https://247ureports.com/archive-sitemap/" class="item_link  disable_icon" role="menuitem" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Archive Sitemap
			</span>
		</span>
	</a>
</li>
<li id="menu-item-114889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114889 default_dropdown  drop_to_right submenu_default_width columns1">
	<a href="https://247ureports.com/contact-us-2/" class="item_link  disable_icon" role="menuitem" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Contact Us
			</span>
		</span>
	</a>
</li></ul>
		</div><!-- /class="menu_inner" -->
	</div><!-- /class="menu_holder" -->
</div><!-- /id="mega_main_menu" -->			</nav>
			<div class="header-address">
												<div class="sosmed"> <a href="https://web.facebook.com/ureports/"> <img src="https://247ureports.com/wp-content/themes/ilovenews/images/fb.png" data-toggle="tooltip" data-placement="bottom" title="Facebook" class="tip-bottom" alt="socmed"> </a> </div>
																<div class="sosmed"> <a href="https://twitter.com/247ureports"> <img src="https://247ureports.com/wp-content/themes/ilovenews/images/twitter.png" data-toggle="tooltip" data-placement="bottom" title="Twitter" class="tip-bottom" alt="socmed"> </a> </div>
																<div class="sosmed"> <a href="http://www.youtube.com/user/247ureports?feature=mhee"> <img src="https://247ureports.com/wp-content/themes/ilovenews/images/youtube.png" data-toggle="tooltip" data-placement="bottom" title="youtube" class="tip-bottom" alt="socmed"> </a> </div>
												<div class="sosmed"> <a href="https://plus.google.com/u/0/+Ureportsukpaka?tab=mX"> <img src="https://247ureports.com/wp-content/themes/ilovenews/images/gplus.png" data-toggle="tooltip" data-placement="bottom" title="G-plus" class="tip-bottom" alt="socmed"> </a> </div>
							</div>
		</div>
	</div>
	<div class="header-cartwrapper">
		<div id="toppanel">
  <div id="panel-header">
    <div class="content-spwrapper">  
    <div class="content-sp">
      <div class="widget-topslide1">
        
              </div>
      <div class="widget-topslide2">
        
              </div>
      <div class="widget-topslide3wrapper">	  
      <div class="widget-topslide3">
        
              </div>
    </div>
	</div>	
	</div>	
  </div>
  <!-- The tab on top -->
  <div class="tab">
  <ul class="login">
      <li id="toggle"> 
	  <a id="open" class="open" href="#"> 
	<i class="fa fa-plus"></i>
	  </a> 
	  <a id="close" style="display: none;" class="close-sp" href="#"> 
	<i class="fa fa-minus"></i>
	  </a> </li>
    </ul>
  </div>
</div>	</div>
	<div class="header-logowrapper">
		<div class="header-logobg">
			<div class="header-logo3">
				<div class="header-logoinside">
					<div class="header-left3">
												<div id="adwidget_imagewidget-2" class="widget AdWidget_ImageWidget"><a  href='https://www.accessbankplc.com/' alt='Ad'><img  src='https://247ureports.com/wp-content/uploads/2019/09/Banner-1.jpg' alt='Ad' /></a></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
<img src= "https://247ureports.com/wp-content/uploads/2019/06/sani.jpg" style="padding: 0 15px; float: right;" alt="sani" height="120" width="120"/>
</p>
<p style="margin-top: 5px;"> </p>
<h4>
	Sen. Shehu Sani
</h4><hr />
<p style="font-size: 11px">
	"I believed that the very day former Governor of Jigawa State,Sule Lamido decides to write a Book on June 12,things that remain mysterious about June 12 will be known including the role played by all the political players concerned."
</p>
</div></div>											</div>
					<div class="header-center3"> <a href="https://247ureports.com/"> <img src="https://247ureports.com/wp-content/uploads/upfw/247ureports_logo.png " alt="247ureports.com"> </a> </div>
					<div class="header-right3">
												<div id="adwidget_imagewidget-5" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.accessbankplc.com/' alt='Ad'><img  src='https://247ureports.com/wp-content/uploads/2019/09/Banner-1.jpg' alt='Ad' /></a></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
	<img src="https://247ureports.com/wp-content/uploads/2019/06/Atiku.jpg" style="padding: 0 15px; float: left;" alt="Atiku" height="120" width="120"/>
</p>	
<h4>
	Alhaji Abubakar Atiku
</h4><hr />
<p style="font-size: 11px;">
	"He didn’t mean to deceive Nigerians with a hope he could not deliver upon. And, today, the minimum requirement for any June 12 convert is to demand of them wherever they may be – either in government or in private lives – to deliver on the promises they made to the people." 
</p></div></div>											</div>
				</div>
			</div>
			

			<div class="header4-3items">
			<div class="header4-left">
<div class="total-assetscontent">32,190 Posts</div><div class="total-assetscontent"> 33 Categories</div><div class="total-assetscontent">306 Tags</div>			</div>
			<div class="header4-center">
			Impartial Observer			</div>
			<div class="header4-right">
			Saturday, September 28, 2019			</div>	
</div>				
		</div>
		<div class="header-bottomborder"> </div>
	</div>
	<div class="mainnav-navwrapperboxed">
		<div class="mainnav-wrapperheader4">
			<div class="nav-mainwrapper">
				<nav class="navigation">
					<div class="container-kodda">
						
<!-- begin "mega_main_menu" -->
<div id="main-nav" class="mega_main_menu main-nav primary_style-flat icons-left first-lvl-align-justify first-lvl-separator-smooth direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-enable dropdowns_trigger-hover dropdowns_animation-anim_4 include-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-1-7 logo-desktop logo-sticky logo-mobile mega_main">
	<div class="menu_holder" data-sticky="1" data-stickyoffset="222">
	<div class="mmm_fullwidth_container"></div><!-- class="fullwidth_container" -->
		<div class="menu_inner" role="navigation">
			<span class="nav_logo">
				<span class="mobile_toggle" data-target="#main_ul-main-nav" aria-expanded="false" aria-controls="main_ul-main-nav">
					<span class="mobile_button">
						Menu &nbsp;
						<span class="symbol_menu">&equiv;</span>
						<span class="symbol_cross">&#x2573;</span>
					</span><!-- class="mobile_button" -->
				</span><!-- /class="mobile_toggle" -->
			</span><!-- /class="nav_logo" -->
				<ul id="main_ul-main-nav" class="mega_main_menu_ul" role="menubar" aria-label="Menu">
<li id="menu-item-79039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-79039 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://247ureports.com/" class="item_link  disable_icon" role="menuitem" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Home
			</span>
		</span>
	</a>
</li>
<li id="menu-item-114853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-114853 tabs_dropdown default_style drop_to_right submenu_full_width columns4">
	<a href="https://247ureports.com/category/news/" class="item_link  disable_icon" aria-haspopup="true" aria-expanded="false" role="menuitem" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				News
			</span>
		</span>
	</a>
	<ul class="mega_dropdown" aria-expanded="false" aria-hidden="true" role="menu" aria-label="">
	<li id="menu-item-114972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114972 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://247ureports.com/category/reports/north-east/" class="item_link  disable_icon" role="menuitem" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					North East
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-114973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114973 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://247ureports.com/category/reports/north-west/" class="item_link  disable_icon" role="menuitem" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					North West
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-114975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114975 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://247ureports.com/category/reports/south-south/" class="item_link  disable_icon" role="menuitem" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					South South
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-114971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114971 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://247ureports.com/category/reports/north-central/" class="item_link  disable_icon" role="menuitem" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					North Central
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-114974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114974 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://247ureports.com/category/reports/south-east/" class="item_link  disable_icon" role="menuitem" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					South East
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-114976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114976 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://247ureports.com/category/reports/south-west/" class="item_link  disable_icon" role="menuitem" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					South West
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-114980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114980 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://247ureports.com/category/reports/oil-gas/" class="item_link  disable_icon" role="menuitem" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Oil &#038; Gas
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-114983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114983 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://247ureports.com/category/reports/interviews/" class="item_link  disable_icon" role="menuitem" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Interviews
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-114982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114982 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="https://247ureports.com/category/world-news/" class="item_link  disable_icon" role="menuitem" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					World News
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-114979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114979 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://247ureports.com/category/politics/" class="item_link  disable_icon" role="menuitem" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Politics
			</span>
		</span>
	</a>
</li>
<li id="menu-item-114978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114978 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://247ureports.com/category/defence/" class="item_link  disable_icon" role="menuitem" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Defense/Security
			</span>
		</span>
	</a>
</li>
<li id="menu-item-114977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114977 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://247ureports.com/category/crime/" class="item_link  disable_icon" role="menuitem" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Crime
			</span>
		</span>
	</a>
</li>
<li id="menu-item-114981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114981 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://247ureports.com/category/special-reports/" class="item_link  disable_icon" role="menuitem" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Special Reports
			</span>
		</span>
	</a>
</li>
<li id="menu-item-114855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114855 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://247ureports.com/category/press-release/" class="item_link  disable_icon" role="menuitem" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Press Releases
			</span>
		</span>
	</a>
</li>
<li id="menu-item-114857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114857 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://247ureports.com/category/guest-articles/" class="item_link  disable_icon" role="menuitem" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Viewpoint
			</span>
		</span>
	</a>
</li>
<li id="menu-item-114987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114987 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="https://247ureports.com/category/editorial/" class="item_link  disable_icon" role="menuitem" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Editorial
			</span>
		</span>
	</a>
</li>
	<li class="nav_search_box">
		<form method="get" class="mega_main_menu_searchform" action="https://247ureports.com/">
			<i class="im-icon-search-3 icosearch"></i>
			<input type="text" class="field" name="s" id="s" />
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</li><!-- class="nav_search_box" -->
</ul>
		</div><!-- /class="menu_inner" -->
	</div><!-- /class="menu_holder" -->
</div><!-- /id="mega_main_menu" -->					</div>
				</nav>
			</div>
		</div>
	</div>
</header>
<!-- end header --><div class="container">
	<div id="crumbs"><a href="https://247ureports.com/">Home</a>  /  <a href="https://247ureports.com/category/news/">News</a>  /  <span>Former Bauchi Gov, Isa Yuguda Goes Bankrupt: Debtors Impound Landed Properties</span></div>				<header class="article-header">
				<div class="subtitle-single">
				<h6>
									</h6>		
				</div>				
				<div class="articleheader-wrapper ">
					<h1 class="entry-title single-title" itemprop="headline">
						Former Bauchi Gov, Isa Yuguda Goes Bankrupt: Debtors Impound Landed Properties					</h1>
				</div>
				<div class="news-intro">
									</div>	
			</header>	
			<div class="meta-onsinglepost2">
				<div class="author-single2">
					<div class="author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/1af215123e318bb1cab381570b4c1cb6?s=77&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1af215123e318bb1cab381570b4c1cb6?s=154&#038;d=mm&#038;r=g 2x' class='avatar avatar-77 photo' height='77' width='77' /> </div>
					<div class="author-detilsingle2">
						<div class="meta-detilsingle2">
							<h5>
								<a href="https://247ureports.com/profile/ikenna/" title="Posts by 247ureports" rel="author">247ureports</a>							</h5>
						</div>
						<div class="meta-detilsingle2">
							Posted on 							 September 27, 2019, 4:03 pm  </div>
					</div>
				</div>
				<div class="features-onsinglepost">
					<div class="share-fbpost"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://247ureports.com/2019/09/former-bauchi-gov-isa-yuguda-goes-bankrupt-debtors-impound-landed-properties/" target="_blank" class="share-btn facebook"> <i class="fa fa-facebook"></i> </a> </div>
					<div class="share-twitterpost"> <a href="http://twitter.com/share?url=https://247ureports.com/2019/09/former-bauchi-gov-isa-yuguda-goes-bankrupt-debtors-impound-landed-properties/" target="_blank"><i class="fa fa-twitter"></i></a> </div>
					<span class='wpfp-span'><img src='https://247ureports.com/wp-content/plugins/wp-favorite-posts/img/star.png' alt='Favorite' title='Favorite' class='wpfp-img' /><img src='https://247ureports.com/wp-content/plugins/wp-favorite-posts/img/loading.gif' alt='Loading' title='Loading' class='wpfp-hide wpfp-img' /><a class='wpfp-link' href='?wpfpaction=add&amp;postid=137065' title='Add to favorites' rel='nofollow'>Add to favorites</a></span>					<span class="readtime">5 mins</span>										
				</div>
			</div>			
	<div id="content">
		<div id="main" class="clearfix" role="main">


			<article id="post-137065" class="clearfix post-137065 post type-post status-publish format-standard has-post-thumbnail hentry category-news" >
				<section class="entry-content clearfix" itemprop="articleBody">
					<div class="entry-contentinside">
  <p>Information available to 247ureports.com obtained from competent sources knowledgeable of the goings on inside the Isa Yuguda circle of operation indicates all is not settled with the one-time Governor of Bauchi State. Former Governor Isa Yuguda is reported to have gone bankrupt and in dire need of liquidity. His financial condition has resulted to his frantic sell of properties in Bauchi and Abuja.</p>
<p>Isa Yuguda’s priced home in the highbrow area of Abuja [Asokoro] reportedly worth over N3billion which the former governor purchased while he was the Governor of Bauchi State was recently taken over by one of the many people he owned money. According to our source, Mohammed Umar Gololo [Air Commodore] recently commandeered ownership of the said home belonging to Isa Yuguda.</p>
<p>Isa Yuguda had borrowed the sum of N400million from the Mohammed Umar Gololo – using his home as collateral. But the cash strapped Isa Yuguda could not make payments on the debt as agreed by the two parties. The lag in repayment stretched to over one year and counting. Isa Yugda was unable to make or defer repayment. In mid-July 2019, Mohammed Umar Gololo set to collect the property. Four weeks later, Gololo move into the property and claimed ownership. Yuguda forfeited his N3billion worth Asokoro home.</p>
<p>It can be recalled Mohammed Umar Gololo was indicted and detained under house arrest by the DSS over illegal arms trade. Gololo was alleged to have embezzled monies meant for arms purchase against the insurgency battle.  He hails from Bauchi State.</p><div class="hVKBYeEt" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top & Middle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="8349614920"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Along with the forced possession of Asokoro home, Isa Yuguda has sold off all his landed properties in Azare and in Bauchi. This is according to a former aide to Isa Yuduga who confirmed to 247ureports.com he was also a benefactor of the bazaar. “<em>I bought a few plots of the land located at DASS Tafawa Balewa road Gwallameji opposite federal polytechnic Bauchi</em>”.  He revealed that each plot [100ft by 100ft] was sold 2million. He estimates that the space of land at the said location was over 5 hectares.</p>
<p>While Isa Yuguda served the people of Bauchi State, he was considered a star politician by the northern oligarchs. To the extent, one of the then President’s daughters [Late Yar’Adua] was married off to him. The then President Umaru Yar’Adua gave his third daughter, Nafisa to Yuguda as a wife in October 2007.</p>
<p>&#8211;</p>
<a href="https://247ureports.com/wp-content/uploads/2019/09/yar-umaru-adua-and-daughter.jpg"><img class="alignnone size-full wp-image-137068" src="https://247ureports.com/wp-content/uploads/2019/09/yar-umaru-adua-and-daughter.jpg" alt="" width="700" height="350" srcset="https://247ureports.com/wp-content/uploads/2019/09/yar-umaru-adua-and-daughter.jpg 700w, https://247ureports.com/wp-content/uploads/2019/09/yar-umaru-adua-and-daughter-150x75.jpg 150w, https://247ureports.com/wp-content/uploads/2019/09/yar-umaru-adua-and-daughter-480x240.jpg 480w" sizes="(max-width: 700px) 100vw, 700px" /></a>
<p>&#8211;</p>
<p>Mallam Isa Yuguda was elected Governor of Bauchi State, Nigeria in April 2007 on the All Nigeria Peoples Party (ANPP) platform. In April 2009 he changed allegiance from the ANPP to the People&#8217;s Democratic Party (PDP). Yuguda was reelected governor on 28 April 2011.</p>
<p>In 2016, Yuguda announced his decision to leave the PDP. He switched to the APC in December of 2018, Yuguda announced his decision to join the APC at a press conference held at the NUJ Secretariat, through his former Commissioner for Religious Affairs and Community Relations, Salisu Ahmed Barau. Yuguda explained that he joined the APC in other to continue to contribute to the development of the state.</p>
<p>The 8 years of Isa Yuguda administration was plagued by allegations of financial misdeed and grand scale corruption. On October 2016, the private residence of the former governor was invaded by operatives of the Economic and Financial Crimes Commission (EFCC).</p>
<div id="attachment_137067" style="width: 1009px" class="wp-caption alignnone"><a href="https://247ureports.com/wp-content/uploads/2019/09/isa-yuguda21.jpg"><img aria-describedby="caption-attachment-137067" class="size-full wp-image-137067" src="https://247ureports.com/wp-content/uploads/2019/09/isa-yuguda21.jpg" alt="" width="999" height="518" srcset="https://247ureports.com/wp-content/uploads/2019/09/isa-yuguda21.jpg 999w, https://247ureports.com/wp-content/uploads/2019/09/isa-yuguda21-150x78.jpg 150w, https://247ureports.com/wp-content/uploads/2019/09/isa-yuguda21-480x249.jpg 480w, https://247ureports.com/wp-content/uploads/2019/09/isa-yuguda21-768x398.jpg 768w, https://247ureports.com/wp-content/uploads/2019/09/isa-yuguda21-733x380.jpg 733w" sizes="(max-width: 999px) 100vw, 999px" /></a><p id="caption-attachment-137067" class="wp-caption-text">OLYMPUS DIGITAL CAMERA</p></div>
<p>A statement issued by the Special Assistant to the Bauchi State governor on Communications, Shamsuddeen Lukman Abubakar, stated that multi-million naira mansion belonging to the former governor situated at Sir Kashim Ibrahim Street, GRA Bauchi, was visited by men of the anti-graft agency.  The statement added that the agency allegedly placed the house under investigation.</p>
<p>In January 2017, the Bauchi State government dragged Yuguda to the EFCC and ICPC for the unaccounted sum of N212billion.</p>
<p>&#8211;</p>
<p>Stay tuned</p>
<div class="pvc_clear"></div>
<p id="pvc_stats_137065" class="pvc_stats  pvc_load_by_ajax_update" data-element-id="137065" style=""><i class="fa fa-bar-chart pvc-stats-icon small" aria-hidden="true"></i> <img src="https://247ureports.com/wp-content/plugins/page-views-count/ajax-loader.gif" border=0 /></p>
<div class="pvc_clear"></div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom and Side -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="3080621151"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p><div class='sfsi_responsive_icons' style='display:inline-block; width:100%' data-icon-width-type='Fully responsive' data-icon-width-size='240' data-edge-type='Round' data-edge-radius='5'  >				<div class="sfsi_responsive_icons_count sfsi_responsive_count_container sfsi_medium_button"  style='display:none;text-align:center; background-color:#fff;color:#aaaaaa;  border-radius:5px; ;' >
					<h3 style="color:#aaaaaa; " >60</h3>
					<h6 style="color:#aaaaaa;" >SHARES</h6>
				</div>
			<div class='sfsi_icons_container sfsi_responsive_without_counter_icons sfsi_medium_button_container sfsi_icons_container_box_fully_container ' style='width:100%;display:flex; ; text-align:center;' >		<a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2F247ureports.com%2F2019%2F09%2Fformer-bauchi-gov-isa-yuguda-goes-bankrupt-debtors-impound-landed-properties%2F' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_facebook_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0' src='https://247ureports.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/facebook.svg'>
				<span style='color:#fff' >Share on Facebook</span>
			</div>
		</a>

		<a target='_blank' href='https://twitter.com/intent/tweet?text=Hey%2C+check+out+this+cool+site+I+found%3A+www.yourname.com+%23Topic+via%40my_twitter_name&url=https%3A%2F%2F247ureports.com%2F2019%2F09%2Fformer-bauchi-gov-isa-yuguda-goes-bankrupt-debtors-impound-landed-properties%2F' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_twitter_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0' src='https://247ureports.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Twitter.svg'>
				<span style='color:#fff' >Tweet</span>
			</div>
		</a>

		<a target='_blank' href='http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/RnZlMWZ2aXRYSE1JMVNmKzZVVnBBbW0wNk53MXZXMVRabEVXalJ1Z2IwcndIV2c1RCt2czAwaHA2WGE1VzhvbjE2bDFBL2VlSTVyR0Z0NkdYZ1VsK1RYbDdiVW5sZ1lZejdCRmVTUFpyRFlJbmdWdDRNNDllTDBDb016N2lDTSt8YVBGcmpMK1lCUmdjaWlOOGFaZS9tVzErU2F1SEVZd0dJL3NualhUV0w2RT0=/OA==/' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_follow_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' >
				<img style='max-height: 25px;display:unset;margin:0' src='https://247ureports.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Follow.png'>
				<span style='color:#fff' >Follow us</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_0_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_1_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_2_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_3_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

		<a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  >
			<div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_4_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' >
				<img style='max-height: 25px' src=''>
				<span style='color:#fff' >Share</span>
			</div>
		</a>

</div></div><!--end responsive_icons--></div>
										<footer class="article-footer">
																	</footer>
				</section>
				<div class="author-sticky">
									</div>
				<div class="prevnext-wrapper">
										<div class="postprev-wrapper">
						<div class="next-text">
							<h4>
							PREVIOUS ARTICLE		
							</h4>
							<h5><a href="https://247ureports.com/2019/09/the-setraco-crisis-lebanese-partners-questionable-financial-dealings-moves-to-freeze-companys-bank-accounts-exposed/">
								The Setraco Crisis: Lebanese partner’s questionable financial dealings, moves to freeze company’s bank accounts exposed								</a></h5>
						</div>
					</div>
									</div>
				<div class="related-wrapper">
  <div class="related-maintitle">
    <h3>
      Related Post    </h3>
  </div>
      <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://247ureports.com/2014/07/senate-confirms-chidoka-sulaiman-as-ministers/" title="Senate Confirms Chidoka, Sulaiman As Ministers">
							<img src="https://247ureports.com/wp-content/uploads/2012/04/Chidoka.png" alt="Senate Confirms Chidoka, Sulaiman As Ministers" data-original=""/></a>
        <div class="related-title"> <a href="https://247ureports.com/2014/07/senate-confirms-chidoka-sulaiman-as-ministers/" title="Senate Confirms Chidoka, Sulaiman As Ministers">
          <h4>Senate Confirms Chidoka, Sulaiman As Ministers</h4>
          </a> 
					<div class="module4-meta">
						<span> / </span>
						Jul 16					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://247ureports.com/2018/02/my-husband-was-trashed-after-apc-won-2015-polls-tinubus-wife/" title="My Husband Was ‘Trashed’ After APC Won 2015 Polls —Tinubu’s Wife">
							<img src="https://247ureports.com/wp-content/uploads/2018/02/remi-tinubu-480x256.jpg" alt="My Husband Was ‘Trashed’ After APC Won 2015 Polls —Tinubu’s Wife" data-original=""/></a>
        <div class="related-title"> <a href="https://247ureports.com/2018/02/my-husband-was-trashed-after-apc-won-2015-polls-tinubus-wife/" title="My Husband Was ‘Trashed’ After APC Won 2015 Polls —Tinubu’s Wife">
          <h4>My Husband Was ‘Trashed’ After APC Won 2015 Polls —Tinubu’s Wife</h4>
          </a> 
					<div class="module4-meta">
						<span> / </span>
						Feb 20					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://247ureports.com/2014/07/illegal-oil-dealer-bags-one-year-jail-term/" title="Illegal Oil Dealer Bags One year Jail Term">
							<img src="https://247ureports.com/wp-content/uploads/2014/07/DSC_2830-400x450.jpg" alt="Illegal Oil Dealer Bags One year Jail Term" data-original="https://247ureports.com/wp-content/uploads/2014/07/DSC_2830.jpg"/></a>
        <div class="related-title"> <a href="https://247ureports.com/2014/07/illegal-oil-dealer-bags-one-year-jail-term/" title="Illegal Oil Dealer Bags One year Jail Term">
          <h4>Illegal Oil Dealer Bags One year Jail Term</h4>
          </a> 
					<div class="module4-meta">
						<span> / </span>
						Jul 16					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="https://247ureports.com/2012/09/trouble-in-kano-government-house-kwankwaso-cabinet-members-in-shouting-match/" title="Trouble in Kano Government House: Kwankwaso, Cabinet Members in Shouting Match">
							<img src="https://247ureports.com/wp-content/uploads/2012/09/kwankwaso-1.jpg" alt="Trouble in Kano Government House: Kwankwaso, Cabinet Members in Shouting Match" data-original=""/></a>
        <div class="related-title"> <a href="https://247ureports.com/2012/09/trouble-in-kano-government-house-kwankwaso-cabinet-members-in-shouting-match/" title="Trouble in Kano Government House: Kwankwaso, Cabinet Members in Shouting Match">
          <h4>Trouble in Kano Government House: Kwankwaso, Cabinet Members in Shouting Match</h4>
          </a> 
					<div class="module4-meta">
						<span> / </span>
						Sep 18					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
  </div>				<!-- You can start editing here. -->
<!-- If comments are open, but there are no comments. -->
<section id="respond" class="respond-form">
	<h3 id="comment-form-title">
		Leave a Reply	</h3>
	<div id="cancel-comment-reply">
		<p class="small">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/former-bauchi-gov-isa-yuguda-goes-bankrupt-debtors-impound-landed-properties/#respond" style="display:none;">Click here to cancel reply.</a>		</p>
	</div>
		<form action="https://247ureports.com/wp-comments-post.php" method="post" id="commentform">
				<ul id="comment-form-elements" class="clearfix">
			<li>
				<label for="author">
					Name					(required)				</label>
				<input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true' />
			</li>
			<li>
				<label for="email">
					Mail					(required)				</label>
				<small>
				(not be published)				</small>
				<input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true' />
			</li>
			<li>
				<label for="url">
					Website				</label>
				<input type="url" name="url" id="url" value="" placeholder="Got a website?" tabindex="3" />
			</li>
		</ul>
				<p>
			<textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea>
		</p>
		<input name="submit" type="submit" id="submit" class="btn btn-primary" tabindex="5" value="Submit" />
		<input type='hidden' name='comment_post_ID' value='137065' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<!--<div class="alert alert-info">
		<p id="allowed_tags" class="small"><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
	</div>-->
			</form>
	</section>
			</article>
			<!-- end article -->
								</div>
		<div class="sidebar">
			<div class="sidebar-inside">
		<div id="adwidget_imagewidget-3" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.accessbankplc.com/' alt='Ad'><img  src='https://247ureports.com/wp-content/uploads/2019/09/Banner-2.jpg' alt='Ad' /></a></div><div id="text-14" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- New Add --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-1809266897096130" data-ad-slot="9659354577"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="text-18" class="widget widget_text"><div class="widgettitle-wrapper"><h3 class="widgettitle">Subscribe / Newsletters</h3></div>			<div class="textwidget"><p><iframe style="max-width:100%; width: 100%;" src="https://gem.godaddy.com/signups/309c5af0e8ba4e3aaecccf3ced8345fa/iframe" frameborder="0" scrolling="yes"></iframe></p>
</div>
		</div><div id="module2_widget-2" class="widget Module2_Widget"><div class="widgettitle-wrapper"><h3 class="widgettitle">Latest News</h3></div><div class="widgetmodule2-wrapper">
			<div class="widgetmodule2-post">
		<div class="subblog3-thumb">
			<div class="thumb-zoom"> <a href="https://247ureports.com/2019/09/crisis-as-gov-ikpeazus-man-friday-quits-abruptly/" title="Crisis As Gov Ikpeazu’s Man-Friday Quits Abruptly">
				<img src="https://247ureports.com/wp-content/uploads/2019/09/Ikpeazu-1-154x135.jpg" width="154" height="135" alt="247ureports.com"/></a>
				</div>
		</div>
		<div class="subblog3-article">
			<h5><a href="https://247ureports.com/2019/09/crisis-as-gov-ikpeazus-man-friday-quits-abruptly/" title="Crisis As Gov Ikpeazu’s Man-Friday Quits Abruptly">
				Crisis As Gov Ikpeazu’s Man-Friday Quits Abruptly				</a></h5>
				<div class="widgetmodule2-time">
					247ureports					<span>
					 / 					</span>
					27 Sep					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule2-post">
		<div class="subblog3-thumb">
			<div class="thumb-zoom"> <a href="https://247ureports.com/2019/09/tiv-jukun-leaders-in-taraba-agree-to-ceasefire/" title="Tiv/Jukun leaders in Taraba agree to ceasefire">
				<img src="https://247ureports.com/wp-content/uploads/2019/09/herdsmen-1-154x135.png" width="154" height="135" alt="247ureports.com"/></a>
				</div>
		</div>
		<div class="subblog3-article">
			<h5><a href="https://247ureports.com/2019/09/tiv-jukun-leaders-in-taraba-agree-to-ceasefire/" title="Tiv/Jukun leaders in Taraba agree to ceasefire">
				Tiv/Jukun leaders in Taraba agree to ceasefire				</a></h5>
				<div class="widgetmodule2-time">
					247ureports					<span>
					 / 					</span>
					27 Sep					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule2-post">
		<div class="subblog3-thumb">
			<div class="thumb-zoom"> <a href="https://247ureports.com/2019/09/nhrc-lauds-efcc-pledges-support-for-anti-graft-campaign/" title="NHRC Lauds EFCC, Pledges Support for Anti- graft Campaign">
				<img src="https://247ureports.com/wp-content/uploads/2019/04/EFCC-Logo-e1513872160542-154x135.jpg" width="154" height="135" alt="247ureports.com"/></a>
				</div>
		</div>
		<div class="subblog3-article">
			<h5><a href="https://247ureports.com/2019/09/nhrc-lauds-efcc-pledges-support-for-anti-graft-campaign/" title="NHRC Lauds EFCC, Pledges Support for Anti- graft Campaign">
				NHRC Lauds EFCC, Pledges Support for Anti- graft Campaign				</a></h5>
				<div class="widgetmodule2-time">
					247ureports					<span>
					 / 					</span>
					27 Sep					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule2-post">
		<div class="subblog3-thumb">
			<div class="thumb-zoom"> <a href="https://247ureports.com/2019/09/police-arrests-40-parades-six-who-killed-burried-16-in-shallow-graves-in-benue/" title="Police Arrests 40, Parades Six Who Killed, Burried 16 In Shallow Graves In Benue">
				<img src="https://247ureports.com/wp-content/uploads/2018/07/903936046-300x203-154x135.jpg" width="154" height="135" alt="247ureports.com"/></a>
				</div>
		</div>
		<div class="subblog3-article">
			<h5><a href="https://247ureports.com/2019/09/police-arrests-40-parades-six-who-killed-burried-16-in-shallow-graves-in-benue/" title="Police Arrests 40, Parades Six Who Killed, Burried 16 In Shallow Graves In Benue">
				Police Arrests 40, Parades Six Who Killed, Burried 16 In Shallow Graves In Benue				</a></h5>
				<div class="widgetmodule2-time">
					247ureports					<span>
					 / 					</span>
					27 Sep					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule2-post">
		<div class="subblog3-thumb">
			<div class="thumb-zoom"> <a href="https://247ureports.com/2019/09/farmer-herder-conflicts-ortom-seeks-support-of-british-govt-on-ranching/" title="Farmer/Herder Conflicts: Ortom Seeks Support of British Govt On Ranching">
				<img src="https://247ureports.com/wp-content/uploads/2019/09/file-20180821-149472-17bl7a8-154x135.jpg" width="154" height="135" alt="247ureports.com"/></a>
				</div>
		</div>
		<div class="subblog3-article">
			<h5><a href="https://247ureports.com/2019/09/farmer-herder-conflicts-ortom-seeks-support-of-british-govt-on-ranching/" title="Farmer/Herder Conflicts: Ortom Seeks Support of British Govt On Ranching">
				Farmer/Herder Conflicts: Ortom Seeks Support of British Govt On Ranching				</a></h5>
				<div class="widgetmodule2-time">
					247ureports					<span>
					 / 					</span>
					27 Sep					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
	</div>
</div><div id="text-16" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- home pape box 300 by 250 --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="4589328344"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="text-15" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- home pape box 300 by 250 --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="4589328344"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="text-17" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Bottom and Side --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="3080621151"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div>	</div>		</div>
	</div>
</div>
</div>
<div class="wrapper-footer">
	<footer class="footer">
			<div class="container-footer">
				<div class="footer-widgetwrapper">
						<div class="col-md-3">
														<div id="text-13" class="widget widget_text">			<div class="textwidget"><h3>247UREPORTS</h3>
<h5>IMPARTIAL OBSERVER</h5>
<hr />
</div>
		</div>													</div>
						<div class="col-md-3">
														<div id="module6_widget-5" class="widget Module6_Widget"><div class="widgettitle-wrapper"><h3 class="widgettitle">NORTH CENTRAL</h3></div><div class="widgetmodule2-wrapper">
			<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://247ureports.com/2019/09/tiv-jukun-leaders-in-taraba-agree-to-ceasefire/" title="Tiv/Jukun leaders in Taraba agree to ceasefire">
				Tiv/Jukun leaders in Taraba agree to ceasefire				</a></h6>
				<div class="widgetmodule2-time">
					247ureports					<span>
					 / 					</span>
					27 Sep					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://247ureports.com/2019/09/police-arrests-40-parades-six-who-killed-burried-16-in-shallow-graves-in-benue/" title="Police Arrests 40, Parades Six Who Killed, Burried 16 In Shallow Graves In Benue">
				Police Arrests 40, Parades Six Who Killed, Burried 16 In Shallow Graves In Benue				</a></h6>
				<div class="widgetmodule2-time">
					247ureports					<span>
					 / 					</span>
					27 Sep					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
	</div>
</div><div id="module6_widget-2" class="widget Module6_Widget"><div class="widgettitle-wrapper"><h3 class="widgettitle">SOUTH SOUTH</h3></div><div class="widgetmodule2-wrapper">
			<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://247ureports.com/2019/09/nhrc-lauds-efcc-pledges-support-for-anti-graft-campaign/" title="NHRC Lauds EFCC, Pledges Support for Anti- graft Campaign">
				NHRC Lauds EFCC, Pledges Support for Anti- graft Campaign				</a></h6>
				<div class="widgetmodule2-time">
					247ureports					<span>
					 / 					</span>
					27 Sep					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://247ureports.com/2019/09/gunmen-kill-army-sergient-abduct-wife-of-nrc-md/" title="Gunmen kill Army Sergient, Abduct Wife Of NRC MD">
				Gunmen kill Army Sergient, Abduct Wife Of NRC MD				</a></h6>
				<div class="widgetmodule2-time">
					247ureports					<span>
					 / 					</span>
					26 Sep					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
	</div>
</div>													</div>
						<div class="col-md-3">
														<div id="module6_widget-3" class="widget Module6_Widget"><div class="widgettitle-wrapper"><h3 class="widgettitle">NORTH WEST</h3></div><div class="widgetmodule2-wrapper">
			<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://247ureports.com/2019/09/ganduje-applauds-kingdom-of-saudi-arabia-over-educational-support/" title="Ganduje applauds Kingdom of Saudi Arabia over Educational Support ">
				Ganduje applauds Kingdom of Saudi Arabia over Educational Support 				</a></h6>
				<div class="widgetmodule2-time">
					247ureports					<span>
					 / 					</span>
					26 Sep					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://247ureports.com/2019/09/health-contributory-scheme-kano-plans-to-intergrate-retired-civil-servants/" title="Health Contributory Scheme: Kano plans to intergrate retired Civil Servants">
				Health Contributory Scheme: Kano plans to intergrate retired Civil Servants				</a></h6>
				<div class="widgetmodule2-time">
					247ureports					<span>
					 / 					</span>
					23 Sep					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
	</div>
</div><div id="module6_widget-7" class="widget Module6_Widget"><div class="widgettitle-wrapper"><h3 class="widgettitle">SOUTH EAST</h3></div><div class="widgetmodule2-wrapper">
			<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://247ureports.com/2019/09/crisis-as-gov-ikpeazus-man-friday-quits-abruptly/" title="Crisis As Gov Ikpeazu’s Man-Friday Quits Abruptly">
				Crisis As Gov Ikpeazu’s Man-Friday Quits Abruptly				</a></h6>
				<div class="widgetmodule2-time">
					247ureports					<span>
					 / 					</span>
					27 Sep					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://247ureports.com/2019/09/ikpeazu-visits-abia-agricultural-skill-trainees-at-gura-nasarawa-state/" title="Ikpeazu Visits Abia Agricultural Skill Trainees At Gura, Nasarawa State">
				Ikpeazu Visits Abia Agricultural Skill Trainees At Gura, Nasarawa State				</a></h6>
				<div class="widgetmodule2-time">
					247ureports					<span>
					 / 					</span>
					27 Sep					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
	</div>
</div>													</div>
						<div class="col-md-3">
														<div id="module6_widget-6" class="widget Module6_Widget"><div class="widgettitle-wrapper"><h3 class="widgettitle">NORTH EAST</h3></div><div class="widgetmodule2-wrapper">
			<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://247ureports.com/2019/09/court-sentences-adamawa-ex-nba-chairman-magistrate-to-3-years-in-prison-each-for-fraud/" title="Court sentences Adamawa ex-NBA Chairman, Magistrate to 3 years in prison each for fraud">
				Court sentences Adamawa ex-NBA Chairman, Magistrate to 3 years in prison each for fraud				</a></h6>
				<div class="widgetmodule2-time">
					247ureports					<span>
					 / 					</span>
					26 Sep					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://247ureports.com/2019/09/naccima-unleashes-the-nigerian-giant/" title="NACCIMA unleashes the Nigerian Giant">
				NACCIMA unleashes the Nigerian Giant				</a></h6>
				<div class="widgetmodule2-time">
					247ureports					<span>
					 / 					</span>
					26 Sep					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
	</div>
</div><div id="module6_widget-4" class="widget Module6_Widget"><div class="widgettitle-wrapper"><h3 class="widgettitle">SOUTH WEST</h3></div><div class="widgetmodule2-wrapper">
			<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://247ureports.com/2019/09/majestic-farms-ceo-lauds-buharis-no-forex-for-food-rule-rolls-out-firms-massive-agric-investment-initiative/" title="Majestic Farms CEO Lauds Buhari’s No Forex For Food Rule, Rolls Out Firms Massive Agric Investment Initiative">
				Majestic Farms CEO Lauds Buhari’s No Forex For Food Rule, Rolls Out Firms Massive Agric Investment Initiative				</a></h6>
				<div class="widgetmodule2-time">
					247ureports					<span>
					 / 					</span>
					26 Sep					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="https://247ureports.com/2019/09/kano-hisbah-destroys-196400-bottles-of-alcohol/" title="Kano Hisbah destroys 196,400 Bottles of Alcohol ">
				Kano Hisbah destroys 196,400 Bottles of Alcohol 				</a></h6>
				<div class="widgetmodule2-time">
					247ureports					<span>
					 / 					</span>
					23 Sep					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
	</div>
</div>													</div>
				</div>
			</div>
			<div class="slidefooter-trigger"> </div>
			<div id="slidebox"> <a class="slide-close"><img src="https://247ureports.com/wp-content/themes/ilovenews/images/slide-close.png"  width="30" height="30" id="roti3" alt="pane"/> </a>
  <div class="slidebox-inner">
    <div class="slider-placecontent">
                <div id="module18_widget-2" class="widget Module18_Widget"><div class="list_carousel3 responsive">
	<div class="pagination3" id="foo4pag"></div>
	<ul id="car3">
						<li>
			<div class="news-thumbnail">
				<div class="thumb-zoom"> <a href="https://247ureports.com/2019/09/crisis-as-gov-ikpeazus-man-friday-quits-abruptly/" title="Crisis As Gov Ikpeazu’s Man-Friday Quits Abruptly">
										<img src="https://247ureports.com/wp-content/uploads/2019/09/Ikpeazu-1-300x200.jpg" alt="247ureports.com"/> </a> </div>
			</div>
			<div class="title-carousel3">
				<h4><a href="https://247ureports.com/2019/09/crisis-as-gov-ikpeazus-man-friday-quits-abruptly/" title="Crisis As Gov Ikpeazu’s Man-Friday Quits Abruptly">
					Crisis As Gov Ikpeazu’s Man-Friday Quits Abruptly					</a> </h4>
				<div class="module8-time"> <i class="fa fa-pencil"></i>
					247ureports					 I  <i class="fa fa-clock-o"></i>
					Sep 27, 2019				</div>
			</div>
		</li>
				<li>
			<div class="news-thumbnail">
				<div class="thumb-zoom"> <a href="https://247ureports.com/2019/09/tiv-jukun-leaders-in-taraba-agree-to-ceasefire/" title="Tiv/Jukun leaders in Taraba agree to ceasefire">
										<img src="https://247ureports.com/wp-content/uploads/2019/09/herdsmen-1-300x200.png" alt="247ureports.com"/> </a> </div>
			</div>
			<div class="title-carousel3">
				<h4><a href="https://247ureports.com/2019/09/tiv-jukun-leaders-in-taraba-agree-to-ceasefire/" title="Tiv/Jukun leaders in Taraba agree to ceasefire">
					Tiv/Jukun leaders in Taraba agree to ceasefire					</a> </h4>
				<div class="module8-time"> <i class="fa fa-pencil"></i>
					247ureports					 I  <i class="fa fa-clock-o"></i>
					Sep 27, 2019				</div>
			</div>
		</li>
				<li>
			<div class="news-thumbnail">
				<div class="thumb-zoom"> <a href="https://247ureports.com/2019/09/nhrc-lauds-efcc-pledges-support-for-anti-graft-campaign/" title="NHRC Lauds EFCC, Pledges Support for Anti- graft Campaign">
										<img src="https://247ureports.com/wp-content/uploads/2019/04/EFCC-Logo-e1513872160542-300x200.jpg" alt="247ureports.com"/> </a> </div>
			</div>
			<div class="title-carousel3">
				<h4><a href="https://247ureports.com/2019/09/nhrc-lauds-efcc-pledges-support-for-anti-graft-campaign/" title="NHRC Lauds EFCC, Pledges Support for Anti- graft Campaign">
					NHRC Lauds EFCC, Pledges Support for Anti- graft Campaign					</a> </h4>
				<div class="module8-time"> <i class="fa fa-pencil"></i>
					247ureports					 I  <i class="fa fa-clock-o"></i>
					Sep 27, 2019				</div>
			</div>
		</li>
				<li>
			<div class="news-thumbnail">
				<div class="thumb-zoom"> <a href="https://247ureports.com/2019/09/police-arrests-40-parades-six-who-killed-burried-16-in-shallow-graves-in-benue/" title="Police Arrests 40, Parades Six Who Killed, Burried 16 In Shallow Graves In Benue">
										<img src="https://247ureports.com/wp-content/uploads/2018/07/903936046-300x203-300x200.jpg" alt="247ureports.com"/> </a> </div>
			</div>
			<div class="title-carousel3">
				<h4><a href="https://247ureports.com/2019/09/police-arrests-40-parades-six-who-killed-burried-16-in-shallow-graves-in-benue/" title="Police Arrests 40, Parades Six Who Killed, Burried 16 In Shallow Graves In Benue">
					Police Arrests 40, Parades Six Who Killed, Burried 16 In Shallow Graves In Benue					</a> </h4>
				<div class="module8-time"> <i class="fa fa-pencil"></i>
					247ureports					 I  <i class="fa fa-clock-o"></i>
					Sep 27, 2019				</div>
			</div>
		</li>
				<li>
			<div class="news-thumbnail">
				<div class="thumb-zoom"> <a href="https://247ureports.com/2019/09/farmer-herder-conflicts-ortom-seeks-support-of-british-govt-on-ranching/" title="Farmer/Herder Conflicts: Ortom Seeks Support of British Govt On Ranching">
										<img src="https://247ureports.com/wp-content/uploads/2019/09/file-20180821-149472-17bl7a8-300x200.jpg" alt="247ureports.com"/> </a> </div>
			</div>
			<div class="title-carousel3">
				<h4><a href="https://247ureports.com/2019/09/farmer-herder-conflicts-ortom-seeks-support-of-british-govt-on-ranching/" title="Farmer/Herder Conflicts: Ortom Seeks Support of British Govt On Ranching">
					Farmer/Herder Conflicts: Ortom Seeks Support of British Govt On Ranching					</a> </h4>
				<div class="module8-time"> <i class="fa fa-pencil"></i>
					247ureports					 I  <i class="fa fa-clock-o"></i>
					Sep 27, 2019				</div>
			</div>
		</li>
				<li>
			<div class="news-thumbnail">
				<div class="thumb-zoom"> <a href="https://247ureports.com/2019/09/ikpeazu-visits-abia-agricultural-skill-trainees-at-gura-nasarawa-state/" title="Ikpeazu Visits Abia Agricultural Skill Trainees At Gura, Nasarawa State">
										<img src="https://247ureports.com/wp-content/uploads/2015/07/Okezie-Victor-Ikpeazu-650x433-300x200.jpg" alt="247ureports.com"/> </a> </div>
			</div>
			<div class="title-carousel3">
				<h4><a href="https://247ureports.com/2019/09/ikpeazu-visits-abia-agricultural-skill-trainees-at-gura-nasarawa-state/" title="Ikpeazu Visits Abia Agricultural Skill Trainees At Gura, Nasarawa State">
					Ikpeazu Visits Abia Agricultural Skill Trainees At Gura, Nasarawa State					</a> </h4>
				<div class="module8-time"> <i class="fa fa-pencil"></i>
					247ureports					 I  <i class="fa fa-clock-o"></i>
					Sep 27, 2019				</div>
			</div>
		</li>
				<li>
			<div class="news-thumbnail">
				<div class="thumb-zoom"> <a href="https://247ureports.com/2019/09/ganduje-applauds-kingdom-of-saudi-arabia-over-educational-support/" title="Ganduje applauds Kingdom of Saudi Arabia over Educational Support ">
										<img src="https://247ureports.com/wp-content/uploads/2018/11/IMG-20181110-WA0304-300x200.jpg" alt="247ureports.com"/> </a> </div>
			</div>
			<div class="title-carousel3">
				<h4><a href="https://247ureports.com/2019/09/ganduje-applauds-kingdom-of-saudi-arabia-over-educational-support/" title="Ganduje applauds Kingdom of Saudi Arabia over Educational Support ">
					Ganduje applauds Kingdom of Saudi Arabia over Educational Support 					</a> </h4>
				<div class="module8-time"> <i class="fa fa-pencil"></i>
					247ureports					 I  <i class="fa fa-clock-o"></i>
					Sep 26, 2019				</div>
			</div>
		</li>
				<li>
			<div class="news-thumbnail">
				<div class="thumb-zoom"> <a href="https://247ureports.com/2019/09/air-peace-chief-onyema-bags-award-to-train-1-548-youths-on-nonviolence-leadership-skills/" title="Air Peace chief, Onyema, bags award, to train 1, 548 youths on nonviolence, leadership skills">
										<img src="https://247ureports.com/wp-content/uploads/2019/09/70526761_10216815943604823_1351261874565414912_n-300x200.jpg" alt="247ureports.com"/> </a> </div>
			</div>
			<div class="title-carousel3">
				<h4><a href="https://247ureports.com/2019/09/air-peace-chief-onyema-bags-award-to-train-1-548-youths-on-nonviolence-leadership-skills/" title="Air Peace chief, Onyema, bags award, to train 1, 548 youths on nonviolence, leadership skills">
					Air Peace chief, Onyema, bags award, to train 1, 548 youths on nonviolence, leadership skills					</a> </h4>
				<div class="module8-time"> <i class="fa fa-pencil"></i>
					247ureports					 I  <i class="fa fa-clock-o"></i>
					Sep 26, 2019				</div>
			</div>
		</li>
				<li>
			<div class="news-thumbnail">
				<div class="thumb-zoom"> <a href="https://247ureports.com/2019/09/court-sentences-adamawa-ex-nba-chairman-magistrate-to-3-years-in-prison-each-for-fraud/" title="Court sentences Adamawa ex-NBA Chairman, Magistrate to 3 years in prison each for fraud">
										<img src="https://247ureports.com/wp-content/uploads/2018/05/images-23-300x200.jpg" alt="247ureports.com"/> </a> </div>
			</div>
			<div class="title-carousel3">
				<h4><a href="https://247ureports.com/2019/09/court-sentences-adamawa-ex-nba-chairman-magistrate-to-3-years-in-prison-each-for-fraud/" title="Court sentences Adamawa ex-NBA Chairman, Magistrate to 3 years in prison each for fraud">
					Court sentences Adamawa ex-NBA Chairman, Magistrate to 3 years in prison each for fraud					</a> </h4>
				<div class="module8-time"> <i class="fa fa-pencil"></i>
					247ureports					 I  <i class="fa fa-clock-o"></i>
					Sep 26, 2019				</div>
			</div>
		</li>
				<li>
			<div class="news-thumbnail">
				<div class="thumb-zoom"> <a href="https://247ureports.com/2019/09/transcorp-hotels-plc-retains-positive-a-ng-gcr-rating/" title="Transcorp Hotels Plc Retains Positive A- (NG) GCR Rating">
										<img src="https://247ureports.com/wp-content/uploads/2019/09/Outdoor-pool-and-Facade-of-Transcorp-Hilton-300x200.jpg" alt="247ureports.com"/> </a> </div>
			</div>
			<div class="title-carousel3">
				<h4><a href="https://247ureports.com/2019/09/transcorp-hotels-plc-retains-positive-a-ng-gcr-rating/" title="Transcorp Hotels Plc Retains Positive A- (NG) GCR Rating">
					Transcorp Hotels Plc Retains Positive A- (NG) GCR Rating					</a> </h4>
				<div class="module8-time"> <i class="fa fa-pencil"></i>
					247ureports					 I  <i class="fa fa-clock-o"></i>
					Sep 26, 2019				</div>
			</div>
		</li>
					</ul>
</div>
</div>            </div>
  </div>
</div>		<div id="container-footer7">
			<div id="inner-footer" class="wrap clearfix">
			<div class="footer7-navwrapper">
					<div class="footer7-navbottom">
											</div>		
					
					<div class="footer7-copyright">
																© Copyright 2019 - 247ureports.com.													</div>
					</div>
					<div class="footer7-logowrapper"> 
					<div class="footer7-logo"> <a href=" "> <img src="https://247ureports.com/wp-content/uploads/upfw/rsz_247ureports_logo.png " alt="247ureports.com"> </a>
					</div>
					</div>
						

			</div>
		</div>		
	</footer>
</div>
<!-- end .wrapper -->
<div class="back-top">
	<a href="#top"><span><i class="fa fa-angle-up fa-2x"></i></span></a>
</div>
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1809266897096130",
          enable_page_level_ads: true
     });
</script><script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        console.log('sfsi_responsive_toggle');

    }
})
</script>

<script>
    window.addEventListener('sfsi_functions_loaded', function() {
        if (typeof sfsi_plugin_version == 'function') {
            sfsi_plugin_version(2.39);
        }
    });

    function sfsi_processfurther(ref) {

        var feed_id = 'RnZlMWZ2aXRYSE1JMVNmKzZVVnBBbW0wNk53MXZXMVRabEVXalJ1Z2IwcndIV2c1RCt2czAwaHA2WGE1VzhvbjE2bDFBL2VlSTVyR0Z0NkdYZ1VsK1RYbDdiVW5sZ1lZejdCRmVTUFpyRFlJbmdWdDRNNDllTDBDb016N2lDTSt8YVBGcmpMK1lCUmdjaWlOOGFaZS9tVzErU2F1SEVZd0dJL3NualhUV0w2RT0=';
        var feedtype = 8;

        var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();

        var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;

        if ((email != "Enter your email") && (filter.test(email))) {
            if (feed_id != "") {

                if (feedtype == "8") {

                    var url = "https://www.specificfeeds.com/widgets/subscribeWidget/" + feed_id + "/" + feedtype;

                    window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");

                    ref.action = url;

                    ref.target = "popupwindow";

                    return true;

                } else {

                    return false

                }
            }
        } else {

            alert("Please enter email address");

            jQuery(ref).find('input[name="data[Widget][email]"]').focus();

            return false;

        }

    }
</script>

<style type="text/css" aria-selected="true">
    .sfsi_subscribe_Popinner {

        width: 100% !important;

        height: auto !important;

        padding: 18px 0px !important;

        background-color: #ffffff !important;

    }

    .sfsi_subscribe_Popinner form {

        margin: 0 20px !important;

    }

    .sfsi_subscribe_Popinner h5 {

        font-family: Helvetica,Arial,sans-serif !important;

        font-weight: bold !important;

        color: #000000 !important;

        font-size: 16px !important;

        text-align: center !important;

        margin: 0 0 10px !important;

        padding: 0 !important;

    }

    .sfsi_subscription_form_field {

        margin: 5px 0 !important;

        width: 100% !important;

        display: inline-flex;

        display: -webkit-inline-flex;

    }

    .sfsi_subscription_form_field input {

        width: 100% !important;

        padding: 10px 0px !important;

    }

    .sfsi_subscribe_Popinner input[type=email] {

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color: #000000 !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color: #000000 !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
        /* Firefox 18- */

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color: #000000 !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
        /* Firefox 19+ */

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color: #000000 !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color: #000000 !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=submit] {

        font-family: Helvetica,Arial,sans-serif !important;

        font-weight: bold !important;

        color: #000000 !important;

        font-size: 16px !important;

        text-align: center !important;

        background-color: #dedede !important;

    }
</style>

			<script type="text/javascript">
				jQuery(document).ready(function(){
					var wpfcWpfcAjaxCall = function(polls){
						if(polls.length > 0){
							poll_id = polls.last().attr('id').match(/\d+/)[0];

							jQuery.ajax({
								type: 'POST', 
								url: pollsL10n.ajax_url,
								dataType : "json",
								data : {"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce" : "01faf77cac"},
								cache: false, 
								success: function(data){
									if(data === true){
										poll_result(poll_id);
									}else if(data === false){
										poll_booth(poll_id);
									}
									polls.length = polls.length - 1;

									setTimeout(function(){
										wpfcWpfcAjaxCall(polls);
									}, 1000);
								}
							});
						}
					};

					var polls = jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
					wpfcWpfcAjaxCall(polls);
				});
			</script><link rel='stylesheet' id='js_composer_front_cus-css'  href='https://247ureports.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='//cdn.bibblio.org/rcm/4.5/bib-related-content.js?ver=5.2.3' defer onload=''></script>
<script type='text/javascript' src='https://247ureports.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='https://247ureports.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.2.3' defer onload=''></script>
<script type='text/javascript' src='https://247ureports.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.2.3' defer onload=''></script>
<script type='text/javascript' src='https://247ureports.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.2.3' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/247ureports.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/247ureports.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/247ureports.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://247ureports.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.2.3' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/247ureports.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://247ureports.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2' defer onload=''></script>
<script type='text/javascript' src='https://247ureports.com/wp-content/plugins/sama-author-review/assets/js/jquery.nouislider.min.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='https://247ureports.com/wp-content/plugins/sama-author-review/assets/js/jquery.appear.js?ver=2.0.4' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_user_rate = {"url":"https:\/\/247ureports.com\/wp-admin\/admin-ajax.php","nonce":"c3882380df"};
/* ]]> */
</script>
<script type='text/javascript' src='https://247ureports.com/wp-content/plugins/sama-author-review/assets/js/review.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='https://247ureports.com/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=2.1.7' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://247ureports.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.1.9' defer onload=''></script>
<script type='text/javascript' src='https://247ureports.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1.1' defer onload=''></script>
<script type='text/javascript' src='https://247ureports.com/wp-content/themes/ilovenews/library/js/scripts.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://247ureports.com/wp-content/themes/ilovenews/library/js/libs/modernizr.custom.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://247ureports.com/wp-content/themes/ilovenews/library/js/libs/bootstrap.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://247ureports.com/wp-content/themes/ilovenews/library/js/libs/fitvids.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://247ureports.com/wp-content/themes/ilovenews/library/js/libs/jquery.columnizer.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://247ureports.com/wp-content/themes/ilovenews/library/js/libs/theia-sticky-sidebar-min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://247ureports.com/wp-content/themes/ilovenews/library/js/libs/wookmark.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://247ureports.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0' defer onload=''></script>
<script type='text/javascript' src='https://247ureports.com/wp-includes/js/masonry.min.js?ver=3.3.2' defer onload=''></script>
<script type='text/javascript' src='https://247ureports.com/wp-content/themes/ilovenews/library/js/libs/inview.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://247ureports.com/wp-content/themes/ilovenews/library/js/libs/carouselfred.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://247ureports.com/wp-content/themes/ilovenews/library/js/libs/viewportchecker.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://247ureports.com/wp-content/themes/ilovenews/library/js/libs/jquery.countTo.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://247ureports.com/wp-content/themes/ilovenews/library/js/libs/jquery.easypiechart.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='https://247ureports.com/wp-includes/js/comment-reply.min.js?ver=5.2.3' defer onload=''></script>
<script type='text/javascript' src='https://247ureports.com/wp-includes/js/wp-embed.min.js?ver=5.2.3' defer onload=''></script>
</body><script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpbh'},{'server':'a2plvcpnl277526'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>