<!doctype html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->
<head>
<meta charset="UTF-8">
<!--[if IE]>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<![endif]-->
<!-- mobile meta (hooray!) -->
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<meta name="msapplication-TileColor" content="#f01d4f">
<link rel="pingback" href="http://247ureports.com/xmlrpc.php">
<title>Joe Biden: Democrats May Have No Choice But to Launch Impeachment Proceedings Against Trump &#8211; 247ureports.com</title>
    <!-- PVC Template -->
    <script type="text/template" id="pvc-stats-view-template">
    <i class="fa fa-bar-chart pvc-stats-icon small" aria-hidden="true"></i> 
	<% if ( total_view > 0 ) { %>
		<%= total_view %> <%= total_view > 1 ? "total views" : "total view" %>,
		<% if ( today_view > 0 ) { %>
			<%= today_view %> <%= today_view > 1 ? "views today" : "view today" %>
		<% } else { %>
		no views today		<% } %>
	<% } else { %>
	No views yet	<% } %>
	</script>
    <link rel='dns-prefetch' href='//cdn.bibblio.org' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="247ureports.com &raquo; Feed" href="http://247ureports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="247ureports.com &raquo; Comments Feed" href="http://247ureports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="247ureports.com &raquo; Joe Biden: Democrats May Have No Choice But to Launch Impeachment Proceedings Against Trump Comments Feed" href="http://247ureports.com/2019/05/joe-biden-democrats-may-have-no-choice-but-to-launch-impeachment-proceedings-against-trump/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/247ureports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wpfp-css' href='http://247ureports.com/wp-content/plugins/wp-favorite-posts/wpfp.css' type='text/css' />
<link rel='stylesheet' id='validate-engine-css-css'  href='http://247ureports.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://247ureports.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='http://247ureports.com/wp-includes/css/dist/components/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='http://247ureports.com/wp-includes/css/dist/nux/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='http://247ureports.com/wp-includes/css/dist/editor/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='block-robo-gallery-style-css-css'  href='http://247ureports.com/wp-content/plugins/robo-gallery/includes/extensions/block/dist/blocks.style.build.css?ver=2.8.23' type='text/css' media='all' />
<link rel='stylesheet' id='bibblio_related_posts-css'  href='http://247ureports.com/wp-content/plugins/bibblio-related-posts/public/css/bibblio_related_posts-public.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='bibblio-rcm-css-css'  href='//cdn.bibblio.org/rcm/3.10/bib-related-content.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-styles-css'  href='http://247ureports.com/wp-content/plugins/page-views-count/admin/assets/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='a3-pvc-style-css'  href='http://247ureports.com/wp-content/plugins/page-views-count/assets/css/style.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://247ureports.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='SFSImainCss-css'  href='http://247ureports.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://247ureports.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://247ureports.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='Open-Sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-progress-css'  href='http://247ureports.com/wp-content/plugins/sama-author-review/assets/css/progress-bar-bootstrap.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='nouislider-css'  href='http://247ureports.com/wp-content/plugins/sama-author-review/assets/css/nouislider.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='author-review-css'  href='http://247ureports.com/wp-content/plugins/sama-author-review/assets/css/author-review.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%7CUnifrakturMaguntia%7CRoboto%7CNoto+Sans%3A400%2C400italic%2C700italic%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mm_icomoon-css'  href='http://247ureports.com/wp-content/plugins/mega_main_menu/framework/src/css/icomoon.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='mmm_mega_main_menu-css'  href='http://247ureports.com/wp-content/plugins/mega_main_menu/src/css/cache.skin.css?ver=1555363501' type='text/css' media='all' />
<link rel='stylesheet' id='a3pvc-css'  href='//247ureports.com/wp-content/uploads/sass/pvc.min.css?ver=1555509621' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://247ureports.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='main-stylesheet-css'  href='http://247ureports.com/wp-content/themes/ilovenews/style.css?ver=1.1' type='text/css' media='all' />
<style id='main-stylesheet-inline-css' type='text/css'>
.mainnav-wrapper, .mainnav-wrapperheader4{border-top-style: solid;border-bottom-style: solid;border-top-width: 2px;border-bottom-width: 1px;border-color: #000;background-color: !important;}.header-logowrapper{background-image: url("");background-position: ;background-attachment: ;background-repeat: repeat;}body{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer-widgetwrapper{background-image: url("");background-color: ;background-position: ;background-attachment: ;background-repeat: repeat;}.footer {background-color: ;}.moduletitle-wrapper > h3 > small {color: #666;}.dropdown-menu > li > a:hover,.dropdown-menu > li > a:focus {background-color: #dd3333!important;}.header-logoinside {}.header-top {background-color: ;}.header nav,.header-top, .header-address,.header-top a:link, .header-top a:visited{color: !important;}.header-logowrapper {background-color: ;}.header-logowrapper{color: !important;}.container-kodda {}.footer h3.widgettitle,.footer-widgetwrapper {color: ;}.footer-payment {color: ;}a,a:link,a:visited{ color: #000;}a:hover{ color: #e42d0e;}a:active{ color: ;}
.navbar-nav
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:16px;
  line-height:22px;
  font-style:normal;
  
  font-weight:800;
  text-transform:capitalize;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

h1
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:45px;
  line-height:49px;
  font-style:normal;
  
  font-weight:700;
  text-transform:capitalize;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

h2
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:23px;
  line-height:28px;
  font-style:normal;
  
  font-weight:800;
  text-transform:capitalize;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

h3
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:19px;
  line-height:24px;
  font-style:normal;
  
  font-weight:700;
  text-transform:capitalize;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

h4,.shop_table thead tr th.product-name,.shop_table thead tr th.product-total,.wpb_wrapper h2.wpb_heading
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:16px;
  line-height:20px;
  font-style:normal;
  
  font-weight:700;
  text-transform:capitalize;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

h5,.blog-title4, .item-title,
		.vc_progress_bar .vc_single_bar.bar_black .vc_label,
		.woocommerce form.checkout .form-row label,
		.woocommerce ul.cart_list li a, .woocommerce-page ul.cart_list li a, .woocommerce ul.product_list_widget li a, .woocommerce-page ul.product_list_widget li a
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:14px;
  line-height:18px;
  font-style:normal;
  
  font-weight:400;
  text-transform:none;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

h6
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:12px;
  line-height:16px;
  font-style:normal;
  
  font-weight:700;
  text-transform:none;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

.moduletitle-wrapper span
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:16px;
  line-height:18px;
  font-style:normal;
  
  font-weight:700;
  text-transform:capitalize;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

.moduletitle-wrapper small
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:16px;
  line-height:18px;
  font-style:normal;
  
  font-weight:400;
  text-transform:capitalize;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}

.footer h3.widgettitle, h3.widgettitle, .content-sp h3.widgettitle
{
  font-family:"Raleway",Helvetica, Arial, san-serif;
  font-size:20px;
  line-height:26px;
  font-style:normal;
  
  font-weight:700;
  text-transform:capitalize;
  text-decoration:none;
  text-shadow:none;
  -moz-text-shadow:none;
  -webkit-text-shadow:none;
}


</style>
<link rel='stylesheet' id='scroll-effects-css'  href='http://247ureports.com/wp-content/themes/ilovenews/library/css/scroll-effects/animate.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://247ureports.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='http://247ureports.com/wp-content/themes/ilovenews/style-responsive.css?ver=1.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://247ureports.com/wp-content/themes/ilovenews/library/css/ie.css?ver=1.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='raleway-css'  href='http://fonts.googleapis.com/css?subset=latin%2Cvietnamese%2Cgreek%2Cgreek-ext%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Raleway&#038;ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://247ureports.com/wp-content/plugins/ilovenews-widget/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://247ureports.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://247ureports.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' defer onload=''></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/bibblio-related-posts/public/js/bibblio_related_posts-public.js?ver=1.3.4' defer onload=''></script>
<script type='text/javascript' src='http://247ureports.com/wp-includes/js/underscore.min.js?ver=1.8.3' defer onload=''></script>
<script type='text/javascript' src='http://247ureports.com/wp-includes/js/backbone.min.js?ver=1.2.3' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vars = {"rest_api_url":"http:\/\/247ureports.com\/wp-json\/pvc\/v1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/page-views-count/assets/js/pvc.backbone.min.js?ver=2.1.1' defer onload=''></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.1' defer onload=''></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.1' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/247ureports.com\/wp-admin\/admin-ajax.php","security":"c497b87582","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/247ureports.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/247ureports.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.1' defer onload=''></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/ilovenews-widget/js/custom.js?ver=1' defer onload=''></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/wp-favorite-posts/wpfp.js?ver=5.1.1' defer onload=''></script>
<link rel='https://api.w.org/' href='http://247ureports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://247ureports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://247ureports.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Nigeria is not world poverty capital, says Economist' href='http://247ureports.com/2019/05/nigeria-is-not-world-poverty-capital-says-economist/' />

<link rel="canonical" href="http://247ureports.com/2019/05/joe-biden-democrats-may-have-no-choice-but-to-launch-impeachment-proceedings-against-trump/" />
<link rel='shortlink' href='http://247ureports.com/?p=116028' />
<link rel="alternate" type="application/json+oembed" href="http://247ureports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F247ureports.com%2F2019%2F05%2Fjoe-biden-democrats-may-have-no-choice-but-to-launch-impeachment-proceedings-against-trump%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://247ureports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F247ureports.com%2F2019%2F05%2Fjoe-biden-democrats-may-have-no-choice-but-to-launch-impeachment-proceedings-against-trump%2F&#038;format=xml" />
<meta name="specificfeeds-verification-code-RnZlMWZ2aXRYSE1JMVNmKzZVVnBBbW0wNk53MXZXMVRabEVXalJ1Z2IwcndIV2c1RCt2czAwaHA2WGE1VzhvbjE2bDFBL2VlSTVyR0Z0NkdYZ1VsK1RYbDdiVW5sZ1lZejdCRmVTUFpyRFlJbmdWdDRNNDllTDBDb016N2lDTSt8YVBGcmpMK1lCUmdjaWlOOGFaZS9tVzErU2F1SEVZd0dJL3NualhUV0w2RT0=" content="nJMnMbRZyTrTkE4dgMbx"/><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://247ureports.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.8.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" /><link rel="icon" href="http://247ureports.com/wp-content/uploads/2018/10/cropped-247ureports-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://247ureports.com/wp-content/uploads/2018/10/cropped-247ureports-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://247ureports.com/wp-content/uploads/2018/10/cropped-247ureports-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://247ureports.com/wp-content/uploads/2018/10/cropped-247ureports-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-86460942-4', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>

<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Joe Biden: Democrats May Have No Choice But to Launch Impeachment Proceedings Against Trump" /><meta name="twitter:site" content="@247ureports" /><meta name="twitter:description" content="Joe Biden has warned Donald Trump that, if the president attempts to block Congress from digging deeper into the findings of the Mueller Report, then lawmakers will be forced to start impeachment proceedings. In a Good Morning America interview broadcast early Tuesday, the frontrunner for the Democratic nomination for president said the Mueller report proved “beyond question” that Russia interfered in the 2016 election. With the Democratic Party split over the political and electoral impact, Biden signaled that he may add a centrist voice to calls for impeachment proceedings. He said it was up to the Democrats to step in where Special Counsel Robert Mueller left matters unfinished because he felt he didn&#039;t have the authority to investigate or prosecute further. “There are elements of the report, in the second phase of the report—about seven or eight things—that are left undone,” said Biden. “[Mueller] was not within his purview to investigate, he thought. The Congress is attempting to take that up.” Biden urged Congress to carry on probing deeper into those issues and warned the president that, if he tries to get in the way of that process, he&#039;ll be in deep trouble. “If in fact they block the investigation, they have no alternative but to go to the only other constitutional resort they have, [which] is impeachment,” he said. Biden added: “My job, in the meantime, is to make sure he&#039;s not back as president.” The former vice president was boosted Tuesday morning by CNN/SRRS poll which gavehim an 11-point bounce following his candidacy announcement last week, leaving him towering above his Democratic rivals. Thirty-nine percent of Democrats or Dem-leaning independents say he&#039;s now their top choice for the nomination, up from 28 percent last month. However, Biden is still being dogged by one issue. He faced repeated questioning on Good Morning America about his previous over-friendly interactions with women, and was even warned by his wife Jill that he&#039;s going to have to change his ways during the campaign period. “I think what you don&#039;t realize is how many people approach Joe. Men and women, looking for comfort or empathy,” said Dr. Jill Biden. “But going forward, I think he&#039;s gonna have to judge—be a better judge—of when people approach him, how he&#039;s going to react. That he maybe shouldn&#039;t approach them.” Biden agreed, adding: “It&#039;s my responsibility to be more sensitive to whether or not someone wants me to reassure them or wants to say hello or wants to show affection toward. And that&#039;s my responsibility.” The former vice president went on to say that he wants his campaign theme to be “Make America moral again,” adding: “[I want to] make America—you know, return to the essence of who we are, the dignity of the country, the dignity of people, treating our people with dignity.” He refused to be drawn on whether he would select a female running mate—as rival candidate Sen. Cory Booker has done—saying it would be “presumptuous” to make a call on that at this stage. “If you take a look at most of my staff,” he went on. “I mean, they ... reflect who we are. Men, women, African Americans, Asian Americans, Hispanic, Latino. I mean, so it would be a government that would represent everyone. Who that would be if I were fortunate enough to win ... I haven&#039;t made that decision.” The CNN poll put Biden more than 20 points ahead of his nearest rival, Sen. Bernie Sanders, who holds just 15 percent support. The best-supported woman in the poll was Elizabeth Warren, lagging behind on 8 percent." /><meta name="twitter:image" content="http://247ureports.com/wp-content/uploads/2019/05/biden.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-25200358-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
</head>
<body class="post-template-default single single-post postid-116028 single-format-standard mmm mega_main_menu-2-1-7 wpb-js-composer js-comp-ver-5.6 vc_responsive">
<div class="wrapper">
<header class="header4">
	<div class="header-top">
		<div class="container">
			<nav class="navigation">
				
<!-- begin "mega_main_menu" -->
<div id="top-links" class="mega_main_menu top-links primary_style-flat icons-disable_first_lvl first-lvl-align-left first-lvl-separator-sharp direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-enable dropdowns_trigger-hover dropdowns_animation-anim_4 no-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-1-7 logo-desktop logo-sticky logo-mobile mega_main">
	<div class="menu_holder">
	<div class="mmm_fullwidth_container"></div><!-- class="fullwidth_container" -->
		<div class="menu_inner" role="navigation">
			<span class="nav_logo">
				<span class="mobile_toggle" data-target="#main_ul-top-links" aria-expanded="false" aria-controls="main_ul-top-links">
					<span class="mobile_button">
						Menu &nbsp;
						<span class="symbol_menu">&equiv;</span>
						<span class="symbol_cross">&#x2573;</span>
					</span><!-- class="mobile_button" -->
				</span><!-- /class="mobile_toggle" -->
			</span><!-- /class="nav_logo" -->
				<ul id="main_ul-top-links" class="mega_main_menu_ul" role="menubar" aria-label="Menu">
<li id="menu-item-114887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114887 default_dropdown  drop_to_right submenu_default_width columns1">
	<a href="http://247ureports.com/advertise-for-us/" class="item_link  disable_icon" role="menuitem" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Advertise With Us
			</span>
		</span>
	</a>
</li>
<li id="menu-item-114888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114888 default_dropdown  drop_to_right submenu_default_width columns1">
	<a href="http://247ureports.com/archive-sitemap/" class="item_link  disable_icon" role="menuitem" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Archive Sitemap
			</span>
		</span>
	</a>
</li>
<li id="menu-item-114889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114889 default_dropdown  drop_to_right submenu_default_width columns1">
	<a href="http://247ureports.com/contact-us-2/" class="item_link  disable_icon" role="menuitem" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Contact Us
			</span>
		</span>
	</a>
</li></ul>
		</div><!-- /class="menu_inner" -->
	</div><!-- /class="menu_holder" -->
</div><!-- /id="mega_main_menu" -->			</nav>
			<div class="header-address">
												<div class="sosmed"> <a href="https://web.facebook.com/ureports/"> <img src="http://247ureports.com/wp-content/themes/ilovenews/images/fb.png" data-toggle="tooltip" data-placement="bottom" title="Facebook" class="tip-bottom" alt="socmed"> </a> </div>
																<div class="sosmed"> <a href="https://twitter.com/247ureports"> <img src="http://247ureports.com/wp-content/themes/ilovenews/images/twitter.png" data-toggle="tooltip" data-placement="bottom" title="Twitter" class="tip-bottom" alt="socmed"> </a> </div>
																<div class="sosmed"> <a href="http://www.youtube.com/user/247ureports?feature=mhee"> <img src="http://247ureports.com/wp-content/themes/ilovenews/images/youtube.png" data-toggle="tooltip" data-placement="bottom" title="youtube" class="tip-bottom" alt="socmed"> </a> </div>
												<div class="sosmed"> <a href="https://plus.google.com/u/0/+Ureportsukpaka?tab=mX"> <img src="http://247ureports.com/wp-content/themes/ilovenews/images/gplus.png" data-toggle="tooltip" data-placement="bottom" title="G-plus" class="tip-bottom" alt="socmed"> </a> </div>
							</div>
		</div>
	</div>
	<div class="header-cartwrapper">
		<div id="toppanel">
  <div id="panel-header">
    <div class="content-spwrapper">  
    <div class="content-sp">
      <div class="widget-topslide1">
        
              </div>
      <div class="widget-topslide2">
        
              </div>
      <div class="widget-topslide3wrapper">	  
      <div class="widget-topslide3">
        
              </div>
    </div>
	</div>	
	</div>	
  </div>
  <!-- The tab on top -->
  <div class="tab">
  <ul class="login">
      <li id="toggle"> 
	  <a id="open" class="open" href="#"> 
	<i class="fa fa-plus"></i>
	  </a> 
	  <a id="close" style="display: none;" class="close-sp" href="#"> 
	<i class="fa fa-minus"></i>
	  </a> </li>
    </ul>
  </div>
</div>	</div>
	<div class="header-logowrapper">
		<div class="header-logobg">
			<div class="header-logo3">
				<div class="header-logoinside">
					<div class="header-left3">
												<div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
<img src="http://247ureports.com/wp-content/uploads/2019/04/el-rufai.jpg" style="padding: 0 15px; float: right;" alt="el-rufai" height="120" width="120"/>
</p>
<p style="margin-top: 5px;"> </p>
<h4>
	Gov Nasir El Rufai
</h4><hr />
<p style="font-size: 11px">
	"In very blunt terms, Mr. President, our APC administration has not only failed to manage expectations of a populace that expected overnight ‘change’ but has failed to deliver even mundane matters of governance outside of our successes in fighting BH insurgency and corruption."
</p>
</div></div>											</div>
					<div class="header-center3"> <a href="http://247ureports.com/"> <img src="http://247ureports.com/wp-content/uploads/upfw/247ureports_logo.png " alt="247ureports.com"> </a> </div>
					<div class="header-right3">
												<div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
	<img src="http://247ureports.com/wp-content/uploads/2019/04/Professor-Soludo.jpg" style="padding: 0 15px; float: left;" alt="Professor-Soludo" height="120" width="120"/>
</p>	
<h4>
	Prof. Chukwuma Soludo
</h4><hr />
<p style="font-size: 11px;">
	"All the Chinese, Indians should have consular offices in Anambra... we are the ones doing businesses with them. We cannot be shy about mainstreaming our identity... We are who we are. Fashola while apologizing for deportation of ndi Igbo said, 'Why are you running away from your home" 
</p></div></div>											</div>
				</div>
			</div>
			

			<div class="header4-3items">
			<div class="header4-left">
<div class="total-assetscontent">30,020 Posts</div><div class="total-assetscontent"> 47 Categories</div><div class="total-assetscontent">496 Tags</div>			</div>
			<div class="header4-center">
			Impartial Observer			</div>
			<div class="header4-right">
			Wednesday, May 1, 2019			</div>	
</div>				
		</div>
		<div class="header-bottomborder"> </div>
	</div>
	<div class="mainnav-navwrapperboxed">
		<div class="mainnav-wrapperheader4">
			<div class="nav-mainwrapper">
				<nav class="navigation">
					<div class="container-kodda">
						
<!-- begin "mega_main_menu" -->
<div id="main-nav" class="mega_main_menu main-nav primary_style-flat icons-left first-lvl-align-justify first-lvl-separator-smooth direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-enable dropdowns_trigger-hover dropdowns_animation-anim_4 include-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-1-7 logo-desktop logo-sticky logo-mobile mega_main">
	<div class="menu_holder" data-sticky="1" data-stickyoffset="222">
	<div class="mmm_fullwidth_container"></div><!-- class="fullwidth_container" -->
		<div class="menu_inner" role="navigation">
			<span class="nav_logo">
				<span class="mobile_toggle" data-target="#main_ul-main-nav" aria-expanded="false" aria-controls="main_ul-main-nav">
					<span class="mobile_button">
						Menu &nbsp;
						<span class="symbol_menu">&equiv;</span>
						<span class="symbol_cross">&#x2573;</span>
					</span><!-- class="mobile_button" -->
				</span><!-- /class="mobile_toggle" -->
			</span><!-- /class="nav_logo" -->
				<ul id="main_ul-main-nav" class="mega_main_menu_ul" role="menubar" aria-label="Menu">
<li id="menu-item-79039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-79039 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://247ureports.com/" class="item_link  disable_icon" role="menuitem" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Home
			</span>
		</span>
	</a>
</li>
<li id="menu-item-114853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-114853 tabs_dropdown default_style drop_to_right submenu_full_width columns4">
	<a href="http://247ureports.com/category/news/" class="item_link  disable_icon" aria-haspopup="true" aria-expanded="false" role="menuitem" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				News
			</span>
		</span>
	</a>
	<ul class="mega_dropdown" aria-expanded="false" aria-hidden="true" role="menu" aria-label="">
	<li id="menu-item-114854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-114854 tabs_dropdown default_style drop_to_right submenu_full_width columns4">
		<a href="http://247ureports.com/category/reports/" class="item_link  disable_icon" aria-haspopup="true" aria-expanded="false" role="menuitem" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Regional News
				</span>
			</span>
		</a>
		<ul class="mega_dropdown" aria-expanded="false" aria-hidden="true" role="menu" aria-label="Regional News">
		<li id="menu-item-114971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114971 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="http://247ureports.com/category/reports/north-central/" class="item_link  disable_icon" role="menuitem" tabindex="0">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						North Central
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-114972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114972 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="http://247ureports.com/category/reports/north-east/" class="item_link  disable_icon" role="menuitem" tabindex="0">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						North East
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-114973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114973 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="http://247ureports.com/category/reports/north-west/" class="item_link  disable_icon" role="menuitem" tabindex="0">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						North West
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-114975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114975 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="http://247ureports.com/category/reports/south-south/" class="item_link  disable_icon" role="menuitem" tabindex="0">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						South South
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-114974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114974 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="http://247ureports.com/category/reports/south-east/" class="item_link  disable_icon" role="menuitem" tabindex="0">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						South East
					</span>
				</span>
			</a>
		</li>
		<li id="menu-item-114976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114976 default_dropdown default_style drop_to_right submenu_default_width columns1">
			<a href="http://247ureports.com/category/reports/south-west/" class="item_link  disable_icon" role="menuitem" tabindex="0">
				<i class=""></i> 
				<span class="link_content">
					<span class="link_text">
						South West
					</span>
				</span>
			</a>
		</li>
		</ul><!-- /.mega_dropdown -->
	</li>
	<li id="menu-item-114979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114979 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://247ureports.com/category/politics/" class="item_link  disable_icon" role="menuitem" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Politics
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-114977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114977 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://247ureports.com/category/reports/crime/" class="item_link  disable_icon" role="menuitem" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Crime
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-114978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114978 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://247ureports.com/category/reports/defence/" class="item_link  disable_icon" role="menuitem" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Defence
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-114980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114980 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://247ureports.com/category/reports/oil-gas/" class="item_link  disable_icon" role="menuitem" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Oil &#038; Gas
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-114857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114857 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://247ureports.com/category/guest-articles/" class="item_link  disable_icon" role="menuitem" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Viewpoint
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-114983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114983 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://247ureports.com/category/reports/interviews/" class="item_link  disable_icon" role="menuitem" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Interviews
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-114981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114981 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://247ureports.com/category/special-reports/" class="item_link  disable_icon" role="menuitem" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Special Reports
			</span>
		</span>
	</a>
</li>
<li id="menu-item-114855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114855 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://247ureports.com/category/press-release/" class="item_link  disable_icon" role="menuitem" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Press Releases
			</span>
		</span>
	</a>
</li>
<li id="menu-item-114967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-114967 default_dropdown default_style drop_to_right submenu_full_width columns4">
	<a href="http://247ureports.com/category/entertainment/" class="item_link  disable_icon" aria-haspopup="true" aria-expanded="false" role="menuitem" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Entertainment
			</span>
		</span>
	</a>
	<ul class="mega_dropdown" aria-expanded="false" aria-hidden="true" role="menu" aria-label="">
	<li id="menu-item-114986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114986 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://247ureports.com/category/entertainment/sports-2/" class="item_link  disable_icon" role="menuitem" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Sports
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-114985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114985 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://247ureports.com/category/music-nollywood/" class="item_link  disable_icon" role="menuitem" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Music
				</span>
			</span>
		</a>
	</li>
	<li id="menu-item-114984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114984 default_dropdown default_style drop_to_right submenu_default_width columns1">
		<a href="http://247ureports.com/category/entertainment/movie-reviews/" class="item_link  disable_icon" role="menuitem" tabindex="0">
			<i class=""></i> 
			<span class="link_content">
				<span class="link_text">
					Movies
				</span>
			</span>
		</a>
	</li>
	</ul><!-- /.mega_dropdown -->
</li>
<li id="menu-item-114982" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-114982 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://247ureports.com/category/world-news/" class="item_link  disable_icon" role="menuitem" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				World News
			</span>
		</span>
	</a>
</li>
<li id="menu-item-114987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114987 default_dropdown default_style drop_to_right submenu_default_width columns1">
	<a href="http://247ureports.com/category/editorial/" class="item_link  disable_icon" role="menuitem" tabindex="0">
		<i class=""></i> 
		<span class="link_content">
			<span class="link_text">
				Editorial
			</span>
		</span>
	</a>
</li>
	<li class="nav_search_box">
		<form method="get" class="mega_main_menu_searchform" action="http://247ureports.com/">
			<i class="im-icon-search-3 icosearch"></i>
			<input type="text" class="field" name="s" id="s" />
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</li><!-- class="nav_search_box" -->
</ul>
		</div><!-- /class="menu_inner" -->
	</div><!-- /class="menu_holder" -->
</div><!-- /id="mega_main_menu" -->					</div>
				</nav>
			</div>
		</div>
	</div>
</header>
<!-- end header --><div class="container">
	<div id="crumbs"><a href="http://247ureports.com/">Home</a>  /  <a href="http://247ureports.com/category/world-news/">World News</a>  /  <span>Joe Biden: Democrats May Have No Choice But to Launch Impeachment Proceedings Against Trump</span></div>				<header class="article-header">
				<div class="subtitle-single">
				<h6>
									</h6>		
				</div>				
				<div class="articleheader-wrapper ">
					<h1 class="entry-title single-title" itemprop="headline">
						Joe Biden: Democrats May Have No Choice But to Launch Impeachment Proceedings Against Trump					</h1>
				</div>
				<div class="news-intro">
					Biden urged Congress to carry on probing deeper into those issues and warned the president that, if he tries to get in the way of that process, he&#039;ll be in deep trouble. “If in fact they block the investigation, they have no alternative but to go to the only other constitutional resort they have, [which] is impeachment,” he said.Biden added: “My job, in the meantime, is to make sure he&#039;s not back as president.”The former vice president was boosted Tuesday morning by CNN/SRRS poll which gavehim an 11-point bounce following his candidacy announcement last week, leaving him towering above his Democratic rivals. Thirty-nine percent of Democrats or Dem-leaning independents say he&#039;s now their top choice for the nomination, up from 28 percent last month.				</div>	
			</header>	
			<div class="meta-onsinglepost2">
				<div class="author-single2">
					<div class="author-avatar"> <img alt='' src='http://1.gravatar.com/avatar/1af215123e318bb1cab381570b4c1cb6?s=77&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1af215123e318bb1cab381570b4c1cb6?s=154&#038;d=mm&#038;r=g 2x' class='avatar avatar-77 photo' height='77' width='77' /> </div>
					<div class="author-detilsingle2">
						<div class="meta-detilsingle2">
							<h5>
								<a href="http://247ureports.com/profile/ikenna/" title="Posts by 247ureports" rel="author">247ureports</a>							</h5>
						</div>
						<div class="meta-detilsingle2">
							Posted on 							 May 01, 2019, 9:15 pm  </div>
					</div>
				</div>
				<div class="features-onsinglepost">
					<div class="share-fbpost"> <a href="http://www.facebook.com/sharer/sharer.php?u=http://247ureports.com/2019/05/joe-biden-democrats-may-have-no-choice-but-to-launch-impeachment-proceedings-against-trump/" target="_blank" class="share-btn facebook"> <i class="fa fa-facebook"></i> </a> </div>
					<div class="share-twitterpost"> <a href="http://twitter.com/share?url=http://247ureports.com/2019/05/joe-biden-democrats-may-have-no-choice-but-to-launch-impeachment-proceedings-against-trump/" target="_blank"><i class="fa fa-twitter"></i></a> </div>
					<span class='wpfp-span'><img src='http://247ureports.com/wp-content/plugins/wp-favorite-posts/img/star.png' alt='Favorite' title='Favorite' class='wpfp-img' /><img src='http://247ureports.com/wp-content/plugins/wp-favorite-posts/img/loading.gif' alt='Loading' title='Loading' class='wpfp-hide wpfp-img' /><a class='wpfp-link' href='?wpfpaction=add&amp;postid=116028' title='Add to favorites' rel='nofollow'>Add to favorites</a></span>					<span class="readtime">4 mins</span>										
				</div>
			</div>			
	<div id="content">
		<div id="main" class="clearfix" role="main">


			<article id="post-116028" class="clearfix post-116028 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news" >
				<section class="entry-content clearfix" itemprop="articleBody">
					<div class="entry-contentinside">
  
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2F247ureports.com%2F2019%2F05%2Fjoe-biden-democrats-may-have-no-choice-but-to-launch-impeachment-proceedings-against-trump%2F&#038;via=247ureports" class="twitter-share-button" data-size="large">Tweet</a></div>
<p id="yui_3_18_0_4_1556736513262_2510"><a href="https://www.thedailybeast.com/bidens-pittsburgh-boomer-audience-hes-the-one-to-dump-trump" data-ylk="itc:0;elm:context_link;;" data-rapid_p="11">Joe Biden</a> has warned Donald Trump that, if the president attempts to block Congress from digging deeper into the findings of the Mueller Report, then lawmakers will be forced to start impeachment proceedings.</p>
<p>In a <em>Good Morning America</em> interview broadcast early Tuesday, the <a href="https://www.thedailybeast.com/bidens-pitch-im-good-enough-for-democrats-and-better-than-trump" data-ylk="itc:0;elm:context_link;;" data-rapid_p="12">frontrunner for the Democratic nomination</a> for president said the Mueller report proved “beyond question” that Russia interfered in the 2016 election.</p>
<p>With the Democratic Party split over the political and electoral impact, Biden signaled that he may add a centrist voice to calls for impeachment proceedings.</p>
<p>He said it was up to the Democrats to step in where Special Counsel Robert Mueller left matters unfinished because he felt he didn&#8217;t have the authority to investigate or prosecute further. “There are elements of the report, in the second phase of the report—about seven or eight things—that are left undone,” said Biden. “[Mueller] was not within his purview to investigate, he thought. The Congress is attempting to take that up.”</p><div class="iBvhttsw" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top & Middle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="8349614920"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Biden urged Congress to carry on probing deeper into those issues and warned the president that, if he tries to get in the way of that process, he&#8217;ll be in deep trouble. “If in fact they block the investigation, they have no alternative but to go to the only other constitutional resort they have, [which] is impeachment,” he said.</p>
<p>Biden added: “My job, in the meantime, is to make sure he&#8217;s not back as president.”</p>
<p>The former vice president was boosted Tuesday morning <a href="https://www.cnn.com/2019/04/30/politics/cnn-poll-2020-biden-announcement-bounce/index.html" data-ylk="itc:0;elm:context_link;;" data-rapid_p="13">by CNN/SRRS poll which gave</a>him an 11-point bounce following his candidacy announcement last week, leaving him towering above his Democratic rivals. Thirty-nine percent of Democrats or Dem-leaning independents say he&#8217;s now their top choice for the nomination, up from 28 percent last month.</p>
<p>However, Biden is still being dogged by one issue. He faced repeated questioning on <em>Good Morning America</em> about his previous over-friendly interactions with women, and was even warned by his wife Jill that he&#8217;s going to have to change his ways during the campaign period.</p>
<p>“I think what you don&#8217;t realize is how many people approach Joe. Men and women, looking for comfort or empathy,” said Dr. Jill Biden. “But going forward, I think he&#8217;s gonna have to judge—be a better judge—of when people approach him, how he&#8217;s going to react. That he maybe shouldn&#8217;t approach them.”</p>
<p>Biden agreed, adding: “It&#8217;s my responsibility to be more sensitive to whether or not someone wants me to reassure them or wants to say hello or wants to show affection toward. And that&#8217;s my responsibility.”</p>
<div id="yui_3_18_0_4_1556736513262_2593" class="remaining-body

"></p>
<p>The former vice president went on to say that he wants his campaign theme to be “Make America moral again,” adding: “[I want to] make America—you know, return to the essence of who we are, the dignity of the country, the dignity of people, treating our people with dignity.”</p>
<p>He refused to be drawn on whether he would select a female running mate—as rival candidate Sen. Cory Booker has done—saying it would be “presumptuous” to make a call on that at this stage.</p>
<p>“If you take a look at most of my staff,” he went on. “I mean, they &#8230; reflect who we are. Men, women, African Americans, Asian Americans, Hispanic, Latino. I mean, so it would be a government that would represent everyone. Who that would be if I were fortunate enough to win &#8230; I haven&#8217;t made that decision.”</p>
<p id="yui_3_18_0_4_1556736513262_2592">The CNN poll put Biden more than 20 points ahead of his nearest rival, Sen. Bernie Sanders, who holds just 15 percent support. The best-supported woman in the poll was Elizabeth Warren, lagging behind on 8 percent.</p>
</div>
<div class="pvc_clear"></div>
<p id="pvc_stats_116028" class="pvc_stats  pvc_load_by_ajax_update" data-element-id="116028" style=""><i class="fa fa-bar-chart pvc-stats-icon small" aria-hidden="true"></i> <img src="http://247ureports.com/wp-content/plugins/page-views-count/ajax-loader.gif" border=0 /></p>
<div class="pvc_clear"></div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom and Side -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="3080621151"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p></div>
										<footer class="article-footer">
																	</footer>
				</section>
				<div class="author-sticky">
									</div>
				<div class="prevnext-wrapper">
										<div class="postprev-wrapper">
						<div class="next-text">
							<h4>
							PREVIOUS ARTICLE		
							</h4>
							<h5><a href="http://247ureports.com/2019/04/former-u-s-deputy-attorney-general-if-trump-was-not-president-he-would-be-indicted/">
								Former U.S. deputy attorney general: If Trump was not president, he would be indicted								</a></h5>
						</div>
					</div>
									</div>
				<div class="related-wrapper">
  <div class="related-maintitle">
    <h3>
      Related Post    </h3>
  </div>
      <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="http://247ureports.com/2018/08/trump-admits-son-met-russian-for-information-on-opponent/" title="Trump Admits Son Met Russian For Information On Opponent">
							<img src="http://247ureports.com/wp-content/uploads/2018/08/96903168_trump_natalia_zoom-480x270.jpg" alt="Trump Admits Son Met Russian For Information On Opponent" data-original=""/></a>
        <div class="related-title"> <a href="http://247ureports.com/2018/08/trump-admits-son-met-russian-for-information-on-opponent/" title="Trump Admits Son Met Russian For Information On Opponent">
          <h4>Trump Admits Son Met Russian For Information On Opponent</h4>
          </a> 
					<div class="module4-meta">
						<span> / </span>
						Aug 6					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="http://247ureports.com/2017/12/in-overwhelming-un-vote-on-jerusalem-a-reality-test-for-trumps-tough-talk/" title="In overwhelming UN vote on Jerusalem, a reality test for Trump&#8217;s tough talk">
							<img src="http://247ureports.com/wp-content/uploads/2017/12/99042400_043316411-480x270.jpg" alt="In overwhelming UN vote on Jerusalem, a reality test for Trump&#8217;s tough talk" data-original=""/></a>
        <div class="related-title"> <a href="http://247ureports.com/2017/12/in-overwhelming-un-vote-on-jerusalem-a-reality-test-for-trumps-tough-talk/" title="In overwhelming UN vote on Jerusalem, a reality test for Trump&#8217;s tough talk">
          <h4>In overwhelming UN vote on Jerusalem, a reality test for Trump&#8217;s tough talk</h4>
          </a> 
					<div class="module4-meta">
						<span> / </span>
						Dec 25					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="http://247ureports.com/2019/02/trump-wanted-to-build-a-sprawling-underground-mall-near-moscow-government-buildings-in-the-90s-ex-mayor/" title="Trump wanted to build a ‘sprawling’ underground mall near Moscow government buildings in the 90’s: ex-mayor">
							<img src="http://247ureports.com/wp-content/uploads/2018/10/1000x-1-400x450.jpg" alt="Trump wanted to build a ‘sprawling’ underground mall near Moscow government buildings in the 90’s: ex-mayor" data-original="http://247ureports.com/wp-content/uploads/2018/10/1000x-1.jpg"/></a>
        <div class="related-title"> <a href="http://247ureports.com/2019/02/trump-wanted-to-build-a-sprawling-underground-mall-near-moscow-government-buildings-in-the-90s-ex-mayor/" title="Trump wanted to build a ‘sprawling’ underground mall near Moscow government buildings in the 90’s: ex-mayor">
          <h4>Trump wanted to build a ‘sprawling’ underground mall near Moscow government buildings in the 90’s: ex-mayor</h4>
          </a> 
					<div class="module4-meta">
						<span> / </span>
						Feb 5					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
    <div class="col-md-3">
      <div class="overlay-wrapper">
    <div class="related-thumb">
<div class="overlay">
</div>		
      <div class="thumb-zoom"> <a href="http://247ureports.com/2018/08/five-economists-provide-a-shocking-play-by-play-of-the-coming-collapse-of-the-trump-economy/" title="Five economists provide a shocking play-by-play of the coming collapse of the Trump economy">
							<img src="http://247ureports.com/wp-content/uploads/2018/08/doland-trump-733x394.jpg" alt="Five economists provide a shocking play-by-play of the coming collapse of the Trump economy" data-original=""/></a>
        <div class="related-title"> <a href="http://247ureports.com/2018/08/five-economists-provide-a-shocking-play-by-play-of-the-coming-collapse-of-the-trump-economy/" title="Five economists provide a shocking play-by-play of the coming collapse of the Trump economy">
          <h4>Five economists provide a shocking play-by-play of the coming collapse of the Trump economy</h4>
          </a> 
					<div class="module4-meta">
						<span> / </span>
						Aug 14					<div class="samareviewyellow-inmoduleright">		

					

					</div>
					</div>			  
		  </div>
      </div>
    </div>
  </div>
  </div>
  </div>				<!-- You can start editing here. -->
<!-- If comments are open, but there are no comments. -->
<section id="respond" class="respond-form">
	<h3 id="comment-form-title">
		Leave a Reply	</h3>
	<div id="cancel-comment-reply">
		<p class="small">
			<a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/joe-biden-democrats-may-have-no-choice-but-to-launch-impeachment-proceedings-against-trump/#respond" style="display:none;">Click here to cancel reply.</a>		</p>
	</div>
		<form action="http://247ureports.com/wp-comments-post.php" method="post" id="commentform">
				<ul id="comment-form-elements" class="clearfix">
			<li>
				<label for="author">
					Name					(required)				</label>
				<input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true' />
			</li>
			<li>
				<label for="email">
					Mail					(required)				</label>
				<small>
				(not be published)				</small>
				<input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true' />
			</li>
			<li>
				<label for="url">
					Website				</label>
				<input type="url" name="url" id="url" value="" placeholder="Got a website?" tabindex="3" />
			</li>
		</ul>
				<p>
			<textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea>
		</p>
		<input name="submit" type="submit" id="submit" class="btn btn-primary" tabindex="5" value="Submit" />
		<input type='hidden' name='comment_post_ID' value='116028' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		<!--<div class="alert alert-info">
		<p id="allowed_tags" class="small"><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
	</div>-->
			</form>
	</section>
			</article>
			<!-- end article -->
								</div>
		<div class="sidebar">
			<div class="sidebar-inside">
		<div id="sfsi-widget-2" class="widget sfsi">            <div class="sfsi_widget" data-position="widget">   
				<div id='sfsi_wDiv'></div>
                    <div class="norm_row sfsi_wDiv"  style="width:225px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='http://247ureports.com/feed/' id='sfsiid_rss' alt='RSS' style='opacity:1' ><img alt='RSS' title='RSS' src='http://247ureports.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_rss.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/RnZlMWZ2aXRYSE1JMVNmKzZVVnBBbW0wNk53MXZXMVRabEVXalJ1Z2IwcndIV2c1RCt2czAwaHA2WGE1VzhvbjE2bDFBL2VlSTVyR0Z0NkdYZ1VsK1RYbDdiVW5sZ1lZejdCRmVTUFpyRFlJbmdWdDRNNDllTDBDb016N2lDTSt8YVBGcmpMK1lCUmdjaWlOOGFaZS9tVzErU2F1SEVZd0dJL3NualhUV0w2RT0=/OA==/' id='sfsiid_email' alt='Follow by Email' style='opacity:1' ><img alt='Follow by Email' title='Follow by Email' src='http://247ureports.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_email.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='' id='sfsiid_facebook' alt='Facebook' style='opacity:1' ><img alt='Facebook' title='Facebook' src='http://247ureports.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon2'><div class="fb-like" data-href="http://247ureports.com/2019/05/joe-biden-democrats-may-have-no-choice-but-to-launch-impeachment-proceedings-against-trump" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><div class="fb-share-button" data-href="http://247ureports.com/2019/05/joe-biden-democrats-may-have-no-choice-but-to-launch-impeachment-proceedings-against-trump" data-layout="button"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='' id='sfsiid_google' alt='Google+' style='opacity:1' ><img alt='Google+' title='Google+' src='http://247ureports.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_google.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 gpls_tool_bdr sfsiTlleft" style="width:76px ;opacity:0;z-index:-1;margin-left:-54.5px;" id="sfsiid_google"><span class="bot_arow bot_gpls_arow"></span><div class="sfsi_inside"><div  class='icon2'><div class="g-plusone" data-href="http://247ureports.com/2019/05/joe-biden-democrats-may-have-no-choice-but-to-launch-impeachment-proceedings-against-trump" data-size="large" data-annotation="none" ></div></div><div  class='icon3'><div class="g-plus" data-action="share" data-annotation="none" data-height="24" data-href="http://247ureports.com/2019/05/joe-biden-democrats-may-have-no-choice-but-to-launch-impeachment-proceedings-against-trump">http://247ureports.com/2019/05/joe-biden-democrats-may-have-no-choice-but-to-launch-impeachment-proceedings-against-trump"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='' id='sfsiid_twitter' alt='Twitter' style='opacity:1' ><img alt='Twitter' title='Twitter' src='http://247ureports.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='icon2'><a rel="nofollow" href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="http://247ureports.com/2019/05/joe-biden-democrats-may-have-no-choice-but-to-launch-impeachment-proceedings-against-trump" data-text="Hey, check out this cool site I found: www.yourname.com #Topic via@my_twitter_name" ></a></div></div></div></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".norm_row.sfsi_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi").css("min-height", totl_hght+"px");
					}
				});</script>	      		<div style="clear: both;"></div>
            </div>
            </div><div id="text-14" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- New Add --><br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-1809266897096130" data-ad-slot="9659354577"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="text-18" class="widget widget_text"><div class="widgettitle-wrapper"><h3 class="widgettitle">Subscribe / Newsletters</h3></div>			<div class="textwidget"><p><iframe style="max-width:100%; width: 100%;" src="https://gem.godaddy.com/signups/309c5af0e8ba4e3aaecccf3ced8345fa/iframe" frameborder="0" scrolling="yes"></iframe></p>
</div>
		</div><div id="module2_widget-2" class="widget Module2_Widget"><div class="widgettitle-wrapper"><h3 class="widgettitle">Latest News</h3></div><div class="widgetmodule2-wrapper">
			<div class="widgetmodule2-post">
		<div class="subblog3-thumb">
			<div class="thumb-zoom"> <a href="http://247ureports.com/2019/05/nigeria-is-not-world-poverty-capital-says-economist/" title="Nigeria is not world poverty capital, says Economist">
				<img src="http://247ureports.com/wp-content/uploads/2019/05/Poverty-154x135.jpg" width="154" height="135" alt="247ureports.com"/></a>
				</div>
		</div>
		<div class="subblog3-article">
			<h5><a href="http://247ureports.com/2019/05/nigeria-is-not-world-poverty-capital-says-economist/" title="Nigeria is not world poverty capital, says Economist">
				Nigeria is not world poverty capital, says Economist				</a></h5>
				<div class="widgetmodule2-time">
					247ureports					<span>
					 / 					</span>
					1 May					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule2-post">
		<div class="subblog3-thumb">
			<div class="thumb-zoom"> <a href="http://247ureports.com/2019/05/district-head-of-daura-musa-umar-kidnapped/" title="District head of Daura Musa Umar kidnapped">
				<img src="http://247ureports.com/wp-content/uploads/2018/08/buhari-scissors_InPixio-154x135.jpg" width="154" height="135" alt="247ureports.com"/></a>
				</div>
		</div>
		<div class="subblog3-article">
			<h5><a href="http://247ureports.com/2019/05/district-head-of-daura-musa-umar-kidnapped/" title="District head of Daura Musa Umar kidnapped">
				District head of Daura Musa Umar kidnapped				</a></h5>
				<div class="widgetmodule2-time">
					247ureports					<span>
					 / 					</span>
					1 May					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule2-post">
		<div class="subblog3-thumb">
			<div class="thumb-zoom"> <a href="http://247ureports.com/2019/05/labour-warns-fg-on-rising-debt-borrowing/" title="Labour warns FG on rising debt, borrowing">
				<img src="http://247ureports.com/wp-content/uploads/2019/04/muhammadu-buhari-1-154x135.jpg" width="154" height="135" alt="247ureports.com"/></a>
				</div>
		</div>
		<div class="subblog3-article">
			<h5><a href="http://247ureports.com/2019/05/labour-warns-fg-on-rising-debt-borrowing/" title="Labour warns FG on rising debt, borrowing">
				Labour warns FG on rising debt, borrowing				</a></h5>
				<div class="widgetmodule2-time">
					247ureports					<span>
					 / 					</span>
					1 May					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule2-post">
		<div class="subblog3-thumb">
			<div class="thumb-zoom"> <a href="http://247ureports.com/2019/05/igp-removes-kaduna-police-commissioner/" title="IGP Removes Kaduna Police Commissioner">
				<img src="http://247ureports.com/wp-content/uploads/2019/04/IGP-e1549821059440-154x135.jpeg" width="154" height="135" alt="247ureports.com"/></a>
				</div>
		</div>
		<div class="subblog3-article">
			<h5><a href="http://247ureports.com/2019/05/igp-removes-kaduna-police-commissioner/" title="IGP Removes Kaduna Police Commissioner">
				IGP Removes Kaduna Police Commissioner				</a></h5>
				<div class="widgetmodule2-time">
					247ureports					<span>
					 / 					</span>
					1 May					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule2-post">
		<div class="subblog3-thumb">
			<div class="thumb-zoom"> <a href="http://247ureports.com/2019/05/ukwa-ngwa-groups-accuse-otti-ogah-of-seeking-to-distract-ikpeazu/" title="Ukwa/Ngwa Groups Accuse Otti, Ogah Of Seeking To Distract Ikpeazu">
				<img src="http://247ureports.com/wp-content/uploads/2018/09/ikpeazu-school-154x135.jpg" width="154" height="135" alt="247ureports.com"/></a>
				</div>
		</div>
		<div class="subblog3-article">
			<h5><a href="http://247ureports.com/2019/05/ukwa-ngwa-groups-accuse-otti-ogah-of-seeking-to-distract-ikpeazu/" title="Ukwa/Ngwa Groups Accuse Otti, Ogah Of Seeking To Distract Ikpeazu">
				Ukwa/Ngwa Groups Accuse Otti, Ogah Of Seeking To Distract Ikpeazu				</a></h5>
				<div class="widgetmodule2-time">
					247ureports					<span>
					 / 					</span>
					1 May					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
	</div>
</div><div id="text-16" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- home pape box 300 by 250 --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="4589328344"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="text-15" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- home pape box 300 by 250 --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="4589328344"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="text-17" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Bottom and Side --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="3080621151"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div id="polls-widget-5" class="widget widget_polls-widget"><div class="widgettitle-wrapper"><h3 class="widgettitle">Polls</h3></div><div id="polls-41" class="wp-polls">
	<form id="polls_form_41" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_41_nonce" name="wp-polls-nonce" value="e07c6dfe79" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="41" /></p>
		<p style="text-align: center;"><strong>Was The Presidential Election Free, Fair &amp; Credible?</strong></p><div id="polls-41-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-121" name="poll_41" value="121" /> <label for="poll-answer-121">Yes</label></li>
		<li><input type="radio" id="poll-answer-122" name="poll_41" value="122" /> <label for="poll-answer-122">No</label></li>
		<li><input type="radio" id="poll-answer-123" name="poll_41" value="123" /> <label for="poll-answer-123">Don't Care</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(41);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(41); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-41-loading" class="wp-polls-loading"><img src="http://247ureports.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://247ureports.com/pollsarchive">Polls Archive</a></li></ul></div>	</div>		</div>
	</div>
</div>
</div>
<div class="wrapper-footer">
	<footer class="footer">
			<div class="container-footer">
				<div class="footer-widgetwrapper">
						<div class="col-md-3">
														<div id="text-13" class="widget widget_text">			<div class="textwidget"><h3>247UREPORTS</h3>
<h5>IMPARTIAL OBSERVER</h5>
<hr />
</div>
		</div>													</div>
						<div class="col-md-3">
														<div id="module6_widget-5" class="widget Module6_Widget"><div class="widgettitle-wrapper"><h3 class="widgettitle">NORTH CENTRAL</h3></div><div class="widgetmodule2-wrapper">
			<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="http://247ureports.com/2019/04/newly-elected-nasarawa-nlc-chairman-set-up-conference-review-committee-to-probe-predecessor-over-n4m/" title="Newly Elected Nasarawa NLC Chairman Set Up Conference Review Committee To Probe Predecessor Over N4m">
				Newly Elected Nasarawa NLC Chairman Set Up Conference Review Committee To Probe Predecessor Over N4m				</a></h6>
				<div class="widgetmodule2-time">
					247ureports					<span>
					 / 					</span>
					30 Apr					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="http://247ureports.com/2019/04/alleged-unlawful-detention-court-orders-fg-dss-to-produce-suspects/" title="Alleged unlawful detention: Court orders FG, DSS to produce suspects">
				Alleged unlawful detention: Court orders FG, DSS to produce suspects				</a></h6>
				<div class="widgetmodule2-time">
					247ureports					<span>
					 / 					</span>
					30 Apr					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
	</div>
</div><div id="module6_widget-2" class="widget Module6_Widget"><div class="widgettitle-wrapper"><h3 class="widgettitle">SOUTH SOUTH</h3></div><div class="widgetmodule2-wrapper">
			<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="http://247ureports.com/2019/05/edo-to-commence-payment-of-new-minimum-wage-immediately-obaseki/" title="Edo to commence payment of new minimum wage immediately &#8211; Obaseki">
				Edo to commence payment of new minimum wage immediately &#8211; Obaseki				</a></h6>
				<div class="widgetmodule2-time">
					247ureports					<span>
					 / 					</span>
					1 May					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="http://247ureports.com/2019/04/fatal-accident-claims-5-in-edo/" title="Fatal accident claims 5 in Edo">
				Fatal accident claims 5 in Edo				</a></h6>
				<div class="widgetmodule2-time">
					247ureports					<span>
					 / 					</span>
					29 Apr					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
	</div>
</div>													</div>
						<div class="col-md-3">
														<div id="module6_widget-3" class="widget Module6_Widget"><div class="widgettitle-wrapper"><h3 class="widgettitle">NORTH WEST</h3></div><div class="widgetmodule2-wrapper">
			<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="http://247ureports.com/2019/05/district-head-of-daura-musa-umar-kidnapped/" title="District head of Daura Musa Umar kidnapped">
				District head of Daura Musa Umar kidnapped				</a></h6>
				<div class="widgetmodule2-time">
					247ureports					<span>
					 / 					</span>
					1 May					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="http://247ureports.com/2019/05/may-day-kano-govt-abolishes-hnd-bsc-dichotomy/" title="May Day: Kano Govt. abolishes HND, BSC dichotomy">
				May Day: Kano Govt. abolishes HND, BSC dichotomy				</a></h6>
				<div class="widgetmodule2-time">
					247ureports					<span>
					 / 					</span>
					1 May					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
	</div>
</div><div id="module6_widget-7" class="widget Module6_Widget"><div class="widgettitle-wrapper"><h3 class="widgettitle">SOUTH EAST</h3></div><div class="widgetmodule2-wrapper">
			<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="http://247ureports.com/2019/05/ukwa-ngwa-groups-accuse-otti-ogah-of-seeking-to-distract-ikpeazu/" title="Ukwa/Ngwa Groups Accuse Otti, Ogah Of Seeking To Distract Ikpeazu">
				Ukwa/Ngwa Groups Accuse Otti, Ogah Of Seeking To Distract Ikpeazu				</a></h6>
				<div class="widgetmodule2-time">
					247ureports					<span>
					 / 					</span>
					1 May					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="http://247ureports.com/2019/05/nhrc-to-intervene-in-523-cases-for-juvenile-inmates-in-anambra/" title="NHRC to intervene in 523 cases for juvenile inmates in Anambra">
				NHRC to intervene in 523 cases for juvenile inmates in Anambra				</a></h6>
				<div class="widgetmodule2-time">
					247ureports					<span>
					 / 					</span>
					1 May					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
	</div>
</div>													</div>
						<div class="col-md-3">
														<div id="module6_widget-6" class="widget Module6_Widget"><div class="widgettitle-wrapper"><h3 class="widgettitle">NORTH EAST</h3></div><div class="widgetmodule2-wrapper">
			<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="http://247ureports.com/2019/04/boko-haram-kills-26-in-adamawa/" title="Boko Haram kills 26 In Adamawa">
				Boko Haram kills 26 In Adamawa				</a></h6>
				<div class="widgetmodule2-time">
					247ureports					<span>
					 / 					</span>
					30 Apr					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="http://247ureports.com/2019/04/teachers-sacked-by-terrorists-in-north-east-now-back-to-classrooms-says-trcn/" title="Teachers Sacked By Terrorists In North-East Now Back To Classrooms, Says TRCN">
				Teachers Sacked By Terrorists In North-East Now Back To Classrooms, Says TRCN				</a></h6>
				<div class="widgetmodule2-time">
					247ureports					<span>
					 / 					</span>
					29 Apr					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
	</div>
</div><div id="module6_widget-4" class="widget Module6_Widget"><div class="widgettitle-wrapper"><h3 class="widgettitle">SOUTH WEST</h3></div><div class="widgetmodule2-wrapper">
			<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="http://247ureports.com/2019/04/8-injured-in-another-ibadan-building-collapse/" title="8 injured in another Ibadan building collapse">
				8 injured in another Ibadan building collapse				</a></h6>
				<div class="widgetmodule2-time">
					247ureports					<span>
					 / 					</span>
					30 Apr					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
		<div class="widgetmodule6-post">
		<div class="widgetmodule6-article">
			<h6><a href="http://247ureports.com/2019/04/palm-wine-tapper-arrested-for-allegedly-killing-8-family-members-of-ex-girlfriend/" title="Palm wine tapper arrested for allegedly killing 8 family members of ex-girlfriend">
				Palm wine tapper arrested for allegedly killing 8 family members of ex-girlfriend				</a></h6>
				<div class="widgetmodule2-time">
					247ureports					<span>
					 / 					</span>
					30 Apr					<span>
					 / 					</span> <i class="fa fa-comments"></i>
					0				</div>
		</div>
	</div>
	</div>
</div>													</div>
				</div>
			</div>
			<div class="slidefooter-trigger"> </div>
			<div id="slidebox"> <a class="slide-close"><img src="http://247ureports.com/wp-content/themes/ilovenews/images/slide-close.png"  width="30" height="30" id="roti3" alt="pane"/> </a>
  <div class="slidebox-inner">
    <div class="slider-placecontent">
                <div id="module18_widget-2" class="widget Module18_Widget"><div class="list_carousel3 responsive">
	<div class="pagination3" id="foo4pag"></div>
	<ul id="car3">
						<li>
			<div class="news-thumbnail">
				<div class="thumb-zoom"> <a href="http://247ureports.com/2019/05/nigeria-is-not-world-poverty-capital-says-economist/" title="Nigeria is not world poverty capital, says Economist">
										<img src="http://247ureports.com/wp-content/uploads/2019/05/Poverty-300x200.jpg" alt="247ureports.com"/> </a> </div>
			</div>
			<div class="title-carousel3">
				<h4><a href="http://247ureports.com/2019/05/nigeria-is-not-world-poverty-capital-says-economist/" title="Nigeria is not world poverty capital, says Economist">
					Nigeria is not world poverty capital, says Economist					</a> </h4>
				<div class="module8-time"> <i class="fa fa-pencil"></i>
					247ureports					 I  <i class="fa fa-clock-o"></i>
					May 1, 2019				</div>
			</div>
		</li>
				<li>
			<div class="news-thumbnail">
				<div class="thumb-zoom"> <a href="http://247ureports.com/2019/05/district-head-of-daura-musa-umar-kidnapped/" title="District head of Daura Musa Umar kidnapped">
										<img src="http://247ureports.com/wp-content/uploads/2018/08/buhari-scissors_InPixio-300x200.jpg" alt="247ureports.com"/> </a> </div>
			</div>
			<div class="title-carousel3">
				<h4><a href="http://247ureports.com/2019/05/district-head-of-daura-musa-umar-kidnapped/" title="District head of Daura Musa Umar kidnapped">
					District head of Daura Musa Umar kidnapped					</a> </h4>
				<div class="module8-time"> <i class="fa fa-pencil"></i>
					247ureports					 I  <i class="fa fa-clock-o"></i>
					May 1, 2019				</div>
			</div>
		</li>
				<li>
			<div class="news-thumbnail">
				<div class="thumb-zoom"> <a href="http://247ureports.com/2019/05/labour-warns-fg-on-rising-debt-borrowing/" title="Labour warns FG on rising debt, borrowing">
										<img src="http://247ureports.com/wp-content/uploads/2019/04/muhammadu-buhari-1-300x200.jpg" alt="247ureports.com"/> </a> </div>
			</div>
			<div class="title-carousel3">
				<h4><a href="http://247ureports.com/2019/05/labour-warns-fg-on-rising-debt-borrowing/" title="Labour warns FG on rising debt, borrowing">
					Labour warns FG on rising debt, borrowing					</a> </h4>
				<div class="module8-time"> <i class="fa fa-pencil"></i>
					247ureports					 I  <i class="fa fa-clock-o"></i>
					May 1, 2019				</div>
			</div>
		</li>
				<li>
			<div class="news-thumbnail">
				<div class="thumb-zoom"> <a href="http://247ureports.com/2019/05/igp-removes-kaduna-police-commissioner/" title="IGP Removes Kaduna Police Commissioner">
										<img src="http://247ureports.com/wp-content/uploads/2019/04/IGP-e1549821059440-300x200.jpeg" alt="247ureports.com"/> </a> </div>
			</div>
			<div class="title-carousel3">
				<h4><a href="http://247ureports.com/2019/05/igp-removes-kaduna-police-commissioner/" title="IGP Removes Kaduna Police Commissioner">
					IGP Removes Kaduna Police Commissioner					</a> </h4>
				<div class="module8-time"> <i class="fa fa-pencil"></i>
					247ureports					 I  <i class="fa fa-clock-o"></i>
					May 1, 2019				</div>
			</div>
		</li>
				<li>
			<div class="news-thumbnail">
				<div class="thumb-zoom"> <a href="http://247ureports.com/2019/05/ukwa-ngwa-groups-accuse-otti-ogah-of-seeking-to-distract-ikpeazu/" title="Ukwa/Ngwa Groups Accuse Otti, Ogah Of Seeking To Distract Ikpeazu">
										<img src="http://247ureports.com/wp-content/uploads/2018/09/ikpeazu-school-300x200.jpg" alt="247ureports.com"/> </a> </div>
			</div>
			<div class="title-carousel3">
				<h4><a href="http://247ureports.com/2019/05/ukwa-ngwa-groups-accuse-otti-ogah-of-seeking-to-distract-ikpeazu/" title="Ukwa/Ngwa Groups Accuse Otti, Ogah Of Seeking To Distract Ikpeazu">
					Ukwa/Ngwa Groups Accuse Otti, Ogah Of Seeking To Distract Ikpeazu					</a> </h4>
				<div class="module8-time"> <i class="fa fa-pencil"></i>
					247ureports					 I  <i class="fa fa-clock-o"></i>
					May 1, 2019				</div>
			</div>
		</li>
				<li>
			<div class="news-thumbnail">
				<div class="thumb-zoom"> <a href="http://247ureports.com/2019/05/air-peace-set-to-begin-international-flights/" title="Air Peace set to begin international flights">
										<img src="http://247ureports.com/wp-content/uploads/2019/05/airpeace-300x200.jpg" alt="247ureports.com"/> </a> </div>
			</div>
			<div class="title-carousel3">
				<h4><a href="http://247ureports.com/2019/05/air-peace-set-to-begin-international-flights/" title="Air Peace set to begin international flights">
					Air Peace set to begin international flights					</a> </h4>
				<div class="module8-time"> <i class="fa fa-pencil"></i>
					247ureports					 I  <i class="fa fa-clock-o"></i>
					May 1, 2019				</div>
			</div>
		</li>
				<li>
			<div class="news-thumbnail">
				<div class="thumb-zoom"> <a href="http://247ureports.com/2019/05/may-day-kano-govt-abolishes-hnd-bsc-dichotomy/" title="May Day: Kano Govt. abolishes HND, BSC dichotomy">
										<img src="http://247ureports.com/wp-content/uploads/2018/11/Gov.-Abdullahi-Ganduje-of-Kano-State_InPixio-300x200.jpg" alt="247ureports.com"/> </a> </div>
			</div>
			<div class="title-carousel3">
				<h4><a href="http://247ureports.com/2019/05/may-day-kano-govt-abolishes-hnd-bsc-dichotomy/" title="May Day: Kano Govt. abolishes HND, BSC dichotomy">
					May Day: Kano Govt. abolishes HND, BSC dichotomy					</a> </h4>
				<div class="module8-time"> <i class="fa fa-pencil"></i>
					247ureports					 I  <i class="fa fa-clock-o"></i>
					May 1, 2019				</div>
			</div>
		</li>
				<li>
			<div class="news-thumbnail">
				<div class="thumb-zoom"> <a href="http://247ureports.com/2019/05/army-wants-mohammed-probed-over-his-knowledge-of-boko-haram-welfare/" title="Army wants Mohammed probed over his knowledge of Boko Haram welfare">
										<img src="http://247ureports.com/wp-content/uploads/2019/05/2E330BEF-A4A6-4A91-9643-B685BCD4FEB5-300x200.jpeg" alt="247ureports.com"/> </a> </div>
			</div>
			<div class="title-carousel3">
				<h4><a href="http://247ureports.com/2019/05/army-wants-mohammed-probed-over-his-knowledge-of-boko-haram-welfare/" title="Army wants Mohammed probed over his knowledge of Boko Haram welfare">
					Army wants Mohammed probed over his knowledge of Boko Haram welfare					</a> </h4>
				<div class="module8-time"> <i class="fa fa-pencil"></i>
					247ureports					 I  <i class="fa fa-clock-o"></i>
					May 1, 2019				</div>
			</div>
		</li>
				<li>
			<div class="news-thumbnail">
				<div class="thumb-zoom"> <a href="http://247ureports.com/2019/05/nhrc-to-intervene-in-523-cases-for-juvenile-inmates-in-anambra/" title="NHRC to intervene in 523 cases for juvenile inmates in Anambra">
										<img src="http://247ureports.com/wp-content/uploads/2019/05/HIGH-300x200.jpg" alt="247ureports.com"/> </a> </div>
			</div>
			<div class="title-carousel3">
				<h4><a href="http://247ureports.com/2019/05/nhrc-to-intervene-in-523-cases-for-juvenile-inmates-in-anambra/" title="NHRC to intervene in 523 cases for juvenile inmates in Anambra">
					NHRC to intervene in 523 cases for juvenile inmates in Anambra					</a> </h4>
				<div class="module8-time"> <i class="fa fa-pencil"></i>
					247ureports					 I  <i class="fa fa-clock-o"></i>
					May 1, 2019				</div>
			</div>
		</li>
				<li>
			<div class="news-thumbnail">
				<div class="thumb-zoom"> <a href="http://247ureports.com/2019/05/edo-to-commence-payment-of-new-minimum-wage-immediately-obaseki/" title="Edo to commence payment of new minimum wage immediately &#8211; Obaseki">
										<img src="http://247ureports.com/wp-content/uploads/2019/05/Gov.-Obaseki-e1504796063853-300x200.jpg" alt="247ureports.com"/> </a> </div>
			</div>
			<div class="title-carousel3">
				<h4><a href="http://247ureports.com/2019/05/edo-to-commence-payment-of-new-minimum-wage-immediately-obaseki/" title="Edo to commence payment of new minimum wage immediately &#8211; Obaseki">
					Edo to commence payment of new minimum wage immediately &#8211; Obaseki					</a> </h4>
				<div class="module8-time"> <i class="fa fa-pencil"></i>
					247ureports					 I  <i class="fa fa-clock-o"></i>
					May 1, 2019				</div>
			</div>
		</li>
					</ul>
</div>
</div>            </div>
  </div>
</div>		<div id="container-footer7">
			<div id="inner-footer" class="wrap clearfix">
			<div class="footer7-navwrapper">
					<div class="footer7-navbottom">
											</div>		
					
					<div class="footer7-copyright">
																© Copyright 2019 - 247ureports.com.													</div>
					</div>
					<div class="footer7-logowrapper"> 
					<div class="footer7-logo"> <a href=" "> <img src="http://247ureports.com/wp-content/uploads/upfw/rsz_247ureports_logo.png " alt="247ureports.com"> </a>
					</div>
					</div>
						

			</div>
		</div>		
	</footer>
</div>
<!-- end .wrapper -->
<div class="back-top">
	<a href="#top"><span><i class="fa fa-angle-up fa-2x"></i></span></a>
</div>
	        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 	         <!--google share and  like and e js -->
        <script type="text/javascript">
            window.___gcfg = {
              lang: 'en-US'
            };
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
		
		<!-- google share -->
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/platform.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	             <script>
                jQuery( document ).scroll(function( $ )
                {
                    var y = jQuery(this).scrollTop();
            
                    if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
                    {    
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
                       {
                          jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
                          jQuery('.sfsi_outr_div').fadeIn(200);
                          jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else{
                           jQuery('.sfsi_outr_div').fadeOut();
                           jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  }
                  else
                  {
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
                       {
                            jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
                            jQuery('.sfsi_outr_div').fadeIn(200);
                            jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else
                       {
                         jQuery('.sfsi_outr_div').fadeOut();
                         jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  } 
                });
             </script>
                	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_2.20")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'RnZlMWZ2aXRYSE1JMVNmKzZVVnBBbW0wNk53MXZXMVRabEVXalJ1Z2IwcndIV2c1RCt2czAwaHA2WGE1VzhvbjE2bDFBL2VlSTVyR0Z0NkdYZ1VsK1RYbDdiVW5sZ1lZejdCRmVTUFpyRFlJbmdWdDRNNDllTDBDb016N2lDTSt8YVBGcmpMK1lCUmdjaWlOOGFaZS9tVzErU2F1SEVZd0dJL3NualhUV0w2RT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");
						ref.action=url;
						ref.target="popupwindow";
						return true;
					}else{
						return false
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
				<script type="text/javascript">
				jQuery(document).ready(function(){
					var wpfcWpfcAjaxCall = function(polls){
						if(polls.length > 0){
							poll_id = polls.last().attr('id').match(/\d+/)[0];

							jQuery.ajax({
								type: 'POST', 
								url: pollsL10n.ajax_url,
								dataType : "json",
								data : {"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce" : "b656c5591d"},
								cache: false, 
								success: function(data){
									if(data === true){
										poll_result(poll_id);
									}else if(data === false){
										poll_booth(poll_id);
									}
									polls.length = polls.length - 1;

									setTimeout(function(){
										wpfcWpfcAjaxCall(polls);
									}, 1000);
								}
							});
						}
					};

					var polls = jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
					wpfcWpfcAjaxCall(polls);
				});
			</script><link rel='stylesheet' id='js_composer_front_cus-css'  href='http://247ureports.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='//cdn.bibblio.org/rcm/3.10/bib-related-content.js?ver=5.1.1' defer onload=''></script>
<script type='text/javascript' src='http://247ureports.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' defer onload=''></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.1.1' defer onload=''></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.1.1' defer onload=''></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.1.1' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"http:\/\/247ureports.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"http:\/\/247ureports.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/247ureports.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.1.1' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/247ureports.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2' defer onload=''></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/sama-author-review/assets/js/jquery.nouislider.min.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/sama-author-review/assets/js/jquery.appear.js?ver=2.0.4' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_user_rate = {"url":"http:\/\/247ureports.com\/wp-admin\/admin-ajax.php","nonce":"90960f8a46"};
/* ]]> */
</script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/sama-author-review/assets/js/review.js?ver=1.9' defer onload=''></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/mega_main_menu/src/js/frontend.js?ver=2.1.7' defer onload=''></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.1' defer onload=''></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/themes/ilovenews/library/js/scripts.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/themes/ilovenews/library/js/libs/modernizr.custom.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/themes/ilovenews/library/js/libs/bootstrap.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/themes/ilovenews/library/js/libs/fitvids.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/themes/ilovenews/library/js/libs/jquery.columnizer.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/themes/ilovenews/library/js/libs/theia-sticky-sidebar-min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/themes/ilovenews/library/js/libs/wookmark.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://247ureports.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0' defer onload=''></script>
<script type='text/javascript' src='http://247ureports.com/wp-includes/js/masonry.min.js?ver=3.3.2' defer onload=''></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/themes/ilovenews/library/js/libs/inview.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/themes/ilovenews/library/js/libs/carouselfred.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/themes/ilovenews/library/js/libs/viewportchecker.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/themes/ilovenews/library/js/libs/jquery.countTo.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/themes/ilovenews/library/js/libs/jquery.easypiechart.min.js?ver=1.1' defer onload=''></script>
<script type='text/javascript' src='http://247ureports.com/wp-includes/js/comment-reply.min.js?ver=5.1.1' defer onload=''></script>
<script type='text/javascript' src='http://247ureports.com/wp-includes/js/wp-embed.min.js?ver=5.1.1' defer onload=''></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js' defer onload='" charset="utf-8"></script>
</body></html>