<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>A Microeconomic Analysis Of BUA Versus Dangote Price Fixing Conflict - By Muhammad Sagir Bauchi * 247ureports.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://247ureports.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://247ureports.com/wp-content/uploads/2019/12/247ureports_logo-Favicon-1.png">
	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="http://247ureports.com/2021/04/a-microeconomic-analysis-of-bua-versus-dangote-price-fixing-conflict-by-muhammad-sagir-bauchi/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A Microeconomic Analysis Of BUA Versus Dangote Price Fixing Conflict - By Muhammad Sagir Bauchi * 247ureports.com" />
	<meta property="og:description" content="Around October 1929, values of stocks in the New York Stock Exchange (NSE) market dropped to an unprecedented record level. Within three days, many investors loss about five billion dollars. Towards the end of the year, major banks and investment companies lost about USD Eleven Billion. That loss, led to closing of factories and laying [&hellip;]" />
	<meta property="og:url" content="http://247ureports.com/2021/04/a-microeconomic-analysis-of-bua-versus-dangote-price-fixing-conflict-by-muhammad-sagir-bauchi/" />
	<meta property="og:site_name" content="247ureports.com" />
	<meta property="article:publisher" content="http://www.facebook.com/ureports" />
	<meta property="article:published_time" content="2021-04-13T17:29:30+00:00" />
	<meta property="article:modified_time" content="2021-04-13T17:29:35+00:00" />
	<meta property="og:image" content="http://247ureports.com/wp-content/uploads/2021/04/Dangote-with-BUAs-Samad-Rabiu.jpeg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="751" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="247ureports">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="7 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://247ureports.com/#website","url":"https://247ureports.com/","name":"247ureports.com","description":"Impartial Observer","potentialAction":[{"@type":"SearchAction","target":"https://247ureports.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://247ureports.com/2021/04/a-microeconomic-analysis-of-bua-versus-dangote-price-fixing-conflict-by-muhammad-sagir-bauchi/#primaryimage","inLanguage":"en-US","url":"http://247ureports.com/wp-content/uploads/2021/04/Dangote-with-BUAs-Samad-Rabiu.jpeg","contentUrl":"http://247ureports.com/wp-content/uploads/2021/04/Dangote-with-BUAs-Samad-Rabiu.jpeg","width":1200,"height":751},{"@type":"WebPage","@id":"http://247ureports.com/2021/04/a-microeconomic-analysis-of-bua-versus-dangote-price-fixing-conflict-by-muhammad-sagir-bauchi/#webpage","url":"http://247ureports.com/2021/04/a-microeconomic-analysis-of-bua-versus-dangote-price-fixing-conflict-by-muhammad-sagir-bauchi/","name":"A Microeconomic Analysis Of BUA Versus Dangote Price Fixing Conflict - By Muhammad Sagir Bauchi * 247ureports.com","isPartOf":{"@id":"https://247ureports.com/#website"},"primaryImageOfPage":{"@id":"http://247ureports.com/2021/04/a-microeconomic-analysis-of-bua-versus-dangote-price-fixing-conflict-by-muhammad-sagir-bauchi/#primaryimage"},"datePublished":"2021-04-13T17:29:30+00:00","dateModified":"2021-04-13T17:29:35+00:00","author":{"@id":"https://247ureports.com/#/schema/person/2b06e822ccc32fb4314e5aa8879d48f0"},"breadcrumb":{"@id":"http://247ureports.com/2021/04/a-microeconomic-analysis-of-bua-versus-dangote-price-fixing-conflict-by-muhammad-sagir-bauchi/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://247ureports.com/2021/04/a-microeconomic-analysis-of-bua-versus-dangote-price-fixing-conflict-by-muhammad-sagir-bauchi/"]}]},{"@type":"BreadcrumbList","@id":"http://247ureports.com/2021/04/a-microeconomic-analysis-of-bua-versus-dangote-price-fixing-conflict-by-muhammad-sagir-bauchi/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://247ureports.com/","url":"http://247ureports.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://247ureports.com/2021/04/a-microeconomic-analysis-of-bua-versus-dangote-price-fixing-conflict-by-muhammad-sagir-bauchi/","url":"http://247ureports.com/2021/04/a-microeconomic-analysis-of-bua-versus-dangote-price-fixing-conflict-by-muhammad-sagir-bauchi/","name":"A Microeconomic Analysis Of BUA Versus Dangote Price Fixing Conflict &#8211; By Muhammad Sagir Bauchi"}}]},{"@type":"Person","@id":"https://247ureports.com/#/schema/person/2b06e822ccc32fb4314e5aa8879d48f0","name":"247ureports","image":{"@type":"ImageObject","@id":"https://247ureports.com/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/1af215123e318bb1cab381570b4c1cb6?s=96&d=mm&r=g","contentUrl":"http://1.gravatar.com/avatar/1af215123e318bb1cab381570b4c1cb6?s=96&d=mm&r=g","caption":"247ureports"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="247ureports.com &raquo; Feed" href="http://247ureports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="247ureports.com &raquo; Comments Feed" href="http://247ureports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="247ureports.com &raquo; A Microeconomic Analysis Of BUA Versus Dangote Price Fixing Conflict &#8211; By Muhammad Sagir Bauchi Comments Feed" href="http://247ureports.com/2021/04/a-microeconomic-analysis-of-bua-versus-dangote-price-fixing-conflict-by-muhammad-sagir-bauchi/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/247ureports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://247ureports.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://247ureports.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='http://247ureports.com/wp-content/plugins/td-newsletter/style.css?ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://247ureports.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap&#038;ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://247ureports.com/wp-content/themes/Newspaper/style.css?ver=10.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://247ureports.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='http://247ureports.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=eccb2c408442ac58c2bcf4360ad09738' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="http://247ureports.com/wp-json/" /><link rel="alternate" type="application/json" href="http://247ureports.com/wp-json/wp/v2/posts/160676" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://247ureports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://247ureports.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='http://247ureports.com/?p=160676' />
<link rel="alternate" type="application/json+oembed" href="http://247ureports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F247ureports.com%2F2021%2F04%2Fa-microeconomic-analysis-of-bua-versus-dangote-price-fixing-conflict-by-muhammad-sagir-bauchi%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://247ureports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F247ureports.com%2F2021%2F04%2Fa-microeconomic-analysis-of-bua-versus-dangote-price-fixing-conflict-by-muhammad-sagir-bauchi%2F&#038;format=xml" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"d309a7e0d7","wpRestUrl":"http:\/\/247ureports.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/247ureports.com\/wp-admin\/","wpRestNonce":"d309a7e0d7","wpRestUrl":"http:\/\/247ureports.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			    <script>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</script>

        <script>
        window.tdaGlobal = {"adminUrl":"http:\/\/247ureports.com\/wp-admin\/","wpRestNonce":"d309a7e0d7","wpRestUrl":"http:\/\/247ureports.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","postId":160676};
    </script>
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-100955133-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-100955133-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://247ureports.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://247ureports.com/category/guest-articles/",
                    "name": "Guest Viewpoint"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://247ureports.com/2021/04/a-microeconomic-analysis-of-bua-versus-dangote-price-fixing-conflict-by-muhammad-sagir-bauchi/",
                    "name": "A Microeconomic Analysis Of BUA Versus Dangote Price Fixing Conflict &#8211; By..."                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="http://247ureports.com/wp-content/uploads/2018/10/cropped-247ureports-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://247ureports.com/wp-content/uploads/2018/10/cropped-247ureports-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://247ureports.com/wp-content/uploads/2018/10/cropped-247ureports-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://247ureports.com/wp-content/uploads/2018/10/cropped-247ureports-270x270.jpg" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #b5b5b5;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #b5b5b5;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #b5b5b5;
                }
                .tdm-btn-style1 {
					background-color: #b5b5b5;
				}
				.tdm-btn-style2:before {
				    border-color: #b5b5b5;
				}
				.tdm-btn-style2 {
				    color: #b5b5b5;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #b5b5b5;
                    -moz-box-shadow: 0 2px 16px #b5b5b5;
                    box-shadow: 0 2px 16px #b5b5b5;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #b5b5b5;
                    -moz-box-shadow: 0 4px 26px #b5b5b5;
                    box-shadow: 0 4px 26px #b5b5b5;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-160676 single-format-standard td-standard-pack a-microeconomic-analysis-of-bua-versus-dangote-price-fixing-conflict-by-muhammad-sagir-bauchi global-block-template-1  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://web.facebook.com/ureports/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/247ureports" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/247ureports/featured?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-79039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-79039"><a href="http://247ureports.com/">Home</a></li>
<li id="menu-item-114853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-114853"><a href="http://247ureports.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-114972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114972"><a href="http://247ureports.com/category/reports/north-east/">N/East</a></li>
	<li id="menu-item-114973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114973"><a href="http://247ureports.com/category/reports/north-west/">N/West</a></li>
	<li id="menu-item-114975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114975"><a href="http://247ureports.com/category/reports/south-south/">S/South</a></li>
	<li id="menu-item-114971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114971"><a href="http://247ureports.com/category/reports/north-central/">N/Central</a></li>
	<li id="menu-item-114974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114974"><a href="http://247ureports.com/category/reports/south-east/">S/East</a></li>
	<li id="menu-item-114976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114976"><a href="http://247ureports.com/category/reports/south-west/">S/West</a></li>
	<li id="menu-item-114980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114980"><a href="http://247ureports.com/category/reports/oil-gas/">Oil &#038; Gas</a></li>
	<li id="menu-item-114983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114983"><a href="http://247ureports.com/category/reports/interviews/">Interviews</a></li>
	<li id="menu-item-114982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114982"><a href="http://247ureports.com/category/world-news/">World News</a></li>
</ul>
</li>
<li id="menu-item-114979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114979"><a href="http://247ureports.com/category/politics/">Politics</a></li>
<li id="menu-item-114978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114978"><a href="http://247ureports.com/category/defence/">Defense/Security</a></li>
<li id="menu-item-114977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114977"><a href="http://247ureports.com/category/crime/">Crime</a></li>
<li id="menu-item-114981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114981"><a href="http://247ureports.com/category/special-reports/">Special Reports</a></li>
<li id="menu-item-114855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114855"><a href="http://247ureports.com/category/press-release/">Press Releases</a></li>
<li id="menu-item-114857" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-114857"><a href="http://247ureports.com/category/guest-articles/">Viewpoint</a></li>
<li id="menu-item-114987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114987"><a href="http://247ureports.com/category/editorial/">Editorial</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="http://247ureports.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                
                    color: #ffffff;
                }.tdi_10 .tdb-logo-icon-svg svg,
                .tdi_10 .tdb-logo-icon-svg svg *{
                    fill: #ffffff;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://247ureports.com/"><span class="tdb-logo-img-wrap"><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png" src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" alt="247UREPORTS"  title="The Impartial Observers"  /></noscript></noscript></noscript></noscript></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15{
position:relative;
}
}

</style>
<div class="tdi_14_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_20" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20{
                    display: inline-block;
                }.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_20 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_20 .tdb-mobile-menu-button svg,
                .tdi_20 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22{
                    vertical-align: baseline;
                }.tdi_22 > .wpb_wrapper,
				.tdi_22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_23" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_23 .tdb-logo-a,
                .tdi_23 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_23 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_23 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_23 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://247ureports.com/"><span class="tdb-logo-img-wrap"><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png" src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" alt="247UREPORTS"  title="The Impartial Observers"  /></noscript></noscript></noscript></noscript></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_26 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_26 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_26 .tdb-header-search-button-mob svg,
                .tdi_26 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_27" class="tdc-zone"><div class="tdc_zone tdi_28  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_28{
                    min-height: 0;
                }.tdi_28:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_28:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_28{
position:relative;
}

</style>
<div class="tdi_27_rand_style td-element-style" ><style>
.tdi_27_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29" class="tdc-row stretch_row"><div class="vc_row tdi_30  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_30,
                .tdi_30 .tdc-columns{
                    min-height: 0;
                }.tdi_30,
				.tdi_30 .tdc-columns{
				    display: block;
				}.tdi_30 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_30 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_30{
position:relative;
}

.tdi_30 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_rand_style td-element-style" ><style>
.tdi_29_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_32{
                    vertical-align: baseline;
                }.tdi_32 > .wpb_wrapper,
				.tdi_32 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_33 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_33" >
<style>

/* inline tdc_css att */

.tdi_33{
margin-right:32px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_33{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_weather{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_weather .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_weather .td-icons{
                  align-self: center;
                  position: relative;
                  background: none;
                  margin-right: 2px;
                  font-size: 18px;
                }.tdb_header_weather .td-icons:before{
                  display: block;
                }.tdb_header_weather .tdb-weather-deg-wrap{
                  user-select: none;
                  margin-right: 6px;
                }.tdb_header_weather .tdb-weather-deg{
                  font-size: 11px;
                  font-weight: 600;
                }.tdb_header_weather .tdb-weather-unit{
                  position: relative;
                  top: -6px;
                  left: 1px;
                  font-size: 8px;
                  font-weight: 300;
                }.tdb_header_weather .tdb-weather-city{
                  font-size: 11px;
                  font-weight: 500;
                }.tdi_33{
                    display: inline-block;
                }.tdi_33 .td-icons{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_33 .tdb-weather-deg-wrap{
                    color: #ffffff;
                }.tdi_33 .tdb-weather-city{
                    color: #ffffff;
                
                    line-height:28px !important;
                }.tdi_33 .tdb-weather-deg{
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons clear-sky-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">8.4</span>
            <span class="tdb-weather-unit">C</span>
        </div>
        <div class="tdb-weather-city">New York</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date tdi_34 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_34" >
<style>

/* inline tdc_css att */

.tdi_34{
margin-right:32px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_34{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_34{
                    display: inline-block;
                }.tdi_34 .tdb-head-date-txt{
                    color: #ffffff;
                
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Thursday, April 15, 2021</div></div></div> <!-- ./block -->

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_35 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_35" >
<style>

/* inline tdc_css att */

.tdi_35{
margin-right:14px !important;
}

</style>
<style>
/* custom css */
.tdb_header_user{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_user .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_header_user .tdb-head-usr-item{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdb_header_user .tdb-head-usr-item:hover{
                  color: #4db2ec;
                }.tdb_header_user .tdb-head-usr-avatar{
                  position: relative;
                  width: 20px;
                  height: 0;
                  padding-bottom: 20px;
                  margin-right: 6px;
                  background-size: cover;
                  background-position: center center;
                }.tdb_header_user .tdb-head-usr-name{
                  margin-right: 16px;
                  font-weight: 700;
                }.tdb_header_user .tdb-head-usr-log{
                  display: flex;
                  align-items: center;
                }.tdb_header_user .tdb-head-usr-log i{
                  font-size: 10px;
                }.tdb_header_user .tdb-head-usr-log-icon{
                  position: relative;
                }.tdb_header_user .tdb-head-usr-log-icon-svg{
                  line-height: 0;
                }.tdb_header_user .tdb-head-usr-log-icon-svg svg{
                  width: 10px;
                  height: auto;
                }.tdi_35{
                    display: inline-block;
                }.tdi_35 .tdb-head-usr-avatar{
                    width: 19px;
                    padding-bottom: 19px;
                }.tdi_35 .tdb-head-usr-log .tdb-head-usr-log-icon{
                    margin-right: 2px;
                
                    top: 0px;
                }.tdi_35 .tdb-head-usr-name{
                    color: #ffffff;
                
                    line-height:28px !important;
                }.tdi_35 .tdb-head-usr-log{
                    color: #ffffff;
                
                    line-height:28px !important;
                }.tdi_35 .tdb-head-usr-log-icon-svg svg,
                .tdi_35 .tdb-head-usr-log-icon-svg svg *{
                    fill: #ffffff;
                
                    fill: #ffffff;
                }.tdi_35 .tdb-head-usr-log i{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_horiz_menu tdi_36 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_36"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_36{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36{
display:none !important;
}
}

</style>
<style>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</style><div id=tdi_36 class="td_block_inner td-fix-index"><div class="menu-flow-bottom-container"><ul id="menu-flow-bottom" class="tdb-horiz-menu"><li id="menu-item-79256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79256"><a href="http://247ureports.com/call-us/"><div class="tdb-menu-item-text">Call Us</div></a></li>
<li id="menu-item-79257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79257"><a href="http://247ureports.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li id="menu-item-79259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79259"><a href="http://247ureports.com/advertise-for-us/"><div class="tdb-menu-item-text">Advertise With Us</div></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_37 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_37" >
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }.tdi_37{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_38 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_38 .tdm-social-item i.td-icon-twitter,
				.tdi_38 .tdm-social-item i.td-icon-linkedin,
				.tdi_38 .tdm-social-item i.td-icon-pinterest,
				.tdi_38 .tdm-social-item i.td-icon-blogger,
				.tdi_38 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_38 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_38 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_38 .tdm-social-item i,
				.tds-team-member2 .tdi_38.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_38 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_38.tds-social1 .tdm-social-item:hover i{
					color: #4db2ec;
				}.tdi_38 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_38"><div class="tdm-social-item-wrap"><a href="#"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Vimeo" class="tdm-social-item"><i class="td-icon-font td-icon-vimeo"></i></a><a href="#" class="tdm-social-text" >Vimeo</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_39" class="tdc-row"><div class="vc_row tdi_40  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_40,
                .tdi_40 .tdc-columns{
                    min-height: 0;
                }.tdi_40,
				.tdi_40 .tdc-columns{
				    display: block;
				}.tdi_40 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_42  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42{
                    vertical-align: baseline;
                }.tdi_42 > .wpb_wrapper,
				.tdi_42 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_42{
position:relative;
}

</style>
<div class="tdi_41_rand_style td-element-style" ><style>
.tdi_41_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="wpb_wrapper"><div class="vc_row_inner tdi_44  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_44{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_44,
				.tdi_44 .tdc-inner-columns{
				    display: block;
				}.tdi_44 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_44 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_44 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_44.tdc-row-content-vert-center,
                    .tdi_44.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_44.tdc-row-content-vert-bottom,
                    .tdi_44.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_44.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_44.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_44{
padding-top:28px !important;
padding-bottom:9px !important;
}

.tdi_44 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_44{
margin-bottom:-3px !important;
padding-top:9px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_46  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_46{
                    vertical-align: baseline;
                }.tdi_46 .vc_column-inner > .wpb_wrapper,
				.tdi_46 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_46 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_46{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_46{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_46{
width:calc(100% - 468px) !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_47 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_47" >
<style>
/* custom css */
.tdi_47 .tdb-logo-a,
                .tdi_47 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_47 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_47 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_47 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_47 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_47 .tdb-logo-text-title{
                    display: block;
                }.tdi_47 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_47 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47 .tdb-logo-img{
                    max-width: 220px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://247ureports.com/"><span class="tdb-logo-img-wrap"><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png" src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" alt="247UREPORTS"  title="The Impartial Observers"  /></noscript></noscript></noscript></noscript></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_49  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_49{
                    vertical-align: baseline;
                }.tdi_49 .vc_column-inner > .wpb_wrapper,
				.tdi_49 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_49 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_49{
width:70% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_49{
width:76% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_49{
width:468px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 tdi_50 td_block_template_1 ">

<style>

/* inline tdc_css att */

.tdi_50{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_50.td-a-rec{
					text-align: center;
				}.tdi_50 .td-element-style{
					z-index: -1;
				}.tdi_50.td-a-rec-img{
				    text-align: right;
				}.tdi_50.td-a-rec-img img{
                    margin: 0 0 0 auto;
                }@media (max-width: 767px) {
				    .tdi_50.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1809266897096130");
		            adEl.setAttribute("data-ad-slot", "8349614920");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1809266897096130");
		            adEl.setAttribute("data-ad-slot", "8349614920");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:200px;height:200px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1809266897096130");
		            adEl.setAttribute("data-ad-slot", "8349614920");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:320px;height:50px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1809266897096130");
		            adEl.setAttribute("data-ad-slot", "8349614920");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 

</div></div></div></div><div class="vc_row_inner tdi_52  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_52{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_52,
				.tdi_52 .tdc-inner-columns{
				    display: block;
				}.tdi_52 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_54  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_54{
                    vertical-align: baseline;
                }.tdi_54 .vc_column-inner > .wpb_wrapper,
				.tdi_54 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_54 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_55 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_55"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_55{
position:relative;
}

</style>
<style>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</style>
<div class="tdi_55_rand_style td-element-style"><style>
.tdi_55_rand_style{
background-color:#ffffff !important;
}
 </style></div>
<style>
.tdi_55 .tdb-menu > li > a:after,
				.tdi_55 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_55 class="td_block_inner td-fix-index"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-79039"><a href="http://247ureports.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114853 tdb-menu-item-inactive"><a href="http://247ureports.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114972"><a href="http://247ureports.com/category/reports/north-east/"><div class="tdb-menu-item-text">N/East</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114973"><a href="http://247ureports.com/category/reports/north-west/"><div class="tdb-menu-item-text">N/West</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114975"><a href="http://247ureports.com/category/reports/south-south/"><div class="tdb-menu-item-text">S/South</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114971"><a href="http://247ureports.com/category/reports/north-central/"><div class="tdb-menu-item-text">N/Central</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114974"><a href="http://247ureports.com/category/reports/south-east/"><div class="tdb-menu-item-text">S/East</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114976"><a href="http://247ureports.com/category/reports/south-west/"><div class="tdb-menu-item-text">S/West</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114980"><a href="http://247ureports.com/category/reports/oil-gas/"><div class="tdb-menu-item-text">Oil &#038; Gas</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114983"><a href="http://247ureports.com/category/reports/interviews/"><div class="tdb-menu-item-text">Interviews</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114982"><a href="http://247ureports.com/category/world-news/"><div class="tdb-menu-item-text">World News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114979"><a href="http://247ureports.com/category/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114978"><a href="http://247ureports.com/category/defence/"><div class="tdb-menu-item-text">Defense/Security</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114977"><a href="http://247ureports.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114981"><a href="http://247ureports.com/category/special-reports/"><div class="tdb-menu-item-text">Special Reports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114855"><a href="http://247ureports.com/category/press-release/"><div class="tdb-menu-item-text">Press Releases</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114857"><a href="http://247ureports.com/category/guest-articles/"><div class="tdb-menu-item-text">Viewpoint</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114987"><a href="http://247ureports.com/category/editorial/"><div class="tdb-menu-item-text">Editorial</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_58 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_58" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="http://247ureports.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_59" class="tdc-zone"><div class="tdc_zone tdi_60  wpb_row td-pb-row tdc-element-style td-header-sticky-smart" data-sticky-offset="72" >
<style scoped>

/* custom css */
.tdi_60{
                    min-height: 0;
                }.tdi_60:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_60:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_60{
z-index:999 !important;
position:relative;
}

</style>
<div class="tdi_59_rand_style td-element-style" ><style>
.tdi_59_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="tdi_61" class="tdc-row stretch_row"><div class="vc_row tdi_62  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_62,
                .tdi_62 .tdc-columns{
                    min-height: 0;
                }.tdi_62,
				.tdi_62 .tdc-columns{
				    display: block;
				}.tdi_62 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_62.tdc-row-content-vert-center,
                    .tdi_62.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_62.tdc-row-content-vert-bottom,
                    .tdi_62.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_62.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_62.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column tdi_64  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_64{
                    vertical-align: baseline;
                }.tdi_64 > .wpb_wrapper,
				.tdi_64 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_64 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_64 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_65 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_65" >
<style>
/* custom css */
.tdi_65{
                    display: inline-block;
                }.tdi_65 .tdb-logo-a,
                .tdi_65 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_65 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_65 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_65 .tdb-logo-img{
                    max-width: 126px;
                }.tdi_65 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_65 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                }.tdi_65 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_65 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_65 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://247ureports.com/"><span class="tdb-logo-img-wrap"><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png" src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" alt="247UREPORTS"  title="The Impartial Observers"  /></noscript></noscript></noscript></noscript></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_66 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_66"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_66{
                    display: inline-block;
                }.tdi_66 .tdb-menu > li .tdb-menu-sep,
                .tdi_66 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_66 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_66 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_66 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_66 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_66 .tdb-menu .tdb-normal-menu ul,
                .tdi_66 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_66:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_66 .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_66 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_66 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_66 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_66 .tdb-menu > li > a,
                .tdi_66 .td-subcat-more{
                    padding: 0 12px;
                }.tdi_66 .tdb-menu > li > a,
                .tdi_66 .td-subcat-more,
                .tdi_66 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:48px !important;
                }.tdi_66 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<style>
.tdi_66 .tdb-menu > li > a:after,
				.tdi_66 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_66 class="td_block_inner td-fix-index"><ul id="menu-td-demo-header-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-140577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-140577"><a href="http://247ureports.com/"><div class="tdb-menu-item-text">News</div></a></li>
<li id="menu-item-140578" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-140578"><a href="#"><div class="tdb-menu-item-text">Fashion</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_69 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_69" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_69 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://247ureports.com/category/guest-articles/" class="td-post-category">Guest Viewpoint</a>                        <div class="td-module-thumb"><a href="http://247ureports.com/2021/04/uzodinmas-paranoia-for-mbaise-nation-by-ekene-bob-ekechukwu-esq/" rel="bookmark" class="td-image-wrap " title="Uzodinma&#8217;s Paranoia For Mbaise Nation – By Ekene Bob-Ekechukwu Esq" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2020/08/Hope-Uzodinma-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2021/04/uzodinmas-paranoia-for-mbaise-nation-by-ekene-bob-ekechukwu-esq/" rel="bookmark" title="Uzodinma&#8217;s Paranoia For Mbaise Nation – By Ekene Bob-Ekechukwu Esq">Uzodinma&#8217;s Paranoia For Mbaise Nation – By Ekene Bob-Ekechukwu Esq</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-15T15:40:52+01:00" >April 15, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://247ureports.com/category/reports/national-news-reports/" class="td-post-category">National</a>                        <div class="td-module-thumb"><a href="http://247ureports.com/2021/04/senate-urges-ag-igp-security-agencies-to-investigate-ebonyi-killings/" rel="bookmark" class="td-image-wrap " title="Senate urges Ag. IGP, security agencies to investigate Ebonyi killings" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2021/03/IMG_20210330_104711_503-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2021/04/senate-urges-ag-igp-security-agencies-to-investigate-ebonyi-killings/" rel="bookmark" title="Senate urges Ag. IGP, security agencies to investigate Ebonyi killings">Senate urges Ag. IGP, security agencies to investigate Ebonyi killings</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-15T15:12:11+01:00" >April 15, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://247ureports.com/category/world-news/" class="td-post-category">World News</a>                        <div class="td-module-thumb"><a href="http://247ureports.com/2021/04/house-committee-approves-bill-to-study-slavery-reparations-for-first-time/" rel="bookmark" class="td-image-wrap " title="House committee approves bill to study slavery reparations for first time" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2021/04/House-committee-approves-bill-to-study-slavery-reparations-for-first-time-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2021/04/house-committee-approves-bill-to-study-slavery-reparations-for-first-time/" rel="bookmark" title="House committee approves bill to study slavery reparations for first time">House committee approves bill to study slavery reparations for first time</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-15T15:08:06+01:00" >April 15, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://247ureports.com/category/press-release/" class="td-post-category">Press Releases</a>                        <div class="td-module-thumb"><a href="http://247ureports.com/2021/04/esn-has-no-plans-to-attack-banks-dss-plotting-to-sponsor-criminals-in-the-name-of-esn-ipob/" rel="bookmark" class="td-image-wrap " title="ESN Has No Plans To Attack Banks, DSS Plotting To Sponsor Criminals In The Name Of ESN &#8211; IPOB" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2020/02/DSS-Dismisses-False-Reports-About-Terrorists-Movements-And-Attacks-On-Luxury-Buses-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2021/04/esn-has-no-plans-to-attack-banks-dss-plotting-to-sponsor-criminals-in-the-name-of-esn-ipob/" rel="bookmark" title="ESN Has No Plans To Attack Banks, DSS Plotting To Sponsor Criminals In The Name Of ESN &#8211; IPOB">ESN Has No Plans To Attack Banks, DSS Plotting To Sponsor Criminals In The Name Of ESN &#8211; IPOB</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-15T15:05:38+01:00" >April 15, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://247ureports.com/category/reports/north-east/" class="td-post-category">N/East</a>                        <div class="td-module-thumb"><a href="http://247ureports.com/2021/04/thanks-but-no-thanks-appointee-tells-buhari-as-he-rejects-appointment-cites-loyalty-to-bala-mohd/" rel="bookmark" class="td-image-wrap " title="&#8220;Thanks But No Thanks&#8221; &#8211; Appointee Tells Buhari As He Rejects Appointment, Cites Loyalty To Bala Mohd" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2020/10/IMG-20201001-WA0238-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2021/04/thanks-but-no-thanks-appointee-tells-buhari-as-he-rejects-appointment-cites-loyalty-to-bala-mohd/" rel="bookmark" title="&#8220;Thanks But No Thanks&#8221; &#8211; Appointee Tells Buhari As He Rejects Appointment, Cites Loyalty To Bala Mohd">&#8220;Thanks But No Thanks&#8221; &#8211; Appointee Tells Buhari As He Rejects Appointment, Cites Loyalty To Bala Mohd</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-15T15:01:33+01:00" >April 15, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_69" data-td_block_id="tdi_69"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_69" data-td_block_id="tdi_69"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li id="menu-item-140579" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-140579"><a href="#"><div class="tdb-menu-item-text">Gadgets</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_70 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_70" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_70 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://247ureports.com/category/guest-articles/" class="td-post-category">Guest Viewpoint</a>                        <div class="td-module-thumb"><a href="http://247ureports.com/2021/04/uzodinmas-paranoia-for-mbaise-nation-by-ekene-bob-ekechukwu-esq/" rel="bookmark" class="td-image-wrap " title="Uzodinma&#8217;s Paranoia For Mbaise Nation – By Ekene Bob-Ekechukwu Esq" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2020/08/Hope-Uzodinma-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2021/04/uzodinmas-paranoia-for-mbaise-nation-by-ekene-bob-ekechukwu-esq/" rel="bookmark" title="Uzodinma&#8217;s Paranoia For Mbaise Nation – By Ekene Bob-Ekechukwu Esq">Uzodinma&#8217;s Paranoia For Mbaise Nation – By Ekene Bob-Ekechukwu Esq</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-15T15:40:52+01:00" >April 15, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://247ureports.com/category/reports/national-news-reports/" class="td-post-category">National</a>                        <div class="td-module-thumb"><a href="http://247ureports.com/2021/04/senate-urges-ag-igp-security-agencies-to-investigate-ebonyi-killings/" rel="bookmark" class="td-image-wrap " title="Senate urges Ag. IGP, security agencies to investigate Ebonyi killings" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2021/03/IMG_20210330_104711_503-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2021/04/senate-urges-ag-igp-security-agencies-to-investigate-ebonyi-killings/" rel="bookmark" title="Senate urges Ag. IGP, security agencies to investigate Ebonyi killings">Senate urges Ag. IGP, security agencies to investigate Ebonyi killings</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-15T15:12:11+01:00" >April 15, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://247ureports.com/category/world-news/" class="td-post-category">World News</a>                        <div class="td-module-thumb"><a href="http://247ureports.com/2021/04/house-committee-approves-bill-to-study-slavery-reparations-for-first-time/" rel="bookmark" class="td-image-wrap " title="House committee approves bill to study slavery reparations for first time" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2021/04/House-committee-approves-bill-to-study-slavery-reparations-for-first-time-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2021/04/house-committee-approves-bill-to-study-slavery-reparations-for-first-time/" rel="bookmark" title="House committee approves bill to study slavery reparations for first time">House committee approves bill to study slavery reparations for first time</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-15T15:08:06+01:00" >April 15, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://247ureports.com/category/press-release/" class="td-post-category">Press Releases</a>                        <div class="td-module-thumb"><a href="http://247ureports.com/2021/04/esn-has-no-plans-to-attack-banks-dss-plotting-to-sponsor-criminals-in-the-name-of-esn-ipob/" rel="bookmark" class="td-image-wrap " title="ESN Has No Plans To Attack Banks, DSS Plotting To Sponsor Criminals In The Name Of ESN &#8211; IPOB" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2020/02/DSS-Dismisses-False-Reports-About-Terrorists-Movements-And-Attacks-On-Luxury-Buses-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2021/04/esn-has-no-plans-to-attack-banks-dss-plotting-to-sponsor-criminals-in-the-name-of-esn-ipob/" rel="bookmark" title="ESN Has No Plans To Attack Banks, DSS Plotting To Sponsor Criminals In The Name Of ESN &#8211; IPOB">ESN Has No Plans To Attack Banks, DSS Plotting To Sponsor Criminals In The Name Of ESN &#8211; IPOB</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-15T15:05:38+01:00" >April 15, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://247ureports.com/category/reports/north-east/" class="td-post-category">N/East</a>                        <div class="td-module-thumb"><a href="http://247ureports.com/2021/04/thanks-but-no-thanks-appointee-tells-buhari-as-he-rejects-appointment-cites-loyalty-to-bala-mohd/" rel="bookmark" class="td-image-wrap " title="&#8220;Thanks But No Thanks&#8221; &#8211; Appointee Tells Buhari As He Rejects Appointment, Cites Loyalty To Bala Mohd" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2020/10/IMG-20201001-WA0238-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2021/04/thanks-but-no-thanks-appointee-tells-buhari-as-he-rejects-appointment-cites-loyalty-to-bala-mohd/" rel="bookmark" title="&#8220;Thanks But No Thanks&#8221; &#8211; Appointee Tells Buhari As He Rejects Appointment, Cites Loyalty To Bala Mohd">&#8220;Thanks But No Thanks&#8221; &#8211; Appointee Tells Buhari As He Rejects Appointment, Cites Loyalty To Bala Mohd</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-15T15:01:33+01:00" >April 15, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_70" data-td_block_id="tdi_70"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_70" data-td_block_id="tdi_70"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li id="menu-item-140580" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-140580"><a href="#"><div class="tdb-menu-item-text">Lifestyle</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_71 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_71" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_71 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://247ureports.com/category/guest-articles/" class="td-post-category">Guest Viewpoint</a>                        <div class="td-module-thumb"><a href="http://247ureports.com/2021/04/uzodinmas-paranoia-for-mbaise-nation-by-ekene-bob-ekechukwu-esq/" rel="bookmark" class="td-image-wrap " title="Uzodinma&#8217;s Paranoia For Mbaise Nation – By Ekene Bob-Ekechukwu Esq" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2020/08/Hope-Uzodinma-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2021/04/uzodinmas-paranoia-for-mbaise-nation-by-ekene-bob-ekechukwu-esq/" rel="bookmark" title="Uzodinma&#8217;s Paranoia For Mbaise Nation – By Ekene Bob-Ekechukwu Esq">Uzodinma&#8217;s Paranoia For Mbaise Nation – By Ekene Bob-Ekechukwu Esq</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-15T15:40:52+01:00" >April 15, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://247ureports.com/category/reports/national-news-reports/" class="td-post-category">National</a>                        <div class="td-module-thumb"><a href="http://247ureports.com/2021/04/senate-urges-ag-igp-security-agencies-to-investigate-ebonyi-killings/" rel="bookmark" class="td-image-wrap " title="Senate urges Ag. IGP, security agencies to investigate Ebonyi killings" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2021/03/IMG_20210330_104711_503-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2021/04/senate-urges-ag-igp-security-agencies-to-investigate-ebonyi-killings/" rel="bookmark" title="Senate urges Ag. IGP, security agencies to investigate Ebonyi killings">Senate urges Ag. IGP, security agencies to investigate Ebonyi killings</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-15T15:12:11+01:00" >April 15, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://247ureports.com/category/world-news/" class="td-post-category">World News</a>                        <div class="td-module-thumb"><a href="http://247ureports.com/2021/04/house-committee-approves-bill-to-study-slavery-reparations-for-first-time/" rel="bookmark" class="td-image-wrap " title="House committee approves bill to study slavery reparations for first time" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2021/04/House-committee-approves-bill-to-study-slavery-reparations-for-first-time-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2021/04/house-committee-approves-bill-to-study-slavery-reparations-for-first-time/" rel="bookmark" title="House committee approves bill to study slavery reparations for first time">House committee approves bill to study slavery reparations for first time</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-15T15:08:06+01:00" >April 15, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://247ureports.com/category/press-release/" class="td-post-category">Press Releases</a>                        <div class="td-module-thumb"><a href="http://247ureports.com/2021/04/esn-has-no-plans-to-attack-banks-dss-plotting-to-sponsor-criminals-in-the-name-of-esn-ipob/" rel="bookmark" class="td-image-wrap " title="ESN Has No Plans To Attack Banks, DSS Plotting To Sponsor Criminals In The Name Of ESN &#8211; IPOB" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2020/02/DSS-Dismisses-False-Reports-About-Terrorists-Movements-And-Attacks-On-Luxury-Buses-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2021/04/esn-has-no-plans-to-attack-banks-dss-plotting-to-sponsor-criminals-in-the-name-of-esn-ipob/" rel="bookmark" title="ESN Has No Plans To Attack Banks, DSS Plotting To Sponsor Criminals In The Name Of ESN &#8211; IPOB">ESN Has No Plans To Attack Banks, DSS Plotting To Sponsor Criminals In The Name Of ESN &#8211; IPOB</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-15T15:05:38+01:00" >April 15, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://247ureports.com/category/reports/north-east/" class="td-post-category">N/East</a>                        <div class="td-module-thumb"><a href="http://247ureports.com/2021/04/thanks-but-no-thanks-appointee-tells-buhari-as-he-rejects-appointment-cites-loyalty-to-bala-mohd/" rel="bookmark" class="td-image-wrap " title="&#8220;Thanks But No Thanks&#8221; &#8211; Appointee Tells Buhari As He Rejects Appointment, Cites Loyalty To Bala Mohd" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2020/10/IMG-20201001-WA0238-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2021/04/thanks-but-no-thanks-appointee-tells-buhari-as-he-rejects-appointment-cites-loyalty-to-bala-mohd/" rel="bookmark" title="&#8220;Thanks But No Thanks&#8221; &#8211; Appointee Tells Buhari As He Rejects Appointment, Cites Loyalty To Bala Mohd">&#8220;Thanks But No Thanks&#8221; &#8211; Appointee Tells Buhari As He Rejects Appointment, Cites Loyalty To Bala Mohd</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-15T15:01:33+01:00" >April 15, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_71" data-td_block_id="tdi_71"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_71" data-td_block_id="tdi_71"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li id="menu-item-140581" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-140581"><a href="#"><div class="tdb-menu-item-text">Video</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_72 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_72" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_72 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://247ureports.com/category/guest-articles/" class="td-post-category">Guest Viewpoint</a>                        <div class="td-module-thumb"><a href="http://247ureports.com/2021/04/uzodinmas-paranoia-for-mbaise-nation-by-ekene-bob-ekechukwu-esq/" rel="bookmark" class="td-image-wrap " title="Uzodinma&#8217;s Paranoia For Mbaise Nation – By Ekene Bob-Ekechukwu Esq" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2020/08/Hope-Uzodinma-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2021/04/uzodinmas-paranoia-for-mbaise-nation-by-ekene-bob-ekechukwu-esq/" rel="bookmark" title="Uzodinma&#8217;s Paranoia For Mbaise Nation – By Ekene Bob-Ekechukwu Esq">Uzodinma&#8217;s Paranoia For Mbaise Nation – By Ekene Bob-Ekechukwu Esq</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-15T15:40:52+01:00" >April 15, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://247ureports.com/category/reports/national-news-reports/" class="td-post-category">National</a>                        <div class="td-module-thumb"><a href="http://247ureports.com/2021/04/senate-urges-ag-igp-security-agencies-to-investigate-ebonyi-killings/" rel="bookmark" class="td-image-wrap " title="Senate urges Ag. IGP, security agencies to investigate Ebonyi killings" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2021/03/IMG_20210330_104711_503-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2021/04/senate-urges-ag-igp-security-agencies-to-investigate-ebonyi-killings/" rel="bookmark" title="Senate urges Ag. IGP, security agencies to investigate Ebonyi killings">Senate urges Ag. IGP, security agencies to investigate Ebonyi killings</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-15T15:12:11+01:00" >April 15, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://247ureports.com/category/world-news/" class="td-post-category">World News</a>                        <div class="td-module-thumb"><a href="http://247ureports.com/2021/04/house-committee-approves-bill-to-study-slavery-reparations-for-first-time/" rel="bookmark" class="td-image-wrap " title="House committee approves bill to study slavery reparations for first time" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2021/04/House-committee-approves-bill-to-study-slavery-reparations-for-first-time-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2021/04/house-committee-approves-bill-to-study-slavery-reparations-for-first-time/" rel="bookmark" title="House committee approves bill to study slavery reparations for first time">House committee approves bill to study slavery reparations for first time</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-15T15:08:06+01:00" >April 15, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://247ureports.com/category/press-release/" class="td-post-category">Press Releases</a>                        <div class="td-module-thumb"><a href="http://247ureports.com/2021/04/esn-has-no-plans-to-attack-banks-dss-plotting-to-sponsor-criminals-in-the-name-of-esn-ipob/" rel="bookmark" class="td-image-wrap " title="ESN Has No Plans To Attack Banks, DSS Plotting To Sponsor Criminals In The Name Of ESN &#8211; IPOB" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2020/02/DSS-Dismisses-False-Reports-About-Terrorists-Movements-And-Attacks-On-Luxury-Buses-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2021/04/esn-has-no-plans-to-attack-banks-dss-plotting-to-sponsor-criminals-in-the-name-of-esn-ipob/" rel="bookmark" title="ESN Has No Plans To Attack Banks, DSS Plotting To Sponsor Criminals In The Name Of ESN &#8211; IPOB">ESN Has No Plans To Attack Banks, DSS Plotting To Sponsor Criminals In The Name Of ESN &#8211; IPOB</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-15T15:05:38+01:00" >April 15, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://247ureports.com/category/reports/north-east/" class="td-post-category">N/East</a>                        <div class="td-module-thumb"><a href="http://247ureports.com/2021/04/thanks-but-no-thanks-appointee-tells-buhari-as-he-rejects-appointment-cites-loyalty-to-bala-mohd/" rel="bookmark" class="td-image-wrap " title="&#8220;Thanks But No Thanks&#8221; &#8211; Appointee Tells Buhari As He Rejects Appointment, Cites Loyalty To Bala Mohd" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2020/10/IMG-20201001-WA0238-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2021/04/thanks-but-no-thanks-appointee-tells-buhari-as-he-rejects-appointment-cites-loyalty-to-bala-mohd/" rel="bookmark" title="&#8220;Thanks But No Thanks&#8221; &#8211; Appointee Tells Buhari As He Rejects Appointment, Cites Loyalty To Bala Mohd">&#8220;Thanks But No Thanks&#8221; &#8211; Appointee Tells Buhari As He Rejects Appointment, Cites Loyalty To Bala Mohd</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-15T15:01:33+01:00" >April 15, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_72" data-td_block_id="tdi_72"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_72" data-td_block_id="tdi_72"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_73 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_73" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="http://247ureports.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default td-sidebar-left">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://247ureports.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Guest Viewpoint" class="entry-crumb" href="http://247ureports.com/category/guest-articles/">Guest Viewpoint</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">A Microeconomic Analysis Of BUA Versus Dangote Price Fixing Conflict &#8211; By...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content td-sidebar-left-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-160676" class="post-160676 post type-post status-publish format-standard has-post-thumbnail category-guest-articles" itemscope itemtype="http://schema.org/Article"46>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="http://247ureports.com/category/guest-articles/">Guest Viewpoint</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">A Microeconomic Analysis Of BUA Versus Dangote Price Fixing Conflict &#8211; By Muhammad Sagir Bauchi</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://247ureports.com/author/ikenna/">247ureports</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-13T18:29:30+01:00" >April 13, 2021</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0"  style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="http://www.facebook.com/plugins/like.php?href=http://247ureports.com/2021/04/a-microeconomic-analysis-of-bua-versus-dangote-price-fixing-conflict-by-muhammad-sagir-bauchi/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2F247ureports.com%2F2021%2F04%2Fa-microeconomic-analysis-of-bua-versus-dangote-price-fixing-conflict-by-muhammad-sagir-bauchi%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=A+Microeconomic+Analysis+Of+BUA+Versus+Dangote+Price+Fixing+Conflict+%E2%80%93+By+Muhammad+Sagir+Bauchi&url=http%3A%2F%2F247ureports.com%2F2021%2F04%2Fa-microeconomic-analysis-of-bua-versus-dangote-price-fixing-conflict-by-muhammad-sagir-bauchi%2F&via=247ureports" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://247ureports.com/2021/04/a-microeconomic-analysis-of-bua-versus-dangote-price-fixing-conflict-by-muhammad-sagir-bauchi/&amp;media=http://247ureports.com/wp-content/uploads/2021/04/Dangote-with-BUAs-Samad-Rabiu.jpeg&description=A+Microeconomic+Analysis+Of+BUA+Versus+Dangote+Price+Fixing+Conflict+%E2%80%93+By+Muhammad+Sagir+Bauchi" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=A+Microeconomic+Analysis+Of+BUA+Versus+Dangote+Price+Fixing+Conflict+%E2%80%93+By+Muhammad+Sagir+Bauchi %0A%0A http://247ureports.com/2021/04/a-microeconomic-analysis-of-bua-versus-dangote-price-fixing-conflict-by-muhammad-sagir-bauchi/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=A Microeconomic Analysis Of BUA Versus Dangote Price Fixing Conflict &#8211; By Muhammad Sagir Bauchi&body=http://247ureports.com/2021/04/a-microeconomic-analysis-of-bua-versus-dangote-price-fixing-conflict-by-muhammad-sagir-bauchi/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" >
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="http://247ureports.com/wp-content/uploads/2021/04/Dangote-with-BUAs-Samad-Rabiu.jpeg" data-caption=""><img width="696" height="436"   data-srcset="http://247ureports.com/wp-content/uploads/2021/04/Dangote-with-BUAs-Samad-Rabiu-696x436.jpeg 696w, http://247ureports.com/wp-content/uploads/2021/04/Dangote-with-BUAs-Samad-Rabiu-480x300.jpeg 480w, http://247ureports.com/wp-content/uploads/2021/04/Dangote-with-BUAs-Samad-Rabiu-1079x675.jpeg 1079w, http://247ureports.com/wp-content/uploads/2021/04/Dangote-with-BUAs-Samad-Rabiu-150x94.jpeg 150w, http://247ureports.com/wp-content/uploads/2021/04/Dangote-with-BUAs-Samad-Rabiu-768x481.jpeg 768w, http://247ureports.com/wp-content/uploads/2021/04/Dangote-with-BUAs-Samad-Rabiu-1068x668.jpeg 1068w, http://247ureports.com/wp-content/uploads/2021/04/Dangote-with-BUAs-Samad-Rabiu-671x420.jpeg 671w, http://247ureports.com/wp-content/uploads/2021/04/Dangote-with-BUAs-Samad-Rabiu.jpeg 1200w"  alt="" title="Dangote-with-BUA’s-Samad-Rabiu" data-src="http://247ureports.com/wp-content/uploads/2021/04/Dangote-with-BUAs-Samad-Rabiu-696x436.jpeg" data-sizes="(max-width: 696px) 100vw, 696px" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="696" height="436" class="entry-thumb td-modal-image" src="http://247ureports.com/wp-content/uploads/2021/04/Dangote-with-BUAs-Samad-Rabiu-696x436.jpeg" srcset="http://247ureports.com/wp-content/uploads/2021/04/Dangote-with-BUAs-Samad-Rabiu-696x436.jpeg 696w, http://247ureports.com/wp-content/uploads/2021/04/Dangote-with-BUAs-Samad-Rabiu-480x300.jpeg 480w, http://247ureports.com/wp-content/uploads/2021/04/Dangote-with-BUAs-Samad-Rabiu-1079x675.jpeg 1079w, http://247ureports.com/wp-content/uploads/2021/04/Dangote-with-BUAs-Samad-Rabiu-150x94.jpeg 150w, http://247ureports.com/wp-content/uploads/2021/04/Dangote-with-BUAs-Samad-Rabiu-768x481.jpeg 768w, http://247ureports.com/wp-content/uploads/2021/04/Dangote-with-BUAs-Samad-Rabiu-1068x668.jpeg 1068w, http://247ureports.com/wp-content/uploads/2021/04/Dangote-with-BUAs-Samad-Rabiu-671x420.jpeg 671w, http://247ureports.com/wp-content/uploads/2021/04/Dangote-with-BUAs-Samad-Rabiu.jpeg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Dangote-with-BUA’s-Samad-Rabiu"/></noscript></a></div>
            <!-- content --><div class="td-a-rec td-a-rec-id-content_top  tdi_75 td_block_template_1">
<style>
/* custom css */
.tdi_75.td-a-rec{
					text-align: center;
				}.tdi_75 .td-element-style{
					z-index: -1;
				}.tdi_75.td-a-rec-img{
				    text-align: left;
				}.tdi_75.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_75.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">Advertisement</span><a href="https://247ureports.com/wp-content/uploads/2020/08/NNPC-Monthly-Report-for-May_2020-Advertorial.pdf">
  <img src= https://247ureports.com/wp-content/uploads/2020/08/nnpc-may-2020.png" alt=" nnpc-may-2020">
</a>

</div>
<p></p>



<p>Around October 1929, values of stocks in the New York Stock Exchange (NSE) market dropped to an unprecedented record level. Within three days, many investors loss about five billion dollars. Towards the end of the year, major banks and investment companies lost about USD Eleven Billion. That loss, led to closing of factories and laying off their workers, as economists forecasted more hard times ahead.</p>



<p>But, in places like Iowa and Midwestern states, economic hard times were already in place Ten years earlier. During the world war, the central government (US) guaranteed farmers of high prices for their crops and Livestock. farmers took advantage of that and increased their agricultural output, and also, expand their herds. The farmers gained a lot from that favour.</p>



<p>In the early 1930s, the world witnessed the aftermath of the World War I, which was known as “THE GREAT DEPRESSION “. During that period, the world witnessed a drastic fall in all economic activities. Factories were closed and many economic entities collapsed. Prices of goods and services skyrocketed, unemployment was high due to loss of jobs. During that period, classical economists were the theorists that authorities resorted to for economic advices and plans. As such, they were of the idea that the economy would move back to equilibrium position even without governments intervention by what they term as “INVISIBLE HANDS”-FORCES OF DEMAND AND SUPPLY.</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_74 td_block_template_1">
<style>
/* custom css */
.tdi_74.td-a-rec{
					text-align: center;
				}.tdi_74 .td-element-style{
					z-index: -1;
				}.tdi_74.td-a-rec-img{
				    text-align: left;
				}.tdi_74.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_74.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">Advertisement</span><a href=" https://www.fidelitybank.ng/digital-banking/">
  <img src= http://247ureports.com/wp-content/uploads/2020/12/E-banking-1456x180-1.jpg" alt=" E-banking-1456x180-1.jpg">
</a>
</div>



<p>John Maynard Keynes, was a radical economist that did not subscribed to that economic idea of the classical economists. He was the person that guided the then U.S govt out of that great economic depression. In his response to the idea of self adjustment of the economy in the long run, he opined that “in the Long run, we&#8217;re all deads” as such, he want the authorities to do away with ideas of the free market economy advocates, and intervene to stabilize prices and supplies from disequillibrium and correct the economic abnormalities. Fortunately, the authorities heed his ideas and act accordingly. With his advices, they successfully overcome</p>



<p>the great depression.</p>



<p>In Nigeria, we&#8217;re operating oligopoly where few firms produces for millions.&nbsp; They dominated the markets, determines the supplies in low quantity and also determines the price above margin which in itself is abnormal situations. While In real monopolies, monopolists control only one tool. Either price or supply, but here they controls both. And this is as a result of huge FAVOURs they enjoyed from the authorities through policies they lobbied. That’s why we are in a perpetual inflation as huge amount of money is chasing few goods produced by these Oligopolistic firms.</p>



<p>Economics Science, is divided into two categories. They are: Microeconomic and</p>



<p>Macroeconomic.</p>



<p>Microeconomic, studies individual households, and business decisions. It also focused on demand and supply, and other variables that determine price levels.&nbsp;</p>



<p>In a nutshell, microeconomics tries to analyze human choice, decision and the allocation of resources. On the other hand, Macroeconomics, studies the decision made by government as a whole, such as decision of a government in regards to inflation, price stability,</p>



<p>unemployment and so on.</p>



<p>Macroeconomics, takes into account the economy as a whole. As such, it takes a bottom line approach to determine the course and nature of an economic phenomena.&nbsp;</p>



<p>Recently, a competitive -war broke out between the two dominant producers of the Nigeria sugar industry; Dangote &amp; BUA. In microeconomics, the war is known as “Price War”. It is a situation where two rival firms reduced the price of their commodity in order to increase their revenue and market share. Normally, they did that for a short run. Whenever the war is intense, the rival firm usually react by setting a price lower than the price set by the other rival firm. They’ll keep on with that until they reach a point known as &#8216;PERFECT COMPETITIVE PRICE&#8217;, where none could either reduce or increase his price. And if one increase his price, he will loose his customers to his rival. And if he reduce his price, he will surely incur loss.</p>



<p>So, no matter what transferred, the consumers are the gainers. Surely, they will only go for a commodity with a lower price, since that the commodities are identical and can serve the same purpose.</p>



<p>But, was the action of BUA emanated from his empathy for the poor? Probably, and from the Microeconomic point of view, no, but only a strategy employed to gain more dominance in the industry, and also, to increase revenues and market share.</p>



<p>Adam Smith, who is known as the father of modern capitalism, lived all his life on a philosophy known as “SELF LOVE”. With this, he meant that, man is naturally selfish. He loves himself more than anyone else. In his quest to better himself, he can extend to benefit others. But his intention was to better himself not them. And in the cause of that, he’ll count his gain from the people he bettered.</p>



<p>For instance, when a private school is established, the school contribute in three ways; providing employment, imparting knowledge to the pupils, and above all, served as a means of income generating to the proprietor. So, here, the proprietor brought what will bettered his society, but his intention is to MAXIMIZE HIS PROFIT. That is why the SCHOOL FEES usually vary from time to time.</p>



<p>This is a typical example of our modern CAPITALIST. They can go extra mile to better themselves in the expense of the poor masses. And they usually hide in the veil of WELFARISM, while in reality, maximization of their profit is what matter them, not the welfare of the society.</p>



<p>Adam Smith, in his Capitalist Bible, “The wealth of a nation” gave a best description of the capitalist, where he said, “It is not from the benevolence (kindness) of the butcher, the brewer, or the baker that we expect our dinner, but from their regard to their own interest”. So, with the action of BUA, he will reap at least three things; increase his revenue and market share, attract the customers of his rival and gain a big place in the heart of his customers.</p>



<p>In every game, there are two players. One may be smarter or wiser than the other. In this saga, BUA is smarter than his rival. For his single statement made to his dealers is capable of destroying his rival in the industry. His statement, &#8220;HIKE PRICE AND LOOSE YOUR LICENSE&#8221; portrayed his rival as a WICKED being. While in reality, he was only employing market politics to do away with his rival in either way.</p>



<p>But if we are little bit away from looking at the action of BUA from a face value, we can agree that, he did the right thing by choosing to go for a small profit and increase his sales, and also put smile on the faces of his final consumers. And he’s smarter than his rival.</p>



<p>Dangote Group, in their quest to retaliate the action of their rival, they filled a petition to the Minister of Industry, where they accused their rival with operating in impunity, acting contrary to laws laid by the National Sugar Policy by selling their products locally instead of otherwise. As such, they wants them to closed the firms of their rival!</p>



<p>This is purely a case of dominance. And it is in nature of human being that they don’t want to be in competition in whatever they do. But, to be frank, Dangote exhibit what could be simply regards as &#8220;selfishness&#8221; in this his reaction. Instead of seeking for government assistance to defeat his rival, he should’ve reacted with pity and a sense of sacrificing some of his profits to retain his customers, thereby reducing his price lower than the price set by his rival! As such, his customers would be retain, and he will have surely boxed out his rival out of the market. But calling for government to shut down his rivals industry will do more harm than good to his market in the eyes of their customers. Because, people always chose to reside with those they believe to be oppressed.&nbsp;</p>



<p>In this saga, people view BUA as a Hero and Dangote as a villain. So, if he truly want to retain his hard earned reputation as business-philantropist magnet in order not to lose his customers, he must act wisely. For a mistake at this stage will surely hunt him in the future. Price war is nothing new in free market economy. It is just a strategy employed for industry dominance.&nbsp;</p>



<p>At the end, government must come in, to address the issue in contention, in order to safeguard it&#8217;s national development, which is correcting inflation, generating employment and stabilizing the market/economy, thereby, creating an enable environment for other investors in the sector and to facilitate more competition in the Industry.&nbsp;</p>



<p>By doing this, it will create more job opportunities and stabilize the price of commodities since that each of the firms would be wary of increasing their price to avoid loosing their customers to their rival.</p>



<p>Sagir Ibrahim is a Student of Economics in Bauchi State University, Gadau. He writes from Bauchi, and can be reached via&nbsp;<a href="mailto:ibrahimsagir1227@gmail.com" target="_blank" rel="noreferrer noopener">ibrahimsagir1227@gmail.com</a>&nbsp;or 07019718681.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_76 td_block_template_1">
<style>
/* custom css */
.tdi_76.td-a-rec{
					text-align: center;
				}.tdi_76 .td-element-style{
					z-index: -1;
				}.tdi_76.td-a-rec-img{
				    text-align: left;
				}.tdi_76.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_76.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><a href=" https://www.firstbanknigeria.com/personal-banking/ways-to-bank/firstmonie-wallet/">
  <img src= http://247ureports.com/wp-content/uploads/2020/12/Firstmonie-Wallet-Campaign-Direction-External-A-03-11-2020-Partner-Site-600x90-1.jpg" alt=" Firstmonie-Wallet-Campaign-Direction-External-A-03-11-2020-Partner-Site-600x90-1">
</a>

</div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0"  style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="http://www.facebook.com/plugins/like.php?href=http://247ureports.com/2021/04/a-microeconomic-analysis-of-bua-versus-dangote-price-fixing-conflict-by-muhammad-sagir-bauchi/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2F247ureports.com%2F2021%2F04%2Fa-microeconomic-analysis-of-bua-versus-dangote-price-fixing-conflict-by-muhammad-sagir-bauchi%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=A+Microeconomic+Analysis+Of+BUA+Versus+Dangote+Price+Fixing+Conflict+%E2%80%93+By+Muhammad+Sagir+Bauchi&url=http%3A%2F%2F247ureports.com%2F2021%2F04%2Fa-microeconomic-analysis-of-bua-versus-dangote-price-fixing-conflict-by-muhammad-sagir-bauchi%2F&via=247ureports" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://247ureports.com/2021/04/a-microeconomic-analysis-of-bua-versus-dangote-price-fixing-conflict-by-muhammad-sagir-bauchi/&amp;media=http://247ureports.com/wp-content/uploads/2021/04/Dangote-with-BUAs-Samad-Rabiu.jpeg&description=A+Microeconomic+Analysis+Of+BUA+Versus+Dangote+Price+Fixing+Conflict+%E2%80%93+By+Muhammad+Sagir+Bauchi" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=A+Microeconomic+Analysis+Of+BUA+Versus+Dangote+Price+Fixing+Conflict+%E2%80%93+By+Muhammad+Sagir+Bauchi %0A%0A http://247ureports.com/2021/04/a-microeconomic-analysis-of-bua-versus-dangote-price-fixing-conflict-by-muhammad-sagir-bauchi/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=A Microeconomic Analysis Of BUA Versus Dangote Price Fixing Conflict &#8211; By Muhammad Sagir Bauchi&body=http://247ureports.com/2021/04/a-microeconomic-analysis-of-bua-versus-dangote-price-fixing-conflict-by-muhammad-sagir-bauchi/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" >
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://247ureports.com/2021/04/the-ptf-psc-and-matters-arising-by-edwin-uhara/">The PTF, PSC and Matters Arising &#8211; By Edwin Uhara</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://247ureports.com/2021/04/breaking-news-okorocha-arrested-by-efcc/">Breaking News: Okorocha Arrested By EFCC</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="http://247ureports.com/author/ikenna/"><img alt=''  data-srcset='http://1.gravatar.com/avatar/1af215123e318bb1cab381570b4c1cb6?s=192&#038;d=mm&#038;r=g 2x'  height='96' width='96' data-src='http://1.gravatar.com/avatar/1af215123e318bb1cab381570b4c1cb6?s=96&#038;d=mm&#038;r=g' class='avatar avatar-96 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='http://1.gravatar.com/avatar/1af215123e318bb1cab381570b4c1cb6?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1af215123e318bb1cab381570b4c1cb6?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://247ureports.com/author/ikenna/">247ureports</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="247ureports"></span><meta itemprop="datePublished" content="2021-04-13T18:29:30+01:00"><meta itemprop="dateModified" content="2021-04-13T18:29:35+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://247ureports.com/2021/04/a-microeconomic-analysis-of-bua-versus-dangote-price-fixing-conflict-by-muhammad-sagir-bauchi/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png"></span><meta itemprop="name" content="247ureports.com"></span><meta itemprop="headline " content="A Microeconomic Analysis Of BUA Versus Dangote Price Fixing Conflict - By Muhammad Sagir Bauchi"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://247ureports.com/wp-content/uploads/2021/04/Dangote-with-BUAs-Samad-Rabiu.jpeg"><meta itemprop="width" content="1200"><meta itemprop="height" content="751"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_77 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_77" ><script>var block_tdi_77 = new tdBlock();
block_tdi_77.id = "tdi_77";
block_tdi_77.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_77","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":160676,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_77","tdc_css_class_style":"tdi_77_rand_style"}';
block_tdi_77.td_column_number = "3";
block_tdi_77.block_type = "td_block_related_posts";
block_tdi_77.post_count = "3";
block_tdi_77.found_posts = "4857";
block_tdi_77.header_color = "";
block_tdi_77.ajax_pagination_infinite_stop = "";
block_tdi_77.max_num_pages = "1619";
tdBlocksArray.push(block_tdi_77);
</script><h4 class="td-related-title td-block-title"><a id="tdi_78" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_77" href="#">RELATED ARTICLES</a><a id="tdi_79" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_77" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_77 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://247ureports.com/2021/04/uzodinmas-paranoia-for-mbaise-nation-by-ekene-bob-ekechukwu-esq/" rel="bookmark" class="td-image-wrap " title="Uzodinma&#8217;s Paranoia For Mbaise Nation – By Ekene Bob-Ekechukwu Esq" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Uzodinma&#8217;s Paranoia For Mbaise Nation – By Ekene Bob-Ekechukwu Esq" data-type="image_tag" data-img-url="http://247ureports.com/wp-content/uploads/2020/08/Hope-Uzodinma-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2021/04/uzodinmas-paranoia-for-mbaise-nation-by-ekene-bob-ekechukwu-esq/" rel="bookmark" title="Uzodinma&#8217;s Paranoia For Mbaise Nation – By Ekene Bob-Ekechukwu Esq">Uzodinma&#8217;s Paranoia For Mbaise Nation – By Ekene Bob-Ekechukwu Esq</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://247ureports.com/2021/04/the-ptf-psc-and-matters-arising-by-edwin-uhara/" rel="bookmark" class="td-image-wrap " title="The PTF, PSC and Matters Arising &#8211; By Edwin Uhara" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The PTF, PSC and Matters Arising &#8211; By Edwin Uhara" data-type="image_tag" data-img-url="http://247ureports.com/wp-content/uploads/2020/04/https___d1e00ek4ebabms.cloudfront.net_production_4a9e1c08-b381-4874-9938-18eedfd156ef-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2021/04/the-ptf-psc-and-matters-arising-by-edwin-uhara/" rel="bookmark" title="The PTF, PSC and Matters Arising &#8211; By Edwin Uhara">The PTF, PSC and Matters Arising &#8211; By Edwin Uhara</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://247ureports.com/2021/04/its-impossible-to-secure-southeast-without-its-participation-by-aloy-ejimakor/" rel="bookmark" class="td-image-wrap " title="It’s impossible to secure Southeast without its participation &#8211; By Aloy Ejimakor" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="It’s impossible to secure Southeast without its participation &#8211; By Aloy Ejimakor" data-type="image_tag" data-img-url="http://247ureports.com/wp-content/uploads/2021/03/Gunmen-kill-police-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2021/04/its-impossible-to-secure-southeast-without-its-participation-by-aloy-ejimakor/" rel="bookmark" title="It’s impossible to secure Southeast without its participation &#8211; By Aloy Ejimakor">It’s impossible to secure Southeast without its participation &#8211; By Aloy Ejimakor</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_77" data-td_block_id="tdi_77"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_77" data-td_block_id="tdi_77"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/a-microeconomic-analysis-of-bua-versus-dangote-price-fixing-conflict-by-muhammad-sagir-bauchi/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://247ureports.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='160676' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d170fd5ff4" /></p><input type="hidden" id="ak_js" name="ak_js" value="183"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_text_with_title td_block_widget tdi_80 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_80" >
<style>
/* custom css */
.td_block_text_with_title{
                  margin-bottom: 44px;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.td_block_text_with_title p:last-child{
                  margin-bottom: 0;
                }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><div class="td_mod_wrap td-fix-index"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- pillar --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="1634817704"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div></div><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_81 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_81" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><div class="td_mod_wrap td-fix-index"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- home pape box 300 by 250 --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="4589328344"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div></div><div class="td_block_wrap td_block_1 td_block_widget tdi_82 td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="tdi_82" ><script>var block_tdi_82 = new tdBlock();
block_tdi_82.id = "tdi_82";
block_tdi_82.atts = '{"custom_title":"Reports","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"17","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_82","block_type":"td_block_1","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_82","tdc_css_class_style":"tdi_82_rand_style"}';
block_tdi_82.td_column_number = "1";
block_tdi_82.block_type = "td_block_1";
block_tdi_82.post_count = "5";
block_tdi_82.found_posts = "689";
block_tdi_82.header_color = "#";
block_tdi_82.ajax_pagination_infinite_stop = "";
block_tdi_82.max_num_pages = "138";
tdBlocksArray.push(block_tdi_82);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Reports</span></h4></div><div id=tdi_82 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://247ureports.com/2021/04/we-are-ready-for-fulani-herdsmen-this-season-farmers-association/" rel="bookmark" class="td-image-wrap " title="“We Are Ready For Fulani Herdsmen This Season” – Farmer’s Association" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="“We Are Ready For Fulani Herdsmen This Season” – Farmer’s Association" data-type="image_tag" data-img-url="http://247ureports.com/wp-content/uploads/2021/04/Herders-and-farmers-1-324x235.jpg"  width="324" height="235" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2021/04/we-are-ready-for-fulani-herdsmen-this-season-farmers-association/" rel="bookmark" title="“We Are Ready For Fulani Herdsmen This Season” – Farmer’s Association">“We Are Ready For Fulani Herdsmen This Season” – Farmer’s Association</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-01T23:42:29+01:00" >April 1, 2021</time></span>                <span class="td-module-comments"><a href="http://247ureports.com/2021/04/we-are-ready-for-fulani-herdsmen-this-season-farmers-association/#respond">0</a></span>            </div>

            <div class="td-excerpt">
                
Amidst the increasingly dwindling security situation in Nigeria against what appears a weakened and demoralized security and law enforcement architecture under the leadership of...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://247ureports.com/2021/03/fulani-herdsmen-invade-ebonyi-community-kill-16-including-two-methodist-priests/" rel="bookmark" class="td-image-wrap " title="Fulani herdsmen invade Ebonyi Community, kill 16 including two Methodist priests" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Fulani herdsmen invade Ebonyi Community, kill 16 including two Methodist priests" data-type="image_tag" data-img-url="http://247ureports.com/wp-content/uploads/2021/03/IMG_20210330_104711_503-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2021/03/fulani-herdsmen-invade-ebonyi-community-kill-16-including-two-methodist-priests/" rel="bookmark" title="Fulani herdsmen invade Ebonyi Community, kill 16 including two Methodist priests">Fulani herdsmen invade Ebonyi Community, kill 16 including two Methodist priests</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-31T06:38:52+01:00" >March 31, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://247ureports.com/2021/03/breaking-news-ongoing-attack-in-ebonyi-community-35-killed-700-homes-burnt/" rel="bookmark" class="td-image-wrap " title="Breaking News: Ongoing Attack In Ebonyi community, 35 Killed, 700 Homes Burnt" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Breaking News: Ongoing Attack In Ebonyi community, 35 Killed, 700 Homes Burnt" data-type="image_tag" data-img-url="http://247ureports.com/wp-content/uploads/2020/06/247ex-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2021/03/breaking-news-ongoing-attack-in-ebonyi-community-35-killed-700-homes-burnt/" rel="bookmark" title="Breaking News: Ongoing Attack In Ebonyi community, 35 Killed, 700 Homes Burnt">Breaking News: Ongoing Attack In Ebonyi community, 35 Killed, 700 Homes...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-27T22:16:43+01:00" >March 27, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://247ureports.com/2021/03/embattled-education-minister-adamu-adamu-exhales-when-buhari-goes-i-go-too/" rel="bookmark" class="td-image-wrap " title="Embattled Education Minister, Adamu Adamu Exhales “When Buhari Goes, I Go Too”" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Embattled Education Minister, Adamu Adamu Exhales “When Buhari Goes, I Go Too”" data-type="image_tag" data-img-url="http://247ureports.com/wp-content/uploads/2021/03/1-Minister-of-Education-Adamu-Adamu-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2021/03/embattled-education-minister-adamu-adamu-exhales-when-buhari-goes-i-go-too/" rel="bookmark" title="Embattled Education Minister, Adamu Adamu Exhales “When Buhari Goes, I Go Too”">Embattled Education Minister, Adamu Adamu Exhales “When Buhari Goes, I Go...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-25T22:43:17+01:00" >March 25, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://247ureports.com/2021/03/bandits-over-running-abuja-fct/" rel="bookmark" class="td-image-wrap " title="Bandits Over Running Abuja FCT" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Bandits Over Running Abuja FCT" data-type="image_tag" data-img-url="http://247ureports.com/wp-content/uploads/2021/03/dead-fulani-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2021/03/bandits-over-running-abuja-fct/" rel="bookmark" title="Bandits Over Running Abuja FCT">Bandits Over Running Abuja FCT</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-25T00:11:25+01:00" >March 25, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_83 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_83" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a href="https://247ureports.com/wp-content/uploads/2020/08/PTF-INFO-fp-colour-1-1.pdf"><br />
  <img src= https://247ureports.com/wp-content/uploads/2020/08/IMG-20200825-WA0000.jpg" alt="IMG-20200825-WA0000"><br />
</a></p>
</div></div><aside id="media_video-2" class="td_block_template_1 widget media_video-2 widget_media_video"><h4 class="block-title"><span>Invasion &#038; Destruction of Northern Plateau Communities By Fulani Militia</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-160676-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=KkoqXvN-BYY&#038;fbclid=IwAR2DoXJgKCJLYhk_bxHi5ovaz6xJzAtB6kefIzVu3ZCuIC-NHSk2CThtf_s&#038;_=1" /><a href="https://www.youtube.com/watch?v=KkoqXvN-BYY&#038;fbclid=IwAR2DoXJgKCJLYhk_bxHi5ovaz6xJzAtB6kefIzVu3ZCuIC-NHSk2CThtf_s">https://www.youtube.com/watch?v=KkoqXvN-BYY&#038;fbclid=IwAR2DoXJgKCJLYhk_bxHi5ovaz6xJzAtB6kefIzVu3ZCuIC-NHSk2CThtf_s</a></video></div></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_84 td_block_template_1 ">

<style>
/* custom css */
.tdi_84.td-a-rec{
					text-align: center;
				}.tdi_84 .td-element-style{
					z-index: -1;
				}.tdi_84.td-a-rec-img{
				    text-align: left;
				}.tdi_84.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_84.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1809266897096130");
		            adEl.setAttribute("data-ad-slot", "");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1809266897096130");
		            adEl.setAttribute("data-ad-slot", "");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:200px;height:200px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1809266897096130");
		            adEl.setAttribute("data-ad-slot", "");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:300px;height:250px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-1809266897096130");
		            adEl.setAttribute("data-ad-slot", "");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://www.firstbanknigeria.com/e-learning/" class="td-pulldown-size">Advertisement</a></h4></div><noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 

                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
        <div class="td-footer-page td-footer-container td-container-wrap ">
			<!-- footer content --><div id="tdi_85" class="tdc-zone"><div class="tdc_zone tdi_86  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_86{
                    min-height: 0;
                }
</style><div id="tdi_87" class="tdc-row stretch_row"><div class="vc_row tdi_88  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_88,
                .tdi_88 .tdc-columns{
                    min-height: 0;
                }.tdi_88,
				.tdi_88 .tdc-columns{
				    display: block;
				}.tdi_88 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_88{
padding-top:54px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_88 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_88{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_88{
padding-top:44px !important;
}
}

</style>
<div class="tdi_87_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_87_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://247ureports.com/wp-content/uploads/2019/12/footer_bg.jpg") !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_87_rand_style{
background-color:#111111 !important;
}
 </style></div><div class="vc_column tdi_90  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_90{
                    vertical-align: baseline;
                }.tdi_90 > .wpb_wrapper,
				.tdi_90 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_90 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_90 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_92  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_92{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_92,
				.tdi_92 .tdc-inner-columns{
				    display: block;
				}.tdi_92 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_94  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_94{
                    vertical-align: baseline;
                }.tdi_94 .vc_column-inner > .wpb_wrapper,
				.tdi_94 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_94 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_95 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_95" >
<style>
.td_block_template_2.widget > ul > li {
                margin-left: 0 !important;
            }
            
            .td_block_template_2 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: 0;
                margin-bottom: 16px;
                line-height: 31px;
                text-align: left;
            }
            .td_block_template_2 .td-block-title > * {
                color: #000;
            }
            .td_block_template_2 .td-related-title a {
                padding: 0 20px 0 0;
            }
            @media (max-width: 767px) {
                .td_block_template_2 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_2 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            
            
            
            
            .td-theme-wrap .tdi_95 .td-block-title > *,
            .td-theme-wrap .tdi_95 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_95 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_95 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_95 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_95 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_95 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_95 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_95 .td_quote_on_blocks,
            .td-theme-wrap .tdi_95 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_95 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_95 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_95 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_95 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_95 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_95 .td-read-more a,
            .td-theme-wrap .tdi_95 .td-weather-information:before,
            .td-theme-wrap .tdi_95 .td-weather-week:before,
            .td-theme-wrap .tdi_95 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_95 .td-post-category,
            .td-theme-wrap .tdi_95 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_95{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_95{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_95 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://247ureports.com/2021/04/uzodinmas-paranoia-for-mbaise-nation-by-ekene-bob-ekechukwu-esq/" rel="bookmark" class="td-image-wrap " title="Uzodinma&#8217;s Paranoia For Mbaise Nation – By Ekene Bob-Ekechukwu Esq" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2020/08/Hope-Uzodinma-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2021/04/uzodinmas-paranoia-for-mbaise-nation-by-ekene-bob-ekechukwu-esq/" rel="bookmark" title="Uzodinma&#8217;s Paranoia For Mbaise Nation – By Ekene Bob-Ekechukwu Esq">Uzodinma&#8217;s Paranoia For Mbaise Nation – By Ekene Bob-Ekechukwu Esq</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-15T15:40:52+01:00" >April 15, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://247ureports.com/2021/04/senate-urges-ag-igp-security-agencies-to-investigate-ebonyi-killings/" rel="bookmark" class="td-image-wrap " title="Senate urges Ag. IGP, security agencies to investigate Ebonyi killings" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2021/03/IMG_20210330_104711_503-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2021/04/senate-urges-ag-igp-security-agencies-to-investigate-ebonyi-killings/" rel="bookmark" title="Senate urges Ag. IGP, security agencies to investigate Ebonyi killings">Senate urges Ag. IGP, security agencies to investigate Ebonyi killings</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-15T15:12:11+01:00" >April 15, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://247ureports.com/2021/04/house-committee-approves-bill-to-study-slavery-reparations-for-first-time/" rel="bookmark" class="td-image-wrap " title="House committee approves bill to study slavery reparations for first time" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2021/04/House-committee-approves-bill-to-study-slavery-reparations-for-first-time-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2021/04/house-committee-approves-bill-to-study-slavery-reparations-for-first-time/" rel="bookmark" title="House committee approves bill to study slavery reparations for first time">House committee approves bill to study slavery reparations for first time</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-15T15:08:06+01:00" >April 15, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_97  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_97{
                    vertical-align: baseline;
                }.tdi_97 .vc_column-inner > .wpb_wrapper,
				.tdi_97 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_97 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_98 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_98" >
<style>
.td-theme-wrap .tdi_98 .td-block-title > *,
            .td-theme-wrap .tdi_98 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_98 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_98 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_98 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_98 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_98 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_98 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_98 .td_quote_on_blocks,
            .td-theme-wrap .tdi_98 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_98 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_98 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_98 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_98 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_98 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_98 .td-read-more a,
            .td-theme-wrap .tdi_98 .td-weather-information:before,
            .td-theme-wrap .tdi_98 .td-weather-week:before,
            .td-theme-wrap .tdi_98 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_98 .td-post-category,
            .td-theme-wrap .tdi_98 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_98{
margin-bottom:48px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_98{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_98 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://247ureports.com/2012/01/why-we-did-not-kill-obasanjo-boko-haram/" rel="bookmark" class="td-image-wrap " title="&#8220;Why We Did Not Kill Obasanjo&#8221; &#8211; Boko Haram Leader" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2012/01/why-we-did-not-kill-obasanjo-boko-haram/" rel="bookmark" title="&#8220;Why We Did Not Kill Obasanjo&#8221; &#8211; Boko Haram Leader">&#8220;Why We Did Not Kill Obasanjo&#8221; &#8211; Boko Haram Leader</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-01-23T02:56:17+01:00" >January 23, 2012</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://247ureports.com/2011/09/gov-sullivan-chime-in-sex-scandal/" rel="bookmark" class="td-image-wrap " title="Gov Sullivan Chime in sex scandal" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2011/09/gov-sullivan-chime-in-sex-scandal/" rel="bookmark" title="Gov Sullivan Chime in sex scandal">Gov Sullivan Chime in sex scandal</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2011-09-08T19:55:42+01:00" >September 8, 2011</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://247ureports.com/2014/08/senator-anyanwu-weeps-at-oru-owerri-as-okorocha-calls-her-prostitute-husband-slapper/" rel="bookmark" class="td-image-wrap " title="Senator Anyanwu Weeps At Oru Owerri As Okorocha Calls Her Prostitute, Husband-Slapper" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2014/08/Chris-Anyanwu.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2014/08/senator-anyanwu-weeps-at-oru-owerri-as-okorocha-calls-her-prostitute-husband-slapper/" rel="bookmark" title="Senator Anyanwu Weeps At Oru Owerri As Okorocha Calls Her Prostitute, Husband-Slapper">Senator Anyanwu Weeps At Oru Owerri As Okorocha Calls Her Prostitute, Husband-Slapper</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-08-03T11:39:50+01:00" >August 3, 2014</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_100  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_100{
                    vertical-align: baseline;
                }.tdi_100 .vc_column-inner > .wpb_wrapper,
				.tdi_100 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_100 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_popular_categories tdi_101 widget widget_categories td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_101" >
<style>
.td-theme-wrap .tdi_101 .td-block-title > *,
            .td-theme-wrap .tdi_101 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_101 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_101 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_101 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_101 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_101 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_101 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_101 .td_quote_on_blocks,
            .td-theme-wrap .tdi_101 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_101 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_101 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_101 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_101 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_101 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_101 .td-read-more a,
            .td-theme-wrap .tdi_101 .td-weather-information:before,
            .td-theme-wrap .tdi_101 .td-weather-week:before,
            .td-theme-wrap .tdi_101 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_101 .td-post-category,
            .td-theme-wrap .tdi_101 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_101{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.td_block_popular_categories{
                  padding-bottom: 0;
                }.tdi_101 .td-cat-name{
					color: #ffffff;
				}.tdi_101 .td-cat-no{
					color: #ffffff;
				}.tdi_101 li:hover .td-cat-name{
					color: #4db2ec;
				}.tdi_101 li:hover .td-cat-no{
					color: #4db2ec;
				}.tdi_101 .td-block-title a,
				.tdi_101 .td-block-title span{
					font-size:18px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_101 li{
					font-size:13px !important;line-height:26px !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://247ureports.com/category/reports/"><span class="td-cat-name">Reports</span><span class="td-cat-no">14633</span></a></li><li><a href="http://247ureports.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">5661</span></a></li><li><a href="http://247ureports.com/category/guest-articles/"><span class="td-cat-name">Guest Viewpoint</span><span class="td-cat-no">4858</span></a></li><li><a href="http://247ureports.com/category/press-release/"><span class="td-cat-name">Press Releases</span><span class="td-cat-no">4595</span></a></li><li><a href="http://247ureports.com/category/reports/national-news-reports/"><span class="td-cat-name">National</span><span class="td-cat-no">1172</span></a></li><li><a href="http://247ureports.com/category/reports/south-east/"><span class="td-cat-name">S/East</span><span class="td-cat-no">1125</span></a></li><li><a href="http://247ureports.com/category/world-news/"><span class="td-cat-name">World News</span><span class="td-cat-no">1003</span></a></li><li><a href="http://247ureports.com/category/politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">903</span></a></li></ul></div></div></div></div></div><div class="vc_row_inner tdi_103  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_103{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_103,
				.tdi_103 .tdc-inner-columns{
				    display: block;
				}.tdi_103 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_105  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_105{
                    vertical-align: baseline;
                }.tdi_105 .vc_column-inner > .wpb_wrapper,
				.tdi_105 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_105 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105{
margin-bottom:0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_107  td_separator_solid td_separator_center"><span style="border-color:rgba(255,255,255,0.1);border-width:1px;width:80%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_107{
margin-bottom:20px !important;
}
}

</style></div></div></div></div></div><div class="vc_row_inner tdi_109  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_109{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_109,
				.tdi_109 .tdc-inner-columns{
				    display: block;
				}.tdi_109 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_109{
padding-bottom:30px !important;
}

.tdi_109 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109{
padding-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_111  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_111{
                    vertical-align: baseline;
                }.tdi_111 .vc_column-inner > .wpb_wrapper,
				.tdi_111 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_111 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_111{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_111{
margin-bottom:50px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_112 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_112" >
<style>

/* inline tdc_css att */

.tdi_112{
margin-top:37px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_112{
margin-top:44px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_112{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_112 .tdb-logo-a,
                .tdi_112 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_112 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_112 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_112 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_112 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_112 .tdb-logo-text-title{
                    display: block;
                }.tdi_112 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_112 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://247ureports.com/"><span class="tdb-logo-img-wrap"><img  data-retina="http://247ureports.com/wp-content/uploads/2019/12/247-New-logo-White-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers"  width="284" height="89" data-src="http://247ureports.com/wp-content/uploads/2019/12/247-New-logo-White.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="http://247ureports.com/wp-content/uploads/2019/12/247-New-logo-White-Retina.png" src="http://247ureports.com/wp-content/uploads/2019/12/247-New-logo-White.png" alt="247UREPORTS"  title="The Impartial Observers"  width="284" height="89" /></noscript></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_114  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_114{
                    vertical-align: baseline;
                }.tdi_114 .vc_column-inner > .wpb_wrapper,
				.tdi_114 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_114 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_114{
width:41.66666667% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_114{
margin-bottom:50px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_115 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_115" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_115{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdm_block_column_title{
                  margin-bottom: 0 !important;
                  display: inline-block;
                  width: 100%;
                }
</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_116 .tdm-title{
					color: #ffffff;
				}.tdi_116 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_116"><h3 class="tdm-title tdm-title-md">ABOUT US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_117 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_117" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_117{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .td-element-style{
                  z-index: -1;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_117 .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_117 .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">The Impertial Observer</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_118 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_118" >
<style>

/* inline tdc_css att */

.tdi_118{
margin-top:21px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_118{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_118 .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}.tdi_118 .tdm-descr a{
                    color: #1aa4ce;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_118 .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">Contact us: <a href="mailto:contact@yoursite.com">247ureports@gmail.com</a></p></div></div></div></div><div class="vc_column_inner tdi_120  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_120{
                    vertical-align: baseline;
                }.tdi_120 .vc_column-inner > .wpb_wrapper,
				.tdi_120 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_120 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_120{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_121 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_121" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_121{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_122 .tdm-title{
					color: #ffffff;
				}.tdi_122 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_122"><h3 class="tdm-title tdm-title-md">FOLLOW US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_123 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_123" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_123{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.tdi_124 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 39.2px;
				}.tdi_124 .tdm-social-item i.td-icon-twitter,
				.tdi_124 .tdm-social-item i.td-icon-linkedin,
				.tdi_124 .tdm-social-item i.td-icon-pinterest,
				.tdi_124 .tdm-social-item i.td-icon-blogger,
				.tdi_124 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_124 .tdm-social-item{
					width: 39.2px;
					height: 39.2px;
				
				    margin: 5px 10px 5px 0;
				
					background: rgba(255,255,255,0.03);
				}.tdi_124 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_124 .tdm-social-item i,
				.tds-team-member2 .tdi_124.tds-social4 .tdm-social-item i{
					color: #ffffff;
				}.tdi_124 .tdm-social-item-wrap:hover i,
				body .tds-team-member2 .tdi_124.tds-social4 .tdm-social-item-wrap:hover i{
					color: #4db2ec;
				}body .tdi_124 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}.tdi_124 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_124 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_124 .tdm-social-item{
					width: 35px;
					height: 35px;
				}.tdi_124 .tdm-social-item i{
					line-height: 35px;
				}body .tdi_124 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_124 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_124"><div class="tdm-social-item-wrap"><a href="https://web.facebook.com/ureports/"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://web.facebook.com/ureports/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/247ureports"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/247ureports" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCK0tQGSsGAcG_I_lKO-hhdQ?view_as=subscriber"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCK0tQGSsGAcG_I_lKO-hhdQ?view_as=subscriber" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_125" class="tdc-row stretch_row"><div class="vc_row tdi_126  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_126,
                .tdi_126 .tdc-columns{
                    min-height: 0;
                }.tdi_126,
				.tdi_126 .tdc-columns{
				    display: block;
				}.tdi_126 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_126{
position:relative;
}

.tdi_126 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_126{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_125_rand_style td-element-style" ><style>
.tdi_125_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_128  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_128{
                    vertical-align: baseline;
                }.tdi_128 > .wpb_wrapper,
				.tdi_128 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_128 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_128 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_129 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_129" >
<style>

/* inline tdc_css att */

.tdi_129{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_129{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_129 .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">&copy; 247ureports.com</p></div></div></div><div class="vc_column tdi_131  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_131{
                    vertical-align: baseline;
                }.tdi_131 > .wpb_wrapper,
				.tdi_131 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_131 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_131 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_131{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_131{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_132 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_132" >
<style>

/* inline tdc_css att */

.tdi_132{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_132 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_132{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_132{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_132{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.tdi_132 li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_132 .menu{
					display: flex;
				}.tdi_132 .sub-menu{
					display: none;
				}.tdi_132 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_132 ul li{
					margin-right: 16px;
				}.tdi_132 ul li:last-child{
					margin-right: 0;
				}.tdi_132 a{
					color: #cccccc;
				}.tdi_132 a:hover{
					color: #1aa4ce;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_132 class="td_block_inner td-fix-index"><div class="menu-flow-bottom-container"><ul id="menu-flow-bottom-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79256"><a href="http://247ureports.com/call-us/">Call Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79257"><a href="http://247ureports.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79259"><a href="http://247ureports.com/advertise-for-us/">Advertise With Us</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

		
</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://247ureports.com/2021/04/uzodinmas-paranoia-for-mbaise-nation-by-ekene-bob-ekechukwu-esq/" rel="bookmark" class="td-image-wrap " title="Uzodinma&#8217;s Paranoia For Mbaise Nation – By Ekene Bob-Ekechukwu Esq" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Uzodinma&#8217;s Paranoia For Mbaise Nation – By Ekene Bob-Ekechukwu Esq" data-type="image_tag" data-img-url="http://247ureports.com/wp-content/uploads/2020/08/Hope-Uzodinma-324x160.jpg"  width="324" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2021/04/uzodinmas-paranoia-for-mbaise-nation-by-ekene-bob-ekechukwu-esq/" rel="bookmark" title="Uzodinma&#8217;s Paranoia For Mbaise Nation – By Ekene Bob-Ekechukwu Esq">Uzodinma&#8217;s Paranoia For Mbaise Nation – By Ekene Bob-Ekechukwu Esq</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-15T15:40:52+01:00" >April 15, 2021</time></span>                <span class="td-module-comments"><a href="http://247ureports.com/2021/04/uzodinmas-paranoia-for-mbaise-nation-by-ekene-bob-ekechukwu-esq/#respond">0</a></span>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://247ureports.com/2021/04/senate-urges-ag-igp-security-agencies-to-investigate-ebonyi-killings/" rel="bookmark" class="td-image-wrap " title="Senate urges Ag. IGP, security agencies to investigate Ebonyi killings" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Senate urges Ag. IGP, security agencies to investigate Ebonyi killings" data-type="image_tag" data-img-url="http://247ureports.com/wp-content/uploads/2021/03/IMG_20210330_104711_503-324x160.jpg"  width="324" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2021/04/senate-urges-ag-igp-security-agencies-to-investigate-ebonyi-killings/" rel="bookmark" title="Senate urges Ag. IGP, security agencies to investigate Ebonyi killings">Senate urges Ag. IGP, security agencies to investigate Ebonyi killings</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-15T15:12:11+01:00" >April 15, 2021</time></span>                <span class="td-module-comments"><a href="http://247ureports.com/2021/04/senate-urges-ag-igp-security-agencies-to-investigate-ebonyi-killings/#respond">0</a></span>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 10.4 (rara)
        Deploy mode: deploy
        
        uid: 60788ee135b3b
    -->

    <link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.7.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.7.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/247ureports.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.4' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.4' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://247ureports.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-100955133-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-100955133-1');
</script>

<!-- JS generated by theme -->

<script>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</script>

<script src='https://stats.wp.com/e-202115.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'170253800',post:'160676',tz:'1',srv:'247ureports.com'} ]);
	_stq.push([ 'clickTrackerInit', '170253800', '160676' ]);
</script>

</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpbh'},{'server':'p3plvcpnl402390'},{'id':'5918375'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>