<!doctype html> <!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]--> <!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]--> <!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" class="no-js"><!--<![endif]--><head>
<title>Buhari nominates Adesina for re-election as AfDB President &#124; 247ureports.com</title>


<!-- Squirrly SEO Plugin 9.2.10, visit: https://plugin.squirrly.co/ -->

<meta name="robots" content="index,follow">
<meta name="description" content="President Muhammadu Buhari has nominated Dr Akinwunmi Adesina for re-election as the President of African Development Bank (AfDB), the News Agency of Nigeria (NAN) reports. Akinwunmi, while speaking at an event in Lagos on Sunday, appreciated Buhari for nominating him for re-election for a second term as president of" />
<link rel="canonical" href="https://247ureports.com/2019/10/buhari-nominates-adesina-for-re-election-as-afdb-president/" />
<link rel="alternate" type="application/rss+xml" href="https://247ureports.com/sitemap.xml" />

<meta name="dc.language" content="en-US" />
<meta name="dc.language.iso" content="en_US" />
<meta name="dc.publisher" content="247ureports" />
<meta name="dc.title" content="Buhari nominates Adesina for re-election as AfDB President &#124; 247ureports.com" />
<meta name="dc.description" content="President Muhammadu Buhari has nominated Dr Akinwunmi Adesina for re-election as the President of African Development Bank (AfDB), the News Agency of Nigeria (NAN) reports. Akinwunmi, while speaking at an event in Lagos on Sunday, appreciated Buhari for nominating him for re-election for a second term as president of" />
<meta name="dc.date.issued" content="2019-10-07" />
<script type="application/ld+json">{"@graph":[{"@context":"https:\/\/schema.org\/","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":"1","item":{"name":"247ureports.com | Impartial Observer","@id":"https:\/\/247ureports.com"}},{"@type":"ListItem","position":"2","item":{"name":"Reports","@id":"https:\/\/247ureports.com\/category\/reports\/"}},{"@type":"ListItem","position":"3","item":{"name":"National","@id":"https:\/\/247ureports.com\/category\/reports\/national-news-reports\/"}},{"@type":"ListItem","position":"4","item":{"name":"Buhari nominates Adesina for re-election as AfDB President | 247ureports.com","@id":"https:\/\/247ureports.com\/2019\/10\/buhari-nominates-adesina-for-re-election-as-afdb-president\/"}}]},{"@context":"https:\/\/schema.org\/","@type":"Article","@id":"https:\/\/247ureports.com\/2019\/10\/buhari-nominates-adesina-for-re-election-as-afdb-president\/","url":"https:\/\/247ureports.com\/2019\/10\/buhari-nominates-adesina-for-re-election-as-afdb-president\/","name":"Buhari nominates Adesina for re-election as AfDB President |","headline":"President Muhammadu Buhari has nominated Dr Akinwunmi Adesina for re-election as the President of African","mainEntityOfPage":{"@type":"WebPage","url":"https:\/\/247ureports.com\/2019\/10\/buhari-nominates-adesina-for-re-election-as-afdb-president\/"},"datePublished":"2019-10-07T07:24:45+00:00","dateModified":"2019-10-07T07:24:45+00:00","image":{"@type":"ImageObject","url":"https:\/\/247ureports.com\/wp-content\/uploads\/2019\/10\/Akinwunmi-Adesina-300x191-1.jpg","height":"300","width":"471"},"author":{"@type":"Person","url":"https:\/\/247ureports.com\/profile\/ikenna\/","name":"247ureports"},"publisher":{"@type":"Organization","url":"https:\/\/247ureports.com\/2019\/10\/buhari-nominates-adesina-for-re-election-as-afdb-president\/","name":"247UReporters","logo":{"@type":"ImageObject","url":"http:\/\/247ureports.com\/wp-content\/uploads\/2016\/12\/247logochanged.png"},"description":"From the early months of 2006, 247ureports.com has prided itself in reports that uplift development of the Union and the pursuit of truths. Today, 247ureports.com remain steadfast on the principles of professional journalism and unbridled activism."}}]}</script>
<!-- /Squirrly SEO Plugin -->


<meta charset="UTF-8"> <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <![endif]--> <!-- mobile meta (hooray!) --><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width, initial-scale=1.0"/><meta name="msapplication-TileColor" content="#f01d4f"><link rel="pingback" href="https://247ureports.com/xmlrpc.php"><link type="text/css" media="all" href="https://247ureports.com/wp-content/cache/autoptimize/css/autoptimize_b3a3abe35c6bfc33bcac0b12711157f1.css" rel="stylesheet" /> <!-- PVC Template --> <script type="text/template" id="pvc-stats-view-template"><i class="fa fa-bar-chart pvc-stats-icon small" aria-hidden="true"></i> 
	<% if ( total_view > 0 ) { %>
		<%= total_view %> <%= total_view > 1 ? "total views" : "total view" %>,
		<% if ( today_view > 0 ) { %>
			<%= today_view %> <%= today_view > 1 ? "views today" : "view today" %>
		<% } else { %>
		no views today		<% } %>
	<% } else { %>
	No views yet	<% } %></script> <!-- This site is optimized with the Yoast SEO plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ --><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Buhari nominates Adesina for re-election as AfDB President * 247ureports.com" /><meta property="og:description" content="President Muhammadu Buhari has nominated Dr Akinwunmi Adesina for re-election as the President of African Development Bank (AfDB), the News Agency of Nigeria (NAN) reports. Akinwunmi, while speaking at an event in Lagos on Sunday, appreciated Buhari for nominating him for re-election for a second term as president of the bank. According to Adesina, Nigeria has invested so much in me. “When asked by former President Goodluck Jonathan to serve as Minister of Agriculture, it was duty calling me to the land of my birth. “I served Nigeria to the very best of my ability. I thank God that Nigeria’s agriculture sector witnessed a much-needed transformation at the time. `With the strong support of President Jonathan and the then President elect, Buhari, we campaigned very hard for the position of the President of the African Development Bank. “It was a Nigeria effort, as all hands were on deck. “This included our former presidents and heads of state, Gen. Abdulsalami Abubakar, Gen. Yakubu Gowon, Olusegun Obasanjo, former Vice Presidents Atiku Abubakar and Namadi Sambo, and of course my dear indefatigable sister, Dr. Ngozi Okonjo-Iweala, who ran a spirited campaign for me. “By God’s grace, I was elected President of the African Development Bank on May 28, 2015, exactly 24 hours after my term of office as Minister ended. “The nation jubilated as I became the first-ever Nigerian to be elected President of the bank since its establishment in 1964. “Once again, Nigeria gave me air in my lungs. “At the African Development Bank, we have worked very hard. “In my four years as President, we have connected 16 million people to electricity, provided 70 million people with improved agricultural technologies to achieve food security. “We have also given nine million people access to finance from private sector companies, provided 55 million people with access to improved transport, and 31 million people with access to water and sanitation. “In all, 181 million people have directly benefitted from our investments. “I am proud of all my staff and the Board of Directors whose hard work and relentless support have helped make this happen. “The African Development Bank has continued to maintain its global AAA rating. Last year, the bank was rated the 4th most transparent institution globally. “There is still much to do. We have gone some way climbing the steep mountainside of Africa’s development, yet there is still much way to go until we reach the mountaintop. “Nigeria again is giving me air in my lungs, to keep on climbing. “I wish to immensely thank and appreciate President Buhari for nominating me for e-election for a second term as President of the African Development Bank and for being such a wonderful champion and supporter of my re-election,’’ Adesina said. Buhari nominates Adesina for re-election as AfDB President 60 SHARES Share on Facebook Tweet Follow us Share Share Share Share Share" /><meta property="og:url" content="https://247ureports.com/2019/10/buhari-nominates-adesina-for-re-election-as-afdb-president/" /><meta property="og:site_name" content="247ureports.com" /><meta property="article:publisher" content="http://www.facebook.com/ureports" /><meta property="article:section" content="National" /><meta property="article:published_time" content="2019-10-07T06:24:45+00:00" /><meta property="og:image" content="https://247ureports.com/wp-content/uploads/2019/10/Akinwunmi-Adesina-300x191-1.jpg" /><meta property="og:image:secure_url" content="https://247ureports.com/wp-content/uploads/2019/10/Akinwunmi-Adesina-300x191-1.jpg" /><meta property="og:image:width" content="471" /><meta property="og:image:height" content="300" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="President Muhammadu Buhari has nominated Dr Akinwunmi Adesina for re-election as the President of African Development Bank (AfDB), the News Agency of Nigeria (NAN) reports. Akinwunmi, while speaking at an event in Lagos on Sunday, appreciated Buhari for nominating him for re-election for a second term as president of the bank. According to Adesina, Nigeria has invested so much in me. “When asked by former President Goodluck Jonathan to serve as Minister of Agriculture, it was duty calling me to the land of my birth. “I served Nigeria to the very best of my ability. I thank God that Nigeria’s agriculture sector witnessed a much-needed transformation at the time. `With the strong support of President Jonathan and the then President elect, Buhari, we campaigned very hard for the position of the President of the African Development Bank. “It was a Nigeria effort, as all hands were on deck. “This included our former presidents and heads of state, Gen. Abdulsalami Abubakar, Gen. Yakubu Gowon, Olusegun Obasanjo, former Vice Presidents Atiku Abubakar and Namadi Sambo, and of course my dear indefatigable sister, Dr. Ngozi Okonjo-Iweala, who ran a spirited campaign for me. “By God’s grace, I was elected President of the African Development Bank on May 28, 2015, exactly 24 hours after my term of office as Minister ended. “The nation jubilated as I became the first-ever Nigerian to be elected President of the bank since its establishment in 1964. “Once again, Nigeria gave me air in my lungs. “At the African Development Bank, we have worked very hard. “In my four years as President, we have connected 16 million people to electricity, provided 70 million people with improved agricultural technologies to achieve food security. “We have also given nine million people access to finance from private sector companies, provided 55 million people with access to improved transport, and 31 million people with access to water and sanitation. “In all, 181 million people have directly benefitted from our investments. “I am proud of all my staff and the Board of Directors whose hard work and relentless support have helped make this happen. “The African Development Bank has continued to maintain its global AAA rating. Last year, the bank was rated the 4th most transparent institution globally. “There is still much to do. We have gone some way climbing the steep mountainside of Africa’s development, yet there is still much way to go until we reach the mountaintop. “Nigeria again is giving me air in my lungs, to keep on climbing. “I wish to immensely thank and appreciate President Buhari for nominating me for e-election for a second term as President of the African Development Bank and for being such a wonderful champion and supporter of my re-election,’’ Adesina said. Buhari nominates Adesina for re-election as AfDB President 60 SHARES Share on Facebook Tweet Follow us Share Share Share Share Share" /><meta name="twitter:title" content="Buhari nominates Adesina for re-election as AfDB President * 247ureports.com" /><meta name="twitter:image" content="https://247ureports.com/wp-content/uploads/2019/10/Akinwunmi-Adesina-300x191-1.jpg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://247ureports.com/#website","url":"https://247ureports.com/","name":"247ureports.com","potentialAction":{"@type":"SearchAction","target":"https://247ureports.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://247ureports.com/2019/10/buhari-nominates-adesina-for-re-election-as-afdb-president/#primaryimage","url":"https://247ureports.com/wp-content/uploads/2019/10/Akinwunmi-Adesina-300x191-1.jpg","width":471,"height":300},{"@type":"WebPage","@id":"https://247ureports.com/2019/10/buhari-nominates-adesina-for-re-election-as-afdb-president/#webpage","url":"https://247ureports.com/2019/10/buhari-nominates-adesina-for-re-election-as-afdb-president/","inLanguage":"en-US","name":"Buhari nominates Adesina for re-election as AfDB President * 247ureports.com","isPartOf":{"@id":"https://247ureports.com/#website"},"primaryImageOfPage":{"@id":"https://247ureports.com/2019/10/buhari-nominates-adesina-for-re-election-as-afdb-president/#primaryimage"},"datePublished":"2019-10-07T06:24:45+00:00","dateModified":"2019-10-07T06:24:45+00:00","author":{"@id":"https://247ureports.com/#/schema/person/2b06e822ccc32fb4314e5aa8879d48f0"},"breadcrumb":{"@id":"https://247ureports.com/2019/10/buhari-nominates-adesina-for-re-election-as-afdb-president/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://247ureports.com/2019/10/buhari-nominates-adesina-for-re-election-as-afdb-president/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://247ureports.com/","url":"https://247ureports.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://247ureports.com/2019/10/buhari-nominates-adesina-for-re-election-as-afdb-president/","url":"https://247ureports.com/2019/10/buhari-nominates-adesina-for-re-election-as-afdb-president/","name":"Buhari nominates Adesina for re-election as AfDB President"}}]},{"@type":["Person"],"@id":"https://247ureports.com/#/schema/person/2b06e822ccc32fb4314e5aa8879d48f0","name":"247ureports","image":{"@type":"ImageObject","@id":"https://247ureports.com/#authorlogo","url":"https://secure.gravatar.com/avatar/1af215123e318bb1cab381570b4c1cb6?s=96&d=mm&r=g","caption":"247ureports"},"sameAs":[]}]}</script> <!-- / Yoast SEO plugin. --><link rel="amphtml" href="https://247ureports.com/2019/10/buhari-nominates-adesina-for-re-election-as-afdb-president/amp/" /><meta name="generator" content="AMP for WP 0.9.98.13"/><link rel='dns-prefetch' href='//cdn.bibblio.org' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://cdn.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="247ureports.com &raquo; Feed" href="https://247ureports.com/feed/" /><link rel="alternate" type="application/rss+xml" title="247ureports.com &raquo; Comments Feed" href="https://247ureports.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="247ureports.com &raquo; Buhari nominates Adesina for re-election as AfDB President Comments Feed" href="https://247ureports.com/2019/10/buhari-nominates-adesina-for-re-election-as-afdb-president/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/247ureports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.2.3' type='text/css' media='all' /><link rel='stylesheet' id='bibblio-rcm-css-css'  href='//cdn.bibblio.org/rcm/4.6/bib-related-content.css?ver=5.2.3' type='text/css' media='all' /><link rel='stylesheet' id='Open-Sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.2.3' type='text/css' media='all' /><link rel='stylesheet' id='studio-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%7CUnifrakturMaguntia%7CRoboto%7CNoto+Sans%3A400%2C400italic%2C700italic%2C700%26subset%3Dlatin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='a3pvc-css'  href='//247ureports.com/wp-content/uploads/sass/pvc.min.css?ver=1555509621' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='bones-ie-only-css'  href='https://247ureports.com/wp-content/themes/ilovenews/library/css/ie.css?ver=1.1' type='text/css' media='all' /> <![endif]--><link rel='stylesheet' id='raleway-css'  href='https://fonts.googleapis.com/css?subset=latin%2Cvietnamese%2Cgreek%2Cgreek-ext%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;family=Raleway&#038;ver=2' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://247ureports.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript'>/* <![CDATA[ */
var vars = {"rest_api_url":"https:\/\/247ureports.com\/wp-json\/pvc\/v1"};
/* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/247ureports.com\/wp-admin\/admin-ajax.php","security":"9b15b25077","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/247ureports.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/247ureports.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.1.2.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */</script> <link rel='https://api.w.org/' href='https://247ureports.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://247ureports.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://247ureports.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://247ureports.com/?p=137579' /><link rel="alternate" type="application/json+oembed" href="https://247ureports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F247ureports.com%2F2019%2F10%2Fbuhari-nominates-adesina-for-re-election-as-afdb-president%2F" /><link rel="alternate" type="text/xml+oembed" href="https://247ureports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F247ureports.com%2F2019%2F10%2Fbuhari-nominates-adesina-for-re-election-as-afdb-president%2F&#038;format=xml" /> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1809266897096130",
          enable_page_level_ads: true
     });</script><meta name="specificfeeds-verification-code-RnZlMWZ2aXRYSE1JMVNmKzZVVnBBbW0wNk53MXZXMVRabEVXalJ1Z2IwcndIV2c1RCt2czAwaHA2WGE1VzhvbjE2bDFBL2VlSTVyR0Z0NkdYZ1VsK1RYbDdiVW5sZ1lZejdCRmVTUFpyRFlJbmdWdDRNNDllTDBDb016N2lDTSt8YVBGcmpMK1lCUmdjaWlOOGFaZS9tVzErU2F1SEVZd0dJL3NualhUV0w2RT0=" content="nJMnMbRZyTrTkE4dgMbx"/><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://247ureports.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.8.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /><link rel="icon" href="https://247ureports.com/wp-content/uploads/2018/10/cropped-247ureports-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://247ureports.com/wp-content/uploads/2018/10/cropped-247ureports-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://247ureports.com/wp-content/uploads/2018/10/cropped-247ureports-180x180.jpg" /><meta name="msapplication-TileImage" content="https://247ureports.com/wp-content/uploads/2018/10/cropped-247ureports-270x270.jpg" /> <!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ --> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-86460942-4', 'auto');
  ga('send', 'pageview');</script> <!-- END ExactMetrics Universal Analytics --> <script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script type="text/javascript">var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-25200358-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script> </head><body data-rsssl=1 class="post-template-default single single-post postid-137579 single-format-standard mmm mega_main_menu-2-1-7 wpb-js-composer js-comp-ver-5.6 vc_responsive"><div class="wrapper"><header class="header4"><div class="header-top"><div class="container"><nav class="navigation"> <!-- begin "mega_main_menu" --><div id="top-links" class="mega_main_menu top-links primary_style-flat icons-disable_first_lvl first-lvl-align-left first-lvl-separator-sharp direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-enable dropdowns_trigger-hover dropdowns_animation-anim_4 no-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-1-7 logo-desktop logo-sticky logo-mobile mega_main"><div class="menu_holder"><div class="mmm_fullwidth_container"></div><!-- class="fullwidth_container" --><div class="menu_inner" role="navigation"> <span class="nav_logo"> <span class="mobile_toggle" data-target="#main_ul-top-links" aria-expanded="false" aria-controls="main_ul-top-links"> <span class="mobile_button"> Menu &nbsp; <span class="symbol_menu">&equiv;</span> <span class="symbol_cross">&#x2573;</span> </span><!-- class="mobile_button" --> </span><!-- /class="mobile_toggle" --> </span><!-- /class="nav_logo" --><ul id="main_ul-top-links" class="mega_main_menu_ul" role="menubar" aria-label="Menu"><li id="menu-item-114887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114887 default_dropdown  drop_to_right submenu_default_width columns1"> <a href="https://247ureports.com/advertise-for-us/" class="item_link  disable_icon" role="menuitem" tabindex="0"> <i class=""></i> <span class="link_content"> <span class="link_text"> Advertise With Us </span> </span> </a></li><li id="menu-item-114888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114888 default_dropdown  drop_to_right submenu_default_width columns1"> <a href="https://247ureports.com/archive-sitemap/" class="item_link  disable_icon" role="menuitem" tabindex="0"> <i class=""></i> <span class="link_content"> <span class="link_text"> Archive Sitemap </span> </span> </a></li><li id="menu-item-114889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114889 default_dropdown  drop_to_right submenu_default_width columns1"> <a href="https://247ureports.com/contact-us-2/" class="item_link  disable_icon" role="menuitem" tabindex="0"> <i class=""></i> <span class="link_content"> <span class="link_text"> Contact Us </span> </span> </a></li></ul></div><!-- /class="menu_inner" --></div><!-- /class="menu_holder" --></div><!-- /id="mega_main_menu" --></nav><div class="header-address"><div class="sosmed"> <a href="https://web.facebook.com/ureports/"> <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://247ureports.com/wp-content/themes/ilovenews/images/fb.png" data-toggle="tooltip" data-placement="bottom" title="Facebook" class="tip-bottom" alt="socmed"> </a></div><div class="sosmed"> <a href="https://twitter.com/247ureports"> <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://247ureports.com/wp-content/themes/ilovenews/images/twitter.png" data-toggle="tooltip" data-placement="bottom" title="Twitter" class="tip-bottom" alt="socmed"> </a></div><div class="sosmed"> <a href="http://www.youtube.com/user/247ureports?feature=mhee"> <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://247ureports.com/wp-content/themes/ilovenews/images/youtube.png" data-toggle="tooltip" data-placement="bottom" title="youtube" class="tip-bottom" alt="socmed"> </a></div><div class="sosmed"> <a href="https://plus.google.com/u/0/+Ureportsukpaka?tab=mX"> <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://247ureports.com/wp-content/themes/ilovenews/images/gplus.png" data-toggle="tooltip" data-placement="bottom" title="G-plus" class="tip-bottom" alt="socmed"> </a></div></div></div></div><div class="header-cartwrapper"><div id="toppanel"><div id="panel-header"><div class="content-spwrapper"><div class="content-sp"><div class="widget-topslide1"></div><div class="widget-topslide2"></div><div class="widget-topslide3wrapper"><div class="widget-topslide3"></div></div></div></div></div> <!-- The tab on top --><div class="tab"><ul class="login"><li id="toggle"> <a id="open" class="open" href="#"> <i class="fa fa-plus"></i> </a> <a id="close" style="display: none;" class="close-sp" href="#"> <i class="fa fa-minus"></i> </a></li></ul></div></div></div><div class="header-logowrapper"><div class="header-logobg"><div class="header-logo3"><div class="header-logoinside"><div class="header-left3"><div id="adwidget_imagewidget-2" class="widget AdWidget_ImageWidget"><a  href='https://www.accessbankplc.com/' alt='Ad'><img  src='https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://247ureports.com/wp-content/uploads/2019/09/Banner-1.jpg' alt='Ad' /></a></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p> <img src= "https://247ureports.com/wp-content/uploads/2019/09/sankara.jpg" style="padding: 0 15px; float: right;" alt="sani" height="120" width="120"/></p><p style="margin-top: 5px;"></p><h4> Thomas Sankara</h4><hr /><p style="font-size: 11px"> "You cannot carry out fundamental change without a certain amount of madness. In this case, it comes from nonconformity, the courage to turn your back on the old formulas, the courage to invent the future. It took the madmen of yesterday for us to be able to act with extreme clarity today. I want to be one of those madmen. We must dare to invent the future."</p></div></div></div><div class="header-center3"> <a href="https://247ureports.com/"> <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://247ureports.com/wp-content/uploads/upfw/247ureports_logo.png" alt="247ureports.com"> </a></div><div class="header-right3"><div id="adwidget_imagewidget-5" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.accessbankplc.com/' alt='Ad'><img  src='https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://247ureports.com/wp-content/uploads/2019/09/Banner-1.jpg' alt='Ad' /></a></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><p> <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_120,h_120/https://247ureports.com/wp-content/uploads/2019/09/malcolm-x-15-raw-1.jpg" style="padding: 0 15px; float: left;" alt="Atiku" height="120" width="120"/></p><h4> Malcolm X</h4><hr /><p style="font-size: 11px;"> "By any means necessary, you don't have a peaceful revolution. You don't have a turn-the-cheek revolution, there's no such thing as a nonviolent revolution. Power in defence of freedom is greater than power in behalf of tyranny and oppression, because power, real power, comes from our conviction which produces action, uncompromising action"</p></div></div></div></div></div><div class="header4-3items"><div class="header4-left"><div class="total-assetscontent">32,330 Posts</div><div class="total-assetscontent"> 33 Categories</div><div class="total-assetscontent">306 Tags</div></div><div class="header4-center"> Impartial Observer</div><div class="header4-right"> Monday, October 7, 2019</div></div></div><div class="header-bottomborder"></div></div><div class="mainnav-navwrapperboxed"><div class="mainnav-wrapperheader4"><div class="nav-mainwrapper"><nav class="navigation"><div class="container-kodda"> <!-- begin "mega_main_menu" --><div id="main-nav" class="mega_main_menu main-nav primary_style-flat icons-left first-lvl-align-justify first-lvl-separator-smooth direction-horizontal fullwidth-disable pushing_content-disable mobile_minimized-enable dropdowns_trigger-hover dropdowns_animation-anim_4 include-search no-woo_cart no-buddypress responsive-enable coercive_styles-disable indefinite_location_mode-disable language_direction-ltr version-2-1-7 logo-desktop logo-sticky logo-mobile mega_main"><div class="menu_holder" data-sticky="1" data-stickyoffset="222"><div class="mmm_fullwidth_container"></div><!-- class="fullwidth_container" --><div class="menu_inner" role="navigation"> <span class="nav_logo"> <span class="mobile_toggle" data-target="#main_ul-main-nav" aria-expanded="false" aria-controls="main_ul-main-nav"> <span class="mobile_button"> Menu &nbsp; <span class="symbol_menu">&equiv;</span> <span class="symbol_cross">&#x2573;</span> </span><!-- class="mobile_button" --> </span><!-- /class="mobile_toggle" --> </span><!-- /class="nav_logo" --><ul id="main_ul-main-nav" class="mega_main_menu_ul" role="menubar" aria-label="Menu"><li id="menu-item-79039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-79039 default_dropdown default_style drop_to_right submenu_default_width columns1"> <a href="https://247ureports.com/" class="item_link  disable_icon" role="menuitem" tabindex="0"> <i class=""></i> <span class="link_content"> <span class="link_text"> Home </span> </span> </a></li><li id="menu-item-114853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-114853 tabs_dropdown default_style drop_to_right submenu_full_width columns4"> <a href="https://247ureports.com/category/news/" class="item_link  disable_icon" aria-haspopup="true" aria-expanded="false" role="menuitem" tabindex="0"> <i class=""></i> <span class="link_content"> <span class="link_text"> News </span> </span> </a><ul class="mega_dropdown" aria-expanded="false" aria-hidden="true" role="menu" aria-label=""><li id="menu-item-114972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114972 default_dropdown default_style drop_to_right submenu_default_width columns1"> <a href="https://247ureports.com/category/reports/north-east/" class="item_link  disable_icon" role="menuitem" tabindex="0"> <i class=""></i> <span class="link_content"> <span class="link_text"> North East </span> </span> </a></li><li id="menu-item-114973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114973 default_dropdown default_style drop_to_right submenu_default_width columns1"> <a href="https://247ureports.com/category/reports/north-west/" class="item_link  disable_icon" role="menuitem" tabindex="0"> <i class=""></i> <span class="link_content"> <span class="link_text"> North West </span> </span> </a></li><li id="menu-item-114975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114975 default_dropdown default_style drop_to_right submenu_default_width columns1"> <a href="https://247ureports.com/category/reports/south-south/" class="item_link  disable_icon" role="menuitem" tabindex="0"> <i class=""></i> <span class="link_content"> <span class="link_text"> South South </span> </span> </a></li><li id="menu-item-114971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114971 default_dropdown default_style drop_to_right submenu_default_width columns1"> <a href="https://247ureports.com/category/reports/north-central/" class="item_link  disable_icon" role="menuitem" tabindex="0"> <i class=""></i> <span class="link_content"> <span class="link_text"> North Central </span> </span> </a></li><li id="menu-item-114974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114974 default_dropdown default_style drop_to_right submenu_default_width columns1"> <a href="https://247ureports.com/category/reports/south-east/" class="item_link  disable_icon" role="menuitem" tabindex="0"> <i class=""></i> <span class="link_content"> <span class="link_text"> South East </span> </span> </a></li><li id="menu-item-114976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114976 default_dropdown default_style drop_to_right submenu_default_width columns1"> <a href="https://247ureports.com/category/reports/south-west/" class="item_link  disable_icon" role="menuitem" tabindex="0"> <i class=""></i> <span class="link_content"> <span class="link_text"> South West </span> </span> </a></li><li id="menu-item-114980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114980 default_dropdown default_style drop_to_right submenu_default_width columns1"> <a href="https://247ureports.com/category/reports/oil-gas/" class="item_link  disable_icon" role="menuitem" tabindex="0"> <i class=""></i> <span class="link_content"> <span class="link_text"> Oil &#038; Gas </span> </span> </a></li><li id="menu-item-114983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114983 default_dropdown default_style drop_to_right submenu_default_width columns1"> <a href="https://247ureports.com/category/reports/interviews/" class="item_link  disable_icon" role="menuitem" tabindex="0"> <i class=""></i> <span class="link_content"> <span class="link_text"> Interviews </span> </span> </a></li><li id="menu-item-114982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114982 default_dropdown default_style drop_to_right submenu_default_width columns1"> <a href="https://247ureports.com/category/world-news/" class="item_link  disable_icon" role="menuitem" tabindex="0"> <i class=""></i> <span class="link_content"> <span class="link_text"> World News </span> </span> </a></li></ul><!-- /.mega_dropdown --></li><li id="menu-item-114979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114979 default_dropdown default_style drop_to_right submenu_default_width columns1"> <a href="https://247ureports.com/category/politics/" class="item_link  disable_icon" role="menuitem" tabindex="0"> <i class=""></i> <span class="link_content"> <span class="link_text"> Politics </span> </span> </a></li><li id="menu-item-114978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114978 default_dropdown default_style drop_to_right submenu_default_width columns1"> <a href="https://247ureports.com/category/defence/" class="item_link  disable_icon" role="menuitem" tabindex="0"> <i class=""></i> <span class="link_content"> <span class="link_text"> Defense/Security </span> </span> </a></li><li id="menu-item-114977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114977 default_dropdown default_style drop_to_right submenu_default_width columns1"> <a href="https://247ureports.com/category/crime/" class="item_link  disable_icon" role="menuitem" tabindex="0"> <i class=""></i> <span class="link_content"> <span class="link_text"> Crime </span> </span> </a></li><li id="menu-item-114981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114981 default_dropdown default_style drop_to_right submenu_default_width columns1"> <a href="https://247ureports.com/category/special-reports/" class="item_link  disable_icon" role="menuitem" tabindex="0"> <i class=""></i> <span class="link_content"> <span class="link_text"> Special Reports </span> </span> </a></li><li id="menu-item-114855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114855 default_dropdown default_style drop_to_right submenu_default_width columns1"> <a href="https://247ureports.com/category/press-release/" class="item_link  disable_icon" role="menuitem" tabindex="0"> <i class=""></i> <span class="link_content"> <span class="link_text"> Press Releases </span> </span> </a></li><li id="menu-item-114857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114857 default_dropdown default_style drop_to_right submenu_default_width columns1"> <a href="https://247ureports.com/category/guest-articles/" class="item_link  disable_icon" role="menuitem" tabindex="0"> <i class=""></i> <span class="link_content"> <span class="link_text"> Viewpoint </span> </span> </a></li><li id="menu-item-114987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114987 default_dropdown default_style drop_to_right submenu_default_width columns1"> <a href="https://247ureports.com/category/editorial/" class="item_link  disable_icon" role="menuitem" tabindex="0"> <i class=""></i> <span class="link_content"> <span class="link_text"> Editorial </span> </span> </a></li><li class="nav_search_box"><form method="get" class="mega_main_menu_searchform" action="https://247ureports.com/"> <i class="im-icon-search-3 icosearch"></i> <input type="text" class="field" name="s" id="s" /> <input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" /></form></li><!-- class="nav_search_box" --></ul></div><!-- /class="menu_inner" --></div><!-- /class="menu_holder" --></div><!-- /id="mega_main_menu" --></div></nav></div></div></div></header> <!-- end header --><div class="container"><div id="crumbs"><a href="https://247ureports.com/">Home</a> / <a href="https://247ureports.com/category/reports/">Reports</a> / <a href="https://247ureports.com/category/reports/national-news-reports/">National</a> / <span>Buhari nominates Adesina for re-election as AfDB President</span></div><header class="article-header"><div class="subtitle-single"><h6></h6></div><div class="articleheader-wrapper "><h1 class="entry-title single-title" itemprop="headline"> Buhari nominates Adesina for re-election as AfDB President</h1></div><div class="news-intro"></div></header><div class="meta-onsinglepost2"><div class="author-single2"><div class="author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/1af215123e318bb1cab381570b4c1cb6?s=77&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1af215123e318bb1cab381570b4c1cb6?s=154&#038;d=mm&#038;r=g 2x' class='avatar avatar-77 photo' height='77' width='77' /></div><div class="author-detilsingle2"><div class="meta-detilsingle2"><h5> <a href="https://247ureports.com/profile/ikenna/" title="Posts by 247ureports" rel="author">247ureports</a></h5></div><div class="meta-detilsingle2"> Posted on 							 October 07, 2019, 7:24 am</div></div></div><div class="features-onsinglepost"><div class="share-fbpost"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://247ureports.com/2019/10/buhari-nominates-adesina-for-re-election-as-afdb-president/" target="_blank" class="share-btn facebook"> <i class="fa fa-facebook"></i> </a></div><div class="share-twitterpost"> <a href="http://twitter.com/share?url=https://247ureports.com/2019/10/buhari-nominates-adesina-for-re-election-as-afdb-president/" target="_blank"><i class="fa fa-twitter"></i></a></div> <span class='wpfp-span'><img src='https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://247ureports.com/wp-content/plugins/wp-favorite-posts/img/star.png' alt='Favorite' title='Favorite' class='wpfp-img' /><img src='https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://247ureports.com/wp-content/plugins/wp-favorite-posts/img/loading.gif' alt='Loading' title='Loading' class='wpfp-hide wpfp-img' /><a class='wpfp-link' href='?wpfpaction=add&amp;postid=137579' title='Add to favorites' rel='nofollow'>Add to favorites</a></span> <span class="readtime">3 mins</span></div></div><div id="content"><div id="main" class="clearfix" role="main"><article id="post-137579" class="clearfix post-137579 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news-reports" ><section class="entry-content clearfix" itemprop="articleBody"><div class="entry-contentinside"><p>President Muhammadu Buhari has nominated Dr Akinwunmi Adesina for re-election as the President of African Development Bank (AfDB), the News Agency of Nigeria (NAN) reports.</p><p>Akinwunmi, while speaking at an event in Lagos on Sunday, appreciated Buhari for nominating him for re-election for a second term as president of the bank.</p><p>According to Adesina, Nigeria has invested so much in me.</p><p>“When asked by former President Goodluck Jonathan to serve as Minister of Agriculture, it was duty calling me to the land of my birth.</p><div class="mO681dYd" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Top & Middle --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-1809266897096130"
 data-ad-slot="8349614920"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>“I served Nigeria to the very best of my ability. I thank God that Nigeria’s agriculture sector witnessed a much-needed transformation at the time.</p><p>`With the strong support of President Jonathan and the then President elect, Buhari, we campaigned very hard for the position of the President of the African Development Bank.</p><p>“It was a Nigeria effort, as all hands were on deck.</p><p>“This included our former presidents and heads of state, Gen. Abdulsalami Abubakar, Gen. Yakubu Gowon, Olusegun Obasanjo, former Vice Presidents Atiku Abubakar and Namadi Sambo, and of course my dear indefatigable sister, Dr. Ngozi Okonjo-Iweala, who ran a spirited campaign for me.</p><p>“By God’s grace, I was elected President of the African Development Bank on May 28, 2015, exactly 24 hours after my term of office as Minister ended.</p><p>“The nation jubilated as I became the first-ever Nigerian to be elected President of the bank since its establishment in 1964.</p><p>“Once again, Nigeria gave me air in my lungs.</p><p>“At the African Development Bank, we have worked very hard.</p><p>“In my four years as President, we have connected 16 million people to electricity, provided 70 million people with improved agricultural technologies to achieve food security.</p><p>“We have also given nine million people access to finance from private sector companies, provided 55 million people with access to improved transport, and 31 million people with access to water and sanitation.</p><p>“In all, 181 million people have directly benefitted from our investments.</p><p>“I am proud of all my staff and the Board of Directors whose hard work and relentless support have helped make this happen.</p><p>“The African Development Bank has continued to maintain its global AAA rating. Last year, the bank was rated the 4th most transparent institution globally.</p><p>“There is still much to do. We have gone some way climbing the steep mountainside of Africa’s development, yet there is still much way to go until we reach the mountaintop.</p><p>“Nigeria again is giving me air in my lungs, to keep on climbing.</p><p>“I wish to immensely thank and appreciate President Buhari for nominating me for e-election for a second term as President of the African Development Bank and for being such a wonderful champion and supporter of my re-election,’’ Adesina said.</p><h2 class="blog-post-title">Buhari nominates Adesina for re-election as AfDB President</h2><div class="pvc_clear"></div><p id="pvc_stats_137579" class="pvc_stats  pvc_load_by_ajax_update" data-element-id="137579" style=""><i class="fa fa-bar-chart pvc-stats-icon small" aria-hidden="true"></i> <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://247ureports.com/wp-content/plugins/page-views-count/ajax-loader.gif" border=0 /></p><div class="pvc_clear"></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- Bottom and Side --> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-1809266897096130"
 data-ad-slot="3080621151"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p><div class='sfsi_responsive_icons' style='display:inline-block; width:100%' data-icon-width-type='Fully responsive' data-icon-width-size='240' data-edge-type='Round' data-edge-radius='5'  ><div class="sfsi_responsive_icons_count sfsi_responsive_count_container sfsi_medium_button"  style='display:none;text-align:center; background-color:#fff;color:#aaaaaa;  border-radius:5px; ;' ><h3 style="color:#aaaaaa; " >60</h3><h6 style="color:#aaaaaa;" >SHARES</h6></div><div class='sfsi_icons_container sfsi_responsive_without_counter_icons sfsi_medium_button_container sfsi_icons_container_box_fully_container ' style='width:100%;display:flex; ; text-align:center;' > <a target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2F247ureports.com%2F2019%2F10%2Fbuhari-nominates-adesina-for-re-election-as-afdb-president%2F' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid ><div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_facebook_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' > <img style='max-height: 25px;display:unset;margin:0' src='https://247ureports.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/facebook.svg'> <span style='color:#fff' >Share on Facebook</span></div> </a> <a target='_blank' href='https://twitter.com/intent/tweet?text=Hey%2C+check+out+this+cool+site+I+found%3A+www.yourname.com+%23Topic+via%40my_twitter_name&url=https%3A%2F%2F247ureports.com%2F2019%2F10%2Fbuhari-nominates-adesina-for-re-election-as-afdb-president%2F' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid ><div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_twitter_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' > <img style='max-height: 25px;display:unset;margin:0' src='https://247ureports.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Twitter.svg'> <span style='color:#fff' >Tweet</span></div> </a> <a target='_blank' href='http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/RnZlMWZ2aXRYSE1JMVNmKzZVVnBBbW0wNk53MXZXMVRabEVXalJ1Z2IwcndIV2c1RCt2czAwaHA2WGE1VzhvbjE2bDFBL2VlSTVyR0Z0NkdYZ1VsK1RYbDdiVW5sZ1lZejdCRmVTUFpyRFlJbmdWdDRNNDllTDBDb016N2lDTSt8YVBGcmpMK1lCUmdjaWlOOGFaZS9tVzErU2F1SEVZd0dJL3NualhUV0w2RT0=/OA==/' style='display:block;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid ><div class='sfsi_responsive_icon_item_container sfsi_responsive_icon_follow_container sfsi_medium_button sfsi_responsive_icon_gradient sfsi_centered_icon' style=' border-radius:5px;  width:100%; ' > <img style='max-height: 25px;display:unset;margin:0' src='https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://247ureports.com/wp-content/plugins/ultimate-social-media-icons/images/responsive-icon/Follow.png'> <span style='color:#fff' >Follow us</span></div> </a> <a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  ><div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_0_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' > <img style='max-height: 25px' src=''> <span style='color:#fff' >Share</span></div> </a> <a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  ><div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_1_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' > <img style='max-height: 25px' src=''> <span style='color:#fff' >Share</span></div> </a> <a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  ><div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_2_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' > <img style='max-height: 25px' src=''> <span style='color:#fff' >Share</span></div> </a> <a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  ><div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_3_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' > <img style='max-height: 25px' src=''> <span style='color:#fff' >Share</span></div> </a> <a target='_blank' href='' style='display:none;text-align:center;margin-left:10px;  flex-basis:100%;' class=sfsi_responsive_fluid  ><div class='sfsi_responsive_icon_item_container sfsi_responsive_custom_icon sfsi_responsive_icon_4_container sfsi_medium_button sfsi_centered_icon sfsi_responsive_icon_gradient' style=' border-radius:5px;  width:100%; background-color:#729fcf' > <img style='max-height: 25px' src=''> <span style='color:#fff' >Share</span></div> </a></div></div><!--end responsive_icons--></div><footer class="article-footer"></footer></section><div class="author-sticky"></div><div class="prevnext-wrapper"><div class="postprev-wrapper"><div class="next-text"><h4> PREVIOUS ARTICLE</h4><h5><a href="https://247ureports.com/2019/10/educational-excellence-anambra-wins-national-awards-in-grand-style/"> Educational Excellence: Anambra Wins National Awards in Grand Style </a></h5></div></div></div><div class="related-wrapper"><div class="related-maintitle"><h3> Related Post</h3></div><div class="col-md-3"><div class="overlay-wrapper"><div class="related-thumb"><div class="overlay"></div><div class="thumb-zoom"> <a href="https://247ureports.com/2019/05/nsitf-board-tussle-presidency-says-enejamo-isire-is-chairman/" title="NSITF Board tussle: Presidency says Enejamo -Isire is Chairman"> <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://247ureports.com/wp-content/themes/ilovenews/images/default-thumbnail.png" alt="NSITF Board tussle: Presidency says Enejamo -Isire is Chairman" data-original="https://247ureports.com/wp-content/uploads/2016/01/chris-ngige-.jpg"/></a><div class="related-title"> <a href="https://247ureports.com/2019/05/nsitf-board-tussle-presidency-says-enejamo-isire-is-chairman/" title="NSITF Board tussle: Presidency says Enejamo -Isire is Chairman"><h4>NSITF Board tussle: Presidency says Enejamo -Isire is Chairman</h4> </a><div class="module4-meta"> <span> / </span> May 12<div class="samareviewyellow-inmoduleright"></div></div></div></div></div></div></div><div class="col-md-3"><div class="overlay-wrapper"><div class="related-thumb"><div class="overlay"></div><div class="thumb-zoom"> <a href="https://247ureports.com/2019/08/fg-says-more-modular-refineries-coming-soon/" title="FG says more modular refineries coming soon"> <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://247ureports.com/wp-content/uploads/2019/07/dpr-image-v3-1024x526-400x450.jpg" alt="FG says more modular refineries coming soon" data-original="https://247ureports.com/wp-content/uploads/2019/07/dpr-image-v3-1024x526.jpg"/></a><div class="related-title"> <a href="https://247ureports.com/2019/08/fg-says-more-modular-refineries-coming-soon/" title="FG says more modular refineries coming soon"><h4>FG says more modular refineries coming soon</h4> </a><div class="module4-meta"> <span> / </span> Aug 2<div class="samareviewyellow-inmoduleright"></div></div></div></div></div></div></div><div class="col-md-3"><div class="overlay-wrapper"><div class="related-thumb"><div class="overlay"></div><div class="thumb-zoom"> <a href="https://247ureports.com/2019/06/breaking-news-atiku-files-n2-5bn-libel-suit-against-buharis-aide-lauretta-onochie/" title="Breaking News: Atiku files N2.5bn libel suit against Buhari’s aide, Lauretta Onochie"> <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://247ureports.com/wp-content/uploads/2019/05/img-20190416-wa0359_1555716006-400x450.jpg" alt="Breaking News: Atiku files N2.5bn libel suit against Buhari’s aide, Lauretta Onochie" data-original="https://247ureports.com/wp-content/uploads/2019/05/img-20190416-wa0359_1555716006.jpg"/></a><div class="related-title"> <a href="https://247ureports.com/2019/06/breaking-news-atiku-files-n2-5bn-libel-suit-against-buharis-aide-lauretta-onochie/" title="Breaking News: Atiku files N2.5bn libel suit against Buhari’s aide, Lauretta Onochie"><h4>Breaking News: Atiku files N2.5bn libel suit against Buhari’s aide, Lauretta Onochie</h4> </a><div class="module4-meta"> <span> / </span> Jun 30<div class="samareviewyellow-inmoduleright"></div></div></div></div></div></div></div><div class="col-md-3"><div class="overlay-wrapper"><div class="related-thumb"><div class="overlay"></div><div class="thumb-zoom"> <a href="https://247ureports.com/2019/08/no-n9-9bn-traced-to-my-account-ambode/" title="No N9.9bn Traced To My Account &#8211; Ambode"> <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://247ureports.com/wp-content/themes/ilovenews/images/default-thumbnail.png" alt="No N9.9bn Traced To My Account &#8211; Ambode" data-original="https://247ureports.com/wp-content/uploads/2019/05/2d860c39-akinwunmi-ambode.jpg"/></a><div class="related-title"> <a href="https://247ureports.com/2019/08/no-n9-9bn-traced-to-my-account-ambode/" title="No N9.9bn Traced To My Account &#8211; Ambode"><h4>No N9.9bn Traced To My Account &#8211; Ambode</h4> </a><div class="module4-meta"> <span> / </span> Aug 9<div class="samareviewyellow-inmoduleright"></div></div></div></div></div></div></div></div> <!-- You can start editing here. --> <!-- If comments are open, but there are no comments. --><section id="respond" class="respond-form"><h3 id="comment-form-title"> Leave a Reply</h3><div id="cancel-comment-reply"><p class="small"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2019/10/buhari-nominates-adesina-for-re-election-as-afdb-president/#respond" style="display:none;">Click here to cancel reply.</a></p></div><form action="https://247ureports.com/wp-comments-post.php" method="post" id="commentform"><ul id="comment-form-elements" class="clearfix"><li> <label for="author"> Name					(required) </label> <input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true' /></li><li> <label for="email"> Mail					(required) </label> <small> (not be published) </small> <input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true' /></li><li> <label for="url"> Website </label> <input type="url" name="url" id="url" value="" placeholder="Got a website?" tabindex="3" /></li></ul><p><textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea></p> <input name="submit" type="submit" id="submit" class="btn btn-primary" tabindex="5" value="Submit" /> <input type='hidden' name='comment_post_ID' value='137579' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <!--<div class="alert alert-info"><p id="allowed_tags" class="small"><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p></div>--></form></section></article> <!-- end article --></div><div class="sidebar"><div class="sidebar-inside"><div id="adwidget_imagewidget-3" class="widget AdWidget_ImageWidget"><a target="_blank" href='https://www.accessbankplc.com/' alt='Ad'><img  src='https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://247ureports.com/wp-content/uploads/2019/09/Banner-2.jpg' alt='Ad' /></a></div><div id="text-14" class="widget widget_text"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <!-- New Add --><br /> <ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-1809266897096130" data-ad-slot="9659354577"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div><div id="text-18" class="widget widget_text"><div class="widgettitle-wrapper"><h3 class="widgettitle">Subscribe / Newsletters</h3></div><div class="textwidget"><p><iframe style="max-width:100%; width: 100%;" src="https://gem.godaddy.com/signups/309c5af0e8ba4e3aaecccf3ced8345fa/iframe" frameborder="0" scrolling="yes"></iframe></p></div></div><div id="module2_widget-2" class="widget Module2_Widget"><div class="widgettitle-wrapper"><h3 class="widgettitle">Latest News</h3></div><div class="widgetmodule2-wrapper"><div class="widgetmodule2-post"><div class="subblog3-thumb"><div class="thumb-zoom"> <a href="https://247ureports.com/2019/10/peace-deal-bandits-release-15-more-kidnapped-victims-in-katsina/" title="Peace deal: Bandits release 15 more kidnapped victims in Katsina"> <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_154,h_135/https://247ureports.com/wp-content/uploads/2017/07/fulani-aqimreuters1-154x135.jpg" width="154" height="135" alt="247ureports.com"/></a></div></div><div class="subblog3-article"><h5><a href="https://247ureports.com/2019/10/peace-deal-bandits-release-15-more-kidnapped-victims-in-katsina/" title="Peace deal: Bandits release 15 more kidnapped victims in Katsina"> Peace deal: Bandits release 15 more kidnapped victims in Katsina </a></h5><div class="widgetmodule2-time"> 247ureports <span> / </span> 7 Oct <span> / </span> <i class="fa fa-comments"></i> 0</div></div></div><div class="widgetmodule2-post"><div class="subblog3-thumb"><div class="thumb-zoom"> <a href="https://247ureports.com/2019/10/buhari-nominates-adesina-for-re-election-as-afdb-president/" title="Buhari nominates Adesina for re-election as AfDB President"> <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_154,h_135/https://247ureports.com/wp-content/uploads/2019/10/Akinwunmi-Adesina-300x191-1-154x135.jpg" width="154" height="135" alt="247ureports.com"/></a></div></div><div class="subblog3-article"><h5><a href="https://247ureports.com/2019/10/buhari-nominates-adesina-for-re-election-as-afdb-president/" title="Buhari nominates Adesina for re-election as AfDB President"> Buhari nominates Adesina for re-election as AfDB President </a></h5><div class="widgetmodule2-time"> 247ureports <span> / </span> 7 Oct <span> / </span> <i class="fa fa-comments"></i> 0</div></div></div><div class="widgetmodule2-post"><div class="subblog3-thumb"><div class="thumb-zoom"> <a href="https://247ureports.com/2019/10/establish-lg-state-police-maharaj-ji-urges-fg/" title="Establish LG, state police, Maharaj Ji urges FG"> <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_154,h_135/https://247ureports.com/wp-content/uploads/2019/10/Satguru-Maharaj-Ji-154x135.jpg" width="154" height="135" alt="247ureports.com"/></a></div></div><div class="subblog3-article"><h5><a href="https://247ureports.com/2019/10/establish-lg-state-police-maharaj-ji-urges-fg/" title="Establish LG, state police, Maharaj Ji urges FG"> Establish LG, state police, Maharaj Ji urges FG </a></h5><div class="widgetmodule2-time"> 247ureports <span> / </span> 6 Oct <span> / </span> <i class="fa fa-comments"></i> 0</div></div></div><div class="widgetmodule2-post"><div class="subblog3-thumb"><div class="thumb-zoom"> <a href="https://247ureports.com/2019/10/south-sudan-china-explore-closer-cooperation-in-oil-sector/" title="South Sudan, China explore closer cooperation in oil sector"> <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_154,h_135/https://247ureports.com/wp-content/uploads/2019/10/south_sudan_high_res_resize_2.2e16d0ba.fill-1600x900-154x135.jpg" width="154" height="135" alt="247ureports.com"/></a></div></div><div class="subblog3-article"><h5><a href="https://247ureports.com/2019/10/south-sudan-china-explore-closer-cooperation-in-oil-sector/" title="South Sudan, China explore closer cooperation in oil sector"> South Sudan, China explore closer cooperation in oil sector </a></h5><div class="widgetmodule2-time"> 247ureports <span> / </span> 6 Oct <span> / </span> <i class="fa fa-comments"></i> 0</div></div></div><div class="widgetmodule2-post"><div class="subblog3-thumb"><div class="thumb-zoom"> <a href="https://247ureports.com/2019/10/lagos-to-enforce-law-on-meat-hygiene/" title="Lagos To Enforce Law On Meat Hygiene"> <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_154,h_135/https://247ureports.com/wp-content/uploads/2018/03/Nigeria-Meat-sellers-154x135.jpg" width="154" height="135" alt="247ureports.com"/></a></div></div><div class="subblog3-article"><h5><a href="https://247ureports.com/2019/10/lagos-to-enforce-law-on-meat-hygiene/" title="Lagos To Enforce Law On Meat Hygiene"> Lagos To Enforce Law On Meat Hygiene </a></h5><div class="widgetmodule2-time"> 247ureports <span> / </span> 6 Oct <span> / </span> <i class="fa fa-comments"></i> 0</div></div></div></div></div><div id="text-16" class="widget widget_text"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <!-- home pape box 300 by 250 --><br /> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-1809266897096130"
 data-ad-slot="4589328344"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div><div id="text-15" class="widget widget_text"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <!-- home pape box 300 by 250 --><br /> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-1809266897096130"
 data-ad-slot="4589328344"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div><div id="text-17" class="widget widget_text"><div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br /> <!-- Bottom and Side --><br /> <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-1809266897096130"
 data-ad-slot="3080621151"
 data-ad-format="auto"
 data-full-width-responsive="true"></ins><br /> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></p></div></div></div></div></div></div></div><div class="wrapper-footer"><footer class="footer"><div class="container-footer"><div class="footer-widgetwrapper"><div class="col-md-3"><div id="text-13" class="widget widget_text"><div class="textwidget"><h3>247UREPORTS</h3><h5>IMPARTIAL OBSERVER</h5><hr /></div></div></div><div class="col-md-3"><div id="module6_widget-5" class="widget Module6_Widget"><div class="widgettitle-wrapper"><h3 class="widgettitle">NORTH CENTRAL</h3></div><div class="widgetmodule2-wrapper"><div class="widgetmodule6-post"><div class="widgetmodule6-article"><h6><a href="https://247ureports.com/2019/10/2023-benue-guber-i-will-not-annoint-any-candidate-ortom/" title="2023 Benue Guber: I Will Not Annoint Any Candidate &#8211; Ortom"> 2023 Benue Guber: I Will Not Annoint Any Candidate &#8211; Ortom </a></h6><div class="widgetmodule2-time"> 247ureports <span> / </span> 5 Oct <span> / </span> <i class="fa fa-comments"></i> 0</div></div></div><div class="widgetmodule6-post"><div class="widgetmodule6-article"><h6><a href="https://247ureports.com/2019/10/mob-kills-vio-for-chasing-three-to-death/" title="Mob kills VIO for chasing three to death"> Mob kills VIO for chasing three to death </a></h6><div class="widgetmodule2-time"> 247ureports <span> / </span> 5 Oct <span> / </span> <i class="fa fa-comments"></i> 0</div></div></div></div></div><div id="module6_widget-2" class="widget Module6_Widget"><div class="widgettitle-wrapper"><h3 class="widgettitle">SOUTH SOUTH</h3></div><div class="widgetmodule2-wrapper"><div class="widgetmodule6-post"><div class="widgetmodule6-article"><h6><a href="https://247ureports.com/2019/10/police-in-rivers-still-in-searching-for-frank-ekpo-most-wanted-person/" title="Police in Rivers still in searching for Frank Ekpo most wanted person"> Police in Rivers still in searching for Frank Ekpo most wanted person </a></h6><div class="widgetmodule2-time"> 247ureports <span> / </span> 5 Oct <span> / </span> <i class="fa fa-comments"></i> 0</div></div></div><div class="widgetmodule6-post"><div class="widgetmodule6-article"><h6><a href="https://247ureports.com/2019/10/my-second-term-non-negotiable-obaseki-boasts/" title="My Second Term Non Negotiable, Obaseki Boasts"> My Second Term Non Negotiable, Obaseki Boasts </a></h6><div class="widgetmodule2-time"> 247ureports <span> / </span> 5 Oct <span> / </span> <i class="fa fa-comments"></i> 0</div></div></div></div></div></div><div class="col-md-3"><div id="module6_widget-3" class="widget Module6_Widget"><div class="widgettitle-wrapper"><h3 class="widgettitle">NORTH WEST</h3></div><div class="widgetmodule2-wrapper"><div class="widgetmodule6-post"><div class="widgetmodule6-article"><h6><a href="https://247ureports.com/2019/10/peace-deal-bandits-release-15-more-kidnapped-victims-in-katsina/" title="Peace deal: Bandits release 15 more kidnapped victims in Katsina"> Peace deal: Bandits release 15 more kidnapped victims in Katsina </a></h6><div class="widgetmodule2-time"> 247ureports <span> / </span> 7 Oct <span> / </span> <i class="fa fa-comments"></i> 0</div></div></div><div class="widgetmodule6-post"><div class="widgetmodule6-article"><h6><a href="https://247ureports.com/2019/10/kano-election-tribunal-opposition-parties-civil-societies-congratulate-ganduje/" title="Kano Election Tribunal : Opposition Parties, Civil Societies Congratulate Ganduje"> Kano Election Tribunal : Opposition Parties, Civil Societies Congratulate Ganduje </a></h6><div class="widgetmodule2-time"> 247ureports <span> / </span> 6 Oct <span> / </span> <i class="fa fa-comments"></i> 0</div></div></div></div></div><div id="module6_widget-7" class="widget Module6_Widget"><div class="widgettitle-wrapper"><h3 class="widgettitle">SOUTH EAST</h3></div><div class="widgetmodule2-wrapper"><div class="widgetmodule6-post"><div class="widgetmodule6-article"><h6><a href="https://247ureports.com/2019/10/anambra-govt-explains-use-of-concrete-to-patch-potholes-on-roads/" title="Anambra Govt explains use of concrete to patch potholes on roads"> Anambra Govt explains use of concrete to patch potholes on roads </a></h6><div class="widgetmodule2-time"> 247ureports <span> / </span> 5 Oct <span> / </span> <i class="fa fa-comments"></i> 0</div></div></div><div class="widgetmodule6-post"><div class="widgetmodule6-article"><h6><a href="https://247ureports.com/2019/10/only-300000-people-pay-taxes-in-anambra-commissioner/" title="Only 300,000 people pay taxes in Anambra- Commissioner"> Only 300,000 people pay taxes in Anambra- Commissioner </a></h6><div class="widgetmodule2-time"> 247ureports <span> / </span> 5 Oct <span> / </span> <i class="fa fa-comments"></i> 0</div></div></div></div></div></div><div class="col-md-3"><div id="module6_widget-6" class="widget Module6_Widget"><div class="widgettitle-wrapper"><h3 class="widgettitle">NORTH EAST</h3></div><div class="widgetmodule2-wrapper"><div class="widgetmodule6-post"><div class="widgetmodule6-article"><h6><a href="https://247ureports.com/2019/10/borno-govt-reintegrates-132-ex-boko-haram-members/" title="Borno Govt. reintegrates 132 Ex-Boko Haram members"> Borno Govt. reintegrates 132 Ex-Boko Haram members </a></h6><div class="widgetmodule2-time"> 247ureports <span> / </span> 6 Oct <span> / </span> <i class="fa fa-comments"></i> 0</div></div></div><div class="widgetmodule6-post"><div class="widgetmodule6-article"><h6><a href="https://247ureports.com/2019/10/bandits-kidnap-6-persons-in-adamawa/" title="Bandits kidnap 6 persons in Adamawa"> Bandits kidnap 6 persons in Adamawa </a></h6><div class="widgetmodule2-time"> 247ureports <span> / </span> 5 Oct <span> / </span> <i class="fa fa-comments"></i> 0</div></div></div></div></div><div id="module6_widget-4" class="widget Module6_Widget"><div class="widgettitle-wrapper"><h3 class="widgettitle">SOUTH WEST</h3></div><div class="widgetmodule2-wrapper"><div class="widgetmodule6-post"><div class="widgetmodule6-article"><h6><a href="https://247ureports.com/2019/10/establish-lg-state-police-maharaj-ji-urges-fg/" title="Establish LG, state police, Maharaj Ji urges FG"> Establish LG, state police, Maharaj Ji urges FG </a></h6><div class="widgetmodule2-time"> 247ureports <span> / </span> 6 Oct <span> / </span> <i class="fa fa-comments"></i> 0</div></div></div><div class="widgetmodule6-post"><div class="widgetmodule6-article"><h6><a href="https://247ureports.com/2019/10/lagos-to-enforce-law-on-meat-hygiene/" title="Lagos To Enforce Law On Meat Hygiene"> Lagos To Enforce Law On Meat Hygiene </a></h6><div class="widgetmodule2-time"> 247ureports <span> / </span> 6 Oct <span> / </span> <i class="fa fa-comments"></i> 0</div></div></div></div></div></div></div></div><div class="slidefooter-trigger"></div><div id="slidebox"> <a class="slide-close"><img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img,w_30,h_30/https://247ureports.com/wp-content/themes/ilovenews/images/slide-close.png"  width="30" height="30" id="roti3" alt="pane"/> </a><div class="slidebox-inner"><div class="slider-placecontent"><div id="module18_widget-2" class="widget Module18_Widget"><div class="list_carousel3 responsive"><div class="pagination3" id="foo4pag"></div><ul id="car3"><li><div class="news-thumbnail"><div class="thumb-zoom"> <a href="https://247ureports.com/2019/10/peace-deal-bandits-release-15-more-kidnapped-victims-in-katsina/" title="Peace deal: Bandits release 15 more kidnapped victims in Katsina"> <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://247ureports.com/wp-content/uploads/2017/07/fulani-aqimreuters1-300x200.jpg" alt="247ureports.com"/> </a></div></div><div class="title-carousel3"><h4><a href="https://247ureports.com/2019/10/peace-deal-bandits-release-15-more-kidnapped-victims-in-katsina/" title="Peace deal: Bandits release 15 more kidnapped victims in Katsina"> Peace deal: Bandits release 15 more kidnapped victims in Katsina </a></h4><div class="module8-time"> <i class="fa fa-pencil"></i> 247ureports					 I <i class="fa fa-clock-o"></i> Oct 7, 2019</div></div></li><li><div class="news-thumbnail"><div class="thumb-zoom"> <a href="https://247ureports.com/2019/10/buhari-nominates-adesina-for-re-election-as-afdb-president/" title="Buhari nominates Adesina for re-election as AfDB President"> <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://247ureports.com/wp-content/uploads/2019/10/Akinwunmi-Adesina-300x191-1-300x200.jpg" alt="247ureports.com"/> </a></div></div><div class="title-carousel3"><h4><a href="https://247ureports.com/2019/10/buhari-nominates-adesina-for-re-election-as-afdb-president/" title="Buhari nominates Adesina for re-election as AfDB President"> Buhari nominates Adesina for re-election as AfDB President </a></h4><div class="module8-time"> <i class="fa fa-pencil"></i> 247ureports					 I <i class="fa fa-clock-o"></i> Oct 7, 2019</div></div></li><li><div class="news-thumbnail"><div class="thumb-zoom"> <a href="https://247ureports.com/2019/10/establish-lg-state-police-maharaj-ji-urges-fg/" title="Establish LG, state police, Maharaj Ji urges FG"> <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://247ureports.com/wp-content/uploads/2019/10/Satguru-Maharaj-Ji-300x200.jpg" alt="247ureports.com"/> </a></div></div><div class="title-carousel3"><h4><a href="https://247ureports.com/2019/10/establish-lg-state-police-maharaj-ji-urges-fg/" title="Establish LG, state police, Maharaj Ji urges FG"> Establish LG, state police, Maharaj Ji urges FG </a></h4><div class="module8-time"> <i class="fa fa-pencil"></i> 247ureports					 I <i class="fa fa-clock-o"></i> Oct 6, 2019</div></div></li><li><div class="news-thumbnail"><div class="thumb-zoom"> <a href="https://247ureports.com/2019/10/south-sudan-china-explore-closer-cooperation-in-oil-sector/" title="South Sudan, China explore closer cooperation in oil sector"> <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://247ureports.com/wp-content/uploads/2019/10/south_sudan_high_res_resize_2.2e16d0ba.fill-1600x900-300x200.jpg" alt="247ureports.com"/> </a></div></div><div class="title-carousel3"><h4><a href="https://247ureports.com/2019/10/south-sudan-china-explore-closer-cooperation-in-oil-sector/" title="South Sudan, China explore closer cooperation in oil sector"> South Sudan, China explore closer cooperation in oil sector </a></h4><div class="module8-time"> <i class="fa fa-pencil"></i> 247ureports					 I <i class="fa fa-clock-o"></i> Oct 6, 2019</div></div></li><li><div class="news-thumbnail"><div class="thumb-zoom"> <a href="https://247ureports.com/2019/10/lagos-to-enforce-law-on-meat-hygiene/" title="Lagos To Enforce Law On Meat Hygiene"> <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://247ureports.com/wp-content/uploads/2018/03/Nigeria-Meat-sellers-300x200.jpg" alt="247ureports.com"/> </a></div></div><div class="title-carousel3"><h4><a href="https://247ureports.com/2019/10/lagos-to-enforce-law-on-meat-hygiene/" title="Lagos To Enforce Law On Meat Hygiene"> Lagos To Enforce Law On Meat Hygiene </a></h4><div class="module8-time"> <i class="fa fa-pencil"></i> 247ureports					 I <i class="fa fa-clock-o"></i> Oct 6, 2019</div></div></li><li><div class="news-thumbnail"><div class="thumb-zoom"> <a href="https://247ureports.com/2019/10/educational-excellence-anambra-wins-national-awards-in-grand-style/" title="Educational Excellence: Anambra Wins National Awards in Grand Style"> <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://247ureports.com/wp-content/uploads/2018/08/Anambra-State-Governor-Willie-Obiano-300x200.jpg" alt="247ureports.com"/> </a></div></div><div class="title-carousel3"><h4><a href="https://247ureports.com/2019/10/educational-excellence-anambra-wins-national-awards-in-grand-style/" title="Educational Excellence: Anambra Wins National Awards in Grand Style"> Educational Excellence: Anambra Wins National Awards in Grand Style </a></h4><div class="module8-time"> <i class="fa fa-pencil"></i> 247ureports					 I <i class="fa fa-clock-o"></i> Oct 6, 2019</div></div></li><li><div class="news-thumbnail"><div class="thumb-zoom"> <a href="https://247ureports.com/2019/10/borno-govt-reintegrates-132-ex-boko-haram-members/" title="Borno Govt. reintegrates 132 Ex-Boko Haram members"> <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://247ureports.com/wp-content/uploads/2018/02/bokos1-300x200.jpg" alt="247ureports.com"/> </a></div></div><div class="title-carousel3"><h4><a href="https://247ureports.com/2019/10/borno-govt-reintegrates-132-ex-boko-haram-members/" title="Borno Govt. reintegrates 132 Ex-Boko Haram members"> Borno Govt. reintegrates 132 Ex-Boko Haram members </a></h4><div class="module8-time"> <i class="fa fa-pencil"></i> 247ureports					 I <i class="fa fa-clock-o"></i> Oct 6, 2019</div></div></li><li><div class="news-thumbnail"><div class="thumb-zoom"> <a href="https://247ureports.com/2019/10/kano-election-tribunal-opposition-parties-civil-societies-congratulate-ganduje/" title="Kano Election Tribunal : Opposition Parties, Civil Societies Congratulate Ganduje"> <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://247ureports.com/wp-content/uploads/2019/07/us6k9kpTURBXy82ZWVlYTYxYzg3MGQ4NjdiNWM2NmE0ZWZjZTA4ODg3Yi5qcGeSlQMADc0EAM0CQJMFzQMUzQG8gaEwAQ-300x200.jpg" alt="247ureports.com"/> </a></div></div><div class="title-carousel3"><h4><a href="https://247ureports.com/2019/10/kano-election-tribunal-opposition-parties-civil-societies-congratulate-ganduje/" title="Kano Election Tribunal : Opposition Parties, Civil Societies Congratulate Ganduje"> Kano Election Tribunal : Opposition Parties, Civil Societies Congratulate Ganduje </a></h4><div class="module8-time"> <i class="fa fa-pencil"></i> 247ureports					 I <i class="fa fa-clock-o"></i> Oct 6, 2019</div></div></li><li><div class="news-thumbnail"><div class="thumb-zoom"> <a href="https://247ureports.com/2019/10/where-is-john-yakubu-yusuf-the-convicted-thief-of-n24billion/" title="Where Is John Yakubu Yusuf, The Convicted Thief Of N24billion?"> <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://247ureports.com/wp-content/uploads/2019/04/court-300x200.jpg" alt="247ureports.com"/> </a></div></div><div class="title-carousel3"><h4><a href="https://247ureports.com/2019/10/where-is-john-yakubu-yusuf-the-convicted-thief-of-n24billion/" title="Where Is John Yakubu Yusuf, The Convicted Thief Of N24billion?"> Where Is John Yakubu Yusuf, The Convicted Thief Of N24billion? </a></h4><div class="module8-time"> <i class="fa fa-pencil"></i> 247ureports					 I <i class="fa fa-clock-o"></i> Oct 5, 2019</div></div></li><li><div class="news-thumbnail"><div class="thumb-zoom"> <a href="https://247ureports.com/2019/10/bandits-kidnap-6-persons-in-adamawa/" title="Bandits kidnap 6 persons in Adamawa"> <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://247ureports.com/wp-content/uploads/2018/05/images-23-300x200.jpg" alt="247ureports.com"/> </a></div></div><div class="title-carousel3"><h4><a href="https://247ureports.com/2019/10/bandits-kidnap-6-persons-in-adamawa/" title="Bandits kidnap 6 persons in Adamawa"> Bandits kidnap 6 persons in Adamawa </a></h4><div class="module8-time"> <i class="fa fa-pencil"></i> 247ureports					 I <i class="fa fa-clock-o"></i> Oct 5, 2019</div></div></li></ul></div></div></div></div></div><div id="container-footer7"><div id="inner-footer" class="wrap clearfix"><div class="footer7-navwrapper"><div class="footer7-navbottom"></div><div class="footer7-copyright"> © Copyright 2019 - 247ureports.com.</div></div><div class="footer7-logowrapper"><div class="footer7-logo"> <a href=" "> <img src="https://cdn.shortpixel.ai/client/q_glossy,ret_img/https://247ureports.com/wp-content/uploads/upfw/rsz_247ureports_logo.png" alt="247ureports.com"> </a></div></div></div></div></footer></div> <!-- end .wrapper --><div class="back-top"> <a href="#top"><span><i class="fa fa-angle-up fa-2x"></i></span></a></div> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1809266897096130",
          enable_page_level_ads: true
     });</script><script>window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        console.log('sfsi_responsive_toggle');

    }
})</script> <script>window.addEventListener('sfsi_functions_loaded', function() {
        if (typeof sfsi_plugin_version == 'function') {
            sfsi_plugin_version(2.42);
        }
    });

    function sfsi_processfurther(ref) {

        var feed_id = 'RnZlMWZ2aXRYSE1JMVNmKzZVVnBBbW0wNk53MXZXMVRabEVXalJ1Z2IwcndIV2c1RCt2czAwaHA2WGE1VzhvbjE2bDFBL2VlSTVyR0Z0NkdYZ1VsK1RYbDdiVW5sZ1lZejdCRmVTUFpyRFlJbmdWdDRNNDllTDBDb016N2lDTSt8YVBGcmpMK1lCUmdjaWlOOGFaZS9tVzErU2F1SEVZd0dJL3NualhUV0w2RT0=';
        var feedtype = 8;

        var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();

        var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;

        if ((email != "Enter your email") && (filter.test(email))) {
            if (feed_id != "") {

                if (feedtype == "8") {

                    var url = "https://www.specificfeeds.com/widgets/subscribeWidget/" + feed_id + "/" + feedtype;

                    window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");

                    ref.action = url;

                    ref.target = "popupwindow";

                    return true;

                } else {

                    return false

                }
            }
        } else {

            alert("Please enter email address");

            jQuery(ref).find('input[name="data[Widget][email]"]').focus();

            return false;

        }

    }</script> <link rel='stylesheet' id='js_composer_front_cus-css'  href='https://247ureports.com/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=5.6' type='text/css' media='all' /> <script type='text/javascript' src='//cdn.bibblio.org/rcm/4.6/bib-related-content.js?ver=5.2.3' defer onload=''></script> <script type='text/javascript'>/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/247ureports.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/247ureports.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/247ureports.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/247ureports.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */
var ajax_user_rate = {"url":"https:\/\/247ureports.com\/wp-admin\/admin-ajax.php","nonce":"1c14653091"};
/* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */</script> <script type="text/javascript" defer src="https://247ureports.com/wp-content/cache/autoptimize/js/autoptimize_d715f877330b538fcfaa065cb5485520.js"></script></body><script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpbh'},{'server':'a2plvcpnl277526'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>
<!-- Dynamic page generated in 9.787 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-10-07 13:18:15 -->

<!-- super cache -->