<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>IPOB Says Blame Govt Rented Thugs For Killings, Vandalism During #ENDSARS Protests * 247ureports.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://247ureports.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://247ureports.com/wp-content/uploads/2019/12/247ureports_logo-Favicon-1.png">
	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://247ureports.com/2020/10/ipob-says-blame-govt-rented-thugs-for-killings-vandalism-during-endsars-protests/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="IPOB Says Blame Govt Rented Thugs For Killings, Vandalism During #ENDSARS Protests * 247ureports.com" />
	<meta property="og:description" content="The laughable accusations from Arewa Consultative Forum, ACF, and other mischief makers that IPOB killed some northerners living in Biafraland particularly in Rivers State during the #EndSARS nationwide protests is idiotic and condemnable. First it was some ethnic jingoists that began to peddle this wicked narrative in a failed effort to twist glaring facts. They [&hellip;]" />
	<meta property="og:url" content="http://247ureports.com/2020/10/ipob-says-blame-govt-rented-thugs-for-killings-vandalism-during-endsars-protests/" />
	<meta property="og:site_name" content="247ureports.com" />
	<meta property="article:publisher" content="http://www.facebook.com/ureports" />
	<meta property="article:published_time" content="2020-10-29T15:35:24+00:00" />
	<meta property="article:modified_time" content="2020-10-29T15:35:26+00:00" />
	<meta property="og:image" content="http://247ureports.com/wp-content/uploads/2020/02/IPOB-members.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="247ureports">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://247ureports.com/#website","url":"http://247ureports.com/","name":"247ureports.com","description":"Impartial Observer","potentialAction":[{"@type":"SearchAction","target":"http://247ureports.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://247ureports.com/2020/10/ipob-says-blame-govt-rented-thugs-for-killings-vandalism-during-endsars-protests/#primaryimage","inLanguage":"en-US","url":"http://247ureports.com/wp-content/uploads/2020/02/IPOB-members.jpg","width":1200,"height":675},{"@type":"WebPage","@id":"http://247ureports.com/2020/10/ipob-says-blame-govt-rented-thugs-for-killings-vandalism-during-endsars-protests/#webpage","url":"http://247ureports.com/2020/10/ipob-says-blame-govt-rented-thugs-for-killings-vandalism-during-endsars-protests/","name":"IPOB Says Blame Govt Rented Thugs For Killings, Vandalism During #ENDSARS Protests * 247ureports.com","isPartOf":{"@id":"http://247ureports.com/#website"},"primaryImageOfPage":{"@id":"http://247ureports.com/2020/10/ipob-says-blame-govt-rented-thugs-for-killings-vandalism-during-endsars-protests/#primaryimage"},"datePublished":"2020-10-29T15:35:24+00:00","dateModified":"2020-10-29T15:35:26+00:00","author":{"@id":"http://247ureports.com/#/schema/person/2b06e822ccc32fb4314e5aa8879d48f0"},"breadcrumb":{"@id":"http://247ureports.com/2020/10/ipob-says-blame-govt-rented-thugs-for-killings-vandalism-during-endsars-protests/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://247ureports.com/2020/10/ipob-says-blame-govt-rented-thugs-for-killings-vandalism-during-endsars-protests/"]}]},{"@type":"BreadcrumbList","@id":"http://247ureports.com/2020/10/ipob-says-blame-govt-rented-thugs-for-killings-vandalism-during-endsars-protests/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://247ureports.com/","url":"https://247ureports.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://247ureports.com/2020/10/ipob-says-blame-govt-rented-thugs-for-killings-vandalism-during-endsars-protests/","url":"http://247ureports.com/2020/10/ipob-says-blame-govt-rented-thugs-for-killings-vandalism-during-endsars-protests/","name":"IPOB Says Blame Govt Rented Thugs For Killings, Vandalism During #ENDSARS Protests"}}]},{"@type":"Person","@id":"http://247ureports.com/#/schema/person/2b06e822ccc32fb4314e5aa8879d48f0","name":"247ureports","image":{"@type":"ImageObject","@id":"http://247ureports.com/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/1af215123e318bb1cab381570b4c1cb6?s=96&d=mm&r=g","caption":"247ureports"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="247ureports.com &raquo; Feed" href="http://247ureports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="247ureports.com &raquo; Comments Feed" href="http://247ureports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="247ureports.com &raquo; IPOB Says Blame Govt Rented Thugs For Killings, Vandalism During #ENDSARS Protests Comments Feed" href="http://247ureports.com/2020/10/ipob-says-blame-govt-rented-thugs-for-killings-vandalism-during-endsars-protests/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/247ureports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://247ureports.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://247ureports.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='http://247ureports.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://247ureports.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap&#038;ver=10.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://247ureports.com/wp-content/themes/Newspaper/style.css?ver=10.3.7' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://247ureports.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='http://247ureports.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=403b2dc7f9eb8aa26884edcb2afa1fce' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='http://247ureports.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=53f7b7675c3127e69efacf5620821cc8' type='text/css' media='all, print' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="http://247ureports.com/wp-json/" /><link rel="alternate" type="application/json" href="http://247ureports.com/wp-json/wp/v2/posts/151941" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://247ureports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://247ureports.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='http://247ureports.com/?p=151941' />
<link rel="alternate" type="application/json+oembed" href="http://247ureports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F247ureports.com%2F2020%2F10%2Fipob-says-blame-govt-rented-thugs-for-killings-vandalism-during-endsars-protests%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://247ureports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F247ureports.com%2F2020%2F10%2Fipob-says-blame-govt-rented-thugs-for-killings-vandalism-during-endsars-protests%2F&#038;format=xml" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"08eb1f472e","wpRestUrl":"http:\/\/247ureports.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/247ureports.com\/wp-admin\/","wpRestNonce":"08eb1f472e","wpRestUrl":"http:\/\/247ureports.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="http://247ureports.com/2020/10/ipob-says-blame-govt-rented-thugs-for-killings-vandalism-during-endsars-protests/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-100955133-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-100955133-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://247ureports.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://247ureports.com/category/press-release/",
                    "name": "Press Releases"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://247ureports.com/2020/10/ipob-says-blame-govt-rented-thugs-for-killings-vandalism-during-endsars-protests/",
                    "name": "IPOB Says Blame Govt Rented Thugs For Killings, Vandalism During #ENDSARS Protests"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="http://247ureports.com/wp-content/uploads/2018/10/cropped-247ureports-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://247ureports.com/wp-content/uploads/2018/10/cropped-247ureports-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="http://247ureports.com/wp-content/uploads/2018/10/cropped-247ureports-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://247ureports.com/wp-content/uploads/2018/10/cropped-247ureports-270x270.jpg" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #b5b5b5;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #b5b5b5;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #b5b5b5;
                }
                .tdm-btn-style1 {
					background-color: #b5b5b5;
				}
				.tdm-btn-style2:before {
				    border-color: #b5b5b5;
				}
				.tdm-btn-style2 {
				    color: #b5b5b5;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #b5b5b5;
                    -moz-box-shadow: 0 2px 16px #b5b5b5;
                    box-shadow: 0 2px 16px #b5b5b5;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #b5b5b5;
                    -moz-box-shadow: 0 4px 26px #b5b5b5;
                    box-shadow: 0 4px 26px #b5b5b5;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-151941 single-format-standard td-standard-pack ipob-says-blame-govt-rented-thugs-for-killings-vandalism-during-endsars-protests global-block-template-1  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://web.facebook.com/ureports/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/247ureports" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/247ureports/featured?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-79039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-79039"><a href="http://247ureports.com/">Home</a></li>
<li id="menu-item-114853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-114853"><a href="http://247ureports.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-114972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114972"><a href="http://247ureports.com/category/reports/north-east/">N/East</a></li>
	<li id="menu-item-114973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114973"><a href="http://247ureports.com/category/reports/north-west/">N/West</a></li>
	<li id="menu-item-114975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114975"><a href="http://247ureports.com/category/reports/south-south/">S/South</a></li>
	<li id="menu-item-114971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114971"><a href="http://247ureports.com/category/reports/north-central/">N/Central</a></li>
	<li id="menu-item-114974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114974"><a href="http://247ureports.com/category/reports/south-east/">S/East</a></li>
	<li id="menu-item-114976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114976"><a href="http://247ureports.com/category/reports/south-west/">S/West</a></li>
	<li id="menu-item-114980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114980"><a href="http://247ureports.com/category/reports/oil-gas/">Oil &#038; Gas</a></li>
	<li id="menu-item-114983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114983"><a href="http://247ureports.com/category/reports/interviews/">Interviews</a></li>
	<li id="menu-item-114982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114982"><a href="http://247ureports.com/category/world-news/">World News</a></li>
</ul>
</li>
<li id="menu-item-114979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114979"><a href="http://247ureports.com/category/politics/">Politics</a></li>
<li id="menu-item-114978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114978"><a href="http://247ureports.com/category/defence/">Defense/Security</a></li>
<li id="menu-item-114977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114977"><a href="http://247ureports.com/category/crime/">Crime</a></li>
<li id="menu-item-114981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114981"><a href="http://247ureports.com/category/special-reports/">Special Reports</a></li>
<li id="menu-item-114855" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-114855"><a href="http://247ureports.com/category/press-release/">Press Releases</a></li>
<li id="menu-item-114857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114857"><a href="http://247ureports.com/category/guest-articles/">Viewpoint</a></li>
<li id="menu-item-114987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114987"><a href="http://247ureports.com/category/editorial/">Editorial</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="http://247ureports.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_774" class="tdc-zone"><div class="tdc_zone tdi_2_f48  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_f48{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_f48:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_f48:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_f48{
position:relative;
}
}

</style>
<div class="tdi_1_774_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_774_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_597" class="tdc-row"><div class="vc_row tdi_4_f95  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_f95{
                    min-height: 0;
                }.tdi_4_f95,
				.tdi_4_f95 .tdc-columns{
				    display: block;
				}.tdi_4_f95 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_f95 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_f95 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6_b97  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_b97{
                    vertical-align: baseline;
                }.tdi_6_b97 .wpb_wrapper,
				.tdi_6_b97 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_b97 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_b97 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_b97{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_b97{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_f51 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_f51" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_f51{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_f51{
                    display: inline-block;
                }.tdi_7_f51 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_f51 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_f51 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_54f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_54f{
                    vertical-align: baseline;
                }.tdi_9_54f .wpb_wrapper,
				.tdi_9_54f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_9_54f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_9_54f .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_54f{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_54f{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_977 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_977" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10_977{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_977 .tdb-logo-a,
                .tdi_10_977 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_977 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_977 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_977 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10_977 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10_977 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_977 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_977 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10_977 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_977 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_977 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10_977 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://247ureports.com/"><span class="tdb-logo-img-wrap"><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png" src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" alt="247UREPORTS"  title="The Impartial Observers"  /></noscript></noscript></noscript></noscript></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_84f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_84f{
                    vertical-align: baseline;
                }.tdi_12_84f .wpb_wrapper,
				.tdi_12_84f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_12_84f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_12_84f .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_84f{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_84f{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_849 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_849" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_849{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_849{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_849 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_849 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_f8f" class="tdc-zone"><div class="tdc_zone tdi_15_8f8  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_8f8{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15_8f8:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15_8f8:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_8f8{
position:relative;
}
}

</style>
<div class="tdi_14_f8f_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_f8f_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_16_ff6" class="tdc-row"><div class="vc_row tdi_17_8cf  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_8cf{
                    min-height: 0;
                }.tdi_17_8cf,
				.tdi_17_8cf .tdc-columns{
				    display: block;
				}.tdi_17_8cf .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17_8cf {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17_8cf .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_19_4f7  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19_4f7{
                    vertical-align: baseline;
                }.tdi_19_4f7 .wpb_wrapper,
				.tdi_19_4f7 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_19_4f7 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_19_4f7 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19_4f7{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_4f7{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_fcf td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_20_fcf" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_fcf{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_fcf{
                    display: inline-block;
                }.tdi_20_fcf .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20_fcf .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20_fcf .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22_55f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22_55f{
                    vertical-align: baseline;
                }.tdi_22_55f .wpb_wrapper,
				.tdi_22_55f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_22_55f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_22_55f .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22_55f{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_55f{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_05f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_23_05f" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23_05f{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_23_05f .tdb-logo-a,
                .tdi_23_05f h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23_05f .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23_05f .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_05f .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_23_05f .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_23_05f .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23_05f .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23_05f .tdb-logo-img{
                    max-width: 186px;
                }.tdi_23_05f .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23_05f .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_05f .tdb-logo-img{
                    max-width: 180px;
                }.tdi_23_05f .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://247ureports.com/"><span class="tdb-logo-img-wrap"><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png" src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" alt="247UREPORTS"  title="The Impartial Observers"  /></noscript></noscript></noscript></noscript></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25_47f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_47f{
                    vertical-align: baseline;
                }.tdi_25_47f .wpb_wrapper,
				.tdi_25_47f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_25_47f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_25_47f .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25_47f{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_47f{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_974 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_974" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_974{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_974{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26_974 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26_974 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_27_c7c" class="tdc-zone"><div class="tdc_zone tdi_28_94f  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_28_94f{
                    min-height: 0;
                }.tdi_28_94f:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_28_94f:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_28_94f{
position:relative;
}

</style>
<div class="tdi_27_c7c_rand_style td-element-style" ><style>
.tdi_27_c7c_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29_5cf" class="tdc-row stretch_row"><div class="vc_row tdi_30_fff  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_30_fff{
                    min-height: 0;
                }.tdi_30_fff,
				.tdi_30_fff .tdc-columns{
				    display: block;
				}.tdi_30_fff .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_30_fff {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30_fff .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_30_fff{
position:relative;
}

.tdi_30_fff .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_5cf_rand_style td-element-style" ><style>
.tdi_29_5cf_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_32_ffe  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_32_ffe{
                    vertical-align: baseline;
                }.tdi_32_ffe .wpb_wrapper,
				.tdi_32_ffe .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_32_ffe .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_32_ffe .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_33_f5c td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_33_f5c" >
<style>

/* inline tdc_css att */

.tdi_33_f5c{
margin-right:32px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_33_f5c{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33_f5c{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_f5c{
                    display: inline-block;
                }.tdi_33_f5c .td-icons{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_33_f5c .tdb-weather-deg-wrap{
                    color: #ffffff;
                }.tdi_33_f5c .tdb-weather-city{
                    color: #ffffff;
                
                    line-height:28px !important;
                }.tdi_33_f5c .tdb-weather-deg{
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons clear-sky-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">8.4</span>
            <span class="tdb-weather-unit">C</span>
        </div>
        <div class="tdb-weather-city">New York</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date tdi_34_7cf td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_34_7cf" >
<style>

/* inline tdc_css att */

.tdi_34_7cf{
margin-right:32px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_34_7cf{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34_7cf{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_34_7cf{
                    display: inline-block;
                }.tdi_34_7cf .tdb-head-date-txt{
                    color: #ffffff;
                
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Saturday, October 31, 2020</div></div></div> <!-- ./block -->

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_35_6ff td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_35_6ff" >
<style>

/* inline tdc_css att */

.tdi_35_6ff{
margin-right:14px !important;
}

</style>
<style>
/* custom css */
.tdi_35_6ff{
                    display: inline-block;
                }.tdi_35_6ff .tdb-head-usr-avatar{
                    width: 19px;
                    padding-bottom: 19px;
                }.tdi_35_6ff .tdb-head-usr-log i{
                    margin-right: 2px;
                
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_35_6ff .tdb-head-usr-name{
                    color: #ffffff;
                
                    line-height:28px !important;
                }.tdi_35_6ff .tdb-head-usr-log{
                    color: #ffffff;
                
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_horiz_menu tdi_36_f4f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_36_f4f"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_36_f4f{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36_f4f{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_36_f4f{
                    float: right;
                    clear: none;
                }.tdi_36_f4f .tdb-horiz-menu > li{
                    margin-right: 16px;
                }.tdi_36_f4f .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_36_f4f .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    color: #ffffff;
                
                    font-size:11px !important;line-height:28px !important;font-weight:400 !important;
                }.tdi_36_f4f .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_36_f4f .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_36_f4f .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_36_f4f .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_36_f4f .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_36_f4f .tdb-horiz-menu > li:hover > a{
                    color: #4db2ec;
                }.tdi_36_f4f .tdb-horiz-menu ul{
                    left: -18px;
                
                    text-align: right;
                
                    left: auto;
                    right: 0;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_36_f4f .tdb-horiz-menu ul li > a{
                    line-height:1.2 !important;
                }
</style><div id=tdi_36_f4f class="td_block_inner td-fix-index"><div class="menu-flow-bottom-container"><ul id="menu-flow-bottom" class="tdb-horiz-menu"><li id="menu-item-79256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79256"><a href="http://247ureports.com/call-us/"><div class="tdb-menu-item-text">Call Us</div></a></li>
<li id="menu-item-79257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79257"><a href="http://247ureports.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li id="menu-item-79259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79259"><a href="http://247ureports.com/advertise-for-us/"><div class="tdb-menu-item-text">Advertise With Us</div></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_37_d5c tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_37_d5c" >
<style>
/* custom css */
.tdi_37_d5c{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_38_fff .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_38_fff .tdm-social-item i.td-icon-twitter,
				.tdi_38_fff .tdm-social-item i.td-icon-linkedin,
				.tdi_38_fff .tdm-social-item i.td-icon-pinterest,
				.tdi_38_fff .tdm-social-item i.td-icon-blogger,
				.tdi_38_fff .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_38_fff .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_38_fff .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_38_fff .tdm-social-item i,
				.tds-team-member2 .tdi_38_fff.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_38_fff .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_38_fff.tds-social1 .tdm-social-item:hover i{
					color: #4db2ec;
				}.tdi_38_fff .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_38_fff"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-vimeo"></i></a><a href="#" class="tdm-social-text" >Vimeo</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_39_75f" class="tdc-row"><div class="vc_row tdi_40_bbc  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_40_bbc{
                    min-height: 0;
                }.tdi_40_bbc,
				.tdi_40_bbc .tdc-columns{
				    display: block;
				}.tdi_40_bbc .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_42_fff  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42_fff{
                    vertical-align: baseline;
                }.tdi_42_fff .wpb_wrapper,
				.tdi_42_fff .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_42_fff .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_42_fff .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_42_fff{
position:relative;
}

</style>
<div class="tdi_41_957_rand_style td-element-style" ><style>
.tdi_41_957_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="wpb_wrapper"><div class="vc_row_inner tdi_44_f7a  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_44_f7a{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_44_f7a,
				.tdi_44_f7a .tdc-inner-columns{
				    display: block;
				}.tdi_44_f7a .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_44_f7a {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_44_f7a .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_44_f7a.tdc-row-content-vert-center,
                    .tdi_44_f7a.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_44_f7a.tdc-row-content-vert-bottom,
                    .tdi_44_f7a.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_44_f7a.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_44_f7a.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_44_f7a{
padding-top:28px !important;
padding-bottom:9px !important;
}

.tdi_44_f7a .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_44_f7a{
margin-bottom:-3px !important;
padding-top:9px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_46_6c1  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_46_6c1{
                    vertical-align: baseline;
                }.tdi_46_6c1 .wpb_wrapper,
				.tdi_46_6c1 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_46_6c1 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_46_6c1{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_46_6c1{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_46_6c1{
width:calc(100% - 468px) !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_47_52f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_47_52f" >
<style>
/* custom css */
.tdi_47_52f .tdb-logo-a,
                .tdi_47_52f h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_47_52f .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_47_52f .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_47_52f .tdb-logo-img-wrap{
                    display: block;
                }.tdi_47_52f .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_47_52f .tdb-logo-text-title{
                    display: block;
                }.tdi_47_52f .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_47_52f .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47_52f .tdb-logo-img{
                    max-width: 220px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://247ureports.com/"><span class="tdb-logo-img-wrap"><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png" src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" alt="247UREPORTS"  title="The Impartial Observers"  /></noscript></noscript></noscript></noscript></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_49_2c6  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_49_2c6{
                    vertical-align: baseline;
                }.tdi_49_2c6 .wpb_wrapper,
				.tdi_49_2c6 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_49_2c6 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_49_2c6{
width:70% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_49_2c6{
width:76% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_49_2c6{
width:468px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 tdi_50_00e td_block_template_1 ">

<style>

/* inline tdc_css att */

.tdi_50_00e{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_50_00e.td-a-rec{
					text-align: center;
				}.tdi_50_00e .td-element-style{
					z-index: -1;
				}.tdi_50_00e.td-a-rec-img{
				    text-align: right;
				}.tdi_50_00e.td-a-rec-img img{
                    margin: 0 0 0 auto;
                }@media (max-width: 767px) {
				    .tdi_50_00e.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1809266897096130" data-ad-slot="8349614920"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1809266897096130" data-ad-slot="8349614920"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1809266897096130" data-ad-slot="8349614920"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1809266897096130" data-ad-slot="8349614920"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div><div class="vc_row_inner tdi_52_272  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_52_272{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_52_272,
				.tdi_52_272 .tdc-inner-columns{
				    display: block;
				}.tdi_52_272 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_54_6b7  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_54_6b7{
                    vertical-align: baseline;
                }.tdi_54_6b7 .wpb_wrapper,
				.tdi_54_6b7 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_54_6b7 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_55_9ff tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_55_9ff"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_55_9ff{
position:relative;
}

</style>
<style>
/* custom css */
.tdi_55_9ff{
                    display: inline-block;
                }.tdi_55_9ff .tdb-menu > li .tdb-menu-sep,
                .tdi_55_9ff .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_55_9ff .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_55_9ff .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_55_9ff .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_55_9ff .tdb-menu > li > a,
                .tdi_55_9ff .td-subcat-more,
                .tdi_55_9ff .td-subcat-more > .tdb-menu-item-text{
                    font-weight:700 !important;
                }.tdi_55_9ff .tdb-menu .tdb-normal-menu ul,
                .tdi_55_9ff .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_55_9ff .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_55_9ff .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_55_9ff .td-pulldown-filter-list li a{
                    font-weight:800 !important;
                }.tdi_55_9ff:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_55_9ff .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_55_9ff .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_55_9ff .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_55_9ff .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55_9ff .tdb-menu > li > a,
                .tdi_55_9ff .td-subcat-more{
                    padding: 0 12px;
                }.tdi_55_9ff .tdb-menu > li > a,
                .tdi_55_9ff .td-subcat-more,
                .tdi_55_9ff .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:48px !important;font-weight:700 !important;
                }.tdi_55_9ff .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<div class="tdi_55_9ff_rand_style td-element-style"><style>
.tdi_55_9ff_rand_style{
background-color:#ffffff !important;
}
 </style></div>
<style>
.tdi_55_9ff .tdb-menu > li > a:after,
				.tdi_55_9ff .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_55_9ff class="td_block_inner td-fix-index"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-79039"><a href="http://247ureports.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114853 tdb-menu-item-inactive"><a href="http://247ureports.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114972"><a href="http://247ureports.com/category/reports/north-east/"><div class="tdb-menu-item-text">N/East</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114973"><a href="http://247ureports.com/category/reports/north-west/"><div class="tdb-menu-item-text">N/West</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114975"><a href="http://247ureports.com/category/reports/south-south/"><div class="tdb-menu-item-text">S/South</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114971"><a href="http://247ureports.com/category/reports/north-central/"><div class="tdb-menu-item-text">N/Central</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114974"><a href="http://247ureports.com/category/reports/south-east/"><div class="tdb-menu-item-text">S/East</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114976"><a href="http://247ureports.com/category/reports/south-west/"><div class="tdb-menu-item-text">S/West</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114980"><a href="http://247ureports.com/category/reports/oil-gas/"><div class="tdb-menu-item-text">Oil &#038; Gas</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114983"><a href="http://247ureports.com/category/reports/interviews/"><div class="tdb-menu-item-text">Interviews</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114982"><a href="http://247ureports.com/category/world-news/"><div class="tdb-menu-item-text">World News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114979"><a href="http://247ureports.com/category/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114978"><a href="http://247ureports.com/category/defence/"><div class="tdb-menu-item-text">Defense/Security</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114977"><a href="http://247ureports.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114981"><a href="http://247ureports.com/category/special-reports/"><div class="tdb-menu-item-text">Special Reports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114855"><a href="http://247ureports.com/category/press-release/"><div class="tdb-menu-item-text">Press Releases</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114857"><a href="http://247ureports.com/category/guest-articles/"><div class="tdb-menu-item-text">Viewpoint</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114987"><a href="http://247ureports.com/category/editorial/"><div class="tdb-menu-item-text">Editorial</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_58_2ef td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_58_2ef" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58_2ef{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="http://247ureports.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_59_5f7" class="tdc-zone"><div class="tdc_zone tdi_60_dff  wpb_row td-pb-row tdc-element-style td-header-sticky-smart" data-sticky-offset="72" >
<style scoped>

/* custom css */
.tdi_60_dff{
                    min-height: 0;
                }.tdi_60_dff:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_60_dff:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_60_dff{
z-index:999 !important;
position:relative;
}

</style>
<div class="tdi_59_5f7_rand_style td-element-style" ><style>
.tdi_59_5f7_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="tdi_61_cff" class="tdc-row stretch_row"><div class="vc_row tdi_62_d5f  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_62_d5f{
                    min-height: 0;
                }.tdi_62_d5f,
				.tdi_62_d5f .tdc-columns{
				    display: block;
				}.tdi_62_d5f .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_62_d5f.tdc-row-content-vert-center,
                    .tdi_62_d5f.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_62_d5f.tdc-row-content-vert-bottom,
                    .tdi_62_d5f.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_62_d5f.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_62_d5f.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column tdi_64_ef1  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_64_ef1{
                    vertical-align: baseline;
                }.tdi_64_ef1 .wpb_wrapper,
				.tdi_64_ef1 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_64_ef1 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_64_ef1 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_65_5f6 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_65_5f6" >
<style>
/* custom css */
.tdi_65_5f6{
                    display: inline-block;
                }.tdi_65_5f6 .tdb-logo-a,
                .tdi_65_5f6 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_65_5f6 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_65_5f6 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_65_5f6 .tdb-logo-img{
                    max-width: 126px;
                }.tdi_65_5f6 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_65_5f6 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                }.tdi_65_5f6 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_65_5f6 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_65_5f6 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://247ureports.com/"><span class="tdb-logo-img-wrap"><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png" src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" alt="247UREPORTS"  title="The Impartial Observers"  /></noscript></noscript></noscript></noscript></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_66_db5 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_66_db5"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_66_db5{
                    display: inline-block;
                }.tdi_66_db5 .tdb-menu > li .tdb-menu-sep,
                .tdi_66_db5 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_66_db5 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_66_db5 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_66_db5 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_66_db5 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_66_db5 .tdb-menu .tdb-normal-menu ul,
                .tdi_66_db5 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_66_db5:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_66_db5 .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_66_db5 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_66_db5 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_66_db5 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_66_db5 .tdb-menu > li > a,
                .tdi_66_db5 .td-subcat-more{
                    padding: 0 12px;
                }.tdi_66_db5 .tdb-menu > li > a,
                .tdi_66_db5 .td-subcat-more,
                .tdi_66_db5 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:48px !important;
                }.tdi_66_db5 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<style>
.tdi_66_db5 .tdb-menu > li > a:after,
				.tdi_66_db5 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_66_db5 class="td_block_inner td-fix-index"><ul id="menu-td-demo-header-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-140577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-140577"><a href="http://247ureports.com/"><div class="tdb-menu-item-text">News</div></a></li>
<li id="menu-item-140578" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-140578"><a href="#"><div class="tdb-menu-item-text">Fashion</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_69_7ff td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_69_7ff" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_69_7ff class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://247ureports.com/category/reports/national-news-reports/" class="td-post-category">National</a>                        <div class="td-module-thumb"><a href="http://247ureports.com/2020/10/ignore-mischief-makers-attempting-to-politicize-amnesty-office-evah-tells-president-buhari/" rel="bookmark" class="td-image-wrap " title="Ignore Mischief makers attempting to politicize Amnesty Office, EVAH tells President Buhari" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2020/05/buhari-turn-face-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2020/10/ignore-mischief-makers-attempting-to-politicize-amnesty-office-evah-tells-president-buhari/" rel="bookmark" title="Ignore Mischief makers attempting to politicize Amnesty Office, EVAH tells President Buhari">Ignore Mischief makers attempting to politicize Amnesty Office, EVAH tells President Buhari</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-29T21:06:34+01:00" >October 29, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://247ureports.com/2020/10/ignore-mischief-makers-attempting-to-politicize-amnesty-office-evah-tells-president-buhari/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
...Commends President for Appointing a Competent Ijaw son to oversee Programme



Foremost Ijaw activist and Coordinator,&nbsp; Ijaw Monitoring Group,...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://247ureports.com/category/politics/" class="td-post-category">Politics</a>                        <div class="td-module-thumb"><a href="http://247ureports.com/2020/10/cnpp-to-inec-chair-use-your-second-term-to-re-enact-better-edo-ondo-templates/" rel="bookmark" class="td-image-wrap " title="CNPP to INEC Chair: Use Your Second Term to Re-enact Better Edo, Ondo Templates" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2020/07/INEC-Boss-Mahmoud-Yakubu-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2020/10/cnpp-to-inec-chair-use-your-second-term-to-re-enact-better-edo-ondo-templates/" rel="bookmark" title="CNPP to INEC Chair: Use Your Second Term to Re-enact Better Edo, Ondo Templates">CNPP to INEC Chair: Use Your Second Term to Re-enact Better Edo, Ondo Templates</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-29T21:02:09+01:00" >October 29, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://247ureports.com/2020/10/cnpp-to-inec-chair-use-your-second-term-to-re-enact-better-edo-ondo-templates/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




...Calls for Electronic Voting, Transmission of Results



Conference of Nigeria Political Parties (CNPP) has urged...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://247ureports.com/category/reports/north-east/" class="td-post-category">N/East</a>                        <div class="td-module-thumb"><a href="http://247ureports.com/2020/10/bauchi-celebrates-maulud-peacefully/" rel="bookmark" class="td-image-wrap " title="Bauchi celebrates Maulud peacefully" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2020/10/IMG-20201028-WA0251-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2020/10/bauchi-celebrates-maulud-peacefully/" rel="bookmark" title="Bauchi celebrates Maulud peacefully">Bauchi celebrates Maulud peacefully</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-29T20:56:12+01:00" >October 29, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://247ureports.com/2020/10/bauchi-celebrates-maulud-peacefully/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




From Ahmad SAKA,Bauchi



Muslims community in Bauchi State has celebrated this year eid el Maulud...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://247ureports.com/category/press-release/" class="td-post-category">Press Releases</a>                        <div class="td-module-thumb"><a href="http://247ureports.com/2020/10/anambra-state-govt-is-building-one-of-the-two-biggest-airports-in-nigeria/" rel="bookmark" class="td-image-wrap " title="Anambra State Govt is Building One of the Two Biggest Airports in Nigeria" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2020/01/obiano-2-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2020/10/anambra-state-govt-is-building-one-of-the-two-biggest-airports-in-nigeria/" rel="bookmark" title="Anambra State Govt is Building One of the Two Biggest Airports in Nigeria">Anambra State Govt is Building One of the Two Biggest Airports in Nigeria</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-29T19:54:38+01:00" >October 29, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://247ureports.com/2020/10/anambra-state-govt-is-building-one-of-the-two-biggest-airports-in-nigeria/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




1.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Anambra State Government officials have since early this morning been inundated with inquiries by Nigerians throughout the...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://247ureports.com/category/crime/" class="td-post-category">Crime</a>                        <div class="td-module-thumb"><a href="http://247ureports.com/2020/10/efcc-re-arraigns-two-chinese-for-money-laundering/" rel="bookmark" class="td-image-wrap " title="EFCC Re-arraigns Two Chinese for Money Laundering" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2020/10/20200515_135157-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2020/10/efcc-re-arraigns-two-chinese-for-money-laundering/" rel="bookmark" title="EFCC Re-arraigns Two Chinese for Money Laundering">EFCC Re-arraigns Two Chinese for Money Laundering</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-29T16:57:40+01:00" >October 29, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://247ureports.com/2020/10/efcc-re-arraigns-two-chinese-for-money-laundering/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




The Economic and Financial Crimes Commission, EFCC,&nbsp;&nbsp;Sokoto Zonal Office on Tuesday, October 27, 2020&nbsp; re-arraigned the Chinese duo...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_69_7ff" data-td_block_id="tdi_69_7ff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_69_7ff" data-td_block_id="tdi_69_7ff"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li id="menu-item-140579" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-140579"><a href="#"><div class="tdb-menu-item-text">Gadgets</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_70_f44 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_70_f44" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_70_f44 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://247ureports.com/category/reports/national-news-reports/" class="td-post-category">National</a>                        <div class="td-module-thumb"><a href="http://247ureports.com/2020/10/ignore-mischief-makers-attempting-to-politicize-amnesty-office-evah-tells-president-buhari/" rel="bookmark" class="td-image-wrap " title="Ignore Mischief makers attempting to politicize Amnesty Office, EVAH tells President Buhari" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2020/05/buhari-turn-face-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2020/10/ignore-mischief-makers-attempting-to-politicize-amnesty-office-evah-tells-president-buhari/" rel="bookmark" title="Ignore Mischief makers attempting to politicize Amnesty Office, EVAH tells President Buhari">Ignore Mischief makers attempting to politicize Amnesty Office, EVAH tells President Buhari</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-29T21:06:34+01:00" >October 29, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://247ureports.com/2020/10/ignore-mischief-makers-attempting-to-politicize-amnesty-office-evah-tells-president-buhari/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
...Commends President for Appointing a Competent Ijaw son to oversee Programme



Foremost Ijaw activist and Coordinator,&nbsp; Ijaw Monitoring Group,...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://247ureports.com/category/politics/" class="td-post-category">Politics</a>                        <div class="td-module-thumb"><a href="http://247ureports.com/2020/10/cnpp-to-inec-chair-use-your-second-term-to-re-enact-better-edo-ondo-templates/" rel="bookmark" class="td-image-wrap " title="CNPP to INEC Chair: Use Your Second Term to Re-enact Better Edo, Ondo Templates" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2020/07/INEC-Boss-Mahmoud-Yakubu-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2020/10/cnpp-to-inec-chair-use-your-second-term-to-re-enact-better-edo-ondo-templates/" rel="bookmark" title="CNPP to INEC Chair: Use Your Second Term to Re-enact Better Edo, Ondo Templates">CNPP to INEC Chair: Use Your Second Term to Re-enact Better Edo, Ondo Templates</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-29T21:02:09+01:00" >October 29, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://247ureports.com/2020/10/cnpp-to-inec-chair-use-your-second-term-to-re-enact-better-edo-ondo-templates/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




...Calls for Electronic Voting, Transmission of Results



Conference of Nigeria Political Parties (CNPP) has urged...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://247ureports.com/category/reports/north-east/" class="td-post-category">N/East</a>                        <div class="td-module-thumb"><a href="http://247ureports.com/2020/10/bauchi-celebrates-maulud-peacefully/" rel="bookmark" class="td-image-wrap " title="Bauchi celebrates Maulud peacefully" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2020/10/IMG-20201028-WA0251-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2020/10/bauchi-celebrates-maulud-peacefully/" rel="bookmark" title="Bauchi celebrates Maulud peacefully">Bauchi celebrates Maulud peacefully</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-29T20:56:12+01:00" >October 29, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://247ureports.com/2020/10/bauchi-celebrates-maulud-peacefully/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




From Ahmad SAKA,Bauchi



Muslims community in Bauchi State has celebrated this year eid el Maulud...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://247ureports.com/category/press-release/" class="td-post-category">Press Releases</a>                        <div class="td-module-thumb"><a href="http://247ureports.com/2020/10/anambra-state-govt-is-building-one-of-the-two-biggest-airports-in-nigeria/" rel="bookmark" class="td-image-wrap " title="Anambra State Govt is Building One of the Two Biggest Airports in Nigeria" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2020/01/obiano-2-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2020/10/anambra-state-govt-is-building-one-of-the-two-biggest-airports-in-nigeria/" rel="bookmark" title="Anambra State Govt is Building One of the Two Biggest Airports in Nigeria">Anambra State Govt is Building One of the Two Biggest Airports in Nigeria</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-29T19:54:38+01:00" >October 29, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://247ureports.com/2020/10/anambra-state-govt-is-building-one-of-the-two-biggest-airports-in-nigeria/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




1.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Anambra State Government officials have since early this morning been inundated with inquiries by Nigerians throughout the...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://247ureports.com/category/crime/" class="td-post-category">Crime</a>                        <div class="td-module-thumb"><a href="http://247ureports.com/2020/10/efcc-re-arraigns-two-chinese-for-money-laundering/" rel="bookmark" class="td-image-wrap " title="EFCC Re-arraigns Two Chinese for Money Laundering" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2020/10/20200515_135157-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2020/10/efcc-re-arraigns-two-chinese-for-money-laundering/" rel="bookmark" title="EFCC Re-arraigns Two Chinese for Money Laundering">EFCC Re-arraigns Two Chinese for Money Laundering</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-29T16:57:40+01:00" >October 29, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://247ureports.com/2020/10/efcc-re-arraigns-two-chinese-for-money-laundering/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




The Economic and Financial Crimes Commission, EFCC,&nbsp;&nbsp;Sokoto Zonal Office on Tuesday, October 27, 2020&nbsp; re-arraigned the Chinese duo...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_70_f44" data-td_block_id="tdi_70_f44"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_70_f44" data-td_block_id="tdi_70_f44"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li id="menu-item-140580" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-140580"><a href="#"><div class="tdb-menu-item-text">Lifestyle</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_71_7b6 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_71_7b6" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_71_7b6 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://247ureports.com/category/reports/national-news-reports/" class="td-post-category">National</a>                        <div class="td-module-thumb"><a href="http://247ureports.com/2020/10/ignore-mischief-makers-attempting-to-politicize-amnesty-office-evah-tells-president-buhari/" rel="bookmark" class="td-image-wrap " title="Ignore Mischief makers attempting to politicize Amnesty Office, EVAH tells President Buhari" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2020/05/buhari-turn-face-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2020/10/ignore-mischief-makers-attempting-to-politicize-amnesty-office-evah-tells-president-buhari/" rel="bookmark" title="Ignore Mischief makers attempting to politicize Amnesty Office, EVAH tells President Buhari">Ignore Mischief makers attempting to politicize Amnesty Office, EVAH tells President Buhari</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-29T21:06:34+01:00" >October 29, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://247ureports.com/2020/10/ignore-mischief-makers-attempting-to-politicize-amnesty-office-evah-tells-president-buhari/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
...Commends President for Appointing a Competent Ijaw son to oversee Programme



Foremost Ijaw activist and Coordinator,&nbsp; Ijaw Monitoring Group,...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://247ureports.com/category/politics/" class="td-post-category">Politics</a>                        <div class="td-module-thumb"><a href="http://247ureports.com/2020/10/cnpp-to-inec-chair-use-your-second-term-to-re-enact-better-edo-ondo-templates/" rel="bookmark" class="td-image-wrap " title="CNPP to INEC Chair: Use Your Second Term to Re-enact Better Edo, Ondo Templates" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2020/07/INEC-Boss-Mahmoud-Yakubu-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2020/10/cnpp-to-inec-chair-use-your-second-term-to-re-enact-better-edo-ondo-templates/" rel="bookmark" title="CNPP to INEC Chair: Use Your Second Term to Re-enact Better Edo, Ondo Templates">CNPP to INEC Chair: Use Your Second Term to Re-enact Better Edo, Ondo Templates</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-29T21:02:09+01:00" >October 29, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://247ureports.com/2020/10/cnpp-to-inec-chair-use-your-second-term-to-re-enact-better-edo-ondo-templates/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




...Calls for Electronic Voting, Transmission of Results



Conference of Nigeria Political Parties (CNPP) has urged...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://247ureports.com/category/reports/north-east/" class="td-post-category">N/East</a>                        <div class="td-module-thumb"><a href="http://247ureports.com/2020/10/bauchi-celebrates-maulud-peacefully/" rel="bookmark" class="td-image-wrap " title="Bauchi celebrates Maulud peacefully" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2020/10/IMG-20201028-WA0251-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2020/10/bauchi-celebrates-maulud-peacefully/" rel="bookmark" title="Bauchi celebrates Maulud peacefully">Bauchi celebrates Maulud peacefully</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-29T20:56:12+01:00" >October 29, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://247ureports.com/2020/10/bauchi-celebrates-maulud-peacefully/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




From Ahmad SAKA,Bauchi



Muslims community in Bauchi State has celebrated this year eid el Maulud...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://247ureports.com/category/press-release/" class="td-post-category">Press Releases</a>                        <div class="td-module-thumb"><a href="http://247ureports.com/2020/10/anambra-state-govt-is-building-one-of-the-two-biggest-airports-in-nigeria/" rel="bookmark" class="td-image-wrap " title="Anambra State Govt is Building One of the Two Biggest Airports in Nigeria" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2020/01/obiano-2-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2020/10/anambra-state-govt-is-building-one-of-the-two-biggest-airports-in-nigeria/" rel="bookmark" title="Anambra State Govt is Building One of the Two Biggest Airports in Nigeria">Anambra State Govt is Building One of the Two Biggest Airports in Nigeria</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-29T19:54:38+01:00" >October 29, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://247ureports.com/2020/10/anambra-state-govt-is-building-one-of-the-two-biggest-airports-in-nigeria/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




1.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Anambra State Government officials have since early this morning been inundated with inquiries by Nigerians throughout the...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://247ureports.com/category/crime/" class="td-post-category">Crime</a>                        <div class="td-module-thumb"><a href="http://247ureports.com/2020/10/efcc-re-arraigns-two-chinese-for-money-laundering/" rel="bookmark" class="td-image-wrap " title="EFCC Re-arraigns Two Chinese for Money Laundering" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2020/10/20200515_135157-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2020/10/efcc-re-arraigns-two-chinese-for-money-laundering/" rel="bookmark" title="EFCC Re-arraigns Two Chinese for Money Laundering">EFCC Re-arraigns Two Chinese for Money Laundering</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-29T16:57:40+01:00" >October 29, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://247ureports.com/2020/10/efcc-re-arraigns-two-chinese-for-money-laundering/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




The Economic and Financial Crimes Commission, EFCC,&nbsp;&nbsp;Sokoto Zonal Office on Tuesday, October 27, 2020&nbsp; re-arraigned the Chinese duo...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_71_7b6" data-td_block_id="tdi_71_7b6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_71_7b6" data-td_block_id="tdi_71_7b6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li id="menu-item-140581" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-140581"><a href="#"><div class="tdb-menu-item-text">Video</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_72_1ff td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_72_1ff" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_72_1ff class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://247ureports.com/category/reports/national-news-reports/" class="td-post-category">National</a>                        <div class="td-module-thumb"><a href="http://247ureports.com/2020/10/ignore-mischief-makers-attempting-to-politicize-amnesty-office-evah-tells-president-buhari/" rel="bookmark" class="td-image-wrap " title="Ignore Mischief makers attempting to politicize Amnesty Office, EVAH tells President Buhari" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2020/05/buhari-turn-face-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2020/10/ignore-mischief-makers-attempting-to-politicize-amnesty-office-evah-tells-president-buhari/" rel="bookmark" title="Ignore Mischief makers attempting to politicize Amnesty Office, EVAH tells President Buhari">Ignore Mischief makers attempting to politicize Amnesty Office, EVAH tells President Buhari</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-29T21:06:34+01:00" >October 29, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://247ureports.com/2020/10/ignore-mischief-makers-attempting-to-politicize-amnesty-office-evah-tells-president-buhari/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
...Commends President for Appointing a Competent Ijaw son to oversee Programme



Foremost Ijaw activist and Coordinator,&nbsp; Ijaw Monitoring Group,...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://247ureports.com/category/politics/" class="td-post-category">Politics</a>                        <div class="td-module-thumb"><a href="http://247ureports.com/2020/10/cnpp-to-inec-chair-use-your-second-term-to-re-enact-better-edo-ondo-templates/" rel="bookmark" class="td-image-wrap " title="CNPP to INEC Chair: Use Your Second Term to Re-enact Better Edo, Ondo Templates" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2020/07/INEC-Boss-Mahmoud-Yakubu-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2020/10/cnpp-to-inec-chair-use-your-second-term-to-re-enact-better-edo-ondo-templates/" rel="bookmark" title="CNPP to INEC Chair: Use Your Second Term to Re-enact Better Edo, Ondo Templates">CNPP to INEC Chair: Use Your Second Term to Re-enact Better Edo, Ondo Templates</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-29T21:02:09+01:00" >October 29, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://247ureports.com/2020/10/cnpp-to-inec-chair-use-your-second-term-to-re-enact-better-edo-ondo-templates/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




...Calls for Electronic Voting, Transmission of Results



Conference of Nigeria Political Parties (CNPP) has urged...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://247ureports.com/category/reports/north-east/" class="td-post-category">N/East</a>                        <div class="td-module-thumb"><a href="http://247ureports.com/2020/10/bauchi-celebrates-maulud-peacefully/" rel="bookmark" class="td-image-wrap " title="Bauchi celebrates Maulud peacefully" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2020/10/IMG-20201028-WA0251-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2020/10/bauchi-celebrates-maulud-peacefully/" rel="bookmark" title="Bauchi celebrates Maulud peacefully">Bauchi celebrates Maulud peacefully</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-29T20:56:12+01:00" >October 29, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://247ureports.com/2020/10/bauchi-celebrates-maulud-peacefully/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




From Ahmad SAKA,Bauchi



Muslims community in Bauchi State has celebrated this year eid el Maulud...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://247ureports.com/category/press-release/" class="td-post-category">Press Releases</a>                        <div class="td-module-thumb"><a href="http://247ureports.com/2020/10/anambra-state-govt-is-building-one-of-the-two-biggest-airports-in-nigeria/" rel="bookmark" class="td-image-wrap " title="Anambra State Govt is Building One of the Two Biggest Airports in Nigeria" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2020/01/obiano-2-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2020/10/anambra-state-govt-is-building-one-of-the-two-biggest-airports-in-nigeria/" rel="bookmark" title="Anambra State Govt is Building One of the Two Biggest Airports in Nigeria">Anambra State Govt is Building One of the Two Biggest Airports in Nigeria</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-29T19:54:38+01:00" >October 29, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://247ureports.com/2020/10/anambra-state-govt-is-building-one-of-the-two-biggest-airports-in-nigeria/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




1.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Anambra State Government officials have since early this morning been inundated with inquiries by Nigerians throughout the...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="http://247ureports.com/category/crime/" class="td-post-category">Crime</a>                        <div class="td-module-thumb"><a href="http://247ureports.com/2020/10/efcc-re-arraigns-two-chinese-for-money-laundering/" rel="bookmark" class="td-image-wrap " title="EFCC Re-arraigns Two Chinese for Money Laundering" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2020/10/20200515_135157-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2020/10/efcc-re-arraigns-two-chinese-for-money-laundering/" rel="bookmark" title="EFCC Re-arraigns Two Chinese for Money Laundering">EFCC Re-arraigns Two Chinese for Money Laundering</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="http://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-29T16:57:40+01:00" >October 29, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://247ureports.com/2020/10/efcc-re-arraigns-two-chinese-for-money-laundering/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




The Economic and Financial Crimes Commission, EFCC,&nbsp;&nbsp;Sokoto Zonal Office on Tuesday, October 27, 2020&nbsp; re-arraigned the Chinese duo...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_72_1ff" data-td_block_id="tdi_72_1ff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_72_1ff" data-td_block_id="tdi_72_1ff"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_73_ff6 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_73_ff6" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73_ff6{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="http://247ureports.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default td-sidebar-left">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://247ureports.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Press Releases" class="entry-crumb" href="http://247ureports.com/category/press-release/">Press Releases</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">IPOB Says Blame Govt Rented Thugs For Killings, Vandalism During #ENDSARS Protests</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content td-sidebar-left-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-151941" class="post-151941 post type-post status-publish format-standard has-post-thumbnail category-press-release" itemscope itemtype="http://schema.org/Article"46>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="http://247ureports.com/category/press-release/">Press Releases</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">IPOB Says Blame Govt Rented Thugs For Killings, Vandalism During #ENDSARS Protests</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://247ureports.com/author/ikenna/">247ureports</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-29T16:35:24+01:00" >October 29, 2020</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0"  style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="http://www.facebook.com/plugins/like.php?href=http://247ureports.com/2020/10/ipob-says-blame-govt-rented-thugs-for-killings-vandalism-during-endsars-protests/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2F247ureports.com%2F2020%2F10%2Fipob-says-blame-govt-rented-thugs-for-killings-vandalism-during-endsars-protests%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=IPOB+Says+Blame+Govt+Rented+Thugs+For+Killings%2C+Vandalism+During+%23ENDSARS+Protests&url=http%3A%2F%2F247ureports.com%2F2020%2F10%2Fipob-says-blame-govt-rented-thugs-for-killings-vandalism-during-endsars-protests%2F&via=247ureports">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://247ureports.com/2020/10/ipob-says-blame-govt-rented-thugs-for-killings-vandalism-during-endsars-protests/&amp;media=http://247ureports.com/wp-content/uploads/2020/02/IPOB-members.jpg&description=IPOB+Says+Blame+Govt+Rented+Thugs+For+Killings%2C+Vandalism+During+%23ENDSARS+Protests">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=IPOB+Says+Blame+Govt+Rented+Thugs+For+Killings%2C+Vandalism+During+%23ENDSARS+Protests %0A%0A http://247ureports.com/2020/10/ipob-says-blame-govt-rented-thugs-for-killings-vandalism-during-endsars-protests/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=IPOB Says Blame Govt Rented Thugs For Killings, Vandalism During #ENDSARS Protests&body=http://247ureports.com/2020/10/ipob-says-blame-govt-rented-thugs-for-killings-vandalism-during-endsars-protests/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="http://247ureports.com/wp-content/uploads/2020/02/IPOB-members.jpg" data-caption=""><img width="696" height="392"   data-srcset="http://247ureports.com/wp-content/uploads/2020/02/IPOB-members-696x392.jpg 696w, http://247ureports.com/wp-content/uploads/2020/02/IPOB-members-480x270.jpg 480w, http://247ureports.com/wp-content/uploads/2020/02/IPOB-members-733x412.jpg 733w, http://247ureports.com/wp-content/uploads/2020/02/IPOB-members-150x84.jpg 150w, http://247ureports.com/wp-content/uploads/2020/02/IPOB-members-768x432.jpg 768w, http://247ureports.com/wp-content/uploads/2020/02/IPOB-members-1068x601.jpg 1068w, http://247ureports.com/wp-content/uploads/2020/02/IPOB-members-747x420.jpg 747w, http://247ureports.com/wp-content/uploads/2020/02/IPOB-members.jpg 1200w"  alt="" title="IPOB-members" data-src="http://247ureports.com/wp-content/uploads/2020/02/IPOB-members-696x392.jpg" data-sizes="(max-width: 696px) 100vw, 696px" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="696" height="392" class="entry-thumb td-modal-image" src="http://247ureports.com/wp-content/uploads/2020/02/IPOB-members-696x392.jpg" srcset="http://247ureports.com/wp-content/uploads/2020/02/IPOB-members-696x392.jpg 696w, http://247ureports.com/wp-content/uploads/2020/02/IPOB-members-480x270.jpg 480w, http://247ureports.com/wp-content/uploads/2020/02/IPOB-members-733x412.jpg 733w, http://247ureports.com/wp-content/uploads/2020/02/IPOB-members-150x84.jpg 150w, http://247ureports.com/wp-content/uploads/2020/02/IPOB-members-768x432.jpg 768w, http://247ureports.com/wp-content/uploads/2020/02/IPOB-members-1068x601.jpg 1068w, http://247ureports.com/wp-content/uploads/2020/02/IPOB-members-747x420.jpg 747w, http://247ureports.com/wp-content/uploads/2020/02/IPOB-members.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="IPOB-members"/></noscript></a></div>
            <!-- content --><div class="td-a-rec td-a-rec-id-content_top  tdi_75_cb7 td_block_template_1">
<style>
/* custom css */
.tdi_75_cb7.td-a-rec{
					text-align: center;
				}.tdi_75_cb7 .td-element-style{
					z-index: -1;
				}.tdi_75_cb7.td-a-rec-img{
				    text-align: left;
				}.tdi_75_cb7.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_75_cb7.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">Advertisement</span><a href="https://247ureports.com/wp-content/uploads/2020/08/NNPC-Monthly-Report-for-May_2020-Advertorial.pdf">
  <img src= https://247ureports.com/wp-content/uploads/2020/08/nnpc-may-2020.png" alt=" nnpc-may-2020">
</a>

</div>
<p></p>



<p>The laughable accusations from Arewa Consultative Forum, ACF, and other mischief makers that IPOB killed some northerners living in Biafraland particularly in Rivers State during the #EndSARS nationwide protests is idiotic and condemnable.</p>



<p>First it was some ethnic jingoists that began to peddle this wicked narrative in a failed effort to twist glaring facts. They accused IPOB of hiding under the protests to destroy Yoruba property in Lagos, another black lie engineered by agents of neo-colonialism and southern weaklings submissive to the caliphate agenda. We gather that some northern reactionary groups have joined the fray- all targeted at isolating Ndigbo and other Biafrans living in the north for posaible extermination as they did after the 1966 coup, which they cleverly tagged an Igbo coup to suit their genocidal purposes.</p>



<p>It&#8217;s not in doubt that the #EndSars protests were a spontaneous reaction of angry Nigerian youths against army and police brutality and bad governance. The protests were very peaceful until the 12th day when soldiers and police massacred protesters at Lekki and other parts of the country.</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft tdi_74_ff3 td_block_template_1 ">

<style>
/* custom css */
.tdi_74_ff3.td-a-rec{
					text-align: center;
				}.tdi_74_ff3 .td-element-style{
					z-index: -1;
				}.tdi_74_ff3.td-a-rec-img{
				    text-align: left;
				}.tdi_74_ff3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_74_ff3.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1809266897096130" data-ad-slot="4589328344"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1809266897096130" data-ad-slot="4589328344"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1809266897096130" data-ad-slot="4589328344"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1809266897096130" data-ad-slot="4589328344"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 





<p>Nigerian youths quite rightly retaliated these barbaric killings by Nigeria&#8217;s overzealous security operatives. The reprisal attacks occurred in different parts of the country and not limited to Biafraland.</p>



<p>How come the enemies of Biafra are now beginning to point accusing finger at IPOB? Are they telling us IPOB are responsible for the burning of Igbo properties and the car Mart at Apo Villa Abuja? What about the destruction of Igbo properties in Kano, Lagos and the killing of Igbos in Obigbo Rivers State where Fulani thugs backed by soldiers were caught on camera attacking Biafrans in broad daylight?</p>



<p>Maybe the people in dark suits ferrying thugs with&nbsp; DSS SUV Jeeps to attack protesters in Abuja were IPOB members. Or the people that used Lagos State owned BRT buses to ferry known APC thugs from Mushin to protest grounds to hack innocent protesters to death are also IPOB family members. The Janjaweed reprobates that attacked Apo mechanic village were they IPOB family members? The criminals that destroyed properties at Nnewi under the supervison of a local politician are they too IPOB members?</p>



<p>It is imperative we remind Nigerians, particularly the Janjaweed core Arewa north, that IPOB does not engage in barbaric acts like killings and destruction of properties like Fulani terrorists, including those in military and police uniforms. We are not like any of the numerous Fulani terrorist groups killing, raping and pillaging at will and we do not intend to become one.</p>



<p>It&#8217;s very appalling that enemies of freedom and caliphate slaves, with the support of traitors and selfish politicians are busy twisting the narrative to blackmail IPOB. We know their game plan. They are seeking to justify their long held desire to militarize Biafraland using the purported destruction of property as an excuse.</p>



<p>But we want to quickly remind them that such lame excuse cannot fly. It&#8217;s on record that Biafraland was not the only place where there was destruction of properties during the#EndSARS protests. Casualty figures were even higher in some states outside Biafra, yet the ongoing heavy deployment of soldiers in Biafraland, especially in Imo State is not witnessed anywhere else. Shame on the criminal political class for conniving with age long enemies of Biafra to bring war to Biafraland.</p>



<p>We cannot be intimidated any more. They have shown us that we can never be accepted in their One Nigeria and they cannot deploy Boko Haram terrorists in military uniform in our land to kill us in cold blood and expect us not to defend ourselves and our land.</p>



<p>COMRADE EMMA POWERFUL MEDIA AND PUBLICITY SECRETARY FOR IPOB</p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_76_f5f td_block_template_1">
<style>
/* custom css */
.tdi_76_f5f.td-a-rec{
					text-align: center;
				}.tdi_76_f5f .td-element-style{
					z-index: -1;
				}.tdi_76_f5f.td-a-rec-img{
				    text-align: left;
				}.tdi_76_f5f.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_76_f5f.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><a href="https://www.accessbankplc.com/">
  <img src= http://247ureports.com/wp-content/uploads/2020/09/banner-2-scaled.jpg" alt="banner-2-scaled">
</a>
</div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0"  style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="http://www.facebook.com/plugins/like.php?href=http://247ureports.com/2020/10/ipob-says-blame-govt-rented-thugs-for-killings-vandalism-during-endsars-protests/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2F247ureports.com%2F2020%2F10%2Fipob-says-blame-govt-rented-thugs-for-killings-vandalism-during-endsars-protests%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=IPOB+Says+Blame+Govt+Rented+Thugs+For+Killings%2C+Vandalism+During+%23ENDSARS+Protests&url=http%3A%2F%2F247ureports.com%2F2020%2F10%2Fipob-says-blame-govt-rented-thugs-for-killings-vandalism-during-endsars-protests%2F&via=247ureports">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://247ureports.com/2020/10/ipob-says-blame-govt-rented-thugs-for-killings-vandalism-during-endsars-protests/&amp;media=http://247ureports.com/wp-content/uploads/2020/02/IPOB-members.jpg&description=IPOB+Says+Blame+Govt+Rented+Thugs+For+Killings%2C+Vandalism+During+%23ENDSARS+Protests">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=IPOB+Says+Blame+Govt+Rented+Thugs+For+Killings%2C+Vandalism+During+%23ENDSARS+Protests %0A%0A http://247ureports.com/2020/10/ipob-says-blame-govt-rented-thugs-for-killings-vandalism-during-endsars-protests/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=IPOB Says Blame Govt Rented Thugs For Killings, Vandalism During #ENDSARS Protests&body=http://247ureports.com/2020/10/ipob-says-blame-govt-rented-thugs-for-killings-vandalism-during-endsars-protests/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://247ureports.com/2020/10/north-east-commission-to-renovate-72-year-old-bauchi-oldest-primary-school/">North East Commission to renovate 72 year old Bauchi oldest Primary School</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://247ureports.com/2020/10/kano-agro-pastoral-project-earmarks-n300m-for-cattle-markets-upgrade/">Kano Agro Pastoral Project Earmarks N300m For Cattle Markets Upgrade</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="http://247ureports.com/author/ikenna/"><img alt=''  data-srcset='http://1.gravatar.com/avatar/1af215123e318bb1cab381570b4c1cb6?s=192&#038;d=mm&#038;r=g 2x'  height='96' width='96' loading='lazy' data-src="http://1.gravatar.com/avatar/1af215123e318bb1cab381570b4c1cb6?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='http://1.gravatar.com/avatar/1af215123e318bb1cab381570b4c1cb6?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1af215123e318bb1cab381570b4c1cb6?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://247ureports.com/author/ikenna/">247ureports</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="247ureports"></span><meta itemprop="datePublished" content="2020-10-29T16:35:24+01:00"><meta itemprop="dateModified" content="2020-10-29T16:35:26+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://247ureports.com/2020/10/ipob-says-blame-govt-rented-thugs-for-killings-vandalism-during-endsars-protests/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png"></span><meta itemprop="name" content="247ureports.com"></span><meta itemprop="headline " content="IPOB Says Blame Govt Rented Thugs For Killings, Vandalism During #ENDSARS Protests"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://247ureports.com/wp-content/uploads/2020/02/IPOB-members.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="675"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_77_b00 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_77_b00" ><script>var block_tdi_77_b00 = new tdBlock();
block_tdi_77_b00.id = "tdi_77_b00";
block_tdi_77_b00.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_77_b00","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":151941,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_77_b00","tdc_css_class_style":"tdi_77_b00_rand_style"}';
block_tdi_77_b00.td_column_number = "3";
block_tdi_77_b00.block_type = "td_block_related_posts";
block_tdi_77_b00.post_count = "3";
block_tdi_77_b00.found_posts = "4461";
block_tdi_77_b00.header_color = "";
block_tdi_77_b00.ajax_pagination_infinite_stop = "";
block_tdi_77_b00.max_num_pages = "1487";
tdBlocksArray.push(block_tdi_77_b00);
</script><h4 class="td-related-title td-block-title"><a id="tdi_78_556" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_77_b00" href="#">RELATED ARTICLES</a><a id="tdi_79_d89" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_77_b00" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_77_b00 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://247ureports.com/2020/10/anambra-state-govt-is-building-one-of-the-two-biggest-airports-in-nigeria/" rel="bookmark" class="td-image-wrap " title="Anambra State Govt is Building One of the Two Biggest Airports in Nigeria" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Anambra State Govt is Building One of the Two Biggest Airports in Nigeria" data-type="image_tag" data-img-url="http://247ureports.com/wp-content/uploads/2020/01/obiano-2-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2020/10/anambra-state-govt-is-building-one-of-the-two-biggest-airports-in-nigeria/" rel="bookmark" title="Anambra State Govt is Building One of the Two Biggest Airports in Nigeria">Anambra State Govt is Building One of the Two Biggest Airports in Nigeria</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://247ureports.com/2020/10/government-failure-reason-for-civil-unrest-clo/" rel="bookmark" class="td-image-wrap " title="Government failure, reason for civil unrest &#8211; CLO" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Government failure, reason for civil unrest &#8211; CLO" data-type="image_tag" data-img-url="http://247ureports.com/wp-content/uploads/2020/10/lekki-toll-gate-protest-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2020/10/government-failure-reason-for-civil-unrest-clo/" rel="bookmark" title="Government failure, reason for civil unrest &#8211; CLO">Government failure, reason for civil unrest &#8211; CLO</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://247ureports.com/2020/10/release-covid-19-palliatives-stored-in-govt-house-to-hungry-ekiti-people-apc-youths-beg-fayemi/" rel="bookmark" class="td-image-wrap " title="Release Covid-19 palliatives stored in govt house to hungry Ekiti people,  APC youths beg Fayemi" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Release Covid-19 palliatives stored in govt house to hungry Ekiti people,  APC youths beg Fayemi" data-type="image_tag" data-img-url="http://247ureports.com/wp-content/uploads/2020/02/Kayode-Fayemi-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2020/10/release-covid-19-palliatives-stored-in-govt-house-to-hungry-ekiti-people-apc-youths-beg-fayemi/" rel="bookmark" title="Release Covid-19 palliatives stored in govt house to hungry Ekiti people,  APC youths beg Fayemi">Release Covid-19 palliatives stored in govt house to hungry Ekiti people,  APC youths beg Fayemi</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_77_b00" data-td_block_id="tdi_77_b00"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_77_b00" data-td_block_id="tdi_77_b00"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/ipob-says-blame-govt-rented-thugs-for-killings-vandalism-during-endsars-protests/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://247ureports.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='151941' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c7c65ca388" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="160"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_text_with_title td_block_widget tdi_80_688 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_80_688" >
<style>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</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a href="https://247ureports.com/wp-content/uploads/2020/08/PTF-INFO-fp-colour-1-1.pdf"><br />
  <img src= https://247ureports.com/wp-content/uploads/2020/08/IMG-20200825-WA0000.jpg" alt="IMG-20200825-WA0000"><br />
</a></p>
</div></div><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_81_00c tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_81_00c" >
<style>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</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><div class="td_mod_wrap td-fix-index"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- pillar --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="1634817704"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div></div><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_82_f5f tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_82_f5f" >
<style>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</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><div class="td_mod_wrap td-fix-index"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- home pape box 300 by 250 --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="4589328344"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div></div><div class="td_block_wrap td_block_1 td_block_widget tdi_83_3f3 td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="tdi_83_3f3" >
<style>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</style><script>var block_tdi_83_3f3 = new tdBlock();
block_tdi_83_3f3.id = "tdi_83_3f3";
block_tdi_83_3f3.atts = '{"custom_title":"Reports","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"17","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_83_3f3","block_type":"td_block_1","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_83_3f3","tdc_css_class_style":"tdi_83_3f3_rand_style"}';
block_tdi_83_3f3.td_column_number = "1";
block_tdi_83_3f3.block_type = "td_block_1";
block_tdi_83_3f3.post_count = "5";
block_tdi_83_3f3.found_posts = "593";
block_tdi_83_3f3.header_color = "#";
block_tdi_83_3f3.ajax_pagination_infinite_stop = "";
block_tdi_83_3f3.max_num_pages = "119";
tdBlocksArray.push(block_tdi_83_3f3);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Reports</span></h4></div><div id=tdi_83_3f3 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://247ureports.com/2020/10/endsars-ranking-us-congressman-writes-un/" rel="bookmark" class="td-image-wrap " title="ENDSARS: Ranking US Congressman Writes UN" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="ENDSARS: Ranking US Congressman Writes UN" data-type="image_tag" data-img-url="http://247ureports.com/wp-content/uploads/2020/10/Representative_Al_Green-324x235.jpg"  width="324" height="235" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2020/10/endsars-ranking-us-congressman-writes-un/" rel="bookmark" title="ENDSARS: Ranking US Congressman Writes UN">ENDSARS: Ranking US Congressman Writes UN</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-28T05:30:54+01:00" >October 28, 2020</time></span>                <span class="td-module-comments"><a href="http://247ureports.com/2020/10/endsars-ranking-us-congressman-writes-un/#respond">0</a></span>            </div>

            <div class="td-excerpt">
                
Al Green, a US congressman representing a constituency in Houston Texas has written the United Nation over the rights of citizens to...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://247ureports.com/2020/10/ipob-denies-killing-soldiers-in-rivers-state/" rel="bookmark" class="td-image-wrap " title="IPOB Denies killing Soldiers In Rivers State" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="IPOB Denies killing Soldiers In Rivers State" data-type="image_tag" data-img-url="http://247ureports.com/wp-content/uploads/2019/12/Governor-Nyesome-Wike-100x70.gif"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2020/10/ipob-denies-killing-soldiers-in-rivers-state/" rel="bookmark" title="IPOB Denies killing Soldiers In Rivers State">IPOB Denies killing Soldiers In Rivers State</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-25T14:28:01+01:00" >October 25, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://247ureports.com/2020/10/endsars-how-igwe-ndigbo-narrowly-escaped-death-in-kano/" rel="bookmark" class="td-image-wrap " title="ENDSARS: How Igwe Ndigbo Narrowly Escaped Death In Kano" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="ENDSARS: How Igwe Ndigbo Narrowly Escaped Death In Kano" data-type="image_tag" data-img-url="http://247ureports.com/wp-content/uploads/2020/10/igwe-boniface-300x277-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2020/10/endsars-how-igwe-ndigbo-narrowly-escaped-death-in-kano/" rel="bookmark" title="ENDSARS: How Igwe Ndigbo Narrowly Escaped Death In Kano">ENDSARS: How Igwe Ndigbo Narrowly Escaped Death In Kano</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-25T07:52:48+01:00" >October 25, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://247ureports.com/2020/10/5-soldiers-4-ipob-members-feared-dead-in-rivers/" rel="bookmark" class="td-image-wrap " title="5 Soldiers, 4 IPOB Members Feared Dead In Rivers" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="5 Soldiers, 4 IPOB Members Feared Dead In Rivers" data-type="image_tag" data-img-url="http://247ureports.com/wp-content/uploads/2020/10/IMG_13102020_083300_735_x_375_pixel-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2020/10/5-soldiers-4-ipob-members-feared-dead-in-rivers/" rel="bookmark" title="5 Soldiers, 4 IPOB Members Feared Dead In Rivers">5 Soldiers, 4 IPOB Members Feared Dead In Rivers</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-25T07:00:56+01:00" >October 25, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://247ureports.com/2020/10/breaking-news-national-church-in-abuja-in-flames/" rel="bookmark" class="td-image-wrap " title="Breaking News: National Church In Abuja In Flames" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Breaking News: National Church In Abuja In Flames" data-type="image_tag" data-img-url="http://247ureports.com/wp-content/uploads/2020/04/247br1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2020/10/breaking-news-national-church-in-abuja-in-flames/" rel="bookmark" title="Breaking News: National Church In Abuja In Flames">Breaking News: National Church In Abuja In Flames</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-24T20:40:48+01:00" >October 24, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside id="media_video-2" class="td_block_template_1 widget media_video-2 widget_media_video"><h4 class="block-title"><span>Invasion &#038; Destruction of Northern Plateau Communities By Fulani Militia</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-151941-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=KkoqXvN-BYY&#038;fbclid=IwAR2DoXJgKCJLYhk_bxHi5ovaz6xJzAtB6kefIzVu3ZCuIC-NHSk2CThtf_s&#038;_=1" /><a href="https://www.youtube.com/watch?v=KkoqXvN-BYY&#038;fbclid=IwAR2DoXJgKCJLYhk_bxHi5ovaz6xJzAtB6kefIzVu3ZCuIC-NHSk2CThtf_s">https://www.youtube.com/watch?v=KkoqXvN-BYY&#038;fbclid=IwAR2DoXJgKCJLYhk_bxHi5ovaz6xJzAtB6kefIzVu3ZCuIC-NHSk2CThtf_s</a></video></div></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_84_2c5 td_block_template_1 ">

<style>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</style>
<style>
/* custom css */
.tdi_84_2c5.td-a-rec{
					text-align: center;
				}.tdi_84_2c5 .td-element-style{
					z-index: -1;
				}.tdi_84_2c5.td-a-rec-img{
				    text-align: left;
				}.tdi_84_2c5.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_84_2c5.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://www.firstbanknigeria.com/e-learning/" class="td-pulldown-size">Advertisement</a></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1809266897096130" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://www.firstbanknigeria.com/e-learning/" class="td-pulldown-size">Advertisement</a></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1809266897096130" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://www.firstbanknigeria.com/e-learning/" class="td-pulldown-size">Advertisement</a></h4></div><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1809266897096130" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://www.firstbanknigeria.com/e-learning/" class="td-pulldown-size">Advertisement</a></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1809266897096130" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
        <div class="td-footer-page td-footer-container td-container-wrap ">
			<!-- footer content --><div id="tdi_85_cf8" class="tdc-zone"><div class="tdc_zone tdi_86_2ec  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_86_2ec{
                    min-height: 0;
                }
</style><div id="tdi_87_f80" class="tdc-row stretch_row"><div class="vc_row tdi_88_f15  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_88_f15{
                    min-height: 0;
                }.tdi_88_f15,
				.tdi_88_f15 .tdc-columns{
				    display: block;
				}.tdi_88_f15 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_88_f15{
padding-top:54px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_88_f15 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_88_f15{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_88_f15{
padding-top:44px !important;
}
}

</style>
<div class="tdi_87_f80_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_87_f80_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://247ureports.com/wp-content/uploads/2019/12/footer_bg.jpg") !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_87_f80_rand_style{
background-color:#111111 !important;
}
 </style></div><div class="vc_column tdi_90_bf8  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_90_bf8{
                    vertical-align: baseline;
                }.tdi_90_bf8 .wpb_wrapper,
				.tdi_90_bf8 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_90_bf8 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_90_bf8 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_92_fc0  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_92_fc0{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_92_fc0,
				.tdi_92_fc0 .tdc-inner-columns{
				    display: block;
				}.tdi_92_fc0 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_94_c88  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_94_c88{
                    vertical-align: baseline;
                }.tdi_94_c88 .wpb_wrapper,
				.tdi_94_c88 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_94_c88 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_95_50f td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_95_50f" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_95_50f class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://247ureports.com/2020/10/ignore-mischief-makers-attempting-to-politicize-amnesty-office-evah-tells-president-buhari/" rel="bookmark" class="td-image-wrap " title="Ignore Mischief makers attempting to politicize Amnesty Office, EVAH tells President Buhari" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2020/05/buhari-turn-face-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2020/10/ignore-mischief-makers-attempting-to-politicize-amnesty-office-evah-tells-president-buhari/" rel="bookmark" title="Ignore Mischief makers attempting to politicize Amnesty Office, EVAH tells President Buhari">Ignore Mischief makers attempting to politicize Amnesty Office, EVAH tells President Buhari</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://247ureports.com/category/reports/national-news-reports/" class="td-post-category">National</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-29T21:06:34+01:00" >October 29, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://247ureports.com/2020/10/ignore-mischief-makers-attempting-to-politicize-amnesty-office-evah-tells-president-buhari/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
...Commends President for Appointing a Competent Ijaw son to oversee Programme



Foremost Ijaw activist and Coordinator,&nbsp; Ijaw Monitoring Group,...</div>
                    
                    <div class="td-read-more">
                        <a href="http://247ureports.com/2020/10/ignore-mischief-makers-attempting-to-politicize-amnesty-office-evah-tells-president-buhari/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://247ureports.com/2020/10/cnpp-to-inec-chair-use-your-second-term-to-re-enact-better-edo-ondo-templates/" rel="bookmark" class="td-image-wrap " title="CNPP to INEC Chair: Use Your Second Term to Re-enact Better Edo, Ondo Templates" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2020/07/INEC-Boss-Mahmoud-Yakubu-1-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2020/10/cnpp-to-inec-chair-use-your-second-term-to-re-enact-better-edo-ondo-templates/" rel="bookmark" title="CNPP to INEC Chair: Use Your Second Term to Re-enact Better Edo, Ondo Templates">CNPP to INEC Chair: Use Your Second Term to Re-enact Better Edo, Ondo Templates</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://247ureports.com/category/politics/" class="td-post-category">Politics</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-29T21:02:09+01:00" >October 29, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://247ureports.com/2020/10/cnpp-to-inec-chair-use-your-second-term-to-re-enact-better-edo-ondo-templates/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




...Calls for Electronic Voting, Transmission of Results



Conference of Nigeria Political Parties (CNPP) has urged...</div>
                    
                    <div class="td-read-more">
                        <a href="http://247ureports.com/2020/10/cnpp-to-inec-chair-use-your-second-term-to-re-enact-better-edo-ondo-templates/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://247ureports.com/2020/10/bauchi-celebrates-maulud-peacefully/" rel="bookmark" class="td-image-wrap " title="Bauchi celebrates Maulud peacefully" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2020/10/IMG-20201028-WA0251-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2020/10/bauchi-celebrates-maulud-peacefully/" rel="bookmark" title="Bauchi celebrates Maulud peacefully">Bauchi celebrates Maulud peacefully</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://247ureports.com/category/reports/north-east/" class="td-post-category">N/East</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-29T20:56:12+01:00" >October 29, 2020</time></span>                                                        <span class="td-module-comments"><a href="http://247ureports.com/2020/10/bauchi-celebrates-maulud-peacefully/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




From Ahmad SAKA,Bauchi



Muslims community in Bauchi State has celebrated this year eid el Maulud...</div>
                    
                    <div class="td-read-more">
                        <a href="http://247ureports.com/2020/10/bauchi-celebrates-maulud-peacefully/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_97_9c9  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_97_9c9{
                    vertical-align: baseline;
                }.tdi_97_9c9 .wpb_wrapper,
				.tdi_97_9c9 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_97_9c9 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_98_f3c td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_98_f3c" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_98_f3c class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://247ureports.com/2012/01/why-we-did-not-kill-obasanjo-boko-haram/" rel="bookmark" class="td-image-wrap " title="&#8220;Why We Did Not Kill Obasanjo&#8221; &#8211; Boko Haram Leader" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2012/01/why-we-did-not-kill-obasanjo-boko-haram/" rel="bookmark" title="&#8220;Why We Did Not Kill Obasanjo&#8221; &#8211; Boko Haram Leader">&#8220;Why We Did Not Kill Obasanjo&#8221; &#8211; Boko Haram Leader</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://247ureports.com/category/reports/" class="td-post-category">Reports</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-01-23T02:56:17+01:00" >January 23, 2012</time></span>                                                        <span class="td-module-comments"><a href="http://247ureports.com/2012/01/why-we-did-not-kill-obasanjo-boko-haram/#comments">166</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Information recently made available to 247ureports.com through a high ranking contact within the organizational structure of the terrorist Islamic group, Boko Haram reveals unnerving revelations regarding...</div>
                    
                    <div class="td-read-more">
                        <a href="http://247ureports.com/2012/01/why-we-did-not-kill-obasanjo-boko-haram/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://247ureports.com/2011/09/gov-sullivan-chime-in-sex-scandal/" rel="bookmark" class="td-image-wrap " title="Gov Sullivan Chime in sex scandal" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2011/09/gov-sullivan-chime-in-sex-scandal/" rel="bookmark" title="Gov Sullivan Chime in sex scandal">Gov Sullivan Chime in sex scandal</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://247ureports.com/category/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2011-09-08T19:55:42+01:00" >September 8, 2011</time></span>                                                        <span class="td-module-comments"><a href="http://247ureports.com/2011/09/gov-sullivan-chime-in-sex-scandal/#comments">130</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
by Citizen Reporter
Over  the weekend, it was gathered that a big sex scandal was on the offing in Enugu.At the centre of the sex scandal is...</div>
                    
                    <div class="td-read-more">
                        <a href="http://247ureports.com/2011/09/gov-sullivan-chime-in-sex-scandal/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="http://247ureports.com/2014/08/senator-anyanwu-weeps-at-oru-owerri-as-okorocha-calls-her-prostitute-husband-slapper/" rel="bookmark" class="td-image-wrap " title="Senator Anyanwu Weeps At Oru Owerri As Okorocha Calls Her Prostitute, Husband-Slapper" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="http://247ureports.com/wp-content/uploads/2014/08/Chris-Anyanwu.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2014/08/senator-anyanwu-weeps-at-oru-owerri-as-okorocha-calls-her-prostitute-husband-slapper/" rel="bookmark" title="Senator Anyanwu Weeps At Oru Owerri As Okorocha Calls Her Prostitute, Husband-Slapper">Senator Anyanwu Weeps At Oru Owerri As Okorocha Calls Her Prostitute, Husband-Slapper</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="http://247ureports.com/category/reports/" class="td-post-category">Reports</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="http://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-08-03T11:39:50+01:00" >August 3, 2014</time></span>                                                        <span class="td-module-comments"><a href="http://247ureports.com/2014/08/senator-anyanwu-weeps-at-oru-owerri-as-okorocha-calls-her-prostitute-husband-slapper/#comments">95</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">





The 2014 edition of Oru Owerri Cultural Festival turned sour for the member representing Owerri Senatorial Zone at the Nigerian Senate, Senator Chris Anyanwu as she wept...</div>
                    
                    <div class="td-read-more">
                        <a href="http://247ureports.com/2014/08/senator-anyanwu-weeps-at-oru-owerri-as-okorocha-calls-her-prostitute-husband-slapper/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_100_855  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_100_855{
                    vertical-align: baseline;
                }.tdi_100_855 .wpb_wrapper,
				.tdi_100_855 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_100_855 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_popular_categories tdi_101_20b widget widget_categories td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_101_20b" >
<style>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</style>
<style>
/* custom css */
.tdi_101_20b .td-cat-name{
					color: #ffffff;
				}.tdi_101_20b .td-cat-no{
					color: #ffffff;
				}.tdi_101_20b li:hover .td-cat-name{
					color: #4db2ec;
				}.tdi_101_20b li:hover .td-cat-no{
					color: #4db2ec;
				}.tdi_101_20b .td-block-title a,
				.tdi_101_20b .td-block-title span{
					font-size:18px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_101_20b li{
					font-size:13px !important;line-height:26px !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="http://247ureports.com/category/reports/"><span class="td-cat-name">Reports</span><span class="td-cat-no">14628</span></a></li><li><a href="http://247ureports.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">5661</span></a></li><li><a href="http://247ureports.com/category/guest-articles/"><span class="td-cat-name">Guest Viewpoint</span><span class="td-cat-no">4714</span></a></li><li><a href="http://247ureports.com/category/press-release/"><span class="td-cat-name">Press Releases</span><span class="td-cat-no">4462</span></a></li><li><a href="http://247ureports.com/category/world-news/"><span class="td-cat-name">World News</span><span class="td-cat-no">947</span></a></li><li><a href="http://247ureports.com/category/reports/south-east/"><span class="td-cat-name">S/East</span><span class="td-cat-no">862</span></a></li><li><a href="http://247ureports.com/category/reports/national-news-reports/"><span class="td-cat-name">National</span><span class="td-cat-no">836</span></a></li><li><a href="http://247ureports.com/category/politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">733</span></a></li></ul></div></div></div></div></div><div class="vc_row_inner tdi_103_7fe  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_103_7fe{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_103_7fe,
				.tdi_103_7fe .tdc-inner-columns{
				    display: block;
				}.tdi_103_7fe .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_105_f05  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_105_f05{
                    vertical-align: baseline;
                }.tdi_105_f05 .wpb_wrapper,
				.tdi_105_f05 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_105_f05 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105_f05{
margin-bottom:0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_107_f59  td_separator_solid td_separator_center"><span style="border-color:rgba(255,255,255,0.1);border-width:1px;width:80%;"></span>
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_107_f59{
margin-bottom:20px !important;
}
}

</style></div></div></div></div></div><div class="vc_row_inner tdi_109_827  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_109_827{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_109_827,
				.tdi_109_827 .tdc-inner-columns{
				    display: block;
				}.tdi_109_827 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_109_827{
padding-bottom:30px !important;
}

.tdi_109_827 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109_827{
padding-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_111_faa  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_111_faa{
                    vertical-align: baseline;
                }.tdi_111_faa .wpb_wrapper,
				.tdi_111_faa .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_111_faa .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_111_faa{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_111_faa{
margin-bottom:50px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_112_969 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_112_969" >
<style>

/* inline tdc_css att */

.tdi_112_969{
margin-top:37px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_112_969{
margin-top:44px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_112_969{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_112_969 .tdb-logo-a,
                .tdi_112_969 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_112_969 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_112_969 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_112_969 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_112_969 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_112_969 .tdb-logo-text-title{
                    display: block;
                }.tdi_112_969 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_112_969 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="http://247ureports.com/"><span class="tdb-logo-img-wrap"><img  data-retina="http://247ureports.com/wp-content/uploads/2019/12/247-New-logo-White-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" width="284" data-src="http://247ureports.com/wp-content/uploads/2019/12/247-New-logo-White.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="http://247ureports.com/wp-content/uploads/2019/12/247-New-logo-White-Retina.png" src="http://247ureports.com/wp-content/uploads/2019/12/247-New-logo-White.png" alt="247UREPORTS"  title="The Impartial Observers" width="284" /></noscript></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_114_8f0  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_114_8f0{
                    vertical-align: baseline;
                }.tdi_114_8f0 .wpb_wrapper,
				.tdi_114_8f0 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_114_8f0 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_114_8f0{
width:41.66666667% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_114_8f0{
margin-bottom:50px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_115_89f tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_115_89f" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_115_89f{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_116_855 .tdm-title{
					color: #ffffff;
				}.tdi_116_855 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_116_855"><h3 class="tdm-title tdm-title-md">ABOUT US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_117_f83 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_117_f83" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_117_f83{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_117_f83 .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_117_f83 .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">The Impertial Observer</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_118_08a tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_118_08a" >
<style>

/* inline tdc_css att */

.tdi_118_08a{
margin-top:21px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_118_08a{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_118_08a .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}.tdi_118_08a .tdm-descr a{
                    color: #1aa4ce;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_118_08a .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">Contact us: <a href="mailto:contact@yoursite.com">247ureports@gmail.com</a></p></div></div></div></div><div class="vc_column_inner tdi_120_abb  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_120_abb{
                    vertical-align: baseline;
                }.tdi_120_abb .wpb_wrapper,
				.tdi_120_abb .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_120_abb .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_120_abb{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_121_cbf tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_121_cbf" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_121_cbf{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_122_00c .tdm-title{
					color: #ffffff;
				}.tdi_122_00c .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_122_00c"><h3 class="tdm-title tdm-title-md">FOLLOW US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_123_bdd tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_123_bdd" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_123_bdd{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.tdi_124_f98 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 39.2px;
				}.tdi_124_f98 .tdm-social-item i.td-icon-twitter,
				.tdi_124_f98 .tdm-social-item i.td-icon-linkedin,
				.tdi_124_f98 .tdm-social-item i.td-icon-pinterest,
				.tdi_124_f98 .tdm-social-item i.td-icon-blogger,
				.tdi_124_f98 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_124_f98 .tdm-social-item{
					width: 39.2px;
					height: 39.2px;
				
				    margin: 5px 10px 5px 0;
				
					background: rgba(255,255,255,0.03);
				}.tdi_124_f98 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_124_f98 .tdm-social-item i,
				.tds-team-member2 .tdi_124_f98.tds-social4 .tdm-social-item i{
					color: #ffffff;
				}.tdi_124_f98 .tdm-social-item-wrap:hover i,
				body .tds-team-member2 .tdi_124_f98.tds-social4 .tdm-social-item-wrap:hover i{
					color: #4db2ec;
				}body .tdi_124_f98 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}.tdi_124_f98 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_124_f98 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_124_f98 .tdm-social-item{
					width: 35px;
					height: 35px;
				}.tdi_124_f98 .tdm-social-item i{
					line-height: 35px;
				}body .tdi_124_f98 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_124_f98 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_124_f98"><div class="tdm-social-item-wrap"><a href="https://web.facebook.com/ureports/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://web.facebook.com/ureports/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/247ureports" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/247ureports" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCK0tQGSsGAcG_I_lKO-hhdQ?view_as=subscriber" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCK0tQGSsGAcG_I_lKO-hhdQ?view_as=subscriber" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_125_99f" class="tdc-row stretch_row"><div class="vc_row tdi_126_0f0  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_126_0f0{
                    min-height: 0;
                }.tdi_126_0f0,
				.tdi_126_0f0 .tdc-columns{
				    display: block;
				}.tdi_126_0f0 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_126_0f0{
position:relative;
}

.tdi_126_0f0 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_126_0f0{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_125_99f_rand_style td-element-style" ><style>
.tdi_125_99f_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_128_0ff  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_128_0ff{
                    vertical-align: baseline;
                }.tdi_128_0ff .wpb_wrapper,
				.tdi_128_0ff .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_128_0ff .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_128_0ff .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_129_cfe tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_129_cfe" >
<style>

/* inline tdc_css att */

.tdi_129_cfe{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_129_cfe{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_129_cfe .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">&copy; 247ureports.com</p></div></div></div><div class="vc_column tdi_131_3f0  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_131_3f0{
                    vertical-align: baseline;
                }.tdi_131_3f0 .wpb_wrapper,
				.tdi_131_3f0 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_131_3f0 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_131_3f0 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_131_3f0{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_131_3f0{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_132_5c2 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_132_5c2" >
<style>

/* inline tdc_css att */

.tdi_132_5c2{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_132_5c2 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_132_5c2{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_132_5c2{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_132_5c2{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.tdi_132_5c2 li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_132_5c2 .menu{
					display: flex;
				}.tdi_132_5c2 .sub-menu{
					display: none;
				}.tdi_132_5c2 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_132_5c2 ul li{
					margin-right: 16px;
				}.tdi_132_5c2 ul li:last-child{
					margin-right: 0;
				}.tdi_132_5c2 a{
					color: #cccccc;
				}.tdi_132_5c2 a:hover{
					color: #1aa4ce;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_132_5c2 class="td_block_inner td-fix-index"><div class="menu-flow-bottom-container"><ul id="menu-flow-bottom-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79256"><a href="http://247ureports.com/call-us/">Call Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79257"><a href="http://247ureports.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79259"><a href="http://247ureports.com/advertise-for-us/">Advertise With Us</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

		
</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://247ureports.com/2020/10/ignore-mischief-makers-attempting-to-politicize-amnesty-office-evah-tells-president-buhari/" rel="bookmark" class="td-image-wrap " title="Ignore Mischief makers attempting to politicize Amnesty Office, EVAH tells President Buhari" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Ignore Mischief makers attempting to politicize Amnesty Office, EVAH tells President Buhari" data-type="image_tag" data-img-url="http://247ureports.com/wp-content/uploads/2020/05/buhari-turn-face-324x160.jpg"  width="324" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2020/10/ignore-mischief-makers-attempting-to-politicize-amnesty-office-evah-tells-president-buhari/" rel="bookmark" title="Ignore Mischief makers attempting to politicize Amnesty Office, EVAH tells President Buhari">Ignore Mischief makers attempting to politicize Amnesty Office, EVAH tells President...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-29T21:06:34+01:00" >October 29, 2020</time></span>                <span class="td-module-comments"><a href="http://247ureports.com/2020/10/ignore-mischief-makers-attempting-to-politicize-amnesty-office-evah-tells-president-buhari/#respond">0</a></span>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://247ureports.com/2020/10/cnpp-to-inec-chair-use-your-second-term-to-re-enact-better-edo-ondo-templates/" rel="bookmark" class="td-image-wrap " title="CNPP to INEC Chair: Use Your Second Term to Re-enact Better Edo, Ondo Templates" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="CNPP to INEC Chair: Use Your Second Term to Re-enact Better Edo, Ondo Templates" data-type="image_tag" data-img-url="http://247ureports.com/wp-content/uploads/2020/07/INEC-Boss-Mahmoud-Yakubu-1-324x160.jpg"  width="324" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://247ureports.com/2020/10/cnpp-to-inec-chair-use-your-second-term-to-re-enact-better-edo-ondo-templates/" rel="bookmark" title="CNPP to INEC Chair: Use Your Second Term to Re-enact Better Edo, Ondo Templates">CNPP to INEC Chair: Use Your Second Term to Re-enact Better...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="http://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-29T21:02:09+01:00" >October 29, 2020</time></span>                <span class="td-module-comments"><a href="http://247ureports.com/2020/10/cnpp-to-inec-chair-use-your-second-term-to-re-enact-better-edo-ondo-templates/#respond">0</a></span>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.7 (rara)
        Deploy mode: deploy
        
        uid: 5f9cff8113cab
    -->

    <link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/247ureports.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.7.1' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.7' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://247ureports.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-100955133-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-100955133-1');
</script>

<!-- JS generated by theme -->

<script>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</script>

<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'170253800',post:'151941',tz:'1',srv:'247ureports.com'} ]);
	_stq.push([ 'clickTrackerInit', '170253800', '151941' ]);
</script>

</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpbh'},{'server':'p3plvcpnl402390'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>