<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Nda-Isaiah, Leadership newspaper publisher, dies at 58 * 247ureports.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://247ureports.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://247ureports.com/wp-content/uploads/2019/12/247ureports_logo-Favicon-1.png">
	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://247ureports.com/2020/12/nda-isaiah-leadership-newspaper-publisher-dies-at-58/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Nda-Isaiah, Leadership newspaper publisher, dies at 58 * 247ureports.com" />
	<meta property="og:description" content="The Publisher of Leadership newspaper, Sam Nda-Isaiah, is dead. Multiple sources from his family and the newspaper organisation confirmed that he died on Friday “after a very brief illness.” “Yes, it is true. I was just told now,” a family member told one of our correspondents on the telephone on Friday evening. When asked if [&hellip;]" />
	<meta property="og:url" content="http://247ureports.com/2020/12/nda-isaiah-leadership-newspaper-publisher-dies-at-58/" />
	<meta property="og:site_name" content="247ureports.com" />
	<meta property="article:publisher" content="http://www.facebook.com/ureports" />
	<meta property="article:published_time" content="2020-12-12T04:47:54+00:00" />
	<meta property="article:modified_time" content="2020-12-12T04:47:56+00:00" />
	<meta property="og:image" content="https://247ureports.com/wp-content/uploads/2020/12/resized-1.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="886" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="247ureports">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://247ureports.com/#website","url":"https://247ureports.com/","name":"247ureports.com","description":"Impartial Observer","potentialAction":[{"@type":"SearchAction","target":"https://247ureports.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://247ureports.com/2020/12/nda-isaiah-leadership-newspaper-publisher-dies-at-58/#primaryimage","inLanguage":"en-US","url":"https://247ureports.com/wp-content/uploads/2020/12/resized-1.jpg","width":1200,"height":886},{"@type":"WebPage","@id":"http://247ureports.com/2020/12/nda-isaiah-leadership-newspaper-publisher-dies-at-58/#webpage","url":"http://247ureports.com/2020/12/nda-isaiah-leadership-newspaper-publisher-dies-at-58/","name":"Nda-Isaiah, Leadership newspaper publisher, dies at 58 * 247ureports.com","isPartOf":{"@id":"https://247ureports.com/#website"},"primaryImageOfPage":{"@id":"http://247ureports.com/2020/12/nda-isaiah-leadership-newspaper-publisher-dies-at-58/#primaryimage"},"datePublished":"2020-12-12T04:47:54+00:00","dateModified":"2020-12-12T04:47:56+00:00","author":{"@id":"https://247ureports.com/#/schema/person/2b06e822ccc32fb4314e5aa8879d48f0"},"breadcrumb":{"@id":"http://247ureports.com/2020/12/nda-isaiah-leadership-newspaper-publisher-dies-at-58/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://247ureports.com/2020/12/nda-isaiah-leadership-newspaper-publisher-dies-at-58/"]}]},{"@type":"BreadcrumbList","@id":"http://247ureports.com/2020/12/nda-isaiah-leadership-newspaper-publisher-dies-at-58/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://247ureports.com/","url":"https://247ureports.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://247ureports.com/2020/12/nda-isaiah-leadership-newspaper-publisher-dies-at-58/","url":"http://247ureports.com/2020/12/nda-isaiah-leadership-newspaper-publisher-dies-at-58/","name":"Nda-Isaiah, Leadership newspaper publisher, dies at 58"}}]},{"@type":"Person","@id":"https://247ureports.com/#/schema/person/2b06e822ccc32fb4314e5aa8879d48f0","name":"247ureports","image":{"@type":"ImageObject","@id":"https://247ureports.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1af215123e318bb1cab381570b4c1cb6?s=96&d=mm&r=g","caption":"247ureports"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="247ureports.com &raquo; Feed" href="https://247ureports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="247ureports.com &raquo; Comments Feed" href="https://247ureports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="247ureports.com &raquo; Nda-Isaiah, Leadership newspaper publisher, dies at 58 Comments Feed" href="https://247ureports.com/2020/12/nda-isaiah-leadership-newspaper-publisher-dies-at-58/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/247ureports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://247ureports.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://247ureports.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://247ureports.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://247ureports.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=571a6a5981028a54bbae01a8bb9d30f1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap&#038;ver=10.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://247ureports.com/wp-content/themes/Newspaper/style.css?ver=10.3.9' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://247ureports.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=571a6a5981028a54bbae01a8bb9d30f1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://247ureports.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://247ureports.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.2.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://247ureports.com/wp-json/" /><link rel="alternate" type="application/json" href="https://247ureports.com/wp-json/wp/v2/posts/153176" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://247ureports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://247ureports.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://247ureports.com/?p=153176' />
<link rel="alternate" type="application/json+oembed" href="https://247ureports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F247ureports.com%2F2020%2F12%2Fnda-isaiah-leadership-newspaper-publisher-dies-at-58%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://247ureports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F247ureports.com%2F2020%2F12%2Fnda-isaiah-leadership-newspaper-publisher-dies-at-58%2F&#038;format=xml" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"2efe0e9a2e","wpRestUrl":"https:\/\/247ureports.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/247ureports.com\/wp-admin\/","wpRestNonce":"2efe0e9a2e","wpRestUrl":"https:\/\/247ureports.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-100955133-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-100955133-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://247ureports.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://247ureports.com/category/politics/",
                    "name": "Politics"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://247ureports.com/2020/12/nda-isaiah-leadership-newspaper-publisher-dies-at-58/",
                    "name": "Nda-Isaiah, Leadership newspaper publisher, dies at 58"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://247ureports.com/wp-content/uploads/2018/10/cropped-247ureports-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://247ureports.com/wp-content/uploads/2018/10/cropped-247ureports-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://247ureports.com/wp-content/uploads/2018/10/cropped-247ureports-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://247ureports.com/wp-content/uploads/2018/10/cropped-247ureports-270x270.jpg" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #b5b5b5;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #b5b5b5;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #b5b5b5;
                }
                .tdm-btn-style1 {
					background-color: #b5b5b5;
				}
				.tdm-btn-style2:before {
				    border-color: #b5b5b5;
				}
				.tdm-btn-style2 {
				    color: #b5b5b5;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #b5b5b5;
                    -moz-box-shadow: 0 2px 16px #b5b5b5;
                    box-shadow: 0 2px 16px #b5b5b5;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #b5b5b5;
                    -moz-box-shadow: 0 4px 26px #b5b5b5;
                    box-shadow: 0 4px 26px #b5b5b5;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-153176 single-format-standard td-standard-pack nda-isaiah-leadership-newspaper-publisher-dies-at-58 global-block-template-1  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://web.facebook.com/ureports/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/247ureports" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/247ureports/featured?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-79039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-79039"><a href="http://247ureports.com/">Home</a></li>
<li id="menu-item-114853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-114853"><a href="https://247ureports.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-114972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114972"><a href="https://247ureports.com/category/reports/north-east/">N/East</a></li>
	<li id="menu-item-114973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114973"><a href="https://247ureports.com/category/reports/north-west/">N/West</a></li>
	<li id="menu-item-114975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114975"><a href="https://247ureports.com/category/reports/south-south/">S/South</a></li>
	<li id="menu-item-114971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114971"><a href="https://247ureports.com/category/reports/north-central/">N/Central</a></li>
	<li id="menu-item-114974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114974"><a href="https://247ureports.com/category/reports/south-east/">S/East</a></li>
	<li id="menu-item-114976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114976"><a href="https://247ureports.com/category/reports/south-west/">S/West</a></li>
	<li id="menu-item-114980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114980"><a href="https://247ureports.com/category/reports/oil-gas/">Oil &#038; Gas</a></li>
	<li id="menu-item-114983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114983"><a href="https://247ureports.com/category/reports/interviews/">Interviews</a></li>
	<li id="menu-item-114982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114982"><a href="https://247ureports.com/category/world-news/">World News</a></li>
</ul>
</li>
<li id="menu-item-114979" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-114979"><a href="https://247ureports.com/category/politics/">Politics</a></li>
<li id="menu-item-114978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114978"><a href="https://247ureports.com/category/defence/">Defense/Security</a></li>
<li id="menu-item-114977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114977"><a href="https://247ureports.com/category/crime/">Crime</a></li>
<li id="menu-item-114981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114981"><a href="https://247ureports.com/category/special-reports/">Special Reports</a></li>
<li id="menu-item-114855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114855"><a href="https://247ureports.com/category/press-release/">Press Releases</a></li>
<li id="menu-item-114857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114857"><a href="https://247ureports.com/category/guest-articles/">Viewpoint</a></li>
<li id="menu-item-114987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114987"><a href="https://247ureports.com/category/editorial/">Editorial</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://247ureports.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_a41" class="tdc-zone"><div class="tdc_zone tdi_2_f4a  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_f4a{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_f4a:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_f4a:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_f4a{
position:relative;
}
}

</style>
<div class="tdi_1_a41_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_a41_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_477" class="tdc-row"><div class="vc_row tdi_4_1d7  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_1d7,
                .tdi_4_1d7 .tdc-columns{
                    min-height: 0;
                }.tdi_4_1d7,
				.tdi_4_1d7 .tdc-columns{
				    display: block;
				}.tdi_4_1d7 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_1d7 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_1d7 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6_455  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_455{
                    vertical-align: baseline;
                }.tdi_6_455 > .wpb_wrapper,
				.tdi_6_455 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_455 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_455 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_455{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_455{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_745 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_745" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_745{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_745{
                    display: inline-block;
                }.tdi_7_745 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_745 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_745 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_5f5  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_5f5{
                    vertical-align: baseline;
                }.tdi_9_5f5 > .wpb_wrapper,
				.tdi_9_5f5 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9_5f5 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9_5f5 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_5f5{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_5f5{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_f8f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_f8f" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10_f8f{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_f8f .tdb-logo-a,
                .tdi_10_f8f h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_f8f .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_f8f .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_f8f .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10_f8f .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10_f8f .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_f8f .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_f8f .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10_f8f .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_f8f .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_f8f .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10_f8f .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://247ureports.com/"><span class="tdb-logo-img-wrap"><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png" src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" alt="247UREPORTS"  title="The Impartial Observers"  /></noscript></noscript></noscript></noscript></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_015  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_015{
                    vertical-align: baseline;
                }.tdi_12_015 > .wpb_wrapper,
				.tdi_12_015 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12_015 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12_015 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_015{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_015{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_330 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_330" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_330{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_330{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_330 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_330 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_daa" class="tdc-zone"><div class="tdc_zone tdi_15_fea  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_fea{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15_fea:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15_fea:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_fea{
position:relative;
}
}

</style>
<div class="tdi_14_daa_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_daa_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_16_0a0" class="tdc-row"><div class="vc_row tdi_17_0fe  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_0fe,
                .tdi_17_0fe .tdc-columns{
                    min-height: 0;
                }.tdi_17_0fe,
				.tdi_17_0fe .tdc-columns{
				    display: block;
				}.tdi_17_0fe .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17_0fe {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17_0fe .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_19_745  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19_745{
                    vertical-align: baseline;
                }.tdi_19_745 > .wpb_wrapper,
				.tdi_19_745 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19_745 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19_745 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19_745{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_745{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_f1a td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_20_f1a" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_f1a{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_f1a{
                    display: inline-block;
                }.tdi_20_f1a .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20_f1a .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20_f1a .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22_ca1  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22_ca1{
                    vertical-align: baseline;
                }.tdi_22_ca1 > .wpb_wrapper,
				.tdi_22_ca1 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22_ca1 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22_ca1 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22_ca1{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_ca1{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_445 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_23_445" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23_445{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_23_445 .tdb-logo-a,
                .tdi_23_445 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23_445 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23_445 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_445 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_23_445 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_23_445 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23_445 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23_445 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_23_445 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23_445 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_445 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_23_445 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://247ureports.com/"><span class="tdb-logo-img-wrap"><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png" src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" alt="247UREPORTS"  title="The Impartial Observers"  /></noscript></noscript></noscript></noscript></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25_dac  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_dac{
                    vertical-align: baseline;
                }.tdi_25_dac > .wpb_wrapper,
				.tdi_25_dac > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_dac > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_dac > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25_dac{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_dac{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_da8 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_da8" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_da8{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_da8{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26_da8 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26_da8 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_27_a9c" class="tdc-zone"><div class="tdc_zone tdi_28_fad  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_28_fad{
                    min-height: 0;
                }.tdi_28_fad:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_28_fad:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_28_fad{
position:relative;
}

</style>
<div class="tdi_27_a9c_rand_style td-element-style" ><style>
.tdi_27_a9c_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29_fd6" class="tdc-row stretch_row"><div class="vc_row tdi_30_5fc  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_30_5fc,
                .tdi_30_5fc .tdc-columns{
                    min-height: 0;
                }.tdi_30_5fc,
				.tdi_30_5fc .tdc-columns{
				    display: block;
				}.tdi_30_5fc .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_30_5fc {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30_5fc .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_30_5fc{
position:relative;
}

.tdi_30_5fc .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_fd6_rand_style td-element-style" ><style>
.tdi_29_fd6_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_32_d04  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_32_d04{
                    vertical-align: baseline;
                }.tdi_32_d04 > .wpb_wrapper,
				.tdi_32_d04 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32_d04 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32_d04 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_33_a1f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_33_a1f" >
<style>

/* inline tdc_css att */

.tdi_33_a1f{
margin-right:32px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_33_a1f{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33_a1f{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_a1f{
                    display: inline-block;
                }.tdi_33_a1f .td-icons{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_33_a1f .tdb-weather-deg-wrap{
                    color: #ffffff;
                }.tdi_33_a1f .tdb-weather-city{
                    color: #ffffff;
                
                    line-height:28px !important;
                }.tdi_33_a1f .tdb-weather-deg{
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons clear-sky-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">8.4</span>
            <span class="tdb-weather-unit">C</span>
        </div>
        <div class="tdb-weather-city">New York</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date tdi_34_aaa td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_34_aaa" >
<style>

/* inline tdc_css att */

.tdi_34_aaa{
margin-right:32px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_34_aaa{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34_aaa{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_34_aaa{
                    display: inline-block;
                }.tdi_34_aaa .tdb-head-date-txt{
                    color: #ffffff;
                
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Saturday, December 12, 2020</div></div></div> <!-- ./block -->

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_35_115 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_35_115" >
<style>

/* inline tdc_css att */

.tdi_35_115{
margin-right:14px !important;
}

</style>
<style>
/* custom css */
.tdi_35_115{
                    display: inline-block;
                }.tdi_35_115 .tdb-head-usr-avatar{
                    width: 19px;
                    padding-bottom: 19px;
                }.tdi_35_115 .tdb-head-usr-log i{
                    margin-right: 2px;
                
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_35_115 .tdb-head-usr-name{
                    color: #ffffff;
                
                    line-height:28px !important;
                }.tdi_35_115 .tdb-head-usr-log{
                    color: #ffffff;
                
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_horiz_menu tdi_36_4ec td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_36_4ec"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_36_4ec{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36_4ec{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_36_4ec{
                    float: right;
                    clear: none;
                }.tdi_36_4ec .tdb-horiz-menu > li{
                    margin-right: 16px;
                }.tdi_36_4ec .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_36_4ec .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    color: #ffffff;
                
                    font-size:11px !important;line-height:28px !important;font-weight:400 !important;
                }.tdi_36_4ec .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_36_4ec .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_36_4ec .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_36_4ec .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_36_4ec .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_36_4ec .tdb-horiz-menu > li:hover > a{
                    color: #4db2ec;
                }.tdi_36_4ec .tdb-horiz-menu ul{
                    left: -18px;
                
                    text-align: right;
                
                    left: auto;
                    right: 0;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_36_4ec .tdb-horiz-menu ul li > a{
                    line-height:1.2 !important;
                }
</style><div id=tdi_36_4ec class="td_block_inner td-fix-index"><div class="menu-flow-bottom-container"><ul id="menu-flow-bottom" class="tdb-horiz-menu"><li id="menu-item-79256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79256"><a href="https://247ureports.com/call-us/"><div class="tdb-menu-item-text">Call Us</div></a></li>
<li id="menu-item-79257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79257"><a href="https://247ureports.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li id="menu-item-79259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79259"><a href="https://247ureports.com/advertise-for-us/"><div class="tdb-menu-item-text">Advertise With Us</div></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_37_271 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_37_271" >
<style>
/* custom css */
.tdi_37_271{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_38_000 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_38_000 .tdm-social-item i.td-icon-twitter,
				.tdi_38_000 .tdm-social-item i.td-icon-linkedin,
				.tdi_38_000 .tdm-social-item i.td-icon-pinterest,
				.tdi_38_000 .tdm-social-item i.td-icon-blogger,
				.tdi_38_000 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_38_000 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_38_000 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_38_000 .tdm-social-item i,
				.tds-team-member2 .tdi_38_000.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_38_000 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_38_000.tds-social1 .tdm-social-item:hover i{
					color: #4db2ec;
				}.tdi_38_000 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_38_000"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-vimeo"></i></a><a href="#" class="tdm-social-text" >Vimeo</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_39_7f0" class="tdc-row"><div class="vc_row tdi_40_30d  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_40_30d,
                .tdi_40_30d .tdc-columns{
                    min-height: 0;
                }.tdi_40_30d,
				.tdi_40_30d .tdc-columns{
				    display: block;
				}.tdi_40_30d .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_42_a34  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42_a34{
                    vertical-align: baseline;
                }.tdi_42_a34 > .wpb_wrapper,
				.tdi_42_a34 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_42_a34 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_42_a34 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_42_a34{
position:relative;
}

</style>
<div class="tdi_41_903_rand_style td-element-style" ><style>
.tdi_41_903_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="wpb_wrapper"><div class="vc_row_inner tdi_44_b5d  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_44_b5d{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_44_b5d,
				.tdi_44_b5d .tdc-inner-columns{
				    display: block;
				}.tdi_44_b5d .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_44_b5d {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_44_b5d .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_44_b5d.tdc-row-content-vert-center,
                    .tdi_44_b5d.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_44_b5d.tdc-row-content-vert-bottom,
                    .tdi_44_b5d.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_44_b5d.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_44_b5d.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_44_b5d{
padding-top:28px !important;
padding-bottom:9px !important;
}

.tdi_44_b5d .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_44_b5d{
margin-bottom:-3px !important;
padding-top:9px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_46_3a5  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_46_3a5{
                    vertical-align: baseline;
                }.tdi_46_3a5 .vc_column-inner > .wpb_wrapper,
				.tdi_46_3a5 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_46_3a5 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_46_3a5{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_46_3a5{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_46_3a5{
width:calc(100% - 468px) !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_47_4da td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_47_4da" >
<style>
/* custom css */
.tdi_47_4da .tdb-logo-a,
                .tdi_47_4da h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_47_4da .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_47_4da .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_47_4da .tdb-logo-img-wrap{
                    display: block;
                }.tdi_47_4da .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_47_4da .tdb-logo-text-title{
                    display: block;
                }.tdi_47_4da .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_47_4da .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47_4da .tdb-logo-img{
                    max-width: 220px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://247ureports.com/"><span class="tdb-logo-img-wrap"><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png" src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" alt="247UREPORTS"  title="The Impartial Observers"  /></noscript></noscript></noscript></noscript></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_49_a33  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_49_a33{
                    vertical-align: baseline;
                }.tdi_49_a33 .vc_column-inner > .wpb_wrapper,
				.tdi_49_a33 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_49_a33 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_49_a33{
width:70% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_49_a33{
width:76% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_49_a33{
width:468px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 tdi_50_f0b td_block_template_1 ">

<style>

/* inline tdc_css att */

.tdi_50_f0b{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_50_f0b.td-a-rec{
					text-align: center;
				}.tdi_50_f0b .td-element-style{
					z-index: -1;
				}.tdi_50_f0b.td-a-rec-img{
				    text-align: right;
				}.tdi_50_f0b.td-a-rec-img img{
                    margin: 0 0 0 auto;
                }@media (max-width: 767px) {
				    .tdi_50_f0b.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1809266897096130" data-ad-slot="8349614920"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1809266897096130" data-ad-slot="8349614920"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1809266897096130" data-ad-slot="8349614920"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1809266897096130" data-ad-slot="8349614920"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div><div class="vc_row_inner tdi_52_3a6  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_52_3a6{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_52_3a6,
				.tdi_52_3a6 .tdc-inner-columns{
				    display: block;
				}.tdi_52_3a6 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_54_7dd  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_54_7dd{
                    vertical-align: baseline;
                }.tdi_54_7dd .vc_column-inner > .wpb_wrapper,
				.tdi_54_7dd .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_54_7dd .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_55_7a7 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_55_7a7"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_55_7a7{
position:relative;
}

</style>
<style>
/* custom css */
.tdi_55_7a7{
                    display: inline-block;
                }.tdi_55_7a7 .tdb-menu > li .tdb-menu-sep,
                .tdi_55_7a7 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_55_7a7 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_55_7a7 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_55_7a7 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_55_7a7 .tdb-menu > li > a,
                .tdi_55_7a7 .td-subcat-more,
                .tdi_55_7a7 .td-subcat-more > .tdb-menu-item-text{
                    font-weight:700 !important;
                }.tdi_55_7a7 .tdb-menu .tdb-normal-menu ul,
                .tdi_55_7a7 .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_55_7a7 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_55_7a7 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_55_7a7 .td-pulldown-filter-list li a{
                    font-weight:800 !important;
                }.tdi_55_7a7:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_55_7a7 .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_55_7a7 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_55_7a7 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_55_7a7 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55_7a7 .tdb-menu > li > a,
                .tdi_55_7a7 .td-subcat-more{
                    padding: 0 12px;
                }.tdi_55_7a7 .tdb-menu > li > a,
                .tdi_55_7a7 .td-subcat-more,
                .tdi_55_7a7 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:48px !important;font-weight:700 !important;
                }.tdi_55_7a7 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<div class="tdi_55_7a7_rand_style td-element-style"><style>
.tdi_55_7a7_rand_style{
background-color:#ffffff !important;
}
 </style></div>
<style>
.tdi_55_7a7 .tdb-menu > li > a:after,
				.tdi_55_7a7 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_55_7a7 class="td_block_inner td-fix-index"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-79039"><a href="http://247ureports.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114853 tdb-menu-item-inactive"><a href="https://247ureports.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114972"><a href="https://247ureports.com/category/reports/north-east/"><div class="tdb-menu-item-text">N/East</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114973"><a href="https://247ureports.com/category/reports/north-west/"><div class="tdb-menu-item-text">N/West</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114975"><a href="https://247ureports.com/category/reports/south-south/"><div class="tdb-menu-item-text">S/South</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114971"><a href="https://247ureports.com/category/reports/north-central/"><div class="tdb-menu-item-text">N/Central</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114974"><a href="https://247ureports.com/category/reports/south-east/"><div class="tdb-menu-item-text">S/East</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114976"><a href="https://247ureports.com/category/reports/south-west/"><div class="tdb-menu-item-text">S/West</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114980"><a href="https://247ureports.com/category/reports/oil-gas/"><div class="tdb-menu-item-text">Oil &#038; Gas</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114983"><a href="https://247ureports.com/category/reports/interviews/"><div class="tdb-menu-item-text">Interviews</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114982"><a href="https://247ureports.com/category/world-news/"><div class="tdb-menu-item-text">World News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114979"><a href="https://247ureports.com/category/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114978"><a href="https://247ureports.com/category/defence/"><div class="tdb-menu-item-text">Defense/Security</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114977"><a href="https://247ureports.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114981"><a href="https://247ureports.com/category/special-reports/"><div class="tdb-menu-item-text">Special Reports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114855"><a href="https://247ureports.com/category/press-release/"><div class="tdb-menu-item-text">Press Releases</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114857"><a href="https://247ureports.com/category/guest-articles/"><div class="tdb-menu-item-text">Viewpoint</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114987"><a href="https://247ureports.com/category/editorial/"><div class="tdb-menu-item-text">Editorial</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_58_faf td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_58_faf" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58_faf{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://247ureports.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_59_a0a" class="tdc-zone"><div class="tdc_zone tdi_60_f40  wpb_row td-pb-row tdc-element-style td-header-sticky-smart" data-sticky-offset="72" >
<style scoped>

/* custom css */
.tdi_60_f40{
                    min-height: 0;
                }.tdi_60_f40:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_60_f40:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_60_f40{
z-index:999 !important;
position:relative;
}

</style>
<div class="tdi_59_a0a_rand_style td-element-style" ><style>
.tdi_59_a0a_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="tdi_61_50d" class="tdc-row stretch_row"><div class="vc_row tdi_62_444  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_62_444,
                .tdi_62_444 .tdc-columns{
                    min-height: 0;
                }.tdi_62_444,
				.tdi_62_444 .tdc-columns{
				    display: block;
				}.tdi_62_444 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_62_444.tdc-row-content-vert-center,
                    .tdi_62_444.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_62_444.tdc-row-content-vert-bottom,
                    .tdi_62_444.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_62_444.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_62_444.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column tdi_64_d05  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_64_d05{
                    vertical-align: baseline;
                }.tdi_64_d05 > .wpb_wrapper,
				.tdi_64_d05 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_64_d05 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_64_d05 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_65_0aa td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_65_0aa" >
<style>
/* custom css */
.tdi_65_0aa{
                    display: inline-block;
                }.tdi_65_0aa .tdb-logo-a,
                .tdi_65_0aa h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_65_0aa .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_65_0aa .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_65_0aa .tdb-logo-img{
                    max-width: 126px;
                }.tdi_65_0aa .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_65_0aa .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                }.tdi_65_0aa .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_65_0aa .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_65_0aa .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://247ureports.com/"><span class="tdb-logo-img-wrap"><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png" src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" alt="247UREPORTS"  title="The Impartial Observers"  /></noscript></noscript></noscript></noscript></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_66_fd0 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_66_fd0"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_66_fd0{
                    display: inline-block;
                }.tdi_66_fd0 .tdb-menu > li .tdb-menu-sep,
                .tdi_66_fd0 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_66_fd0 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_66_fd0 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_66_fd0 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_66_fd0 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_66_fd0 .tdb-menu .tdb-normal-menu ul,
                .tdi_66_fd0 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_66_fd0:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_66_fd0 .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_66_fd0 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_66_fd0 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_66_fd0 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_66_fd0 .tdb-menu > li > a,
                .tdi_66_fd0 .td-subcat-more{
                    padding: 0 12px;
                }.tdi_66_fd0 .tdb-menu > li > a,
                .tdi_66_fd0 .td-subcat-more,
                .tdi_66_fd0 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:48px !important;
                }.tdi_66_fd0 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<style>
.tdi_66_fd0 .tdb-menu > li > a:after,
				.tdi_66_fd0 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_66_fd0 class="td_block_inner td-fix-index"><ul id="menu-td-demo-header-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-140577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-140577"><a href="https://247ureports.com/"><div class="tdb-menu-item-text">News</div></a></li>
<li id="menu-item-140578" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-140578"><a href="#"><div class="tdb-menu-item-text">Fashion</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_69_4f5 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_69_4f5" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_69_4f5 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/reports/south-east/" class="td-post-category">S/East</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/12/crises-another-anambra-community-cries-out-urges-obiano-to-shelve-monarchs-ofala/" rel="bookmark" class="td-image-wrap " title="Crises: Another Anambra Community cries out, urges Obiano to shelve monarch&#8217;s Ofala" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/10/EaLo2IeWkAIeE0I-e1597011461453-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/12/crises-another-anambra-community-cries-out-urges-obiano-to-shelve-monarchs-ofala/" rel="bookmark" title="Crises: Another Anambra Community cries out, urges Obiano to shelve monarch&#8217;s Ofala">Crises: Another Anambra Community cries out, urges Obiano to shelve monarch&#8217;s Ofala</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-12T12:22:59+01:00" >December 12, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/12/crises-another-anambra-community-cries-out-urges-obiano-to-shelve-monarchs-ofala/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
*expresses concern of likely dire spiritual consequences*but the monarch insists he did no wrong



From Chuks Collins, Awka



Just three days after the people of Ogbunka...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/politics/" class="td-post-category">Politics</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/12/buhari-in-daura-on-week-long-private-visit-will-miss-fec-meeting/" rel="bookmark" class="td-image-wrap " title="Buhari In Daura On Week-Long Private Visit – Will Miss FEC Meeting" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/03/President-Buhari-Sick-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/12/buhari-in-daura-on-week-long-private-visit-will-miss-fec-meeting/" rel="bookmark" title="Buhari In Daura On Week-Long Private Visit – Will Miss FEC Meeting">Buhari In Daura On Week-Long Private Visit – Will Miss FEC Meeting</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-12T06:04:49+01:00" >December 12, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/12/buhari-in-daura-on-week-long-private-visit-will-miss-fec-meeting/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




President Muhammadu Buhari is in Daura, Katsina State for a week-long private visit.



The aircraft carrying the President from Abuja landed at 4:45pm on Friday...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/reports/national-news-reports/" class="td-post-category">National</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/12/nigeria-records-796-cases-highest-single-day-infections-since-covid-19-began-ncdc/" rel="bookmark" class="td-image-wrap " title="Nigeria records 796 cases, highest single-day infections since COVID-19 began –NCDC" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/03/THU_CORONAVIRUS_GRAPHIC_SITE_THUMB_230120-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/12/nigeria-records-796-cases-highest-single-day-infections-since-covid-19-began-ncdc/" rel="bookmark" title="Nigeria records 796 cases, highest single-day infections since COVID-19 began –NCDC">Nigeria records 796 cases, highest single-day infections since COVID-19 began –NCDC</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-12T05:56:58+01:00" >December 12, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/12/nigeria-records-796-cases-highest-single-day-infections-since-covid-19-began-ncdc/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Nigeria on Friday registered 796 new cases, highest single -day COVID-19 infections in 24 hours, the Nigeria Centre For Disease Control (NCDC) said on...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/politics/" class="td-post-category">Politics</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/12/nda-isaiah-leadership-newspaper-publisher-dies-at-58/" rel="bookmark" class="td-image-wrap " title="Nda-Isaiah, Leadership newspaper publisher, dies at 58" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/12/resized-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/12/nda-isaiah-leadership-newspaper-publisher-dies-at-58/" rel="bookmark" title="Nda-Isaiah, Leadership newspaper publisher, dies at 58">Nda-Isaiah, Leadership newspaper publisher, dies at 58</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-12T05:47:54+01:00" >December 12, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/12/nda-isaiah-leadership-newspaper-publisher-dies-at-58/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
The Publisher of Leadership newspaper, Sam Nda-Isaiah, is dead.



Multiple sources from his family and the newspaper organisation confirmed that he died on Friday “after...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/reports/south-south/" class="td-post-category">S/South</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/12/court-jails-two-oil-thieves-in-port-harcourt-2/" rel="bookmark" class="td-image-wrap " title="Court Jails Two Oil Thieves in Port Harcourt" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/12/IMG-20201208-WA0066-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/12/court-jails-two-oil-thieves-in-port-harcourt-2/" rel="bookmark" title="Court Jails Two Oil Thieves in Port Harcourt">Court Jails Two Oil Thieves in Port Harcourt</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-12T05:43:31+01:00" >December 12, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/12/court-jails-two-oil-thieves-in-port-harcourt-2/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Justice E.A. Obile of the Federal High Court, Port Harcourt, Rivers State, has convicted and sentenced Isiyaku Mohammed and Sunday Oriaeji to one year and...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_69_4f5" data-td_block_id="tdi_69_4f5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_69_4f5" data-td_block_id="tdi_69_4f5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li id="menu-item-140579" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-140579"><a href="#"><div class="tdb-menu-item-text">Gadgets</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_70_f5d td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_70_f5d" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_70_f5d class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/reports/south-east/" class="td-post-category">S/East</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/12/crises-another-anambra-community-cries-out-urges-obiano-to-shelve-monarchs-ofala/" rel="bookmark" class="td-image-wrap " title="Crises: Another Anambra Community cries out, urges Obiano to shelve monarch&#8217;s Ofala" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/10/EaLo2IeWkAIeE0I-e1597011461453-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/12/crises-another-anambra-community-cries-out-urges-obiano-to-shelve-monarchs-ofala/" rel="bookmark" title="Crises: Another Anambra Community cries out, urges Obiano to shelve monarch&#8217;s Ofala">Crises: Another Anambra Community cries out, urges Obiano to shelve monarch&#8217;s Ofala</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-12T12:22:59+01:00" >December 12, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/12/crises-another-anambra-community-cries-out-urges-obiano-to-shelve-monarchs-ofala/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
*expresses concern of likely dire spiritual consequences*but the monarch insists he did no wrong



From Chuks Collins, Awka



Just three days after the people of Ogbunka...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/politics/" class="td-post-category">Politics</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/12/buhari-in-daura-on-week-long-private-visit-will-miss-fec-meeting/" rel="bookmark" class="td-image-wrap " title="Buhari In Daura On Week-Long Private Visit – Will Miss FEC Meeting" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/03/President-Buhari-Sick-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/12/buhari-in-daura-on-week-long-private-visit-will-miss-fec-meeting/" rel="bookmark" title="Buhari In Daura On Week-Long Private Visit – Will Miss FEC Meeting">Buhari In Daura On Week-Long Private Visit – Will Miss FEC Meeting</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-12T06:04:49+01:00" >December 12, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/12/buhari-in-daura-on-week-long-private-visit-will-miss-fec-meeting/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




President Muhammadu Buhari is in Daura, Katsina State for a week-long private visit.



The aircraft carrying the President from Abuja landed at 4:45pm on Friday...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/reports/national-news-reports/" class="td-post-category">National</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/12/nigeria-records-796-cases-highest-single-day-infections-since-covid-19-began-ncdc/" rel="bookmark" class="td-image-wrap " title="Nigeria records 796 cases, highest single-day infections since COVID-19 began –NCDC" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/03/THU_CORONAVIRUS_GRAPHIC_SITE_THUMB_230120-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/12/nigeria-records-796-cases-highest-single-day-infections-since-covid-19-began-ncdc/" rel="bookmark" title="Nigeria records 796 cases, highest single-day infections since COVID-19 began –NCDC">Nigeria records 796 cases, highest single-day infections since COVID-19 began –NCDC</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-12T05:56:58+01:00" >December 12, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/12/nigeria-records-796-cases-highest-single-day-infections-since-covid-19-began-ncdc/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Nigeria on Friday registered 796 new cases, highest single -day COVID-19 infections in 24 hours, the Nigeria Centre For Disease Control (NCDC) said on...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/politics/" class="td-post-category">Politics</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/12/nda-isaiah-leadership-newspaper-publisher-dies-at-58/" rel="bookmark" class="td-image-wrap " title="Nda-Isaiah, Leadership newspaper publisher, dies at 58" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/12/resized-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/12/nda-isaiah-leadership-newspaper-publisher-dies-at-58/" rel="bookmark" title="Nda-Isaiah, Leadership newspaper publisher, dies at 58">Nda-Isaiah, Leadership newspaper publisher, dies at 58</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-12T05:47:54+01:00" >December 12, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/12/nda-isaiah-leadership-newspaper-publisher-dies-at-58/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
The Publisher of Leadership newspaper, Sam Nda-Isaiah, is dead.



Multiple sources from his family and the newspaper organisation confirmed that he died on Friday “after...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/reports/south-south/" class="td-post-category">S/South</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/12/court-jails-two-oil-thieves-in-port-harcourt-2/" rel="bookmark" class="td-image-wrap " title="Court Jails Two Oil Thieves in Port Harcourt" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/12/IMG-20201208-WA0066-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/12/court-jails-two-oil-thieves-in-port-harcourt-2/" rel="bookmark" title="Court Jails Two Oil Thieves in Port Harcourt">Court Jails Two Oil Thieves in Port Harcourt</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-12T05:43:31+01:00" >December 12, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/12/court-jails-two-oil-thieves-in-port-harcourt-2/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Justice E.A. Obile of the Federal High Court, Port Harcourt, Rivers State, has convicted and sentenced Isiyaku Mohammed and Sunday Oriaeji to one year and...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_70_f5d" data-td_block_id="tdi_70_f5d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_70_f5d" data-td_block_id="tdi_70_f5d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li id="menu-item-140580" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-140580"><a href="#"><div class="tdb-menu-item-text">Lifestyle</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_71_446 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_71_446" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_71_446 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/reports/south-east/" class="td-post-category">S/East</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/12/crises-another-anambra-community-cries-out-urges-obiano-to-shelve-monarchs-ofala/" rel="bookmark" class="td-image-wrap " title="Crises: Another Anambra Community cries out, urges Obiano to shelve monarch&#8217;s Ofala" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/10/EaLo2IeWkAIeE0I-e1597011461453-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/12/crises-another-anambra-community-cries-out-urges-obiano-to-shelve-monarchs-ofala/" rel="bookmark" title="Crises: Another Anambra Community cries out, urges Obiano to shelve monarch&#8217;s Ofala">Crises: Another Anambra Community cries out, urges Obiano to shelve monarch&#8217;s Ofala</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-12T12:22:59+01:00" >December 12, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/12/crises-another-anambra-community-cries-out-urges-obiano-to-shelve-monarchs-ofala/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
*expresses concern of likely dire spiritual consequences*but the monarch insists he did no wrong



From Chuks Collins, Awka



Just three days after the people of Ogbunka...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/politics/" class="td-post-category">Politics</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/12/buhari-in-daura-on-week-long-private-visit-will-miss-fec-meeting/" rel="bookmark" class="td-image-wrap " title="Buhari In Daura On Week-Long Private Visit – Will Miss FEC Meeting" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/03/President-Buhari-Sick-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/12/buhari-in-daura-on-week-long-private-visit-will-miss-fec-meeting/" rel="bookmark" title="Buhari In Daura On Week-Long Private Visit – Will Miss FEC Meeting">Buhari In Daura On Week-Long Private Visit – Will Miss FEC Meeting</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-12T06:04:49+01:00" >December 12, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/12/buhari-in-daura-on-week-long-private-visit-will-miss-fec-meeting/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




President Muhammadu Buhari is in Daura, Katsina State for a week-long private visit.



The aircraft carrying the President from Abuja landed at 4:45pm on Friday...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/reports/national-news-reports/" class="td-post-category">National</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/12/nigeria-records-796-cases-highest-single-day-infections-since-covid-19-began-ncdc/" rel="bookmark" class="td-image-wrap " title="Nigeria records 796 cases, highest single-day infections since COVID-19 began –NCDC" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/03/THU_CORONAVIRUS_GRAPHIC_SITE_THUMB_230120-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/12/nigeria-records-796-cases-highest-single-day-infections-since-covid-19-began-ncdc/" rel="bookmark" title="Nigeria records 796 cases, highest single-day infections since COVID-19 began –NCDC">Nigeria records 796 cases, highest single-day infections since COVID-19 began –NCDC</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-12T05:56:58+01:00" >December 12, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/12/nigeria-records-796-cases-highest-single-day-infections-since-covid-19-began-ncdc/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Nigeria on Friday registered 796 new cases, highest single -day COVID-19 infections in 24 hours, the Nigeria Centre For Disease Control (NCDC) said on...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/politics/" class="td-post-category">Politics</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/12/nda-isaiah-leadership-newspaper-publisher-dies-at-58/" rel="bookmark" class="td-image-wrap " title="Nda-Isaiah, Leadership newspaper publisher, dies at 58" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/12/resized-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/12/nda-isaiah-leadership-newspaper-publisher-dies-at-58/" rel="bookmark" title="Nda-Isaiah, Leadership newspaper publisher, dies at 58">Nda-Isaiah, Leadership newspaper publisher, dies at 58</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-12T05:47:54+01:00" >December 12, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/12/nda-isaiah-leadership-newspaper-publisher-dies-at-58/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
The Publisher of Leadership newspaper, Sam Nda-Isaiah, is dead.



Multiple sources from his family and the newspaper organisation confirmed that he died on Friday “after...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/reports/south-south/" class="td-post-category">S/South</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/12/court-jails-two-oil-thieves-in-port-harcourt-2/" rel="bookmark" class="td-image-wrap " title="Court Jails Two Oil Thieves in Port Harcourt" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/12/IMG-20201208-WA0066-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/12/court-jails-two-oil-thieves-in-port-harcourt-2/" rel="bookmark" title="Court Jails Two Oil Thieves in Port Harcourt">Court Jails Two Oil Thieves in Port Harcourt</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-12T05:43:31+01:00" >December 12, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/12/court-jails-two-oil-thieves-in-port-harcourt-2/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Justice E.A. Obile of the Federal High Court, Port Harcourt, Rivers State, has convicted and sentenced Isiyaku Mohammed and Sunday Oriaeji to one year and...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_71_446" data-td_block_id="tdi_71_446"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_71_446" data-td_block_id="tdi_71_446"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li id="menu-item-140581" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-140581"><a href="#"><div class="tdb-menu-item-text">Video</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_72_fac td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_72_fac" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_72_fac class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/reports/south-east/" class="td-post-category">S/East</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/12/crises-another-anambra-community-cries-out-urges-obiano-to-shelve-monarchs-ofala/" rel="bookmark" class="td-image-wrap " title="Crises: Another Anambra Community cries out, urges Obiano to shelve monarch&#8217;s Ofala" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/10/EaLo2IeWkAIeE0I-e1597011461453-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/12/crises-another-anambra-community-cries-out-urges-obiano-to-shelve-monarchs-ofala/" rel="bookmark" title="Crises: Another Anambra Community cries out, urges Obiano to shelve monarch&#8217;s Ofala">Crises: Another Anambra Community cries out, urges Obiano to shelve monarch&#8217;s Ofala</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-12T12:22:59+01:00" >December 12, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/12/crises-another-anambra-community-cries-out-urges-obiano-to-shelve-monarchs-ofala/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
*expresses concern of likely dire spiritual consequences*but the monarch insists he did no wrong



From Chuks Collins, Awka



Just three days after the people of Ogbunka...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/politics/" class="td-post-category">Politics</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/12/buhari-in-daura-on-week-long-private-visit-will-miss-fec-meeting/" rel="bookmark" class="td-image-wrap " title="Buhari In Daura On Week-Long Private Visit – Will Miss FEC Meeting" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/03/President-Buhari-Sick-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/12/buhari-in-daura-on-week-long-private-visit-will-miss-fec-meeting/" rel="bookmark" title="Buhari In Daura On Week-Long Private Visit – Will Miss FEC Meeting">Buhari In Daura On Week-Long Private Visit – Will Miss FEC Meeting</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-12T06:04:49+01:00" >December 12, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/12/buhari-in-daura-on-week-long-private-visit-will-miss-fec-meeting/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




President Muhammadu Buhari is in Daura, Katsina State for a week-long private visit.



The aircraft carrying the President from Abuja landed at 4:45pm on Friday...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/reports/national-news-reports/" class="td-post-category">National</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/12/nigeria-records-796-cases-highest-single-day-infections-since-covid-19-began-ncdc/" rel="bookmark" class="td-image-wrap " title="Nigeria records 796 cases, highest single-day infections since COVID-19 began –NCDC" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/03/THU_CORONAVIRUS_GRAPHIC_SITE_THUMB_230120-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/12/nigeria-records-796-cases-highest-single-day-infections-since-covid-19-began-ncdc/" rel="bookmark" title="Nigeria records 796 cases, highest single-day infections since COVID-19 began –NCDC">Nigeria records 796 cases, highest single-day infections since COVID-19 began –NCDC</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-12T05:56:58+01:00" >December 12, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/12/nigeria-records-796-cases-highest-single-day-infections-since-covid-19-began-ncdc/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Nigeria on Friday registered 796 new cases, highest single -day COVID-19 infections in 24 hours, the Nigeria Centre For Disease Control (NCDC) said on...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/politics/" class="td-post-category">Politics</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/12/nda-isaiah-leadership-newspaper-publisher-dies-at-58/" rel="bookmark" class="td-image-wrap " title="Nda-Isaiah, Leadership newspaper publisher, dies at 58" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/12/resized-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/12/nda-isaiah-leadership-newspaper-publisher-dies-at-58/" rel="bookmark" title="Nda-Isaiah, Leadership newspaper publisher, dies at 58">Nda-Isaiah, Leadership newspaper publisher, dies at 58</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-12T05:47:54+01:00" >December 12, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/12/nda-isaiah-leadership-newspaper-publisher-dies-at-58/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
The Publisher of Leadership newspaper, Sam Nda-Isaiah, is dead.



Multiple sources from his family and the newspaper organisation confirmed that he died on Friday “after...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/reports/south-south/" class="td-post-category">S/South</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/12/court-jails-two-oil-thieves-in-port-harcourt-2/" rel="bookmark" class="td-image-wrap " title="Court Jails Two Oil Thieves in Port Harcourt" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/12/IMG-20201208-WA0066-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/12/court-jails-two-oil-thieves-in-port-harcourt-2/" rel="bookmark" title="Court Jails Two Oil Thieves in Port Harcourt">Court Jails Two Oil Thieves in Port Harcourt</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-12T05:43:31+01:00" >December 12, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/12/court-jails-two-oil-thieves-in-port-harcourt-2/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Justice E.A. Obile of the Federal High Court, Port Harcourt, Rivers State, has convicted and sentenced Isiyaku Mohammed and Sunday Oriaeji to one year and...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_72_fac" data-td_block_id="tdi_72_fac"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_72_fac" data-td_block_id="tdi_72_fac"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_73_a00 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_73_a00" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73_a00{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://247ureports.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default td-sidebar-left">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://247ureports.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Politics" class="entry-crumb" href="https://247ureports.com/category/politics/">Politics</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Nda-Isaiah, Leadership newspaper publisher, dies at 58</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content td-sidebar-left-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-153176" class="post-153176 post type-post status-publish format-standard has-post-thumbnail category-politics" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://247ureports.com/category/politics/">Politics</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Nda-Isaiah, Leadership newspaper publisher, dies at 58</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://247ureports.com/author/ikenna/">247ureports</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-12T05:47:54+01:00" >December 12, 2020</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0"  style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://247ureports.com/2020/12/nda-isaiah-leadership-newspaper-publisher-dies-at-58/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F247ureports.com%2F2020%2F12%2Fnda-isaiah-leadership-newspaper-publisher-dies-at-58%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Nda-Isaiah%2C+Leadership+newspaper+publisher%2C+dies+at+58&url=https%3A%2F%2F247ureports.com%2F2020%2F12%2Fnda-isaiah-leadership-newspaper-publisher-dies-at-58%2F&via=247ureports">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://247ureports.com/2020/12/nda-isaiah-leadership-newspaper-publisher-dies-at-58/&amp;media=https://247ureports.com/wp-content/uploads/2020/12/resized-1.jpg&description=Nda-Isaiah%2C+Leadership+newspaper+publisher%2C+dies+at+58">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Nda-Isaiah%2C+Leadership+newspaper+publisher%2C+dies+at+58 %0A%0A https://247ureports.com/2020/12/nda-isaiah-leadership-newspaper-publisher-dies-at-58/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Nda-Isaiah, Leadership newspaper publisher, dies at 58&body=https://247ureports.com/2020/12/nda-isaiah-leadership-newspaper-publisher-dies-at-58/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://247ureports.com/wp-content/uploads/2020/12/resized-1.jpg" data-caption=""><img width="696" height="514"   data-srcset="https://247ureports.com/wp-content/uploads/2020/12/resized-1-696x514.jpg 696w, https://247ureports.com/wp-content/uploads/2020/12/resized-1-480x354.jpg 480w, https://247ureports.com/wp-content/uploads/2020/12/resized-1-597x441.jpg 597w, https://247ureports.com/wp-content/uploads/2020/12/resized-1-150x111.jpg 150w, https://247ureports.com/wp-content/uploads/2020/12/resized-1-768x567.jpg 768w, https://247ureports.com/wp-content/uploads/2020/12/resized-1-1068x789.jpg 1068w, https://247ureports.com/wp-content/uploads/2020/12/resized-1-569x420.jpg 569w, https://247ureports.com/wp-content/uploads/2020/12/resized-1-80x60.jpg 80w, https://247ureports.com/wp-content/uploads/2020/12/resized-1.jpg 1200w"  alt="" title="resized-1" data-src="https://247ureports.com/wp-content/uploads/2020/12/resized-1-696x514.jpg" data-sizes="(max-width: 696px) 100vw, 696px" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="696" height="514" class="entry-thumb td-modal-image" src="https://247ureports.com/wp-content/uploads/2020/12/resized-1-696x514.jpg" srcset="https://247ureports.com/wp-content/uploads/2020/12/resized-1-696x514.jpg 696w, https://247ureports.com/wp-content/uploads/2020/12/resized-1-480x354.jpg 480w, https://247ureports.com/wp-content/uploads/2020/12/resized-1-597x441.jpg 597w, https://247ureports.com/wp-content/uploads/2020/12/resized-1-150x111.jpg 150w, https://247ureports.com/wp-content/uploads/2020/12/resized-1-768x567.jpg 768w, https://247ureports.com/wp-content/uploads/2020/12/resized-1-1068x789.jpg 1068w, https://247ureports.com/wp-content/uploads/2020/12/resized-1-569x420.jpg 569w, https://247ureports.com/wp-content/uploads/2020/12/resized-1-80x60.jpg 80w, https://247ureports.com/wp-content/uploads/2020/12/resized-1.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="resized-1"/></noscript></a></div>
            <!-- content --><div class="td-a-rec td-a-rec-id-content_top  tdi_75_403 td_block_template_1">
<style>
/* custom css */
.tdi_75_403.td-a-rec{
					text-align: center;
				}.tdi_75_403 .td-element-style{
					z-index: -1;
				}.tdi_75_403.td-a-rec-img{
				    text-align: left;
				}.tdi_75_403.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_75_403.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">Advertisement</span><a href="https://247ureports.com/wp-content/uploads/2020/08/NNPC-Monthly-Report-for-May_2020-Advertorial.pdf">
  <img src= https://247ureports.com/wp-content/uploads/2020/08/nnpc-may-2020.png" alt=" nnpc-may-2020">
</a>

</div>
<p>The Publisher of Leadership newspaper, Sam Nda-Isaiah, is dead.</p>



<p>Multiple sources from his family and the newspaper organisation confirmed that he died on Friday “after a very brief illness.”</p>



<p>“Yes, it is true. I was just told now,” a family member told one of our correspondents on the telephone on Friday evening.</p>



<p>When asked if he had been sick, the source simply said, “Yes, but very briefly.”</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft tdi_74_5df td_block_template_1 ">

<style>
/* custom css */
.tdi_74_5df.td-a-rec{
					text-align: center;
				}.tdi_74_5df .td-element-style{
					z-index: -1;
				}.tdi_74_5df.td-a-rec-img{
				    text-align: left;
				}.tdi_74_5df.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_74_5df.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1809266897096130" data-ad-slot="4589328344"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1809266897096130" data-ad-slot="4589328344"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1809266897096130" data-ad-slot="4589328344"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1809266897096130" data-ad-slot="4589328344"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 





<p>The late publisher was said to be at his duty post in Abuja on Thursday during the inaugural meeting of National Economy’s Board of Economists at the corporate head office of the media organisation.</p>



<p>A senior management staff of his company was said to have broken the sad news of his death on the company’s staff WhatsApp , saying “Today is a sad day for Leadership.”</p>



<p>An editor with the Leadership, who spoke with one of our correspondents, said Nda-Isaiah did not show any sign of sickness when he appeared at the office on Thursday.</p>



<p>“He did not show any sign of sickness. Definitely, it was not coronavirus that killed him. Maybe it was cardiac arrest. It is indeed a sad day for us.”</p>



<p>He said the family and the company would issue a statement to announce the death of the former pharmacist.</p>



<p>On his Facebook page, Nda-Isaiah described himself as  a leading pro-good governance advocate and a consistent voice on contemporary and domestic policy issues.</p>



<p>He also described himself as “one of the most respected men in the Nigerian media.”</p>



<p>He was chairman of the Leadership Group and Editor-in-Chief of Leadership newspapers, a daily newspaper organisation that publishes Leadership, Leadership Weekend, Leadership Sunday, Leadership Confidential, Leadership Edge and Leadership Hausa.</p>



<p>Nda-Isaiah was a member of the Vienna-based International Press Institute; a member of the World Association of Newspapers, Paris, France; and a member of the Institute of Directors.</p>



<p>He was a member of the&nbsp; Newspapers Proprietors Association of Nigeria;&nbsp; Chairman, Oakhouse Forte Limited; Chairman, Banana Republic; Chairman, Clayfields and Harrow; Director, Empire Securities Limited; Director, Societa Generale Fondazini; Director, Maitama Amusement Park Plc; Member governing council of Kaduna International School; Chairman, Robertsham Hotel and Group Ten Ltd, Johannesburg, South Africa.</p>



<p>The deceased was aged 58.</p>



<p>Born on May 1, 1962, Nda-Isaiah died at 58.</p>



<p>A trained pharmacist from the Obafemi Awolowo University, Ile-Ife, Nda-Isaiah ventured into politics and newspaper publishing. He was also a newspaper columnist.</p>



<p>A chieftain of the ruling All Progressives Congress, he was one of the party’s presidential aspirants for the 2015 election. He alongside former Vice-President Atiku Abubakar; former Governor Rochas Okorocha and former Governor Rabiu Kwankwaso among others lost the APC presidential ticket to Major General Muhammadu Buhari (retd.), who later won the election by defeating the candidate of the Peoples Democratic Party, Goodluck Jonathan, in the 2015 election.</p>



<p>As of the time of filing this report, the deceased’s family and the Leadership newspaper had yet to formally announce his death.</p>



<p>According to online encyclopedia, Nda-Isaiah was born in Minna, Nigeria. He attended UNA Elementary School before switching to Christ Church School, Kaduna in 1968. He later studied at the Federal Government College, Kaduna, from 1974 to 1979. After graduating, he was admitted to the Obafemi Awolowo University, Ile-Ife, Osun State where he studied Pharmacy.</p>



<p>He also enrolled in the Lee Kuan Yew School of Public Policy at the National University of Singapore.</p>



<p>Nda-Isaiah briefly worked as a pharmacist at the Kano Specialist Hospital before moving to the General Hospital, Minna. He worked at Pfizer Products Limited from 1985 to 1989.</p>



<p>In 2003, he headed Muhammadu Buhari’s presidential campaign publicity.</p>



<p>He was a member of the Asian think-tank, the Global Institute for Tomorrow in Hong Kong. In 2019, he was appointed board member of the Baze University.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_76_aa0 td_block_template_1">
<style>
/* custom css */
.tdi_76_aa0.td-a-rec{
					text-align: center;
				}.tdi_76_aa0 .td-element-style{
					z-index: -1;
				}.tdi_76_aa0.td-a-rec-img{
				    text-align: left;
				}.tdi_76_aa0.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_76_aa0.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><a href=" https://www.firstbanknigeria.com/personal-banking/ways-to-bank/firstmonie-wallet/">
  <img src= http://247ureports.com/wp-content/uploads/2020/12/Firstmonie-Wallet-Campaign-Direction-External-A-03-11-2020-Partner-Site-600x90-1.jpg" alt=" Firstmonie-Wallet-Campaign-Direction-External-A-03-11-2020-Partner-Site-600x90-1">
</a>

</div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0"  style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://247ureports.com/2020/12/nda-isaiah-leadership-newspaper-publisher-dies-at-58/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F247ureports.com%2F2020%2F12%2Fnda-isaiah-leadership-newspaper-publisher-dies-at-58%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Nda-Isaiah%2C+Leadership+newspaper+publisher%2C+dies+at+58&url=https%3A%2F%2F247ureports.com%2F2020%2F12%2Fnda-isaiah-leadership-newspaper-publisher-dies-at-58%2F&via=247ureports">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://247ureports.com/2020/12/nda-isaiah-leadership-newspaper-publisher-dies-at-58/&amp;media=https://247ureports.com/wp-content/uploads/2020/12/resized-1.jpg&description=Nda-Isaiah%2C+Leadership+newspaper+publisher%2C+dies+at+58">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Nda-Isaiah%2C+Leadership+newspaper+publisher%2C+dies+at+58 %0A%0A https://247ureports.com/2020/12/nda-isaiah-leadership-newspaper-publisher-dies-at-58/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Nda-Isaiah, Leadership newspaper publisher, dies at 58&body=https://247ureports.com/2020/12/nda-isaiah-leadership-newspaper-publisher-dies-at-58/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://247ureports.com/2020/12/court-jails-two-oil-thieves-in-port-harcourt-2/">Court Jails Two Oil Thieves in Port Harcourt</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://247ureports.com/2020/12/nigeria-records-796-cases-highest-single-day-infections-since-covid-19-began-ncdc/">Nigeria records 796 cases, highest single-day infections since COVID-19 began –NCDC</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://247ureports.com/author/ikenna/"><img alt=''  data-srcset='https://secure.gravatar.com/avatar/1af215123e318bb1cab381570b4c1cb6?s=192&#038;d=mm&#038;r=g 2x'  height='96' width='96' loading='lazy' data-src='https://secure.gravatar.com/avatar/1af215123e318bb1cab381570b4c1cb6?s=96&#038;d=mm&#038;r=g' class='avatar avatar-96 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/1af215123e318bb1cab381570b4c1cb6?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1af215123e318bb1cab381570b4c1cb6?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://247ureports.com/author/ikenna/">247ureports</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="247ureports"></span><meta itemprop="datePublished" content="2020-12-12T05:47:54+01:00"><meta itemprop="dateModified" content="2020-12-12T05:47:56+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://247ureports.com/2020/12/nda-isaiah-leadership-newspaper-publisher-dies-at-58/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png"></span><meta itemprop="name" content="247ureports.com"></span><meta itemprop="headline " content="Nda-Isaiah, Leadership newspaper publisher, dies at 58"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://247ureports.com/wp-content/uploads/2020/12/resized-1.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="886"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_77_dad td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_77_dad" ><script>var block_tdi_77_dad = new tdBlock();
block_tdi_77_dad.id = "tdi_77_dad";
block_tdi_77_dad.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_77_dad","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":153176,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_77_dad","tdc_css_class_style":"tdi_77_dad_rand_style"}';
block_tdi_77_dad.td_column_number = "3";
block_tdi_77_dad.block_type = "td_block_related_posts";
block_tdi_77_dad.post_count = "3";
block_tdi_77_dad.found_posts = "770";
block_tdi_77_dad.header_color = "";
block_tdi_77_dad.ajax_pagination_infinite_stop = "";
block_tdi_77_dad.max_num_pages = "257";
tdBlocksArray.push(block_tdi_77_dad);
</script><h4 class="td-related-title td-block-title"><a id="tdi_78_aa0" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_77_dad" href="#">RELATED ARTICLES</a><a id="tdi_79_50a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_77_dad" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_77_dad class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://247ureports.com/2020/12/buhari-in-daura-on-week-long-private-visit-will-miss-fec-meeting/" rel="bookmark" class="td-image-wrap " title="Buhari In Daura On Week-Long Private Visit – Will Miss FEC Meeting" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Buhari In Daura On Week-Long Private Visit – Will Miss FEC Meeting" data-type="image_tag" data-img-url="https://247ureports.com/wp-content/uploads/2020/03/President-Buhari-Sick-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/12/buhari-in-daura-on-week-long-private-visit-will-miss-fec-meeting/" rel="bookmark" title="Buhari In Daura On Week-Long Private Visit – Will Miss FEC Meeting">Buhari In Daura On Week-Long Private Visit – Will Miss FEC Meeting</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://247ureports.com/2020/12/ohanaeze-general-election-coalition-holds-town-hall-meeting-for-presidential-aspirants/" rel="bookmark" class="td-image-wrap " title="Ohanaeze general election: coalition holds town hall meeting for presidential aspirants" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Ohanaeze general election: coalition holds town hall meeting for presidential aspirants" data-type="image_tag" data-img-url="https://247ureports.com/wp-content/uploads/2020/07/ohaneze-1200x857-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/12/ohanaeze-general-election-coalition-holds-town-hall-meeting-for-presidential-aspirants/" rel="bookmark" title="Ohanaeze general election: coalition holds town hall meeting for presidential aspirants">Ohanaeze general election: coalition holds town hall meeting for presidential aspirants</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://247ureports.com/2020/12/senate-president-refers-amcon-ndic-nominees-to-banking-committee-for-screening/" rel="bookmark" class="td-image-wrap " title="Senate President refers AMCON, NDIC nominees to banking committee for screening" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Senate President refers AMCON, NDIC nominees to banking committee for screening" data-type="image_tag" data-img-url="https://247ureports.com/wp-content/uploads/2020/01/senate-nass-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/12/senate-president-refers-amcon-ndic-nominees-to-banking-committee-for-screening/" rel="bookmark" title="Senate President refers AMCON, NDIC nominees to banking committee for screening">Senate President refers AMCON, NDIC nominees to banking committee for screening</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_77_dad" data-td_block_id="tdi_77_dad"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_77_dad" data-td_block_id="tdi_77_dad"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/nda-isaiah-leadership-newspaper-publisher-dies-at-58/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://247ureports.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='153176' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d6680aab93" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="172"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_text_with_title td_block_widget tdi_80_faa tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_80_faa" >
<style>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</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><div class="td_mod_wrap td-fix-index"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- pillar --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="1634817704"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div></div><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_81_929 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_81_929" >
<style>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</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><div class="td_mod_wrap td-fix-index"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- home pape box 300 by 250 --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="4589328344"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div></div><div class="td_block_wrap td_block_1 td_block_widget tdi_82_faa td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="tdi_82_faa" >
<style>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</style><script>var block_tdi_82_faa = new tdBlock();
block_tdi_82_faa.id = "tdi_82_faa";
block_tdi_82_faa.atts = '{"custom_title":"Reports","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"17","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_82_faa","block_type":"td_block_1","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_82_faa","tdc_css_class_style":"tdi_82_faa_rand_style"}';
block_tdi_82_faa.td_column_number = "1";
block_tdi_82_faa.block_type = "td_block_1";
block_tdi_82_faa.post_count = "5";
block_tdi_82_faa.found_posts = "614";
block_tdi_82_faa.header_color = "#";
block_tdi_82_faa.ajax_pagination_infinite_stop = "";
block_tdi_82_faa.max_num_pages = "123";
tdBlocksArray.push(block_tdi_82_faa);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Reports</span></h4></div><div id=tdi_82_faa class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://247ureports.com/2020/12/how-delta-state-governor-spent-n52m-on-purchase-of-phones/" rel="bookmark" class="td-image-wrap " title="How Delta State Governor Spent N52m On Purchase Of Communication System" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="How Delta State Governor Spent N52m On Purchase Of Communication System" data-type="image_tag" data-img-url="https://247ureports.com/wp-content/uploads/2020/12/Ifeanyi-Okowa-1-324x235.jpg"  width="324" height="235" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/12/how-delta-state-governor-spent-n52m-on-purchase-of-phones/" rel="bookmark" title="How Delta State Governor Spent N52m On Purchase Of Communication System">How Delta State Governor Spent N52m On Purchase Of Communication System</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-11T17:27:42+01:00" >December 11, 2020</time></span>                <span class="td-module-comments"><a href="https://247ureports.com/2020/12/how-delta-state-governor-spent-n52m-on-purchase-of-phones/#respond">0</a></span>            </div>

            <div class="td-excerpt">
                




By Iteveh Ekpokpobe



The last of allegations on contract inflation and bogus spending have not been heard of Delta State Permanent Secretary, Mr. Eddy Ogidi-Gbegbaje,...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://247ureports.com/2020/12/breaking-news-mobile-policeman-shot-dead-in-delta/" rel="bookmark" class="td-image-wrap " title="Breaking News: Mobile Policeman Shot Dead In Delta" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Breaking News: Mobile Policeman Shot Dead In Delta" data-type="image_tag" data-img-url="https://247ureports.com/wp-content/uploads/2020/04/247br1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/12/breaking-news-mobile-policeman-shot-dead-in-delta/" rel="bookmark" title="Breaking News: Mobile Policeman Shot Dead In Delta">Breaking News: Mobile Policeman Shot Dead In Delta</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-11T17:16:21+01:00" >December 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://247ureports.com/2020/12/we-are-still-expecting-buhari-to-appear-before-us/" rel="bookmark" class="td-image-wrap " title="We are still expecting Buhari to appear before us" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="We are still expecting Buhari to appear before us" data-type="image_tag" data-img-url="https://247ureports.com/wp-content/uploads/2019/09/Gbajabiamila.jpg"  width="100" height="63" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/12/we-are-still-expecting-buhari-to-appear-before-us/" rel="bookmark" title="We are still expecting Buhari to appear before us">We are still expecting Buhari to appear before us</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-11T06:16:08+01:00" >December 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://247ureports.com/2020/12/breaking-news-maina-collapses-in-court/" rel="bookmark" class="td-image-wrap " title="Breaking News: Maina Collapses In Court" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Breaking News: Maina Collapses In Court" data-type="image_tag" data-img-url="https://247ureports.com/wp-content/uploads/2020/12/MAINA-REMANDED-2-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/12/breaking-news-maina-collapses-in-court/" rel="bookmark" title="Breaking News: Maina Collapses In Court">Breaking News: Maina Collapses In Court</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-10T11:19:44+01:00" >December 10, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://247ureports.com/2020/12/n1-4bn-oil-subsidy-scam-witness-reveals-how-nadabo-energy-boss-used-forged-documents-to-defraud-fg/" rel="bookmark" class="td-image-wrap " title="N1.4bn Oil Subsidy Scam: Witness Reveals How Nadabo Energy Boss Used Forged Documents to Defraud FG" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="N1.4bn Oil Subsidy Scam: Witness Reveals How Nadabo Energy Boss Used Forged Documents to Defraud FG" data-type="image_tag" data-img-url="https://247ureports.com/wp-content/uploads/2020/12/logo_big-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/12/n1-4bn-oil-subsidy-scam-witness-reveals-how-nadabo-energy-boss-used-forged-documents-to-defraud-fg/" rel="bookmark" title="N1.4bn Oil Subsidy Scam: Witness Reveals How Nadabo Energy Boss Used Forged Documents to Defraud FG">N1.4bn Oil Subsidy Scam: Witness Reveals How Nadabo Energy Boss Used...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-09T06:56:55+01:00" >December 9, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_83_05e tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_83_05e" >
<style>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</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a href="https://247ureports.com/wp-content/uploads/2020/08/PTF-INFO-fp-colour-1-1.pdf"><br />
  <img src= https://247ureports.com/wp-content/uploads/2020/08/IMG-20200825-WA0000.jpg" alt="IMG-20200825-WA0000"><br />
</a></p>
</div></div><aside id="media_video-2" class="td_block_template_1 widget media_video-2 widget_media_video"><h4 class="block-title"><span>Invasion &#038; Destruction of Northern Plateau Communities By Fulani Militia</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-153176-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=KkoqXvN-BYY&#038;fbclid=IwAR2DoXJgKCJLYhk_bxHi5ovaz6xJzAtB6kefIzVu3ZCuIC-NHSk2CThtf_s&#038;_=1" /><a href="https://www.youtube.com/watch?v=KkoqXvN-BYY&#038;fbclid=IwAR2DoXJgKCJLYhk_bxHi5ovaz6xJzAtB6kefIzVu3ZCuIC-NHSk2CThtf_s">https://www.youtube.com/watch?v=KkoqXvN-BYY&#038;fbclid=IwAR2DoXJgKCJLYhk_bxHi5ovaz6xJzAtB6kefIzVu3ZCuIC-NHSk2CThtf_s</a></video></div></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_84_1c7 td_block_template_1 ">

<style>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</style>
<style>
/* custom css */
.tdi_84_1c7.td-a-rec{
					text-align: center;
				}.tdi_84_1c7 .td-element-style{
					z-index: -1;
				}.tdi_84_1c7.td-a-rec-img{
				    text-align: left;
				}.tdi_84_1c7.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_84_1c7.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://www.firstbanknigeria.com/e-learning/" class="td-pulldown-size">Advertisement</a></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1809266897096130" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://www.firstbanknigeria.com/e-learning/" class="td-pulldown-size">Advertisement</a></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1809266897096130" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://www.firstbanknigeria.com/e-learning/" class="td-pulldown-size">Advertisement</a></h4></div><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1809266897096130" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://www.firstbanknigeria.com/e-learning/" class="td-pulldown-size">Advertisement</a></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1809266897096130" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
        <div class="td-footer-page td-footer-container td-container-wrap ">
			<!-- footer content --><div id="tdi_85_c4f" class="tdc-zone"><div class="tdc_zone tdi_86_5c4  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_86_5c4{
                    min-height: 0;
                }
</style><div id="tdi_87_f48" class="tdc-row stretch_row"><div class="vc_row tdi_88_522  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_88_522,
                .tdi_88_522 .tdc-columns{
                    min-height: 0;
                }.tdi_88_522,
				.tdi_88_522 .tdc-columns{
				    display: block;
				}.tdi_88_522 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_88_522{
padding-top:54px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_88_522 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_88_522{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_88_522{
padding-top:44px !important;
}
}

</style>
<div class="tdi_87_f48_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_87_f48_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://247ureports.com/wp-content/uploads/2019/12/footer_bg.jpg") !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_87_f48_rand_style{
background-color:#111111 !important;
}
 </style></div><div class="vc_column tdi_90_d4d  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_90_d4d{
                    vertical-align: baseline;
                }.tdi_90_d4d > .wpb_wrapper,
				.tdi_90_d4d > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_90_d4d > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_90_d4d > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_92_faa  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_92_faa{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_92_faa,
				.tdi_92_faa .tdc-inner-columns{
				    display: block;
				}.tdi_92_faa .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_94_aff  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_94_aff{
                    vertical-align: baseline;
                }.tdi_94_aff .vc_column-inner > .wpb_wrapper,
				.tdi_94_aff .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_94_aff .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_95_2c5 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_95_2c5" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_95_2c5 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://247ureports.com/2020/12/crises-another-anambra-community-cries-out-urges-obiano-to-shelve-monarchs-ofala/" rel="bookmark" class="td-image-wrap " title="Crises: Another Anambra Community cries out, urges Obiano to shelve monarch&#8217;s Ofala" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/10/EaLo2IeWkAIeE0I-e1597011461453-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/12/crises-another-anambra-community-cries-out-urges-obiano-to-shelve-monarchs-ofala/" rel="bookmark" title="Crises: Another Anambra Community cries out, urges Obiano to shelve monarch&#8217;s Ofala">Crises: Another Anambra Community cries out, urges Obiano to shelve monarch&#8217;s Ofala</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://247ureports.com/category/reports/south-east/" class="td-post-category">S/East</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-12T12:22:59+01:00" >December 12, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/12/crises-another-anambra-community-cries-out-urges-obiano-to-shelve-monarchs-ofala/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
*expresses concern of likely dire spiritual consequences*but the monarch insists he did no wrong



From Chuks Collins, Awka



Just three days after the people of Ogbunka...</div>
                    
                    <div class="td-read-more">
                        <a href="https://247ureports.com/2020/12/crises-another-anambra-community-cries-out-urges-obiano-to-shelve-monarchs-ofala/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://247ureports.com/2020/12/buhari-in-daura-on-week-long-private-visit-will-miss-fec-meeting/" rel="bookmark" class="td-image-wrap " title="Buhari In Daura On Week-Long Private Visit – Will Miss FEC Meeting" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/03/President-Buhari-Sick-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/12/buhari-in-daura-on-week-long-private-visit-will-miss-fec-meeting/" rel="bookmark" title="Buhari In Daura On Week-Long Private Visit – Will Miss FEC Meeting">Buhari In Daura On Week-Long Private Visit – Will Miss FEC Meeting</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://247ureports.com/category/politics/" class="td-post-category">Politics</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-12T06:04:49+01:00" >December 12, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/12/buhari-in-daura-on-week-long-private-visit-will-miss-fec-meeting/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




President Muhammadu Buhari is in Daura, Katsina State for a week-long private visit.



The aircraft carrying the President from Abuja landed at 4:45pm on Friday...</div>
                    
                    <div class="td-read-more">
                        <a href="https://247ureports.com/2020/12/buhari-in-daura-on-week-long-private-visit-will-miss-fec-meeting/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://247ureports.com/2020/12/nigeria-records-796-cases-highest-single-day-infections-since-covid-19-began-ncdc/" rel="bookmark" class="td-image-wrap " title="Nigeria records 796 cases, highest single-day infections since COVID-19 began –NCDC" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/03/THU_CORONAVIRUS_GRAPHIC_SITE_THUMB_230120-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/12/nigeria-records-796-cases-highest-single-day-infections-since-covid-19-began-ncdc/" rel="bookmark" title="Nigeria records 796 cases, highest single-day infections since COVID-19 began –NCDC">Nigeria records 796 cases, highest single-day infections since COVID-19 began –NCDC</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://247ureports.com/category/reports/national-news-reports/" class="td-post-category">National</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-12T05:56:58+01:00" >December 12, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/12/nigeria-records-796-cases-highest-single-day-infections-since-covid-19-began-ncdc/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Nigeria on Friday registered 796 new cases, highest single -day COVID-19 infections in 24 hours, the Nigeria Centre For Disease Control (NCDC) said on...</div>
                    
                    <div class="td-read-more">
                        <a href="https://247ureports.com/2020/12/nigeria-records-796-cases-highest-single-day-infections-since-covid-19-began-ncdc/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_97_24d  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_97_24d{
                    vertical-align: baseline;
                }.tdi_97_24d .vc_column-inner > .wpb_wrapper,
				.tdi_97_24d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_97_24d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_98_189 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_98_189" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_98_189 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://247ureports.com/2012/01/why-we-did-not-kill-obasanjo-boko-haram/" rel="bookmark" class="td-image-wrap " title="&#8220;Why We Did Not Kill Obasanjo&#8221; &#8211; Boko Haram Leader" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2012/01/why-we-did-not-kill-obasanjo-boko-haram/" rel="bookmark" title="&#8220;Why We Did Not Kill Obasanjo&#8221; &#8211; Boko Haram Leader">&#8220;Why We Did Not Kill Obasanjo&#8221; &#8211; Boko Haram Leader</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://247ureports.com/category/reports/" class="td-post-category">Reports</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-01-23T02:56:17+01:00" >January 23, 2012</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2012/01/why-we-did-not-kill-obasanjo-boko-haram/#comments">166</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Information recently made available to 247ureports.com through a high ranking contact within the organizational structure of the terrorist Islamic group, Boko Haram reveals unnerving revelations regarding...</div>
                    
                    <div class="td-read-more">
                        <a href="https://247ureports.com/2012/01/why-we-did-not-kill-obasanjo-boko-haram/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://247ureports.com/2011/09/gov-sullivan-chime-in-sex-scandal/" rel="bookmark" class="td-image-wrap " title="Gov Sullivan Chime in sex scandal" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2011/09/gov-sullivan-chime-in-sex-scandal/" rel="bookmark" title="Gov Sullivan Chime in sex scandal">Gov Sullivan Chime in sex scandal</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://247ureports.com/category/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2011-09-08T19:55:42+01:00" >September 8, 2011</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2011/09/gov-sullivan-chime-in-sex-scandal/#comments">130</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
by Citizen Reporter
Over  the weekend, it was gathered that a big sex scandal was on the offing in Enugu.At the centre of the sex scandal is...</div>
                    
                    <div class="td-read-more">
                        <a href="https://247ureports.com/2011/09/gov-sullivan-chime-in-sex-scandal/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://247ureports.com/2014/08/senator-anyanwu-weeps-at-oru-owerri-as-okorocha-calls-her-prostitute-husband-slapper/" rel="bookmark" class="td-image-wrap " title="Senator Anyanwu Weeps At Oru Owerri As Okorocha Calls Her Prostitute, Husband-Slapper" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2014/08/Chris-Anyanwu.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2014/08/senator-anyanwu-weeps-at-oru-owerri-as-okorocha-calls-her-prostitute-husband-slapper/" rel="bookmark" title="Senator Anyanwu Weeps At Oru Owerri As Okorocha Calls Her Prostitute, Husband-Slapper">Senator Anyanwu Weeps At Oru Owerri As Okorocha Calls Her Prostitute, Husband-Slapper</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://247ureports.com/category/reports/" class="td-post-category">Reports</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-08-03T11:39:50+01:00" >August 3, 2014</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2014/08/senator-anyanwu-weeps-at-oru-owerri-as-okorocha-calls-her-prostitute-husband-slapper/#comments">95</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">





The 2014 edition of Oru Owerri Cultural Festival turned sour for the member representing Owerri Senatorial Zone at the Nigerian Senate, Senator Chris Anyanwu as she wept...</div>
                    
                    <div class="td-read-more">
                        <a href="https://247ureports.com/2014/08/senator-anyanwu-weeps-at-oru-owerri-as-okorocha-calls-her-prostitute-husband-slapper/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_100_a0c  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_100_a0c{
                    vertical-align: baseline;
                }.tdi_100_a0c .vc_column-inner > .wpb_wrapper,
				.tdi_100_a0c .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_100_a0c .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_popular_categories tdi_101_1ee widget widget_categories td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_101_1ee" >
<style>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</style>
<style>
/* custom css */
.tdi_101_1ee .td-cat-name{
					color: #ffffff;
				}.tdi_101_1ee .td-cat-no{
					color: #ffffff;
				}.tdi_101_1ee li:hover .td-cat-name{
					color: #4db2ec;
				}.tdi_101_1ee li:hover .td-cat-no{
					color: #4db2ec;
				}.tdi_101_1ee .td-block-title a,
				.tdi_101_1ee .td-block-title span{
					font-size:18px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_101_1ee li{
					font-size:13px !important;line-height:26px !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://247ureports.com/category/reports/"><span class="td-cat-name">Reports</span><span class="td-cat-no">14631</span></a></li><li><a href="https://247ureports.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">5661</span></a></li><li><a href="https://247ureports.com/category/guest-articles/"><span class="td-cat-name">Guest Viewpoint</span><span class="td-cat-no">4744</span></a></li><li><a href="https://247ureports.com/category/press-release/"><span class="td-cat-name">Press Releases</span><span class="td-cat-no">4504</span></a></li><li><a href="https://247ureports.com/category/world-news/"><span class="td-cat-name">World News</span><span class="td-cat-no">959</span></a></li><li><a href="https://247ureports.com/category/reports/south-east/"><span class="td-cat-name">S/East</span><span class="td-cat-no">920</span></a></li><li><a href="https://247ureports.com/category/reports/national-news-reports/"><span class="td-cat-name">National</span><span class="td-cat-no">899</span></a></li><li><a href="https://247ureports.com/category/politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">771</span></a></li></ul></div></div></div></div></div><div class="vc_row_inner tdi_103_f5a  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_103_f5a{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_103_f5a,
				.tdi_103_f5a .tdc-inner-columns{
				    display: block;
				}.tdi_103_f5a .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_105_fd1  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_105_fd1{
                    vertical-align: baseline;
                }.tdi_105_fd1 .vc_column-inner > .wpb_wrapper,
				.tdi_105_fd1 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_105_fd1 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105_fd1{
margin-bottom:0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_107_840  td_separator_solid td_separator_center"><span style="border-color:rgba(255,255,255,0.1);border-width:1px;width:80%;"></span>
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_107_840{
margin-bottom:20px !important;
}
}

</style></div></div></div></div></div><div class="vc_row_inner tdi_109_a5e  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_109_a5e{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_109_a5e,
				.tdi_109_a5e .tdc-inner-columns{
				    display: block;
				}.tdi_109_a5e .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_109_a5e{
padding-bottom:30px !important;
}

.tdi_109_a5e .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109_a5e{
padding-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_111_5a1  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_111_5a1{
                    vertical-align: baseline;
                }.tdi_111_5a1 .vc_column-inner > .wpb_wrapper,
				.tdi_111_5a1 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_111_5a1 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_111_5a1{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_111_5a1{
margin-bottom:50px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_112_400 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_112_400" >
<style>

/* inline tdc_css att */

.tdi_112_400{
margin-top:37px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_112_400{
margin-top:44px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_112_400{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_112_400 .tdb-logo-a,
                .tdi_112_400 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_112_400 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_112_400 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_112_400 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_112_400 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_112_400 .tdb-logo-text-title{
                    display: block;
                }.tdi_112_400 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_112_400 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://247ureports.com/"><span class="tdb-logo-img-wrap"><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247-New-logo-White-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" width="284" data-src="https://247ureports.com/wp-content/uploads/2019/12/247-New-logo-White.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://247ureports.com/wp-content/uploads/2019/12/247-New-logo-White-Retina.png" src="https://247ureports.com/wp-content/uploads/2019/12/247-New-logo-White.png" alt="247UREPORTS"  title="The Impartial Observers" width="284" /></noscript></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_114_04f  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_114_04f{
                    vertical-align: baseline;
                }.tdi_114_04f .vc_column-inner > .wpb_wrapper,
				.tdi_114_04f .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_114_04f .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_114_04f{
width:41.66666667% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_114_04f{
margin-bottom:50px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_115_f1f tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_115_f1f" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_115_f1f{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_116_511 .tdm-title{
					color: #ffffff;
				}.tdi_116_511 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_116_511"><h3 class="tdm-title tdm-title-md">ABOUT US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_117_0d2 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_117_0d2" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_117_0d2{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_117_0d2 .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_117_0d2 .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">The Impertial Observer</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_118_d45 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_118_d45" >
<style>

/* inline tdc_css att */

.tdi_118_d45{
margin-top:21px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_118_d45{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_118_d45 .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}.tdi_118_d45 .tdm-descr a{
                    color: #1aa4ce;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_118_d45 .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">Contact us: <a href="mailto:contact@yoursite.com">247ureports@gmail.com</a></p></div></div></div></div><div class="vc_column_inner tdi_120_fff  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_120_fff{
                    vertical-align: baseline;
                }.tdi_120_fff .vc_column-inner > .wpb_wrapper,
				.tdi_120_fff .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_120_fff .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_120_fff{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_121_aaa tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_121_aaa" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_121_aaa{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_122_504 .tdm-title{
					color: #ffffff;
				}.tdi_122_504 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_122_504"><h3 class="tdm-title tdm-title-md">FOLLOW US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_123_54a tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_123_54a" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_123_54a{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.tdi_124_fae .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 39.2px;
				}.tdi_124_fae .tdm-social-item i.td-icon-twitter,
				.tdi_124_fae .tdm-social-item i.td-icon-linkedin,
				.tdi_124_fae .tdm-social-item i.td-icon-pinterest,
				.tdi_124_fae .tdm-social-item i.td-icon-blogger,
				.tdi_124_fae .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_124_fae .tdm-social-item{
					width: 39.2px;
					height: 39.2px;
				
				    margin: 5px 10px 5px 0;
				
					background: rgba(255,255,255,0.03);
				}.tdi_124_fae .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_124_fae .tdm-social-item i,
				.tds-team-member2 .tdi_124_fae.tds-social4 .tdm-social-item i{
					color: #ffffff;
				}.tdi_124_fae .tdm-social-item-wrap:hover i,
				body .tds-team-member2 .tdi_124_fae.tds-social4 .tdm-social-item-wrap:hover i{
					color: #4db2ec;
				}body .tdi_124_fae .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}.tdi_124_fae .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_124_fae .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_124_fae .tdm-social-item{
					width: 35px;
					height: 35px;
				}.tdi_124_fae .tdm-social-item i{
					line-height: 35px;
				}body .tdi_124_fae .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_124_fae .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_124_fae"><div class="tdm-social-item-wrap"><a href="https://web.facebook.com/ureports/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://web.facebook.com/ureports/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/247ureports" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/247ureports" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCK0tQGSsGAcG_I_lKO-hhdQ?view_as=subscriber" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCK0tQGSsGAcG_I_lKO-hhdQ?view_as=subscriber" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_125_0a4" class="tdc-row stretch_row"><div class="vc_row tdi_126_51e  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_126_51e,
                .tdi_126_51e .tdc-columns{
                    min-height: 0;
                }.tdi_126_51e,
				.tdi_126_51e .tdc-columns{
				    display: block;
				}.tdi_126_51e .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_126_51e{
position:relative;
}

.tdi_126_51e .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_126_51e{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_125_0a4_rand_style td-element-style" ><style>
.tdi_125_0a4_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_128_9ea  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_128_9ea{
                    vertical-align: baseline;
                }.tdi_128_9ea > .wpb_wrapper,
				.tdi_128_9ea > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_128_9ea > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_128_9ea > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_129_50a tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_129_50a" >
<style>

/* inline tdc_css att */

.tdi_129_50a{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_129_50a{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_129_50a .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">&copy; 247ureports.com</p></div></div></div><div class="vc_column tdi_131_fa7  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_131_fa7{
                    vertical-align: baseline;
                }.tdi_131_fa7 > .wpb_wrapper,
				.tdi_131_fa7 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_131_fa7 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_131_fa7 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_131_fa7{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_131_fa7{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_132_a48 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_132_a48" >
<style>

/* inline tdc_css att */

.tdi_132_a48{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_132_a48 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_132_a48{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_132_a48{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_132_a48{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.tdi_132_a48 li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_132_a48 .menu{
					display: flex;
				}.tdi_132_a48 .sub-menu{
					display: none;
				}.tdi_132_a48 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_132_a48 ul li{
					margin-right: 16px;
				}.tdi_132_a48 ul li:last-child{
					margin-right: 0;
				}.tdi_132_a48 a{
					color: #cccccc;
				}.tdi_132_a48 a:hover{
					color: #1aa4ce;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_132_a48 class="td_block_inner td-fix-index"><div class="menu-flow-bottom-container"><ul id="menu-flow-bottom-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79256"><a href="https://247ureports.com/call-us/">Call Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79257"><a href="https://247ureports.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79259"><a href="https://247ureports.com/advertise-for-us/">Advertise With Us</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

		
</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://247ureports.com/2020/12/crises-another-anambra-community-cries-out-urges-obiano-to-shelve-monarchs-ofala/" rel="bookmark" class="td-image-wrap " title="Crises: Another Anambra Community cries out, urges Obiano to shelve monarch&#8217;s Ofala" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Crises: Another Anambra Community cries out, urges Obiano to shelve monarch&#8217;s Ofala" data-type="image_tag" data-img-url="https://247ureports.com/wp-content/uploads/2020/10/EaLo2IeWkAIeE0I-e1597011461453-324x160.jpg"  width="324" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/12/crises-another-anambra-community-cries-out-urges-obiano-to-shelve-monarchs-ofala/" rel="bookmark" title="Crises: Another Anambra Community cries out, urges Obiano to shelve monarch&#8217;s Ofala">Crises: Another Anambra Community cries out, urges Obiano to shelve monarch&#8217;s...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-12T12:22:59+01:00" >December 12, 2020</time></span>                <span class="td-module-comments"><a href="https://247ureports.com/2020/12/crises-another-anambra-community-cries-out-urges-obiano-to-shelve-monarchs-ofala/#respond">0</a></span>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://247ureports.com/2020/12/buhari-in-daura-on-week-long-private-visit-will-miss-fec-meeting/" rel="bookmark" class="td-image-wrap " title="Buhari In Daura On Week-Long Private Visit – Will Miss FEC Meeting" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Buhari In Daura On Week-Long Private Visit – Will Miss FEC Meeting" data-type="image_tag" data-img-url="https://247ureports.com/wp-content/uploads/2020/03/President-Buhari-Sick-324x160.jpg"  width="324" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/12/buhari-in-daura-on-week-long-private-visit-will-miss-fec-meeting/" rel="bookmark" title="Buhari In Daura On Week-Long Private Visit – Will Miss FEC Meeting">Buhari In Daura On Week-Long Private Visit – Will Miss FEC...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-12T06:04:49+01:00" >December 12, 2020</time></span>                <span class="td-module-comments"><a href="https://247ureports.com/2020/12/buhari-in-daura-on-week-long-private-visit-will-miss-fec-meeting/#respond">0</a></span>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9 (rara)
        Deploy mode: deploy
        
        uid: 5fd4aa1096fde
    -->

    <link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.6/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.6/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/247ureports.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://247ureports.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://247ureports.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.8.2' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://247ureports.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://247ureports.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://247ureports.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://247ureports.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-100955133-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-100955133-1');
</script>

<!-- JS generated by theme -->

<script>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</script>

<script type='text/javascript' src='https://stats.wp.com/e-202050.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'170253800',post:'153176',tz:'1',srv:'247ureports.com'} ]);
	_stq.push([ 'clickTrackerInit', '170253800', '153176' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 2.002 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-12-12 12:31:28 -->

<!-- Compression = gzip -->