<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Fake Army Lieutenant in EFCC Net for Multiple Fraud * 247ureports.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://247ureports.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://247ureports.com/wp-content/uploads/2019/12/247ureports_logo-Favicon-1.png">
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://247ureports.com/2020/09/fake-army-lieutenant-in-efcc-net-for-multiple-fraud/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Fake Army Lieutenant in EFCC Net for Multiple Fraud * 247ureports.com" />
	<meta property="og:description" content="The Economic and Financial Crimes Commission, EFCC, Gombe Zonal Office is interrogating one Eze Mavus Ugochukwu, a student of Computer Science, Bauchi State Polytechnic, who defrauds unsuspecting members of the public by posing as a Lieutenant in the Nigerian Army. Ugochukwu, an indigene of Nsukka Local Government Area of Enugu State was arrested by the [&hellip;]" />
	<meta property="og:url" content="http://247ureports.com/2020/09/fake-army-lieutenant-in-efcc-net-for-multiple-fraud/" />
	<meta property="og:site_name" content="247ureports.com" />
	<meta property="article:publisher" content="http://www.facebook.com/ureports" />
	<meta property="article:published_time" content="2020-09-21T22:02:34+00:00" />
	<meta property="article:modified_time" content="2020-09-21T22:02:43+00:00" />
	<meta property="og:image" content="https://247ureports.com/wp-content/uploads/2020/09/Eze-Mavus-Ugochukwu-2.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://247ureports.com/#website","url":"https://247ureports.com/","name":"247ureports.com","description":"Impartial Observer","potentialAction":[{"@type":"SearchAction","target":"https://247ureports.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://247ureports.com/2020/09/fake-army-lieutenant-in-efcc-net-for-multiple-fraud/#primaryimage","inLanguage":"en-US","url":"https://247ureports.com/wp-content/uploads/2020/09/Eze-Mavus-Ugochukwu-2.jpg","width":1200,"height":800},{"@type":"WebPage","@id":"http://247ureports.com/2020/09/fake-army-lieutenant-in-efcc-net-for-multiple-fraud/#webpage","url":"http://247ureports.com/2020/09/fake-army-lieutenant-in-efcc-net-for-multiple-fraud/","name":"Fake Army Lieutenant in EFCC Net for Multiple Fraud * 247ureports.com","isPartOf":{"@id":"https://247ureports.com/#website"},"primaryImageOfPage":{"@id":"http://247ureports.com/2020/09/fake-army-lieutenant-in-efcc-net-for-multiple-fraud/#primaryimage"},"datePublished":"2020-09-21T22:02:34+00:00","dateModified":"2020-09-21T22:02:43+00:00","author":{"@id":"https://247ureports.com/#/schema/person/2b06e822ccc32fb4314e5aa8879d48f0"},"breadcrumb":{"@id":"http://247ureports.com/2020/09/fake-army-lieutenant-in-efcc-net-for-multiple-fraud/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://247ureports.com/2020/09/fake-army-lieutenant-in-efcc-net-for-multiple-fraud/"]}]},{"@type":"BreadcrumbList","@id":"http://247ureports.com/2020/09/fake-army-lieutenant-in-efcc-net-for-multiple-fraud/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://247ureports.com/","url":"https://247ureports.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://247ureports.com/2020/09/fake-army-lieutenant-in-efcc-net-for-multiple-fraud/","url":"http://247ureports.com/2020/09/fake-army-lieutenant-in-efcc-net-for-multiple-fraud/","name":"Fake Army Lieutenant in EFCC Net for Multiple Fraud"}}]},{"@type":"Person","@id":"https://247ureports.com/#/schema/person/2b06e822ccc32fb4314e5aa8879d48f0","name":"247ureports","image":{"@type":"ImageObject","@id":"https://247ureports.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1af215123e318bb1cab381570b4c1cb6?s=96&d=mm&r=g","caption":"247ureports"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="247ureports.com &raquo; Feed" href="https://247ureports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="247ureports.com &raquo; Comments Feed" href="https://247ureports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="247ureports.com &raquo; Fake Army Lieutenant in EFCC Net for Multiple Fraud Comments Feed" href="https://247ureports.com/2020/09/fake-army-lieutenant-in-efcc-net-for-multiple-fraud/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/247ureports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://247ureports.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://247ureports.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://247ureports.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://247ureports.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://247ureports.com/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://247ureports.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://247ureports.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://247ureports.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://247ureports.com/wp-json/" /><link rel="alternate" type="application/json" href="https://247ureports.com/wp-json/wp/v2/posts/151415" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://247ureports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://247ureports.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://247ureports.com/?p=151415' />
<link rel="alternate" type="application/json+oembed" href="https://247ureports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F247ureports.com%2F2020%2F09%2Ffake-army-lieutenant-in-efcc-net-for-multiple-fraud%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://247ureports.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F247ureports.com%2F2020%2F09%2Ffake-army-lieutenant-in-efcc-net-for-multiple-fraud%2F&#038;format=xml" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"5d5bdaf861","wpRestUrl":"https:\/\/247ureports.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/247ureports.com\/wp-admin\/","wpRestNonce":"5d5bdaf861","wpRestUrl":"https:\/\/247ureports.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://247ureports.com/2020/09/fake-army-lieutenant-in-efcc-net-for-multiple-fraud/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-100955133-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-100955133-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://247ureports.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://247ureports.com/category/crime/",
                    "name": "Crime"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://247ureports.com/2020/09/fake-army-lieutenant-in-efcc-net-for-multiple-fraud/",
                    "name": "Fake Army Lieutenant in EFCC Net for Multiple Fraud"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://247ureports.com/wp-content/uploads/2018/10/cropped-247ureports-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://247ureports.com/wp-content/uploads/2018/10/cropped-247ureports-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://247ureports.com/wp-content/uploads/2018/10/cropped-247ureports-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://247ureports.com/wp-content/uploads/2018/10/cropped-247ureports-270x270.jpg" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #b5b5b5;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #b5b5b5;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #b5b5b5;
                }
                .tdm-btn-style1 {
					background-color: #b5b5b5;
				}
				.tdm-btn-style2:before {
				    border-color: #b5b5b5;
				}
				.tdm-btn-style2 {
				    color: #b5b5b5;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #b5b5b5;
                    -moz-box-shadow: 0 2px 16px #b5b5b5;
                    box-shadow: 0 2px 16px #b5b5b5;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #b5b5b5;
                    -moz-box-shadow: 0 4px 26px #b5b5b5;
                    box-shadow: 0 4px 26px #b5b5b5;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-151415 single-format-standard td-standard-pack fake-army-lieutenant-in-efcc-net-for-multiple-fraud global-block-template-1  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://web.facebook.com/ureports/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/247ureports" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/247ureports/featured?view_as=subscriber" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-79039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-79039"><a href="http://247ureports.com/">Home</a></li>
<li id="menu-item-114853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-114853"><a href="https://247ureports.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-114972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114972"><a href="https://247ureports.com/category/reports/north-east/">N/East</a></li>
	<li id="menu-item-114973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114973"><a href="https://247ureports.com/category/reports/north-west/">N/West</a></li>
	<li id="menu-item-114975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114975"><a href="https://247ureports.com/category/reports/south-south/">S/South</a></li>
	<li id="menu-item-114971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114971"><a href="https://247ureports.com/category/reports/north-central/">N/Central</a></li>
	<li id="menu-item-114974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114974"><a href="https://247ureports.com/category/reports/south-east/">S/East</a></li>
	<li id="menu-item-114976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114976"><a href="https://247ureports.com/category/reports/south-west/">S/West</a></li>
	<li id="menu-item-114980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114980"><a href="https://247ureports.com/category/reports/oil-gas/">Oil &#038; Gas</a></li>
	<li id="menu-item-114983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114983"><a href="https://247ureports.com/category/reports/interviews/">Interviews</a></li>
	<li id="menu-item-114982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114982"><a href="https://247ureports.com/category/world-news/">World News</a></li>
</ul>
</li>
<li id="menu-item-114979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114979"><a href="https://247ureports.com/category/politics/">Politics</a></li>
<li id="menu-item-114978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114978"><a href="https://247ureports.com/category/defence/">Defense/Security</a></li>
<li id="menu-item-114977" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-114977"><a href="https://247ureports.com/category/crime/">Crime</a></li>
<li id="menu-item-114981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114981"><a href="https://247ureports.com/category/special-reports/">Special Reports</a></li>
<li id="menu-item-114855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114855"><a href="https://247ureports.com/category/press-release/">Press Releases</a></li>
<li id="menu-item-114857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114857"><a href="https://247ureports.com/category/guest-articles/">Viewpoint</a></li>
<li id="menu-item-114987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114987"><a href="https://247ureports.com/category/editorial/">Editorial</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://247ureports.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_9c9" class="tdc-zone"><div class="tdc_zone tdi_2_c26  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_c26{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_c26:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_c26:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_c26{
position:relative;
}
}

</style>
<div class="tdi_1_9c9_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_9c9_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_666" class="tdc-row"><div class="vc_row tdi_4_258  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_258{
                    min-height: 0;
                }.tdi_4_258,
				.tdi_4_258 .tdc-columns{
				    display: block;
				}.tdi_4_258 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_258 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_258 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6_9f8  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_9f8{
                    vertical-align: baseline;
                }.tdi_6_9f8 .wpb_wrapper,
				.tdi_6_9f8 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_9f8 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_9f8 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_9f8{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_9f8{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_2c5 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_2c5" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_2c5{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_2c5{
                    display: inline-block;
                }.tdi_7_2c5 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_2c5 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_2c5 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_f2a  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_f2a{
                    vertical-align: baseline;
                }.tdi_9_f2a .wpb_wrapper,
				.tdi_9_f2a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_9_f2a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_9_f2a .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_f2a{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_f2a{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_00f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_00f" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10_00f{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_00f .tdb-logo-a,
                .tdi_10_00f h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_00f .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_00f .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_00f .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10_00f .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10_00f .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_00f .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_00f .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10_00f .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_00f .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_00f .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10_00f .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://247ureports.com/"><span class="tdb-logo-img-wrap"><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" width="284" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" width="284" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" width="284" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" width="284" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png" src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" alt="247UREPORTS"  title="The Impartial Observers" width="284" /></noscript></noscript></noscript></noscript></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_96c  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_96c{
                    vertical-align: baseline;
                }.tdi_12_96c .wpb_wrapper,
				.tdi_12_96c .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_12_96c .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_12_96c .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_96c{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_96c{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_2dd td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_2dd" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_2dd{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_2dd{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_2dd .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_2dd .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_2d6" class="tdc-zone"><div class="tdc_zone tdi_15_6df  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_6df{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15_6df:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15_6df:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_6df{
position:relative;
}
}

</style>
<div class="tdi_14_2d6_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_2d6_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_16_d59" class="tdc-row"><div class="vc_row tdi_17_d99  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_d99{
                    min-height: 0;
                }.tdi_17_d99,
				.tdi_17_d99 .tdc-columns{
				    display: block;
				}.tdi_17_d99 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17_d99 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17_d99 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_19_f9d  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19_f9d{
                    vertical-align: baseline;
                }.tdi_19_f9d .wpb_wrapper,
				.tdi_19_f9d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_19_f9d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_19_f9d .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19_f9d{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_f9d{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_665 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_20_665" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_665{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_665{
                    display: inline-block;
                }.tdi_20_665 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20_665 .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20_665 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22_e6d  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22_e6d{
                    vertical-align: baseline;
                }.tdi_22_e6d .wpb_wrapper,
				.tdi_22_e6d .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_22_e6d .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_22_e6d .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22_e6d{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_e6d{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_2fe td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_23_2fe" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23_2fe{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_23_2fe .tdb-logo-a,
                .tdi_23_2fe h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23_2fe .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23_2fe .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_2fe .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_23_2fe .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_23_2fe .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23_2fe .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23_2fe .tdb-logo-img{
                    max-width: 186px;
                }.tdi_23_2fe .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23_2fe .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_2fe .tdb-logo-img{
                    max-width: 180px;
                }.tdi_23_2fe .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://247ureports.com/"><span class="tdb-logo-img-wrap"><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" width="284" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" width="284" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" width="284" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" width="284" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png" src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" alt="247UREPORTS"  title="The Impartial Observers" width="284" /></noscript></noscript></noscript></noscript></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25_996  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_996{
                    vertical-align: baseline;
                }.tdi_25_996 .wpb_wrapper,
				.tdi_25_996 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_25_996 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_25_996 .wpb_wrapper{
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25_996{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_996{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_1e2 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_1e2" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_1e2{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_1e2{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26_1e2 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26_1e2 .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_27_c91" class="tdc-zone"><div class="tdc_zone tdi_28_549  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_28_549{
                    min-height: 0;
                }.tdi_28_549:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_28_549:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_28_549{
position:relative;
}

</style>
<div class="tdi_27_c91_rand_style td-element-style" ><style>
.tdi_27_c91_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29_526" class="tdc-row stretch_row"><div class="vc_row tdi_30_52f  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_30_52f{
                    min-height: 0;
                }.tdi_30_52f,
				.tdi_30_52f .tdc-columns{
				    display: block;
				}.tdi_30_52f .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_30_52f {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30_52f .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_30_52f{
position:relative;
}

.tdi_30_52f .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_526_rand_style td-element-style" ><style>
.tdi_29_526_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_32_c22  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_32_c22{
                    vertical-align: baseline;
                }.tdi_32_c22 .wpb_wrapper,
				.tdi_32_c22 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_32_c22 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_32_c22 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_33_e6e td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_33_e6e" >
<style>

/* inline tdc_css att */

.tdi_33_e6e{
margin-right:32px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_33_e6e{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33_e6e{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_e6e{
                    display: inline-block;
                }.tdi_33_e6e .td-icons{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_33_e6e .tdb-weather-deg-wrap{
                    color: #ffffff;
                }.tdi_33_e6e .tdb-weather-city{
                    color: #ffffff;
                
                    line-height:28px !important;
                }.tdi_33_e6e .tdb-weather-deg{
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons clear-sky-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">8.4</span>
            <span class="tdb-weather-unit">C</span>
        </div>
        <div class="tdb-weather-city">New York</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date tdi_34_2ee td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_34_2ee" >
<style>

/* inline tdc_css att */

.tdi_34_2ee{
margin-right:32px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_34_2ee{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34_2ee{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_34_2ee{
                    display: inline-block;
                }.tdi_34_2ee .tdb-head-date-txt{
                    color: #ffffff;
                
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Tuesday, September 22, 2020</div></div></div> <!-- ./block -->

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_35_95e td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_35_95e" >
<style>

/* inline tdc_css att */

.tdi_35_95e{
margin-right:14px !important;
}

</style>
<style>
/* custom css */
.tdi_35_95e{
                    display: inline-block;
                }.tdi_35_95e .tdb-head-usr-avatar{
                    width: 19px;
                    padding-bottom: 19px;
                }.tdi_35_95e .tdb-head-usr-log i{
                    margin-right: 2px;
                
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_35_95e .tdb-head-usr-name{
                    color: #ffffff;
                
                    line-height:28px !important;
                }.tdi_35_95e .tdb-head-usr-log{
                    color: #ffffff;
                
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_horiz_menu tdi_36_6d3 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_36_6d3"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_36_6d3{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36_6d3{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_36_6d3{
                    float: right;
                    clear: none;
                }.tdi_36_6d3 .tdb-horiz-menu > li{
                    margin-right: 16px;
                }.tdi_36_6d3 .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_36_6d3 .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    color: #ffffff;
                
                    font-size:11px !important;line-height:28px !important;font-weight:400 !important;
                }.tdi_36_6d3 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_36_6d3 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_36_6d3 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_36_6d3 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_36_6d3 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_36_6d3 .tdb-horiz-menu > li:hover > a{
                    color: #4db2ec;
                }.tdi_36_6d3 .tdb-horiz-menu ul{
                    left: -18px;
                
                    text-align: right;
                
                    left: auto;
                    right: 0;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_36_6d3 .tdb-horiz-menu ul li > a{
                    line-height:1.2 !important;
                }
</style><div id=tdi_36_6d3 class="td_block_inner td-fix-index"><div class="menu-flow-bottom-container"><ul id="menu-flow-bottom" class="tdb-horiz-menu"><li id="menu-item-79256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79256"><a href="https://247ureports.com/call-us/"><div class="tdb-menu-item-text">Call Us</div></a></li>
<li id="menu-item-79257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79257"><a href="https://247ureports.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li id="menu-item-79259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79259"><a href="https://247ureports.com/advertise-for-us/"><div class="tdb-menu-item-text">Advertise With Us</div></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_37_999 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_37_999" >
<style>
/* custom css */
.tdi_37_999{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_38_277 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_38_277 .tdm-social-item i.td-icon-twitter,
				.tdi_38_277 .tdm-social-item i.td-icon-linkedin,
				.tdi_38_277 .tdm-social-item i.td-icon-pinterest,
				.tdi_38_277 .tdm-social-item i.td-icon-blogger,
				.tdi_38_277 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_38_277 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_38_277 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_38_277 .tdm-social-item i,
				.tds-team-member2 .tdi_38_277.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_38_277 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_38_277.tds-social1 .tdm-social-item:hover i{
					color: #4db2ec;
				}.tdi_38_277 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_38_277"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-vimeo"></i></a><a href="#" class="tdm-social-text" >Vimeo</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_39_976" class="tdc-row"><div class="vc_row tdi_40_772  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_40_772{
                    min-height: 0;
                }.tdi_40_772,
				.tdi_40_772 .tdc-columns{
				    display: block;
				}.tdi_40_772 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_42_29f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42_29f{
                    vertical-align: baseline;
                }.tdi_42_29f .wpb_wrapper,
				.tdi_42_29f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_42_29f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_42_29f .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_42_29f{
position:relative;
}

</style>
<div class="tdi_41_257_rand_style td-element-style" ><style>
.tdi_41_257_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="wpb_wrapper"><div class="vc_row_inner tdi_44_f2f  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_44_f2f{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_44_f2f,
				.tdi_44_f2f .tdc-inner-columns{
				    display: block;
				}.tdi_44_f2f .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_44_f2f {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_44_f2f .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_44_f2f.tdc-row-content-vert-center,
                    .tdi_44_f2f.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_44_f2f.tdc-row-content-vert-bottom,
                    .tdi_44_f2f.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_44_f2f.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_44_f2f.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_44_f2f{
padding-top:28px !important;
padding-bottom:9px !important;
}

.tdi_44_f2f .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_44_f2f{
margin-bottom:-3px !important;
padding-top:9px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_46_296  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_46_296{
                    vertical-align: baseline;
                }.tdi_46_296 .wpb_wrapper,
				.tdi_46_296 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_46_296 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_46_296{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_46_296{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_46_296{
width:calc(100% - 468px) !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_47_96f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_47_96f" >
<style>
/* custom css */
.tdi_47_96f .tdb-logo-a,
                .tdi_47_96f h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_47_96f .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_47_96f .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_47_96f .tdb-logo-img-wrap{
                    display: block;
                }.tdi_47_96f .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_47_96f .tdb-logo-text-title{
                    display: block;
                }.tdi_47_96f .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_47_96f .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47_96f .tdb-logo-img{
                    max-width: 220px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://247ureports.com/"><span class="tdb-logo-img-wrap"><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" width="284" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" width="284" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" width="284" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" width="284" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png" src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" alt="247UREPORTS"  title="The Impartial Observers" width="284" /></noscript></noscript></noscript></noscript></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_49_252  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_49_252{
                    vertical-align: baseline;
                }.tdi_49_252 .wpb_wrapper,
				.tdi_49_252 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_49_252 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_49_252{
width:70% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_49_252{
width:76% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_49_252{
width:468px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 tdi_50_f00 td_block_template_1 ">

<style>

/* inline tdc_css att */

.tdi_50_f00{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_50_f00.td-a-rec{
					text-align: center;
				}.tdi_50_f00 .td-element-style{
					z-index: -1;
				}.tdi_50_f00.td-a-rec-img{
				    text-align: right;
				}.tdi_50_f00.td-a-rec-img img{
                    margin: 0 0 0 auto;
                }@media (max-width: 767px) {
				    .tdi_50_f00.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1809266897096130" data-ad-slot="8349614920"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1809266897096130" data-ad-slot="8349614920"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1809266897096130" data-ad-slot="8349614920"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1809266897096130" data-ad-slot="8349614920"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div><div class="vc_row_inner tdi_52_90f  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_52_90f{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_52_90f,
				.tdi_52_90f .tdc-inner-columns{
				    display: block;
				}.tdi_52_90f .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_54_725  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_54_725{
                    vertical-align: baseline;
                }.tdi_54_725 .wpb_wrapper,
				.tdi_54_725 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_54_725 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_55_696 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_55_696"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_55_696{
position:relative;
}

</style>
<style>
/* custom css */
.tdi_55_696{
                    display: inline-block;
                }.tdi_55_696 .tdb-menu > li .tdb-menu-sep,
                .tdi_55_696 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_55_696 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_55_696 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_55_696 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_55_696 .tdb-menu > li > a,
                .tdi_55_696 .td-subcat-more,
                .tdi_55_696 .td-subcat-more > .tdb-menu-item-text{
                    font-weight:700 !important;
                }.tdi_55_696 .tdb-menu .tdb-normal-menu ul,
                .tdi_55_696 .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_55_696 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_55_696 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_55_696 .td-pulldown-filter-list li a{
                    font-weight:800 !important;
                }.tdi_55_696:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_55_696 .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_55_696 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_55_696 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_55_696 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_55_696 .tdb-menu > li > a,
                .tdi_55_696 .td-subcat-more{
                    padding: 0 12px;
                }.tdi_55_696 .tdb-menu > li > a,
                .tdi_55_696 .td-subcat-more,
                .tdi_55_696 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:48px !important;font-weight:700 !important;
                }.tdi_55_696 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<div class="tdi_55_696_rand_style td-element-style"><style>
.tdi_55_696_rand_style{
background-color:#ffffff !important;
}
 </style></div>
<style>
.tdi_55_696 .tdb-menu > li > a:after,
				.tdi_55_696 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_55_696 class="td_block_inner td-fix-index"><ul id="menu-main-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-79039"><a href="http://247ureports.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114853 tdb-menu-item-inactive"><a href="https://247ureports.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114972"><a href="https://247ureports.com/category/reports/north-east/"><div class="tdb-menu-item-text">N/East</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114973"><a href="https://247ureports.com/category/reports/north-west/"><div class="tdb-menu-item-text">N/West</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114975"><a href="https://247ureports.com/category/reports/south-south/"><div class="tdb-menu-item-text">S/South</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114971"><a href="https://247ureports.com/category/reports/north-central/"><div class="tdb-menu-item-text">N/Central</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114974"><a href="https://247ureports.com/category/reports/south-east/"><div class="tdb-menu-item-text">S/East</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114976"><a href="https://247ureports.com/category/reports/south-west/"><div class="tdb-menu-item-text">S/West</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114980"><a href="https://247ureports.com/category/reports/oil-gas/"><div class="tdb-menu-item-text">Oil &#038; Gas</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114983"><a href="https://247ureports.com/category/reports/interviews/"><div class="tdb-menu-item-text">Interviews</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-114982"><a href="https://247ureports.com/category/world-news/"><div class="tdb-menu-item-text">World News</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114979"><a href="https://247ureports.com/category/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114978"><a href="https://247ureports.com/category/defence/"><div class="tdb-menu-item-text">Defense/Security</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114977"><a href="https://247ureports.com/category/crime/"><div class="tdb-menu-item-text">Crime</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114981"><a href="https://247ureports.com/category/special-reports/"><div class="tdb-menu-item-text">Special Reports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114855"><a href="https://247ureports.com/category/press-release/"><div class="tdb-menu-item-text">Press Releases</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114857"><a href="https://247ureports.com/category/guest-articles/"><div class="tdb-menu-item-text">Viewpoint</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-114987"><a href="https://247ureports.com/category/editorial/"><div class="tdb-menu-item-text">Editorial</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_58_f64 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_58_f64" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58_f64{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://247ureports.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_59_f69" class="tdc-zone"><div class="tdc_zone tdi_60_252  wpb_row td-pb-row tdc-element-style td-header-sticky-smart" data-sticky-offset="72" >
<style scoped>

/* custom css */
.tdi_60_252{
                    min-height: 0;
                }.tdi_60_252:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_60_252:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_60_252{
z-index:999 !important;
position:relative;
}

</style>
<div class="tdi_59_f69_rand_style td-element-style" ><style>
.tdi_59_f69_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="tdi_61_e79" class="tdc-row stretch_row"><div class="vc_row tdi_62_9f7  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_62_9f7{
                    min-height: 0;
                }.tdi_62_9f7,
				.tdi_62_9f7 .tdc-columns{
				    display: block;
				}.tdi_62_9f7 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_62_9f7.tdc-row-content-vert-center,
                    .tdi_62_9f7.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_62_9f7.tdc-row-content-vert-bottom,
                    .tdi_62_9f7.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_62_9f7.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_62_9f7.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column tdi_64_665  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_64_665{
                    vertical-align: baseline;
                }.tdi_64_665 .wpb_wrapper,
				.tdi_64_665 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_64_665 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_64_665 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_65_2f2 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_65_2f2" >
<style>
/* custom css */
.tdi_65_2f2{
                    display: inline-block;
                }.tdi_65_2f2 .tdb-logo-a,
                .tdi_65_2f2 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_65_2f2 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_65_2f2 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_65_2f2 .tdb-logo-img{
                    max-width: 126px;
                }.tdi_65_2f2 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_65_2f2 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                }.tdi_65_2f2 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_65_2f2 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_65_2f2 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://247ureports.com/"><span class="tdb-logo-img-wrap"><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" width="284" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" width="284" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" width="284" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" width="284" data-src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-Retina.png" src="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png" alt="247UREPORTS"  title="The Impartial Observers" width="284" /></noscript></noscript></noscript></noscript></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_66_525 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_66_525"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_66_525{
                    display: inline-block;
                }.tdi_66_525 .tdb-menu > li .tdb-menu-sep,
                .tdi_66_525 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_66_525 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_66_525 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_66_525 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_66_525 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_66_525 .tdb-menu .tdb-normal-menu ul,
                .tdi_66_525 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_66_525:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_66_525 .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_66_525 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_66_525 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_66_525 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_66_525 .tdb-menu > li > a,
                .tdi_66_525 .td-subcat-more{
                    padding: 0 12px;
                }.tdi_66_525 .tdb-menu > li > a,
                .tdi_66_525 .td-subcat-more,
                .tdi_66_525 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:48px !important;
                }.tdi_66_525 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<style>
.tdi_66_525 .tdb-menu > li > a:after,
				.tdi_66_525 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_66_525 class="td_block_inner td-fix-index"><ul id="menu-td-demo-header-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-140577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-140577"><a href="https://247ureports.com/"><div class="tdb-menu-item-text">News</div></a></li>
<li id="menu-item-140578" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-140578"><a href="#"><div class="tdb-menu-item-text">Fashion</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_69_b25 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_69_b25" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_69_b25 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/crime/" class="td-post-category">Crime</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/09/fake-army-lieutenant-in-efcc-net-for-multiple-fraud/" rel="bookmark" class="td-image-wrap " title="Fake Army Lieutenant in EFCC Net for Multiple Fraud" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/09/Eze-Mavus-Ugochukwu-2-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/09/fake-army-lieutenant-in-efcc-net-for-multiple-fraud/" rel="bookmark" title="Fake Army Lieutenant in EFCC Net for Multiple Fraud">Fake Army Lieutenant in EFCC Net for Multiple Fraud</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T23:02:34+01:00" >September 21, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/09/fake-army-lieutenant-in-efcc-net-for-multiple-fraud/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




The Economic and Financial Crimes Commission, EFCC, Gombe Zonal Office is interrogating one Eze Mavus Ugochukwu, a student...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/world-news/" class="td-post-category">World News</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/09/why-trump-could-possibly-end-up-behind-bars-if-he-loses/" rel="bookmark" class="td-image-wrap " title="Why Trump could possibly end up &#8220;behind bars&#8221; if he loses" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/09/c8cab15c664605c94f8e71304099a5c0-324x400.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/09/why-trump-could-possibly-end-up-behind-bars-if-he-loses/" rel="bookmark" title="Why Trump could possibly end up &#8220;behind bars&#8221; if he loses">Why Trump could possibly end up &#8220;behind bars&#8221; if he loses</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T22:49:00+01:00" >September 21, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/09/why-trump-could-possibly-end-up-behind-bars-if-he-loses/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
When former Special Counsel Robert Mueller testified before Congress in July 2019, he noted that the U.S. Department of Justice has a...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/guest-articles/" class="td-post-category">Guest Viewpoint</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/09/edo-peoples-proof-self-acclaimed-master-wrong-by-abba-dukawa/" rel="bookmark" class="td-image-wrap " title="Edo Peoples Proof Self Acclaimed Master Wrong – By Abba Dukawa" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/01/oshio-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/09/edo-peoples-proof-self-acclaimed-master-wrong-by-abba-dukawa/" rel="bookmark" title="Edo Peoples Proof Self Acclaimed Master Wrong – By Abba Dukawa">Edo Peoples Proof Self Acclaimed Master Wrong – By Abba Dukawa</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T22:27:26+01:00" >September 21, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/09/edo-peoples-proof-self-acclaimed-master-wrong-by-abba-dukawa/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




Many Nigerians are anxious to get a glimpse on how September 19 Edo Governorship Election elections would&nbsp; look...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/guest-articles/" class="td-post-category">Guest Viewpoint</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/09/the-anambra-spirit-by-ejike-anyaduba/" rel="bookmark" class="td-image-wrap " title="The Anambra Spirit – By Ejike Anyaduba" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/01/obiano-2-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/09/the-anambra-spirit-by-ejike-anyaduba/" rel="bookmark" title="The Anambra Spirit – By Ejike Anyaduba">The Anambra Spirit – By Ejike Anyaduba</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T22:22:01+01:00" >September 21, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/09/the-anambra-spirit-by-ejike-anyaduba/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




It is a good thing to be proud of one’s state, and I am. Anambra is perhaps one...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/reports/south-east/" class="td-post-category">S/East</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/09/biafra-anambra-couple-raises-alarm-over-missing-son/" rel="bookmark" class="td-image-wrap " title="Biafra: Anambra Couple Raises Alarm Over Missing Son" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/08/Biafra-640x375-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/09/biafra-anambra-couple-raises-alarm-over-missing-son/" rel="bookmark" title="Biafra: Anambra Couple Raises Alarm Over Missing Son">Biafra: Anambra Couple Raises Alarm Over Missing Son</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T22:17:56+01:00" >September 21, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/09/biafra-anambra-couple-raises-alarm-over-missing-son/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




By Solomon Mokwugwo



Anambra based couple, Mr. Ikechukwu Muoka and his wife, Veronica,&nbsp; have raised...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_69_b25" data-td_block_id="tdi_69_b25"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_69_b25" data-td_block_id="tdi_69_b25"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li id="menu-item-140579" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-140579"><a href="#"><div class="tdb-menu-item-text">Gadgets</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_70_522 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_70_522" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_70_522 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/crime/" class="td-post-category">Crime</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/09/fake-army-lieutenant-in-efcc-net-for-multiple-fraud/" rel="bookmark" class="td-image-wrap " title="Fake Army Lieutenant in EFCC Net for Multiple Fraud" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/09/Eze-Mavus-Ugochukwu-2-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/09/fake-army-lieutenant-in-efcc-net-for-multiple-fraud/" rel="bookmark" title="Fake Army Lieutenant in EFCC Net for Multiple Fraud">Fake Army Lieutenant in EFCC Net for Multiple Fraud</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T23:02:34+01:00" >September 21, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/09/fake-army-lieutenant-in-efcc-net-for-multiple-fraud/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




The Economic and Financial Crimes Commission, EFCC, Gombe Zonal Office is interrogating one Eze Mavus Ugochukwu, a student...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/world-news/" class="td-post-category">World News</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/09/why-trump-could-possibly-end-up-behind-bars-if-he-loses/" rel="bookmark" class="td-image-wrap " title="Why Trump could possibly end up &#8220;behind bars&#8221; if he loses" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/09/c8cab15c664605c94f8e71304099a5c0-324x400.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/09/why-trump-could-possibly-end-up-behind-bars-if-he-loses/" rel="bookmark" title="Why Trump could possibly end up &#8220;behind bars&#8221; if he loses">Why Trump could possibly end up &#8220;behind bars&#8221; if he loses</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T22:49:00+01:00" >September 21, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/09/why-trump-could-possibly-end-up-behind-bars-if-he-loses/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
When former Special Counsel Robert Mueller testified before Congress in July 2019, he noted that the U.S. Department of Justice has a...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/guest-articles/" class="td-post-category">Guest Viewpoint</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/09/edo-peoples-proof-self-acclaimed-master-wrong-by-abba-dukawa/" rel="bookmark" class="td-image-wrap " title="Edo Peoples Proof Self Acclaimed Master Wrong – By Abba Dukawa" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/01/oshio-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/09/edo-peoples-proof-self-acclaimed-master-wrong-by-abba-dukawa/" rel="bookmark" title="Edo Peoples Proof Self Acclaimed Master Wrong – By Abba Dukawa">Edo Peoples Proof Self Acclaimed Master Wrong – By Abba Dukawa</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T22:27:26+01:00" >September 21, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/09/edo-peoples-proof-self-acclaimed-master-wrong-by-abba-dukawa/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




Many Nigerians are anxious to get a glimpse on how September 19 Edo Governorship Election elections would&nbsp; look...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/guest-articles/" class="td-post-category">Guest Viewpoint</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/09/the-anambra-spirit-by-ejike-anyaduba/" rel="bookmark" class="td-image-wrap " title="The Anambra Spirit – By Ejike Anyaduba" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/01/obiano-2-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/09/the-anambra-spirit-by-ejike-anyaduba/" rel="bookmark" title="The Anambra Spirit – By Ejike Anyaduba">The Anambra Spirit – By Ejike Anyaduba</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T22:22:01+01:00" >September 21, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/09/the-anambra-spirit-by-ejike-anyaduba/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




It is a good thing to be proud of one’s state, and I am. Anambra is perhaps one...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/reports/south-east/" class="td-post-category">S/East</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/09/biafra-anambra-couple-raises-alarm-over-missing-son/" rel="bookmark" class="td-image-wrap " title="Biafra: Anambra Couple Raises Alarm Over Missing Son" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/08/Biafra-640x375-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/09/biafra-anambra-couple-raises-alarm-over-missing-son/" rel="bookmark" title="Biafra: Anambra Couple Raises Alarm Over Missing Son">Biafra: Anambra Couple Raises Alarm Over Missing Son</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T22:17:56+01:00" >September 21, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/09/biafra-anambra-couple-raises-alarm-over-missing-son/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




By Solomon Mokwugwo



Anambra based couple, Mr. Ikechukwu Muoka and his wife, Veronica,&nbsp; have raised...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_70_522" data-td_block_id="tdi_70_522"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_70_522" data-td_block_id="tdi_70_522"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li id="menu-item-140580" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-140580"><a href="#"><div class="tdb-menu-item-text">Lifestyle</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_71_119 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_71_119" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_71_119 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/crime/" class="td-post-category">Crime</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/09/fake-army-lieutenant-in-efcc-net-for-multiple-fraud/" rel="bookmark" class="td-image-wrap " title="Fake Army Lieutenant in EFCC Net for Multiple Fraud" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/09/Eze-Mavus-Ugochukwu-2-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/09/fake-army-lieutenant-in-efcc-net-for-multiple-fraud/" rel="bookmark" title="Fake Army Lieutenant in EFCC Net for Multiple Fraud">Fake Army Lieutenant in EFCC Net for Multiple Fraud</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T23:02:34+01:00" >September 21, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/09/fake-army-lieutenant-in-efcc-net-for-multiple-fraud/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




The Economic and Financial Crimes Commission, EFCC, Gombe Zonal Office is interrogating one Eze Mavus Ugochukwu, a student...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/world-news/" class="td-post-category">World News</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/09/why-trump-could-possibly-end-up-behind-bars-if-he-loses/" rel="bookmark" class="td-image-wrap " title="Why Trump could possibly end up &#8220;behind bars&#8221; if he loses" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/09/c8cab15c664605c94f8e71304099a5c0-324x400.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/09/why-trump-could-possibly-end-up-behind-bars-if-he-loses/" rel="bookmark" title="Why Trump could possibly end up &#8220;behind bars&#8221; if he loses">Why Trump could possibly end up &#8220;behind bars&#8221; if he loses</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T22:49:00+01:00" >September 21, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/09/why-trump-could-possibly-end-up-behind-bars-if-he-loses/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
When former Special Counsel Robert Mueller testified before Congress in July 2019, he noted that the U.S. Department of Justice has a...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/guest-articles/" class="td-post-category">Guest Viewpoint</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/09/edo-peoples-proof-self-acclaimed-master-wrong-by-abba-dukawa/" rel="bookmark" class="td-image-wrap " title="Edo Peoples Proof Self Acclaimed Master Wrong – By Abba Dukawa" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/01/oshio-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/09/edo-peoples-proof-self-acclaimed-master-wrong-by-abba-dukawa/" rel="bookmark" title="Edo Peoples Proof Self Acclaimed Master Wrong – By Abba Dukawa">Edo Peoples Proof Self Acclaimed Master Wrong – By Abba Dukawa</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T22:27:26+01:00" >September 21, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/09/edo-peoples-proof-self-acclaimed-master-wrong-by-abba-dukawa/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




Many Nigerians are anxious to get a glimpse on how September 19 Edo Governorship Election elections would&nbsp; look...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/guest-articles/" class="td-post-category">Guest Viewpoint</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/09/the-anambra-spirit-by-ejike-anyaduba/" rel="bookmark" class="td-image-wrap " title="The Anambra Spirit – By Ejike Anyaduba" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/01/obiano-2-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/09/the-anambra-spirit-by-ejike-anyaduba/" rel="bookmark" title="The Anambra Spirit – By Ejike Anyaduba">The Anambra Spirit – By Ejike Anyaduba</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T22:22:01+01:00" >September 21, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/09/the-anambra-spirit-by-ejike-anyaduba/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




It is a good thing to be proud of one’s state, and I am. Anambra is perhaps one...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/reports/south-east/" class="td-post-category">S/East</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/09/biafra-anambra-couple-raises-alarm-over-missing-son/" rel="bookmark" class="td-image-wrap " title="Biafra: Anambra Couple Raises Alarm Over Missing Son" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/08/Biafra-640x375-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/09/biafra-anambra-couple-raises-alarm-over-missing-son/" rel="bookmark" title="Biafra: Anambra Couple Raises Alarm Over Missing Son">Biafra: Anambra Couple Raises Alarm Over Missing Son</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T22:17:56+01:00" >September 21, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/09/biafra-anambra-couple-raises-alarm-over-missing-son/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




By Solomon Mokwugwo



Anambra based couple, Mr. Ikechukwu Muoka and his wife, Veronica,&nbsp; have raised...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_71_119" data-td_block_id="tdi_71_119"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_71_119" data-td_block_id="tdi_71_119"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li id="menu-item-140581" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-140581"><a href="#"><div class="tdb-menu-item-text">Video</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_72_592 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_72_592" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_72_592 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/crime/" class="td-post-category">Crime</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/09/fake-army-lieutenant-in-efcc-net-for-multiple-fraud/" rel="bookmark" class="td-image-wrap " title="Fake Army Lieutenant in EFCC Net for Multiple Fraud" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/09/Eze-Mavus-Ugochukwu-2-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/09/fake-army-lieutenant-in-efcc-net-for-multiple-fraud/" rel="bookmark" title="Fake Army Lieutenant in EFCC Net for Multiple Fraud">Fake Army Lieutenant in EFCC Net for Multiple Fraud</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T23:02:34+01:00" >September 21, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/09/fake-army-lieutenant-in-efcc-net-for-multiple-fraud/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




The Economic and Financial Crimes Commission, EFCC, Gombe Zonal Office is interrogating one Eze Mavus Ugochukwu, a student...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/world-news/" class="td-post-category">World News</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/09/why-trump-could-possibly-end-up-behind-bars-if-he-loses/" rel="bookmark" class="td-image-wrap " title="Why Trump could possibly end up &#8220;behind bars&#8221; if he loses" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/09/c8cab15c664605c94f8e71304099a5c0-324x400.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/09/why-trump-could-possibly-end-up-behind-bars-if-he-loses/" rel="bookmark" title="Why Trump could possibly end up &#8220;behind bars&#8221; if he loses">Why Trump could possibly end up &#8220;behind bars&#8221; if he loses</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T22:49:00+01:00" >September 21, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/09/why-trump-could-possibly-end-up-behind-bars-if-he-loses/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
When former Special Counsel Robert Mueller testified before Congress in July 2019, he noted that the U.S. Department of Justice has a...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/guest-articles/" class="td-post-category">Guest Viewpoint</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/09/edo-peoples-proof-self-acclaimed-master-wrong-by-abba-dukawa/" rel="bookmark" class="td-image-wrap " title="Edo Peoples Proof Self Acclaimed Master Wrong – By Abba Dukawa" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/01/oshio-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/09/edo-peoples-proof-self-acclaimed-master-wrong-by-abba-dukawa/" rel="bookmark" title="Edo Peoples Proof Self Acclaimed Master Wrong – By Abba Dukawa">Edo Peoples Proof Self Acclaimed Master Wrong – By Abba Dukawa</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T22:27:26+01:00" >September 21, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/09/edo-peoples-proof-self-acclaimed-master-wrong-by-abba-dukawa/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




Many Nigerians are anxious to get a glimpse on how September 19 Edo Governorship Election elections would&nbsp; look...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/guest-articles/" class="td-post-category">Guest Viewpoint</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/09/the-anambra-spirit-by-ejike-anyaduba/" rel="bookmark" class="td-image-wrap " title="The Anambra Spirit – By Ejike Anyaduba" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/01/obiano-2-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/09/the-anambra-spirit-by-ejike-anyaduba/" rel="bookmark" title="The Anambra Spirit – By Ejike Anyaduba">The Anambra Spirit – By Ejike Anyaduba</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T22:22:01+01:00" >September 21, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/09/the-anambra-spirit-by-ejike-anyaduba/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




It is a good thing to be proud of one’s state, and I am. Anambra is perhaps one...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://247ureports.com/category/reports/south-east/" class="td-post-category">S/East</a>                        <div class="td-module-thumb"><a href="https://247ureports.com/2020/09/biafra-anambra-couple-raises-alarm-over-missing-son/" rel="bookmark" class="td-image-wrap " title="Biafra: Anambra Couple Raises Alarm Over Missing Son" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/08/Biafra-640x375-1-324x400.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/09/biafra-anambra-couple-raises-alarm-over-missing-son/" rel="bookmark" title="Biafra: Anambra Couple Raises Alarm Over Missing Son">Biafra: Anambra Couple Raises Alarm Over Missing Son</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T22:17:56+01:00" >September 21, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/09/biafra-anambra-couple-raises-alarm-over-missing-son/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




By Solomon Mokwugwo



Anambra based couple, Mr. Ikechukwu Muoka and his wife, Veronica,&nbsp; have raised...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_72_592" data-td_block_id="tdi_72_592"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_72_592" data-td_block_id="tdi_72_592"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_73_695 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_73_695" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73_695{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://247ureports.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default td-sidebar-left">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://247ureports.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Crime" class="entry-crumb" href="https://247ureports.com/category/crime/">Crime</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Fake Army Lieutenant in EFCC Net for Multiple Fraud</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content td-sidebar-left-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-151415" class="post-151415 post type-post status-publish format-standard has-post-thumbnail category-crime" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://247ureports.com/category/crime/">Crime</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Fake Army Lieutenant in EFCC Net for Multiple Fraud</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://247ureports.com/author/ikenna/">247ureports</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T23:02:34+01:00" >September 21, 2020</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0"  style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://247ureports.com/2020/09/fake-army-lieutenant-in-efcc-net-for-multiple-fraud/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F247ureports.com%2F2020%2F09%2Ffake-army-lieutenant-in-efcc-net-for-multiple-fraud%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Fake+Army+Lieutenant+in+EFCC+Net+for+Multiple+Fraud&url=https%3A%2F%2F247ureports.com%2F2020%2F09%2Ffake-army-lieutenant-in-efcc-net-for-multiple-fraud%2F&via=247ureports">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://247ureports.com/2020/09/fake-army-lieutenant-in-efcc-net-for-multiple-fraud/&amp;media=https://247ureports.com/wp-content/uploads/2020/09/Eze-Mavus-Ugochukwu-2.jpg&description=Fake+Army+Lieutenant+in+EFCC+Net+for+Multiple+Fraud">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Fake+Army+Lieutenant+in+EFCC+Net+for+Multiple+Fraud %0A%0A https://247ureports.com/2020/09/fake-army-lieutenant-in-efcc-net-for-multiple-fraud/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Fake Army Lieutenant in EFCC Net for Multiple Fraud&body=https://247ureports.com/2020/09/fake-army-lieutenant-in-efcc-net-for-multiple-fraud/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://247ureports.com/wp-content/uploads/2020/09/Eze-Mavus-Ugochukwu-2.jpg" data-caption=""><img width="696" height="464"   data-srcset="https://247ureports.com/wp-content/uploads/2020/09/Eze-Mavus-Ugochukwu-2-696x464.jpg 696w, https://247ureports.com/wp-content/uploads/2020/09/Eze-Mavus-Ugochukwu-2-480x320.jpg 480w, https://247ureports.com/wp-content/uploads/2020/09/Eze-Mavus-Ugochukwu-2-662x441.jpg 662w, https://247ureports.com/wp-content/uploads/2020/09/Eze-Mavus-Ugochukwu-2-150x100.jpg 150w, https://247ureports.com/wp-content/uploads/2020/09/Eze-Mavus-Ugochukwu-2-768x512.jpg 768w, https://247ureports.com/wp-content/uploads/2020/09/Eze-Mavus-Ugochukwu-2-1068x712.jpg 1068w, https://247ureports.com/wp-content/uploads/2020/09/Eze-Mavus-Ugochukwu-2-630x420.jpg 630w, https://247ureports.com/wp-content/uploads/2020/09/Eze-Mavus-Ugochukwu-2.jpg 1200w"  alt="" title="Eze Mavus Ugochukwu 2" data-src="https://247ureports.com/wp-content/uploads/2020/09/Eze-Mavus-Ugochukwu-2-696x464.jpg" data-sizes="(max-width: 696px) 100vw, 696px" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="696" height="464" class="entry-thumb td-modal-image" src="https://247ureports.com/wp-content/uploads/2020/09/Eze-Mavus-Ugochukwu-2-696x464.jpg" srcset="https://247ureports.com/wp-content/uploads/2020/09/Eze-Mavus-Ugochukwu-2-696x464.jpg 696w, https://247ureports.com/wp-content/uploads/2020/09/Eze-Mavus-Ugochukwu-2-480x320.jpg 480w, https://247ureports.com/wp-content/uploads/2020/09/Eze-Mavus-Ugochukwu-2-662x441.jpg 662w, https://247ureports.com/wp-content/uploads/2020/09/Eze-Mavus-Ugochukwu-2-150x100.jpg 150w, https://247ureports.com/wp-content/uploads/2020/09/Eze-Mavus-Ugochukwu-2-768x512.jpg 768w, https://247ureports.com/wp-content/uploads/2020/09/Eze-Mavus-Ugochukwu-2-1068x712.jpg 1068w, https://247ureports.com/wp-content/uploads/2020/09/Eze-Mavus-Ugochukwu-2-630x420.jpg 630w, https://247ureports.com/wp-content/uploads/2020/09/Eze-Mavus-Ugochukwu-2.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Eze Mavus Ugochukwu 2"/></noscript></a></div>
            <!-- content --><div class="td-a-rec td-a-rec-id-content_top  tdi_75_ee4 td_block_template_1">
<style>
/* custom css */
.tdi_75_ee4.td-a-rec{
					text-align: center;
				}.tdi_75_ee4 .td-element-style{
					z-index: -1;
				}.tdi_75_ee4.td-a-rec-img{
				    text-align: left;
				}.tdi_75_ee4.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_75_ee4.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">Advertisement</span><a href="https://247ureports.com/wp-content/uploads/2020/08/NNPC-Monthly-Report-for-May_2020-Advertorial.pdf">
  <img src= https://247ureports.com/wp-content/uploads/2020/08/nnpc-may-2020.png" alt=" nnpc-may-2020">
</a>

</div>
<p></p>



<p>The Economic and Financial Crimes Commission, EFCC, Gombe Zonal Office is interrogating one Eze Mavus Ugochukwu, a student of Computer Science, Bauchi State Polytechnic, who defrauds unsuspecting members of the public by posing as a Lieutenant in the Nigerian Army.</p>



<p>Ugochukwu, an indigene of Nsukka Local Government Area of Enugu State was arrested by the officers of 33 Artillery Brigade of the Nigerian Army, Shadawanka Barracks, Bauchi State and handed over to the Gombe Zonal Office of the EFCC for further investigation and possible prosecution following a complaint, lodged by one Mrs Dorcas Oni that the suspect presented himself to her as a Lieutenant in Nigerian Army and told her that he would assist her in securing admission for her son into the Nigerian Defence Academy (NDA) for which he made her transfer the sum of N400, 000.00 (Four Hundred Thousand Naira) to his account.</p>



<p>In the course of EFCC’s investigation, it was discovered that the suspect has defrauded some other victims to the tune of N1, 455,000.00 (One Million, Four Hundred and Fifty Five Thousand Naira), using the same military bait. All the proceeds of crime were paid into his two bank accounts domiciled in FCMB and STANBIC IBTC, between December 2019 and July 2020.</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft tdi_74_6b2 td_block_template_1 ">

<style>
/* custom css */
.tdi_74_6b2.td-a-rec{
					text-align: center;
				}.tdi_74_6b2 .td-element-style{
					z-index: -1;
				}.tdi_74_6b2.td-a-rec-img{
				    text-align: left;
				}.tdi_74_6b2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_74_6b2.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1809266897096130" data-ad-slot="4589328344"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1809266897096130" data-ad-slot="4589328344"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1809266897096130" data-ad-slot="4589328344"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1809266897096130" data-ad-slot="4589328344"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 





<p>Investigations further revealed that the suspect succeeded in making his victims believe he was a military officer by photo-shopping military officers’ uniforms and superimposing the image of his face on them, complementing the fraud by attaching his name tag on the uniforms.</p>



<p>He was also discovered to have forged military documents which he passed off to his victims as genuine in a bid to convince them that he would secure NDA admission for them.</p>



<p>He will be charged to court as soon as investigations are concluded.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_76_9f9 td_block_template_1">
<style>
/* custom css */
.tdi_76_9f9.td-a-rec{
					text-align: center;
				}.tdi_76_9f9 .td-element-style{
					z-index: -1;
				}.tdi_76_9f9.td-a-rec-img{
				    text-align: left;
				}.tdi_76_9f9.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_76_9f9.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><a href="https://www.accessbankplc.com/">
  <img src= http://247ureports.com/wp-content/uploads/2020/09/banner-2-scaled.jpg" alt="banner-2-scaled">
</a>
</div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0"  style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://247ureports.com/2020/09/fake-army-lieutenant-in-efcc-net-for-multiple-fraud/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F247ureports.com%2F2020%2F09%2Ffake-army-lieutenant-in-efcc-net-for-multiple-fraud%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Fake+Army+Lieutenant+in+EFCC+Net+for+Multiple+Fraud&url=https%3A%2F%2F247ureports.com%2F2020%2F09%2Ffake-army-lieutenant-in-efcc-net-for-multiple-fraud%2F&via=247ureports">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://247ureports.com/2020/09/fake-army-lieutenant-in-efcc-net-for-multiple-fraud/&amp;media=https://247ureports.com/wp-content/uploads/2020/09/Eze-Mavus-Ugochukwu-2.jpg&description=Fake+Army+Lieutenant+in+EFCC+Net+for+Multiple+Fraud">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Fake+Army+Lieutenant+in+EFCC+Net+for+Multiple+Fraud %0A%0A https://247ureports.com/2020/09/fake-army-lieutenant-in-efcc-net-for-multiple-fraud/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Fake Army Lieutenant in EFCC Net for Multiple Fraud&body=https://247ureports.com/2020/09/fake-army-lieutenant-in-efcc-net-for-multiple-fraud/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://247ureports.com/2020/09/why-trump-could-possibly-end-up-behind-bars-if-he-loses/">Why Trump could possibly end up &#8220;behind bars&#8221; if he loses</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://247ureports.com/author/ikenna/"><img alt=''  data-srcset='https://secure.gravatar.com/avatar/1af215123e318bb1cab381570b4c1cb6?s=192&#038;d=mm&#038;r=g 2x'  height='96' width='96' loading='lazy' data-src="https://secure.gravatar.com/avatar/1af215123e318bb1cab381570b4c1cb6?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/1af215123e318bb1cab381570b4c1cb6?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1af215123e318bb1cab381570b4c1cb6?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://247ureports.com/author/ikenna/">247ureports</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="247ureports"></span><meta itemprop="datePublished" content="2020-09-21T23:02:34+01:00"><meta itemprop="dateModified" content="2020-09-21T23:02:43+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://247ureports.com/2020/09/fake-army-lieutenant-in-efcc-net-for-multiple-fraud/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://247ureports.com/wp-content/uploads/2019/12/247ureports-logo-main.png"></span><meta itemprop="name" content="247ureports.com"></span><meta itemprop="headline " content="Fake Army Lieutenant in EFCC Net for Multiple Fraud"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://247ureports.com/wp-content/uploads/2020/09/Eze-Mavus-Ugochukwu-2.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="800"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_77_f45 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_77_f45" ><script>var block_tdi_77_f45 = new tdBlock();
block_tdi_77_f45.id = "tdi_77_f45";
block_tdi_77_f45.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_77_f45","td_column_number":3,"live_filter_cur_post_id":151415,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_77_f45","tdc_css_class_style":"tdi_77_f45_rand_style"}';
block_tdi_77_f45.td_column_number = "3";
block_tdi_77_f45.block_type = "td_block_related_posts";
block_tdi_77_f45.post_count = "3";
block_tdi_77_f45.found_posts = "362";
block_tdi_77_f45.header_color = "";
block_tdi_77_f45.ajax_pagination_infinite_stop = "";
block_tdi_77_f45.max_num_pages = "121";
tdBlocksArray.push(block_tdi_77_f45);
</script><h4 class="td-related-title td-block-title"><a id="tdi_78_349" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_77_f45" href="#">RELATED ARTICLES</a><a id="tdi_79_696" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_77_f45" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_77_f45 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://247ureports.com/2020/09/efcc-re-arraigns-mama-boko-haram-others-for-fresh-n97-4m-fraud/" rel="bookmark" class="td-image-wrap " title="EFCC Re-arraigns ‘Mama Boko Haram,’ Others For Fresh N97.4m Fraud" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="EFCC Re-arraigns ‘Mama Boko Haram,’ Others For Fresh N97.4m Fraud" data-type="image_tag" data-img-url="https://247ureports.com/wp-content/uploads/2020/09/The-second-and-third-defendant-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/09/efcc-re-arraigns-mama-boko-haram-others-for-fresh-n97-4m-fraud/" rel="bookmark" title="EFCC Re-arraigns ‘Mama Boko Haram,’ Others For Fresh N97.4m Fraud">EFCC Re-arraigns ‘Mama Boko Haram,’ Others For Fresh N97.4m Fraud</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://247ureports.com/2020/09/efcc-arraigns-banker-for-alleged-n80m-fraud/" rel="bookmark" class="td-image-wrap " title="EFCC Arraigns Banker For Alleged  N80m Fraud" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="EFCC Arraigns Banker For Alleged  N80m Fraud" data-type="image_tag" data-img-url="https://247ureports.com/wp-content/uploads/2020/09/image1-4-218x150.jpeg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/09/efcc-arraigns-banker-for-alleged-n80m-fraud/" rel="bookmark" title="EFCC Arraigns Banker For Alleged  N80m Fraud">EFCC Arraigns Banker For Alleged  N80m Fraud</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://247ureports.com/2020/09/efcc-arraigns-banker-two-others-in-sokoto/" rel="bookmark" class="td-image-wrap " title="EFCC Arraigns Banker, Two Others In Sokoto" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="EFCC Arraigns Banker, Two Others In Sokoto" data-type="image_tag" data-img-url="https://247ureports.com/wp-content/uploads/2020/09/20200908_141148-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/09/efcc-arraigns-banker-two-others-in-sokoto/" rel="bookmark" title="EFCC Arraigns Banker, Two Others In Sokoto">EFCC Arraigns Banker, Two Others In Sokoto</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_77_f45" data-td_block_id="tdi_77_f45"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_77_f45" data-td_block_id="tdi_77_f45"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/fake-army-lieutenant-in-efcc-net-for-multiple-fraud/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://247ureports.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='151415' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fd685ccf1c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="117"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_text_with_title td_block_widget tdi_80_5dd tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_80_5dd" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><div class="td_mod_wrap td-fix-index"><p><a href="https://247ureports.com/wp-content/uploads/2020/08/PTF-INFO-fp-colour-1-1.pdf"><br />
  <img src= https://247ureports.com/wp-content/uploads/2020/08/IMG-20200825-WA0000.jpg" alt="IMG-20200825-WA0000"><br />
</a></p>
</div></div><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_81_955 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_81_955" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><div class="td_mod_wrap td-fix-index"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- pillar --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="1634817704"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div></div><div class="td_block_wrap td_block_text_with_title td_block_widget tdi_82_899 tagdiv-type td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_82_899" ><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Advertisement</span></h4></div><div class="td_mod_wrap td-fix-index"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- home pape box 300 by 250 --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="4589328344"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div></div><div class="td_block_wrap td_block_1 td_block_widget tdi_83_9a5 td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="tdi_83_9a5" ><script>var block_tdi_83_9a5 = new tdBlock();
block_tdi_83_9a5.id = "tdi_83_9a5";
block_tdi_83_9a5.atts = '{"custom_title":"Reports","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"17","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_83_9a5","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_83_9a5","tdc_css_class_style":"tdi_83_9a5_rand_style"}';
block_tdi_83_9a5.td_column_number = "1";
block_tdi_83_9a5.block_type = "td_block_1";
block_tdi_83_9a5.post_count = "5";
block_tdi_83_9a5.found_posts = "581";
block_tdi_83_9a5.header_color = "#";
block_tdi_83_9a5.ajax_pagination_infinite_stop = "";
block_tdi_83_9a5.max_num_pages = "117";
tdBlocksArray.push(block_tdi_83_9a5);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Reports</span></h4></div><div id=tdi_83_9a5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://247ureports.com/2020/09/exclusive-delta-ex-governor-uduaghan-to-return-to-pdp/" rel="bookmark" class="td-image-wrap " title="Exclusive: Delta Ex-Governor, Uduaghan to Return to PDP" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAADrAQMAAAArGX0KAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAACBJREFUaN7twTEBAAAAwiD7pzbEXmAAAAAAAAAAAACQHSaOAAGSp1GBAAAAAElFTkSuQmCC" alt="" title="Exclusive: Delta Ex-Governor, Uduaghan to Return to PDP" data-type="image_tag" data-img-url="https://247ureports.com/wp-content/uploads/2020/09/Emmanuel-Uduaghan-324x235.jpg"  width="324" height="235" /></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/09/exclusive-delta-ex-governor-uduaghan-to-return-to-pdp/" rel="bookmark" title="Exclusive: Delta Ex-Governor, Uduaghan to Return to PDP">Exclusive: Delta Ex-Governor, Uduaghan to Return to PDP</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T22:11:43+01:00" >September 21, 2020</time></span>                <span class="td-module-comments"><a href="https://247ureports.com/2020/09/exclusive-delta-ex-governor-uduaghan-to-return-to-pdp/#respond">0</a></span>            </div>

            <div class="td-excerpt">
                




...It is My Right to Visit Govt House Anytime - Uduaghan



By Iteveh Ekpokpobe
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://247ureports.com/2020/09/anxiety-as-pdp-apc-dispute-edo-election-results/" rel="bookmark" class="td-image-wrap " title="Anxiety as PDP, APC dispute Edo election results" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Anxiety as PDP, APC dispute Edo election results" data-type="image_tag" data-img-url="https://247ureports.com/wp-content/uploads/2020/09/post-12-08-02-8-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/09/anxiety-as-pdp-apc-dispute-edo-election-results/" rel="bookmark" title="Anxiety as PDP, APC dispute Edo election results">Anxiety as PDP, APC dispute Edo election results</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-20T07:03:31+01:00" >September 20, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://247ureports.com/2020/09/edodecides2020-results-of-751-polling-units-still-being-expected/" rel="bookmark" class="td-image-wrap " title="EdoDecides2020: Results Of 751 Polling Units Still Being Expected" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="EdoDecides2020: Results Of 751 Polling Units Still Being Expected" data-type="image_tag" data-img-url="https://247ureports.com/wp-content/uploads/2020/05/inec-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/09/edodecides2020-results-of-751-polling-units-still-being-expected/" rel="bookmark" title="EdoDecides2020: Results Of 751 Polling Units Still Being Expected">EdoDecides2020: Results Of 751 Polling Units Still Being Expected</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-20T06:55:43+01:00" >September 20, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://247ureports.com/2020/09/tension-as-edo-residents-nigerians-wait-on-inec-for-results/" rel="bookmark" class="td-image-wrap " title="Tension As Edo Residents, Nigerians Wait On INEC For Results" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Tension As Edo Residents, Nigerians Wait On INEC For Results" data-type="image_tag" data-img-url="https://247ureports.com/wp-content/uploads/2020/08/IMG_20200808_164044-650x430-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/09/tension-as-edo-residents-nigerians-wait-on-inec-for-results/" rel="bookmark" title="Tension As Edo Residents, Nigerians Wait On INEC For Results">Tension As Edo Residents, Nigerians Wait On INEC For Results</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-20T06:52:39+01:00" >September 20, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://247ureports.com/2020/09/police-arrests-okowas-aide-9-others-over-an-alleged-attempted-assassination-of-a-businessman-in-delta/" rel="bookmark" class="td-image-wrap " title="Police arrests Okowa’s Aide, 9 others over an alleged attempted assassination of a businessman in Delta" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Police arrests Okowa’s Aide, 9 others over an alleged attempted assassination of a businessman in Delta" data-type="image_tag" data-img-url="https://247ureports.com/wp-content/uploads/2020/07/FilePhoto-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/09/police-arrests-okowas-aide-9-others-over-an-alleged-attempted-assassination-of-a-businessman-in-delta/" rel="bookmark" title="Police arrests Okowa’s Aide, 9 others over an alleged attempted assassination of a businessman in Delta">Police arrests Okowa’s Aide, 9 others over an alleged attempted assassination...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-16T15:18:56+01:00" >September 16, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside id="media_video-2" class="td_block_template_1 widget media_video-2 widget_media_video"><h4 class="block-title"><span>Invasion &#038; Destruction of Northern Plateau Communities By Fulani Militia</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-151415-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=KkoqXvN-BYY&#038;fbclid=IwAR2DoXJgKCJLYhk_bxHi5ovaz6xJzAtB6kefIzVu3ZCuIC-NHSk2CThtf_s&#038;_=1" /><a href="https://www.youtube.com/watch?v=KkoqXvN-BYY&#038;fbclid=IwAR2DoXJgKCJLYhk_bxHi5ovaz6xJzAtB6kefIzVu3ZCuIC-NHSk2CThtf_s">https://www.youtube.com/watch?v=KkoqXvN-BYY&#038;fbclid=IwAR2DoXJgKCJLYhk_bxHi5ovaz6xJzAtB6kefIzVu3ZCuIC-NHSk2CThtf_s</a></video></div></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_84_6f2 td_block_template_1 ">

<style>
/* custom css */
.tdi_84_6f2.td-a-rec{
					text-align: center;
				}.tdi_84_6f2 .td-element-style{
					z-index: -1;
				}.tdi_84_6f2.td-a-rec-img{
				    text-align: left;
				}.tdi_84_6f2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_84_6f2.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://www.firstbanknigeria.com/e-learning/" class="td-pulldown-size">Advertisement</a></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1809266897096130" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://www.firstbanknigeria.com/e-learning/" class="td-pulldown-size">Advertisement</a></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1809266897096130" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://www.firstbanknigeria.com/e-learning/" class="td-pulldown-size">Advertisement</a></h4></div><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1809266897096130" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://www.firstbanknigeria.com/e-learning/" class="td-pulldown-size">Advertisement</a></h4></div><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1809266897096130" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

    
    
        <div class="td-footer-page td-footer-container td-container-wrap ">
            <!-- footer content --><div id="tdi_85_599" class="tdc-zone"><div class="tdc_zone tdi_86_952  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_86_952{
                    min-height: 0;
                }
</style><div id="tdi_87_666" class="tdc-row stretch_row"><div class="vc_row tdi_88_966  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_88_966{
                    min-height: 0;
                }.tdi_88_966,
				.tdi_88_966 .tdc-columns{
				    display: block;
				}.tdi_88_966 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_88_966{
padding-top:54px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_88_966 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_88_966{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_88_966{
padding-top:44px !important;
}
}

</style>
<div class="tdi_87_666_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_87_666_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://247ureports.com/wp-content/uploads/2019/12/footer_bg.jpg") !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_87_666_rand_style{
background-color:#111111 !important;
}
 </style></div><div class="vc_column tdi_90_656  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_90_656{
                    vertical-align: baseline;
                }.tdi_90_656 .wpb_wrapper,
				.tdi_90_656 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_90_656 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_90_656 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_92_99d  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_92_99d{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_92_99d,
				.tdi_92_99d .tdc-inner-columns{
				    display: block;
				}.tdi_92_99d .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_94_f66  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_94_f66{
                    vertical-align: baseline;
                }.tdi_94_f66 .wpb_wrapper,
				.tdi_94_f66 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_94_f66 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_95_2f9 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_95_2f9" >
<style>
.td-theme-wrap .tdi_95_2f9 .td-block-title > *,
            .td-theme-wrap .tdi_95_2f9 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_95_2f9 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_95_2f9 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_95_2f9 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_95_2f9 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_95_2f9 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_95_2f9 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_95_2f9 .td_quote_on_blocks,
            .td-theme-wrap .tdi_95_2f9 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_95_2f9 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_95_2f9 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_95_2f9 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_95_2f9 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_95_2f9 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_95_2f9 .td-read-more a,
            .td-theme-wrap .tdi_95_2f9 .td-weather-information:before,
            .td-theme-wrap .tdi_95_2f9 .td-weather-week:before,
            .td-theme-wrap .tdi_95_2f9 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_95_2f9 .td-post-category,
            .td-theme-wrap .tdi_95_2f9 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_95_2f9{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_95_2f9{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_95_2f9 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://247ureports.com/2020/09/fake-army-lieutenant-in-efcc-net-for-multiple-fraud/" rel="bookmark" class="td-image-wrap " title="Fake Army Lieutenant in EFCC Net for Multiple Fraud" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/09/Eze-Mavus-Ugochukwu-2-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/09/fake-army-lieutenant-in-efcc-net-for-multiple-fraud/" rel="bookmark" title="Fake Army Lieutenant in EFCC Net for Multiple Fraud">Fake Army Lieutenant in EFCC Net for Multiple Fraud</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://247ureports.com/category/crime/" class="td-post-category">Crime</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T23:02:34+01:00" >September 21, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/09/fake-army-lieutenant-in-efcc-net-for-multiple-fraud/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




The Economic and Financial Crimes Commission, EFCC, Gombe Zonal Office is interrogating one Eze Mavus Ugochukwu, a student...</div>
                    
                    <div class="td-read-more">
                        <a href="https://247ureports.com/2020/09/fake-army-lieutenant-in-efcc-net-for-multiple-fraud/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://247ureports.com/2020/09/why-trump-could-possibly-end-up-behind-bars-if-he-loses/" rel="bookmark" class="td-image-wrap " title="Why Trump could possibly end up &#8220;behind bars&#8221; if he loses" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/09/c8cab15c664605c94f8e71304099a5c0-218x150.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/09/why-trump-could-possibly-end-up-behind-bars-if-he-loses/" rel="bookmark" title="Why Trump could possibly end up &#8220;behind bars&#8221; if he loses">Why Trump could possibly end up &#8220;behind bars&#8221; if he loses</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://247ureports.com/category/world-news/" class="td-post-category">World News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T22:49:00+01:00" >September 21, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/09/why-trump-could-possibly-end-up-behind-bars-if-he-loses/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
When former Special Counsel Robert Mueller testified before Congress in July 2019, he noted that the U.S. Department of Justice has a...</div>
                    
                    <div class="td-read-more">
                        <a href="https://247ureports.com/2020/09/why-trump-could-possibly-end-up-behind-bars-if-he-loses/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://247ureports.com/2020/09/edo-peoples-proof-self-acclaimed-master-wrong-by-abba-dukawa/" rel="bookmark" class="td-image-wrap " title="Edo Peoples Proof Self Acclaimed Master Wrong – By Abba Dukawa" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2020/01/oshio-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/09/edo-peoples-proof-self-acclaimed-master-wrong-by-abba-dukawa/" rel="bookmark" title="Edo Peoples Proof Self Acclaimed Master Wrong – By Abba Dukawa">Edo Peoples Proof Self Acclaimed Master Wrong – By Abba Dukawa</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://247ureports.com/category/guest-articles/" class="td-post-category">Guest Viewpoint</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T22:27:26+01:00" >September 21, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2020/09/edo-peoples-proof-self-acclaimed-master-wrong-by-abba-dukawa/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">




Many Nigerians are anxious to get a glimpse on how September 19 Edo Governorship Election elections would&nbsp; look...</div>
                    
                    <div class="td-read-more">
                        <a href="https://247ureports.com/2020/09/edo-peoples-proof-self-acclaimed-master-wrong-by-abba-dukawa/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_97_5a1  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_97_5a1{
                    vertical-align: baseline;
                }.tdi_97_5a1 .wpb_wrapper,
				.tdi_97_5a1 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_97_5a1 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_98_797 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_98_797" >
<style>
.td-theme-wrap .tdi_98_797 .td-block-title > *,
            .td-theme-wrap .tdi_98_797 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_98_797 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_98_797 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_98_797 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_98_797 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_98_797 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_98_797 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_98_797 .td_quote_on_blocks,
            .td-theme-wrap .tdi_98_797 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_98_797 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_98_797 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_98_797 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_98_797 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_98_797 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_98_797 .td-read-more a,
            .td-theme-wrap .tdi_98_797 .td-weather-information:before,
            .td-theme-wrap .tdi_98_797 .td-weather-week:before,
            .td-theme-wrap .tdi_98_797 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_98_797 .td-post-category,
            .td-theme-wrap .tdi_98_797 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_98_797{
margin-bottom:48px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_98_797{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_98_797 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://247ureports.com/2012/01/why-we-did-not-kill-obasanjo-boko-haram/" rel="bookmark" class="td-image-wrap " title="&#8220;Why We Did Not Kill Obasanjo&#8221; &#8211; Boko Haram Leader" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2012/01/why-we-did-not-kill-obasanjo-boko-haram/" rel="bookmark" title="&#8220;Why We Did Not Kill Obasanjo&#8221; &#8211; Boko Haram Leader">&#8220;Why We Did Not Kill Obasanjo&#8221; &#8211; Boko Haram Leader</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://247ureports.com/category/reports/" class="td-post-category">Reports</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2012-01-23T02:56:17+01:00" >January 23, 2012</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2012/01/why-we-did-not-kill-obasanjo-boko-haram/#comments">166</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Information recently made available to 247ureports.com through a high ranking contact within the organizational structure of the terrorist Islamic group, Boko Haram reveals unnerving revelations regarding...</div>
                    
                    <div class="td-read-more">
                        <a href="https://247ureports.com/2012/01/why-we-did-not-kill-obasanjo-boko-haram/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://247ureports.com/2011/09/gov-sullivan-chime-in-sex-scandal/" rel="bookmark" class="td-image-wrap " title="Gov Sullivan Chime in sex scandal" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2011/09/gov-sullivan-chime-in-sex-scandal/" rel="bookmark" title="Gov Sullivan Chime in sex scandal">Gov Sullivan Chime in sex scandal</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://247ureports.com/category/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2011-09-08T19:55:42+01:00" >September 8, 2011</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2011/09/gov-sullivan-chime-in-sex-scandal/#comments">130</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
by Citizen Reporter
Over  the weekend, it was gathered that a big sex scandal was on the offing in Enugu.At the centre of the sex scandal is...</div>
                    
                    <div class="td-read-more">
                        <a href="https://247ureports.com/2011/09/gov-sullivan-chime-in-sex-scandal/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://247ureports.com/2014/08/senator-anyanwu-weeps-at-oru-owerri-as-okorocha-calls-her-prostitute-husband-slapper/" rel="bookmark" class="td-image-wrap " title="Senator Anyanwu Weeps At Oru Owerri As Okorocha Calls Her Prostitute, Husband-Slapper" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://247ureports.com/wp-content/uploads/2014/08/Chris-Anyanwu.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2014/08/senator-anyanwu-weeps-at-oru-owerri-as-okorocha-calls-her-prostitute-husband-slapper/" rel="bookmark" title="Senator Anyanwu Weeps At Oru Owerri As Okorocha Calls Her Prostitute, Husband-Slapper">Senator Anyanwu Weeps At Oru Owerri As Okorocha Calls Her Prostitute, Husband-Slapper</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://247ureports.com/category/reports/" class="td-post-category">Reports</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-08-03T11:39:50+01:00" >August 3, 2014</time></span>                                                        <span class="td-module-comments"><a href="https://247ureports.com/2014/08/senator-anyanwu-weeps-at-oru-owerri-as-okorocha-calls-her-prostitute-husband-slapper/#comments">95</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">





The 2014 edition of Oru Owerri Cultural Festival turned sour for the member representing Owerri Senatorial Zone at the Nigerian Senate, Senator Chris Anyanwu as she wept...</div>
                    
                    <div class="td-read-more">
                        <a href="https://247ureports.com/2014/08/senator-anyanwu-weeps-at-oru-owerri-as-okorocha-calls-her-prostitute-husband-slapper/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_100_f46  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_100_f46{
                    vertical-align: baseline;
                }.tdi_100_f46 .wpb_wrapper,
				.tdi_100_f46 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_100_f46 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_popular_categories tdi_101_429 widget widget_categories td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_101_429" >
<style>
.td-theme-wrap .tdi_101_429 .td-block-title > *,
            .td-theme-wrap .tdi_101_429 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_101_429 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_101_429 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_101_429 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_101_429 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_101_429 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_101_429 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_101_429 .td_quote_on_blocks,
            .td-theme-wrap .tdi_101_429 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_101_429 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_101_429 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_101_429 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_101_429 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_101_429 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_101_429 .td-read-more a,
            .td-theme-wrap .tdi_101_429 .td-weather-information:before,
            .td-theme-wrap .tdi_101_429 .td-weather-week:before,
            .td-theme-wrap .tdi_101_429 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_101_429 .td-post-category,
            .td-theme-wrap .tdi_101_429 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_101_429{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_101_429 .td-cat-name{
					color: #ffffff;
				}.tdi_101_429 .td-cat-no{
					color: #ffffff;
				}.tdi_101_429 li:hover .td-cat-name{
					color: #4db2ec;
				}.tdi_101_429 li:hover .td-cat-no{
					color: #4db2ec;
				}.tdi_101_429 .td-block-title a,
				.tdi_101_429 .td-block-title span{
					font-size:18px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_101_429 li{
					font-size:13px !important;line-height:26px !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://247ureports.com/category/reports/"><span class="td-cat-name">Reports</span><span class="td-cat-no">14627</span></a></li><li><a href="https://247ureports.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">5662</span></a></li><li><a href="https://247ureports.com/category/guest-articles/"><span class="td-cat-name">Guest Viewpoint</span><span class="td-cat-no">4692</span></a></li><li><a href="https://247ureports.com/category/press-release/"><span class="td-cat-name">Press Releases</span><span class="td-cat-no">4436</span></a></li><li><a href="https://247ureports.com/category/world-news/"><span class="td-cat-name">World News</span><span class="td-cat-no">944</span></a></li><li><a href="https://247ureports.com/category/reports/south-east/"><span class="td-cat-name">S/East</span><span class="td-cat-no">818</span></a></li><li><a href="https://247ureports.com/category/reports/national-news-reports/"><span class="td-cat-name">National</span><span class="td-cat-no">796</span></a></li><li><a href="https://247ureports.com/category/politics/"><span class="td-cat-name">Politics</span><span class="td-cat-no">712</span></a></li></ul></div></div></div></div></div><div class="vc_row_inner tdi_103_2b2  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_103_2b2{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_103_2b2,
				.tdi_103_2b2 .tdc-inner-columns{
				    display: block;
				}.tdi_103_2b2 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_105_b59  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_105_b59{
                    vertical-align: baseline;
                }.tdi_105_b59 .wpb_wrapper,
				.tdi_105_b59 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_105_b59 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105_b59{
margin-bottom:0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_107_2bc  td_separator_solid td_separator_center"><span style="border-color:rgba(255,255,255,0.1);border-width:1px;width:80%;"></span>
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_107_2bc{
margin-bottom:20px !important;
}
}

</style></div></div></div></div></div><div class="vc_row_inner tdi_109_bf2  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_109_bf2{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_109_bf2,
				.tdi_109_bf2 .tdc-inner-columns{
				    display: block;
				}.tdi_109_bf2 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_109_bf2{
padding-bottom:30px !important;
}

.tdi_109_bf2 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109_bf2{
padding-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_111_989  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_111_989{
                    vertical-align: baseline;
                }.tdi_111_989 .wpb_wrapper,
				.tdi_111_989 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_111_989 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_111_989{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_111_989{
margin-bottom:50px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_112_552 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_112_552" >
<style>

/* inline tdc_css att */

.tdi_112_552{
margin-top:37px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_112_552{
margin-top:44px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_112_552{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_112_552 .tdb-logo-a,
                .tdi_112_552 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_112_552 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_112_552 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_112_552 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_112_552 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_112_552 .tdb-logo-text-title{
                    display: block;
                }.tdi_112_552 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_112_552 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://247ureports.com/"><span class="tdb-logo-img-wrap"><img  data-retina="https://247ureports.com/wp-content/uploads/2019/12/247-New-logo-White-Retina.png"  alt="247UREPORTS"  title="The Impartial Observers" width="284" data-src="https://247ureports.com/wp-content/uploads/2019/12/247-New-logo-White.png" class="tdb-logo-img td-retina-data lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://247ureports.com/wp-content/uploads/2019/12/247-New-logo-White-Retina.png" src="https://247ureports.com/wp-content/uploads/2019/12/247-New-logo-White.png" alt="247UREPORTS"  title="The Impartial Observers" width="284" /></noscript></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_114_625  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_114_625{
                    vertical-align: baseline;
                }.tdi_114_625 .wpb_wrapper,
				.tdi_114_625 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_114_625 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_114_625{
width:41.66666667% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_114_625{
margin-bottom:50px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_115_292 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_115_292" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_115_292{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_116_2f5 .tdm-title{
					color: #ffffff;
				}.tdi_116_2f5 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_116_2f5"><h3 class="tdm-title tdm-title-md">ABOUT US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_117_bce tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_117_bce" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_117_bce{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_117_bce .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_117_bce .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">The Impertial Observer</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_118_787 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_118_787" >
<style>

/* inline tdc_css att */

.tdi_118_787{
margin-top:21px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_118_787{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_118_787 .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}.tdi_118_787 .tdm-descr a{
                    color: #1aa4ce;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_118_787 .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">Contact us: <a href="mailto:contact@yoursite.com">247ureports@gmail.com</a></p></div></div></div></div><div class="vc_column_inner tdi_120_555  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_120_555{
                    vertical-align: baseline;
                }.tdi_120_555 .wpb_wrapper,
				.tdi_120_555 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_120_555 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_120_555{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_121_960 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_121_960" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_121_960{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_122_ff2 .tdm-title{
					color: #ffffff;
				}.tdi_122_ff2 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_122_ff2"><h3 class="tdm-title tdm-title-md">FOLLOW US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_123_ca9 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_123_ca9" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_123_ca9{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.tdi_124_977 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 39.2px;
				}.tdi_124_977 .tdm-social-item i.td-icon-twitter,
				.tdi_124_977 .tdm-social-item i.td-icon-linkedin,
				.tdi_124_977 .tdm-social-item i.td-icon-pinterest,
				.tdi_124_977 .tdm-social-item i.td-icon-blogger,
				.tdi_124_977 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_124_977 .tdm-social-item{
					width: 39.2px;
					height: 39.2px;
				
				    margin: 5px 10px 5px 0;
				
					background: rgba(255,255,255,0.03);
				}.tdi_124_977 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_124_977 .tdm-social-item i,
				.tds-team-member2 .tdi_124_977.tds-social4 .tdm-social-item i{
					color: #ffffff;
				}.tdi_124_977 .tdm-social-item-wrap:hover i,
				body .tds-team-member2 .tdi_124_977.tds-social4 .tdm-social-item-wrap:hover i{
					color: #4db2ec;
				}body .tdi_124_977 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}.tdi_124_977 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_124_977 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_124_977 .tdm-social-item{
					width: 35px;
					height: 35px;
				}.tdi_124_977 .tdm-social-item i{
					line-height: 35px;
				}body .tdi_124_977 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_124_977 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_124_977"><div class="tdm-social-item-wrap"><a href="https://web.facebook.com/ureports/" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://web.facebook.com/ureports/" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/247ureports" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/247ureports" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCK0tQGSsGAcG_I_lKO-hhdQ?view_as=subscriber" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCK0tQGSsGAcG_I_lKO-hhdQ?view_as=subscriber" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_125_75a" class="tdc-row stretch_row"><div class="vc_row tdi_126_369  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_126_369{
                    min-height: 0;
                }.tdi_126_369,
				.tdi_126_369 .tdc-columns{
				    display: block;
				}.tdi_126_369 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_126_369{
position:relative;
}

.tdi_126_369 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_126_369{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_125_75a_rand_style td-element-style" ><style>
.tdi_125_75a_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_128_8df  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_128_8df{
                    vertical-align: baseline;
                }.tdi_128_8df .wpb_wrapper,
				.tdi_128_8df .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_128_8df .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_128_8df .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_129_f2a tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_129_f2a" >
<style>

/* inline tdc_css att */

.tdi_129_f2a{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_129_f2a{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_129_f2a .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">&copy; 247ureports.com</p></div></div></div><div class="vc_column tdi_131_559  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_131_559{
                    vertical-align: baseline;
                }.tdi_131_559 .wpb_wrapper,
				.tdi_131_559 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_131_559 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_131_559 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_131_559{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_131_559{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_132_226 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_132_226" >
<style>

/* inline tdc_css att */

.tdi_132_226{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_132_226 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_132_226{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_132_226{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_132_226{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.tdi_132_226 li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_132_226 .menu{
					display: flex;
				}.tdi_132_226 .sub-menu{
					display: none;
				}.tdi_132_226 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_132_226 ul li{
					margin-right: 16px;
				}.tdi_132_226 ul li:last-child{
					margin-right: 0;
				}.tdi_132_226 a{
					color: #cccccc;
				}.tdi_132_226 a:hover{
					color: #1aa4ce;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_132_226 class="td_block_inner td-fix-index"><div class="menu-flow-bottom-container"><ul id="menu-flow-bottom-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79256"><a href="https://247ureports.com/call-us/">Call Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79257"><a href="https://247ureports.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79259"><a href="https://247ureports.com/advertise-for-us/">Advertise With Us</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

        
</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://247ureports.com/2020/09/why-trump-could-possibly-end-up-behind-bars-if-he-loses/" rel="bookmark" class="td-image-wrap " title="Why Trump could possibly end up &#8220;behind bars&#8221; if he loses" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Why Trump could possibly end up &#8220;behind bars&#8221; if he loses" data-type="image_tag" data-img-url="https://247ureports.com/wp-content/uploads/2020/09/c8cab15c664605c94f8e71304099a5c0-324x160.png"  width="324" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/09/why-trump-could-possibly-end-up-behind-bars-if-he-loses/" rel="bookmark" title="Why Trump could possibly end up &#8220;behind bars&#8221; if he loses">Why Trump could possibly end up &#8220;behind bars&#8221; if he loses</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T22:49:00+01:00" >September 21, 2020</time></span>                <span class="td-module-comments"><a href="https://247ureports.com/2020/09/why-trump-could-possibly-end-up-behind-bars-if-he-loses/#respond">0</a></span>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://247ureports.com/2020/09/edo-peoples-proof-self-acclaimed-master-wrong-by-abba-dukawa/" rel="bookmark" class="td-image-wrap " title="Edo Peoples Proof Self Acclaimed Master Wrong – By Abba Dukawa" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Edo Peoples Proof Self Acclaimed Master Wrong – By Abba Dukawa" data-type="image_tag" data-img-url="https://247ureports.com/wp-content/uploads/2020/01/oshio-324x160.jpg"  width="324" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://247ureports.com/2020/09/edo-peoples-proof-self-acclaimed-master-wrong-by-abba-dukawa/" rel="bookmark" title="Edo Peoples Proof Self Acclaimed Master Wrong – By Abba Dukawa">Edo Peoples Proof Self Acclaimed Master Wrong – By Abba Dukawa</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://247ureports.com/author/ikenna/">247ureports</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T22:27:26+01:00" >September 21, 2020</time></span>                <span class="td-module-comments"><a href="https://247ureports.com/2020/09/edo-peoples-proof-self-acclaimed-master-wrong-by-abba-dukawa/#respond">0</a></span>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5f69922de0ee5
    -->

    <link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/247ureports.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://247ureports.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://247ureports.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.7.0' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://247ureports.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://247ureports.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://247ureports.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://247ureports.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-100955133-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-100955133-1');
</script>

<!-- JS generated by theme -->

<script>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</script>

<script type='text/javascript' src='https://stats.wp.com/e-202039.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'170253800',post:'151415',tz:'1',srv:'247ureports.com'} ]);
	_stq.push([ 'clickTrackerInit', '170253800', '151415' ]);
</script>

</body>
<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'cpbh'},{'server':'p3plvcpnl402390'}) // Monitoring performance to make your website faster. If you want to opt-out, please contact web hosting support.</script><script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script></html>