<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://247ureports.com/xmlrpc.php">
	<title>Gov. Ganduje Holds Dinner For Newly Elected President of NBA &#8211; 247ureports.com</title>
<link href='http://fonts.googleapis.com/css?family=Poppins:200,300,400,500,600,700&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Droid+Serif:200,300,400,500,600,700&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Rajdhani:200,300,400,500,600,700&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="247ureports.com &raquo; Feed" href="http://247ureports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="247ureports.com &raquo; Comments Feed" href="http://247ureports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="247ureports.com &raquo; Gov. Ganduje Holds Dinner For Newly Elected President of NBA Comments Feed" href="http://247ureports.com/gov-ganduje-holds-a-dinner-for-newly-elected-president-of-nba/feed/" />
	 
	    <meta property="og:title" content="Gov. Ganduje Holds Dinner For Newly Elected President of NBA"/>
	    <meta property="og:description" content="Impartial Observers"/>
	    <meta property="og:url" content="http://247ureports.com/gov-ganduje-holds-a-dinner-for-newly-elected-president-of-nba/"/>
	    <meta property="og:site_name" content="247ureports.com"/>
	    <meta property="og:image" content="http://247ureports.com/wp-content/uploads/2017/01/ganduje-480x344.jpg"/>
		<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/247ureports.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/247ureports.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='ebc069eea8d513e506cc70c674527617' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='247ureports.com' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://247ureports.com/gov-ganduje-holds-a-dinner-for-newly-elected-president-of-nba/' />
<meta name='shareaholic:keywords' content='reports' />
<meta name='shareaholic:article_published_time' content='2017-01-23T04:16:44+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-01-23T05:04:46+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='247ureports' />
<meta name='shareaholic:site_id' content='ebc069eea8d513e506cc70c674527617' />
<meta name='shareaholic:wp_version' content='7.8.0.1' />
<meta name='shareaholic:image' content='http://247ureports.com/wp-content/uploads/2017/01/ganduje-616x441.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/247ureports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fontawesome-css-css'  href='http://247ureports.com/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css?ver=1.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='http://247ureports.com/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='http://247ureports.com/wp-content/themes/theflow/bbpress/css/bbpress.css?ver=2.5.12-6148' type='text/css' media='screen' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='http://247ureports.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=2.7.4' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://247ureports.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='fv_flowplayer-css'  href='http://247ureports.com/wp-content/fv-flowplayer-custom/style-1.css?ver=1484515865' type='text/css' media='all' />
<link rel='stylesheet' id='fv_flowplayer_admin-css'  href='http://247ureports.com/wp-content/plugins/fv-wordpress-flowplayer/css/admin.css?ver=6.0.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='http://247ureports.com/wp-content/plugins/magazine3-widgets/w.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//247ureports.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//247ureports.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.13' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//247ureports.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://247ureports.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://247ureports.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='theflow-core-css-css'  href='http://247ureports.com/wp-content/themes/theflow/assets/css/core-css.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='theflow-style-css'  href='http://247ureports.com/wp-content/themes/theflow/style.css?ver=4.7.1' type='text/css' media='all' />
<style id='theflow-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='http://247ureports.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://247ureports.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<script type='text/javascript' src='http://247ureports.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://247ureports.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/magazine3-widgets/script.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.7.4'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.7.4'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.7.4'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.7.4'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all %d comments","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/gov-ganduje-holds-a-dinner-for-newly-elected-president-of-nba\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/247ureports.com","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//247ureports.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.13'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/247ureports.com\/wp-admin\/admin-ajax.php","security":"4e3c9fbdec","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/247ureports.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.1'></script>
<link rel='https://api.w.org/' href='http://247ureports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://247ureports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://247ureports.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bayelsa Opts For No Work, No Pay Theory' href='http://247ureports.com/bayelsa-opts-for-no-work-no-pay-theory/' />
<link rel='next' title='Woman Sets Two Sons Ablaze To Stop Husband' href='http://247ureports.com/woman-sets-two-sons-ablaze-to-stop-husband/' />
<meta name="generator" content="WordPress 4.7.1" />
<meta name="generator" content="WooCommerce 2.6.13" />
<link rel="canonical" href="http://247ureports.com/gov-ganduje-holds-a-dinner-for-newly-elected-president-of-nba/" />
<link rel='shortlink' href='http://247ureports.com/?p=79888' />
<link rel="alternate" type="application/json+oembed" href="http://247ureports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F247ureports.com%2Fgov-ganduje-holds-a-dinner-for-newly-elected-president-of-nba%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://247ureports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F247ureports.com%2Fgov-ganduje-holds-a-dinner-for-newly-elected-president-of-nba%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>

	<script type="text/javascript">var ajaxurl = 'http://247ureports.com/wp-admin/admin-ajax.php';</script>

		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://247ureports.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://247ureports.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ededed; }
</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-79888 single-format-standard custom-background  theme-default theflow-class  theflow-shop-column-4 wpb-js-composer js-comp-ver-4.12 vc_responsive no-js">
	<div id="theme-container" class="theme-width">
		<div class="sidebar-navigation">
	<div class="sidebar-scroll scrollbar-macosx">
		<div class="sidebar-header">
						<div class="close-sidebar-button pull-right">
				<a href="#" class="close-btn"><i class="fa fa-close"></i></a>
			</div><!-- close-sidebar-button -->
		</div><!-- sidebar-header -->
		<div class="sidebar-search">
			<form method="get" class="search-form" role="search">
				<input type="search" class="form-control" name="s" placeholder="SEARCH...">
				<button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
			</form>
		</div><!-- sidebar-search -->
		<nav class="navbar">
			<div class="mobile-menu"><ul>
<li class="page_item page-item-695"><a href="http://247ureports.com/activate/">Activate</a></li>
<li class="page_item page-item-78880"><a href="http://247ureports.com/activity/">Activity</a></li>
<li class="page_item page-item-675"><a href="http://247ureports.com/activity-2/">Activity</a></li>
<li class="page_item page-item-147"><a href="http://247ureports.com/advertise-for-us/">Advertise With Us</a></li>
<li class="page_item page-item-56993"><a href="http://247ureports.com/call-us/">Call Us</a></li>
<li class="page_item page-item-151"><a href="http://247ureports.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-697"><a href="http://247ureports.com/groups/">Groups</a></li>
<li class="page_item page-item-78849"><a href="http://247ureports.com/">Home</a></li>
<li class="page_item page-item-539"><a href="http://247ureports.com/home-2/">Home</a></li>
<li class="page_item page-item-78882"><a href="http://247ureports.com/members/">Members</a></li>
<li class="page_item page-item-676"><a href="http://247ureports.com/members-2/">Members</a></li>
<li class="page_item page-item-693"><a href="http://247ureports.com/register/">Register</a></li>
<li class="page_item page-item-149"><a href="http://247ureports.com/send-for-article-here/">Send your article here</a></li>
<li class="page_item page-item-741"><a href="http://247ureports.com/shortcodes/">Shortcodes</a></li>
</ul></div>
		</nav><!-- navbar -->

		<div class="sidebar-footer">
				<p>2016 ALL RIGHT RESERVED</p>
		</div><!-- sidebar-footer -->
	</div><!-- sidebar-scroll -->
</div><!-- sidebar-navigation -->

<div class="sidebar-overlay close-btn"></div><header class="">
		<div class="header-mobile visible-sm visible-xs light">
		<div class="col-xs-10 text-left">
			<div class="brand-logo">
								<a href="http://247ureports.com/">
					<img src="http://247ureports.com/wp-content/uploads/2016/12/247logo1.png" alt="247ureports.com"/>
				</a>
			</div>
		</div>
		<div class="col-xs-2 text-right">
			<div class="navicon pull-right">
				<a href="#">
					<span class="themicon-menu">
						<span class="themicon-menu-bar line1"></span>
						<span class="themicon-menu-bar line2"></span>
						<span class="themicon-menu-bar line3"></span>
					</span><!-- themicon-menu -->
				</a>
			</div><!-- navicon -->
		</div>
	</div><!-- header-mobile -->


				<div class="header-sticky dark text-right visible-lg visible-md">
			
						<div class="container">
				<div class="col-md-12">
								<div class="brand-logo">
												<a href="http://247ureports.com/">
							<img src="http://247ureports.com/wp-content/uploads/2016/12/247logo2.png" alt="247ureports.com"/>
						</a>
					</div>	

								
						<div class="sticky-menu">
							<nav class="navbar theme-menu">
															</nav><!-- navbar -->
						</div><!-- sticky-menu -->
								
					<div class="theme-search style-1"><a class="search-toggle"><i class="fa fa-search"></i></a>
						<div class="search-form-content">
							<a class="close-search"><i class="fa fa-close"></i></a>
							<form method="get" class="search-form" role="search" action="http://247ureports.com/">
	<input type="search" class="form-control" name="s" value="" placeholder="SEARCH...">
	<button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
</form>						</div><!-- search-form-content -->
					</div><!-- theme-search -->
	        				</div>
			</div><!-- container -->
			

		</div><!-- header-sticky -->
	
	
				<div class="sticky-reading-bar light visible-lg bottom-header visible-md">
				<div class="container">
					<div class="post-reading-title">
						<span>Now Reading</span>
						<h6>Gov. Ganduje Holds Dinner For Newly Elected President of NBA</h6>
					</div><!-- post-reading-title -->
					<div class="sticky-share-buttons pull-right">
						
					</div><!-- sticky-share-buttons -->
				</div><!-- container -->
			</div><!-- sticky-reading-bar -->
		

	<div class="header-style-5 visible-lg visible-md">

				<div class="topbar topbar-menu menu dark">
		
			<div class="container">
				
				<div class="row">
					
					<div class="col-md-8 col-sm-8">
						<nav class="navbar">
														<ul id="menu-pages" class="topbar-menu menu"><li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="http://247ureports.com/advertise-for-us/">Advertise with Us</a></li>
<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="http://247ureports.com/send-for-article-here/">Send your article here</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="http://247ureports.com/contact-us/">Contact Us</a></li>
</ul>													</nav><!-- navbar -->
					</div>
					<div class="col-md-4 col-sm-4">

						<div class="tm-menu-right text-right">
							<div class="social-media">
								<ul class="sub-menu social-menu">
																			 <li><a class="facebook" href="https://www.facebook.com/ureports" target="_blank"><i class="fa fa-facebook"></i></a></li>
									
																			<li><a class="twitter" href="https://twitter.com/247ureports" target="_blank"><i class="fa fa-twitter"></i></a></li>
									
																		
																		
																		
																		
																		
																			<li><a class="youtube" href="https://www.youtube.com/channel/UCK0tQGSsGAcG_I_lKO-hhdQ" target="_blank"><i class="fa fa-youtube"></i></a></li>
									
																		
																		
																		
																			<li><a class="pinterest" href="#" target="_blank"><i class="fa fa-pinterest"></i></a></li>
									
																		
																										</ul>
							</div><!-- social-media -->
																					<div class="theme-search style-1"><a class="search-toggle"><i class="fa fa-search"></i></a>
								<div class="search-form-content">
									<a class="close-search"><i class="fa fa-close"></i></a>
									<form method="get" class="search-form" role="search" action="http://247ureports.com/">
	<input type="search" class="form-control" name="s" value="" placeholder="SEARCH...">
	<button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
</form>								</div><!-- search-form-content -->
							</div><!-- theme-search -->
						</div><!-- tm-menu-right -->

					</div>

				</div><!-- row -->

			</div><!-- container -->
		</div><!-- topbar -->

					<div class="header-main light text-left">
					<div class="container">
				<div class="row">
					<div class="col-md-12 col-xs-12 header-flex">

						<div class="col-md-4 text-left flex-fluid">
							<div class="row">
								<div class="brand-logo">
																				<a href="http://247ureports.com/">
												<img src="http://247ureports.com/wp-content/uploads/2016/12/247logo1.png" alt="247ureports.com"/>
											</a>
																		</div>
							</div>
						</div>
													<div class="col-md-8 text-right flex-fluid">
								<div class="row">
									<div class="header-ads">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="8137092178"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>									</div>
								</div>
							</div>
						
					</div><!-- header-flex -->
				</div><!-- row -->
			</div><!-- container -->
		</div><!-- header-main -->


		
		<div class="header-navigation light text-left full-width" >

			<div class="container">
				<nav class="navbar theme-menu">
										<ul id="menu-flow-menu" class="main-menu"><li id="menu-item-13893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13893"><a href="http://www.247ureports.com">Home</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="http://247ureports.com/category/news-reports/news/">News</a><div class="mega-menu-content no-children"></div></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-138"><a href="http://247ureports.com/category/reports/">Reports</a><div class="mega-menu-content no-children"></div></li>
<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="http://247ureports.com/category/news-reports/interviews/">Interviews</a><div class="mega-menu-content no-children"></div></li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://247ureports.com/category/news-reports/press-release/">Press Releases</a><div class="mega-menu-content no-children"></div></li>
<li id="menu-item-79369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79369"><a href="http://247ureports.com/category/video/">Videos</a><div class="mega-menu-content no-children"></div></li>
<li id="menu-item-76053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76053 mega-menu"><a href="http://247ureports.com/category/editorial/">Editorial</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content"><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/why-buhari-avoided-the-se-economic-and-security-summit/" title="Why Buhari Avoided the SE Economic And Security Summit"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/12/Buhari-Obasanjo1.jpg" alt="Why Buhari Avoided the SE Economic And Security Summit"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/why-buhari-avoided-the-se-economic-and-security-summit/" title="Why Buhari Avoided the SE Economic And Security Summit">Why Buhari Avoided the SE Economic And Security Summit</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">December 23, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/obiano-has-outperformed-obi/" title="Obiano Has Outperformed Obi"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/11/Governor-Peter-Obi-23.jpg" alt="Obiano Has Outperformed Obi"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/obiano-has-outperformed-obi/" title="Obiano Has Outperformed Obi">Obiano Has Outperformed Obi</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">December 19, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/peter-obi-must-leave-the-stage-anambra-is-doing-well-under-obiano/" title="Peter Obi Must Leave The Stage, Anambra Is Doing Well&hellip;"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/11/Peter-Obi-3.jpg" alt="Peter Obi Must Leave The Stage, Anambra Is Doing Well&hellip;"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/peter-obi-must-leave-the-stage-anambra-is-doing-well-under-obiano/" title="Peter Obi Must Leave The Stage, Anambra Is Doing Well Under Obiano">Peter Obi Must Leave The Stage, Anambra Is Doing Well&hellip;</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">December 5, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/video-how-buharis-men-killed-unarmed-peaceful-protesters/" title="Video: How Buhari&#8217;s Men Killed Unarmed Peaceful Protesters"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2015/08/NAF-Bombing-Biafra.jpg" alt="Video: How Buhari&#8217;s Men Killed Unarmed Peaceful Protesters"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/video-how-buharis-men-killed-unarmed-peaceful-protesters/" title="Video: How Buhari&#8217;s Men Killed Unarmed Peaceful Protesters">Video: How Buhari&#8217;s Men Killed Unarmed Peaceful Protesters</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">November 25, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li></ul></div></div></li>
<li id="menu-item-76062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76062 mega-menu"><a href="http://247ureports.com/category/guest-articles/">Guest Viewpoint</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content"><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/as-america-and-the-world-wait-for-business-man-trump-by-folu-olamiti-fnge/" title="As America And The World Wait For Business Man Trump&hellip;"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2017/01/trump-250x145.jpg" alt="As America And The World Wait For Business Man Trump&hellip;"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/as-america-and-the-world-wait-for-business-man-trump-by-folu-olamiti-fnge/" title="As America And The World Wait For Business Man Trump – By Folu  Olamiti (FNGE)">As America And The World Wait For Business Man Trump&hellip;</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">January 22, 2017</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/abubakar-shekau-surrender-now-terrorism-is-over-by-israel-abiodun/" title="Abubakar Shekau: Surrender Now, Terrorism Is Over &#8211; By Israel&hellip;"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2017/01/8C8893739-130907-boko-haram-nigheraia-2-1140a-250x145.jpg" alt="Abubakar Shekau: Surrender Now, Terrorism Is Over &#8211; By Israel&hellip;"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/abubakar-shekau-surrender-now-terrorism-is-over-by-israel-abiodun/" title="Abubakar Shekau: Surrender Now, Terrorism Is Over &#8211; By Israel Abiodun ">Abubakar Shekau: Surrender Now, Terrorism Is Over &#8211; By Israel&hellip;</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">January 21, 2017</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/in-defense-of-minister-of-education-by-mrs-hafsat-magaji-m-a-pgde-neco/" title="In Defense Of Minister Of Education &#8211; By Mrs. Hafsat Magaji, M.A,&hellip;"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2017/01/Adamu-Adamu-250x145.jpg" alt="In Defense Of Minister Of Education &#8211; By Mrs. Hafsat Magaji, M.A,&hellip;"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/in-defense-of-minister-of-education-by-mrs-hafsat-magaji-m-a-pgde-neco/" title="In Defense Of Minister Of Education &#8211; By Mrs. Hafsat Magaji, M.A, PGDE, (NECO)">In Defense Of Minister Of Education &#8211; By Mrs. Hafsat Magaji, M.A,&hellip;</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">January 17, 2017</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/ndigbos-renewed-hope-in-nwodos-emergence-by-nwobodo-chidiebere/" title="Ndigbo’s Renewed Hope In Nwodo’s Emergence &#8211; By Nwobodo Chidiebere"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2017/01/nwodo-john-250x145.png" alt="Ndigbo’s Renewed Hope In Nwodo’s Emergence &#8211; By Nwobodo Chidiebere"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/ndigbos-renewed-hope-in-nwodos-emergence-by-nwobodo-chidiebere/" title="Ndigbo’s Renewed Hope In Nwodo’s Emergence &#8211; By Nwobodo Chidiebere">Ndigbo’s Renewed Hope In Nwodo’s Emergence &#8211; By Nwobodo Chidiebere</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">January 16, 2017</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li></ul></div></div></li>
<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-129 mega-menu"><a href="http://247ureports.com/category/photo-video/">Columnists</a><div class="mega-menu-content"><div class="mega-category five-menu"><ul class="mega-category-content"><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/niger-delta-militants-surrender-weapons-in-rivers-state/" title="Niger Delta Militants Surrender Weapons In Rivers State"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/10/rivers-mili.jpg" alt="Niger Delta Militants Surrender Weapons In Rivers State"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/niger-delta-militants-surrender-weapons-in-rivers-state/" title="Niger Delta Militants Surrender Weapons In Rivers State">Niger Delta Militants Surrender Weapons In Rivers State</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">October 6, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/minister-of-women-affairs-visit-to-fufore-idp-camp-in-pictures/" title="Minister Of Women Affairs Visit To Fufore IDP Camp In&hellip;"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/09/DSC_7138.jpg" alt="Minister Of Women Affairs Visit To Fufore IDP Camp In&hellip;"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/minister-of-women-affairs-visit-to-fufore-idp-camp-in-pictures/" title="Minister Of Women Affairs Visit To Fufore IDP Camp In Pictures">Minister Of Women Affairs Visit To Fufore IDP Camp In&hellip;</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">September 21, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/ganduje-inspects-quranic-model-primary-school/" title="Ganduje Inspects Qur&#8217;anic Model Primary School"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/05/13260010_1789435947938703_6210928773261411043_n.jpg" alt="Ganduje Inspects Qur&#8217;anic Model Primary School"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/ganduje-inspects-quranic-model-primary-school/" title="Ganduje Inspects Qur&#8217;anic Model Primary School">Ganduje Inspects Qur&#8217;anic Model Primary School</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">May 26, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-70207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70207 mega-menu"><a href="http://247ureports.com/category/columnists/graffite/">Graffite</a><div class="mega-category five-menu"><ul class="mega-category-content"><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/the-comical-armed-chase-for-abuja-hawkers/" title="The Comical Armed Chase For Abuja Hawkers &#8211; By Light&hellip;"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/03/Fuel-Hawkers-1.jpg" alt="The Comical Armed Chase For Abuja Hawkers &#8211; By Light&hellip;"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/the-comical-armed-chase-for-abuja-hawkers/" title="The Comical Armed Chase For Abuja Hawkers &#8211; By Light Iheoma Shedrack">The Comical Armed Chase For Abuja Hawkers &#8211; By Light&hellip;</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">March 16, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/like-dikko-like-diezani/" title="Like Dikko Like Diezani – By Light Iheoma Shedrack"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2015/05/diezani04e.jpg" alt="Like Dikko Like Diezani – By Light Iheoma Shedrack"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/like-dikko-like-diezani/" title="Like Dikko Like Diezani – By Light Iheoma Shedrack">Like Dikko Like Diezani – By Light Iheoma Shedrack</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">March 10, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/senator-dino-melaye-activism-or-cashivism-by-light-iheoma-shedrack/" title="Senator Dino Melaye – Activism Or Cashivism? &#8211; By Light&hellip;"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2015/09/Dino-Meleye.jpg" alt="Senator Dino Melaye – Activism Or Cashivism? &#8211; By Light&hellip;"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/senator-dino-melaye-activism-or-cashivism-by-light-iheoma-shedrack/" title="Senator Dino Melaye – Activism Or Cashivism? &#8211; By Light Iheoma Shedrack">Senator Dino Melaye – Activism Or Cashivism? &#8211; By Light&hellip;</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">March 1, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li></ul></div></li>
	<li id="menu-item-70205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70205 mega-menu"><a href="http://247ureports.com/category/columnists/village-square-columnists/">Eagle Square</a><div class="mega-category five-menu"><ul class="mega-category-content"><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/willie-and-the-need-for-correction-in-2017-by-ofojebe-chukwuebuka-chukwuebuka/" title="Willie And The Need For CORRECTION In 2017 &#8211; By&hellip;"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/09/p613192956-2.jpg" alt="Willie And The Need For CORRECTION In 2017 &#8211; By&hellip;"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/willie-and-the-need-for-correction-in-2017-by-ofojebe-chukwuebuka-chukwuebuka/" title="Willie And The Need For CORRECTION In 2017 &#8211; By Ofojebe Chukwuebuka Chukwuebuka">Willie And The Need For CORRECTION In 2017 &#8211; By&hellip;</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">September 14, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/where-is-prof-chukwuma-soludo-by-ofojebe-chukwuebuka-chukwuebuka/" title="Where Is Prof. Chukwuma Soludo? – By Ofojebe Chukwuebuka Chukwuebuka"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2015/01/charles_soludo.jpg" alt="Where Is Prof. Chukwuma Soludo? – By Ofojebe Chukwuebuka Chukwuebuka"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/where-is-prof-chukwuma-soludo-by-ofojebe-chukwuebuka-chukwuebuka/" title="Where Is Prof. Chukwuma Soludo? – By Ofojebe Chukwuebuka Chukwuebuka">Where Is Prof. Chukwuma Soludo? – By Ofojebe Chukwuebuka Chukwuebuka</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">August 30, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/chief-sir-victor-umeh-a-senator-in-the-making-by-ofojebe-chukwuebuka/" title="Chief Sir Victor Umeh: A Senator In The Making &#8211;&hellip;"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2014/10/victor-umeh1.jpg" alt="Chief Sir Victor Umeh: A Senator In The Making &#8211;&hellip;"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/chief-sir-victor-umeh-a-senator-in-the-making-by-ofojebe-chukwuebuka/" title="Chief Sir Victor Umeh: A Senator In The Making &#8211; By Ofojebe Chukwuebuka">Chief Sir Victor Umeh: A Senator In The Making &#8211;&hellip;</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">January 31, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li></ul></div></li>
	<li id="menu-item-70210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70210 mega-menu"><a href="http://247ureports.com/category/columnists/burning-bush/">John Danfulani&#8217;s Column</a><div class="mega-category five-menu"><ul class="mega-category-content"><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/my-detention-what-we-need-to-know-by-dr-john-danfulani/" title="My Detention: What We Need To Know &#8211; By Dr.&hellip;"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/01/John-Danfulani....jpg" alt="My Detention: What We Need To Know &#8211; By Dr.&hellip;"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/my-detention-what-we-need-to-know-by-dr-john-danfulani/" title="My Detention: What We Need To Know &#8211; By Dr. John Danfulani">My Detention: What We Need To Know &#8211; By Dr.&hellip;</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">November 11, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/free-compulsory-education-in-kaduna-state-beyond-the-rhetorics-by-john-danfulani-phd/" title="Free Compulsory Education In Kaduna State: Beyond The Rhetorics &#8211;&hellip;"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/01/John-Danfulani....jpg" alt="Free Compulsory Education In Kaduna State: Beyond The Rhetorics &#8211;&hellip;"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/free-compulsory-education-in-kaduna-state-beyond-the-rhetorics-by-john-danfulani-phd/" title="Free Compulsory Education In Kaduna State: Beyond The Rhetorics &#8211; By John Danfulani, PhD">Free Compulsory Education In Kaduna State: Beyond The Rhetorics &#8211;&hellip;</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">August 25, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/restructuring-discordant-voices-in-apc-by-john-danfulani-ph-d/" title="Restructuring: Discordant Voices In APC – By John Danfulani, Ph.D"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/07/ATIKU.jpg" alt="Restructuring: Discordant Voices In APC – By John Danfulani, Ph.D"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/restructuring-discordant-voices-in-apc-by-john-danfulani-ph-d/" title="Restructuring: Discordant Voices In APC – By John Danfulani, Ph.D">Restructuring: Discordant Voices In APC – By John Danfulani, Ph.D</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">August 21, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li></ul></div></li>
	<li id="menu-item-70204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70204 mega-menu"><a href="http://247ureports.com/category/columnists/bile-lines/">Bile Lines</a><div class="mega-category five-menu"><ul class="mega-category-content"><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/super-falcons-the-meaning-of-nationalism-by-onwuasoanya-fcc-jones/" title="Super Falcons: The Meaning Of Nationalism &#8211; By Onwuasoanya FCC&hellip;"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/12/Super_Falcons_330935043.jpg" alt="Super Falcons: The Meaning Of Nationalism &#8211; By Onwuasoanya FCC&hellip;"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/super-falcons-the-meaning-of-nationalism-by-onwuasoanya-fcc-jones/" title="Super Falcons: The Meaning Of Nationalism &#8211; By Onwuasoanya FCC Jones">Super Falcons: The Meaning Of Nationalism &#8211; By Onwuasoanya FCC&hellip;</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">December 12, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/how-president-buhari-emboldens-biafran-secessionists-by-onwuasoanya-fcc-jones/" title="How President Buhari Emboldens Biafran Secessionists – By Onwuasoanya FCC&hellip;"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/11/President-Miuhammadu-Buhari.jpg" alt="How President Buhari Emboldens Biafran Secessionists – By Onwuasoanya FCC&hellip;"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/how-president-buhari-emboldens-biafran-secessionists-by-onwuasoanya-fcc-jones/" title="How President Buhari Emboldens Biafran Secessionists – By Onwuasoanya FCC Jones">How President Buhari Emboldens Biafran Secessionists – By Onwuasoanya FCC&hellip;</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">December 2, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/how-credible-and-courageous-igbo-leaders-are-known-onwuasoanya-fcc-jones/" title="How Credible And Courageous Igbo Leaders Are Known &#8211; Onwuasoanya&hellip;"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/08/Femi_Fani_Kayode_938312186.jpg" alt="How Credible And Courageous Igbo Leaders Are Known &#8211; Onwuasoanya&hellip;"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/how-credible-and-courageous-igbo-leaders-are-known-onwuasoanya-fcc-jones/" title="How Credible And Courageous Igbo Leaders Are Known &#8211; Onwuasoanya FCC Jones">How Credible And Courageous Igbo Leaders Are Known &#8211; Onwuasoanya&hellip;</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">November 20, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li></ul></div></li>
	<li id="menu-item-76073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76073 mega-menu"><a href="http://247ureports.com/category/columnists/legal-periscope/">Legal Periscope</a><div class="mega-category five-menu"><ul class="mega-category-content"><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/can-i-sell-my-grandfathers-clock-no-sell-that-house/" title="Can I Sell My Grandfather’s Clock? No, Sell That House"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/09/Muhammadu-Buhari-President-of-Nigeria.jpg" alt="Can I Sell My Grandfather’s Clock? No, Sell That House"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/can-i-sell-my-grandfathers-clock-no-sell-that-house/" title="Can I Sell My Grandfather’s Clock? No, Sell That House">Can I Sell My Grandfather’s Clock? No, Sell That House</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">September 25, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/a-critical-examination-of-bode-georges-trial-the-view-point-of-societal-justice/" title="A Critical Examination Of Bode George’s Trial: The View Point&hellip;"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2014/12/Bode-George-4.jpg" alt="A Critical Examination Of Bode George’s Trial: The View Point&hellip;"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/a-critical-examination-of-bode-georges-trial-the-view-point-of-societal-justice/" title="A Critical Examination Of Bode George’s Trial: The View Point Of Societal Justice">A Critical Examination Of Bode George’s Trial: The View Point&hellip;</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">September 10, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/the-ex-patriot-nigerias-own-frankesitein/" title="The Ex-Patriot; Nigeria’s Own Frankesitein"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/07/18784259-Nigeria-flag-and-business-handshake-Stock-Vector-710x434.jpg" alt="The Ex-Patriot; Nigeria’s Own Frankesitein"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/the-ex-patriot-nigerias-own-frankesitein/" title="The Ex-Patriot; Nigeria’s Own Frankesitein">The Ex-Patriot; Nigeria’s Own Frankesitein</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">September 7, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li></ul></div></li>
</ul>
</div></li>
<li id="menu-item-79370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79370"><a href="http://247ureports.com/contact-us/">Contact Us</a></li>
<li id="menu-item-79371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79371"><a href="http://247ureports.com/send-for-article-here/">Submit Article</a></li>
</ul>									</nav><!-- navbar -->

			</div><!-- container -->
		</div><!-- header-navigation -->

	</div><!-- header-style-1 -->
</header>
<div class="infinite-posts-ajax-off">

	<div class="single-post-item" data-id="79888" data-url="http://247ureports.com/gov-ganduje-holds-a-dinner-for-newly-elected-president-of-nba/" data-title="Gov. Ganduje Holds Dinner For Newly Elected President of NBA">
		<div class="container">
			<div class="row">
				<div class="single-content col-md-8 col-sm-12 col-xs-12 marginTop30">

					<!-- Post Breadcump Start -->
											<div class="entry-crumbs" typeof="BreadcrumbList" vocab="http://schema.org/">
						    <!-- Breadcrumb NavXT 5.6.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to 247ureports.com." href="http://247ureports.com" class="home"><span property="name">247ureports.com</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Reports category archives." href="http://247ureports.com/category/reports/" class="taxonomy category"><span property="name">Reports</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><span property="name">Gov. Ganduje Holds Dinner For Newly Elected President of NBA</span><meta property="position" content="3"></span>						</div>
										
					<!-- Post Breadcump End -->

					<article class="page-post post single-style-1 post-79888 type-post status-publish format-standard has-post-thumbnail hentry category-reports" id="post-79888" itemscope="itemscope" itemtype="http://schema.org/Article">

						<!-- Post Header Start -->
						<div class="post-header">
							<div class="post-meta-info top">
										<div class="post-category category-bg-color">
			<ul>
				<li>
					<a  class="cat-color-9" href="http://247ureports.com/category/reports/ ">Reports</a>
				</li>
			</ul>
		</div>
									<div class="post-date item">January 23, 2017</div>
							</div><!-- post-meta-info -->

							<h1 class="entry-title" itemprop="name headline">Gov. Ganduje Holds Dinner For Newly Elected President of NBA</h1>
							<div class="post-meta-info middle">
								<div class="post-views item"><i class="fa fa-eye"></i> 52 Views</div>
								<div class="post-comment item"><a href="http://247ureports.com/gov-ganduje-holds-a-dinner-for-newly-elected-president-of-nba/#respond"><i class="fa fa-comment-o"></i> 0 COMMENT</a></div>
																<div class="post-print item pull-right"><a href="" onclick=""><i class="fa fa-print"></i> Print</a></div>
																<div class="post-email item"><a href="mailto:iezenekwe@hotmail.com?Subject=Gov. Ganduje Holds Dinner For Newly Elected President of NBA" target="_top"><i class="fa fa-envelope-o"></i>
								 EMail</a></div>
															</div><!-- post-meta-info -->
						</div>
						<!-- Post Header End -->

						<!-- Post Image Start -->
						<figure class="post-image">
							<img width="760" height="600" src="http://247ureports.com/wp-content/uploads/2017/01/ganduje-760x600.jpg" class="attachment-theflow-post-thumb-theree size-theflow-post-thumb-theree wp-post-image" alt="" itemprop="image" />															<figcaption class="featured_image_credit">Gov. Ganduje</figcaption>
													</figure>
						<!-- Post Image End -->

						<!-- Post Share Start -->
													<div class="single-share static-sidebar no-postShare">
													<aside class="post-author">
														</aside><!-- post-author -->
													</div>
						<!-- Post Share End -->

						<!-- Post Review Start -->
												<!-- Post Review End -->

						<!-- Post Content Start -->
						<div class="post-content entry-content">
							<div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://247ureports.com/gov-ganduje-holds-a-dinner-for-newly-elected-president-of-nba/" data-a2a-title="Gov. Ganduje Holds Dinner For Newly Elected President of NBA"><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2F247ureports.com%2Fgov-ganduje-holds-a-dinner-for-newly-elected-president-of-nba%2F&amp;linkname=Gov.%20Ganduje%20Holds%20Dinner%20For%20Newly%20Elected%20President%20of%20NBA" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2F247ureports.com%2Fgov-ganduje-holds-a-dinner-for-newly-elected-president-of-nba%2F&amp;linkname=Gov.%20Ganduje%20Holds%20Dinner%20For%20Newly%20Elected%20President%20of%20NBA" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2F247ureports.com%2Fgov-ganduje-holds-a-dinner-for-newly-elected-president-of-nba%2F&amp;linkname=Gov.%20Ganduje%20Holds%20Dinner%20For%20Newly%20Elected%20President%20of%20NBA" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2F247ureports.com%2Fgov-ganduje-holds-a-dinner-for-newly-elected-president-of-nba%2F&amp;linkname=Gov.%20Ganduje%20Holds%20Dinner%20For%20Newly%20Elected%20President%20of%20NBA" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus_share addtoany_special_service" data-href="http://247ureports.com/gov-ganduje-holds-a-dinner-for-newly-elected-president-of-nba/"></a><a class="a2a_button_google_gmail" href="http://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2F247ureports.com%2Fgov-ganduje-holds-a-dinner-for-newly-elected-president-of-nba%2F&amp;linkname=Gov.%20Ganduje%20Holds%20Dinner%20For%20Newly%20Elected%20President%20of%20NBA" title="Google Gmail" rel="nofollow" target="_blank"></a><a class="a2a_button_linkedin" href="http://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2F247ureports.com%2Fgov-ganduje-holds-a-dinner-for-newly-elected-president-of-nba%2F&amp;linkname=Gov.%20Ganduje%20Holds%20Dinner%20For%20Newly%20Elected%20President%20of%20NBA" title="LinkedIn" rel="nofollow" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-href="http://247ureports.com/gov-ganduje-holds-a-dinner-for-newly-elected-president-of-nba/"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="8137092178"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><p>His Excellency the Executive Governor of Kano State Dr Abdullahi Umar Ganduje OFR on behalf of the people and his government, held a state dinner last night in honor of the newly elected President of Nigerian Bar Association Barrister Abubakar Balarabe Mahmud, (SAN) at Africa House, Government House Kano.</p>
<p>The dinner which was well attended was chaired by the Danmasanin Kano Maitama Sule with the Emir of Kano Mallam Muhammadu Sanusi II as the royal father.</p>
<p>In his remarks, Governor Ganduje said that the dinner was organized to recognize the remarkable achievements attained by not only the celebrant, but other past and present leaders of various professional bodies in the country who hailed from the state. He emphasised that Kano is indeed blessed with quite a number of them who were also in attendance at the dinner and stressed the need to celebrate them all.</p>
<p>The Emir of Kano His Highness Mallam Muhammadu Sanusi II in his goodwill message, recalled the good virtues of A.B Mahmoud, both in character and in his professional career and thanked him for his contributions to the development of not only Kano State but the country at large.</p>
<p>While the Danmasanin Kano, Maitama Sule stated that the Nigerian Bar Association is one of the pillars of change in the society and he is optimistic that under the able leadership of A.B Mahmoud, he will certainly lead the body to achieve this herculean task.</p>
<p>The celebrant A.B Mahmoud thanked the governor and his government for the dinner, and expressed his profound gratitude to all those that took time to attend, especially his colleagues in the field who came from all over the country, and members of his executive team at the NBA.</p>
<p>The event had in attendance, the Deputy Governor of Kano, two senators from the state representing Kano North and Kano South. Chief whip of the House of Representatives, Kano House of Assembly Speaker, former Governors, former ministers, commissioners, and other top dignitaries from the state and country at large.<br />
January 22nd, 2017.</p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Add -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="9659354577"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="8137092178"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p><div class='shareaholic-canvas' data-app-id='23494007' data-app='share_buttons' data-title='Gov. Ganduje Holds Dinner For Newly Elected President of NBA' data-link='http://247ureports.com/gov-ganduje-holds-a-dinner-for-newly-elected-president-of-nba/' data-summary=''></div><div class='shareaholic-canvas' data-app-id='23494015' data-app='recommendations' data-title='Gov. Ganduje Holds Dinner For Newly Elected President of NBA' data-link='http://247ureports.com/gov-ganduje-holds-a-dinner-for-newly-elected-president-of-nba/' data-summary=''></div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://247ureports.com/gov-ganduje-holds-a-dinner-for-newly-elected-president-of-nba/" data-a2a-title="Gov. Ganduje Holds Dinner For Newly Elected President of NBA"><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2F247ureports.com%2Fgov-ganduje-holds-a-dinner-for-newly-elected-president-of-nba%2F&amp;linkname=Gov.%20Ganduje%20Holds%20Dinner%20For%20Newly%20Elected%20President%20of%20NBA" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2F247ureports.com%2Fgov-ganduje-holds-a-dinner-for-newly-elected-president-of-nba%2F&amp;linkname=Gov.%20Ganduje%20Holds%20Dinner%20For%20Newly%20Elected%20President%20of%20NBA" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2F247ureports.com%2Fgov-ganduje-holds-a-dinner-for-newly-elected-president-of-nba%2F&amp;linkname=Gov.%20Ganduje%20Holds%20Dinner%20For%20Newly%20Elected%20President%20of%20NBA" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="http://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2F247ureports.com%2Fgov-ganduje-holds-a-dinner-for-newly-elected-president-of-nba%2F&amp;linkname=Gov.%20Ganduje%20Holds%20Dinner%20For%20Newly%20Elected%20President%20of%20NBA" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus_share addtoany_special_service" data-href="http://247ureports.com/gov-ganduje-holds-a-dinner-for-newly-elected-president-of-nba/"></a><a class="a2a_button_google_gmail" href="http://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2F247ureports.com%2Fgov-ganduje-holds-a-dinner-for-newly-elected-president-of-nba%2F&amp;linkname=Gov.%20Ganduje%20Holds%20Dinner%20For%20Newly%20Elected%20President%20of%20NBA" title="Google Gmail" rel="nofollow" target="_blank"></a><a class="a2a_button_linkedin" href="http://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2F247ureports.com%2Fgov-ganduje-holds-a-dinner-for-newly-elected-president-of-nba%2F&amp;linkname=Gov.%20Ganduje%20Holds%20Dinner%20For%20Newly%20Elected%20President%20of%20NBA" title="LinkedIn" rel="nofollow" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-href="http://247ureports.com/gov-ganduje-holds-a-dinner-for-newly-elected-president-of-nba/"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>													</div>
						<!-- Post Content End -->

						<!-- Post Review Start -->
												<!-- Post Review End -->

						<!-- Post Tags Start -->
												<!-- Post Tags End -->

						<!-- Post Share Start -->
												<!-- Post Share End -->

						<!-- Post Direction Start -->
									<nav class="post-directions marginTop30">
			
						<div class="row">
				<a class="col-md-6 col-sm-6 col-xs-12 previous-article" href="http://247ureports.com/bayelsa-opts-for-no-work-no-pay-theory/">
									<div class="post-directions-content">
						<span>Previous Article</span>
						Bayelsa Opts For No Work, No Pay Theory					</div><!-- post-directions-inwrap -->
								</a><!-- previous-article -->
				<a class="col-sm-6 col-xs-12 next-article text-right" href="http://247ureports.com/woman-sets-two-sons-ablaze-to-stop-husband/">
									<div class="post-directions-content">
						<span>Next Article</span>
						Woman Sets Two Sons Ablaze To Stop Husband					</div><!-- post-directions-inwrap -->
								</a><!-- next-article -->

			</div><!-- row -->

			
			</nav>
									<!-- Post Direction End -->

						<!-- Post Author Start -->
												<!-- Post Author End -->

						<!-- Post Banner Start -->
												<!-- Post Banner Start -->

						<!-- Post Comment Start -->
						
<div class="post-comments marginTop30">

	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div class="col-sm-12 col-xs-12"><h4 class="single-module-title">Leave a Reply</h4></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/gov-ganduje-holds-a-dinner-for-newly-elected-president-of-nba/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://247ureports.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div class="col-sm-12 col-xs-12"><p class="comment-notes">Your email address will not be published. Required fields are marked *</p></div><div class="col-sm-12 col-xs-12"><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" class="form-control"></textarea></p></div><div class="col-sm-6 col-xs-12"><p class="comment-form-author"><label for="author">Name<span class="required"> *</span></label> <input id="author" name="author"  class="form-control" type="text" value="" size="30" aria-required="true" data-required="true" /></p></div>
<div class="col-sm-6 col-xs-12"><p class="comment-form-email"><label for="email">E-mail<span class="required"> *</span></label> <input id="email" name="email"  class="form-control" type="email" value="" size="30" aria-required="true" data-required="true" /></p></div>
<div class="col-sm-12 col-xs-12"><p class="comment-form-url"><label for="url">Web Site</label><input id="url" name="url" class="form-control" type="text" value="" size="30" aria-required="true" data-required="true" /></p></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="btn btn-default button" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='79888' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b1d91c4083" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="65"/></p>			</form>
			</div><!-- #respond -->
	

</div><!-- #post-comments -->
						<!-- Post Comment End -->

					</article>
					<!-- Post End -->
				</div>
				<!-- single-content end-->

								<div class="sidebar sticky-sidebar style-2  right col-md-4 col-sm-12 col-xs-12 marginTop30">
					<aside class="adspace-widget widget">    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New add -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="9180698576"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    
    </aside><aside id="recent-comments-7" class="widget widget_recent_comments"><div class="widget-title"><h4>Recent Comments</h4></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Okolugbo Lynda</span> on <a href="http://247ureports.com/okowa-alledgedly-kills-kinsman-over-n185-million/#comment-610951">Okowa Alledgedly Kills Kinsman Over N185 Million</a></li><li class="recentcomments"><span class="comment-author-link">Ekassa79</span> on <a href="http://247ureports.com/jigawa-commences-demolition-of-churches/#comment-610932">Jigawa Commences Demolition Of Churches</a></li><li class="recentcomments"><span class="comment-author-link">Iliyasu</span> on <a href="http://247ureports.com/kwankwaso-battles-president-buhari/#comment-610914">Kwankwaso Battles President Buhari</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.roralmind.com' rel='external nofollow' class='url'>Azeez Olaniyi</a></span> on <a href="http://247ureports.com/exclusive-how-adamu-adamu-turned-the-education-ministry-to-cesspit-of-cronyism-and-corruption/#comment-610897">Exclusive: How Adamu Adamu Turned The Education Ministry To Cesspit Of Cronyism And Corruption</a></li></ul></aside><aside class="adspace-widget widget">    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Add -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="9659354577"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    
    </aside>				</div><!-- sidebar -->


			</div><!-- row -->

			
	<div class="related-posts marginTop50">
		<h4 class="single-module-title">Related Posts</h4>

		<div class="row">
						<article class="post col-md-4 col-sm-6 col-xs-12 post-46635 type-post status-publish format-standard hentry category-reports" itemscope="itemscope" itemtype="http://schema.org/Article">
												<div class="post-detail">
					<div class="post-meta-info top">
						<div class="post-category">		<div class="post-category category-bg-color">
			<ul>
				<li>
					<a  class="cat-color-9" href="http://247ureports.com/category/reports/ ">Reports</a>
				</li>
			</ul>
		</div>
	</div>
						<div class="post-date">January 30, 2014</div>
					</div><!-- post-meta-info -->
					<h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://247ureports.com/atiku-visits-oshiomhole-on-political-move/" title="Atiku visits Oshiomhole on political move">Atiku visits Oshiomhole on political move</a></h3>				</div><!-- post-detail -->
			</article><!-- post -->
						<article class="post col-md-4 col-sm-6 col-xs-12 post-31529 type-post status-publish format-standard hentry category-reports" itemscope="itemscope" itemtype="http://schema.org/Article">
												<div class="post-detail">
					<div class="post-meta-info top">
						<div class="post-category">		<div class="post-category category-bg-color">
			<ul>
				<li>
					<a  class="cat-color-9" href="http://247ureports.com/category/reports/ ">Reports</a>
				</li>
			</ul>
		</div>
	</div>
						<div class="post-date">May 16, 2013</div>
					</div><!-- post-meta-info -->
					<h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://247ureports.com/gov-al-makura-introduces-teachers-training-centres/" title="Gov Al-Makura Introduces Teachers Training Centres">Gov Al-Makura Introduces Teachers Training Centres</a></h3>				</div><!-- post-detail -->
			</article><!-- post -->
						<article class="post col-md-4 col-sm-6 col-xs-12 post-64459 type-post status-publish format-standard has-post-thumbnail hentry category-reports" itemscope="itemscope" itemtype="http://schema.org/Article">
								<figure class="post-image">
					<a href="http://247ureports.com/aba-mega-mall-will-create-more-opportunities-for-investment-employment-orji/">
						<img width="528" height="351" src="http://247ureports.com/wp-content/uploads/2015/05/Aba-Mega-Mall-4.jpg" class="attachment-theflow-category-widget-four size-theflow-category-widget-four wp-post-image" alt="" itemprop="image" srcset="http://247ureports.com/wp-content/uploads/2015/05/Aba-Mega-Mall-4.jpg 528w, http://247ureports.com/wp-content/uploads/2015/05/Aba-Mega-Mall-4-480x320.jpg 480w, http://247ureports.com/wp-content/uploads/2015/05/Aba-Mega-Mall-4-84x55.jpg 84w, http://247ureports.com/wp-content/uploads/2015/05/Aba-Mega-Mall-4-242x161.jpg 242w, http://247ureports.com/wp-content/uploads/2015/05/Aba-Mega-Mall-4-217x143.jpg 217w, http://247ureports.com/wp-content/uploads/2015/05/Aba-Mega-Mall-4-469x313.jpg 469w" sizes="(max-width: 528px) 100vw, 528px" />											</a>
				</figure>
								<div class="post-detail">
					<div class="post-meta-info top">
						<div class="post-category">		<div class="post-category category-bg-color">
			<ul>
				<li>
					<a  class="cat-color-9" href="http://247ureports.com/category/reports/ ">Reports</a>
				</li>
			</ul>
		</div>
	</div>
						<div class="post-date">May 27, 2015</div>
					</div><!-- post-meta-info -->
					<h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://247ureports.com/aba-mega-mall-will-create-more-opportunities-for-investment-employment-orji/" title="Aba Mega Mall Will Create More Opportunities For Investment, Employment &#8212; Orji">Aba Mega Mall Will Create More Opportunities For Investment, Employment &#8212; Orji</a></h3>				</div><!-- post-detail -->
			</article><!-- post -->
						<article class="post col-md-4 col-sm-6 col-xs-12 post-63149 type-post status-publish format-standard has-post-thumbnail hentry category-reports" itemscope="itemscope" itemtype="http://schema.org/Article">
								<figure class="post-image">
					<a href="http://247ureports.com/nigeria-has-capacity-to-deliver-5500mw-of-electricity-loses-n1-5bn-yearly-to-vandalism-says-nebo/">
						<img width="640" height="480" src="http://247ureports.com/wp-content/uploads/2015/04/Prof.-Chinedu-Nebo-Minister-of-Power.gif" class="attachment-theflow-category-widget-four size-theflow-category-widget-four wp-post-image" alt="" itemprop="image" />											</a>
				</figure>
								<div class="post-detail">
					<div class="post-meta-info top">
						<div class="post-category">		<div class="post-category category-bg-color">
			<ul>
				<li>
					<a  class="cat-color-9" href="http://247ureports.com/category/reports/ ">Reports</a>
				</li>
			</ul>
		</div>
	</div>
						<div class="post-date">April 18, 2015</div>
					</div><!-- post-meta-info -->
					<h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://247ureports.com/nigeria-has-capacity-to-deliver-5500mw-of-electricity-loses-n1-5bn-yearly-to-vandalism-says-nebo/" title="Nigeria has capacity to deliver 5,500mw of electricity, loses N1.5bn yearly to vandalism, says Nebo">Nigeria has capacity to deliver 5,500mw of electricity, loses N1.5bn yearly to vandalism, says Nebo</a></h3>				</div><!-- post-detail -->
			</article><!-- post -->
						<article class="post col-md-4 col-sm-6 col-xs-12 post-72822 type-post status-publish format-standard has-post-thumbnail hentry category-reports" itemscope="itemscope" itemtype="http://schema.org/Article">
								<figure class="post-image">
					<a href="http://247ureports.com/arab-emirates-eyes-kano-state-for-possible-investment/">
						<img width="960" height="540" src="http://247ureports.com/wp-content/uploads/2016/04/12961694_1284033611625499_8784421052866100487_n.jpg" class="attachment-theflow-category-widget-four size-theflow-category-widget-four wp-post-image" alt="" itemprop="image" srcset="http://247ureports.com/wp-content/uploads/2016/04/12961694_1284033611625499_8784421052866100487_n.jpg 960w, http://247ureports.com/wp-content/uploads/2016/04/12961694_1284033611625499_8784421052866100487_n-480x270.jpg 480w, http://247ureports.com/wp-content/uploads/2016/04/12961694_1284033611625499_8784421052866100487_n-768x432.jpg 768w, http://247ureports.com/wp-content/uploads/2016/04/12961694_1284033611625499_8784421052866100487_n-733x412.jpg 733w, http://247ureports.com/wp-content/uploads/2016/04/12961694_1284033611625499_8784421052866100487_n-195x110.jpg 195w, http://247ureports.com/wp-content/uploads/2016/04/12961694_1284033611625499_8784421052866100487_n-300x169.jpg 300w" sizes="(max-width: 960px) 100vw, 960px" />											</a>
				</figure>
								<div class="post-detail">
					<div class="post-meta-info top">
						<div class="post-category">		<div class="post-category category-bg-color">
			<ul>
				<li>
					<a  class="cat-color-9" href="http://247ureports.com/category/reports/ ">Reports</a>
				</li>
			</ul>
		</div>
	</div>
						<div class="post-date">April 16, 2016</div>
					</div><!-- post-meta-info -->
					<h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://247ureports.com/arab-emirates-eyes-kano-state-for-possible-investment/" title="Arab Emirates Eyes Kano State For Possible Investment">Arab Emirates Eyes Kano State For Possible Investment</a></h3>				</div><!-- post-detail -->
			</article><!-- post -->
						<article class="post col-md-4 col-sm-6 col-xs-12 post-16353 type-post status-publish format-standard hentry category-reports" itemscope="itemscope" itemtype="http://schema.org/Article">
												<div class="post-detail">
					<div class="post-meta-info top">
						<div class="post-category">		<div class="post-category category-bg-color">
			<ul>
				<li>
					<a  class="cat-color-9" href="http://247ureports.com/category/reports/ ">Reports</a>
				</li>
			</ul>
		</div>
	</div>
						<div class="post-date">October 2, 2012</div>
					</div><!-- post-meta-info -->
					<h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://247ureports.com/house-speaker-deputy-pocket-n1-4b-9m-quarterly-allowance/" title="House Speaker, Deputy pocket N1.4b ($9m) “quarterly allowance”">House Speaker, Deputy pocket N1.4b ($9m) “quarterly allowance”</a></h3>				</div><!-- post-detail -->
			</article><!-- post -->
						<article class="post col-md-4 col-sm-6 col-xs-12 post-70921 type-post status-publish format-standard has-post-thumbnail hentry category-reports" itemscope="itemscope" itemtype="http://schema.org/Article">
								<figure class="post-image">
					<a href="http://247ureports.com/umahi-canvasses-law-for-tolling-of-repaired-fg-roads/">
						<img width="598" height="400" src="http://247ureports.com/wp-content/uploads/2016/02/enugu...jpg" class="attachment-theflow-category-widget-four size-theflow-category-widget-four wp-post-image" alt="" itemprop="image" srcset="http://247ureports.com/wp-content/uploads/2016/02/enugu...jpg 598w, http://247ureports.com/wp-content/uploads/2016/02/enugu..-480x320.jpg 480w, http://247ureports.com/wp-content/uploads/2016/02/enugu..-84x55.jpg 84w, http://247ureports.com/wp-content/uploads/2016/02/enugu..-242x161.jpg 242w, http://247ureports.com/wp-content/uploads/2016/02/enugu..-469x313.jpg 469w, http://247ureports.com/wp-content/uploads/2016/02/enugu..-300x201.jpg 300w" sizes="(max-width: 598px) 100vw, 598px" />											</a>
				</figure>
								<div class="post-detail">
					<div class="post-meta-info top">
						<div class="post-category">		<div class="post-category category-bg-color">
			<ul>
				<li>
					<a  class="cat-color-9" href="http://247ureports.com/category/reports/ ">Reports</a>
				</li>
			</ul>
		</div>
	</div>
						<div class="post-date">February 9, 2016</div>
					</div><!-- post-meta-info -->
					<h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://247ureports.com/umahi-canvasses-law-for-tolling-of-repaired-fg-roads/" title="Umahi Canvasses Law For Tolling Of Repaired  FG Roads">Umahi Canvasses Law For Tolling Of Repaired  FG Roads</a></h3>				</div><!-- post-detail -->
			</article><!-- post -->
						<article class="post col-md-4 col-sm-6 col-xs-12 post-42312 type-post status-publish format-standard hentry category-reports" itemscope="itemscope" itemtype="http://schema.org/Article">
												<div class="post-detail">
					<div class="post-meta-info top">
						<div class="post-category">		<div class="post-category category-bg-color">
			<ul>
				<li>
					<a  class="cat-color-9" href="http://247ureports.com/category/reports/ ">Reports</a>
				</li>
			</ul>
		</div>
	</div>
						<div class="post-date">October 26, 2013</div>
					</div><!-- post-meta-info -->
					<h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://247ureports.com/iran-hangs-16-in-revenge-for-border-attack/" title="Iran hangs 16 in revenge for border attack">Iran hangs 16 in revenge for border attack</a></h3>				</div><!-- post-detail -->
			</article><!-- post -->
			
		</div><!-- row -->
	</div><!-- related-posts -->


		</div><!-- container -->

	</div>

</div>



<div class="live-preview-holder-wrapper">
	<div class="theme-loading">
		<div class="theme-loader"><span class="loader"></span></div>
		<div class="end-articles">
			<i class="fa fa-exclamation-circle"></i>
			<span>No More Posts</span>
		</div><!-- end-articles -->
	</div><!-- theme-loader -->
</div>

<footer class="dark">
	<div class="container">

		<div class="footer-sidebar style-1">
			<div class="row">
				
								<div class="col-md-4 col-sm-12 col-xs-12">
					<aside id="text-4" class="widget widget_text">			<div class="textwidget"><img src="http://247ureports.com/wp-content/uploads/2016/12/247logo2.png" style="max-width: 180px;margin-bottom: 20px;"/>
Impartial Observers!

<br />From the early months of 2006, 247ureports.com has prided itself in reports that uplift development of the Union and the pursuit of truths. Today, 247ureports.com remain steadfast on the principles of professional journalism and unbridled activism.

<br />It is our hope that collectively we can affect a positive change for today and for the tomorrows of the next generation. 

<div class="footer-email">
Contact us: <a href="mailto:247ureports@gmail.com">247ureports@gmail.com</a>
</div></div>
		</aside><aside id="search-3" class="widget widget_search"><div class="widget-title"><h4>Search in The Site</h4></div><form method="get" class="search-form" role="search" action="http://247ureports.com/">
	<input type="search" class="form-control" name="s" value="" placeholder="SEARCH...">
	<button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
</form></aside>				</div>
				<div class="col-md-4 col-sm-12 col-xs-12">
					<aside id="magazine3_randompostwidget-3" class="widget magazine3_RandomPostWidget"><div class="widget-title"><h4>Most Read</h4></div>   <div class="block-item-small-view popularviewbg">
<ol>

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://247ureports.com/meet-ladi-delano-the-32-year-old-nigerian-born-billionaire-who-fronts-for-bola-tinubu/' title='Meet Ladi Delano, the 32- year- old Nigerian born billionaire who Fronts for Bola Tinubu'> Meet Ladi Delano, the 32- year- old Nigerian born billionaire who Fronts for Bola Tinubu</a>
 <span class="block-image-viewed-views"> - 410096  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://247ureports.com/meet-ladi-delano-the-32-year-old-nigerian-born-billionaire-who-fronts-for-bola-tinubu/" title="Meet Ladi Delano, the 32- year- old Nigerian born billionaire who Fronts for Bola Tinubu"> <img width="47" height="55" src="http://247ureports.com/wp-content/uploads/2014/07/Ladi-Delano.jpeg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" srcset="http://247ureports.com/wp-content/uploads/2014/07/Ladi-Delano.jpeg 500w, http://247ureports.com/wp-content/uploads/2014/07/Ladi-Delano-413x480.jpeg 413w" sizes="(max-width: 47px) 100vw, 47px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://247ureports.com/why-we-did-not-kill-obasanjo-boko-haram/' title='&#8220;Why We Did Not Kill Obasanjo&#8221; &#8211; Boko Haram Leader'> &#8220;Why We Did Not Kill Obasanjo&#8221; &#8211; Boko Haram Leader</a>
 <span class="block-image-viewed-views"> - 140574  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://247ureports.com/why-we-did-not-kill-obasanjo-boko-haram/" title="&#8220;Why We Did Not Kill Obasanjo&#8221; &#8211; Boko Haram Leader"> </a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://247ureports.com/breaking-news-presidential-elections-released-jonathan-ahead-in-23-states/' title='Breaking News: Presidential Elections, Jonathan Ahead In 23 States'> Breaking News: Presidential Elections, Jonathan Ahead In 23 States</a>
 <span class="block-image-viewed-views"> - 96309  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://247ureports.com/breaking-news-presidential-elections-released-jonathan-ahead-in-23-states/" title="Breaking News: Presidential Elections, Jonathan Ahead In 23 States"> <img width="84" height="55" src="http://247ureports.com/wp-content/uploads/2015/03/INEC-Chairman-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" srcset="http://247ureports.com/wp-content/uploads/2015/03/INEC-Chairman-84x55.jpg 84w, http://247ureports.com/wp-content/uploads/2015/03/INEC-Chairman-480x320.jpg 480w, http://247ureports.com/wp-content/uploads/2015/03/INEC-Chairman-662x441.jpg 662w, http://247ureports.com/wp-content/uploads/2015/03/INEC-Chairman-242x161.jpg 242w, http://247ureports.com/wp-content/uploads/2015/03/INEC-Chairman-217x143.jpg 217w, http://247ureports.com/wp-content/uploads/2015/03/INEC-Chairman-469x313.jpg 469w, http://247ureports.com/wp-content/uploads/2015/03/INEC-Chairman.jpg 1200w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://247ureports.com/breakingnews-diezani-allison-madueke-dies-in-london/' title='BreakingNews: Diezani Allison Madueke Dies In London'> BreakingNews: Diezani Allison Madueke Dies In London</a>
 <span class="block-image-viewed-views"> - 71870  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://247ureports.com/breakingnews-diezani-allison-madueke-dies-in-london/" title="BreakingNews: Diezani Allison Madueke Dies In London"> <img width="84" height="55" src="http://247ureports.com/wp-content/uploads/2015/05/diezani04e-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" srcset="http://247ureports.com/wp-content/uploads/2015/05/diezani04e-84x55.jpg 84w, http://247ureports.com/wp-content/uploads/2015/05/diezani04e-480x320.jpg 480w, http://247ureports.com/wp-content/uploads/2015/05/diezani04e-242x161.jpg 242w, http://247ureports.com/wp-content/uploads/2015/05/diezani04e-217x143.jpg 217w, http://247ureports.com/wp-content/uploads/2015/05/diezani04e-469x313.jpg 469w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://247ureports.com/i-wont-insult-buhari-instead-i-quit-muazu-pdp-chair-to-jonathan-campaign-team/' title='“I Won’t Insult Buhari, Instead I Quit” – Mu’azu PDP Chair To Jonathan Campaign Team'> “I Won’t Insult Buhari, Instead I Quit” – Mu’azu PDP Chair To Jonathan Campaign Team</a>
 <span class="block-image-viewed-views"> - 66267  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://247ureports.com/i-wont-insult-buhari-instead-i-quit-muazu-pdp-chair-to-jonathan-campaign-team/" title="“I Won’t Insult Buhari, Instead I Quit” – Mu’azu PDP Chair To Jonathan Campaign Team"> <img width="84" height="55" src="http://247ureports.com/wp-content/uploads/2015/03/Adamu-Game-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" srcset="http://247ureports.com/wp-content/uploads/2015/03/Adamu-Game-84x55.jpg 84w, http://247ureports.com/wp-content/uploads/2015/03/Adamu-Game-480x320.jpg 480w, http://247ureports.com/wp-content/uploads/2015/03/Adamu-Game-242x161.jpg 242w, http://247ureports.com/wp-content/uploads/2015/03/Adamu-Game-217x143.jpg 217w, http://247ureports.com/wp-content/uploads/2015/03/Adamu-Game-469x313.jpg 469w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://247ureports.com/highest-hivaids-infected-state-in-nigeria-benue-top-the-list/' title='Highest HIV/AIDS infected state in Nigeria: Benue top the list'> Highest HIV/AIDS infected state in Nigeria: Benue top the list</a>
 <span class="block-image-viewed-views"> - 65062  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://247ureports.com/highest-hivaids-infected-state-in-nigeria-benue-top-the-list/" title="Highest HIV/AIDS infected state in Nigeria: Benue top the list"> </a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://247ureports.com/buhari-orders-mammam-daura-out-of-asovilla-back-to-kaduna/' title='Buhari Orders Mammam Daura Out Of AsoVilla, Back To Kaduna'> Buhari Orders Mammam Daura Out Of AsoVilla, Back To Kaduna</a>
 <span class="block-image-viewed-views"> - 63965  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://247ureports.com/buhari-orders-mammam-daura-out-of-asovilla-back-to-kaduna/" title="Buhari Orders Mammam Daura Out Of AsoVilla, Back To Kaduna"> <img width="84" height="55" src="http://247ureports.com/wp-content/uploads/2016/09/mamman-daura1-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" srcset="http://247ureports.com/wp-content/uploads/2016/09/mamman-daura1-84x55.jpg 84w, http://247ureports.com/wp-content/uploads/2016/09/mamman-daura1-480x320.jpg 480w, http://247ureports.com/wp-content/uploads/2016/09/mamman-daura1-242x161.jpg 242w, http://247ureports.com/wp-content/uploads/2016/09/mamman-daura1-217x143.jpg 217w, http://247ureports.com/wp-content/uploads/2016/09/mamman-daura1-469x313.jpg 469w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 
</ol>
</div>  
     
 </aside>				</div>
				<div class="col-md-4 col-sm-12 col-xs-12">
					
		<aside id="theflow_latest_posts_widget-9" class="widget latest-posts-widget widget-posts-style-1">
			<div class="widget-title"><h4>LATEST NEWS</h4></div>
							<div class="recent-posts-widget style-2">
					
																	<div class="large-post">
										<article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
																							<figure class="post-image">
													<a href="http://247ureports.com/woman-sets-two-sons-ablaze-to-stop-husband/">
														<img width="570" height="400" src="http://247ureports.com/wp-content/uploads/2017/01/Sola-Akangbe-s-body1-570x400.jpg" class="attachment-theflow-post-thumb-four size-theflow-post-thumb-four wp-post-image" alt="" srcset="http://247ureports.com/wp-content/uploads/2017/01/Sola-Akangbe-s-body1-570x400.jpg 570w, http://247ureports.com/wp-content/uploads/2017/01/Sola-Akangbe-s-body1-360x252.jpg 360w" sizes="(max-width: 570px) 100vw, 570px" />													</a>
												</figure>
											
											<div class="post-detail">
												<h3 class="entry-title"><a href="http://247ureports.com/woman-sets-two-sons-ablaze-to-stop-husband/" title="Woman Sets Two Sons Ablaze To Stop Husband">Woman Sets Two Sons Ablaze To Stop Husband</a></h3>												<div class="post-meta-info top">
													<div class="post-comment item">
														<a href="">
															<a href="http://247ureports.com/woman-sets-two-sons-ablaze-to-stop-husband/#respond"><i class="fa fa-comment-o"></i> 0 COMMENT</a>														</a>
													</div>
													<div class="post-date">
														<a href="http://247ureports.com/woman-sets-two-sons-ablaze-to-stop-husband/">January 23, 2017</a>
													</div>
												</div><!-- post-meta-info -->
											</div><!-- post-detail -->
										</article><!-- post -->
									</div><!-- large-post -->
									

					
																	<div class="small-list">
									<article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
																					<figure class="post-image">
												<a href="http://247ureports.com/gov-ganduje-holds-a-dinner-for-newly-elected-president-of-nba/">
													<img width="80" height="80" src="http://247ureports.com/wp-content/uploads/2017/01/ganduje-80x80.jpg" class="attachment-theflow-post-thumb-one size-theflow-post-thumb-one wp-post-image" alt="" srcset="http://247ureports.com/wp-content/uploads/2017/01/ganduje-80x80.jpg 80w, http://247ureports.com/wp-content/uploads/2017/01/ganduje-150x150.jpg 150w, http://247ureports.com/wp-content/uploads/2017/01/ganduje-50x50.jpg 50w, http://247ureports.com/wp-content/uploads/2017/01/ganduje-180x180.jpg 180w, http://247ureports.com/wp-content/uploads/2017/01/ganduje-300x300.jpg 300w, http://247ureports.com/wp-content/uploads/2017/01/ganduje-600x600.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" />												</a>
											</figure>
										
										<div class="post-detail">
											<h3 class="entry-title"><a href="http://247ureports.com/gov-ganduje-holds-a-dinner-for-newly-elected-president-of-nba/" title="Gov. Ganduje Holds Dinner For Newly Elected President of NBA">Gov. Ganduje Holds Dinner For Newly Elected President of NBA</a></h3>											<div class="post-meta-info top">
												<div class="post-date">
													<a href="http://247ureports.com/gov-ganduje-holds-a-dinner-for-newly-elected-president-of-nba/">January 23, 2017</a>
												</div>
											</div><!-- post-meta-info -->
										</div><!-- post-detail -->
									</article><!-- post -->
									

					
																	<article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
																					<figure class="post-image">
												<a href="http://247ureports.com/bayelsa-opts-for-no-work-no-pay-theory/">
													<img width="80" height="80" src="http://247ureports.com/wp-content/uploads/2017/01/dickson-1-80x80.jpg" class="attachment-theflow-post-thumb-one size-theflow-post-thumb-one wp-post-image" alt="" srcset="http://247ureports.com/wp-content/uploads/2017/01/dickson-1-80x80.jpg 80w, http://247ureports.com/wp-content/uploads/2017/01/dickson-1-150x150.jpg 150w, http://247ureports.com/wp-content/uploads/2017/01/dickson-1-50x50.jpg 50w, http://247ureports.com/wp-content/uploads/2017/01/dickson-1-180x180.jpg 180w, http://247ureports.com/wp-content/uploads/2017/01/dickson-1-300x300.jpg 300w, http://247ureports.com/wp-content/uploads/2017/01/dickson-1-600x598.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" />												</a>
											</figure>
										
										<div class="post-detail">
											<h3 class="entry-title"><a href="http://247ureports.com/bayelsa-opts-for-no-work-no-pay-theory/" title="Bayelsa Opts For No Work, No Pay Theory">Bayelsa Opts For No Work, No Pay Theory</a></h3>											<div class="post-meta-info top">
												<div class="post-date">
													<a href="http://247ureports.com/bayelsa-opts-for-no-work-no-pay-theory/">January 23, 2017</a>
												</div>
											</div><!-- post-meta-info -->
										</div><!-- post-detail -->
									</article><!-- post -->
																	</div><!-- small-list -->
									

									</div><!-- recent-posts-widget -->
			
		</aside>
						</div>
				
			</div><!-- row -->
		</div><!-- footer-sidebar -->

		<div class="footer-banner-ads">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="8137092178"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div><!-- sidebar-banner-ads -->

		
			<div class="copyright text-center">
			<p>2016 ALL RIGHT RESERVED - 247UREPORTS</p>
		</div><!-- copyright -->
	
	</div><!-- container -->
</footer>
	<div class="back-to-top"><a href="#"><i class="fa fa-angle-double-up"></i></a></div>
</div><!-- theme-width -->
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.12-6148'></script>
<script type='text/javascript' src='http://247ureports.com/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='//247ureports.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/gov-ganduje-holds-a-dinner-for-newly-elected-president-of-nba\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//247ureports.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.13'></script>
<script type='text/javascript' src='//247ureports.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/gov-ganduje-holds-a-dinner-for-newly-elected-president-of-nba\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//247ureports.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/247ureports.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://247ureports.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/themes/theflow/assets/js/core-js.js'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/themes/theflow/assets/js/custom-app.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"ajaxurl":"http:\/\/247ureports.com\/wp-admin\/admin-ajax.php","post_id":"79888","ajaxNonce":"8a7a84a91a"};
/* ]]> */
</script>
<script type='text/javascript' src='http://247ureports.com/wp-content/themes/theflow/assets/js/ajax-app.js'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://247ureports.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
</body>
</html>