<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<title>Buhari Should Have Fired IGP, Says Retired Military Officer &#124; 247ureports.com</title>


<!-- Squirrly SEO Plugin 8.3.13, visit: https://plugin.squirrly.co/ -->

<meta name="description" content="Buhari Should Have Fired IGP, Says Retired Military Officer Buhari Should Have Fired IGP, Says Retired Military Officer - A retired military officer has said President Muhammadu Buhari should have removed the Inspector General of Police, Ibrahim Idris, from office. Colonel Hassan Stan-Labo said this on" />
<link rel="canonical" href="http://247ureports.com/buhari-should-have-fired-igp-says-retired-military-officer/" />
<link rel="alternate" type="application/rss+xml" href="http://247ureports.com/sitemap.xml" />

<meta name="dc.language" content="en-US" />
<meta name="dc.language.iso" content="en_US" />
<meta name="dc.publisher" content="247ureports" />
<meta name="dc.title" content="Buhari Should Have Fired IGP, Says Retired Military Officer &#124; 247ureports.com" />
<meta name="dc.description" content="Buhari Should Have Fired IGP, Says Retired Military Officer Buhari Should Have Fired IGP, Says Retired Military Officer - A retired military officer has said President Muhammadu Buhari should have removed the Inspector General of Police, Ibrahim Idris, from office. Colonel Hassan Stan-Labo said this on" />
<meta name="dc.date.issued" content="2018-03-19" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"Article","@id":"http:\/\/247ureports.com\/buhari-should-have-fired-igp-says-retired-military-officer\/","url":"http:\/\/247ureports.com\/buhari-should-have-fired-igp-says-retired-military-officer\/","name":"Buhari Should Have Fired IGP, Says Retired Military Officer |","headline":"Buhari Should Have Fired IGP, Says Retired Military Officer Buhari Should Have Fired IGP, Says Retired","mainEntityOfPage":{"@type":"WebPage","url":"http:\/\/247ureports.com\/buhari-should-have-fired-igp-says-retired-military-officer\/"},"datePublished":"2018-03-19T04:29:34+00:00","dateModified":"2018-03-19T04:29:34+00:00","image":{"@type":"ImageObject","url":"http:\/\/247ureports.com\/wp-content\/uploads\/2018\/03\/Stan-labo.jpg","height":"500","width":"500"},"author":{"@type":"Person","url":"http:\/\/247ureports.com\/author\/ikenna\/","name":"247ureports"},"publisher":{"@type":"Organization","url":"http:\/\/247ureports.com\/buhari-should-have-fired-igp-says-retired-military-officer\/","name":"247UReporters","logo":{"@type":"ImageObject","url":"http:\/\/247ureports.com\/wp-content\/uploads\/2016\/12\/247logochanged.png"},"description":"From the early months of 2006, 247ureports.com has prided itself in reports that uplift development of the Union and the pursuit of truths. Today, 247ureports.com remain steadfast on the principles of professional journalism and unbridled activism."}}</script>
<!-- /Squirrly SEO Plugin -->


	<meta charset="UTF-8" />
<!-- Mobile Specific Metas--> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
 
<meta name="keywords" content="Nigeria News"/>
	<meta property="og:title" content="Buhari Should Have Fired IGP, Says Retired Military Officer" />
	<meta property="og:description" content="" />
	<meta property="og:type" content="<p>Buhari Should Have Fired IGP, Says Retired Military Officer &#8211; A retired military officer has said President Muhammadu Buhari should have removed the Inspector General of Police, Ibrahim Idris, from office. Colonel Hassan Stan-Labo said this on Sunday while reacting to the President’s statement in Benue State. The retired military officer who was a guest [&hellip;]</p>
<div class='shareaholic-canvas' data-app-id='23494007' data-app-id-name='post_below_content' data-app='share_buttons' data-title='Buhari Should Have Fired IGP, Says Retired Military Officer' data-link='http://247ureports.com/buhari-should-have-fired-igp-says-retired-military-officer/' data-summary=''></div><div class='shareaholic-canvas' data-app-id='23494015' data-app-id-name='post_below_content' data-app='recommendations' data-title='Buhari Should Have Fired IGP, Says Retired Military Officer' data-link='http://247ureports.com/buhari-should-have-fired-igp-says-retired-military-officer/' data-summary=''></div>" />
	<meta property="og:image" content="" />
   
       
        
	<link rel="stylesheet" href="http://247ureports.com/wp-content/themes/newspapertimes/style.css" type="text/css" media="screen"/>
    <link rel="shortcut icon" href=""/>
    <link rel="shortcut icon" href="" type="image/x-icon"/>
    <meta name="generator" content="Magazine3 Framework" />
	<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
	<link rel="alternate" type="application/rss+xml" title="247ureports.com RSS Feed" href="http://247ureports.com/feed/" />
	<link rel="pingback" href="http://247ureports.com/xmlrpc.php" />
 
    

 

     <style>#content .post {  border: none !important;} </style>  <style media="screen" type="text/css"> .custom1{border-top:3px solid #1b7db1 !important;} .custom1 a{color:#1b7db1 !important;} .custom2{border-top:3px solid #ef5b2f !important;}  .custom2 a{color:#ef5b2f !important}  .custom3{border-top:3px solid #7d543e !important;}  .custom3 a{color:#7d543e !important} .custom4{border-top:3px solid #e60a2e !important;} .custom4 a{color:#e60a2e !important} .custom5{border-top:3px solid #d4ad00 !important;} .custom5 a{color:#d4ad00 !important} .custom6{border-top:3px solid #00739d !important;} .custom6 a{color:#00739d !important} .custom7{border-top:3px solid #ff0000 !important;} .custom7 a{color:#ff0000 !important}    
.custom8{border-top:3px solid #3fbd00 !important;} .custom8 a{color:#3fbd00 !important} .custom9{border-top:3px solid #df004f !important;} .custom9 a{color:#df004f !important} .custom10{border-top:3px solid #940909 !important;} .custom10 a{color:#940909 !important} .custom11{border-top:3px solid #e61405 !important;} .custom11 a{color:#e61405 !important} .custom12{border-top:3px solid #058b7b !important;} .custom12 a{color:#058b7b !important}     </style>
  


   <style>#header{height: auto;}</style>        
     
<!-- This site is optimized with the Yoast SEO plugin v7.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Buhari Should Have Fired IGP, Says Retired Military Officer * 247ureports.com" />
<meta property="og:description" content="Buhari Should Have Fired IGP, Says Retired Military Officer" />
<meta property="og:url" content="http://247ureports.com/buhari-should-have-fired-igp-says-retired-military-officer/" />
<meta property="og:site_name" content="247ureports.com" />
<meta property="article:publisher" content="http://www.facebook.com/ureports" />
<meta property="article:section" content="Reports" />
<meta property="article:published_time" content="2018-03-19T04:29:34+01:00" />
<meta property="og:image" content="http://247ureports.com/wp-content/uploads/2018/03/Stan-labo.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Buhari Should Have Fired IGP, Says Retired Military Officer" />
<meta name="twitter:title" content="Buhari Should Have Fired IGP, Says Retired Military Officer * 247ureports.com" />
<meta name="twitter:image" content="http://247ureports.com/wp-content/uploads/2018/03/Stan-labo.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="247ureports.com &raquo; Buhari Should Have Fired IGP, Says Retired Military Officer Comments Feed" href="http://247ureports.com/buhari-should-have-fired-igp-says-retired-military-officer/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/247ureports.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/247ureports.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2018","monthnum":"03","day":"19","post_id":"97647","postname":"buhari-should-have-fired-igp-says-retired-military-officer","author":"ikenna"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='ebc069eea8d513e506cc70c674527617' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='247ureports.com' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://247ureports.com/buhari-should-have-fired-igp-says-retired-military-officer/' />
<meta name='shareaholic:keywords' content='buhari should have fired igp, says retired military officer, reports, post' />
<meta name='shareaholic:article_published_time' content='2018-03-19T04:29:34+01:00' />
<meta name='shareaholic:article_modified_time' content='2018-03-19T04:29:34+01:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='247ureports' />
<meta name='shareaholic:site_id' content='ebc069eea8d513e506cc70c674527617' />
<meta name='shareaholic:wp_version' content='8.6.2' />
<meta name='shareaholic:image' content='http://247ureports.com/wp-content/uploads/2018/03/Stan-labo.jpg' />
<!-- Shareaholic Content Tags End -->
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	var disableStr = 'ga-disable-UA-100955133-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-100955133-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/247ureports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bbp-default-css'  href='http://247ureports.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.14-6684' type='text/css' media='screen' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='http://247ureports.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=2.9.3' type='text/css' media='screen' />
<link rel='stylesheet' id='prefix-style-css'  href='http://247ureports.com/wp-content/plugins/magazine3-widgets/w.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='mobile_navigation_style-css'  href='http://247ureports.com/wp-content/plugins/mobile-navigation/css/generated.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://247ureports.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://247ureports.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='http://247ureports.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.9.4' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='frontend.min.css-css'  href='http://247ureports.com/wp-content/plugins/squirrly-seo/view/css/frontend.min.css?ver=8313' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/magazine3-widgets/script.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/247ureports.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.9.3'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.9.3'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.9.3'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.9.3'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/247ureports.com\/wp-admin\/admin-ajax.php","security":"e4bba4e967","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/247ureports.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.6.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/themes/newspapertimes-codebase/js/slides.min.jquery.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/themes/newspapertimes-codebase/js/ticker.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/themes/newspapertimes-codebase/js/tabticker.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='http://247ureports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://247ureports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://247ureports.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='http://247ureports.com/?p=97647' />
<link rel="alternate" type="application/json+oembed" href="http://247ureports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F247ureports.com%2Fbuhari-should-have-fired-igp-says-retired-military-officer%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://247ureports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F247ureports.com%2Fbuhari-should-have-fired-igp-says-retired-military-officer%2F&#038;format=xml" />

	<script type="text/javascript">var ajaxurl = 'http://247ureports.com/wp-admin/admin-ajax.php';</script>

				<script>
			jQuery(document).ready(function($) {
				mobile_navigation({
					breakpoint: 960,
					hide_on_scroll: false,
				});
			});
		</script>
		<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="http://247ureports.com/wp-content/uploads/2017/09/cropped-247-FACBOOK-1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://247ureports.com/wp-content/uploads/2017/09/cropped-247-FACBOOK-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://247ureports.com/wp-content/uploads/2017/09/cropped-247-FACBOOK-1-180x180.png" />
<meta name="msapplication-TileImage" content="http://247ureports.com/wp-content/uploads/2017/09/cropped-247-FACBOOK-1-270x270.png" />

<!-- BEGIN GADWP v5.3.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-86460942-4', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->

 
         <link rel="stylesheet" href="http://247ureports.com/wp-content/themes/newspapertimes-codebase/handheld.css" type="text/css" />
        

</head> <body class="bp-legacy post-template-default single single-post postid-97647 single-format-standard no-js"><div class="top1"><a id="top"></a></div> 
   
     <div class="ad9"></div> 
<div id="wrapper"> 
    <div id="header">
    <div id="topheaderbar">
        <div id="topheaderbar-l">
        <div id="topnavigation">
          <div id="edition">Edition: International | </div>        <div id="nav"><div id="menu"><ul><div class="menu-header"><ul id="menu-flow-bottom" class="menu"><li id="menu-item-79256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79256"><a href="http://247ureports.com/call-us/">Call Us</a></li>
<li id="menu-item-79257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79257"><a href="http://247ureports.com/contact-us/">Contact Us</a></li>
<li id="menu-item-79258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79258"><a href="http://247ureports.com/send-for-article-here/">Send your article here</a></li>
<li id="menu-item-79259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79259"><a href="http://247ureports.com/advertise-for-us/">Advertise With Us</a></li>
</ul></div></ul></div></div>
          </div>
          
        </div><div class="cart-show"></div>
        <div id="topheaderbar-r">Monday 19 March, 2018</div>
        <div class="cb"></div>
    </div>	    
    <div id="header2">
    <div id="logoleft"><a href="http://247ureports.com"><img src="http://247ureports.com/wp-content/uploads/2017/09/22-1.png" alt="" /></a></div>
   
   
     
          <div id="logoright" style="width:auto !important">
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="2891387526"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>
        
    
    
    <div class="cb"></div>
    </div> 
   

    <div id="header3">
    <div id="header3-1">
    <div id="header3-1-left">
    <div id="header3-1-left-tickerimg"><img src="http://247ureports.com/wp-content/themes/newspapertimes-codebase/images/headlines.png" alt="Headlines" /></div>
    <div id="header3-1-left-ticker">
	 	<ul id="once">
   <li><a href="http://247ureports.com/obiano-appoints-principal-officers/" rel="bookmark" title="Permanent Link: Obiano Appoints Principal Officers">Obiano Appoints Principal Officers</a></li>    <li><a href="http://247ureports.com/2019-election-inec-voters-and-reluctant-optimism-by-jerome-mario-utomi/" rel="bookmark" title="Permanent Link: 2019 Election;  INEC, Voters And Reluctant Optimism - By Jerome-Mario Utomi">2019 Election;  INEC, Voters And Reluctant Optimism - By Jerome-Mario Utomi</a></li>    <li><a href="http://247ureports.com/pdp-nominates-udenwa-iwuanyanwu-for-bot/" rel="bookmark" title="Permanent Link: PDP Nominates Udenwa, Iwuanyanwu For BoT">PDP Nominates Udenwa, Iwuanyanwu For BoT</a></li>    <li><a href="http://247ureports.com/the-road-to-kiev-fixture-by-fixture-analysis-of-the-champions-league-quarter-finals-part-2/" rel="bookmark" title="Permanent Link: The Road To Kiev: Fixture By Fixture Analysis Of The Champions League Quarter Finals (Part 2)">The Road To Kiev: Fixture By Fixture Analysis Of The Champions League Quarter Finals (Part 2)</a></li>    <li><a href="http://247ureports.com/kano-okays-n4bn-for-construction-of-dangi-roundabout-underpass-flyover/" rel="bookmark" title="Permanent Link: Kano Okays N4bn For Construction Of Dangi Roundabout Underpass, Flyover">Kano Okays N4bn For Construction Of Dangi Roundabout Underpass, Flyover</a></li> 	</ul>
		</div>
    <div class="cb"></div>
    </div>
    <div id="header3-1-right">
    <ul>
<li style="margin-left: 2px;"><a href="" target="_blank"><img src="http://247ureports.com/wp-content/themes/newspapertimes-codebase/images/rss.png" /></a></li> 
<li style="margin-left: 8px;"><a href="" target="_blank"><img src="http://247ureports.com/wp-content/themes/newspapertimes-codebase/images/email.png" /></a></li> 
  <li><a href="http://digg.com" target="_blank"><img src="http://247ureports.com/wp-content/themes/newspapertimes-codebase/images/digg.png" /></a></li> 
  <li><a href="http://facebook.com/ureports" target="_blank"><img src="http://247ureports.com/wp-content/themes/newspapertimes-codebase/images/facebook.png" /></a> </li>  <li><a href="http://plus.google.com/" target="_blank"><img src="http://247ureports.com/wp-content/themes/newspapertimes-codebase/images/google_plus.png" /></a> </li>                <li><a href="http://twitter.com" target="_blank"><img src="http://247ureports.com/wp-content/themes/newspapertimes-codebase/images/twitter.png" /></a> </li>                    </ul> 
    </div>
    <div class="cb"></div>
    </div>
    
    <div id="header3-2">
	
     
    <div id="menu2"><ul><div class="menu-header"><ul id="menu-flow-menu" class="menu"><li id="menu-item-13893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13893"><a href="http://www.247ureports.com">Home</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="http://247ureports.com/category/news-reports/news/">News</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-138"><a href="http://247ureports.com/category/reports/">Reports</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="http://247ureports.com/category/news-reports/interviews/">Interviews</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://247ureports.com/category/news-reports/press-release/">Press Releases</a></li>
<li id="menu-item-79369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79369"><a href="http://247ureports.com/category/video/">Videos</a></li>
<li id="menu-item-76053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76053"><a href="http://247ureports.com/category/editorial/">Editorial</a></li>
<li id="menu-item-76062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76062"><a href="http://247ureports.com/category/guest-articles/">Guest Viewpoint</a></li>
<li id="menu-item-70204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70204"><a href="http://247ureports.com/category/sport-talk-with-abiodun/">Sports Talk</a></li>
<li id="menu-item-70205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70205"><a href="http://247ureports.com/category/columnists/village-square-columnists/">Sports</a></li>
<li id="menu-item-70207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70207"><a href="http://247ureports.com/category/columnists/graffite/">Entertainment</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children arrow menu-item-129"><a href="http://247ureports.com/category/photo-video/">Columnists</a>
<ul class="sub-menu">
	<li id="menu-item-70210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70210"><a href="http://247ureports.com/category/columnists/burning-bush/">John Danfulani&#8217;s Column</a></li>
	<li id="menu-item-76073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76073"><a href="http://247ureports.com/category/columnists/legal-periscope/">Legal Periscope</a></li>
</ul>
</li>
<li id="menu-item-79370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79370"><a href="http://247ureports.com/contact-us/">Contact Us</a></li>
<li id="menu-item-79371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79371"><a href="http://247ureports.com/send-for-article-here/">Submit Article</a></li>
</ul></div></ul></div>
          </div>
    	 <nav id="mobile-menu" role="navigation"></nav>
    <div class="cb"></div>
    </div>
  	</div>
    <div id="section">
 
      <div id="column-wrap">
 <div id="headgal">
 
<div id="main-content"> 

 <div id="content" style="padding-right:0 !important;">  <div id="homepost">	
	

<div id="datemeta">
<div id="datemeta_l"><b>Published On:</b> Mon, Mar 19th, 2018 </div>
<div id="datemeta_r"><a href="http://247ureports.com/category/reports/" rel="category tag">Reports</a> | By <b><a href="http://247ureports.com/author/ikenna/" title="View all posts by 247ureports">247ureports </a></b>    </div>
<div class="cb"></div>
</div>

		<div class="post">
			<h1 class="posttitle">  Buhari Should Have Fired IGP, Says Retired Military Officer</h1>
 
              
  
    <center><script type="text/javascript"><!--
google_ad_client = "pub-1809266897096130";
/* 468x60, created 9/28/11 */
google_ad_slot = "5262844569";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></center> 
			<div class="entry">
				
 				<!-- Mobile App Promo Starts -->
	<hr/>
	<p style="text-align:center;">
		<span style="color: red;font-size:20px;">DOWNLOAD THE 247UREPORTS MOBILE APP</span>
	</p>
	<p style="text-align:center;font-size:16px;">
		<span style="color: blue;">Now Available On:</span>
	</p>
	<table width="288" border="0" align="center" cellpadding="0" callspacing="0" style="background-color: black;">
		<tbody>
			<tr>
				<td width="145">
					<a href="https://play.google.com/store/apps/details?id=com.a247ureports.a247ureports&hl=en">
						<img src="http://247ureports.com/wp-content/uploads/2018/01/2000px-Get_it_on_Google_play.svg_.png" width="143" height="47" alt="247ureports Android Mobile Application" />
					</a>
				</td>
				<td width="145">
					<a href="https://play.google.com/store/apps/details?id=com.a247ureports.a247ureports&hl=en">
						<img src="http://247ureports.com/wp-content/uploads/2018/01/apple-app-store-badge_0.png" width="143" height="47" alt="247ureports Apple Mobile Application"/>
					</a>
				</td>
				<td><a href=""></a></td>
				<td><a href=""></a></td>
			</tr>
		</tbody>
	</table>
	<!-- Mobile App Promo Ends -->
			  <div id="attachment_97648" style="max-width: 660px" class="wp-caption alignnone"><a href="http://247ureports.com/wp-content/uploads/2018/03/Stan-labo.jpg"><img class="size-full wp-image-97648" src="http://247ureports.com/wp-content/uploads/2018/03/Stan-labo.jpg" alt="" width="650" height="350" srcset="http://247ureports.com/wp-content/uploads/2018/03/Stan-labo.jpg 650w, http://247ureports.com/wp-content/uploads/2018/03/Stan-labo-480x258.jpg 480w, http://247ureports.com/wp-content/uploads/2018/03/Stan-labo-300x162.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" /></a><p class="wp-caption-text">Buhari Should Have Fired IGP, Says Retired Military Officer</p></div>
<h2 class="pg-headline">Buhari Should Have Fired IGP, Says Retired Military Officer</h2>
<p>&#8211;</p>
<div id="polls-32" class="wp-polls">
	<form id="polls_form_32" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_32_nonce" name="wp-polls-nonce" value="8d60e21fee" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="32" /></p>
		<p style="text-align: center;"><strong>Should Buhari Sack Magu Of EFCC</strong></p><div id="polls-32-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-98" name="poll_32" value="98" /> <label for="poll-answer-98">Yes</label></li>
		<li><input type="radio" id="poll-answer-99" name="poll_32" value="99" /> <label for="poll-answer-99">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(32);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(32); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-32-loading" class="wp-polls-loading"><img src="http://247ureports.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>

<p>A retired military officer has said President Muhammadu Buhari should have removed the Inspector General of Police, Ibrahim Idris, from office.</p>
<p>Colonel Hassan Stan-Labo said this on Sunday while reacting to the President’s statement in Benue State.</p>
<p>The retired military officer who was a guest on Channels Television Programme, Politics Today said apart from visiting the state troubled by herdsmen attacks, President Buhari needs to take more action as the Commander in Chief of the Federal Republic.</p><div class="b1nwzwr8" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top & Middle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="8349614920"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>“The President as the Commander in Chief of the Federal Republic is the State. He is the State. The president should, therefore, bring to bear on governance generally.</p>
<p>“If I was the commander in Chief, in his (Buhari) position. As I am telling you that I am surprised he never went, I will immediately be announcing his retirement asking the next fellow to remain in the acting capacity until I appoint another Inspector General.”</p>
<p>Stan-Labo said further that the President’s action if he had sacked the IGP, would have sent a message to police officers who work in a lackadaisical manner.</p>
<p>“It will send a message down that you are a serious President,” he said.</p>
<p><iframe src="https://www.youtube.com/embed/bdAQM87UFGc" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen" data-mce-fragment="1"></iframe></p>
<p>The Nigeria Police according to the retired military officer are overwhelmed. Stan-Labo said the police are overwhelmed by the incessant killings and cannot solely tackle the herdsmen-farmers successfully.</p>
<p>He suggested that more military intervention is needed.</p>
<p>“The police is not wired to carry out some of the functions assigned to them. I don’t see what the police are doing in Benue, running around in the forest.</p>
<p>“Giving what is going on, we know the police is overwhelmed. The police is got a huge manpower deficit which goes in tandem with its capacity deficiency and so on.</p>
<p>“The task in Benue, Taraba and so on are fully military tasks.”</p>
<p>President Muhammadu Buhari on Monday last week said he was not aware that the Inspector General of Police left Benue State for Nasarawa State after he was ordered to relocate to the state.</p>
<p>This led many to wonder why the IGP would flouts the President’s directive without repercussion.</p>
<p>&#8211;</p>
<p>Source: Channels</p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom and Side -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="3080621151"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p><div class='shareaholic-canvas' data-app-id='23494007' data-app-id-name='post_below_content' data-app='share_buttons' data-title='Buhari Should Have Fired IGP, Says Retired Military Officer' data-link='http://247ureports.com/buhari-should-have-fired-igp-says-retired-military-officer/' data-summary=''></div><div class='shareaholic-canvas' data-app-id='23494015' data-app-id-name='post_below_content' data-app='recommendations' data-title='Buhari Should Have Fired IGP, Says Retired Military Officer' data-link='http://247ureports.com/buhari-should-have-fired-igp-says-retired-military-officer/' data-summary=''></div>	
				
			</div>
		
 </div>

	
	<center style="font-weight: bold;"></center>		
 
  
    <center><script type="text/javascript"><!--
google_ad_client = "pub-1809266897096130";
/* 468x60, created 9/28/11 */
google_ad_slot = "5262844569";
google_ad_width = 468;
google_ad_height = 60;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></center>  



      <style>input, textarea{}



#authorarea{  padding-left: 8px; margin:10px 0;  width: 635px; } #authorarea h3{  border-bottom: 1px solid #B0B0B0; color: #333333; font-family: georgia; font-size: 19px; font-weight: normal;  line-height: 22px; margin:0 4px 5px; padding-left: 8px;}
#authorarea h3 a{text-decoration:none; color:#333; font-weight:bold} #authorarea img{margin:0 5px;  float:left; border:1px solid #ddd; width:40px; height:40px;}
#authorarea p{color:#333; margin:0} #authorarea p a{color:#333} .authorinfo{ }

</style>



<div id="authorarea">

<h3>About the Author</h3>

<img alt='' src='http://247ureports.com/wp-content/uploads/avatars/2/59986f59eebc1-bpthumb.png' srcset='http://247ureports.com/wp-content/uploads/avatars/2/59986f59e63e7-bpfull.png 2x' class='avatar avatar-40 photo' height='40' width='40' />


<div class="authorinfo">



<p><b><a href="http://247ureports.com/author/ikenna/" title="Posts by 247ureports" rel="author">247ureports</a></b> - </p>



</div>



</div>    



 

<div id="related" class="clearfix">

 


<div id="relatednews"><div id="relatednewsh2">Related News</div>
<div style="float:right;height:19px;margin-right:10px;">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
 <a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->
</div>
<div class="cb"></div></div>

	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="http://247ureports.com/obiano-appoints-principal-officers/" rel="bookmark" title="Permanent Link to Obiano Appoints Principal Officers">    
  <img src="http://247ureports.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://247ureports.com/wp-content/uploads/2018/03/2b-7-441x441.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="http://247ureports.com/obiano-appoints-principal-officers/" rel="bookmark" title="Obiano Appoints Principal Officers">Obiano Appoints Principal Officers</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="http://247ureports.com/pdp-nominates-udenwa-iwuanyanwu-for-bot/" rel="bookmark" title="Permanent Link to PDP Nominates Udenwa, Iwuanyanwu For BoT">    
  <img src="http://247ureports.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://247ureports.com/wp-content/uploads/2014/11/Iwuanyanwu2-480x385.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="http://247ureports.com/pdp-nominates-udenwa-iwuanyanwu-for-bot/" rel="bookmark" title="PDP Nominates Udenwa, Iwuanyanwu For BoT">PDP Nominates Udenwa, Iwuanyanwu For BoT</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="http://247ureports.com/kano-okays-n4bn-for-construction-of-dangi-roundabout-underpass-flyover/" rel="bookmark" title="Permanent Link to Kano Okays N4bn For Construction Of Dangi Roundabout Underpass, Flyover">    
  <img src="http://247ureports.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://247ureports.com/wp-content/uploads/2018/03/Ganduje-2.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="http://247ureports.com/kano-okays-n4bn-for-construction-of-dangi-roundabout-underpass-flyover/" rel="bookmark" title="Kano Okays N4bn For Construction Of Dangi Roundabout Underpass, Flyover">Kano Okays N4bn For Construction Of Dangi Roundabout Underpass, Flyover</a></h3>
			</div>
		</div> 
	
		<div class="related">

 	<div class="relatedpost">
    
             
           
            
  <a href="http://247ureports.com/30-robbers-police-in-gun-battle-in-abuja/" rel="bookmark" title="Permanent Link to 30 Robbers, Police In Gun Battle In Abuja">    
  <img src="http://247ureports.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://247ureports.com/wp-content/uploads/2017/12/police2-610x357.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
 				<h3><a href="http://247ureports.com/30-robbers-police-in-gun-battle-in-abuja/" rel="bookmark" title="30 Robbers, Police In Gun Battle In Abuja">30 Robbers, Police In Gun Battle In Abuja</a></h3>
			</div>
		</div> 
	<div class="cb"></div>
</div> 
<div id="comment_wrapper">
		<!-- You can start editing here. --> 
<div class="comments-box"> <a name="comments" id="comments"></a>
      <!-- If comments are open, but there are no comments. -->
         	 
  <div id="respond">     
    <h2 style="margin-top: 8px;">Leave a comment</h2>
    <div class="cancel-comment-reply"> <small>
      <a rel="nofollow" id="cancel-comment-reply-link" href="/buhari-should-have-fired-igp-says-retired-military-officer/#respond" style="display:none;">Click here to cancel reply.</a>      </small> </div>
        <form action="http://247ureports.com/wp-comments-post.php" method="post" id="commentform">
            <p>     <input class="author" type="text" value="Your Name..." onclick="this.value='';" name="author" id="author" size="22" tabindex="1"/>
        <label for="author"><small>
        (Required)        </small></label>  </p>    <p>
        <input class="email" type="text" value="Your Email..." onclick="this.value='';" name="email" id="email" size="22" tabindex="2"/>
        <label for="email"><small>(Will not be published)
         (Required)        </small></label>
      </p>
      <p>
        <input class="url" type="text" value="Your Website..." onclick="this.value='';" name="url" id="url" size="22" tabindex="3"/>
        <label for="url"><small>(Optional)</small></label>
      </p>
            <p>
        <textarea name="comment" id="comment" tabindex="4"></textarea>
      </p>        <p><small><strong>XHTML:</strong> You can use these html tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>
      <p>        <input class="submit" name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
        <input type='hidden' name='comment_post_ID' value='97647' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
      </p>
      <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="64de36fb92" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="18"/></p>    </form>
      </div>
  </div></div>
</div> </div><div>
 </div>   </div>  
     </div>
   <div id="aside">
      
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- home pape box 300 by 250 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="4589328344"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div style="margin-top: 10px;"></div> 
<div id="sidebar">
<aside class="adspace-widget widget">    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Add -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="9659354577"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    
    </aside><div class="section widget_polls-widget"><div id="sidebartitlewrapper"><h3><span>Polls</span></h3></div><div class="sectioncont"><div id="polls-32" class="wp-polls">
	<form id="polls_form_32" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_32_nonce" name="wp-polls-nonce" value="8d60e21fee" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="32" /></p>
		<p style="text-align: center;"><strong>Should Buhari Sack Magu Of EFCC</strong></p><div id="polls-32-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-98" name="poll_32" value="98" /> <label for="poll-answer-98">Yes</label></li>
		<li><input type="radio" id="poll-answer-99" name="poll_32" value="99" /> <label for="poll-answer-99">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(32);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(32); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-32-loading" class="wp-polls-loading"><img src="http://247ureports.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://247ureports.com/pollsarchive">Polls Archive</a></li></ul></div></div><div class="section widget_media_image"><a href="https://play.google.com/store/apps/details?id=com.a247ureports.a247ureports&#038;hl=en"><img width="299" height="300" src="http://247ureports.com/wp-content/uploads/2018/02/247-FACBOOK.png" class="image wp-image-95131  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://247ureports.com/wp-content/uploads/2018/02/247-FACBOOK.png 299w, http://247ureports.com/wp-content/uploads/2018/02/247-FACBOOK-150x150.png 150w, http://247ureports.com/wp-content/uploads/2018/02/247-FACBOOK-50x50.png 50w" sizes="(max-width: 299px) 100vw, 299px" /></a></div></div></div> 

</div>   
 <style> #sharebox{ float:left; margin-left:20px; background:#DBDBDB; position:fixed; top:145px;left:0; padding:5px 0; -moz-border-radius:5px; border-radius:5px;border:1px solid #CDCDCD} #sharebox:hover{background:#eee;-moz-transition:all 0.3s ease-in-out 0s;-webkit-transition:all 0.3s ease-in-out 0s;transition:all 0.3s ease-in-out 0s} #sharebox .wdt{ text-align:center; clear:left; padding:2px 4px}</style>
<div id="sharebox"> <div class="wdt"><a href="http://247ureports.com/buhari-should-have-fired-igp-says-retired-military-officer/" class="twitter-share-button" data-count="vertical">Tweet</a></div>
	<div class="wdt"><div id="fb-root"></div><fb:like href="http://247ureports.com/buhari-should-have-fired-igp-says-retired-military-officer/" send="true" layout="box_count" show_faces="false" action="like" font=""></fb:like></div>
	<div class="wdt"> <!-- Place this tag where you want the +1 button to render -->
<g:plusone size="tall"></g:plusone> <script type="text/javascript">   (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></div> 	 
 <div class="wdt"> <a href="http://pinterest.com/pin/create/button/?url=http://247ureports.com/buhari-should-have-fired-igp-says-retired-military-officer/&media=&description=Buhari Should Have Fired IGP, Says Retired Military Officer" class="pin-it-button" count-layout="vertical">Pin It</a>
 
</div>
<div class="wdt"><a class="addthis_counter"></a></div> </div> </div> 

</div></div></div><div id="footer">
	
	<div id="footer1">   
	
	    <div id="footerwrapper1"> 
    <div id="wfsidebar1">                                            
      <div class="widget">			<div class="textwidget"><p>Impartial Observers!<br />
<br />From the early months of 2006, 247ureports.com has prided itself in reports that uplift development of the Union and the pursuit of truths. Today, 247ureports.com remain steadfast on the principles of professional journalism and unbridled activism.</p>
<p>It is our hope that collectively we can affect a positive change for today and for the tomorrows of the next generation. </p>
<div class="footer-email">
Contact us: <a href="mailto:247ureports@gmail.com">247ureports@gmail.com</a>
</div>
</div>
		</div>            
    </div>
    <div id="wfsidebar2">                                            
      <div class="widget"><h3>Online Media</h3>			<div class="textwidget"></div>
		</div>            
    </div> 
    <div id="wfsidebar3">                                            
      <div class="widget"><a href="https://play.google.com/store/apps/details?id=com.a247ureports.a247ureports&#038;hl=en"><img width="419" height="280" src="http://247ureports.com/wp-content/uploads/2018/02/EXCLUSIVE-NEWS.jpg" class="image wp-image-95132  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://247ureports.com/wp-content/uploads/2018/02/EXCLUSIVE-NEWS.jpg 419w, http://247ureports.com/wp-content/uploads/2018/02/EXCLUSIVE-NEWS-84x55.jpg 84w, http://247ureports.com/wp-content/uploads/2018/02/EXCLUSIVE-NEWS-220x146.jpg 220w, http://247ureports.com/wp-content/uploads/2018/02/EXCLUSIVE-NEWS-300x200.jpg 300w" sizes="(max-width: 419px) 100vw, 419px" /></a></div>            
    </div>   
        <div class="cb"> </div> 
    </div>
    
    
  <div id="footerwrapper1"> <div id="fsidebar1">     
    <a href="http://247ureports.com"><img src="http://247ureports.com/wp-content/uploads/2017/09/22-1.png" alt="" /></a>  </div>
    <div id="fsidebar2"> <div style="margin-top:12px;float:left">	 <div class="fsearchbg1"> 
      	<form method="get" id="footersearch1" action="http://247ureports.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
			<input type="submit" value=" " id="searchsubmit" />
		   </form>
       </div></div>  
 <div id="btt">   <a href="#top"> </a>  </div> 	</div>    <div class="cb"></div>  
<center><ul id="fnav">  
 	</ul></center>  
     <div style="clear: both;"> </div>     </div>  </div>
 <div id="footer2">  <div id="footerwrapper2"> 
      <div id="fotbot">
      <div class="fotlogoleft"> 
        <div class="fotcopy">
    247ureports © 2017. All Rights Reserved 
        </div>     		  </div>
	   	  	<div class="cb"></div>
   </div>  </div>   	</div></div>
		<div class="mn-navigation-wrap">
									<div class="mn-icon-wrap">
				<div class="icono-bars"></div>
				<div class="icono-cross"></div>
			</div>
						<div class="mn-menu-wrap">
									<ul id="menu-flow-menu-1" class="mobile-navigation"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13893"><a href="http://www.247ureports.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="http://247ureports.com/category/news-reports/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-138"><a href="http://247ureports.com/category/reports/">Reports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="http://247ureports.com/category/news-reports/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://247ureports.com/category/news-reports/press-release/">Press Releases</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79369"><a href="http://247ureports.com/category/video/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76053"><a href="http://247ureports.com/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76062"><a href="http://247ureports.com/category/guest-articles/">Guest Viewpoint</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70204"><a href="http://247ureports.com/category/sport-talk-with-abiodun/">Sports Talk</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70205"><a href="http://247ureports.com/category/columnists/village-square-columnists/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70207"><a href="http://247ureports.com/category/columnists/graffite/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-129"><a href="http://247ureports.com/category/photo-video/">Columnists</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70210"><a href="http://247ureports.com/category/columnists/burning-bush/">John Danfulani&#8217;s Column</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76073"><a href="http://247ureports.com/category/columnists/legal-periscope/">Legal Periscope</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79370"><a href="http://247ureports.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79371"><a href="http://247ureports.com/send-for-article-here/">Submit Article</a></li>
</ul>							</div>
		</div>
					<script type="text/javascript">
				jQuery(document).ready(function(){
					var wpfcWpfcAjaxCall = function(polls){
						if(polls.length > 0){
							poll_id = polls.last().attr('id').match(/\d+/)[0];

							jQuery.ajax({
								type: 'POST', 
								url: pollsL10n.ajax_url,
								dataType : "json",
								data : {"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce" : "8564a01dfd"},
								cache: false, 
								success: function(data){
									if(data === true){
										poll_result(poll_id);
									}else if(data === false){
										poll_booth(poll_id);
									}
									polls.length = polls.length - 1;

									setTimeout(function(){
										wpfcWpfcAjaxCall(polls);
									}, 1000);
								}
							});
						}
					};

					var polls = jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
					wpfcWpfcAjaxCall(polls);
				});
			</script><script type='text/javascript' src='http://247ureports.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/mobile-navigation/js/custom.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/247ureports.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://247ureports.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='http://247ureports.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>

 </body> </html>
	<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
	 <script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script> 
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
