<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=0;" />

<!-- Magazine3 SEO Starts- http://magazine3.com/ -->
<title>  INEC Sacks Plateau Returning Officer - 247ureports.com</title>

<meta name="keywords" content="Economic transperancy in Nigeria, Freedom of Press, Impartial Observers, Electoral Justice and Fairness" />
 
<link rel="canonical" href="http://247ureports.com/2019/02/inec-sacks-plateau-returning-officer/" />  
  
<meta name="robots" content="index, follow" />
<!-- Magazine3 SEO ENDS- http://magazine3.com/ -->

<meta name="generator" content="Magazine3 Framework" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://247ureports.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://247ureports.com/wp-content/themes/thebusinessnews-single-pro/js/html5.js" type="text/javascript"></script>
<![endif]-->
<!-- OpenGraph Facebook Start -->
<meta property="og:title" content="INEC Sacks Plateau Returning Officer" />
<meta property="og:description" content=" The Independent National Electoral Commission (INEC) has sacked one of its collation officers, Prof. Musa Izam, assigned to Bokkos Local Government Area of Plateau State. Izam, a physics lecturer at ..." /><meta property="og:image" content="http://247ureports.com/wp-content/uploads/2018/06/inec-e-150x150.jpg" /> <!-- OpenGraph Facebook Ends -->

 	<!-- Google Fonts -->	 
 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 
 	<!-- Google Fonts -->	 


 <style>
.single-wrapper .entry-content p, .single-wrapper .entry-content  {font-size: 15px !important; }
 .entry-content h1 {font-family: Arial,Helvetica,sans-serif ;font-size: 22px !important; color:  #000 ;}
 .entry-content h2 {font-family:  Arial,Helvetica,sans-serif ;font-size: 20px !important; color:  #000 ;}
 .entry-content h3 {font-family:  Arial,Helvetica,sans-serif ;font-size: 15px !important; color:  #000 ;}
 .entry-content h4 {font-family:  Arial,Helvetica,sans-serif ;font-size: 13px !important; color:  #000 ;}
 .entry-content h5 {font-family:  Arial,Helvetica,sans-serif ;font-size: 12px !important; color:  #000 ;}
 .entry-content h6 {font-family:  Arial,Helvetica,sans-serif ;font-size: 10px !important; color:  #000 ;}

.entry-content a {
 color: #1982D1 !important;
text-decoration : none;
}
.entry-content a:hover	{
 color:#1982D1 !important;
text-decoration : none;
}
  

.block-holder .cat-title-b3 a {color: #C60303; } 
.block-holder2 h2 a {color: #93C83D; } 
.media-hold .holder h2 a {color: #006091; } 
.news-hold h2 a {color: #222222; } 
.cat-title-b8 h2 a {color: #DC4B1F  !important;; } 

.block-holder2 .img span {background: #93C83D  !important; } 
.media-hold .services h3 {background: #017DBD  !important; } 
</style>

<link rel='dns-prefetch' href='//cdn.bibblio.org' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="247ureports.com &raquo; Feed" href="http://247ureports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="247ureports.com &raquo; Comments Feed" href="http://247ureports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="247ureports.com &raquo; INEC Sacks Plateau Returning Officer Comments Feed" href="http://247ureports.com/2019/02/inec-sacks-plateau-returning-officer/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/247ureports.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/247ureports.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2019","monthnum":"02","day":"24","post_id":"113219","postname":"inec-sacks-plateau-returning-officer","author":"ikenna"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='ebc069eea8d513e506cc70c674527617' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='247ureports.com' />
<meta name='shareaholic:language' content='en-GB' />
<meta name='shareaholic:url' content='http://247ureports.com/2019/02/inec-sacks-plateau-returning-officer/' />
<meta name='shareaholic:keywords' content='reports, post' />
<meta name='shareaholic:article_published_time' content='2019-02-24T23:21:44+01:00' />
<meta name='shareaholic:article_modified_time' content='2019-02-24T23:21:44+01:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='247ureports' />
<meta name='shareaholic:site_id' content='ebc069eea8d513e506cc70c674527617' />
<meta name='shareaholic:wp_version' content='8.6.2' />
<meta name='shareaholic:image' content='http://247ureports.com/wp-content/uploads/2018/06/inec-e-733x419.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/247ureports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://247ureports.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='http://247ureports.com/wp-includes/css/dist/components/style.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='http://247ureports.com/wp-includes/css/dist/nux/style.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='http://247ureports.com/wp-includes/css/dist/editor/style.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='block-robo-gallery-style-css-css'  href='http://247ureports.com/wp-content/plugins/robo-gallery/includes/extensions/block/dist/blocks.style.build.css?ver=2.8.19' type='text/css' media='all' />
<link rel='stylesheet' id='bibblio_related_posts-css'  href='http://247ureports.com/wp-content/plugins/bibblio-related-posts/public/css/bibblio_related_posts-public.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='bibblio-rcm-css-css'  href='//cdn.bibblio.org/rcm/3.10/bib-related-content.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='http://247ureports.com/wp-content/plugins/magazine3-widgets/w.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-styles-css'  href='http://247ureports.com/wp-content/plugins/page-views-count/admin/assets/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='a3-pvc-style-css'  href='http://247ureports.com/wp-content/plugins/page-views-count/assets/css/style.min.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='http://247ureports.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://247ureports.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://247ureports.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='style-css'  href='http://247ureports.com/wp-content/themes/thebusinessnews-single-pro/style.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='a3pvc-css'  href='//247ureports.com/wp-content/uploads/sass/pvc.min.css?ver=1518042334' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://247ureports.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.0.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='http://247ureports.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://247ureports.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/magazine3-widgets/script.js?ver=5.1'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/bibblio-related-posts/public/js/bibblio_related_posts-public.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/247ureports.com\/wp-admin\/admin-ajax.php","security":"ffe10f3766","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/247ureports.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/247ureports.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.0.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.0.1'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/themes/thebusinessnews-single-pro/js/jquery-ui.min.js?ver=5.1'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/themes/thebusinessnews-single-pro/js/js.js?ver=5.1'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/themes/thebusinessnews-single-pro/js/jmm.js?ver=5.1'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/themes/thebusinessnews-single-pro/js/smallslider.js?ver=5.1'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/themes/thebusinessnews-single-pro/js/ddsmoothmenu1.js?ver=5.1'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/themes/thebusinessnews-single-pro/js/ddsmoothmenu2.js?ver=5.1'></script>
<script type='text/javascript' src='http://cloud.github.com/downloads/malsup/cycle/jquery.cycle.all.2.73.js?ver=5.1'></script>
<link rel='https://api.w.org/' href='http://247ureports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://247ureports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://247ureports.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Atiku In Clear Lead In Oyo, Wins 9 Out Of 10 LGs So Far Declared' href='http://247ureports.com/2019/02/atiku-in-clear-lead-in-oyo-wins-9-out-of-10-lgs-so-far-declared/' />
<meta name="generator" content="WordPress 5.1" />
<link rel="canonical" href="http://247ureports.com/2019/02/inec-sacks-plateau-returning-officer/" />
<link rel='shortlink' href='http://247ureports.com/?p=113219' />
<link rel="alternate" type="application/json+oembed" href="http://247ureports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F247ureports.com%2F2019%2F02%2Finec-sacks-plateau-returning-officer%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://247ureports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F247ureports.com%2F2019%2F02%2Finec-sacks-plateau-returning-officer%2F&#038;format=xml" />
<meta name="specificfeeds-verification-code-RnZlMWZ2aXRYSE1JMVNmKzZVVnBBbW0wNk53MXZXMVRabEVXalJ1Z2IwcndIV2c1RCt2czAwaHA2WGE1VzhvbjE2bDFBL2VlSTVyR0Z0NkdYZ1VsK1RYbDdiVW5sZ1lZejdCRmVTUFpyRFlJbmdWdDRNNDllTDBDb016N2lDTSt8YVBGcmpMK1lCUmdjaWlOOGFaZS9tVzErU2F1SEVZd0dJL3NualhUV0w2RT0=" content="nJMnMbRZyTrTkE4dgMbx"/><link rel="shortcut icon" href="http://247ureports.com/wp-content/uploads/2018/10/247ureports.jpg"/><link rel="stylesheet" href="http://247ureports.com/wp-content/themes/thebusinessnews-single-pro/includes/aio-shortcodes/style.css" media="screen" /><meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" /><link rel="icon" href="http://247ureports.com/wp-content/uploads/2018/10/cropped-247ureports-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://247ureports.com/wp-content/uploads/2018/10/cropped-247ureports-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://247ureports.com/wp-content/uploads/2018/10/cropped-247ureports-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://247ureports.com/wp-content/uploads/2018/10/cropped-247ureports-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-86460942-4', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="INEC Sacks Plateau Returning Officer" /><meta name="twitter:site" content="@247ureports" /><meta name="twitter:description" content="The Independent National Electoral Commission (INEC) has sacked one of its collation officers, Prof. Musa Izam, assigned to Bokkos Local Government Area of Plateau State. Izam, a physics lecturer at the University of Jos, had earlier attempted to abscond without declaring the results of Saturday’s Presidential and National Assembly elections but was apprehended by youths&hellip;" /><meta name="twitter:image" content="http://247ureports.com/wp-content/uploads/2018/06/inec-e.jpg" />
<link rel="stylesheet" href="http://247ureports.com/wp-content/themes/thebusinessnews-single-pro/responsive.css" type="text/css" media="screen" />
 
 
	 
    
<link href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Oswald:400,300' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Droid+Serif:400,700' rel='stylesheet' type='text/css'> 
</head>
<body class="post-template-default single single-post postid-113219 single-format-standard">
<div class="top1"><a name="top"></a></div>
 
  
<center>
<div class="ad-1">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- top banner res -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:250px"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="8736430562"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
  		
</div>
</center>

	<div id="wrapper">
		<!-- header -->
		<header id="header">
			<!-- top-row -->
			<div class="top-row">
				<div class="hold">
					<span>Monday, February 25th, 2019 2:14 AM  </span>
					<nav>
<div id="topMenu" class="ddsmoothmenu"><ul id="menu-flow-menu" class="menu"><li id="menu-item-13893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13893"><a href="http://www.247ureports.com">Home</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="http://247ureports.com/category/news-reports/news/">News</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-138"><a href="http://247ureports.com/category/reports/">Reports</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://247ureports.com/category/news-reports/press-release/">Press Releases</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="http://247ureports.com/category/news-reports/interviews/">Interviews</a></li>
<li id="menu-item-76062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76062"><a href="http://247ureports.com/category/guest-articles/">Viewpoints</a></li>
<li id="menu-item-76053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76053"><a href="http://247ureports.com/category/editorial/">Editorial</a></li>
<li id="menu-item-79370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79370"><a href="http://247ureports.com/contact-us/">Contact Us</a></li>
<li id="menu-item-79371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79371"><a href="http://247ureports.com/send-for-article-here/">Submit Article</a></li>
</ul></div>					</nav>
<div class="cb"></div>				

				</div>
			</div>
			
 
 
			<!-- row -->
			<div class="row">
				<div class="hold">
					<span>TRENDING:</span>
					<ul> 
						  		
						<li><a href="">Trending#1</a></li>
						
						  		
						<li><a href="">Trending#2</a></li>
												
						  		
						<li><a href="">Trending#3</a></li>
								

						  		
						<li><a href="">Trending#4</a></li>
							

						
						
						
						
									
					</ul>
				</div>
			</div>
			<div class="hold">
				<!-- social-networks -->
				<div class="social-networks">
 
<div class="search-form">
<form method="get" class="headsearch" action="http://247ureports.com/">
<input type="text" name="s" value=" " id="shead" />
<input type="submit" value=" " class="searchsubmit" />
</form>
</div>
					

<div class="social-icons-holder">	<ul> 
			  
					<li><a href="https://plus.google.com/u/0/+Ureportsukpaka?tab=mX" class="google">google</a></li>
						
			  		
					<li><a href="https://web.facebook.com/ureports/" class="facebook">facebook</a></li>
						
			  	
					<li><a href="#" class="pintrest">pintrest</a></li>
			
			  	
					<li><a href="#" class="rss">rss</a></li>
						 
					<li><a href="https://twitter.com/247ureports" class="twitter">twitter</a></li>
					
			 
			<li><a href="#" class="vimeo">vimeo</a></li>
					
			 
					<li><a href="http://www.youtube.com/user/247ureports?feature=mhee" class="youtube">youtube</a></li>
			</ul>
<div class="cb"></div> 
</div>
			</div>
			<div  class="hgroup"><hgroup>
			<h1 class="site-title"><a href="http://247ureports.com/" title="247ureports.com" rel="home">247ureports.com</a></h1>
			<h2 class="site-description">Impartial Observer</h2>
		</hgroup></div> 
				<div class="logo"><a href="http://247ureports.com"><img src="http://247ureports.com/wp-content/uploads/2018/10/247-UREPORT-1.jpg" alt="" /> </a> </div>
<div class="cb">	</div>

				 
				<!-- stories -->
				<div class="stories">
					<div class="top-slider-label">Latest Stories</div>
<div class="infiniteCarousel">
      <div class="wrapper">
	
        <ul>
			
		 
		 	
		
	           
          <li>
			<div class="box">
				<a href="http://247ureports.com/2019/02/inec-sacks-plateau-returning-officer/"><img width="55" height="45" src="http://247ureports.com/wp-content/uploads/2018/06/inec-e-55x45.jpg" class="attachment-singlegalthumb size-singlegalthumb wp-post-image" alt="" srcset="http://247ureports.com/wp-content/uploads/2018/06/inec-e-55x45.jpg 55w, http://247ureports.com/wp-content/uploads/2018/06/inec-e-173x137.jpg 173w, http://247ureports.com/wp-content/uploads/2018/06/inec-e-150x125.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /></a>
			<div class="text">
				<div class="text_content"><a href="http://247ureports.com/2019/02/inec-sacks-plateau-returning-officer/">INEC Sacks Plateau Returning Officer</a></div>
				<div class="category"><a href="http://247ureports.com/category/reports/" >Reports</a></div>
			</div>
			</div>
          </li>
          
		 	
		
	           
          <li>
			<div class="box">
				<a href="http://247ureports.com/2019/02/pdp-in-early-lead-in-oyo/"><img width="64" height="55" src="http://247ureports.com/wp-content/uploads/2019/02/pdp-flag-64x55.png" class="attachment-singlegalthumb size-singlegalthumb wp-post-image" alt="" /></a>
			<div class="text">
				<div class="text_content"><a href="http://247ureports.com/2019/02/pdp-in-early-lead-in-oyo/">Edo: PDP Wins Oredo Federal Constituency</a></div>
				<div class="category"><a href="http://247ureports.com/category/reports/" >Reports</a></div>
			</div>
			</div>
          </li>
          
		 	
		
	           
          <li>
			<div class="box">
				<a href="http://247ureports.com/2019/02/gombe-buhari-leads-in-7-out-of-9-lgas/"><img width="64" height="55" src="http://247ureports.com/wp-content/uploads/2019/02/buhari-picture-64x55.jpg" class="attachment-singlegalthumb size-singlegalthumb wp-post-image" alt="" /></a>
			<div class="text">
				<div class="text_content"><a href="http://247ureports.com/2019/02/gombe-buhari-leads-in-7-out-of-9-lgas/">Gombe: Buhari Leads In 7 Out Of 9 LGAs</a></div>
				<div class="category"><a href="http://247ureports.com/category/reports/" >Reports</a></div>
			</div>
			</div>
          </li>
          
		 	
		
	           
          <li>
			<div class="box">
				<a href="http://247ureports.com/2019/02/dss-denies-reported-arrest-of-buba-galadima/"><img width="64" height="43" src="http://247ureports.com/wp-content/uploads/2017/09/dss-signboard-s-680x365_c-1.png" class="attachment-singlegalthumb size-singlegalthumb wp-post-image" alt="" srcset="http://247ureports.com/wp-content/uploads/2017/09/dss-signboard-s-680x365_c-1.png 903w, http://247ureports.com/wp-content/uploads/2017/09/dss-signboard-s-680x365_c-1-480x319.png 480w, http://247ureports.com/wp-content/uploads/2017/09/dss-signboard-s-680x365_c-1-768x510.png 768w, http://247ureports.com/wp-content/uploads/2017/09/dss-signboard-s-680x365_c-1-664x441.png 664w, http://247ureports.com/wp-content/uploads/2017/09/dss-signboard-s-680x365_c-1-84x55.png 84w, http://247ureports.com/wp-content/uploads/2017/09/dss-signboard-s-680x365_c-1-300x199.png 300w" sizes="(max-width: 64px) 100vw, 64px" /></a>
			<div class="text">
				<div class="text_content"><a href="http://247ureports.com/2019/02/dss-denies-reported-arrest-of-buba-galadima/">DSS Denies Reported Arrest Of Buba Galadima</a></div>
				<div class="category"><a href="http://247ureports.com/category/reports/" >Reports</a></div>
			</div>
			</div>
          </li>
          
		 	
		
	           
          <li>
			<div class="box">
				<a href="http://247ureports.com/2019/02/pdp-in-early-lead-in-imo/"><img width="64" height="55" src="http://247ureports.com/wp-content/uploads/2019/02/pdp-flag-64x55.png" class="attachment-singlegalthumb size-singlegalthumb wp-post-image" alt="" /></a>
			<div class="text">
				<div class="text_content"><a href="http://247ureports.com/2019/02/pdp-in-early-lead-in-imo/">PDP In Early Lead In Imo</a></div>
				<div class="category"><a href="http://247ureports.com/category/reports/" >Reports</a></div>
			</div>
			</div>
          </li>
          
		 	
		
	           
          <li>
			<div class="box">
				<a href="http://247ureports.com/2019/02/presidential-polls-results-ortom-david-mark-ayu-storm-inec-headquarters-to-lay-complaints/"><img width="55" height="45" src="http://247ureports.com/wp-content/uploads/2018/02/Pic.10.-Gov.-Ortom-briefs-President-Buhari-on-security-situation-in-Benue-4-696x696-55x45.jpeg" class="attachment-singlegalthumb size-singlegalthumb wp-post-image" alt="" srcset="http://247ureports.com/wp-content/uploads/2018/02/Pic.10.-Gov.-Ortom-briefs-President-Buhari-on-security-situation-in-Benue-4-696x696-55x45.jpeg 55w, http://247ureports.com/wp-content/uploads/2018/02/Pic.10.-Gov.-Ortom-briefs-President-Buhari-on-security-situation-in-Benue-4-696x696-173x137.jpeg 173w, http://247ureports.com/wp-content/uploads/2018/02/Pic.10.-Gov.-Ortom-briefs-President-Buhari-on-security-situation-in-Benue-4-696x696-150x125.jpeg 150w" sizes="(max-width: 55px) 100vw, 55px" /></a>
			<div class="text">
				<div class="text_content"><a href="http://247ureports.com/2019/02/presidential-polls-results-ortom-david-mark-ayu-storm-inec-headquarters-to-lay-complaints/">Presidential Polls Results: Ortom, David Mark, Ayu Storm INEC Headquarters To Lay Complaints</a></div>
				<div class="category"><a href="http://247ureports.com/category/reports/" >Reports</a></div>
			</div>
			</div>
          </li>
          
		 	
		
	           
          <li>
			<div class="box">
				<a href="http://247ureports.com/2019/02/apc-thugs-kidnap-strip-dcp-fars-in-bayelsa/"><img width="64" height="55" src="http://247ureports.com/wp-content/uploads/2019/02/IMG-20190224-WA0790-64x55.jpg" class="attachment-singlegalthumb size-singlegalthumb wp-post-image" alt="" /></a>
			<div class="text">
				<div class="text_content"><a href="http://247ureports.com/2019/02/apc-thugs-kidnap-strip-dcp-fars-in-bayelsa/">APC Thugs Kidnap, Strip DCP Fars In Bayelsa</a></div>
				<div class="category"><a href="http://247ureports.com/category/reports/" >Reports</a></div>
			</div>
			</div>
          </li>
          
		 	
		
	           
          <li>
			<div class="box">
				<a href="http://247ureports.com/2019/02/timi-frank-demands-immediate-release-of-buba-galadima/"><img width="64" height="55" src="http://247ureports.com/wp-content/uploads/2018/11/Buba-Galadima-64x55.jpg" class="attachment-singlegalthumb size-singlegalthumb wp-post-image" alt="" /></a>
			<div class="text">
				<div class="text_content"><a href="http://247ureports.com/2019/02/timi-frank-demands-immediate-release-of-buba-galadima/">Timi Frank Demands Immediate Release Of Buba Galadima</a></div>
				<div class="category"><a href="http://247ureports.com/category/reports/" >Reports</a></div>
			</div>
			</div>
          </li>
          
		 	
		
	           
          <li>
			<div class="box">
				<a href="http://247ureports.com/2019/02/polls-dickson-slams-goc-over-fraud-killings/"><img width="64" height="55" src="http://247ureports.com/wp-content/uploads/2019/02/IMG-20190224-WA0796-64x55.jpg" class="attachment-singlegalthumb size-singlegalthumb wp-post-image" alt="" /></a>
			<div class="text">
				<div class="text_content"><a href="http://247ureports.com/2019/02/polls-dickson-slams-goc-over-fraud-killings/">Polls: Dickson Slams GOC Over Fraud, Killings</a></div>
				<div class="category"><a href="http://247ureports.com/category/reports/" >Reports</a></div>
			</div>
			</div>
          </li>
          
		 	
		
	           
          <li>
			<div class="box">
				<a href="http://247ureports.com/2019/02/presidential-poll-in-benue-apc-wins-tarka-lg-with-12197-as-pdp-takes-ado-lg-with-8614/"><img width="64" height="55" src="http://247ureports.com/wp-content/uploads/2019/02/DziReCgXgAEtL6q-64x55.jpeg" class="attachment-singlegalthumb size-singlegalthumb wp-post-image" alt="" /></a>
			<div class="text">
				<div class="text_content"><a href="http://247ureports.com/2019/02/presidential-poll-in-benue-apc-wins-tarka-lg-with-12197-as-pdp-takes-ado-lg-with-8614/">Presidential Poll: In Benue, APC Wins Tarka LG With 12,197 As PDP Takes Ado LG With 8,614</a></div>
				<div class="category"><a href="http://247ureports.com/category/reports/" >Reports</a></div>
			</div>
			</div>
          </li>
          
		 	
		
	           
          <li>
			<div class="box">
				<a href="http://247ureports.com/2019/02/hon-dogara-defeats-apc-returns-to-house/"><img width="64" height="55" src="http://247ureports.com/wp-content/uploads/2019/02/Atiku-Abubakar-and-Yakubu-Dogara-64x55.jpg" class="attachment-singlegalthumb size-singlegalthumb wp-post-image" alt="" /></a>
			<div class="text">
				<div class="text_content"><a href="http://247ureports.com/2019/02/hon-dogara-defeats-apc-returns-to-house/">Hon. Dogara Defeats APC Returns To House</a></div>
				<div class="category"><a href="http://247ureports.com/category/reports/" >Reports</a></div>
			</div>
			</div>
          </li>
          
		 	
		
	           
          <li>
			<div class="box">
				<a href="http://247ureports.com/2019/02/ballot-snatching-in-benue-917-eligible-voters-disenfranchised-in-a-polling-unit-abounu/"><img width="64" height="55" src="http://247ureports.com/wp-content/uploads/2019/02/ballot-papers-mutilation-64x55.jpg" class="attachment-singlegalthumb size-singlegalthumb wp-post-image" alt="" /></a>
			<div class="text">
				<div class="text_content"><a href="http://247ureports.com/2019/02/ballot-snatching-in-benue-917-eligible-voters-disenfranchised-in-a-polling-unit-abounu/">Ballot Snatching In Benue: 917 Eligible Voters Disenfranchised In A Polling Unit &#8211; Abounu</a></div>
				<div class="category"><a href="http://247ureports.com/category/reports/" >Reports</a></div>
			</div>
			</div>
          </li>
          
		   
        </ul>      
          
      </div>
    </div>

				 
				</div>
		
	<div class="cb">	</div>
		
			</div>
		</header>		
		<!-- main -->
		<section id="main">
			<!-- Main menu -->
			<nav class="main-menu">
				
<div id="menu-22" class="ddsmoothmenu"><ul id="menu-flow-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13893"><a href="http://www.247ureports.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="http://247ureports.com/category/news-reports/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-138"><a href="http://247ureports.com/category/reports/">Reports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://247ureports.com/category/news-reports/press-release/">Press Releases</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="http://247ureports.com/category/news-reports/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76062"><a href="http://247ureports.com/category/guest-articles/">Viewpoints</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76053"><a href="http://247ureports.com/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79370"><a href="http://247ureports.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79371"><a href="http://247ureports.com/send-for-article-here/">Submit Article</a></li>
</ul></div>
			</nav>

		<div id="content-wrapper" class="site-content">

	
	
 




<div id="content" role="main" class="single-wrapper">
	
<header class="entry-header-single">
<h1 class="entry-title single-entry-title"> INEC Sacks Plateau Returning Officer</h1>

 
<center>
<div class="ad-7">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Add -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="9659354577"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
  		 
</div>
</center>
	

</header><!-- .entry-header -->



<section>
 

<div id="single-heading-content">
	
	<!-- MetaData -->
	
 
<div class="single-left">
<div class="postedby"> By  <a href="http://247ureports.com/author/ikenna/" title="View all posts by 247ureports">247ureports</a> </div>

<div class="counter"> 69 Views</div>
<div class="postedby-1">
 <div class="cat-links-holder-single">Posted In </div> 
 <div class="cat-links-single cat-links-padding">
            			
		    <a href="http://247ureports.com/category/reports/" >Reports</a>	        	 
	 </div>
	 
	 <div class="cat-links-holder-single">Posted at </div> 
	 <div> February 24, 2019 11:21 pm </div>

 <div class="cat-links-holder-single">Tagged as </div> 
 <div class="cat-links-single cat-links-padding"> 
           	 </div>
</div>
<b> 
	
</b>
<div class="cat-links-holder-single"></div> 
<div class="cat-links-single cat-links-padding-social">
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_tweet"></a>
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_pinterest_pinit" pi:pinit:url="http://247ureports.com/2019/02/inec-sacks-plateau-returning-officer/" pi:pinit:media="http://247ureports.com/wp-content/uploads/2018/06/inec-e-150x150.jpg" pi:pinit:layout="horizontal"></a> 
 <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script> 

</div>
</div>


<div class="cat-links-holder-single">Related </div> 
	<div class="related">
 	<div class="relatedpost">
            <a href="http://247ureports.com/2019/02/pdp-in-early-lead-in-oyo/"><img width="107" height="77" src="http://247ureports.com/wp-content/uploads/2019/02/pdp-flag-107x77.png" class="attachment-related-thumb size-related-thumb wp-post-image" alt="" /></a>
<h3><a href="http://247ureports.com/2019/02/pdp-in-early-lead-in-oyo/" rel="bookmark" title="Edo: PDP Wins Oredo Federal Constituency">Edo: PDP Wins Oredo Federal Constituency</a></h3> 
	</div>
    	</div> 
        	<div class="related">
 	<div class="relatedpost">
            <a href="http://247ureports.com/2019/02/gombe-buhari-leads-in-7-out-of-9-lgas/"><img width="107" height="77" src="http://247ureports.com/wp-content/uploads/2019/02/buhari-picture-107x77.jpg" class="attachment-related-thumb size-related-thumb wp-post-image" alt="" /></a>
<h3><a href="http://247ureports.com/2019/02/gombe-buhari-leads-in-7-out-of-9-lgas/" rel="bookmark" title="Gombe: Buhari Leads In 7 Out Of 9 LGAs">Gombe: Buhari Leads In 7 Out Of 9 LGAs</a></h3> 
	</div>
    	</div> 
        	<div class="related">
 	<div class="relatedpost">
            <a href="http://247ureports.com/2019/02/dss-denies-reported-arrest-of-buba-galadima/"><img width="107" height="71" src="http://247ureports.com/wp-content/uploads/2017/09/dss-signboard-s-680x365_c-1.png" class="attachment-related-thumb size-related-thumb wp-post-image" alt="" srcset="http://247ureports.com/wp-content/uploads/2017/09/dss-signboard-s-680x365_c-1.png 903w, http://247ureports.com/wp-content/uploads/2017/09/dss-signboard-s-680x365_c-1-480x319.png 480w, http://247ureports.com/wp-content/uploads/2017/09/dss-signboard-s-680x365_c-1-768x510.png 768w, http://247ureports.com/wp-content/uploads/2017/09/dss-signboard-s-680x365_c-1-664x441.png 664w, http://247ureports.com/wp-content/uploads/2017/09/dss-signboard-s-680x365_c-1-84x55.png 84w, http://247ureports.com/wp-content/uploads/2017/09/dss-signboard-s-680x365_c-1-300x199.png 300w" sizes="(max-width: 107px) 100vw, 107px" /></a>
<h3><a href="http://247ureports.com/2019/02/dss-denies-reported-arrest-of-buba-galadima/" rel="bookmark" title="DSS Denies Reported Arrest Of Buba Galadima">DSS Denies Reported Arrest Of Buba Galadima</a></h3> 
	</div>
    	</div> 
        	<div class="related">
 	<div class="relatedpost">
            <a href="http://247ureports.com/2019/02/pdp-in-early-lead-in-imo/"><img width="107" height="77" src="http://247ureports.com/wp-content/uploads/2019/02/pdp-flag-107x77.png" class="attachment-related-thumb size-related-thumb wp-post-image" alt="" /></a>
<h3><a href="http://247ureports.com/2019/02/pdp-in-early-lead-in-imo/" rel="bookmark" title="PDP In Early Lead In Imo">PDP In Early Lead In Imo</a></h3> 
	</div>
    	</div> 
        	<div class="related">
 	<div class="relatedpost">
            <a href="http://247ureports.com/2019/02/presidential-polls-results-ortom-david-mark-ayu-storm-inec-headquarters-to-lay-complaints/"><img width="77" height="77" src="http://247ureports.com/wp-content/uploads/2018/02/Pic.10.-Gov.-Ortom-briefs-President-Buhari-on-security-situation-in-Benue-4-696x696.jpeg" class="attachment-related-thumb size-related-thumb wp-post-image" alt="" srcset="http://247ureports.com/wp-content/uploads/2018/02/Pic.10.-Gov.-Ortom-briefs-President-Buhari-on-security-situation-in-Benue-4-696x696.jpeg 696w, http://247ureports.com/wp-content/uploads/2018/02/Pic.10.-Gov.-Ortom-briefs-President-Buhari-on-security-situation-in-Benue-4-696x696-150x150.jpeg 150w, http://247ureports.com/wp-content/uploads/2018/02/Pic.10.-Gov.-Ortom-briefs-President-Buhari-on-security-situation-in-Benue-4-696x696-480x480.jpeg 480w, http://247ureports.com/wp-content/uploads/2018/02/Pic.10.-Gov.-Ortom-briefs-President-Buhari-on-security-situation-in-Benue-4-696x696-441x441.jpeg 441w, http://247ureports.com/wp-content/uploads/2018/02/Pic.10.-Gov.-Ortom-briefs-President-Buhari-on-security-situation-in-Benue-4-696x696-50x50.jpeg 50w, http://247ureports.com/wp-content/uploads/2018/02/Pic.10.-Gov.-Ortom-briefs-President-Buhari-on-security-situation-in-Benue-4-696x696-298x295.jpeg 298w, http://247ureports.com/wp-content/uploads/2018/02/Pic.10.-Gov.-Ortom-briefs-President-Buhari-on-security-situation-in-Benue-4-696x696-300x300.jpeg 300w" sizes="(max-width: 77px) 100vw, 77px" /></a>
<h3><a href="http://247ureports.com/2019/02/presidential-polls-results-ortom-david-mark-ayu-storm-inec-headquarters-to-lay-complaints/" rel="bookmark" title="Presidential Polls Results: Ortom, David Mark, Ayu Storm INEC Headquarters To Lay Complaints">Presidential Polls Results: Ortom, David Mark, Ayu Storm INEC Headquarters To Lay Complaints</a></h3> 
	</div>
    	</div> 
        	<div class="related">
 	<div class="relatedpost">
            <a href="http://247ureports.com/2019/02/apc-thugs-kidnap-strip-dcp-fars-in-bayelsa/"><img width="107" height="77" src="http://247ureports.com/wp-content/uploads/2019/02/IMG-20190224-WA0790-107x77.jpg" class="attachment-related-thumb size-related-thumb wp-post-image" alt="" /></a>
<h3><a href="http://247ureports.com/2019/02/apc-thugs-kidnap-strip-dcp-fars-in-bayelsa/" rel="bookmark" title="APC Thugs Kidnap, Strip DCP Fars In Bayelsa">APC Thugs Kidnap, Strip DCP Fars In Bayelsa</a></h3> 
	</div>
    	</div> 
        	<div class="related">
 	<div class="relatedpost">
            <a href="http://247ureports.com/2019/02/timi-frank-demands-immediate-release-of-buba-galadima/"><img width="107" height="77" src="http://247ureports.com/wp-content/uploads/2018/11/Buba-Galadima-107x77.jpg" class="attachment-related-thumb size-related-thumb wp-post-image" alt="" /></a>
<h3><a href="http://247ureports.com/2019/02/timi-frank-demands-immediate-release-of-buba-galadima/" rel="bookmark" title="Timi Frank Demands Immediate Release Of Buba Galadima">Timi Frank Demands Immediate Release Of Buba Galadima</a></h3> 
	</div>
    	</div> 
        	<div class="related">
 	<div class="relatedpost">
            <a href="http://247ureports.com/2019/02/polls-dickson-slams-goc-over-fraud-killings/"><img width="107" height="77" src="http://247ureports.com/wp-content/uploads/2019/02/IMG-20190224-WA0796-107x77.jpg" class="attachment-related-thumb size-related-thumb wp-post-image" alt="" srcset="http://247ureports.com/wp-content/uploads/2019/02/IMG-20190224-WA0796-107x77.jpg 107w, http://247ureports.com/wp-content/uploads/2019/02/IMG-20190224-WA0796-607x441.jpg 607w" sizes="(max-width: 107px) 100vw, 107px" /></a>
<h3><a href="http://247ureports.com/2019/02/polls-dickson-slams-goc-over-fraud-killings/" rel="bookmark" title="Polls: Dickson Slams GOC Over Fraud, Killings">Polls: Dickson Slams GOC Over Fraud, Killings</a></h3> 
	</div>
    	</div> 
        
</div><!-- .single-left -->

<!-- MetaData -->
 
<div class="single-right">
	
<article id="post-113219" class="post-113219 post type-post status-publish format-standard has-post-thumbnail hentry category-reports">
<div class="entry-content">
		
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2F247ureports.com%2F2019%2F02%2Finec-sacks-plateau-returning-officer%2F&#038;via=247ureports" class="twitter-share-button" data-size="large">Tweet</a></div>
<div id="polls-40" class="wp-polls">
	<form id="polls_form_40" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_40_nonce" name="wp-polls-nonce" value="943bf0bf88" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="40" /></p>
		<p style="text-align: center;"><strong>Presidential Poll: Who Will Win?</strong></p><div id="polls-40-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-117" name="poll_40" value="117" /> <label for="poll-answer-117">Buhari/APC</label></li>
		<li><input type="radio" id="poll-answer-118" name="poll_40" value="118" /> <label for="poll-answer-118">Atiku/PDP</label></li>
		<li><input type="radio" id="poll-answer-119" name="poll_40" value="119" /> <label for="poll-answer-119">Muoghalu/YPP</label></li>
		<li><input type="radio" id="poll-answer-120" name="poll_40" value="120" /> <label for="poll-answer-120">Gbor/APGA</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(40);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(40); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-40-loading" class="wp-polls-loading"><img src="http://247ureports.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>

<p class="m_-2295336146746056615ydpb27e1290MsoNormal">The Independent National Electoral Commission (INEC) has sacked one of its collation officers, Prof. Musa Izam, assigned to Bokkos Local Government Area of Plateau State.</p>
<p class="m_-2295336146746056615ydpb27e1290MsoNormal">Izam, a physics lecturer at the University of Jos, had earlier attempted to abscond without declaring the results of Saturday’s Presidential and National Assembly elections but was apprehended by youths in the area, who forced him back to the collation centre.</p>
<p class="m_-2295336146746056615ydpb27e1290MsoNormal">“We had to remove him because he was drunk and could not perform the assignment,” Mr Osaretin Imahiyereobo, Head, Voter Education, of INEC in Plateau has said.</p>
<p class="m_-2295336146746056615ydpb27e1290MsoNormal">He said that INEC had to act fast to avoid delay in the collation exercise.</p><div class="NRcUFa37" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top & Middle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="8349614920"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p class="m_-2295336146746056615ydpb27e1290MsoNormal">“We are waiting for him to come to Jos and explain why he behaved the way he did,’’ he added.</p>
<p class="m_-2295336146746056615ydpb27e1290MsoNormal">Izam, who started the collation of the results brought from the local government’s wards on Sunday, told party agents, INEC officials and observers that he needed a little time to ease himself.</p>
<p class="m_-2295336146746056615ydpb27e1290MsoNormal">The official, however, disappeared from the centre and took off to Jos.</p>
<p class="m_-2295336146746056615ydpb27e1290MsoNormal">According to Mr Michael Abi, PDP chairman in Bokkos Local Government, some youths, who saw Izam leaving the centre, quickly mobilised and chased him.</p>
<p class="m_-2295336146746056615ydpb27e1290MsoNormal">“The youths chased him and caught up with him at Maikatako near Kuba, about 40 kilometres away from Bokkos.</p>
<p class="m_-2295336146746056615ydpb27e1290MsoNormal">“When he was brought back to the collation centre, he quickly apologised and promised to continue with his work.</p>
<p class="m_-2295336146746056615ydpb27e1290MsoNormal">“His attitude is shocking, considering the crucial nature of this assignment.</p>
<p class="m_-2295336146746056615ydpb27e1290MsoNormal">“He has refused to work and this has delayed the collation and declaration of the outcome of the Presidential and National Assembly elections in the local government, ’’ he said.</p>
<p class="m_-2295336146746056615ydpb27e1290MsoNormal">Mr. Jonathan Mawuyau, former Plateau Justice Commissioner, who was at the centre, apologised to the angry party agents, INEC officials and observers, urging them to be patient with the official.</p>
<p class="m_-2295336146746056615ydpb27e1290MsoNormal">Mawuyau, an APC stalwart, who agreed that the Professor’s attitude was “shocking and uncalled for,’’ urged the anxious election officials to forgive Izam.</p>
<p class="m_-2295336146746056615ydpb27e1290MsoNormal">But Izam, in an interview, denied ever absconding.</p>
<p class="m_-2295336146746056615ydpb27e1290MsoNormal">“I only went to visit a friend in town but the people misconstrued the whole thing.</p>
<p class="m_-2295336146746056615ydpb27e1290MsoNormal">“I only stepped out to go and see a friend along with the Special Adviser to Governor Simon Lalong on Security matters”</p>
<div class="pvc_clear"></div>
<p class="pvc_stats " data-element-id="113219" style=""><i class="fa fa-bar-chart pvc-stats-icon small" aria-hidden="true"></i> 69&nbsp;total views, no views today</p>
<div class="pvc_clear"></div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom and Side -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="3080621151"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p><div class='shareaholic-canvas' data-app-id='23494007' data-app-id-name='post_below_content' data-app='share_buttons' data-title='INEC Sacks Plateau Returning Officer' data-link='http://247ureports.com/2019/02/inec-sacks-plateau-returning-officer/' data-summary=''></div><div class='shareaholic-canvas' data-app-id='23494015' data-app-id-name='post_below_content' data-app='recommendations' data-title='INEC Sacks Plateau Returning Officer' data-link='http://247ureports.com/2019/02/inec-sacks-plateau-returning-officer/' data-summary=''></div> 
	    </div><!-- .entry-content -->
 	</article><!-- #post-113219 -->
 
 
</div><!-- .single-right -->

<div class="cb"></div> 


 
<center>
<div class="ad-8">
<a href=" https://gaim.fidelitybank.ng/" target="_blank"><img src=" http://247ureports.com/wp-content/uploads/2018/10/GAIM-Ad2-e1539703038857.jpg" alt=" GAIM-Ad2-e1539703038857.jpg" /></a>  		 
</div>
</center>
	


<div class="single-pagi"> 
<div class="prev-nav">&lt; Previous Article<a href="http://247ureports.com/2019/02/pdp-in-early-lead-in-oyo/"><br />Edo: PDP Wins Oredo Federal Constituency</a></div>   
<div class="next-nav">Next Article &gt; </div> 
<div class="cb"></div>
</div>
 
 	
<div id="authorarea-wrap">
<div id="authorarea">
<div class="authorareah3">
<div class="authorareah3-img">About the Author</div> 
<div style="float: left;"><a href="http://247ureports.com/author/ikenna/" title="Posts by 247ureports" rel="author">247ureports</a></div>
<div class="cb"></div></div> 
<div style="float: left; padding:0 5px 2px 0px"><a href="http://247ureports.com/author/247ureports"><img alt='' src='http://1.gravatar.com/avatar/1af215123e318bb1cab381570b4c1cb6?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1af215123e318bb1cab381570b4c1cb6?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a></div>
<div style="display: block;">
<div class="authorinfo">
<p></p>
</div></div></div>   
</div>  <div class="cb"></div> 
 
<!-- You can start editing here. -->
	 
		<!-- If comments are open, but there are no comments. -->
	 <div id="respond"> 
	<h3>Leave A Response</h3>
	<div id="respond-content">
	<p class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/02/inec-sacks-plateau-returning-officer/#respond" style="display:none;">Click here to cancel reply.</a></p>
		<form action="http://247ureports.com/wp-comments-post.php" method="post">
		 
		<div id="comment-input">
			<label for="author">Name <span class="req">(required)</span></label>
			<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' class="input-name" />
			<label for="email">Email  <span class="req">(required)</span></label>
			<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' class="input-email"  />
			<label for="url">Website </label>
			<input type="text" name="url" id="url" value="" size="22" tabindex="3" class="input-website" />
		</div>
		<div id="comment-textarea">
			<label for="comment">Comment </label>
			<textarea name="comment" id="comment" cols="39" rows="4" tabindex="4" class="textarea-comment"></textarea>
		</div>
		<div id="comment-submit">
			<p><input name="submit" type="submit" id="submitcomment" tabindex="5" value=" Post Comment " class="comment-submit" /></p>
			<input type='hidden' name='comment_post_ID' value='113219' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a61c603fcf" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="149"/></p>		</div>
			</form>
	</div>
	</div>
</section>
</div><!-- #content -->


<div id="sidebar">
<div class="sidebar-wrapper">
<div id="aside"> 
<div class="sidebar">
	
<aside class="adspace-widget widget">    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pillar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="1634817704"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    
    </aside><aside class="adspace-widget widget">    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- home pape box 300 by 250 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="4589328344"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    
    </aside><div class="adspace-widget widget">		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pillar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="1634817704"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		
		<br/></div><aside id="media_audio-2" class="widget widget_media_audio"> <div class="widget-container"><div class="widget-title"><h3><span>Buhari is financing a jihad against our people</span></h3></div><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-113219-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://247ureports.com/wp-content/uploads/2018/10/AUD-20181028-WA0161.mp3?_=1" /><source type="audio/mpeg" src="http://247ureports.com/wp-content/uploads/2018/10/AUD-20181028-WA0161.mp3?_=1" /><a href="http://247ureports.com/wp-content/uploads/2018/10/AUD-20181028-WA0161.mp3">http://247ureports.com/wp-content/uploads/2018/10/AUD-20181028-WA0161.mp3</a></audio></div></aside><aside id="facebook-like-widget-4" class="widget facebook_like"> <div class="widget-container"><div class="widget-title"><h3><span>Find us on Facebook</span></h3></div> <div class="m3-fbwidget">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fweb.facebook.com%2Fureports%2F&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=260" class="fbsocialwidget" style="border:0px solid white; overflow:hidden; border:none; overflow:hidden; width:300px; height: 260px;"></iframe>
 </div>
		</div></aside><aside id="pyre_posts-widget-4" class="widget pyre_posts"> <div class="widget-container">		<!-- BEGIN WIDGET -->
		<div class="widget-title"><h3><span>Recent Posts</span></h3></div>		
				
							
					<div class="block-item-small">
				
				<div class="block-image"><a href="http://247ureports.com/2019/02/inec-sacks-plateau-returning-officer/" title="INEC Sacks Plateau Returning Officer"><img width="50" height="50" src="http://247ureports.com/wp-content/uploads/2018/06/inec-e-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://247ureports.com/wp-content/uploads/2018/06/inec-e-50x50.jpg 50w, http://247ureports.com/wp-content/uploads/2018/06/inec-e-150x150.jpg 150w, http://247ureports.com/wp-content/uploads/2018/06/inec-e-298x295.jpg 298w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
			
				<div class="block-image-r">	<h2><a href='http://247ureports.com/2019/02/inec-sacks-plateau-returning-officer/' title='INEC Sacks Plateau Returning Officer'>INEC Sacks Plateau Returning Officer</a></h2><span class="block-meta">February 24, 2019, <a href="http://247ureports.com/2019/02/inec-sacks-plateau-returning-officer/#respond">No Comments<span class="screen-reader-text"> on INEC Sacks Plateau Returning Officer</span></a></span> </div>
			
			</div>
					<div class="block-item-small">
				
				<div class="block-image"><a href="http://247ureports.com/2019/02/atiku-in-clear-lead-in-oyo-wins-9-out-of-10-lgs-so-far-declared/" title="Atiku In Clear Lead In Oyo, Wins 9 Out Of 10 LGs So Far Declared"><img width="50" height="50" src="http://247ureports.com/wp-content/uploads/2019/02/Atiku-Abubakar-2-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" /></a></div>
			
				<div class="block-image-r">	<h2><a href='http://247ureports.com/2019/02/atiku-in-clear-lead-in-oyo-wins-9-out-of-10-lgs-so-far-declared/' title='Atiku In Clear Lead In Oyo, Wins 9 Out Of 10 LGs So Far Declared'>Atiku In Clear Lead In Oyo, Wins 9 Out Of 10 LGs So Far Declared</a></h2><span class="block-meta">February 24, 2019, <a href="http://247ureports.com/2019/02/atiku-in-clear-lead-in-oyo-wins-9-out-of-10-lgs-so-far-declared/#respond">No Comments<span class="screen-reader-text"> on Atiku In Clear Lead In Oyo, Wins 9 Out Of 10 LGs So Far Declared</span></a></span> </div>
			
			</div>
					<div class="block-item-small">
				
				<div class="block-image"><a href="http://247ureports.com/2019/02/pdp-in-early-lead-in-oyo/" title="Edo: PDP Wins Oredo Federal Constituency"><img width="50" height="50" src="http://247ureports.com/wp-content/uploads/2019/02/pdp-flag-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" /></a></div>
			
				<div class="block-image-r">	<h2><a href='http://247ureports.com/2019/02/pdp-in-early-lead-in-oyo/' title='Edo: PDP Wins Oredo Federal Constituency'>Edo: PDP Wins Oredo Federal Constituency</a></h2><span class="block-meta">February 24, 2019, <a href="http://247ureports.com/2019/02/pdp-in-early-lead-in-oyo/#respond">No Comments<span class="screen-reader-text"> on Edo: PDP Wins Oredo Federal Constituency</span></a></span> </div>
			
			</div>
					<div class="block-item-small">
				
				<div class="block-image"><a href="http://247ureports.com/2019/02/gombe-buhari-leads-in-7-out-of-9-lgas/" title="Gombe: Buhari Leads In 7 Out Of 9 LGAs"><img width="50" height="50" src="http://247ureports.com/wp-content/uploads/2019/02/buhari-picture-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" /></a></div>
			
				<div class="block-image-r">	<h2><a href='http://247ureports.com/2019/02/gombe-buhari-leads-in-7-out-of-9-lgas/' title='Gombe: Buhari Leads In 7 Out Of 9 LGAs'>Gombe: Buhari Leads In 7 Out Of 9 LGAs</a></h2><span class="block-meta">February 24, 2019, <a href="http://247ureports.com/2019/02/gombe-buhari-leads-in-7-out-of-9-lgas/#respond">No Comments<span class="screen-reader-text"> on Gombe: Buhari Leads In 7 Out Of 9 LGAs</span></a></span> </div>
			
			</div>
					<div class="block-item-small">
				
				<div class="block-image"><a href="http://247ureports.com/2019/02/dss-denies-reported-arrest-of-buba-galadima/" title="DSS Denies Reported Arrest Of Buba Galadima"><img width="50" height="50" src="http://247ureports.com/wp-content/uploads/2017/09/dss-signboard-s-680x365_c-1-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://247ureports.com/wp-content/uploads/2017/09/dss-signboard-s-680x365_c-1-50x50.png 50w, http://247ureports.com/wp-content/uploads/2017/09/dss-signboard-s-680x365_c-1-150x150.png 150w, http://247ureports.com/wp-content/uploads/2017/09/dss-signboard-s-680x365_c-1-80x80.png 80w, http://247ureports.com/wp-content/uploads/2017/09/dss-signboard-s-680x365_c-1-568x582.png 568w, http://247ureports.com/wp-content/uploads/2017/09/dss-signboard-s-680x365_c-1-283x290.png 283w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
			
				<div class="block-image-r">	<h2><a href='http://247ureports.com/2019/02/dss-denies-reported-arrest-of-buba-galadima/' title='DSS Denies Reported Arrest Of Buba Galadima'>DSS Denies Reported Arrest Of Buba Galadima</a></h2><span class="block-meta">February 24, 2019, <a href="http://247ureports.com/2019/02/dss-denies-reported-arrest-of-buba-galadima/#respond">No Comments<span class="screen-reader-text"> on DSS Denies Reported Arrest Of Buba Galadima</span></a></span> </div>
			
			</div>
					<div class="block-item-small">
				
				<div class="block-image"><a href="http://247ureports.com/2019/02/pdp-in-early-lead-in-imo/" title="PDP In Early Lead In Imo"><img width="50" height="50" src="http://247ureports.com/wp-content/uploads/2019/02/pdp-flag-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" /></a></div>
			
				<div class="block-image-r">	<h2><a href='http://247ureports.com/2019/02/pdp-in-early-lead-in-imo/' title='PDP In Early Lead In Imo'>PDP In Early Lead In Imo</a></h2><span class="block-meta">February 24, 2019, <a href="http://247ureports.com/2019/02/pdp-in-early-lead-in-imo/#respond">No Comments<span class="screen-reader-text"> on PDP In Early Lead In Imo</span></a></span> </div>
			
			</div>
				<!-- END WIDGET -->
		</div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"> <div class="widget_text widget-container"><div class="textwidget custom-html-widget"><a id="webform_side_tab">Subscribe</a><script type="text/javascript" src="https://gem.godaddy.com/signups/309c5af0e8ba4e3aaecccf3ced8345fa/webform_side_tab.js" data-name="signup_embed" data-delay="5000" ></script></div></div></aside><aside id="polls-widget-5" class="widget widget_polls-widget"> <div class="widget-container"><div class="widget-title"><h3><span>Polls</span></h3></div><div id="polls-40" class="wp-polls">
	<form id="polls_form_40" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_40_nonce" name="wp-polls-nonce" value="943bf0bf88" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="40" /></p>
		<p style="text-align: center;"><strong>Presidential Poll: Who Will Win?</strong></p><div id="polls-40-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-117" name="poll_40" value="117" /> <label for="poll-answer-117">Buhari/APC</label></li>
		<li><input type="radio" id="poll-answer-118" name="poll_40" value="118" /> <label for="poll-answer-118">Atiku/PDP</label></li>
		<li><input type="radio" id="poll-answer-119" name="poll_40" value="119" /> <label for="poll-answer-119">Muoghalu/YPP</label></li>
		<li><input type="radio" id="poll-answer-120" name="poll_40" value="120" /> <label for="poll-answer-120">Gbor/APGA</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(40);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(40); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-40-loading" class="wp-polls-loading"><img src="http://247ureports.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://247ureports.com/pollsarchive">Polls Archive</a></li></ul></div></aside>
</div>
</div>
</div>
</div>
 <div class="cb"></div>

 
<script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js"></script>
 <div id="sharebox">
	<div class="wdt"><a href="http://247ureports.com/2019/02/pdp-in-early-lead-in-imo/" class="twitter-share-button" data-count="vertical">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
	<div class="wdt"><div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://247ureports.com/2019/02/pdp-in-early-lead-in-imo/" send="true" layout="box_count" show_faces="false" action="like" font=""></fb:like></div>
	<div class="wdt"><!-- Place this tag where you want the +1 button to render -->
<g:plusone size="tall"></g:plusone>
<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></div>
	<div class="wdt">
<a href="http://pinterest.com/pin/create/button/?url=http://247ureports.com/2019/02/pdp-in-early-lead-in-imo/&media=http://247ureports.com/wp-content/uploads/2019/02/pdp-flag-150x83.png&description=PDP In Early Lead In Imo" class="pin-it-button" count-layout="vertical">Pin It</a>

 <script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>


</div>
 
<div class="wdt"><a class="addthis_counter"></a></div>
</div>

</div> <!-- Last div of single.php -->
</div><!-- #content-wrapper .site-content -->
<div class="cb"></div>
 
	 
     	 <!-- #footer -->	 
	 
		<!-- footer -->
		<footer id="footer">
 
<center>
<div class="ad-6">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- homepage top banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="9524858584"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>  		 
</div>
</center>
			
			<div class="hold">
				<div class="logo"><a href="http://247ureports.com"><img src="http://247ureports.com/wp-content/uploads/2018/10/247-UREPORT-1.jpg" alt="" /> </a></div>
				<div class="footer-right">
				<div class="search-form-big">
<form method="get" class="headsearch" action="http://247ureports.com/">
<input type="text" name="s" value="" onblur="if(this.value=='') this.value='';" onfocus="if(this.value=='') this.value='';" id="shead2" />
			<input type="submit" value=" " class="searchsubmit2" />
		   </form>
				</div>
				<div class="btt">   <a href="#top">  </a>  </div> 
				 
				</div>	<div class="cb"></div>
				<!-- box-hold -->
				<div class="box-hold footerwrapper">
                      
<div class="box footer1">                   
      <div class="widget_text box-widget"><div class="textwidget custom-html-widget"><a id="webform_side_tab">Subscribe</a><script type="text/javascript" src="https://gem.godaddy.com/signups/309c5af0e8ba4e3aaecccf3ced8345fa/webform_side_tab.js" data-name="signup_embed" data-delay="5000" ></script></div></div>     <div class="cb"></div>       
</div>
<div class="box footer2">
       		
                 <div class="cb"></div> 
</div>
<div class="box footer3">                  
       		
                  <div class="cb"></div>
</div>
<div class="box footer4">                    
       		
                  <div class="cb"></div>
 	
 </div>
				</div>
			</div>
			<!-- row -->
			<div class="row">
				<div class="hold">
					<div id="bottomfooter">
							<div id="fnav"> 
							<div id="fotnav" class="ddsmoothmenu1"><ul id="menu-flow-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13893"><a href="http://www.247ureports.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="http://247ureports.com/category/news-reports/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-138"><a href="http://247ureports.com/category/reports/">Reports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://247ureports.com/category/news-reports/press-release/">Press Releases</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="http://247ureports.com/category/news-reports/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76062"><a href="http://247ureports.com/category/guest-articles/">Viewpoints</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76053"><a href="http://247ureports.com/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79370"><a href="http://247ureports.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79371"><a href="http://247ureports.com/send-for-article-here/">Submit Article</a></li>
</ul></div>						 	</div> 
						<div class="site-footer">
						All rights reserved 
						</div>	<!-- .site-footer .site-footer -->
 
					</div><!-- #bottomfooter -->
				</div>
			</div>
		</footer>
	 


        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 	         <!--google share and  like and e js -->
        <script type="text/javascript">
            window.___gcfg = {
              lang: 'en-US'
            };
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
		
		<!-- google share -->
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/platform.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	             <script>
                jQuery( document ).scroll(function( $ )
                {
                    var y = jQuery(this).scrollTop();
            
                    if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
                    {    
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
                       {
                          jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
                          jQuery('.sfsi_outr_div').fadeIn(200);
                          jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else{
                           jQuery('.sfsi_outr_div').fadeOut();
                           jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  }
                  else
                  {
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
                       {
                            jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
                            jQuery('.sfsi_outr_div').fadeIn(200);
                            jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else
                       {
                         jQuery('.sfsi_outr_div').fadeOut();
                         jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  } 
                });
             </script>
                	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_2.12")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'RnZlMWZ2aXRYSE1JMVNmKzZVVnBBbW0wNk53MXZXMVRabEVXalJ1Z2IwcndIV2c1RCt2czAwaHA2WGE1VzhvbjE2bDFBL2VlSTVyR0Z0NkdYZ1VsK1RYbDdiVW5sZ1lZejdCRmVTUFpyRFlJbmdWdDRNNDllTDBDb016N2lDTSt8YVBGcmpMK1lCUmdjaWlOOGFaZS9tVzErU2F1SEVZd0dJL3NualhUV0w2RT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
				<script type="text/javascript">
				jQuery(document).ready(function(){
					var wpfcWpfcAjaxCall = function(polls){
						if(polls.length > 0){
							poll_id = polls.last().attr('id').match(/\d+/)[0];

							jQuery.ajax({
								type: 'POST', 
								url: pollsL10n.ajax_url,
								dataType : "json",
								data : {"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce" : "27350804a1"},
								cache: false, 
								success: function(data){
									if(data === true){
										poll_result(poll_id);
									}else if(data === false){
										poll_booth(poll_id);
									}
									polls.length = polls.length - 1;

									setTimeout(function(){
										wpfcWpfcAjaxCall(polls);
									}, 1000);
								}
							});
						}
					};

					var polls = jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
					wpfcWpfcAjaxCall(polls);
				});
			</script><link rel='stylesheet' id='mediaelement-css'  href='http://247ureports.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://247ureports.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='//cdn.bibblio.org/rcm/3.10/bib-related-content.js?ver=5.1'></script>
<script type='text/javascript' src='http://247ureports.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.1'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.1'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/247ureports.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"http:\/\/247ureports.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/247ureports.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/247ureports.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='http://247ureports.com/wp-includes/js/comment-reply.min.js?ver=5.1'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.0.1'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/themes/thebusinessnews-single-pro/includes/aio-shortcodes//js/ltsc-custom.js?ver=5.1'></script>
<script type='text/javascript' src='http://247ureports.com/wp-includes/js/wp-embed.min.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script async="async" type='text/javascript' src='http://247ureports.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://247ureports.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://247ureports.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://247ureports.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.1'></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-25200358-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>   
</body>
</html>
