<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=0;" />

<!-- Magazine3 SEO Starts- http://magazine3.com/ -->
<title>  Trump reluctant to abandon Riyadh over missing journalist, wants evidence - 247ureports.com</title>

<meta name="keywords" content="Economic transperancy in Nigeria, Freedom of Press, Impartial Observers, Electoral Justice and Fairness" />
 
<link rel="canonical" href="http://247ureports.com/2018/10/trump-reluctant-to-abandon-riyadh-over-missing-journalist-wants-evidence/" />  
  
<meta name="robots" content="index, follow" />
<!-- Magazine3 SEO ENDS- http://magazine3.com/ -->

<meta name="generator" content="Magazine3 Framework" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://247ureports.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://247ureports.com/wp-content/themes/thebusinessnews-single-pro/js/html5.js" type="text/javascript"></script>
<![endif]-->
<!-- OpenGraph Facebook Start -->
<meta property="og:title" content="Trump reluctant to abandon Riyadh over missing journalist, wants evidence" />
<meta property="og:description" content=" Trump reluctant to abandon Riyadh over missing journalist, wants evidence U.S. President Donald Trump said on Wednesday he did not want to abandon ally Saudi Arabia over the disappearance of a Saudi ..." /><meta property="og:image" content="http://247ureports.com/wp-content/uploads/2018/09/merlin_142169547_67f6e46f-a661-4b3b-a54e-72f527e76edc-jumbo-150x150.jpg" /> <!-- OpenGraph Facebook Ends -->

 	<!-- Google Fonts -->	 
 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 	<!-- Google Fonts -->	 
 	<!-- Google Fonts -->	 


 <style>
.single-wrapper .entry-content p, .single-wrapper .entry-content  {font-size: 15px !important; }
 .entry-content h1 {font-family: Arial,Helvetica,sans-serif ;font-size: 22px !important; color:  #000 ;}
 .entry-content h2 {font-family:  Arial,Helvetica,sans-serif ;font-size: 20px !important; color:  #000 ;}
 .entry-content h3 {font-family:  Arial,Helvetica,sans-serif ;font-size: 15px !important; color:  #000 ;}
 .entry-content h4 {font-family:  Arial,Helvetica,sans-serif ;font-size: 13px !important; color:  #000 ;}
 .entry-content h5 {font-family:  Arial,Helvetica,sans-serif ;font-size: 12px !important; color:  #000 ;}
 .entry-content h6 {font-family:  Arial,Helvetica,sans-serif ;font-size: 10px !important; color:  #000 ;}

.entry-content a {
 color: #1982D1 !important;
text-decoration : none;
}
.entry-content a:hover	{
 color:#1982D1 !important;
text-decoration : none;
}
  

.block-holder .cat-title-b3 a {color: #C60303; } 
.block-holder2 h2 a {color: #93C83D; } 
.media-hold .holder h2 a {color: #006091; } 
.news-hold h2 a {color: #222222; } 
.cat-title-b8 h2 a {color: #DC4B1F  !important;; } 

.block-holder2 .img span {background: #93C83D  !important; } 
.media-hold .services h3 {background: #017DBD  !important; } 
</style>

<link rel='dns-prefetch' href='//cdn.bibblio.org' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="247ureports.com &raquo; Feed" href="http://247ureports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="247ureports.com &raquo; Comments Feed" href="http://247ureports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="247ureports.com &raquo; Trump reluctant to abandon Riyadh over missing journalist, wants evidence Comments Feed" href="http://247ureports.com/2018/10/trump-reluctant-to-abandon-riyadh-over-missing-journalist-wants-evidence/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/247ureports.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/247ureports.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"url_components":{"year":"2018","monthnum":"10","day":"18","post_id":"109429","postname":"trump-reluctant-to-abandon-riyadh-over-missing-journalist-wants-evidence","author":"ikenna"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//apps.shareaholic.com/assets/pub/shareaholic.js'
        data-shr-siteid='ebc069eea8d513e506cc70c674527617' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='247ureports.com' />
<meta name='shareaholic:language' content='en-GB' />
<meta name='shareaholic:url' content='http://247ureports.com/2018/10/trump-reluctant-to-abandon-riyadh-over-missing-journalist-wants-evidence/' />
<meta name='shareaholic:keywords' content='world news, post' />
<meta name='shareaholic:article_published_time' content='2018-10-18T16:18:41+01:00' />
<meta name='shareaholic:article_modified_time' content='2018-10-18T16:18:41+01:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='247ureports' />
<meta name='shareaholic:site_id' content='ebc069eea8d513e506cc70c674527617' />
<meta name='shareaholic:wp_version' content='8.6.2' />
<meta name='shareaholic:image' content='http://247ureports.com/wp-content/uploads/2018/09/merlin_142169547_67f6e46f-a661-4b3b-a54e-72f527e76edc-jumbo-661x441.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/247ureports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bibblio_related_posts-css'  href='http://247ureports.com/wp-content/plugins/bibblio-related-posts/public/css/bibblio_related_posts-public.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bibblio-rcm-css-css'  href='//cdn.bibblio.org/rcm/3.1/bib-related-content.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='http://247ureports.com/wp-content/plugins/magazine3-widgets/w.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-styles-css'  href='http://247ureports.com/wp-content/plugins/page-views-count/admin/assets/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='a3-pvc-style-css'  href='http://247ureports.com/wp-content/plugins/page-views-count/assets/css/style.min.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='http://247ureports.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://247ureports.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://247ureports.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='style-css'  href='http://247ureports.com/wp-content/themes/thebusinessnews-single-pro/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='a3pvc-css'  href='//247ureports.com/wp-content/uploads/sass/pvc.min.css?ver=1518042334' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://247ureports.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=12.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<script type='text/javascript' src='http://247ureports.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://247ureports.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/magazine3-widgets/script.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/bibblio-related-posts/public/js/bibblio_related_posts-public.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/247ureports.com\/wp-admin\/admin-ajax.php","security":"d1a6129b05","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/247ureports.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"12.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=12.1'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/themes/thebusinessnews-single-pro/js/jquery-ui.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/themes/thebusinessnews-single-pro/js/js.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/themes/thebusinessnews-single-pro/js/jmm.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/themes/thebusinessnews-single-pro/js/smallslider.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/themes/thebusinessnews-single-pro/js/ddsmoothmenu1.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/themes/thebusinessnews-single-pro/js/ddsmoothmenu2.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://cloud.github.com/downloads/malsup/cycle/jquery.cycle.all.2.73.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://247ureports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://247ureports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://247ureports.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Contextualizing Duke And Mimiko’s “Disruptive” Politics &#8211; By Sufuyan Ojeifo' href='http://247ureports.com/2018/10/contextualizing-duke-and-mimikos-disruptive-politics-by-sufuyan-ojeifo/' />
<link rel='next' title=' IAN Condemns Relocation Of Engineering Students From Oleh Campus, Demands Sack Of DELSU VC' href='http://247ureports.com/2018/10/ian-condemns-relocation-of-engineering-students-from-oleh-campus-demands-sack-of-delsu-vc/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://247ureports.com/2018/10/trump-reluctant-to-abandon-riyadh-over-missing-journalist-wants-evidence/" />
<link rel='shortlink' href='http://247ureports.com/?p=109429' />
<link rel="alternate" type="application/json+oembed" href="http://247ureports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F247ureports.com%2F2018%2F10%2Ftrump-reluctant-to-abandon-riyadh-over-missing-journalist-wants-evidence%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://247ureports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F247ureports.com%2F2018%2F10%2Ftrump-reluctant-to-abandon-riyadh-over-missing-journalist-wants-evidence%2F&#038;format=xml" />
<meta name="specificfeeds-verification-code-RnZlMWZ2aXRYSE1JMVNmKzZVVnBBbW0wNk53MXZXMVRabEVXalJ1Z2IwcndIV2c1RCt2czAwaHA2WGE1VzhvbjE2bDFBL2VlSTVyR0Z0NkdYZ1VsK1RYbDdiVW5sZ1lZejdCRmVTUFpyRFlJbmdWdDRNNDllTDBDb016N2lDTSt8YVBGcmpMK1lCUmdjaWlOOGFaZS9tVzErU2F1SEVZd0dJL3NualhUV0w2RT0=" content="nJMnMbRZyTrTkE4dgMbx"/><link rel="shortcut icon" href="http://247ureports.com/wp-content/uploads/2018/10/247ureports.jpg"/><link rel="stylesheet" href="http://247ureports.com/wp-content/themes/thebusinessnews-single-pro/includes/aio-shortcodes/style.css" media="screen" /><meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" /><link rel="icon" href="http://247ureports.com/wp-content/uploads/2018/10/cropped-247ureports-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://247ureports.com/wp-content/uploads/2018/10/cropped-247ureports-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://247ureports.com/wp-content/uploads/2018/10/cropped-247ureports-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://247ureports.com/wp-content/uploads/2018/10/cropped-247ureports-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-86460942-4', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Trump reluctant to abandon Riyadh over missing journalist, wants evidence" /><meta name="twitter:site" content="@247ureports" /><meta name="twitter:description" content="Trump reluctant to abandon Riyadh over missing journalist, wants evidence U.S. President Donald Trump said on Wednesday he did not want to abandon ally Saudi Arabia over the disappearance of a Saudi journalist and has asked for audio recordings Turkish sources say indicate he was killed by Saudi agents. Trump said he was waiting for&hellip;" /><meta name="twitter:image" content="http://247ureports.com/wp-content/uploads/2018/09/merlin_142169547_67f6e46f-a661-4b3b-a54e-72f527e76edc-jumbo.jpg" />
<link rel="stylesheet" href="http://247ureports.com/wp-content/themes/thebusinessnews-single-pro/responsive.css" type="text/css" media="screen" />
 
 
	 
    
<link href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Oswald:400,300' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Droid+Serif:400,700' rel='stylesheet' type='text/css'> 
</head>
<body class="post-template-default single single-post postid-109429 single-format-standard">
<div class="top1"><a name="top"></a></div>
 
  
<center>
<div class="ad-1">
<a href=" https://www.ubagroup.com/wise-savers/index.html" target="_blank"><img src=" http://247ureports.com/wp-content/uploads/2018/10/980-by-120-new-e1539689789688.jpg" alt=" 980-by-120-new-e1539689789688.jpg" /></a>  		
</div>
</center>

	<div id="wrapper">
		<!-- header -->
		<header id="header">
			<!-- top-row -->
			<div class="top-row">
				<div class="hold">
					<span>Thursday, October 18th, 2018 9:50 PM  </span>
					<nav>
<div id="topMenu" class="ddsmoothmenu"><ul id="menu-flow-menu" class="menu"><li id="menu-item-13893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13893"><a href="http://www.247ureports.com">Home</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="http://247ureports.com/category/news-reports/news/">News</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="http://247ureports.com/category/reports/">Reports</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://247ureports.com/category/news-reports/press-release/">Press Releases</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="http://247ureports.com/category/news-reports/interviews/">Interviews</a></li>
<li id="menu-item-76062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76062"><a href="http://247ureports.com/category/guest-articles/">Viewpoints</a></li>
<li id="menu-item-76053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76053"><a href="http://247ureports.com/category/editorial/">Editorial</a></li>
<li id="menu-item-79370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79370"><a href="http://247ureports.com/contact-us/">Contact Us</a></li>
<li id="menu-item-79371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79371"><a href="http://247ureports.com/send-for-article-here/">Submit Article</a></li>
</ul></div>					</nav>
<div class="cb"></div>				

				</div>
			</div>
			
 
 
			<!-- row -->
			<div class="row">
				<div class="hold">
					<span>TRENDING:</span>
					<ul> 
						  		
						<li><a href="">Trending#1</a></li>
						
						  		
						<li><a href="">Trending#2</a></li>
												
						  		
						<li><a href="">Trending#3</a></li>
								

						  		
						<li><a href="">Trending#4</a></li>
							

						
						
						
						
									
					</ul>
				</div>
			</div>
			<div class="hold">
				<!-- social-networks -->
				<div class="social-networks">
 
<div class="search-form">
<form method="get" class="headsearch" action="http://247ureports.com/">
<input type="text" name="s" value=" " id="shead" />
<input type="submit" value=" " class="searchsubmit" />
</form>
</div>
					

<div class="social-icons-holder">	<ul> 
			  
					<li><a href="https://plus.google.com/u/0/+Ureportsukpaka?tab=mX" class="google">google</a></li>
						
			  		
					<li><a href="https://web.facebook.com/ureports/" class="facebook">facebook</a></li>
						
			  	
					<li><a href="#" class="pintrest">pintrest</a></li>
			
			  	
					<li><a href="#" class="rss">rss</a></li>
						 
					<li><a href="https://twitter.com/247ureports" class="twitter">twitter</a></li>
					
			 
			<li><a href="#" class="vimeo">vimeo</a></li>
					
			 
					<li><a href="http://www.youtube.com/user/247ureports?feature=mhee" class="youtube">youtube</a></li>
			</ul>
<div class="cb"></div> 
</div>
			</div>
			<div  class="hgroup"><hgroup>
			<h1 class="site-title"><a href="http://247ureports.com/" title="247ureports.com" rel="home">247ureports.com</a></h1>
			<h2 class="site-description">Impartial Observer</h2>
		</hgroup></div> 
				<div class="logo"><a href="http://247ureports.com"><img src="http://247ureports.com/wp-content/uploads/2018/10/247-UREPORT-1.jpg" alt="" /> </a> </div>
<div class="cb">	</div>

				 
				<!-- stories -->
				<div class="stories">
					<div class="top-slider-label">Latest Stories</div>
<div class="infiniteCarousel">
      <div class="wrapper">
	
        <ul>
			
		 
		 	
		
	           
          <li>
			<div class="box">
				<a href="http://247ureports.com/2018/10/collapse-of-abia-govt-imminent-alcohol-abuse-easy-women-gov-wife-goes-reckless/"><img width="64" height="55" src="http://247ureports.com/wp-content/uploads/2018/10/FB_IMG_1496924313788_InPixio-64x55.jpg" class="attachment-singlegalthumb size-singlegalthumb wp-post-image" alt="" /></a>
			<div class="text">
				<div class="text_content"><a href="http://247ureports.com/2018/10/collapse-of-abia-govt-imminent-alcohol-abuse-easy-women-gov-wife-goes-reckless/">Collapse Of Abia Govt Imminent, Alcohol Abuse, Easy Women, Gov Wife Goes Reckless</a></div>
				<div class="category"><a href="http://247ureports.com/category/news-reports/news/" >News</a></div>
			</div>
			</div>
          </li>
          
		 	
		
	           
          <li>
			<div class="box">
				<a href="http://247ureports.com/2018/10/audio-fayose-rebuffs-efcc-interrogators/"><img width="64" height="55" src="http://247ureports.com/wp-content/uploads/2018/10/Ayodele-Fayose-EFCC_InPixio-64x55.jpg" class="attachment-singlegalthumb size-singlegalthumb wp-post-image" alt="" /></a>
			<div class="text">
				<div class="text_content"><a href="http://247ureports.com/2018/10/audio-fayose-rebuffs-efcc-interrogators/">Audio: Fayose Rebuff&#8217;s EFCC Interrogators</a></div>
				<div class="category"><a href="http://247ureports.com/category/news-reports/news/" >News</a></div>
			</div>
			</div>
          </li>
          
		 	
		
	           
          <li>
			<div class="box">
				<a href="http://247ureports.com/2018/10/efcc-gets-detention-order-against-fayose-for-15days/"><img width="64" height="55" src="http://247ureports.com/wp-content/uploads/2018/10/Fayose-at-EFCC_InPixio-64x55.jpg" class="attachment-singlegalthumb size-singlegalthumb wp-post-image" alt="" /></a>
			<div class="text">
				<div class="text_content"><a href="http://247ureports.com/2018/10/efcc-gets-detention-order-against-fayose-for-15days/">EFCC Gets Detention Order Against Fayose For 15days</a></div>
				<div class="category"><a href="http://247ureports.com/category/news-reports/news/" >News</a></div>
			</div>
			</div>
          </li>
          
		 	
		
	           
          <li>
			<div class="box">
				<a href="http://247ureports.com/2018/10/fayose-must-not-die-in-your-custody-timi-frank-warns-efcc/"><img width="64" height="55" src="http://247ureports.com/wp-content/uploads/2018/10/Pic.7.-Former-Gov.-Fayose-submits-self-to-EFCC-in-Abuja_InPixio-64x55.jpg" class="attachment-singlegalthumb size-singlegalthumb wp-post-image" alt="" /></a>
			<div class="text">
				<div class="text_content"><a href="http://247ureports.com/2018/10/fayose-must-not-die-in-your-custody-timi-frank-warns-efcc/">Fayose Must Not Die In Your Custody, Timi Frank Warns EFCC</a></div>
				<div class="category"><a href="http://247ureports.com/category/news-reports/news/" >News</a></div>
			</div>
			</div>
          </li>
          
		 	
		
	           
          <li>
			<div class="box">
				<a href="http://247ureports.com/2018/10/how-vested-interests-are-tearing-apc-zamfara-apart/"><img width="64" height="55" src="http://247ureports.com/wp-content/uploads/2018/10/Dpk2Up4XUAA7m7X-1140x570-64x55.jpg" class="attachment-singlegalthumb size-singlegalthumb wp-post-image" alt="" /></a>
			<div class="text">
				<div class="text_content"><a href="http://247ureports.com/2018/10/how-vested-interests-are-tearing-apc-zamfara-apart/">How Vested Interests Are Tearing APC Zamfara Apart</a></div>
				<div class="category"><a href="http://247ureports.com/category/news-reports/news/" >News</a></div>
			</div>
			</div>
          </li>
          
		 	
		
	           
          <li>
			<div class="box">
				<a href="http://247ureports.com/2018/10/apga-gets-7-day-ultimatum-to-remove-ojukwus-pictures-from-campaign-materials/"><img width="64" height="55" src="http://247ureports.com/wp-content/uploads/2018/10/PIC_InPixio-64x55.jpg" class="attachment-singlegalthumb size-singlegalthumb wp-post-image" alt="" /></a>
			<div class="text">
				<div class="text_content"><a href="http://247ureports.com/2018/10/apga-gets-7-day-ultimatum-to-remove-ojukwus-pictures-from-campaign-materials/">APGA Gets 7 Day Ultimatum To Remove Ojukwu’s Pictures From Campaign Materials</a></div>
				<div class="category"><a href="http://247ureports.com/category/news-reports/news/" >News</a></div>
			</div>
			</div>
          </li>
          
		 	
		
	           
          <li>
			<div class="box">
				<a href="http://247ureports.com/2018/10/nigeria-is-set-to-stay-the-worlds-poverty-capital-for-at-least-a-generation/"><img width="64" height="55" src="http://247ureports.com/wp-content/uploads/2018/10/BBOhbf9-64x55.jpg" class="attachment-singlegalthumb size-singlegalthumb wp-post-image" alt="" /></a>
			<div class="text">
				<div class="text_content"><a href="http://247ureports.com/2018/10/nigeria-is-set-to-stay-the-worlds-poverty-capital-for-at-least-a-generation/">Nigeria Is Set To Stay The World’s Poverty Capital For At Least A Generation</a></div>
				<div class="category"><a href="http://247ureports.com/category/news-reports/news/" >News</a></div>
			</div>
			</div>
          </li>
          
		 	
		
	           
          <li>
			<div class="box">
				<a href="http://247ureports.com/2018/10/peter-obi-distributes-millions-to-atikus-wives-associates/"><img width="55" height="45" src="http://247ureports.com/wp-content/uploads/2017/09/Peter-Obi-real-55x45.jpg" class="attachment-singlegalthumb size-singlegalthumb wp-post-image" alt="" srcset="http://247ureports.com/wp-content/uploads/2017/09/Peter-Obi-real-55x45.jpg 55w, http://247ureports.com/wp-content/uploads/2017/09/Peter-Obi-real-173x137.jpg 173w, http://247ureports.com/wp-content/uploads/2017/09/Peter-Obi-real-150x125.jpg 150w" sizes="(max-width: 55px) 100vw, 55px" /></a>
			<div class="text">
				<div class="text_content"><a href="http://247ureports.com/2018/10/peter-obi-distributes-millions-to-atikus-wives-associates/">Peter Obi Distributes Millions To Atiku’s Wives, Associates</a></div>
				<div class="category"><a href="http://247ureports.com/category/news-reports/news/" >News</a></div>
			</div>
			</div>
          </li>
          
		 	
		
	           
          <li>
			<div class="box">
				<a href="http://247ureports.com/2018/10/5m-scam-video-on-ganduje-fake-cloned-by-kwankwasos-media-aide/"><img width="64" height="55" src="http://247ureports.com/wp-content/uploads/2018/10/p05wh95s_InPixio-64x55.jpg" class="attachment-singlegalthumb size-singlegalthumb wp-post-image" alt="" /></a>
			<div class="text">
				<div class="text_content"><a href="http://247ureports.com/2018/10/5m-scam-video-on-ganduje-fake-cloned-by-kwankwasos-media-aide/">$5m Scam: Video On Ganduje Fake, Cloned By Kwankwaso’s Media Aide</a></div>
				<div class="category"><a href="http://247ureports.com/category/news-reports/news/" >News</a></div>
			</div>
			</div>
          </li>
          
		 	
		
	           
          <li>
			<div class="box">
				<a href="http://247ureports.com/2018/10/atiku-is-the-next-president-of-nigeria-obasanjo/"><img width="64" height="55" src="http://247ureports.com/wp-content/uploads/2018/10/IMG-20181011-WA0027-64x55.jpg" class="attachment-singlegalthumb size-singlegalthumb wp-post-image" alt="" /></a>
			<div class="text">
				<div class="text_content"><a href="http://247ureports.com/2018/10/atiku-is-the-next-president-of-nigeria-obasanjo/">&#8220;Atiku Is The Next President Of Nigeria&#8221; &#8211; Obasanjo</a></div>
				<div class="category"><a href="http://247ureports.com/category/news-reports/news/" >News</a></div>
			</div>
			</div>
          </li>
          
		 	
		
	           
          <li>
			<div class="box">
				<a href="http://247ureports.com/2018/10/apc-govs-ministers-emirs-switch-support-to-atiku/"><img width="64" height="55" src="http://247ureports.com/wp-content/uploads/2018/10/Atiku-Buhari-891x470-64x55.jpg" class="attachment-singlegalthumb size-singlegalthumb wp-post-image" alt="" /></a>
			<div class="text">
				<div class="text_content"><a href="http://247ureports.com/2018/10/apc-govs-ministers-emirs-switch-support-to-atiku/">APC Govs, Ministers, Emirs Switch Support To Atiku</a></div>
				<div class="category"><a href="http://247ureports.com/category/news-reports/news/" >News</a></div>
			</div>
			</div>
          </li>
          
		 	
		
	           
          <li>
			<div class="box">
				<a href="http://247ureports.com/2018/10/exclusive-nigerian-governor-caught-on-video-receiving-5m-bribes/"><img width="64" height="55" src="http://247ureports.com/wp-content/uploads/2018/10/55acb659-northern-govs-traditional-rulers-meeting-i-64x55.jpg" class="attachment-singlegalthumb size-singlegalthumb wp-post-image" alt="" /></a>
			<div class="text">
				<div class="text_content"><a href="http://247ureports.com/2018/10/exclusive-nigerian-governor-caught-on-video-receiving-5m-bribes/">Exclusive: Nigerian Governor Caught On Video Receiving $5m Bribes</a></div>
				<div class="category"><a href="http://247ureports.com/category/news-reports/news/" >News</a></div>
			</div>
			</div>
          </li>
          
		   
        </ul>      
          
      </div>
    </div>

				 
				</div>
		
	<div class="cb">	</div>
		
			</div>
		</header>		
		<!-- main -->
		<section id="main">
			<!-- Main menu -->
			<nav class="main-menu">
				
<div id="menu-22" class="ddsmoothmenu"><ul id="menu-flow-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13893"><a href="http://www.247ureports.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="http://247ureports.com/category/news-reports/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="http://247ureports.com/category/reports/">Reports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://247ureports.com/category/news-reports/press-release/">Press Releases</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="http://247ureports.com/category/news-reports/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76062"><a href="http://247ureports.com/category/guest-articles/">Viewpoints</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76053"><a href="http://247ureports.com/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79370"><a href="http://247ureports.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79371"><a href="http://247ureports.com/send-for-article-here/">Submit Article</a></li>
</ul></div>
			</nav>

		<div id="content-wrapper" class="site-content">

	
	
 




<div id="content" role="main" class="single-wrapper">
	
<header class="entry-header-single">
<h1 class="entry-title single-entry-title"> Trump reluctant to abandon Riyadh over missing journalist, wants evidence</h1>

 
<center>
<div class="ad-7">
<a href=" https://gaim.fidelitybank.ng/" target="_blank"><img src=" http://247ureports.com/wp-content/uploads/2018/10/GAIM-Ad2-e1539703038857.jpg" alt=" GAIM-Ad2-e1539703038857.jpg" /></a>  		 
</div>
</center>
	

</header><!-- .entry-header -->



<section>
 

<div id="single-heading-content">
	
	<!-- MetaData -->
	
 
<div class="single-left">
<div class="postedby"> By  <a href="http://247ureports.com/author/ikenna/" title="View all posts by 247ureports">247ureports</a> </div>

<div class="counter"> 84 Views</div>
<div class="postedby-1">
 <div class="cat-links-holder-single">Posted In </div> 
 <div class="cat-links-single cat-links-padding">
            			
		    <a href="http://247ureports.com/category/world-news/" >World News</a>	        	 
	 </div>
	 
	 <div class="cat-links-holder-single">Posted at </div> 
	 <div> October 18, 2018 4:18 pm </div>

 <div class="cat-links-holder-single">Tagged as </div> 
 <div class="cat-links-single cat-links-padding"> 
           	 </div>
</div>
<b> 
	
</b>
<div class="cat-links-holder-single"></div> 
<div class="cat-links-single cat-links-padding-social">
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_tweet"></a>
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_pinterest_pinit" pi:pinit:url="http://247ureports.com/2018/10/trump-reluctant-to-abandon-riyadh-over-missing-journalist-wants-evidence/" pi:pinit:media="http://247ureports.com/wp-content/uploads/2018/09/merlin_142169547_67f6e46f-a661-4b3b-a54e-72f527e76edc-jumbo-150x150.jpg" pi:pinit:layout="horizontal"></a> 
 <script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script> 

</div>
</div>


<div class="cat-links-holder-single">Related </div> 
	<div class="related">
 	<div class="relatedpost">
            <a href="http://247ureports.com/2018/10/us-airstrike-in-somalia-kills-about-60-al-shabab-fighters/"><img width="107" height="77" src="http://247ureports.com/wp-content/uploads/2018/10/BBOsZHo-107x77.jpg" class="attachment-related-thumb size-related-thumb wp-post-image" alt="" /></a>
<h3><a href="http://247ureports.com/2018/10/us-airstrike-in-somalia-kills-about-60-al-shabab-fighters/" rel="bookmark" title="US airstrike in Somalia kills about 60 al-Shabab fighters">US airstrike in Somalia kills about 60 al-Shabab fighters</a></h3> 
	</div>
    	</div> 
        	<div class="related">
 	<div class="relatedpost">
            <a href="http://247ureports.com/2018/10/how-russia-moved-into-central-africa/"><img width="107" height="77" src="http://247ureports.com/wp-content/uploads/2018/10/how-russia-moved-into-central-africa-107x77.jpg" class="attachment-related-thumb size-related-thumb wp-post-image" alt="" /></a>
<h3><a href="http://247ureports.com/2018/10/how-russia-moved-into-central-africa/" rel="bookmark" title="How Russia moved into Central Africa">How Russia moved into Central Africa</a></h3> 
	</div>
    	</div> 
        	<div class="related">
 	<div class="relatedpost">
            <a href="http://247ureports.com/2018/10/turkey-obtains-recordings-of-saudi-journalists-purported-killing/"><img width="107" height="77" src="http://247ureports.com/wp-content/uploads/2018/10/sa-107x77.png" class="attachment-related-thumb size-related-thumb wp-post-image" alt="" /></a>
<h3><a href="http://247ureports.com/2018/10/turkey-obtains-recordings-of-saudi-journalists-purported-killing/" rel="bookmark" title="Turkey obtains recordings of Saudi journalist&#8217;s purported killing">Turkey obtains recordings of Saudi journalist&#8217;s purported killing</a></h3> 
	</div>
    	</div> 
        	<div class="related">
 	<div class="relatedpost">
            <a href="http://247ureports.com/2018/10/media-companies-executives-drop-out-of-saudi-event-over-missing-journalist/"><img width="107" height="71" src="http://247ureports.com/wp-content/uploads/2017/07/saudi-king.jpg" class="attachment-related-thumb size-related-thumb wp-post-image" alt="" srcset="http://247ureports.com/wp-content/uploads/2017/07/saudi-king.jpg 905w, http://247ureports.com/wp-content/uploads/2017/07/saudi-king-480x318.jpg 480w, http://247ureports.com/wp-content/uploads/2017/07/saudi-king-768x509.jpg 768w, http://247ureports.com/wp-content/uploads/2017/07/saudi-king-665x441.jpg 665w, http://247ureports.com/wp-content/uploads/2017/07/saudi-king-84x55.jpg 84w, http://247ureports.com/wp-content/uploads/2017/07/saudi-king-300x199.jpg 300w" sizes="(max-width: 107px) 100vw, 107px" /></a>
<h3><a href="http://247ureports.com/2018/10/media-companies-executives-drop-out-of-saudi-event-over-missing-journalist/" rel="bookmark" title="Media companies, executives drop out of Saudi event over missing journalist">Media companies, executives drop out of Saudi event over missing journalist</a></h3> 
	</div>
    	</div> 
        	<div class="related">
 	<div class="relatedpost">
            <a href="http://247ureports.com/2018/10/africas-youngest-billionaire-abducted/"><img width="107" height="77" src="http://247ureports.com/wp-content/uploads/2018/10/BBOdWJB-107x77.jpg" class="attachment-related-thumb size-related-thumb wp-post-image" alt="" /></a>
<h3><a href="http://247ureports.com/2018/10/africas-youngest-billionaire-abducted/" rel="bookmark" title="Africa&#8217;s &#8216;youngest billionaire&#8217; abducted">Africa&#8217;s &#8216;youngest billionaire&#8217; abducted</a></h3> 
	</div>
    	</div> 
        	<div class="related">
 	<div class="relatedpost">
            <a href="http://247ureports.com/2018/10/u-s-asks-investigators-to-probe-whereabouts-of-millions-in-liberian-cash/"><img width="107" height="60" src="http://247ureports.com/wp-content/uploads/2018/01/99806654_weah.jpg" class="attachment-related-thumb size-related-thumb wp-post-image" alt="" srcset="http://247ureports.com/wp-content/uploads/2018/01/99806654_weah.jpg 660w, http://247ureports.com/wp-content/uploads/2018/01/99806654_weah-480x270.jpg 480w, http://247ureports.com/wp-content/uploads/2018/01/99806654_weah-384x217.jpg 384w, http://247ureports.com/wp-content/uploads/2018/01/99806654_weah-300x169.jpg 300w" sizes="(max-width: 107px) 100vw, 107px" /></a>
<h3><a href="http://247ureports.com/2018/10/u-s-asks-investigators-to-probe-whereabouts-of-millions-in-liberian-cash/" rel="bookmark" title="U.S. asks investigators to probe whereabouts of millions in Liberian cash">U.S. asks investigators to probe whereabouts of millions in Liberian cash</a></h3> 
	</div>
    	</div> 
        	<div class="related">
 	<div class="relatedpost">
            <a href="http://247ureports.com/2018/10/u-s-says-china-spy-charged-with-trying-to-steal-aviation-secrets/"><img width="107" height="71" src="http://247ureports.com/wp-content/uploads/2018/09/2018-09-17T225238Z_1_LYNXNPEE8G1O7-OCABS_RTROPTP_2_CBUSINESS-US-USA-TRADE-CHINA-.jpg" class="attachment-related-thumb size-related-thumb wp-post-image" alt="" srcset="http://247ureports.com/wp-content/uploads/2018/09/2018-09-17T225238Z_1_LYNXNPEE8G1O7-OCABS_RTROPTP_2_CBUSINESS-US-USA-TRADE-CHINA-.jpg 450w, http://247ureports.com/wp-content/uploads/2018/09/2018-09-17T225238Z_1_LYNXNPEE8G1O7-OCABS_RTROPTP_2_CBUSINESS-US-USA-TRADE-CHINA--84x55.jpg 84w, http://247ureports.com/wp-content/uploads/2018/09/2018-09-17T225238Z_1_LYNXNPEE8G1O7-OCABS_RTROPTP_2_CBUSINESS-US-USA-TRADE-CHINA--220x146.jpg 220w, http://247ureports.com/wp-content/uploads/2018/09/2018-09-17T225238Z_1_LYNXNPEE8G1O7-OCABS_RTROPTP_2_CBUSINESS-US-USA-TRADE-CHINA--300x200.jpg 300w" sizes="(max-width: 107px) 100vw, 107px" /></a>
<h3><a href="http://247ureports.com/2018/10/u-s-says-china-spy-charged-with-trying-to-steal-aviation-secrets/" rel="bookmark" title="U.S. says China spy charged with trying to steal aviation secrets">U.S. says China spy charged with trying to steal aviation secrets</a></h3> 
	</div>
    	</div> 
        	<div class="related">
 	<div class="relatedpost">
            <a href="http://247ureports.com/2018/10/apple-watch-hired-jet-mystery-vehicle-figure-in-search-for-missing-saudi-dissident/"><img width="107" height="77" src="http://247ureports.com/wp-content/uploads/2018/10/ipanews_1685fab2-1c94-45dd-8916-9d80277a61d8_1-107x77.jpg" class="attachment-related-thumb size-related-thumb wp-post-image" alt="" /></a>
<h3><a href="http://247ureports.com/2018/10/apple-watch-hired-jet-mystery-vehicle-figure-in-search-for-missing-saudi-dissident/" rel="bookmark" title="Apple Watch, hired jet, mystery vehicle figure in search for missing Saudi dissident">Apple Watch, hired jet, mystery vehicle figure in search for missing Saudi dissident</a></h3> 
	</div>
    	</div> 
        
</div><!-- .single-left -->

<!-- MetaData -->
 
<div class="single-right">
	
<article id="post-109429" class="post-109429 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news">
<div class="entry-content">
		
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2F247ureports.com%2F2018%2F10%2Ftrump-reluctant-to-abandon-riyadh-over-missing-journalist-wants-evidence%2F&#038;via=247ureports" class="twitter-share-button" data-size="large">Tweet</a></div>
<div id="polls-38" class="wp-polls">
	<form id="polls_form_38" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_38_nonce" name="wp-polls-nonce" value="23b3ac2bf6" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="38" /></p>
		<p style="text-align: center;"><strong>Can INEC Still Be Trusted?</strong></p><div id="polls-38-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-112" name="poll_38" value="112" /> <label for="poll-answer-112">Yes</label></li>
		<li><input type="radio" id="poll-answer-113" name="poll_38" value="113" /> <label for="poll-answer-113">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(38);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(38); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-38-loading" class="wp-polls-loading"><img src="http://247ureports.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>

<h2 class="ArticleHeader_headline">Trump reluctant to abandon Riyadh over missing journalist, wants evidence</h2>
<p>U.S. President Donald Trump said on Wednesday he did not want to abandon ally Saudi Arabia over the disappearance of a Saudi journalist and has asked for audio recordings Turkish sources say indicate he was killed by Saudi agents.</p>
<p>Trump said he was waiting for a full report on what had happened to Jamal Khashoggi from Secretary of State Mike Pompeo, whom he sent to Saudi Arabia and Turkey to meet with officials over the disappearance of the Saudi government critic. Trump and Pompeo are scheduled to meet at 10 a.m. (1400 GMT) on Thursday.</p>
<p>Turkish officials have said they believe Khashoggi, a Washington Post columnist who was critical of the authoritarian kingdom’s Crown Prince Mohammed bin Salman, was murdered at the Saudi consulate in Istanbul on Oct. 2 and his body removed. The Saudis have denied the allegations.</p>
<p>Turkish sources have told Reuters the authorities have an audio recording indicating Khashoggi was killed inside the consulate. He has not been seen since entering the building.</p><div class="SrhaaxKG" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top & Middle -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="8349614920"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Turkey’s pro-government Yeni Safak newspaper on Wednesday published what it said were details from audio recordings that purported to document Khashoggi’s torture and interrogation.</p>
<p>Khashoggi was killed within minutes and his torturers severed his fingers during the interrogation, the newspaper said. His killers later beheaded and dismembered him, it said.</p>
<p>Turkey has not shared with the U.S. government or European allies graphic audio or video evidence, seven U.S. and European security officials told Reuters. The United States and allies have collected some intelligence through their own sources and methods, which partly confirms news reports based on leaks of audio recordings, four of the sources said.</p>
<p>A New York Times report cited a senior Turkish official confirming the details published by Yeni Safak. Two Turkish government officials contacted by Reuters declined to confirm the report.</p>
<p>Trump, who has forged closer ties with Saudi Arabia and the 33-year-old crown prince, said the United States has asked Turkey for any audio or video evidence.</p>
<p>Asked in a Fox Business Network interview if Washington could abandon Riyadh, Trump said: “I do not want to do that.”</p>
<p>Trump reiterated his hopes that Saudi leaders were not involved in the disappearance of Khashoggi, a U.S. resident.</p>
<p>“I want to find out what happened, where is the fault, and we will probably know that by the end of the week,” Trump later told reporters.</p>
<p>“We have asked for it, if it exists &#8230; I’m not sure yet that it exists, probably does, possibly does,” he said of the audio or video evidence.</p>
<p>U.S. media outlets have reported that Riyadh, despite its earlier denials of involvement, will acknowledge that Khashoggi was killed in a botched interrogation. Trump has speculated without providing evidence that “rogue killers” could be responsible.</p>
<p>How the crown prince emerges from the crisis is a test of how the West will deal with Saudi Arabia in the future.</p>
<p>Trump has appeared unwilling to distance himself too much from the Saudis, citing Riyadh’s role in countering Iranian influence in the region &#8211; and tens of billions of dollars in potential arms deals.</p>
<p>Other Western nations, although expressing concern about the incident, face a similar delicate situation in their dealings with the world’s top oil exporter.</p>
<h3>IMPORTANT TIES</h3>
<p>Pompeo said Riyadh should be given a few more days to complete its own probe into Khashoggi’s disappearance. He met Turkey’s president and foreign minister, a day after Trump gave Saudi Arabia the benefit of the doubt.</p>
<p>“They’re going to do an investigation, and when the investigation comes out we’ll evaluate it,” Pompeo told reporters traveling with him.</p>
<p>A State Department spokeswoman said Pompeo had not heard any audio recording purporting to indicate Khashoggi was killed.</p>
<p>Pompeo also said the United States must be mindful of important business and government ties with Saudi Arabia as it considers any steps once the facts have been determined.</p>
<p>Turkish investigators spent nearly nine hours in the Saudi consul’s residence, leaving early on Thursday, as did Saudi investigators. The search by Turkish investigators included the roof and garage and the deployment of a drone over the area.</p>
<p>Turkish crime scene investigators were still working at the consulate early on Thursday, using bright lights to illuminate the garden, though it was not clear what they were doing.</p>
<p>A pro-government Turkish daily published preliminary evidence last week from investigators who it said had identified a 15-member Saudi intelligence team that arrived in Istanbul on diplomatic passports hours before Khashoggi disappeared.</p>
<p>The Washington Post published a column by Khashoggi it received from his assistant a day after he was reported missing.</p>
<p>In the column, Khashoggi condemns the crackdown on journalists by Arab governments and the failure of the international community to respond. &#8220;As a result, Arab governments have been given free rein to continue silencing the media at an increasing rate,&#8221; he wrote.(<a href="https://wapo.st/2AfrNpq">wapo.st/2AfrNpq</a>)</p>
<p>A New York Times report, citing witnesses and other records, linked four suspects to Prince Mohammed’s security detail.</p>
<p>One name matches a LinkedIn profile for a forensic expert who has worked at the interior ministry for 20 years. Another is identified in a diplomatic directory from 2007 as a first secretary at the Saudi Embassy in London. Others resemble officers in the Saudi Army and Air Force.</p>
<p>After meeting the king and crown prince on Tuesday, Pompeo said Saudi Arabia has committed to a full investigation.</p>
<p>Asked whether they said Khashoggi was alive or dead, Pompeo said: “They didn’t talk about any of the facts.”</p>
<h3>DESERTED CONFERENCE</h3>
<p>Prince Mohammed has painted himself as the face of a new, vibrant Saudi Arabia, diversifying its economy away from reliance on oil and making some social changes.</p>
<p>But there has been criticism of some of his moves, including Riyadh’s involvement in the Yemen war, the arrest of women activists, and a diplomatic row with Canada.</p>
<p>U.S. Treasury Secretary Steven Mnuchin said his plans to attend an investment conference in Riyadh next week would be revisited on Thursday after U.S. officials have a chance to consult Pompeo. International Monetary Fund Managing Director Christine Lagarde and top executives from Societe Generale (<span id="”symbol_SOGN.PA_0”"><a href="https://www.reuters.com/finance/stocks/overview?symbol=SOGN.PA">SOGN.PA</a></span>) and Glencore joined a growing list of executives who have pulled out.</p>
<p>Saudi Arabia has said it would retaliate against any pressure or economic sanctions.</p>
<div class="pvc_clear"></div>
<p class="pvc_stats" data-element-id="109429"><i class="fa fa-bar-chart pvc-stats-icon small" aria-hidden="true"></i> 89&nbsp;total views, 89&nbsp;views today</p>
<div class="pvc_clear"></div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom and Side -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="3080621151"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p><div class='shareaholic-canvas' data-app-id='23494007' data-app-id-name='post_below_content' data-app='share_buttons' data-title='Trump reluctant to abandon Riyadh over missing journalist, wants evidence' data-link='http://247ureports.com/2018/10/trump-reluctant-to-abandon-riyadh-over-missing-journalist-wants-evidence/' data-summary=''></div><div class='shareaholic-canvas' data-app-id='23494015' data-app-id-name='post_below_content' data-app='recommendations' data-title='Trump reluctant to abandon Riyadh over missing journalist, wants evidence' data-link='http://247ureports.com/2018/10/trump-reluctant-to-abandon-riyadh-over-missing-journalist-wants-evidence/' data-summary=''></div> 
	    </div><!-- .entry-content -->
 	</article><!-- #post-109429 -->
 
 
</div><!-- .single-right -->

<div class="cb"></div> 


 
<center>
<div class="ad-8">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Add -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="9659354577"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>  		 
</div>
</center>
	


<div class="single-pagi"> 
<div class="prev-nav">&lt; Previous Article<a href="http://247ureports.com/2018/10/us-airstrike-in-somalia-kills-about-60-al-shabab-fighters/"><br />US airstrike in Somalia kills about 60 al-Shabab fighters</a></div>   
<div class="next-nav">Next Article &gt; </div> 
<div class="cb"></div>
</div>
 
 	
<div id="authorarea-wrap">
<div id="authorarea">
<div class="authorareah3">
<div class="authorareah3-img">About the Author</div> 
<div style="float: left;"><a href="http://247ureports.com/author/ikenna/" title="Posts by 247ureports" rel="author">247ureports</a></div>
<div class="cb"></div></div> 
<div style="float: left; padding:0 5px 2px 0px"><a href="http://247ureports.com/author/247ureports"><img alt='' src='http://1.gravatar.com/avatar/1af215123e318bb1cab381570b4c1cb6?s=60&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1af215123e318bb1cab381570b4c1cb6?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></a></div>
<div style="display: block;">
<div class="authorinfo">
<p></p>
</div></div></div>   
</div>  <div class="cb"></div> 
 
<!-- You can start editing here. -->
	 
		<!-- If comments are open, but there are no comments. -->
	 <div id="respond"> 
	<h3>Leave A Response</h3>
	<div id="respond-content">
	<p class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/trump-reluctant-to-abandon-riyadh-over-missing-journalist-wants-evidence/#respond" style="display:none;">Click here to cancel reply.</a></p>
		<form action="http://247ureports.com/wp-comments-post.php" method="post">
		 
		<div id="comment-input">
			<label for="author">Name <span class="req">(required)</span></label>
			<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' class="input-name" />
			<label for="email">Email  <span class="req">(required)</span></label>
			<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' class="input-email"  />
			<label for="url">Website </label>
			<input type="text" name="url" id="url" value="" size="22" tabindex="3" class="input-website" />
		</div>
		<div id="comment-textarea">
			<label for="comment">Comment </label>
			<textarea name="comment" id="comment" cols="39" rows="4" tabindex="4" class="textarea-comment"></textarea>
		</div>
		<div id="comment-submit">
			<p><input name="submit" type="submit" id="submitcomment" tabindex="5" value=" Post Comment " class="comment-submit" /></p>
			<input type='hidden' name='comment_post_ID' value='109429' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c9164656f3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="83"/></p>		</div>
			</form>
	</div>
	</div>
</section>
</div><!-- #content -->


<div id="sidebar">
<div class="sidebar-wrapper">
<div id="aside"> 
<div class="sidebar">
	
<aside class="adspace-widget widget">    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pillar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="1634817704"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    
    </aside><aside class="adspace-widget widget">    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- home pape box 300 by 250 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="4589328344"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    
    </aside><div class="adspace-widget widget">		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pillar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="1634817704"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		
		<br/></div><aside id="facebook-like-widget-4" class="widget facebook_like"> <div class="widget-container"><div class="widget-title"><h3><span>Find us on Facebook</span></h3></div> <div class="m3-fbwidget">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fweb.facebook.com%2Fureports%2F&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;stream=false&amp;header=false&amp;height=260" class="fbsocialwidget" style="border:0px solid white; overflow:hidden; border:none; overflow:hidden; width:300px; height: 260px;"></iframe>
 </div>
		</div></aside><aside id="pyre_posts-widget-4" class="widget pyre_posts"> <div class="widget-container">		<!-- BEGIN WIDGET -->
		<div class="widget-title"><h3><span>Recent Posts</span></h3></div>		
				
							
					<div class="block-item-small">
				
				<div class="block-image"><a href="http://247ureports.com/2018/10/ian-condemns-relocation-of-engineering-students-from-oleh-campus-demands-sack-of-delsu-vc/" title=" IAN Condemns Relocation Of Engineering Students From Oleh Campus, Demands Sack Of DELSU VC"><img width="50" height="50" src="http://247ureports.com/wp-content/uploads/2017/08/deltastatelogo-1-2-50x50.gif" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://247ureports.com/wp-content/uploads/2017/08/deltastatelogo-1-2-50x50.gif 50w, http://247ureports.com/wp-content/uploads/2017/08/deltastatelogo-1-2-150x150.gif 150w, http://247ureports.com/wp-content/uploads/2017/08/deltastatelogo-1-2-80x80.gif 80w, http://247ureports.com/wp-content/uploads/2017/08/deltastatelogo-1-2-568x582.gif 568w, http://247ureports.com/wp-content/uploads/2017/08/deltastatelogo-1-2-283x290.gif 283w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
			
				<div class="block-image-r">	<h2><a href='http://247ureports.com/2018/10/ian-condemns-relocation-of-engineering-students-from-oleh-campus-demands-sack-of-delsu-vc/' title=' IAN Condemns Relocation Of Engineering Students From Oleh Campus, Demands Sack Of DELSU VC'> IAN Condemns Relocation Of Engineering Students From Oleh Campus, Demands Sack Of DELSU VC</a></h2><span class="block-meta">October 18, 2018, <a href="http://247ureports.com/2018/10/ian-condemns-relocation-of-engineering-students-from-oleh-campus-demands-sack-of-delsu-vc/#respond">No Comments<span class="screen-reader-text"> on  IAN Condemns Relocation Of Engineering Students From Oleh Campus, Demands Sack Of DELSU VC</span></a></span> </div>
			
			</div>
					<div class="block-item-small">
				
				<div class="block-image"><a href="http://247ureports.com/2018/10/trump-reluctant-to-abandon-riyadh-over-missing-journalist-wants-evidence/" title="Trump reluctant to abandon Riyadh over missing journalist, wants evidence"><img width="50" height="50" src="http://247ureports.com/wp-content/uploads/2018/09/merlin_142169547_67f6e46f-a661-4b3b-a54e-72f527e76edc-jumbo-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://247ureports.com/wp-content/uploads/2018/09/merlin_142169547_67f6e46f-a661-4b3b-a54e-72f527e76edc-jumbo-50x50.jpg 50w, http://247ureports.com/wp-content/uploads/2018/09/merlin_142169547_67f6e46f-a661-4b3b-a54e-72f527e76edc-jumbo-150x150.jpg 150w, http://247ureports.com/wp-content/uploads/2018/09/merlin_142169547_67f6e46f-a661-4b3b-a54e-72f527e76edc-jumbo-298x295.jpg 298w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
			
				<div class="block-image-r">	<h2><a href='http://247ureports.com/2018/10/trump-reluctant-to-abandon-riyadh-over-missing-journalist-wants-evidence/' title='Trump reluctant to abandon Riyadh over missing journalist, wants evidence'>Trump reluctant to abandon Riyadh over missing journalist, wants evidence</a></h2><span class="block-meta">October 18, 2018, <a href="http://247ureports.com/2018/10/trump-reluctant-to-abandon-riyadh-over-missing-journalist-wants-evidence/#respond">No Comments<span class="screen-reader-text"> on Trump reluctant to abandon Riyadh over missing journalist, wants evidence</span></a></span> </div>
			
			</div>
					<div class="block-item-small">
				
				<div class="block-image"><a href="http://247ureports.com/2018/10/contextualizing-duke-and-mimikos-disruptive-politics-by-sufuyan-ojeifo/" title="Contextualizing Duke And Mimiko’s “Disruptive” Politics &#8211; By Sufuyan Ojeifo"><img width="50" height="50" src="http://247ureports.com/wp-content/uploads/2016/08/mimiko-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://247ureports.com/wp-content/uploads/2016/08/mimiko-50x50.jpg 50w, http://247ureports.com/wp-content/uploads/2016/08/mimiko-150x150.jpg 150w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
			
				<div class="block-image-r">	<h2><a href='http://247ureports.com/2018/10/contextualizing-duke-and-mimikos-disruptive-politics-by-sufuyan-ojeifo/' title='Contextualizing Duke And Mimiko’s “Disruptive” Politics &#8211; By Sufuyan Ojeifo'>Contextualizing Duke And Mimiko’s “Disruptive” Politics &#8211; By Sufuyan Ojeifo</a></h2><span class="block-meta">October 18, 2018, <a href="http://247ureports.com/2018/10/contextualizing-duke-and-mimikos-disruptive-politics-by-sufuyan-ojeifo/#respond">No Comments<span class="screen-reader-text"> on Contextualizing Duke And Mimiko’s “Disruptive” Politics &#8211; By Sufuyan Ojeifo</span></a></span> </div>
			
			</div>
					<div class="block-item-small">
				
				<div class="block-image"><a href="http://247ureports.com/2018/10/president-buhari-commends-saudi-arabia-for-immigration-policies/" title="President Buhari Commends Saudi Arabia For Immigration Policies"><img width="50" height="50" src="http://247ureports.com/wp-content/uploads/2018/10/Cb6gbp6WwAA2QwI-e1456254663152-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" /></a></div>
			
				<div class="block-image-r">	<h2><a href='http://247ureports.com/2018/10/president-buhari-commends-saudi-arabia-for-immigration-policies/' title='President Buhari Commends Saudi Arabia For Immigration Policies'>President Buhari Commends Saudi Arabia For Immigration Policies</a></h2><span class="block-meta">October 18, 2018, <a href="http://247ureports.com/2018/10/president-buhari-commends-saudi-arabia-for-immigration-policies/#respond">No Comments<span class="screen-reader-text"> on President Buhari Commends Saudi Arabia For Immigration Policies</span></a></span> </div>
			
			</div>
					<div class="block-item-small">
				
				<div class="block-image"><a href="http://247ureports.com/2018/10/2019-inec-laments-non-collection-of-pvcs-in-benue/" title="2019: INEC Laments Non Collection Of PVCs In Benue"><img width="50" height="50" src="http://247ureports.com/wp-content/uploads/2017/07/INEC_VOTERSG-599x300-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://247ureports.com/wp-content/uploads/2017/07/INEC_VOTERSG-599x300-50x50.jpg 50w, http://247ureports.com/wp-content/uploads/2017/07/INEC_VOTERSG-599x300-150x150.jpg 150w, http://247ureports.com/wp-content/uploads/2017/07/INEC_VOTERSG-599x300-80x80.jpg 80w, http://247ureports.com/wp-content/uploads/2017/07/INEC_VOTERSG-599x300-568x582.jpg 568w, http://247ureports.com/wp-content/uploads/2017/07/INEC_VOTERSG-599x300-283x290.jpg 283w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
			
				<div class="block-image-r">	<h2><a href='http://247ureports.com/2018/10/2019-inec-laments-non-collection-of-pvcs-in-benue/' title='2019: INEC Laments Non Collection Of PVCs In Benue'>2019: INEC Laments Non Collection Of PVCs In Benue</a></h2><span class="block-meta">October 18, 2018, <a href="http://247ureports.com/2018/10/2019-inec-laments-non-collection-of-pvcs-in-benue/#respond">No Comments<span class="screen-reader-text"> on 2019: INEC Laments Non Collection Of PVCs In Benue</span></a></span> </div>
			
			</div>
					<div class="block-item-small">
				
				<div class="block-image"><a href="http://247ureports.com/2018/10/delta-apc-legal-team-threaten-oshiomhole-others-with-contempt/" title="Delta APC Legal Team Threaten Oshiomhole, Others With Contempt"><img width="50" height="50" src="http://247ureports.com/wp-content/uploads/2018/07/adams-oshiomohole-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://247ureports.com/wp-content/uploads/2018/07/adams-oshiomohole-50x50.jpg 50w, http://247ureports.com/wp-content/uploads/2018/07/adams-oshiomohole-150x150.jpg 150w, http://247ureports.com/wp-content/uploads/2018/07/adams-oshiomohole-298x295.jpg 298w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
			
				<div class="block-image-r">	<h2><a href='http://247ureports.com/2018/10/delta-apc-legal-team-threaten-oshiomhole-others-with-contempt/' title='Delta APC Legal Team Threaten Oshiomhole, Others With Contempt'>Delta APC Legal Team Threaten Oshiomhole, Others With Contempt</a></h2><span class="block-meta">October 18, 2018, <a href="http://247ureports.com/2018/10/delta-apc-legal-team-threaten-oshiomhole-others-with-contempt/#respond">No Comments<span class="screen-reader-text"> on Delta APC Legal Team Threaten Oshiomhole, Others With Contempt</span></a></span> </div>
			
			</div>
				<!-- END WIDGET -->
		</div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"> <div class="widget_text widget-container"><div class="textwidget custom-html-widget"><a id="webform_side_tab">Subscribe</a><script type="text/javascript" src="https://gem.godaddy.com/signups/309c5af0e8ba4e3aaecccf3ced8345fa/webform_side_tab.js" data-name="signup_embed" data-delay="5000" ></script></div></div></aside><aside id="polls-widget-5" class="widget widget_polls-widget"> <div class="widget-container"><div class="widget-title"><h3><span>Polls</span></h3></div><div id="polls-38" class="wp-polls">
	<form id="polls_form_38" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_38_nonce" name="wp-polls-nonce" value="23b3ac2bf6" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="38" /></p>
		<p style="text-align: center;"><strong>Can INEC Still Be Trusted?</strong></p><div id="polls-38-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-112" name="poll_38" value="112" /> <label for="poll-answer-112">Yes</label></li>
		<li><input type="radio" id="poll-answer-113" name="poll_38" value="113" /> <label for="poll-answer-113">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(38);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(38); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-38-loading" class="wp-polls-loading"><img src="http://247ureports.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://247ureports.com/pollsarchive">Polls Archive</a></li></ul></div></aside>
</div>
</div>
</div>
</div>
 <div class="cb"></div>

 
<script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js"></script>
 <div id="sharebox">
	<div class="wdt"><a href="http://247ureports.com/2018/10/delta-apc-legal-team-threaten-oshiomhole-others-with-contempt/" class="twitter-share-button" data-count="vertical">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
	<div class="wdt"><div id="fb-root"></div><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://247ureports.com/2018/10/delta-apc-legal-team-threaten-oshiomhole-others-with-contempt/" send="true" layout="box_count" show_faces="false" action="like" font=""></fb:like></div>
	<div class="wdt"><!-- Place this tag where you want the +1 button to render -->
<g:plusone size="tall"></g:plusone>
<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script></div>
	<div class="wdt">
<a href="http://pinterest.com/pin/create/button/?url=http://247ureports.com/2018/10/delta-apc-legal-team-threaten-oshiomhole-others-with-contempt/&media=http://247ureports.com/wp-content/uploads/2018/07/adams-oshiomohole-150x150.jpg&description=Delta APC Legal Team Threaten Oshiomhole, Others With Contempt" class="pin-it-button" count-layout="vertical">Pin It</a>

 <script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>


</div>
 
<div class="wdt"><a class="addthis_counter"></a></div>
</div>

</div> <!-- Last div of single.php -->
</div><!-- #content-wrapper .site-content -->
<div class="cb"></div>
 
	 
     	 <!-- #footer -->	 
	 
		<!-- footer -->
		<footer id="footer">
 
<center>
<div class="ad-6">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- homepage top banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="9524858584"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>  		 
</div>
</center>
			
			<div class="hold">
				<div class="logo"><a href="http://247ureports.com"><img src="http://247ureports.com/wp-content/uploads/2018/10/247-UREPORT-1.jpg" alt="" /> </a></div>
				<div class="footer-right">
				<div class="search-form-big">
<form method="get" class="headsearch" action="http://247ureports.com/">
<input type="text" name="s" value="" onblur="if(this.value=='') this.value='';" onfocus="if(this.value=='') this.value='';" id="shead2" />
			<input type="submit" value=" " class="searchsubmit2" />
		   </form>
				</div>
				<div class="btt">   <a href="#top">  </a>  </div> 
				 
				</div>	<div class="cb"></div>
				<!-- box-hold -->
				<div class="box-hold footerwrapper">
                      
<div class="box footer1">                   
      <div class="widget_text box-widget"><div class="textwidget custom-html-widget"><a id="webform_side_tab">Subscribe</a><script type="text/javascript" src="https://gem.godaddy.com/signups/309c5af0e8ba4e3aaecccf3ced8345fa/webform_side_tab.js" data-name="signup_embed" data-delay="5000" ></script></div></div>     <div class="cb"></div>       
</div>
<div class="box footer2">
       		
                 <div class="cb"></div> 
</div>
<div class="box footer3">                  
       		
                  <div class="cb"></div>
</div>
<div class="box footer4">                    
       		
                  <div class="cb"></div>
 	
 </div>
				</div>
			</div>
			<!-- row -->
			<div class="row">
				<div class="hold">
					<div id="bottomfooter">
							<div id="fnav"> 
							<div id="fotnav" class="ddsmoothmenu1"><ul id="menu-flow-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13893"><a href="http://www.247ureports.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="http://247ureports.com/category/news-reports/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="http://247ureports.com/category/reports/">Reports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://247ureports.com/category/news-reports/press-release/">Press Releases</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="http://247ureports.com/category/news-reports/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76062"><a href="http://247ureports.com/category/guest-articles/">Viewpoints</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76053"><a href="http://247ureports.com/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79370"><a href="http://247ureports.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79371"><a href="http://247ureports.com/send-for-article-here/">Submit Article</a></li>
</ul></div>						 	</div> 
						<div class="site-footer">
						All rights reserved 
						</div>	<!-- .site-footer .site-footer -->
 
					</div><!-- #bottomfooter -->
				</div>
			</div>
		</footer>
	 


        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 	         <!--google share and  like and e js -->
        <script type="text/javascript">
            window.___gcfg = {
              lang: 'en-US'
            };
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/plusone.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
		
		<!-- google share -->
        <script type="text/javascript">
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/platform.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        </script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	             <script>
                jQuery( document ).scroll(function( $ )
                {
                    var y = jQuery(this).scrollTop();
            
                    if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
                    {    
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
                       {
                          jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
                          jQuery('.sfsi_outr_div').fadeIn(200);
                          jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else{
                           jQuery('.sfsi_outr_div').fadeOut();
                           jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  }
                  else
                  {
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
                       {
                            jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
                            jQuery('.sfsi_outr_div').fadeIn(200);
                            jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else
                       {
                         jQuery('.sfsi_outr_div').fadeOut();
                         jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  } 
                });
             </script>
                	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_2.06")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'RnZlMWZ2aXRYSE1JMVNmKzZVVnBBbW0wNk53MXZXMVRabEVXalJ1Z2IwcndIV2c1RCt2czAwaHA2WGE1VzhvbjE2bDFBL2VlSTVyR0Z0NkdYZ1VsK1RYbDdiVW5sZ1lZejdCRmVTUFpyRFlJbmdWdDRNNDllTDBDb016N2lDTSt8YVBGcmpMK1lCUmdjaWlOOGFaZS9tVzErU2F1SEVZd0dJL3NualhUV0w2RT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
				<script type="text/javascript">
				jQuery(document).ready(function(){
					var wpfcWpfcAjaxCall = function(polls){
						if(polls.length > 0){
							poll_id = polls.last().attr('id').match(/\d+/)[0];

							jQuery.ajax({
								type: 'POST', 
								url: pollsL10n.ajax_url,
								dataType : "json",
								data : {"action": "wpfc_wppolls_ajax_request", "poll_id": poll_id, "nonce" : "4ad829251e"},
								cache: false, 
								success: function(data){
									if(data === true){
										poll_result(poll_id);
									}else if(data === false){
										poll_booth(poll_id);
									}
									polls.length = polls.length - 1;

									setTimeout(function(){
										wpfcWpfcAjaxCall(polls);
									}, 1000);
								}
							});
						}
					};

					var polls = jQuery('div[id^=\"polls-\"][id$=\"-loading\"]');
					wpfcWpfcAjaxCall(polls);
				});
			</script><script type='text/javascript' src='//cdn.bibblio.org/rcm/3.1/bib-related-content.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://247ureports.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/247ureports.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"http:\/\/247ureports.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/247ureports.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/247ureports.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='http://247ureports.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=12.1'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/themes/thebusinessnews-single-pro/includes/aio-shortcodes//js/ltsc-custom.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://247ureports.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script async="async" type='text/javascript' src='http://247ureports.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-25200358-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>   
</body>
</html>
