<!doctype html>
<html lang="en-US">
<head><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-100955133-1', 'auto');
  ga('send', 'pageview');

</script>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://247ureports.com/xmlrpc.php">
	<title>PDP Expanded Caucus Meeting: Senator Philip Aduda Advises On Discipline And commitment &#8211; 247ureports.com</title>
<link href='http://fonts.googleapis.com/css?family=Poppins:200,300,400,500,600,700&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Droid+Serif:200,300,400,500,600,700&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Rajdhani:200,300,400,500,600,700&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="247ureports.com &raquo; Feed" href="http://247ureports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="247ureports.com &raquo; Comments Feed" href="http://247ureports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="247ureports.com &raquo; PDP Expanded Caucus Meeting: Senator Philip Aduda Advises On Discipline And commitment Comments Feed" href="http://247ureports.com/2017/08/04/pdp-expanded-caucus-meeting-senator-philip-aduda-advises-on-discipline-and-commitment/feed/" />
	 
	    <meta property="og:title" content="PDP Expanded Caucus Meeting: Senator Philip Aduda Advises On Discipline And commitment"/>
	    <meta property="og:description" content="Impartial Observers"/>
	    <meta property="og:url" content="http://247ureports.com/2017/08/04/pdp-expanded-caucus-meeting-senator-philip-aduda-advises-on-discipline-and-commitment/"/>
	    <meta property="og:site_name" content="247ureports.com"/>
	    <meta property="og:image" content="http://247ureports.com/wp-content/uploads/2017/08/bhgfoouyt-480x311.png"/>
		<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/247ureports.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/247ureports.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='ebc069eea8d513e506cc70c674527617' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='247ureports.com' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://247ureports.com/2017/08/04/pdp-expanded-caucus-meeting-senator-philip-aduda-advises-on-discipline-and-commitment/' />
<meta name='shareaholic:keywords' content='reports' />
<meta name='shareaholic:article_published_time' content='2017-08-04T15:07:37+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-08-04T15:07:37+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='247ureports' />
<meta name='shareaholic:site_id' content='ebc069eea8d513e506cc70c674527617' />
<meta name='shareaholic:wp_version' content='7.8.0.1' />
<meta name='shareaholic:image' content='http://247ureports.com/wp-content/uploads/2017/08/bhgfoouyt-681x441.png' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/247ureports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://247ureports.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='http://247ureports.com/wp-includes/css/admin-bar.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://247ureports.com/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='http://247ureports.com/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='http://247ureports.com/wp-content/themes/theflow/bbpress/css/bbpress.css?ver=2.5.13-6410' type='text/css' media='screen' />
<link rel='stylesheet' id='bp-admin-bar-css'  href='http://247ureports.com/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css?ver=2.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='http://247ureports.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=2.9.0' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://247ureports.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='http://247ureports.com/wp-content/plugins/magazine3-widgets/w.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://247ureports.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://247ureports.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='theflow-core-css-css'  href='http://247ureports.com/wp-content/themes/theflow/assets/css/core-css.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='theflow-style-css'  href='http://247ureports.com/wp-content/themes/theflow/style.css?ver=4.8.1' type='text/css' media='all' />
<style id='theflow-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='http://247ureports.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.8.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://247ureports.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='http://247ureports.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://247ureports.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/magazine3-widgets/script.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.9.0'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.9.0'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.9.0'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.9.0'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.9.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.9.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/247ureports.com\/wp-admin\/admin-ajax.php","security":"4084000357","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/247ureports.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://247ureports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://247ureports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://247ureports.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='5 Local Govt&#8217;s To Enjoy 24 Hours Power Supply Soon – Gov Emmanuel' href='http://247ureports.com/2017/08/04/5-local-govts-to-enjoy-24-hours-power-supply-soon-gov-emmanuel/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://247ureports.com/2017/08/04/pdp-expanded-caucus-meeting-senator-philip-aduda-advises-on-discipline-and-commitment/" />
<link rel='shortlink' href='http://247ureports.com/?p=85179' />
<link rel="alternate" type="application/json+oembed" href="http://247ureports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F247ureports.com%2F2017%2F08%2F04%2Fpdp-expanded-caucus-meeting-senator-philip-aduda-advises-on-discipline-and-commitment%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://247ureports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F247ureports.com%2F2017%2F08%2F04%2Fpdp-expanded-caucus-meeting-senator-philip-aduda-advises-on-discipline-and-commitment%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>

	<script type="text/javascript">var ajaxurl = 'http://247ureports.com/wp-admin/admin-ajax.php';</script>

		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://247ureports.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://247ureports.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ededed; }
</style>
<style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
<meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="PDP Expanded Caucus Meeting: Senator Philip Aduda Advises On Discipline And commitment" /><meta name="twitter:site" content="@247ureports" /><meta name="twitter:description" content="By:  Light I. Shedrack Discipline and commitment are the vital virtues that would better the lots of People’s Democratic Party.   A PDP Party Chieftain and the Senator representing FCT, Senator Philip Aduda made the assertion today at the expanded caucus meeting of the Peoples’ Democratic Party, PDP held today at 3Js Hotel Jabi. The meeting&hellip;" /><meta name="twitter:image" content="http://247ureports.com/wp-content/uploads/2017/08/bhgfoouyt.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="bp-legacy post-template-default single single-post postid-85179 single-format-standard admin-bar no-customize-support custom-background  theme-default theflow-class  theflow-shop-column-4 wpb-js-composer js-comp-ver-4.12 vc_responsive no-js">
	<div id="theme-container" class="theme-width">
		<div class="sidebar-navigation">
	<div class="sidebar-scroll scrollbar-macosx">
		<div class="sidebar-header">
						<div class="close-sidebar-button pull-right">
				<a href="#" class="close-btn"><i class="fa fa-close"></i></a>
			</div><!-- close-sidebar-button -->
		</div><!-- sidebar-header -->
		<div class="sidebar-search">
			<form method="get" class="search-form" role="search">
				<input type="search" class="form-control" name="s" placeholder="SEARCH...">
				<button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
			</form>
		</div><!-- sidebar-search -->
		<nav class="navbar">
			<div class="mobile-menu"><ul>
<li class="page_item page-item-695"><a href="http://247ureports.com/activate/">Activate</a></li>
<li class="page_item page-item-78880"><a href="http://247ureports.com/activity/">Activity</a></li>
<li class="page_item page-item-675"><a href="http://247ureports.com/activity-2/">Activity</a></li>
<li class="page_item page-item-147"><a href="http://247ureports.com/advertise-for-us/">Advertise With Us</a></li>
<li class="page_item page-item-56993"><a href="http://247ureports.com/call-us/">Call Us</a></li>
<li class="page_item page-item-151"><a href="http://247ureports.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-697"><a href="http://247ureports.com/groups/">Groups</a></li>
<li class="page_item page-item-78849"><a href="http://247ureports.com/">Home</a></li>
<li class="page_item page-item-539"><a href="http://247ureports.com/home-2/">Home</a></li>
<li class="page_item page-item-78882"><a href="http://247ureports.com/members/">Members</a></li>
<li class="page_item page-item-676"><a href="http://247ureports.com/members-2/">Members</a></li>
<li class="page_item page-item-693"><a href="http://247ureports.com/register/">Register</a></li>
<li class="page_item page-item-149"><a href="http://247ureports.com/send-for-article-here/">Send your article here</a></li>
<li class="page_item page-item-741"><a href="http://247ureports.com/shortcodes/">Shortcodes</a></li>
</ul></div>
		</nav><!-- navbar -->

		<div class="sidebar-footer">
				<p>2016 ALL RIGHT RESERVED</p>
		</div><!-- sidebar-footer -->
	</div><!-- sidebar-scroll -->
</div><!-- sidebar-navigation -->

<div class="sidebar-overlay close-btn"></div><header class="">
		<div class="header-mobile visible-sm visible-xs light">
		<div class="col-xs-10 text-left">
			<div class="brand-logo">
								<a href="http://247ureports.com/">
					<img src="http://247ureports.com/wp-content/uploads/2016/12/247-WEB.png" alt="247ureports.com"/>
				</a>
			</div>
		</div>
		<div class="col-xs-2 text-right">
			<div class="navicon pull-right">
				<a href="#">
					<span class="themicon-menu">
						<span class="themicon-menu-bar line1"></span>
						<span class="themicon-menu-bar line2"></span>
						<span class="themicon-menu-bar line3"></span>
					</span><!-- themicon-menu -->
				</a>
			</div><!-- navicon -->
		</div>
	</div><!-- header-mobile -->


				<div class="header-sticky dark text-right visible-lg visible-md">
			
						<div class="container">
				<div class="col-md-12">
								<div class="brand-logo">
												<a href="http://247ureports.com/">
							<img src="http://247ureports.com/wp-content/uploads/2016/12/247logo2.png" alt="247ureports.com"/>
						</a>
					</div>	

								
						<div class="sticky-menu">
							<nav class="navbar theme-menu">
															</nav><!-- navbar -->
						</div><!-- sticky-menu -->
								
					<div class="theme-search style-1"><a class="search-toggle"><i class="fa fa-search"></i></a>
						<div class="search-form-content">
							<a class="close-search"><i class="fa fa-close"></i></a>
							<form method="get" class="search-form" role="search" action="http://247ureports.com/">
	<input type="search" class="form-control" name="s" value="" placeholder="SEARCH...">
	<button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
</form>						</div><!-- search-form-content -->
					</div><!-- theme-search -->
	        				</div>
			</div><!-- container -->
			

		</div><!-- header-sticky -->
	
	
				<div class="sticky-reading-bar light visible-lg bottom-header visible-md">
				<div class="container">
					<div class="post-reading-title">
						<span>Now Reading</span>
						<h6>PDP Expanded Caucus Meeting: Senator Philip Aduda Advises On Discipline And commitment</h6>
					</div><!-- post-reading-title -->
					<div class="sticky-share-buttons pull-right">
						
					</div><!-- sticky-share-buttons -->
				</div><!-- container -->
			</div><!-- sticky-reading-bar -->
		

	<div class="header-style-5 visible-lg visible-md">

				<div class="topbar topbar-menu menu dark">
		
			<div class="container">
				
				<div class="row">
					
					<div class="col-md-8 col-sm-8">
						<nav class="navbar">
														<ul id="menu-pages" class="topbar-menu menu"><li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="http://247ureports.com/advertise-for-us/">Advertise with Us</a></li>
<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="http://247ureports.com/send-for-article-here/">Send your article here</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="http://247ureports.com/contact-us/">Contact Us</a></li>
</ul>													</nav><!-- navbar -->
					</div>
					<div class="col-md-4 col-sm-4">

						<div class="tm-menu-right text-right">
							<div class="social-media">
								<ul class="sub-menu social-menu">
																			 <li><a class="facebook" href="https://www.facebook.com/ureports" target="_blank"><i class="fa fa-facebook"></i></a></li>
									
																			<li><a class="twitter" href="https://twitter.com/247ureports" target="_blank"><i class="fa fa-twitter"></i></a></li>
									
																		
																		
																		
																		
																		
																			<li><a class="youtube" href="https://www.youtube.com/channel/UCK0tQGSsGAcG_I_lKO-hhdQ" target="_blank"><i class="fa fa-youtube"></i></a></li>
									
																		
																		
																		
																			<li><a class="pinterest" href="#" target="_blank"><i class="fa fa-pinterest"></i></a></li>
									
																		
																										</ul>
							</div><!-- social-media -->
																					<div class="theme-search style-1"><a class="search-toggle"><i class="fa fa-search"></i></a>
								<div class="search-form-content">
									<a class="close-search"><i class="fa fa-close"></i></a>
									<form method="get" class="search-form" role="search" action="http://247ureports.com/">
	<input type="search" class="form-control" name="s" value="" placeholder="SEARCH...">
	<button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
</form>								</div><!-- search-form-content -->
							</div><!-- theme-search -->
						</div><!-- tm-menu-right -->

					</div>

				</div><!-- row -->

			</div><!-- container -->
		</div><!-- topbar -->

					<div class="header-main light text-left">
					<div class="container">
				<div class="row">
					<div class="col-md-12 col-xs-12 header-flex">

						<div class="col-md-4 text-left flex-fluid">
							<div class="row">
								<div class="brand-logo">
																				<a href="http://247ureports.com/">
												<img src="http://247ureports.com/wp-content/uploads/2016/12/247-WEB.png" alt="247ureports.com"/>
											</a>
																		</div>
							</div>
						</div>
													<div class="col-md-8 text-right flex-fluid">
								<div class="row">
									<div class="header-ads">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="8137092178"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>									</div>
								</div>
							</div>
						
					</div><!-- header-flex -->
				</div><!-- row -->
			</div><!-- container -->
		</div><!-- header-main -->


		
		<div class="header-navigation light text-left full-width" >

			<div class="container">
				<nav class="navbar theme-menu">
										<ul id="menu-flow-menu" class="main-menu"><li id="menu-item-13893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13893"><a href="http://www.247ureports.com">Home</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="http://247ureports.com/category/news-reports/news/">News</a><div class="mega-menu-content no-children"></div></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-138"><a href="http://247ureports.com/category/reports/">Reports</a><div class="mega-menu-content no-children"></div></li>
<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="http://247ureports.com/category/news-reports/interviews/">Interviews</a><div class="mega-menu-content no-children"></div></li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://247ureports.com/category/news-reports/press-release/">Press Releases</a><div class="mega-menu-content no-children"></div></li>
<li id="menu-item-79369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79369"><a href="http://247ureports.com/category/video/">Videos</a><div class="mega-menu-content no-children"></div></li>
<li id="menu-item-76053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76053 mega-menu"><a href="http://247ureports.com/category/editorial/">Editorial</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content"><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2017/06/08/flaws-in-senates-version-of-south-east-development-commission-bil/" title="Flaws in Senate’s Version of South East Development Commission Bil"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2017/06/nass-250x145.jpg" alt="Flaws in Senate’s Version of South East Development Commission Bil"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2017/06/08/flaws-in-senates-version-of-south-east-development-commission-bil/" title="Flaws in Senate’s Version of South East Development Commission Bil">Flaws in Senate’s Version of South East Development Commission Bil</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">June 8, 2017</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2017/04/25/nnamdi-kanu-should-not-accept-the-fake-bail-conditions/" title="Nnamdi Kanu Should Not Accept The Fake Bail Conditions"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2017/04/kanu-nnamdi-court-1-250x145.jpg" alt="Nnamdi Kanu Should Not Accept The Fake Bail Conditions"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2017/04/25/nnamdi-kanu-should-not-accept-the-fake-bail-conditions/" title="Nnamdi Kanu Should Not Accept The Fake Bail Conditions">Nnamdi Kanu Should Not Accept The Fake Bail Conditions</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">April 25, 2017</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2016/12/23/why-buhari-avoided-the-se-economic-and-security-summit/" title="Why Buhari Avoided the SE Economic And Security Summit"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/12/Buhari-Obasanjo1.jpg" alt="Why Buhari Avoided the SE Economic And Security Summit"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2016/12/23/why-buhari-avoided-the-se-economic-and-security-summit/" title="Why Buhari Avoided the SE Economic And Security Summit">Why Buhari Avoided the SE Economic And Security Summit</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">December 23, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2016/12/19/obiano-has-outperformed-obi/" title="Obiano Has Outperformed Obi"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/11/Governor-Peter-Obi-23.jpg" alt="Obiano Has Outperformed Obi"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2016/12/19/obiano-has-outperformed-obi/" title="Obiano Has Outperformed Obi">Obiano Has Outperformed Obi</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">December 19, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li></ul></div></div></li>
<li id="menu-item-76062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76062 mega-menu"><a href="http://247ureports.com/category/guest-articles/">Guest Viewpoint</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content"><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2017/08/04/understanding-fayoses-obsession-with-the-military-by-okanga-agila/" title="Understanding Fayose&#8217;s Obsession With The Military &#8211; By Okanga Agila"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2017/08/Ayo-Fayose-1-250x145.jpg" alt="Understanding Fayose&#8217;s Obsession With The Military &#8211; By Okanga Agila"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2017/08/04/understanding-fayoses-obsession-with-the-military-by-okanga-agila/" title="Understanding Fayose&#8217;s Obsession With The Military &#8211; By Okanga Agila">Understanding Fayose&#8217;s Obsession With The Military &#8211; By Okanga Agila</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">August 4, 2017</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2017/08/03/okorocha-the-worst-nightmare-of-a-beleaguered-pdp-by-onwuasoanya-fcc-jones/" title="Okorocha: The Worst Nightmare Of A Beleaguered PDP – By&hellip;"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2017/08/rochas-white-250x145.jpg" alt="Okorocha: The Worst Nightmare Of A Beleaguered PDP – By&hellip;"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2017/08/03/okorocha-the-worst-nightmare-of-a-beleaguered-pdp-by-onwuasoanya-fcc-jones/" title="Okorocha: The Worst Nightmare Of A Beleaguered PDP – By Onwuasoanya FCC Jones">Okorocha: The Worst Nightmare Of A Beleaguered PDP – By&hellip;</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">August 3, 2017</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2017/08/03/international-law-international-relations-the-hideous-imposture-of-the-west-by-dr-mehenou-amouzou/" title="International Law / International Relations, The Hideous Imposture Of The&hellip;"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2017/08/satu-4-250x145.jpg" alt="International Law / International Relations, The Hideous Imposture Of The&hellip;"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2017/08/03/international-law-international-relations-the-hideous-imposture-of-the-west-by-dr-mehenou-amouzou/" title="International Law / International Relations, The Hideous Imposture Of The West &#8211; By Dr. Mehenou Amouzou">International Law / International Relations, The Hideous Imposture Of The&hellip;</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">August 3, 2017</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2017/08/02/yet-to-mourn-over-50-unimaid-staff-cjtf-soldiers-others-killed-buhari-mourns-former-bauchi-deputy-governor/" title="Yet To Mourn Over 50 UNIMAID Staff, CJTF, Soldiers, Others&hellip;"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2017/08/buhari-el-rufai-250x145.jpg" alt="Yet To Mourn Over 50 UNIMAID Staff, CJTF, Soldiers, Others&hellip;"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2017/08/02/yet-to-mourn-over-50-unimaid-staff-cjtf-soldiers-others-killed-buhari-mourns-former-bauchi-deputy-governor/" title="Yet To Mourn Over 50 UNIMAID Staff, CJTF, Soldiers, Others Killed, Buhari Mourns Former Bauchi Deputy Governor">Yet To Mourn Over 50 UNIMAID Staff, CJTF, Soldiers, Others&hellip;</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">August 2, 2017</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li></ul></div></div></li>
<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-129 mega-menu"><a href="http://247ureports.com/category/photo-video/">Columnists</a><div class="mega-menu-content"><div class="mega-category five-menu"><ul class="mega-category-content"><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2016/10/06/niger-delta-militants-surrender-weapons-in-rivers-state/" title="Niger Delta Militants Surrender Weapons In Rivers State"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/10/rivers-mili.jpg" alt="Niger Delta Militants Surrender Weapons In Rivers State"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2016/10/06/niger-delta-militants-surrender-weapons-in-rivers-state/" title="Niger Delta Militants Surrender Weapons In Rivers State">Niger Delta Militants Surrender Weapons In Rivers State</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">October 6, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2016/09/21/minister-of-women-affairs-visit-to-fufore-idp-camp-in-pictures/" title="Minister Of Women Affairs Visit To Fufore IDP Camp In&hellip;"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/09/DSC_7138.jpg" alt="Minister Of Women Affairs Visit To Fufore IDP Camp In&hellip;"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2016/09/21/minister-of-women-affairs-visit-to-fufore-idp-camp-in-pictures/" title="Minister Of Women Affairs Visit To Fufore IDP Camp In Pictures">Minister Of Women Affairs Visit To Fufore IDP Camp In&hellip;</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">September 21, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2016/05/26/ganduje-inspects-quranic-model-primary-school/" title="Ganduje Inspects Qur&#8217;anic Model Primary School"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/05/13260010_1789435947938703_6210928773261411043_n.jpg" alt="Ganduje Inspects Qur&#8217;anic Model Primary School"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2016/05/26/ganduje-inspects-quranic-model-primary-school/" title="Ganduje Inspects Qur&#8217;anic Model Primary School">Ganduje Inspects Qur&#8217;anic Model Primary School</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">May 26, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-70207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70207 mega-menu"><a href="http://247ureports.com/category/columnists/graffite/">Graffite</a><div class="mega-category five-menu"><ul class="mega-category-content"><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2016/03/16/the-comical-armed-chase-for-abuja-hawkers/" title="The Comical Armed Chase For Abuja Hawkers &#8211; By Light&hellip;"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/03/Fuel-Hawkers-1.jpg" alt="The Comical Armed Chase For Abuja Hawkers &#8211; By Light&hellip;"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2016/03/16/the-comical-armed-chase-for-abuja-hawkers/" title="The Comical Armed Chase For Abuja Hawkers &#8211; By Light Iheoma Shedrack">The Comical Armed Chase For Abuja Hawkers &#8211; By Light&hellip;</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">March 16, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2016/03/10/like-dikko-like-diezani/" title="Like Dikko Like Diezani – By Light Iheoma Shedrack"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2015/05/diezani04e.jpg" alt="Like Dikko Like Diezani – By Light Iheoma Shedrack"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2016/03/10/like-dikko-like-diezani/" title="Like Dikko Like Diezani – By Light Iheoma Shedrack">Like Dikko Like Diezani – By Light Iheoma Shedrack</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">March 10, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2016/03/01/senator-dino-melaye-activism-or-cashivism-by-light-iheoma-shedrack/" title="Senator Dino Melaye – Activism Or Cashivism? &#8211; By Light&hellip;"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2015/09/Dino-Meleye.jpg" alt="Senator Dino Melaye – Activism Or Cashivism? &#8211; By Light&hellip;"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2016/03/01/senator-dino-melaye-activism-or-cashivism-by-light-iheoma-shedrack/" title="Senator Dino Melaye – Activism Or Cashivism? &#8211; By Light Iheoma Shedrack">Senator Dino Melaye – Activism Or Cashivism? &#8211; By Light&hellip;</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">March 1, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li></ul></div></li>
	<li id="menu-item-70205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70205 mega-menu"><a href="http://247ureports.com/category/columnists/village-square-columnists/">Eagle Square</a><div class="mega-category five-menu"><ul class="mega-category-content"><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2016/09/14/willie-and-the-need-for-correction-in-2017-by-ofojebe-chukwuebuka-chukwuebuka/" title="Willie And The Need For CORRECTION In 2017 &#8211; By&hellip;"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/09/p613192956-2.jpg" alt="Willie And The Need For CORRECTION In 2017 &#8211; By&hellip;"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2016/09/14/willie-and-the-need-for-correction-in-2017-by-ofojebe-chukwuebuka-chukwuebuka/" title="Willie And The Need For CORRECTION In 2017 &#8211; By Ofojebe Chukwuebuka Chukwuebuka">Willie And The Need For CORRECTION In 2017 &#8211; By&hellip;</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">September 14, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2016/08/30/where-is-prof-chukwuma-soludo-by-ofojebe-chukwuebuka-chukwuebuka/" title="Where Is Prof. Chukwuma Soludo? – By Ofojebe Chukwuebuka Chukwuebuka"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2015/01/charles_soludo.jpg" alt="Where Is Prof. Chukwuma Soludo? – By Ofojebe Chukwuebuka Chukwuebuka"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2016/08/30/where-is-prof-chukwuma-soludo-by-ofojebe-chukwuebuka-chukwuebuka/" title="Where Is Prof. Chukwuma Soludo? – By Ofojebe Chukwuebuka Chukwuebuka">Where Is Prof. Chukwuma Soludo? – By Ofojebe Chukwuebuka Chukwuebuka</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">August 30, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2016/01/31/chief-sir-victor-umeh-a-senator-in-the-making-by-ofojebe-chukwuebuka/" title="Chief Sir Victor Umeh: A Senator In The Making &#8211;&hellip;"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2014/10/victor-umeh1.jpg" alt="Chief Sir Victor Umeh: A Senator In The Making &#8211;&hellip;"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2016/01/31/chief-sir-victor-umeh-a-senator-in-the-making-by-ofojebe-chukwuebuka/" title="Chief Sir Victor Umeh: A Senator In The Making &#8211; By Ofojebe Chukwuebuka">Chief Sir Victor Umeh: A Senator In The Making &#8211;&hellip;</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">January 31, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li></ul></div></li>
	<li id="menu-item-70210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70210 mega-menu"><a href="http://247ureports.com/category/columnists/burning-bush/">John Danfulani&#8217;s Column</a><div class="mega-category five-menu"><ul class="mega-category-content"><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2016/11/11/my-detention-what-we-need-to-know-by-dr-john-danfulani/" title="My Detention: What We Need To Know &#8211; By Dr.&hellip;"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/01/John-Danfulani....jpg" alt="My Detention: What We Need To Know &#8211; By Dr.&hellip;"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2016/11/11/my-detention-what-we-need-to-know-by-dr-john-danfulani/" title="My Detention: What We Need To Know &#8211; By Dr. John Danfulani">My Detention: What We Need To Know &#8211; By Dr.&hellip;</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">November 11, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2016/08/25/free-compulsory-education-in-kaduna-state-beyond-the-rhetorics-by-john-danfulani-phd/" title="Free Compulsory Education In Kaduna State: Beyond The Rhetorics &#8211;&hellip;"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/01/John-Danfulani....jpg" alt="Free Compulsory Education In Kaduna State: Beyond The Rhetorics &#8211;&hellip;"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2016/08/25/free-compulsory-education-in-kaduna-state-beyond-the-rhetorics-by-john-danfulani-phd/" title="Free Compulsory Education In Kaduna State: Beyond The Rhetorics &#8211; By John Danfulani, PhD">Free Compulsory Education In Kaduna State: Beyond The Rhetorics &#8211;&hellip;</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">August 25, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2016/08/21/restructuring-discordant-voices-in-apc-by-john-danfulani-ph-d/" title="Restructuring: Discordant Voices In APC – By John Danfulani, Ph.D"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/07/ATIKU.jpg" alt="Restructuring: Discordant Voices In APC – By John Danfulani, Ph.D"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2016/08/21/restructuring-discordant-voices-in-apc-by-john-danfulani-ph-d/" title="Restructuring: Discordant Voices In APC – By John Danfulani, Ph.D">Restructuring: Discordant Voices In APC – By John Danfulani, Ph.D</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">August 21, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li></ul></div></li>
	<li id="menu-item-70204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70204 mega-menu"><a href="http://247ureports.com/category/columnists/bile-lines/">Bile Lines</a><div class="mega-category five-menu"><ul class="mega-category-content"><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2016/12/12/super-falcons-the-meaning-of-nationalism-by-onwuasoanya-fcc-jones/" title="Super Falcons: The Meaning Of Nationalism &#8211; By Onwuasoanya FCC&hellip;"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/12/Super_Falcons_330935043.jpg" alt="Super Falcons: The Meaning Of Nationalism &#8211; By Onwuasoanya FCC&hellip;"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2016/12/12/super-falcons-the-meaning-of-nationalism-by-onwuasoanya-fcc-jones/" title="Super Falcons: The Meaning Of Nationalism &#8211; By Onwuasoanya FCC Jones">Super Falcons: The Meaning Of Nationalism &#8211; By Onwuasoanya FCC&hellip;</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">December 12, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2016/12/02/how-president-buhari-emboldens-biafran-secessionists-by-onwuasoanya-fcc-jones/" title="How President Buhari Emboldens Biafran Secessionists – By Onwuasoanya FCC&hellip;"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/11/President-Miuhammadu-Buhari.jpg" alt="How President Buhari Emboldens Biafran Secessionists – By Onwuasoanya FCC&hellip;"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2016/12/02/how-president-buhari-emboldens-biafran-secessionists-by-onwuasoanya-fcc-jones/" title="How President Buhari Emboldens Biafran Secessionists – By Onwuasoanya FCC Jones">How President Buhari Emboldens Biafran Secessionists – By Onwuasoanya FCC&hellip;</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">December 2, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2016/11/20/how-credible-and-courageous-igbo-leaders-are-known-onwuasoanya-fcc-jones/" title="How Credible And Courageous Igbo Leaders Are Known &#8211; Onwuasoanya&hellip;"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/08/Femi_Fani_Kayode_938312186.jpg" alt="How Credible And Courageous Igbo Leaders Are Known &#8211; Onwuasoanya&hellip;"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2016/11/20/how-credible-and-courageous-igbo-leaders-are-known-onwuasoanya-fcc-jones/" title="How Credible And Courageous Igbo Leaders Are Known &#8211; Onwuasoanya FCC Jones">How Credible And Courageous Igbo Leaders Are Known &#8211; Onwuasoanya&hellip;</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">November 20, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li></ul></div></li>
	<li id="menu-item-76073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76073 mega-menu"><a href="http://247ureports.com/category/columnists/legal-periscope/">Legal Periscope</a><div class="mega-category five-menu"><ul class="mega-category-content"><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2016/09/25/can-i-sell-my-grandfathers-clock-no-sell-that-house/" title="Can I Sell My Grandfather’s Clock? No, Sell That House"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/09/Muhammadu-Buhari-President-of-Nigeria.jpg" alt="Can I Sell My Grandfather’s Clock? No, Sell That House"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2016/09/25/can-i-sell-my-grandfathers-clock-no-sell-that-house/" title="Can I Sell My Grandfather’s Clock? No, Sell That House">Can I Sell My Grandfather’s Clock? No, Sell That House</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">September 25, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2016/09/10/a-critical-examination-of-bode-georges-trial-the-view-point-of-societal-justice/" title="A Critical Examination Of Bode George’s Trial: The View Point&hellip;"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2014/12/Bode-George-4.jpg" alt="A Critical Examination Of Bode George’s Trial: The View Point&hellip;"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2016/09/10/a-critical-examination-of-bode-georges-trial-the-view-point-of-societal-justice/" title="A Critical Examination Of Bode George’s Trial: The View Point Of Societal Justice">A Critical Examination Of Bode George’s Trial: The View Point&hellip;</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">September 10, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2016/09/07/the-ex-patriot-nigerias-own-frankesitein/" title="The Ex-Patriot; Nigeria’s Own Frankesitein"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/07/18784259-Nigeria-flag-and-business-handshake-Stock-Vector-710x434.jpg" alt="The Ex-Patriot; Nigeria’s Own Frankesitein"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2016/09/07/the-ex-patriot-nigerias-own-frankesitein/" title="The Ex-Patriot; Nigeria’s Own Frankesitein">The Ex-Patriot; Nigeria’s Own Frankesitein</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">September 7, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li></ul></div></li>
</ul>
</div></li>
<li id="menu-item-79370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79370"><a href="http://247ureports.com/contact-us/">Contact Us</a></li>
<li id="menu-item-79371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79371"><a href="http://247ureports.com/send-for-article-here/">Submit Article</a></li>
</ul>									</nav><!-- navbar -->

			</div><!-- container -->
		</div><!-- header-navigation -->

	</div><!-- header-style-1 -->
</header>
<div class="infinite-posts-ajax-off">

	<div class="single-post-item" data-id="85179" data-url="http://247ureports.com/2017/08/04/pdp-expanded-caucus-meeting-senator-philip-aduda-advises-on-discipline-and-commitment/" data-title="PDP Expanded Caucus Meeting: Senator Philip Aduda Advises On Discipline And commitment">
		<div class="container">
			<div class="row">
				<div class="single-content col-md-8 col-sm-12 col-xs-12 marginTop30">

					<!-- Post Breadcump Start -->
											<div class="entry-crumbs" typeof="BreadcrumbList" vocab="http://schema.org/">
						    <!-- Breadcrumb NavXT 5.7.1 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to 247ureports.com." href="http://247ureports.com" class="home"><span property="name">247ureports.com</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Reports category archives." href="http://247ureports.com/category/reports/" class="taxonomy category"><span property="name">Reports</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><span property="name">PDP Expanded Caucus Meeting: Senator Philip Aduda Advises On Discipline And commitment</span><meta property="position" content="3"></span>						</div>
										
					<!-- Post Breadcump End -->

					<article class="page-post post single-style-1 post-85179 type-post status-publish format-standard has-post-thumbnail hentry category-reports" id="post-85179" itemscope="itemscope" itemtype="http://schema.org/Article">

						<!-- Post Header Start -->
						<div class="post-header">
							<div class="post-meta-info top">
										<div class="post-category category-bg-color">
			<ul>
				<li>
					<a  class="cat-color-9" href="http://247ureports.com/category/reports/ ">Reports</a>
				</li>
			</ul>
		</div>
									<div class="post-date item">August 4, 2017</div>
							</div><!-- post-meta-info -->

							<h1 class="entry-title" itemprop="name headline">PDP Expanded Caucus Meeting: Senator Philip Aduda Advises On Discipline And commitment</h1>
							<div class="post-meta-info middle">
								<div class="post-views item"><i class="fa fa-eye"></i> 56 Views</div>
								<div class="post-comment item"><a href="http://247ureports.com/2017/08/04/pdp-expanded-caucus-meeting-senator-philip-aduda-advises-on-discipline-and-commitment/#respond"><i class="fa fa-comment-o"></i> 0 COMMENT</a></div>
																<div class="post-print item pull-right"><a href="" onclick=""><i class="fa fa-print"></i> Print</a></div>
																<div class="post-email item"><a href="mailto:iezenekwe@hotmail.com?Subject=PDP Expanded Caucus Meeting: Senator Philip Aduda Advises On Discipline And commitment" target="_top"><i class="fa fa-envelope-o"></i>
								 EMail</a></div>
															</div><!-- post-meta-info -->
						</div>
						<!-- Post Header End -->

						<!-- Post Image Start -->
						<figure class="post-image">
							<img width="760" height="599" src="http://247ureports.com/wp-content/uploads/2017/08/bhgfoouyt-760x599.png" class="attachment-theflow-post-thumb-theree size-theflow-post-thumb-theree wp-post-image" alt="" itemprop="image" />													</figure>
						<!-- Post Image End -->

						<!-- Post Share Start -->
													<div class="single-share static-sidebar no-postShare">
													<aside class="post-author">
														</aside><!-- post-author -->
													</div>
						<!-- Post Share End -->

						<!-- Post Review Start -->
												<!-- Post Review End -->

						<!-- Post Content Start -->
						<div class="post-content entry-content">
							<div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://247ureports.com/2017/08/04/pdp-expanded-caucus-meeting-senator-philip-aduda-advises-on-discipline-and-commitment/" data-a2a-title="PDP Expanded Caucus Meeting: Senator Philip Aduda Advises On Discipline And commitment"><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2F247ureports.com%2F2017%2F08%2F04%2Fpdp-expanded-caucus-meeting-senator-philip-aduda-advises-on-discipline-and-commitment%2F&amp;linkname=PDP%20Expanded%20Caucus%20Meeting%3A%20Senator%20Philip%20Aduda%20Advises%20On%20Discipline%20And%20commitment" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2F247ureports.com%2F2017%2F08%2F04%2Fpdp-expanded-caucus-meeting-senator-philip-aduda-advises-on-discipline-and-commitment%2F&amp;linkname=PDP%20Expanded%20Caucus%20Meeting%3A%20Senator%20Philip%20Aduda%20Advises%20On%20Discipline%20And%20commitment" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2F247ureports.com%2F2017%2F08%2F04%2Fpdp-expanded-caucus-meeting-senator-philip-aduda-advises-on-discipline-and-commitment%2F&amp;linkname=PDP%20Expanded%20Caucus%20Meeting%3A%20Senator%20Philip%20Aduda%20Advises%20On%20Discipline%20And%20commitment" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2F247ureports.com%2F2017%2F08%2F04%2Fpdp-expanded-caucus-meeting-senator-philip-aduda-advises-on-discipline-and-commitment%2F&amp;linkname=PDP%20Expanded%20Caucus%20Meeting%3A%20Senator%20Philip%20Aduda%20Advises%20On%20Discipline%20And%20commitment" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus_share addtoany_special_service" data-href="http://247ureports.com/2017/08/04/pdp-expanded-caucus-meeting-senator-philip-aduda-advises-on-discipline-and-commitment/"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2F247ureports.com%2F2017%2F08%2F04%2Fpdp-expanded-caucus-meeting-senator-philip-aduda-advises-on-discipline-and-commitment%2F&amp;linkname=PDP%20Expanded%20Caucus%20Meeting%3A%20Senator%20Philip%20Aduda%20Advises%20On%20Discipline%20And%20commitment" title="Google Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2F247ureports.com%2F2017%2F08%2F04%2Fpdp-expanded-caucus-meeting-senator-philip-aduda-advises-on-discipline-and-commitment%2F&amp;linkname=PDP%20Expanded%20Caucus%20Meeting%3A%20Senator%20Philip%20Aduda%20Advises%20On%20Discipline%20And%20commitment" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-href="http://247ureports.com/2017/08/04/pdp-expanded-caucus-meeting-senator-philip-aduda-advises-on-discipline-and-commitment/"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2F247ureports.com%2F2017%2F08%2F04%2Fpdp-expanded-caucus-meeting-senator-philip-aduda-advises-on-discipline-and-commitment%2F&#038;via=247ureports" class="twitter-share-button" data-size="large">Tweet</a></div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="8137092178"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><a href=" https://www.ubagroup.com/countries/ng/personalbanking/eproducts/mobile-banking ">
  <img src=" http://247ureports.com/wp-content/uploads/2017/06/Ad-UBA.jpg "alt="Logo"style="width:336px;height:280px;border:0;">
</a>
<div id="polls-29" class="wp-polls">
	<form id="polls_form_29" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_29_nonce" name="wp-polls-nonce" value="fe15eafd9b" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="29" /></p>
		<p style="text-align: center;"><strong>Should Buhari Resign?</strong></p><div id="polls-29-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-88" name="poll_29" value="88" /> <label for="poll-answer-88">Yes</label></li>
		<li><input type="radio" id="poll-answer-89" name="poll_29" value="89" /> <label for="poll-answer-89">No</label></li>
		<li><input type="radio" id="poll-answer-90" name="poll_29" value="90" /> <label for="poll-answer-90">Don't Care</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(29);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(29); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-29-loading" class="wp-polls-loading"><img src="http://247ureports.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>

<p><b>By:  Light I. Shedrack</b></p>
<p><span style="font-weight: 400;">Discipline and commitment are the vital virtues that would better the lots of People’s Democratic Party.   A PDP Party Chieftain and the Senator representing FCT, Senator Philip Aduda made the assertion today at the expanded caucus meeting of the Peoples’ Democratic Party, PDP held today at 3Js Hotel Jabi.</span></p>
<p><span style="font-weight: 400;">The meeting was partly held to affirm the resolution taken on 28</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> July 2017 vis-à-vis the suspension of the former Chairman of FCT Chapter of the party Alh. Yunusa Yahaya Sulaiman.</span></p>
<p><span style="font-weight: 400;">It would be recalled that the FCT PDP Chairman </span><span style="font-weight: 400;">Alh. Yunusa Yahaya Sulaiman</span><span style="font-weight: 400;"> was recently suspended for one month by the executive members of the party in FCT for violating the constitution of the party.  </span></p><div class="OHLugCv5" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Add -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="9659354577"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p><span style="font-weight: 400;">The Vice Chairman of the Party, FCT chapter </span><span style="font-weight: 400;">Alh. Ibrahim Biko</span><span style="font-weight: 400;"> was appointed to take over as the Chairman of PDP in Abuja.</span></p>
<p><span style="font-weight: 400;">In his opening remarks, the current Chairman Alh. Ibrahim Biko cited high-handedness, inability to carry people along, and inability to promote social cohesion and unity in the party among others as reasons for the former Chairman’s suspension.</span></p>
<p><span style="font-weight: 400;">Also at the meeting were former Area Council Chairmen.</span></p>
<p><span style="font-weight: 400;">The executive members of the party emphasized on the need to bring sanity to FCT Chapter of the party.</span></p>
<p><span style="font-weight: 400;">The suspension of the former Chairman has been endorsed by leaders from all the geo political zones of the party. </span></p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="8137092178"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p><div class='shareaholic-canvas' data-app-id='23494007' data-app='share_buttons' data-title='PDP Expanded Caucus Meeting: Senator Philip Aduda Advises On Discipline And commitment' data-link='http://247ureports.com/2017/08/04/pdp-expanded-caucus-meeting-senator-philip-aduda-advises-on-discipline-and-commitment/' data-summary=''></div><div class='shareaholic-canvas' data-app-id='23494015' data-app='recommendations' data-title='PDP Expanded Caucus Meeting: Senator Philip Aduda Advises On Discipline And commitment' data-link='http://247ureports.com/2017/08/04/pdp-expanded-caucus-meeting-senator-philip-aduda-advises-on-discipline-and-commitment/' data-summary=''></div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://247ureports.com/2017/08/04/pdp-expanded-caucus-meeting-senator-philip-aduda-advises-on-discipline-and-commitment/" data-a2a-title="PDP Expanded Caucus Meeting: Senator Philip Aduda Advises On Discipline And commitment"><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2F247ureports.com%2F2017%2F08%2F04%2Fpdp-expanded-caucus-meeting-senator-philip-aduda-advises-on-discipline-and-commitment%2F&amp;linkname=PDP%20Expanded%20Caucus%20Meeting%3A%20Senator%20Philip%20Aduda%20Advises%20On%20Discipline%20And%20commitment" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2F247ureports.com%2F2017%2F08%2F04%2Fpdp-expanded-caucus-meeting-senator-philip-aduda-advises-on-discipline-and-commitment%2F&amp;linkname=PDP%20Expanded%20Caucus%20Meeting%3A%20Senator%20Philip%20Aduda%20Advises%20On%20Discipline%20And%20commitment" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2F247ureports.com%2F2017%2F08%2F04%2Fpdp-expanded-caucus-meeting-senator-philip-aduda-advises-on-discipline-and-commitment%2F&amp;linkname=PDP%20Expanded%20Caucus%20Meeting%3A%20Senator%20Philip%20Aduda%20Advises%20On%20Discipline%20And%20commitment" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2F247ureports.com%2F2017%2F08%2F04%2Fpdp-expanded-caucus-meeting-senator-philip-aduda-advises-on-discipline-and-commitment%2F&amp;linkname=PDP%20Expanded%20Caucus%20Meeting%3A%20Senator%20Philip%20Aduda%20Advises%20On%20Discipline%20And%20commitment" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus_share addtoany_special_service" data-href="http://247ureports.com/2017/08/04/pdp-expanded-caucus-meeting-senator-philip-aduda-advises-on-discipline-and-commitment/"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2F247ureports.com%2F2017%2F08%2F04%2Fpdp-expanded-caucus-meeting-senator-philip-aduda-advises-on-discipline-and-commitment%2F&amp;linkname=PDP%20Expanded%20Caucus%20Meeting%3A%20Senator%20Philip%20Aduda%20Advises%20On%20Discipline%20And%20commitment" title="Google Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2F247ureports.com%2F2017%2F08%2F04%2Fpdp-expanded-caucus-meeting-senator-philip-aduda-advises-on-discipline-and-commitment%2F&amp;linkname=PDP%20Expanded%20Caucus%20Meeting%3A%20Senator%20Philip%20Aduda%20Advises%20On%20Discipline%20And%20commitment" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-href="http://247ureports.com/2017/08/04/pdp-expanded-caucus-meeting-senator-philip-aduda-advises-on-discipline-and-commitment/"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>													</div>
						<!-- Post Content End -->

						<!-- Post Review Start -->
												<!-- Post Review End -->

						<!-- Post Tags Start -->
												<!-- Post Tags End -->

						<!-- Post Share Start -->
												<!-- Post Share End -->

						<!-- Post Direction Start -->
									<nav class="post-directions marginTop30">
			
						<div class="row">
				<a class="col-md-6 col-sm-6 col-xs-12 previous-article" href="http://247ureports.com/2017/08/04/5-local-govts-to-enjoy-24-hours-power-supply-soon-gov-emmanuel/">
									<div class="post-directions-content">
						<span>Previous Article</span>
						5 Local Govt&#8217;s To Enjoy 24 Hours Power Supply Soon – Gov Emmanuel					</div><!-- post-directions-inwrap -->
								</a><!-- previous-article -->
				<a class="col-sm-6 col-xs-12 next-article text-right" href="http://247ureports.com/2017/08/04/pdp-expanded-caucus-meeting-senator-philip-aduda-advises-on-discipline-and-commitment/">
								</a><!-- next-article -->

			</div><!-- row -->

			
			</nav>
									<!-- Post Direction End -->

						<!-- Post Author Start -->
												<!-- Post Author End -->

						<!-- Post Banner Start -->
												<!-- Post Banner Start -->

						<!-- Post Comment Start -->
						
<div class="post-comments marginTop30">

	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div class="col-sm-12 col-xs-12"><h4 class="single-module-title">Leave a Reply</h4></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/04/pdp-expanded-caucus-meeting-senator-philip-aduda-advises-on-discipline-and-commitment/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://247ureports.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div class="col-sm-12 col-xs-12"><p class="comment-notes">Your email address will not be published. Required fields are marked *</p></div><div class="col-sm-12 col-xs-12"><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" class="form-control"></textarea></p></div><div class="col-sm-6 col-xs-12"><p class="comment-form-author"><label for="author">Name<span class="required"> *</span></label> <input id="author" name="author"  class="form-control" type="text" value="" size="30" aria-required="true" data-required="true" /></p></div>
<div class="col-sm-6 col-xs-12"><p class="comment-form-email"><label for="email">E-mail<span class="required"> *</span></label> <input id="email" name="email"  class="form-control" type="email" value="" size="30" aria-required="true" data-required="true" /></p></div>
<div class="col-sm-12 col-xs-12"><p class="comment-form-url"><label for="url">Web Site</label><input id="url" name="url" class="form-control" type="text" value="" size="30" aria-required="true" data-required="true" /></p></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="btn btn-default button" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='85179' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b5578c7e97" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="58"/></p>			</form>
			</div><!-- #respond -->
	

</div><!-- #post-comments -->
						<!-- Post Comment End -->

					</article>
					<!-- Post End -->
				</div>
				<!-- single-content end-->

								<div class="sidebar sticky-sidebar style-2  right col-md-4 col-sm-12 col-xs-12 marginTop30">
					<aside class="adspace-widget widget">    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New add -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="9180698576"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    
    </aside><aside class="adspace-widget widget">    <a href=" https://www.ubagroup.com/countries/ng/personalbanking/eproducts/mobile-banking ">
  <img src=" http://247ureports.com/wp-content/uploads/2017/06/Ad-UBA.jpg "alt="Logo"style="width:336px;height:280px;border:0;">
</a>
    
    </aside><aside id="recent-comments-7" class="widget widget_recent_comments"><div class="widget-title"><h4>Recent Comments</h4></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://sbionline.wiki' rel='external nofollow' class='url'>sbionline</a></span> on <a href="http://247ureports.com/2017/08/01/of-herbal-healing-spirituality-and-public-health-by-reuben-abati/#comment-612570">Of Herbal Healing, Spirituality And Public Health &#8211; By Reuben Abati</a></li><li class="recentcomments"><span class="comment-author-link">News Today</span> on <a href="http://247ureports.com/send-for-article-here/#comment-612569">Send your article here</a></li><li class="recentcomments"><span class="comment-author-link">princess adaeze ibeh</span> on <a href="http://247ureports.com/2017/07/09/breaking-news-nhis-external-auditor-kidnapped-along-kaduna-abuja-road/#comment-612560">Breaking News: NHIS External Auditor Kidnapped Along Kaduna &#8211; Abuja Road</a></li><li class="recentcomments"><span class="comment-author-link">princess adaeze ibeh</span> on <a href="http://247ureports.com/2017/08/01/kogi-speaker-smuggled-out-as-thugs-invade-chambers/#comment-612559">Kogi Speaker Smuggled Out as Thugs Invade Chambers</a></li></ul></aside><aside id="polls-widget-7" class="widget widget_polls-widget"><div class="widget-title"><h4>Polls</h4></div><div id="polls-29" class="wp-polls">
	<form id="polls_form_29" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_29_nonce" name="wp-polls-nonce" value="fe15eafd9b" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="29" /></p>
		<p style="text-align: center;"><strong>Should Buhari Resign?</strong></p><div id="polls-29-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-88" name="poll_29" value="88" /> <label for="poll-answer-88">Yes</label></li>
		<li><input type="radio" id="poll-answer-89" name="poll_29" value="89" /> <label for="poll-answer-89">No</label></li>
		<li><input type="radio" id="poll-answer-90" name="poll_29" value="90" /> <label for="poll-answer-90">Don't Care</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(29);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(29); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-29-loading" class="wp-polls-loading"><img src="http://247ureports.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul><li><a href="http://247ureports.com/pollsarchive">Polls Archive</a></li></ul></aside><aside class="adspace-widget widget">    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Add -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="9659354577"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    
    </aside><aside id="metaslider_widget-2" class="widget widget_metaslider_widget"><div class="widget-title"><h4>Demolition of kidnappers den in Abia State</h4></div><!-- meta slider -->
<div style="max-width: 900px;" class="metaslider metaslider-flex metaslider-73945 ml-slider nav-hidden">
    
    <div id="metaslider_container_73945">
        <div id="metaslider_73945">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-83873 ms-image"><img src="http://247ureports.com/wp-content/uploads/2017/06/NF4A0365.jpg" height="600" width="900" alt="" class="slider-73945 slide-83873" /></li>
                <li style="display: none; width: 100%;" class="slide-83859 ms-image"><img src="http://247ureports.com/wp-content/uploads/2017/06/NF4A0365.jpg" height="600" width="900" alt="" class="slider-73945 slide-83859" /></li>
                <li style="display: none; width: 100%;" class="slide-83876 ms-image"><img src="http://247ureports.com/wp-content/uploads/2017/06/NF4A0330.jpg" height="600" width="900" alt="" class="slider-73945 slide-83876" /></li>
                <li style="display: none; width: 100%;" class="slide-83860 ms-image"><img src="http://247ureports.com/wp-content/uploads/2017/06/NF4A0330.jpg" height="600" width="900" alt="" class="slider-73945 slide-83860" /></li>
                <li style="display: none; width: 100%;" class="slide-83877 ms-image"><img src="http://247ureports.com/wp-content/uploads/2017/06/NF4A0303.jpg" height="600" width="900" alt="" class="slider-73945 slide-83877" /></li>
                <li style="display: none; width: 100%;" class="slide-83861 ms-image"><img src="http://247ureports.com/wp-content/uploads/2017/06/NF4A0303.jpg" height="600" width="900" alt="" class="slider-73945 slide-83861" /></li>
                <li style="display: none; width: 100%;" class="slide-83878 ms-image"><img src="http://247ureports.com/wp-content/uploads/2017/06/NF4A0292.jpg" height="600" width="900" alt="" class="slider-73945 slide-83878" /></li>
                <li style="display: none; width: 100%;" class="slide-83862 ms-image"><img src="http://247ureports.com/wp-content/uploads/2017/06/NF4A0292.jpg" height="600" width="900" alt="" class="slider-73945 slide-83862" /></li>
                <li style="display: none; width: 100%;" class="slide-83879 ms-image"><img src="http://247ureports.com/wp-content/uploads/2017/06/NF4A0273.jpg" height="600" width="900" alt="" class="slider-73945 slide-83879" /></li>
                <li style="display: none; width: 100%;" class="slide-83863 ms-image"><img src="http://247ureports.com/wp-content/uploads/2017/06/NF4A0273.jpg" height="600" width="900" alt="" class="slider-73945 slide-83863" /></li>
                <li style="display: none; width: 100%;" class="slide-83880 ms-image"><img src="http://247ureports.com/wp-content/uploads/2017/06/NF4A0267.jpg" height="600" width="900" alt="" class="slider-73945 slide-83880" /></li>
                <li style="display: none; width: 100%;" class="slide-83864 ms-image"><img src="http://247ureports.com/wp-content/uploads/2017/06/NF4A0267.jpg" height="600" width="900" alt="" class="slider-73945 slide-83864" /></li>
                <li style="display: none; width: 100%;" class="slide-83881 ms-image"><img src="http://247ureports.com/wp-content/uploads/2017/06/NF4A0244.jpg" height="600" width="900" alt="" class="slider-73945 slide-83881" /></li>
                <li style="display: none; width: 100%;" class="slide-83865 ms-image"><img src="http://247ureports.com/wp-content/uploads/2017/06/NF4A0169.jpg" height="600" width="900" alt="" class="slider-73945 slide-83865" /></li>
                <li style="display: none; width: 100%;" class="slide-83882 ms-image"><img src="http://247ureports.com/wp-content/uploads/2017/06/NF4A0232.jpg" height="600" width="900" alt="" class="slider-73945 slide-83882" /></li>
                <li style="display: none; width: 100%;" class="slide-83866 ms-image"><img src="http://247ureports.com/wp-content/uploads/2017/06/NF4A0176.jpg" height="600" width="900" alt="" class="slider-73945 slide-83866" /></li>
                <li style="display: none; width: 100%;" class="slide-83883 ms-image"><img src="http://247ureports.com/wp-content/uploads/2017/06/NF4A0192.jpg" height="600" width="900" alt="" class="slider-73945 slide-83883" /></li>
                <li style="display: none; width: 100%;" class="slide-83867 ms-image"><img src="http://247ureports.com/wp-content/uploads/2017/06/NF4A0185.jpg" height="600" width="900" alt="" class="slider-73945 slide-83867" /></li>
                <li style="display: none; width: 100%;" class="slide-83884 ms-image"><img src="http://247ureports.com/wp-content/uploads/2017/06/NF4A0185.jpg" height="600" width="900" alt="" class="slider-73945 slide-83884" /></li>
                <li style="display: none; width: 100%;" class="slide-83868 ms-image"><img src="http://247ureports.com/wp-content/uploads/2017/06/NF4A0192.jpg" height="600" width="900" alt="" class="slider-73945 slide-83868" /></li>
                <li style="display: none; width: 100%;" class="slide-83885 ms-image"><img src="http://247ureports.com/wp-content/uploads/2017/06/NF4A0176.jpg" height="600" width="900" alt="" class="slider-73945 slide-83885" /></li>
                <li style="display: none; width: 100%;" class="slide-83869 ms-image"><img src="http://247ureports.com/wp-content/uploads/2017/06/NF4A0232.jpg" height="600" width="900" alt="" class="slider-73945 slide-83869" /></li>
                <li style="display: none; width: 100%;" class="slide-83886 ms-image"><img src="http://247ureports.com/wp-content/uploads/2017/06/NF4A0169.jpg" height="600" width="900" alt="" class="slider-73945 slide-83886" /></li>
                <li style="display: none; width: 100%;" class="slide-83870 ms-image"><img src="http://247ureports.com/wp-content/uploads/2017/06/NF4A0244.jpg" height="600" width="900" alt="" class="slider-73945 slide-83870" /></li>
                <li style="display: none; width: 100%;" class="slide-83887 ms-image"><img src="http://247ureports.com/wp-content/uploads/2017/06/NF4A0165-1.jpg" height="600" width="900" alt="" class="slider-73945 slide-83887" /></li>
                <li style="display: none; width: 100%;" class="slide-83871 ms-image"><img src="http://247ureports.com/wp-content/uploads/2017/06/NF4A0165-1.jpg" height="600" width="900" alt="" class="slider-73945 slide-83871" /></li>
                <li style="display: none; width: 100%;" class="slide-83888 ms-image"><img src="http://247ureports.com/wp-content/uploads/2017/06/NF4A0403-1.jpg" height="600" width="900" alt="" class="slider-73945 slide-83888" /></li>
                <li style="display: none; width: 100%;" class="slide-83872 ms-image"><img src="http://247ureports.com/wp-content/uploads/2017/06/NF4A0403-1.jpg" height="600" width="900" alt="" class="slider-73945 slide-83872" /></li>
                <li style="display: none; width: 100%;" class="slide-83889 ms-image"><img src="http://247ureports.com/wp-content/uploads/2017/06/NF4A0403.jpg" height="600" width="900" alt="" class="slider-73945 slide-83889" /></li>
                <li style="display: none; width: 100%;" class="slide-83874 ms-image"><img src="http://247ureports.com/wp-content/uploads/2017/06/NF4A0403.jpg" height="600" width="900" alt="" class="slider-73945 slide-83874" /></li>
                <li style="display: none; width: 100%;" class="slide-83890 ms-image"><img src="http://247ureports.com/wp-content/uploads/2017/06/NF4A0165.jpg" height="600" width="900" alt="" class="slider-73945 slide-83890" /></li>
                <li style="display: none; width: 100%;" class="slide-83875 ms-image"><img src="http://247ureports.com/wp-content/uploads/2017/06/NF4A0165.jpg" height="600" width="900" alt="" class="slider-73945 slide-83875" /></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_73945 = function($) {
            $('#metaslider_73945').addClass('flexslider'); // theme/plugin conflict avoidance
            $('#metaslider_73945').flexslider({ 
                slideshowSpeed:3000,
                animation:"fade",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slideshow:true
            });
        };
        var timer_metaslider_73945 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_73945, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_73945, 1) : metaslider_73945(window.jQuery);
        };
        timer_metaslider_73945();
    </script>
</div>
<!--// meta slider--></aside>				</div><!-- sidebar -->


			</div><!-- row -->

			
	<div class="related-posts marginTop50">
		<h4 class="single-module-title">Related Posts</h4>

		<div class="row">
						<article class="post col-md-4 col-sm-6 col-xs-12 post-14056 type-post status-publish format-standard hentry category-reports" itemscope="itemscope" itemtype="http://schema.org/Article">
												<div class="post-detail">
					<div class="post-meta-info top">
						<div class="post-category">		<div class="post-category category-bg-color">
			<ul>
				<li>
					<a  class="cat-color-9" href="http://247ureports.com/category/reports/ ">Reports</a>
				</li>
			</ul>
		</div>
	</div>
						<div class="post-date">September 3, 2012</div>
					</div><!-- post-meta-info -->
					<h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://247ureports.com/2012/09/03/attorney-gen-to-jega-youve-no-ceo-powers/" title="Attorney-Gen. To Jega: You’ve No CEO Powers">Attorney-Gen. To Jega: You’ve No CEO Powers</a></h3>				</div><!-- post-detail -->
			</article><!-- post -->
						<article class="post col-md-4 col-sm-6 col-xs-12 post-39091 type-post status-publish format-standard hentry category-reports" itemscope="itemscope" itemtype="http://schema.org/Article">
												<div class="post-detail">
					<div class="post-meta-info top">
						<div class="post-category">		<div class="post-category category-bg-color">
			<ul>
				<li>
					<a  class="cat-color-9" href="http://247ureports.com/category/reports/ ">Reports</a>
				</li>
			</ul>
		</div>
	</div>
						<div class="post-date">September 8, 2013</div>
					</div><!-- post-meta-info -->
					<h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://247ureports.com/2013/09/08/borno-government-to-demolish-25-churches-christian-schools/" title="Borno Government To Demolish 25 Churches, Christian Schools">Borno Government To Demolish 25 Churches, Christian Schools</a></h3>				</div><!-- post-detail -->
			</article><!-- post -->
						<article class="post col-md-4 col-sm-6 col-xs-12 post-63990 type-post status-publish format-standard has-post-thumbnail hentry category-reports" itemscope="itemscope" itemtype="http://schema.org/Article">
								<figure class="post-image">
					<a href="http://247ureports.com/2015/05/14/unizik-sug-president-to-be-impeached/">
						<img width="665" height="480" src="http://247ureports.com/wp-content/uploads/2014/06/UNIZIK.jpg" class="attachment-theflow-category-widget-four size-theflow-category-widget-four wp-post-image" alt="" itemprop="image" srcset="http://247ureports.com/wp-content/uploads/2014/06/UNIZIK.jpg 665w, http://247ureports.com/wp-content/uploads/2014/06/UNIZIK-480x346.jpg 480w" sizes="(max-width: 665px) 100vw, 665px" />											</a>
				</figure>
								<div class="post-detail">
					<div class="post-meta-info top">
						<div class="post-category">		<div class="post-category category-bg-color">
			<ul>
				<li>
					<a  class="cat-color-9" href="http://247ureports.com/category/reports/ ">Reports</a>
				</li>
			</ul>
		</div>
	</div>
						<div class="post-date">May 14, 2015</div>
					</div><!-- post-meta-info -->
					<h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://247ureports.com/2015/05/14/unizik-sug-president-to-be-impeached/" title="Unizik SUG President To Be Impeached">Unizik SUG President To Be Impeached</a></h3>				</div><!-- post-detail -->
			</article><!-- post -->
						<article class="post col-md-4 col-sm-6 col-xs-12 post-45412 type-post status-publish format-standard hentry category-reports" itemscope="itemscope" itemtype="http://schema.org/Article">
												<div class="post-detail">
					<div class="post-meta-info top">
						<div class="post-category">		<div class="post-category category-bg-color">
			<ul>
				<li>
					<a  class="cat-color-9" href="http://247ureports.com/category/reports/ ">Reports</a>
				</li>
			</ul>
		</div>
	</div>
						<div class="post-date">December 31, 2013</div>
					</div><!-- post-meta-info -->
					<h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://247ureports.com/2013/12/31/apcs-new-year-message-to-nigerians-change-is-imminent/" title="APC&#8217;s New Year Message to Nigerians: Change is imminent">APC&#8217;s New Year Message to Nigerians: Change is imminent</a></h3>				</div><!-- post-detail -->
			</article><!-- post -->
						<article class="post col-md-4 col-sm-6 col-xs-12 post-31456 type-post status-publish format-standard hentry category-reports" itemscope="itemscope" itemtype="http://schema.org/Article">
												<div class="post-detail">
					<div class="post-meta-info top">
						<div class="post-category">		<div class="post-category category-bg-color">
			<ul>
				<li>
					<a  class="cat-color-9" href="http://247ureports.com/category/reports/ ">Reports</a>
				</li>
			</ul>
		</div>
	</div>
						<div class="post-date">May 15, 2013</div>
					</div><!-- post-meta-info -->
					<h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://247ureports.com/2013/05/15/okorocha-advocates-for-true-federalism-says-state-police-will-tackle-insecurity/" title="Okorocha Advocates For True Federalism, Says State Police Will Tackle Insecurity">Okorocha Advocates For True Federalism, Says State Police Will Tackle Insecurity</a></h3>				</div><!-- post-detail -->
			</article><!-- post -->
						<article class="post col-md-4 col-sm-6 col-xs-12 post-19031 type-post status-publish format-standard hentry category-reports" itemscope="itemscope" itemtype="http://schema.org/Article">
												<div class="post-detail">
					<div class="post-meta-info top">
						<div class="post-category">		<div class="post-category category-bg-color">
			<ul>
				<li>
					<a  class="cat-color-9" href="http://247ureports.com/category/reports/ ">Reports</a>
				</li>
			</ul>
		</div>
	</div>
						<div class="post-date">November 6, 2012</div>
					</div><!-- post-meta-info -->
					<h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://247ureports.com/2012/11/06/nexim-bank-boss-dragged-to-cbn-for-corruption/" title="NEXIM Bank Boss Dragged to CBN for Corruption">NEXIM Bank Boss Dragged to CBN for Corruption</a></h3>				</div><!-- post-detail -->
			</article><!-- post -->
						<article class="post col-md-4 col-sm-6 col-xs-12 post-22730 type-post status-publish format-standard hentry category-reports" itemscope="itemscope" itemtype="http://schema.org/Article">
												<div class="post-detail">
					<div class="post-meta-info top">
						<div class="post-category">		<div class="post-category category-bg-color">
			<ul>
				<li>
					<a  class="cat-color-9" href="http://247ureports.com/category/reports/ ">Reports</a>
				</li>
			</ul>
		</div>
	</div>
						<div class="post-date">December 31, 2012</div>
					</div><!-- post-meta-info -->
					<h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://247ureports.com/2012/12/31/lagos-deputy-gov-house-engulfed-by-fire/" title="Lagos Deputy Gov House Engulfed By Fire">Lagos Deputy Gov House Engulfed By Fire</a></h3>				</div><!-- post-detail -->
			</article><!-- post -->
						<article class="post col-md-4 col-sm-6 col-xs-12 post-61880 type-post status-publish format-standard has-post-thumbnail hentry category-reports" itemscope="itemscope" itemtype="http://schema.org/Article">
								<figure class="post-image">
					<a href="http://247ureports.com/2015/03/01/jonathan-challenges-buhari-to-a-debate-in-chatham-house/">
						<img width="450" height="450" src="http://247ureports.com/wp-content/uploads/2015/02/Buhari.jpg" class="attachment-theflow-category-widget-four size-theflow-category-widget-four wp-post-image" alt="" itemprop="image" srcset="http://247ureports.com/wp-content/uploads/2015/02/Buhari.jpg 450w, http://247ureports.com/wp-content/uploads/2015/02/Buhari-150x150.jpg 150w, http://247ureports.com/wp-content/uploads/2015/02/Buhari-50x50.jpg 50w, http://247ureports.com/wp-content/uploads/2015/02/Buhari-100x100.jpg 100w" sizes="(max-width: 450px) 100vw, 450px" />											</a>
				</figure>
								<div class="post-detail">
					<div class="post-meta-info top">
						<div class="post-category">		<div class="post-category category-bg-color">
			<ul>
				<li>
					<a  class="cat-color-9" href="http://247ureports.com/category/reports/ ">Reports</a>
				</li>
			</ul>
		</div>
	</div>
						<div class="post-date">March 1, 2015</div>
					</div><!-- post-meta-info -->
					<h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://247ureports.com/2015/03/01/jonathan-challenges-buhari-to-a-debate-in-chatham-house/" title="Jonathan Challenges Buhari To A Debate In Chatham House">Jonathan Challenges Buhari To A Debate In Chatham House</a></h3>				</div><!-- post-detail -->
			</article><!-- post -->
			
		</div><!-- row -->
	</div><!-- related-posts -->


		</div><!-- container -->

	</div>

</div>



<div class="live-preview-holder-wrapper">
	<div class="theme-loading">
		<div class="theme-loader"><span class="loader"></span></div>
		<div class="end-articles">
			<i class="fa fa-exclamation-circle"></i>
			<span>No More Posts</span>
		</div><!-- end-articles -->
	</div><!-- theme-loader -->
</div>

<footer class="dark">
	<div class="container">

		<div class="footer-sidebar style-1">
			<div class="row">
				
								<div class="col-md-4 col-sm-12 col-xs-12">
					<aside id="text-4" class="widget widget_text">			<div class="textwidget"><img src="http://247ureports.com/wp-content/uploads/2016/12/247logo2.png" style="max-width: 180px;margin-bottom: 20px;"/>
Impartial Observers!

<br />From the early months of 2006, 247ureports.com has prided itself in reports that uplift development of the Union and the pursuit of truths. Today, 247ureports.com remain steadfast on the principles of professional journalism and unbridled activism.

<br />It is our hope that collectively we can affect a positive change for today and for the tomorrows of the next generation. 

<div class="footer-email">
Contact us: <a href="mailto:247ureports@gmail.com">247ureports@gmail.com</a>
</div></div>
		</aside><aside id="search-3" class="widget widget_search"><div class="widget-title"><h4>Search in The Site</h4></div><form method="get" class="search-form" role="search" action="http://247ureports.com/">
	<input type="search" class="form-control" name="s" value="" placeholder="SEARCH...">
	<button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
</form></aside><aside id="text-9" class="widget widget_text"><div class="widget-title"><h4>NIGERIAN PRINT NEWSPAPERS</h4></div>			<div class="textwidget"><a href="http://www.vanguardngr.com">Vanguard <a></a> 
<br /></a><a href="http://www.punchng.com
">Punch<a></a> 
<br /></a><a href="sunnewsonline.com
">Sun</a> 
<br /><a href="http://thenationonlineng.net">The Nation </a> 
<br /><a href="https://www.thisdaylive.com
">ThisDay </a>
<br /><a href="http://www.tribuneonlineng.com
"> Tribune </a>
<br /><a href="http://www.www.leadership.ng
"> Leadership </a>
<br /><a href="http://www.pmnewsnigeria.com
"> PM News </a>
<br /><a href="http://www.dailytrust.com.ng
"> Daily Trust</a>
<br /><a href="http://independentnig.com"> Daily Independent </a>
<br /><a href="http://nigerianpilot.com
"> Nigerian Pilot </a>
<br /><a href="http://authorityngr.com
"> Authority  </a>
<br /><a href="http://www.businessdayonline.com
"> BusinessDay </a>
<br /><a href="http://www.peoplesdailyng.com
"> Peoples Daily </a>
<br /><a href="https://dailytimes.ng"> Daily Times </a>
 <br /><a href="http://nigerianobservernews.com"> Nigeria Observers </a>
 <br /><a href="http://newtelegraphonline.com
.com"> New Telegraph</a> 
 <br /><a href="http://www.nigerianwatch.com
.com"> NigeriaWatch </a> 
 <br /><a href="http://www.nationalmirroronline.net"> National Miror </a> 
 <br /><a href="http://www.blueprint.ng
"> Blueprint  </a> 
 <br /><a href="http://www.thenewsnigeria.com.ng"> Thenewsnigeria</a> 
 <br /><a href="http://www.tell.ng"> Tell</a></div>
		</aside>				</div>
				<div class="col-md-4 col-sm-12 col-xs-12">
					<aside id="magazine3_randompostwidget-3" class="widget magazine3_RandomPostWidget"><div class="widget-title"><h4>Most Read</h4></div>   <div class="block-item-small-view popularviewbg">
<ol>

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://247ureports.com/2012/09/26/conflict-and-insurgency-in-nigeria-by-obadiah-mailafia-d-phil/' title='Conflict and Insurgency in Nigeria &#8211; by Obadiah Mailafia D. Phil'> Conflict and Insurgency in Nigeria &#8211; by Obadiah Mailafia D. Phil</a>
 <span class="block-image-viewed-views"> - 35342  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://247ureports.com/2012/09/26/conflict-and-insurgency-in-nigeria-by-obadiah-mailafia-d-phil/" title="Conflict and Insurgency in Nigeria &#8211; by Obadiah Mailafia D. Phil"> </a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://247ureports.com/2014/07/16/trouble-in-bayelsa-gov-dickson-considers-apc-holds-secret-meeting-with-ex-governor-tmipre-sylva/' title='Trouble in Bayelsa: Gov. Dickson Considers APC, Holds Secret Meeting With Ex-Governor Tmipre Sylva'> Trouble in Bayelsa: Gov. Dickson Considers APC, Holds Secret Meeting With Ex-Governor Tmipre Sylva</a>
 <span class="block-image-viewed-views"> - 34489  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://247ureports.com/2014/07/16/trouble-in-bayelsa-gov-dickson-considers-apc-holds-secret-meeting-with-ex-governor-tmipre-sylva/" title="Trouble in Bayelsa: Gov. Dickson Considers APC, Holds Secret Meeting With Ex-Governor Tmipre Sylva"> <img width="84" height="51" src="http://247ureports.com/wp-content/uploads/2014/07/Dickson-in-Dubai.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://247ureports.com/2012/02/09/breakingnews-fight-breaks-out-in-onitsha-head-bridge-between-hausa-igbos/' title='BreakingNews: Fight Breaks Out In Onitsha Head-Bridge Between Hausas &#038; Igbos'> BreakingNews: Fight Breaks Out In Onitsha Head-Bridge Between Hausas &#038; Igbos</a>
 <span class="block-image-viewed-views"> - 34135  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://247ureports.com/2012/02/09/breakingnews-fight-breaks-out-in-onitsha-head-bridge-between-hausa-igbos/" title="BreakingNews: Fight Breaks Out In Onitsha Head-Bridge Between Hausas &#038; Igbos"> </a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://247ureports.com/2012/09/18/trouble-in-kano-government-house-kwankwaso-cabinet-members-in-shouting-match/' title='Trouble in Kano Government House: Kwankwaso, Cabinet Members in Shouting Match'> Trouble in Kano Government House: Kwankwaso, Cabinet Members in Shouting Match</a>
 <span class="block-image-viewed-views"> - 31690  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://247ureports.com/2012/09/18/trouble-in-kano-government-house-kwankwaso-cabinet-members-in-shouting-match/" title="Trouble in Kano Government House: Kwankwaso, Cabinet Members in Shouting Match"> </a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://247ureports.com/2016/01/02/why-i-collected-n9million-from-dasuki-tinubu/' title='Why I collected N9million from Dasuki- Tinubu'> Why I collected N9million from Dasuki- Tinubu</a>
 <span class="block-image-viewed-views"> - 31671  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://247ureports.com/2016/01/02/why-i-collected-n9million-from-dasuki-tinubu/" title="Why I collected N9million from Dasuki- Tinubu"> <img width="84" height="55" src="http://247ureports.com/wp-content/uploads/2015/07/Tinubu-APC-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" srcset="http://247ureports.com/wp-content/uploads/2015/07/Tinubu-APC-84x55.jpg 84w, http://247ureports.com/wp-content/uploads/2015/07/Tinubu-APC-480x320.jpg 480w, http://247ureports.com/wp-content/uploads/2015/07/Tinubu-APC-242x161.jpg 242w, http://247ureports.com/wp-content/uploads/2015/07/Tinubu-APC-217x143.jpg 217w, http://247ureports.com/wp-content/uploads/2015/07/Tinubu-APC-469x313.jpg 469w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://247ureports.com/2012/12/24/recruitment-scandal-hits-nigeria-immigration-service/' title='Recruitment Scandal Hits Nigeria Immigration Service'> Recruitment Scandal Hits Nigeria Immigration Service</a>
 <span class="block-image-viewed-views"> - 31132  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://247ureports.com/2012/12/24/recruitment-scandal-hits-nigeria-immigration-service/" title="Recruitment Scandal Hits Nigeria Immigration Service"> </a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://247ureports.com/2011/09/28/pdp-kogi-state-gubernatorial-elections-a-disaster-in-the-waiting/' title='PDP, Kogi State Gubernatorial elections, a disaster in the waiting'> PDP, Kogi State Gubernatorial elections, a disaster in the waiting</a>
 <span class="block-image-viewed-views"> - 28686  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://247ureports.com/2011/09/28/pdp-kogi-state-gubernatorial-elections-a-disaster-in-the-waiting/" title="PDP, Kogi State Gubernatorial elections, a disaster in the waiting"> </a> </span> 
 </li> 
 
</ol>
</div>  
     
 </aside><aside id="text-10" class="widget widget_text"><div class="widget-title"><h4>Online Newspapers</h4></div>			<div class="textwidget"><div><a href="http://www.dailypost.ng">Daily Post</a></div>
<div><a href="http://www.premiumtimesng.com">Premium Times</a></div>
<div><a href="https://www.thecable.ng">The Cable</a></div>
<div><a href="http://www.nigeriaworld.com">Nigeriaworld </a></div>
<div><a href="http://thesummary.com.ng">The Summary</a></div>
<div><a href="http://theeagleonline.com.ng">The Eagle Online</a></div>
<div><a href="http://thecitizenng.com">The Citizen</a></div>
<div><a href="http://www.thetrentonline.com">The Trent</a></div>
<div><a href="http://www.nigerianeye.com">Nigeria Eye</a></div>
<div><a href="http://www.pulse.ng">Pulse</a></div>
<div><a href="http://www.sundiatapost.com">SundiataPost</a></div>
<div><a href="http://www.pointblanknews.com">Pointblanknews</a></div>
<div><a href="http://www.gamji.com">Gamji</a></div>
<div><a href="http://www.thewillnigeria.com">The Will</a></div>
<div><a href="http://www.thebreakingtimes.com">The Breakingtimes</a></div>
<div><a href="http://www.newsexpressngr.com">NewsExpress</a></div>
<div><a href="http://www.therealnews.com">Therealnews</a></div></div>
		</aside>				</div>
				<div class="col-md-4 col-sm-12 col-xs-12">
					
		<aside id="theflow_latest_posts_widget-9" class="widget latest-posts-widget widget-posts-style-1">
			<div class="widget-title"><h4>LATEST NEWS</h4></div>
							<div class="recent-posts-widget style-2">
					
																	<div class="large-post">
										<article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
																							<figure class="post-image">
													<a href="http://247ureports.com/2017/08/04/pdp-expanded-caucus-meeting-senator-philip-aduda-advises-on-discipline-and-commitment/">
														<img width="570" height="400" src="http://247ureports.com/wp-content/uploads/2017/08/bhgfoouyt-570x400.png" class="attachment-theflow-post-thumb-four size-theflow-post-thumb-four wp-post-image" alt="" srcset="http://247ureports.com/wp-content/uploads/2017/08/bhgfoouyt-570x400.png 570w, http://247ureports.com/wp-content/uploads/2017/08/bhgfoouyt-360x252.png 360w" sizes="(max-width: 570px) 100vw, 570px" />													</a>
												</figure>
											
											<div class="post-detail">
												<h3 class="entry-title"><a href="http://247ureports.com/2017/08/04/pdp-expanded-caucus-meeting-senator-philip-aduda-advises-on-discipline-and-commitment/" title="PDP Expanded Caucus Meeting: Senator Philip Aduda Advises On Discipline And commitment">PDP Expanded Caucus Meeting: Senator Philip Aduda Advises On Discipline And commitment</a></h3>												<div class="post-meta-info top">
													<div class="post-comment item">
														<a href="">
															<a href="http://247ureports.com/2017/08/04/pdp-expanded-caucus-meeting-senator-philip-aduda-advises-on-discipline-and-commitment/#respond"><i class="fa fa-comment-o"></i> 0 COMMENT</a>														</a>
													</div>
													<div class="post-date">
														<a href="http://247ureports.com/2017/08/04/pdp-expanded-caucus-meeting-senator-philip-aduda-advises-on-discipline-and-commitment/">August 4, 2017</a>
													</div>
												</div><!-- post-meta-info -->
											</div><!-- post-detail -->
										</article><!-- post -->
									</div><!-- large-post -->
									

					
																	<div class="small-list">
									<article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
																					<figure class="post-image">
												<a href="http://247ureports.com/2017/08/04/5-local-govts-to-enjoy-24-hours-power-supply-soon-gov-emmanuel/">
													<img width="80" height="80" src="http://247ureports.com/wp-content/uploads/2017/08/udom-80x80.jpg" class="attachment-theflow-post-thumb-one size-theflow-post-thumb-one wp-post-image" alt="" srcset="http://247ureports.com/wp-content/uploads/2017/08/udom-80x80.jpg 80w, http://247ureports.com/wp-content/uploads/2017/08/udom-150x150.jpg 150w, http://247ureports.com/wp-content/uploads/2017/08/udom-50x50.jpg 50w" sizes="(max-width: 80px) 100vw, 80px" />												</a>
											</figure>
										
										<div class="post-detail">
											<h3 class="entry-title"><a href="http://247ureports.com/2017/08/04/5-local-govts-to-enjoy-24-hours-power-supply-soon-gov-emmanuel/" title="5 Local Govt&#8217;s To Enjoy 24 Hours Power Supply Soon – Gov Emmanuel">5 Local Govt&#8217;s To Enjoy 24 Hours Power Supply Soon – Gov Emmanuel</a></h3>											<div class="post-meta-info top">
												<div class="post-date">
													<a href="http://247ureports.com/2017/08/04/5-local-govts-to-enjoy-24-hours-power-supply-soon-gov-emmanuel/">August 4, 2017</a>
												</div>
											</div><!-- post-meta-info -->
										</div><!-- post-detail -->
									</article><!-- post -->
									

					
																	<article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
																					<figure class="post-image">
												<a href="http://247ureports.com/2017/08/04/understanding-fayoses-obsession-with-the-military-by-okanga-agila/">
													<img width="80" height="80" src="http://247ureports.com/wp-content/uploads/2017/08/Ayo-Fayose-1-80x80.jpg" class="attachment-theflow-post-thumb-one size-theflow-post-thumb-one wp-post-image" alt="" srcset="http://247ureports.com/wp-content/uploads/2017/08/Ayo-Fayose-1-80x80.jpg 80w, http://247ureports.com/wp-content/uploads/2017/08/Ayo-Fayose-1-150x150.jpg 150w, http://247ureports.com/wp-content/uploads/2017/08/Ayo-Fayose-1-50x50.jpg 50w" sizes="(max-width: 80px) 100vw, 80px" />												</a>
											</figure>
										
										<div class="post-detail">
											<h3 class="entry-title"><a href="http://247ureports.com/2017/08/04/understanding-fayoses-obsession-with-the-military-by-okanga-agila/" title="Understanding Fayose&#8217;s Obsession With The Military &#8211; By Okanga Agila">Understanding Fayose&#8217;s Obsession With The Military &#8211; By Okanga Agila</a></h3>											<div class="post-meta-info top">
												<div class="post-date">
													<a href="http://247ureports.com/2017/08/04/understanding-fayoses-obsession-with-the-military-by-okanga-agila/">August 4, 2017</a>
												</div>
											</div><!-- post-meta-info -->
										</div><!-- post-detail -->
									</article><!-- post -->
																	</div><!-- small-list -->
									

									</div><!-- recent-posts-widget -->
			
		</aside>
						</div>
				
			</div><!-- row -->
		</div><!-- footer-sidebar -->

		<div class="footer-banner-ads">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="8137092178"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div><!-- sidebar-banner-ads -->

		
			<div class="copyright text-center">
			<p>2016 ALL RIGHT RESERVED - 247UREPORTS</p>
		</div><!-- copyright -->
	
	</div><!-- container -->
</footer>
	<div class="back-to-top"><a href="#"><i class="fa fa-angle-double-up"></i></a></div>
</div><!-- theme-width -->
<link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://247ureports.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.5.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://247ureports.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.5.1' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='http://247ureports.com/wp-includes/js/admin-bar.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.13-6410'></script>
<script type='text/javascript' src='http://247ureports.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/247ureports.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/247ureports.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://247ureports.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/themes/theflow/assets/js/core-js.js'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/themes/theflow/assets/js/custom-app.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"ajaxurl":"http:\/\/247ureports.com\/wp-admin\/admin-ajax.php","post_id":"85179","ajaxNonce":"c5122dc7b5"};
/* ]]> */
</script>
<script type='text/javascript' src='http://247ureports.com/wp-content/themes/theflow/assets/js/ajax-app.js'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://247ureports.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider-min.js?ver=3.5.1'></script>
		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0">
				<ul id="wp-admin-bar-root-default" class="ab-top-menu">
		<li id="wp-admin-bar-wp-logo" class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id="wp-admin-bar-wp-logo-external" class="ab-sub-secondary ab-submenu">
		<li id="wp-admin-bar-wporg"><a class="ab-item" href="https://wordpress.org/">WordPress.org</a>		</li>
		<li id="wp-admin-bar-documentation"><a class="ab-item" href="https://codex.wordpress.org/">Documentation</a>		</li>
		<li id="wp-admin-bar-support-forums"><a class="ab-item" href="https://wordpress.org/support/">Support Forums</a>		</li>
		<li id="wp-admin-bar-feedback"><a class="ab-item" href="https://wordpress.org/support/forum/requests-and-feedback">Feedback</a>		</li></ul></div>		</li>
		<li id="wp-admin-bar-bp-login"><a class="ab-item" href="http://247ureports.com/wp-login.php?redirect_to=http%3A%2F%2F247ureports.com%2F2017%2F08%2F04%2Fpdp-expanded-caucus-meeting-senator-philip-aduda-advises-on-discipline-and-commitment%2F">Log in</a>		</li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu">
		<li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="http://247ureports.com/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div>		</li></ul>			</div>
					</div>

		</body>
</html>