<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://247ureports.com/xmlrpc.php">
	<title>Our University System Must Change in Line With The Current Realities &#8211; By Governor Udom Emmanuel &#8211; 247ureports.com</title>
<link href='http://fonts.googleapis.com/css?family=Poppins:200,300,400,500,600,700&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Droid+Serif:200,300,400,500,600,700&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Rajdhani:200,300,400,500,600,700&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="247ureports.com &raquo; Feed" href="http://247ureports.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="247ureports.com &raquo; Comments Feed" href="http://247ureports.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="247ureports.com &raquo; Our University System Must Change in Line With The Current Realities &#8211; By Governor Udom Emmanuel Comments Feed" href="http://247ureports.com/2017/05/17/our-university-system-must-change-in-line-with-the-current-realities-by-governor-udom-emmanuel/feed/" />
	 
	    <meta property="og:title" content="Our University System Must Change in Line With The Current Realities &#8211; By Governor Udom Emmanuel"/>
	    <meta property="og:description" content="Impartial Observers"/>
	    <meta property="og:url" content="http://247ureports.com/2017/05/17/our-university-system-must-change-in-line-with-the-current-realities-by-governor-udom-emmanuel/"/>
	    <meta property="og:site_name" content="247ureports.com"/>
	    <meta property="og:image" content="http://247ureports.com/wp-content/uploads/2017/05/Udom-Emmanuel-The-Trent_Fotor-480x320.jpg"/>
		<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/247ureports.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/247ureports.com\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false'
        src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js'
        data-shr-siteid='ebc069eea8d513e506cc70c674527617' async='async' >
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='247ureports.com' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://247ureports.com/2017/05/17/our-university-system-must-change-in-line-with-the-current-realities-by-governor-udom-emmanuel/' />
<meta name='shareaholic:keywords' content='guest viewpoint' />
<meta name='shareaholic:article_published_time' content='2017-05-17T18:55:05+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-05-17T19:28:06+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='247ureports' />
<meta name='shareaholic:site_id' content='ebc069eea8d513e506cc70c674527617' />
<meta name='shareaholic:wp_version' content='7.8.0.1' />
<meta name='shareaholic:image' content='http://247ureports.com/wp-content/uploads/2017/05/Udom-Emmanuel-The-Trent_Fotor-662x441.jpg' />
<!-- Shareaholic Content Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/247ureports.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://247ureports.com/wp-includes/css/dashicons.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css'  href='http://247ureports.com/wp-includes/css/admin-bar.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://247ureports.com/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='http://247ureports.com/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='http://247ureports.com/wp-content/themes/theflow/bbpress/css/bbpress.css?ver=2.5.12-6148' type='text/css' media='screen' />
<link rel='stylesheet' id='bp-admin-bar-css'  href='http://247ureports.com/wp-content/plugins/buddypress/bp-core/css/admin-bar.min.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bp-legacy-css-css'  href='http://247ureports.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/css/buddypress.min.css?ver=2.8.2' type='text/css' media='screen' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://247ureports.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='fv_flowplayer-css'  href='http://247ureports.com/wp-content/fv-flowplayer-custom/style-1.css?ver=1494478814' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-style-css'  href='http://247ureports.com/wp-content/plugins/magazine3-widgets/w.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://247ureports.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://247ureports.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='theflow-core-css-css'  href='http://247ureports.com/wp-content/themes/theflow/assets/css/core-css.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='theflow-style-css'  href='http://247ureports.com/wp-content/themes/theflow/style.css?ver=4.7.5' type='text/css' media='all' />
<style id='theflow-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='__EPYT__style-css'  href='http://247ureports.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.7.5' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://247ureports.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script type='text/javascript'>try{jQuery.noConflict();}catch(e){};</script>
<script type='text/javascript' src='http://247ureports.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/magazine3-widgets/script.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=2.8.2'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=2.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View"};
/* ]]> */
</script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=2.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/247ureports.com\/wp-admin\/admin-ajax.php","security":"223ead2508","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/247ureports.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.7.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://247ureports.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://247ureports.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://247ureports.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8220;I Never Said FG Doesn&#8217;t Know Who Will Sign 2017 Budget&#8221; &#8211; Minister' href='http://247ureports.com/2017/05/17/i-never-said-fg-doesnt-know-who-will-sign-2017-budget-minister/' />
<link rel='next' title='&#8220;Gov. Dickson Did Not Attack Goodluck Jonathan&#8221; &#8211; Bayelsa Youths' href='http://247ureports.com/2017/05/17/gov-dickson-did-not-attack-goodluck-jonathan-bayelsa-youths/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://247ureports.com/2017/05/17/our-university-system-must-change-in-line-with-the-current-realities-by-governor-udom-emmanuel/" />
<link rel='shortlink' href='http://247ureports.com/?p=82786' />
<link rel="alternate" type="application/json+oembed" href="http://247ureports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F247ureports.com%2F2017%2F05%2F17%2Four-university-system-must-change-in-line-with-the-current-realities-by-governor-udom-emmanuel%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://247ureports.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F247ureports.com%2F2017%2F05%2F17%2Four-university-system-must-change-in-line-with-the-current-realities-by-governor-udom-emmanuel%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>

	<script type="text/javascript">var ajaxurl = 'http://247ureports.com/wp-admin/admin-ajax.php';</script>

		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://247ureports.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://247ureports.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ededed; }
</style>
<style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
<meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Our University System Must Change in Line With The Current Realities &#8211; By Governor Udom Emmanuel" /><meta name="twitter:site" content="@247ureports" /><meta name="twitter:description" content="Let me start first by expressing my happiness to be a part of this grand occasion – the 2nd and 3rd Convocation ceremonies of the Akwa Ibom State University, Obio Akpa and Ikot Akpaden campuses respectively. &nbsp; This 2nd and 3rd Convocation is being performed simultaneously today because we couldn’t hold the 2nd Convocation last&hellip;" /><meta name="twitter:image" content="http://247ureports.com/wp-content/uploads/2017/05/Udom-Emmanuel-The-Trent_Fotor.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-82786 single-format-standard admin-bar no-customize-support custom-background  theme-default theflow-class  theflow-shop-column-4 wpb-js-composer js-comp-ver-4.12 vc_responsive no-js">
	<div id="theme-container" class="theme-width">
		<div class="sidebar-navigation">
	<div class="sidebar-scroll scrollbar-macosx">
		<div class="sidebar-header">
						<div class="close-sidebar-button pull-right">
				<a href="#" class="close-btn"><i class="fa fa-close"></i></a>
			</div><!-- close-sidebar-button -->
		</div><!-- sidebar-header -->
		<div class="sidebar-search">
			<form method="get" class="search-form" role="search">
				<input type="search" class="form-control" name="s" placeholder="SEARCH...">
				<button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
			</form>
		</div><!-- sidebar-search -->
		<nav class="navbar">
			<div class="mobile-menu"><ul>
<li class="page_item page-item-695"><a href="http://247ureports.com/activate/">Activate</a></li>
<li class="page_item page-item-78880"><a href="http://247ureports.com/activity/">Activity</a></li>
<li class="page_item page-item-675"><a href="http://247ureports.com/activity-2/">Activity</a></li>
<li class="page_item page-item-147"><a href="http://247ureports.com/advertise-for-us/">Advertise With Us</a></li>
<li class="page_item page-item-56993"><a href="http://247ureports.com/call-us/">Call Us</a></li>
<li class="page_item page-item-151"><a href="http://247ureports.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-697"><a href="http://247ureports.com/groups/">Groups</a></li>
<li class="page_item page-item-78849"><a href="http://247ureports.com/">Home</a></li>
<li class="page_item page-item-539"><a href="http://247ureports.com/home-2/">Home</a></li>
<li class="page_item page-item-78882"><a href="http://247ureports.com/members/">Members</a></li>
<li class="page_item page-item-676"><a href="http://247ureports.com/members-2/">Members</a></li>
<li class="page_item page-item-693"><a href="http://247ureports.com/register/">Register</a></li>
<li class="page_item page-item-149"><a href="http://247ureports.com/send-for-article-here/">Send your article here</a></li>
<li class="page_item page-item-741"><a href="http://247ureports.com/shortcodes/">Shortcodes</a></li>
</ul></div>
		</nav><!-- navbar -->

		<div class="sidebar-footer">
				<p>2016 ALL RIGHT RESERVED</p>
		</div><!-- sidebar-footer -->
	</div><!-- sidebar-scroll -->
</div><!-- sidebar-navigation -->

<div class="sidebar-overlay close-btn"></div><header class="">
		<div class="header-mobile visible-sm visible-xs light">
		<div class="col-xs-10 text-left">
			<div class="brand-logo">
								<a href="http://247ureports.com/">
					<img src="http://247ureports.com/wp-content/uploads/2016/12/247-WEB.png" alt="247ureports.com"/>
				</a>
			</div>
		</div>
		<div class="col-xs-2 text-right">
			<div class="navicon pull-right">
				<a href="#">
					<span class="themicon-menu">
						<span class="themicon-menu-bar line1"></span>
						<span class="themicon-menu-bar line2"></span>
						<span class="themicon-menu-bar line3"></span>
					</span><!-- themicon-menu -->
				</a>
			</div><!-- navicon -->
		</div>
	</div><!-- header-mobile -->


				<div class="header-sticky dark text-right visible-lg visible-md">
			
						<div class="container">
				<div class="col-md-12">
								<div class="brand-logo">
												<a href="http://247ureports.com/">
							<img src="http://247ureports.com/wp-content/uploads/2016/12/247logo2.png" alt="247ureports.com"/>
						</a>
					</div>	

								
						<div class="sticky-menu">
							<nav class="navbar theme-menu">
															</nav><!-- navbar -->
						</div><!-- sticky-menu -->
								
					<div class="theme-search style-1"><a class="search-toggle"><i class="fa fa-search"></i></a>
						<div class="search-form-content">
							<a class="close-search"><i class="fa fa-close"></i></a>
							<form method="get" class="search-form" role="search" action="http://247ureports.com/">
	<input type="search" class="form-control" name="s" value="" placeholder="SEARCH...">
	<button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
</form>						</div><!-- search-form-content -->
					</div><!-- theme-search -->
	        				</div>
			</div><!-- container -->
			

		</div><!-- header-sticky -->
	
	
				<div class="sticky-reading-bar light visible-lg bottom-header visible-md">
				<div class="container">
					<div class="post-reading-title">
						<span>Now Reading</span>
						<h6>Our University System Must Change in Line With The Current Realities &#8211; By Governor Udom Emmanuel</h6>
					</div><!-- post-reading-title -->
					<div class="sticky-share-buttons pull-right">
						
					</div><!-- sticky-share-buttons -->
				</div><!-- container -->
			</div><!-- sticky-reading-bar -->
		

	<div class="header-style-5 visible-lg visible-md">

				<div class="topbar topbar-menu menu dark">
		
			<div class="container">
				
				<div class="row">
					
					<div class="col-md-8 col-sm-8">
						<nav class="navbar">
														<ul id="menu-pages" class="topbar-menu menu"><li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="http://247ureports.com/advertise-for-us/">Advertise with Us</a></li>
<li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="http://247ureports.com/send-for-article-here/">Send your article here</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="http://247ureports.com/contact-us/">Contact Us</a></li>
</ul>													</nav><!-- navbar -->
					</div>
					<div class="col-md-4 col-sm-4">

						<div class="tm-menu-right text-right">
							<div class="social-media">
								<ul class="sub-menu social-menu">
																			 <li><a class="facebook" href="https://www.facebook.com/ureports" target="_blank"><i class="fa fa-facebook"></i></a></li>
									
																			<li><a class="twitter" href="https://twitter.com/247ureports" target="_blank"><i class="fa fa-twitter"></i></a></li>
									
																		
																		
																		
																		
																		
																			<li><a class="youtube" href="https://www.youtube.com/channel/UCK0tQGSsGAcG_I_lKO-hhdQ" target="_blank"><i class="fa fa-youtube"></i></a></li>
									
																		
																		
																		
																			<li><a class="pinterest" href="#" target="_blank"><i class="fa fa-pinterest"></i></a></li>
									
																		
																										</ul>
							</div><!-- social-media -->
																					<div class="theme-search style-1"><a class="search-toggle"><i class="fa fa-search"></i></a>
								<div class="search-form-content">
									<a class="close-search"><i class="fa fa-close"></i></a>
									<form method="get" class="search-form" role="search" action="http://247ureports.com/">
	<input type="search" class="form-control" name="s" value="" placeholder="SEARCH...">
	<button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
</form>								</div><!-- search-form-content -->
							</div><!-- theme-search -->
						</div><!-- tm-menu-right -->

					</div>

				</div><!-- row -->

			</div><!-- container -->
		</div><!-- topbar -->

					<div class="header-main light text-left">
					<div class="container">
				<div class="row">
					<div class="col-md-12 col-xs-12 header-flex">

						<div class="col-md-4 text-left flex-fluid">
							<div class="row">
								<div class="brand-logo">
																				<a href="http://247ureports.com/">
												<img src="http://247ureports.com/wp-content/uploads/2016/12/247-WEB.png" alt="247ureports.com"/>
											</a>
																		</div>
							</div>
						</div>
													<div class="col-md-8 text-right flex-fluid">
								<div class="row">
									<div class="header-ads">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="8137092178"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>									</div>
								</div>
							</div>
						
					</div><!-- header-flex -->
				</div><!-- row -->
			</div><!-- container -->
		</div><!-- header-main -->


		
		<div class="header-navigation light text-left full-width" >

			<div class="container">
				<nav class="navbar theme-menu">
										<ul id="menu-flow-menu" class="main-menu"><li id="menu-item-13893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13893"><a href="http://www.247ureports.com">Home</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="http://247ureports.com/category/news-reports/news/">News</a><div class="mega-menu-content no-children"></div></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="http://247ureports.com/category/reports/">Reports</a><div class="mega-menu-content no-children"></div></li>
<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="http://247ureports.com/category/news-reports/interviews/">Interviews</a><div class="mega-menu-content no-children"></div></li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://247ureports.com/category/news-reports/press-release/">Press Releases</a><div class="mega-menu-content no-children"></div></li>
<li id="menu-item-79369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79369"><a href="http://247ureports.com/category/video/">Videos</a><div class="mega-menu-content no-children"></div></li>
<li id="menu-item-76053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76053 mega-menu"><a href="http://247ureports.com/category/editorial/">Editorial</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content"><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2017/04/25/nnamdi-kanu-should-not-accept-the-fake-bail-conditions/" title="Nnamdi Kanu Should Not Accept The Fake Bail Conditions"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2017/04/kanu-nnamdi-court-1-250x145.jpg" alt="Nnamdi Kanu Should Not Accept The Fake Bail Conditions"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2017/04/25/nnamdi-kanu-should-not-accept-the-fake-bail-conditions/" title="Nnamdi Kanu Should Not Accept The Fake Bail Conditions">Nnamdi Kanu Should Not Accept The Fake Bail Conditions</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">April 25, 2017</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2016/12/23/why-buhari-avoided-the-se-economic-and-security-summit/" title="Why Buhari Avoided the SE Economic And Security Summit"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/12/Buhari-Obasanjo1.jpg" alt="Why Buhari Avoided the SE Economic And Security Summit"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2016/12/23/why-buhari-avoided-the-se-economic-and-security-summit/" title="Why Buhari Avoided the SE Economic And Security Summit">Why Buhari Avoided the SE Economic And Security Summit</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">December 23, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2016/12/19/obiano-has-outperformed-obi/" title="Obiano Has Outperformed Obi"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/11/Governor-Peter-Obi-23.jpg" alt="Obiano Has Outperformed Obi"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2016/12/19/obiano-has-outperformed-obi/" title="Obiano Has Outperformed Obi">Obiano Has Outperformed Obi</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">December 19, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2016/12/05/peter-obi-must-leave-the-stage-anambra-is-doing-well-under-obiano/" title="Peter Obi Must Leave The Stage, Anambra Is Doing Well&hellip;"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/11/Peter-Obi-3.jpg" alt="Peter Obi Must Leave The Stage, Anambra Is Doing Well&hellip;"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2016/12/05/peter-obi-must-leave-the-stage-anambra-is-doing-well-under-obiano/" title="Peter Obi Must Leave The Stage, Anambra Is Doing Well Under Obiano">Peter Obi Must Leave The Stage, Anambra Is Doing Well&hellip;</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">December 5, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li></ul></div></div></li>
<li id="menu-item-76062" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76062 mega-menu"><a href="http://247ureports.com/category/guest-articles/">Guest Viewpoint</a><div class="mega-menu-content no-children"><div class="mega-category six-menu"><ul class="mega-category-content"><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2017/05/17/our-university-system-must-change-in-line-with-the-current-realities-by-governor-udom-emmanuel/" title="Our University System Must Change in Line With The Current&hellip;"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2017/05/Udom-Emmanuel-The-Trent_Fotor-250x145.jpg" alt="Our University System Must Change in Line With The Current&hellip;"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2017/05/17/our-university-system-must-change-in-line-with-the-current-realities-by-governor-udom-emmanuel/" title="Our University System Must Change in Line With The Current Realities &#8211; By Governor Udom Emmanuel">Our University System Must Change in Line With The Current&hellip;</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">May 17, 2017</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2017/05/17/intricate-details-of-buharis-deal-with-boko-haram-by-dr-perry-brimah/" title="Intricate Details of Buhari&#8217;s Deal With Boko Haram &#8211; By&hellip;"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2017/05/BOKO-SCHOOL-250x145.jpg" alt="Intricate Details of Buhari&#8217;s Deal With Boko Haram &#8211; By&hellip;"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2017/05/17/intricate-details-of-buharis-deal-with-boko-haram-by-dr-perry-brimah/" title="Intricate Details of Buhari&#8217;s Deal With Boko Haram &#8211; By Dr. Perry Brimah">Intricate Details of Buhari&#8217;s Deal With Boko Haram &#8211; By&hellip;</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">May 17, 2017</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2017/05/17/salkida-when-would-justice-come-by-charles-ibekwe/" title="Salkida: When Would Justice Come? &#8211; By Charles Ibekwe "><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2017/05/Ahmad-Salkida--250x145.jpg" alt="Salkida: When Would Justice Come? &#8211; By Charles Ibekwe "></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2017/05/17/salkida-when-would-justice-come-by-charles-ibekwe/" title="Salkida: When Would Justice Come? &#8211; By Charles Ibekwe ">Salkida: When Would Justice Come? &#8211; By Charles Ibekwe </a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">May 17, 2017</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2017/05/17/anambra-2017-apc-take-over-team-dead-on-arrival-by-ejimonu-udenka/" title="Anambra 2017: APC &#8220;Take-Over Team,&#8221; Dead on Arrival &#8211; By Ejimonu&hellip;"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2017/05/APC-Concoction-250x145.png" alt="Anambra 2017: APC &#8220;Take-Over Team,&#8221; Dead on Arrival &#8211; By Ejimonu&hellip;"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2017/05/17/anambra-2017-apc-take-over-team-dead-on-arrival-by-ejimonu-udenka/" title="Anambra 2017: APC &#8220;Take-Over Team,&#8221; Dead on Arrival &#8211; By Ejimonu Udenka">Anambra 2017: APC &#8220;Take-Over Team,&#8221; Dead on Arrival &#8211; By Ejimonu&hellip;</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">May 17, 2017</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li></ul></div></div></li>
<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-129 mega-menu"><a href="http://247ureports.com/category/photo-video/">Columnists</a><div class="mega-menu-content"><div class="mega-category five-menu"><ul class="mega-category-content"><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2016/10/06/niger-delta-militants-surrender-weapons-in-rivers-state/" title="Niger Delta Militants Surrender Weapons In Rivers State"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/10/rivers-mili.jpg" alt="Niger Delta Militants Surrender Weapons In Rivers State"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2016/10/06/niger-delta-militants-surrender-weapons-in-rivers-state/" title="Niger Delta Militants Surrender Weapons In Rivers State">Niger Delta Militants Surrender Weapons In Rivers State</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">October 6, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2016/09/21/minister-of-women-affairs-visit-to-fufore-idp-camp-in-pictures/" title="Minister Of Women Affairs Visit To Fufore IDP Camp In&hellip;"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/09/DSC_7138.jpg" alt="Minister Of Women Affairs Visit To Fufore IDP Camp In&hellip;"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2016/09/21/minister-of-women-affairs-visit-to-fufore-idp-camp-in-pictures/" title="Minister Of Women Affairs Visit To Fufore IDP Camp In Pictures">Minister Of Women Affairs Visit To Fufore IDP Camp In&hellip;</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">September 21, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2016/05/26/ganduje-inspects-quranic-model-primary-school/" title="Ganduje Inspects Qur&#8217;anic Model Primary School"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/05/13260010_1789435947938703_6210928773261411043_n.jpg" alt="Ganduje Inspects Qur&#8217;anic Model Primary School"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2016/05/26/ganduje-inspects-quranic-model-primary-school/" title="Ganduje Inspects Qur&#8217;anic Model Primary School">Ganduje Inspects Qur&#8217;anic Model Primary School</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">May 26, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li></ul></div>
<ul class="sub-menu">
	<li id="menu-item-70207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70207 mega-menu"><a href="http://247ureports.com/category/columnists/graffite/">Graffite</a><div class="mega-category five-menu"><ul class="mega-category-content"><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2016/03/16/the-comical-armed-chase-for-abuja-hawkers/" title="The Comical Armed Chase For Abuja Hawkers &#8211; By Light&hellip;"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/03/Fuel-Hawkers-1.jpg" alt="The Comical Armed Chase For Abuja Hawkers &#8211; By Light&hellip;"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2016/03/16/the-comical-armed-chase-for-abuja-hawkers/" title="The Comical Armed Chase For Abuja Hawkers &#8211; By Light Iheoma Shedrack">The Comical Armed Chase For Abuja Hawkers &#8211; By Light&hellip;</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">March 16, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2016/03/10/like-dikko-like-diezani/" title="Like Dikko Like Diezani – By Light Iheoma Shedrack"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2015/05/diezani04e.jpg" alt="Like Dikko Like Diezani – By Light Iheoma Shedrack"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2016/03/10/like-dikko-like-diezani/" title="Like Dikko Like Diezani – By Light Iheoma Shedrack">Like Dikko Like Diezani – By Light Iheoma Shedrack</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">March 10, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2016/03/01/senator-dino-melaye-activism-or-cashivism-by-light-iheoma-shedrack/" title="Senator Dino Melaye – Activism Or Cashivism? &#8211; By Light&hellip;"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2015/09/Dino-Meleye.jpg" alt="Senator Dino Melaye – Activism Or Cashivism? &#8211; By Light&hellip;"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2016/03/01/senator-dino-melaye-activism-or-cashivism-by-light-iheoma-shedrack/" title="Senator Dino Melaye – Activism Or Cashivism? &#8211; By Light Iheoma Shedrack">Senator Dino Melaye – Activism Or Cashivism? &#8211; By Light&hellip;</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">March 1, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li></ul></div></li>
	<li id="menu-item-70205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70205 mega-menu"><a href="http://247ureports.com/category/columnists/village-square-columnists/">Eagle Square</a><div class="mega-category five-menu"><ul class="mega-category-content"><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2016/09/14/willie-and-the-need-for-correction-in-2017-by-ofojebe-chukwuebuka-chukwuebuka/" title="Willie And The Need For CORRECTION In 2017 &#8211; By&hellip;"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/09/p613192956-2.jpg" alt="Willie And The Need For CORRECTION In 2017 &#8211; By&hellip;"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2016/09/14/willie-and-the-need-for-correction-in-2017-by-ofojebe-chukwuebuka-chukwuebuka/" title="Willie And The Need For CORRECTION In 2017 &#8211; By Ofojebe Chukwuebuka Chukwuebuka">Willie And The Need For CORRECTION In 2017 &#8211; By&hellip;</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">September 14, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2016/08/30/where-is-prof-chukwuma-soludo-by-ofojebe-chukwuebuka-chukwuebuka/" title="Where Is Prof. Chukwuma Soludo? – By Ofojebe Chukwuebuka Chukwuebuka"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2015/01/charles_soludo.jpg" alt="Where Is Prof. Chukwuma Soludo? – By Ofojebe Chukwuebuka Chukwuebuka"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2016/08/30/where-is-prof-chukwuma-soludo-by-ofojebe-chukwuebuka-chukwuebuka/" title="Where Is Prof. Chukwuma Soludo? – By Ofojebe Chukwuebuka Chukwuebuka">Where Is Prof. Chukwuma Soludo? – By Ofojebe Chukwuebuka Chukwuebuka</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">August 30, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2016/01/31/chief-sir-victor-umeh-a-senator-in-the-making-by-ofojebe-chukwuebuka/" title="Chief Sir Victor Umeh: A Senator In The Making &#8211;&hellip;"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2014/10/victor-umeh1.jpg" alt="Chief Sir Victor Umeh: A Senator In The Making &#8211;&hellip;"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2016/01/31/chief-sir-victor-umeh-a-senator-in-the-making-by-ofojebe-chukwuebuka/" title="Chief Sir Victor Umeh: A Senator In The Making &#8211; By Ofojebe Chukwuebuka">Chief Sir Victor Umeh: A Senator In The Making &#8211;&hellip;</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">January 31, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li></ul></div></li>
	<li id="menu-item-70210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70210 mega-menu"><a href="http://247ureports.com/category/columnists/burning-bush/">John Danfulani&#8217;s Column</a><div class="mega-category five-menu"><ul class="mega-category-content"><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2016/11/11/my-detention-what-we-need-to-know-by-dr-john-danfulani/" title="My Detention: What We Need To Know &#8211; By Dr.&hellip;"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/01/John-Danfulani....jpg" alt="My Detention: What We Need To Know &#8211; By Dr.&hellip;"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2016/11/11/my-detention-what-we-need-to-know-by-dr-john-danfulani/" title="My Detention: What We Need To Know &#8211; By Dr. John Danfulani">My Detention: What We Need To Know &#8211; By Dr.&hellip;</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">November 11, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2016/08/25/free-compulsory-education-in-kaduna-state-beyond-the-rhetorics-by-john-danfulani-phd/" title="Free Compulsory Education In Kaduna State: Beyond The Rhetorics &#8211;&hellip;"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/01/John-Danfulani....jpg" alt="Free Compulsory Education In Kaduna State: Beyond The Rhetorics &#8211;&hellip;"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2016/08/25/free-compulsory-education-in-kaduna-state-beyond-the-rhetorics-by-john-danfulani-phd/" title="Free Compulsory Education In Kaduna State: Beyond The Rhetorics &#8211; By John Danfulani, PhD">Free Compulsory Education In Kaduna State: Beyond The Rhetorics &#8211;&hellip;</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">August 25, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2016/08/21/restructuring-discordant-voices-in-apc-by-john-danfulani-ph-d/" title="Restructuring: Discordant Voices In APC – By John Danfulani, Ph.D"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/07/ATIKU.jpg" alt="Restructuring: Discordant Voices In APC – By John Danfulani, Ph.D"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2016/08/21/restructuring-discordant-voices-in-apc-by-john-danfulani-ph-d/" title="Restructuring: Discordant Voices In APC – By John Danfulani, Ph.D">Restructuring: Discordant Voices In APC – By John Danfulani, Ph.D</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">August 21, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li></ul></div></li>
	<li id="menu-item-70204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70204 mega-menu"><a href="http://247ureports.com/category/columnists/bile-lines/">Bile Lines</a><div class="mega-category five-menu"><ul class="mega-category-content"><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2016/12/12/super-falcons-the-meaning-of-nationalism-by-onwuasoanya-fcc-jones/" title="Super Falcons: The Meaning Of Nationalism &#8211; By Onwuasoanya FCC&hellip;"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/12/Super_Falcons_330935043.jpg" alt="Super Falcons: The Meaning Of Nationalism &#8211; By Onwuasoanya FCC&hellip;"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2016/12/12/super-falcons-the-meaning-of-nationalism-by-onwuasoanya-fcc-jones/" title="Super Falcons: The Meaning Of Nationalism &#8211; By Onwuasoanya FCC Jones">Super Falcons: The Meaning Of Nationalism &#8211; By Onwuasoanya FCC&hellip;</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">December 12, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2016/12/02/how-president-buhari-emboldens-biafran-secessionists-by-onwuasoanya-fcc-jones/" title="How President Buhari Emboldens Biafran Secessionists – By Onwuasoanya FCC&hellip;"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/11/President-Miuhammadu-Buhari.jpg" alt="How President Buhari Emboldens Biafran Secessionists – By Onwuasoanya FCC&hellip;"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2016/12/02/how-president-buhari-emboldens-biafran-secessionists-by-onwuasoanya-fcc-jones/" title="How President Buhari Emboldens Biafran Secessionists – By Onwuasoanya FCC Jones">How President Buhari Emboldens Biafran Secessionists – By Onwuasoanya FCC&hellip;</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">December 2, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2016/11/20/how-credible-and-courageous-igbo-leaders-are-known-onwuasoanya-fcc-jones/" title="How Credible And Courageous Igbo Leaders Are Known &#8211; Onwuasoanya&hellip;"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/08/Femi_Fani_Kayode_938312186.jpg" alt="How Credible And Courageous Igbo Leaders Are Known &#8211; Onwuasoanya&hellip;"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2016/11/20/how-credible-and-courageous-igbo-leaders-are-known-onwuasoanya-fcc-jones/" title="How Credible And Courageous Igbo Leaders Are Known &#8211; Onwuasoanya FCC Jones">How Credible And Courageous Igbo Leaders Are Known &#8211; Onwuasoanya&hellip;</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">November 20, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li></ul></div></li>
	<li id="menu-item-76073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76073 mega-menu"><a href="http://247ureports.com/category/columnists/legal-periscope/">Legal Periscope</a><div class="mega-category five-menu"><ul class="mega-category-content"><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2016/09/25/can-i-sell-my-grandfathers-clock-no-sell-that-house/" title="Can I Sell My Grandfather’s Clock? No, Sell That House"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/09/Muhammadu-Buhari-President-of-Nigeria.jpg" alt="Can I Sell My Grandfather’s Clock? No, Sell That House"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2016/09/25/can-i-sell-my-grandfathers-clock-no-sell-that-house/" title="Can I Sell My Grandfather’s Clock? No, Sell That House">Can I Sell My Grandfather’s Clock? No, Sell That House</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">September 25, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2016/09/10/a-critical-examination-of-bode-georges-trial-the-view-point-of-societal-justice/" title="A Critical Examination Of Bode George’s Trial: The View Point&hellip;"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2014/12/Bode-George-4.jpg" alt="A Critical Examination Of Bode George’s Trial: The View Point&hellip;"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2016/09/10/a-critical-examination-of-bode-georges-trial-the-view-point-of-societal-justice/" title="A Critical Examination Of Bode George’s Trial: The View Point Of Societal Justice">A Critical Examination Of Bode George’s Trial: The View Point&hellip;</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">September 10, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li><li>
                                    <article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
                                    <figure class="post-image">               
                                        <a href="http://247ureports.com/2016/09/07/the-ex-patriot-nigerias-own-frankesitein/" title="The Ex-Patriot; Nigeria’s Own Frankesitein"><img width="250" height="145" src="http://247ureports.com/wp-content/uploads/2016/07/18784259-Nigeria-flag-and-business-handshake-Stock-Vector-710x434.jpg" alt="The Ex-Patriot; Nigeria’s Own Frankesitein"></a>
                                    </figure><!--post-image-->
                                    <div class="post-detail">                                                                        
                                        <div class="post-title">
                                            <h6><a href="http://247ureports.com/2016/09/07/the-ex-patriot-nigerias-own-frankesitein/" title="The Ex-Patriot; Nigeria’s Own Frankesitein">The Ex-Patriot; Nigeria’s Own Frankesitein</a></h6>
                                        </div><!--post-title-->
                                            <div class="post-date">September 7, 2016</div>
                                    </div><!--post-inwrap-->
                                    </article>
                                </li></ul></div></li>
</ul>
</div></li>
<li id="menu-item-79370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79370"><a href="http://247ureports.com/contact-us/">Contact Us</a></li>
<li id="menu-item-79371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79371"><a href="http://247ureports.com/send-for-article-here/">Submit Article</a></li>
</ul>									</nav><!-- navbar -->

			</div><!-- container -->
		</div><!-- header-navigation -->

	</div><!-- header-style-1 -->
</header>
<div class="infinite-posts-ajax-off">

	<div class="single-post-item" data-id="82786" data-url="http://247ureports.com/2017/05/17/our-university-system-must-change-in-line-with-the-current-realities-by-governor-udom-emmanuel/" data-title="Our University System Must Change in Line With The Current Realities &#8211; By Governor Udom Emmanuel">
		<div class="container">
			<div class="row">
				<div class="single-content col-md-8 col-sm-12 col-xs-12 marginTop30">

					<!-- Post Breadcump Start -->
											<div class="entry-crumbs" typeof="BreadcrumbList" vocab="http://schema.org/">
						    <!-- Breadcrumb NavXT 5.7.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to 247ureports.com." href="http://247ureports.com" class="home"><span property="name">247ureports.com</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Guest Viewpoint category archives." href="http://247ureports.com/category/guest-articles/" class="taxonomy category"><span property="name">Guest Viewpoint</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><span property="name">Our University System Must Change in Line With The Current Realities &#8211; By Governor Udom Emmanuel</span><meta property="position" content="3"></span>						</div>
										
					<!-- Post Breadcump End -->

					<article class="page-post post single-style-1 post-82786 type-post status-publish format-standard has-post-thumbnail hentry category-guest-articles" id="post-82786" itemscope="itemscope" itemtype="http://schema.org/Article">

						<!-- Post Header Start -->
						<div class="post-header">
							<div class="post-meta-info top">
										<div class="post-category category-bg-color">
			<ul>
				<li>
					<a  class="cat-color-10" href="http://247ureports.com/category/guest-articles/ ">Guest Viewpoint</a>
				</li>
			</ul>
		</div>
									<div class="post-date item">May 17, 2017</div>
							</div><!-- post-meta-info -->

							<h1 class="entry-title" itemprop="name headline">Our University System Must Change in Line With The Current Realities &#8211; By Governor Udom Emmanuel</h1>
							<div class="post-meta-info middle">
								<div class="post-views item"><i class="fa fa-eye"></i> 94 Views</div>
								<div class="post-comment item"><a href="http://247ureports.com/2017/05/17/our-university-system-must-change-in-line-with-the-current-realities-by-governor-udom-emmanuel/#respond"><i class="fa fa-comment-o"></i> 0 COMMENT</a></div>
																<div class="post-print item pull-right"><a href="" onclick=""><i class="fa fa-print"></i> Print</a></div>
																<div class="post-email item"><a href="mailto:iezenekwe@hotmail.com?Subject=Our University System Must Change in Line With The Current Realities &#8211; By Governor Udom Emmanuel" target="_top"><i class="fa fa-envelope-o"></i>
								 EMail</a></div>
															</div><!-- post-meta-info -->
						</div>
						<!-- Post Header End -->

						<!-- Post Image Start -->
						<figure class="post-image">
							<img width="760" height="600" src="http://247ureports.com/wp-content/uploads/2017/05/Udom-Emmanuel-The-Trent_Fotor-760x600.jpg" class="attachment-theflow-post-thumb-theree size-theflow-post-thumb-theree wp-post-image" alt="" itemprop="image" />															<figcaption class="featured_image_credit">Governor Udom Emmanuel</figcaption>
													</figure>
						<!-- Post Image End -->

						<!-- Post Share Start -->
													<div class="single-share static-sidebar no-postShare">
													<aside class="post-author">
														</aside><!-- post-author -->
													</div>
						<!-- Post Share End -->

						<!-- Post Review Start -->
												<!-- Post Review End -->

						<!-- Post Content Start -->
						<div class="post-content entry-content">
							<div class="addtoany_share_save_container addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://247ureports.com/2017/05/17/our-university-system-must-change-in-line-with-the-current-realities-by-governor-udom-emmanuel/" data-a2a-title="Our University System Must Change in Line With The Current Realities – By Governor Udom Emmanuel"><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2F247ureports.com%2F2017%2F05%2F17%2Four-university-system-must-change-in-line-with-the-current-realities-by-governor-udom-emmanuel%2F&amp;linkname=Our%20University%20System%20Must%20Change%20in%20Line%20With%20The%20Current%20Realities%20%E2%80%93%20By%20Governor%20Udom%20Emmanuel" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2F247ureports.com%2F2017%2F05%2F17%2Four-university-system-must-change-in-line-with-the-current-realities-by-governor-udom-emmanuel%2F&amp;linkname=Our%20University%20System%20Must%20Change%20in%20Line%20With%20The%20Current%20Realities%20%E2%80%93%20By%20Governor%20Udom%20Emmanuel" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2F247ureports.com%2F2017%2F05%2F17%2Four-university-system-must-change-in-line-with-the-current-realities-by-governor-udom-emmanuel%2F&amp;linkname=Our%20University%20System%20Must%20Change%20in%20Line%20With%20The%20Current%20Realities%20%E2%80%93%20By%20Governor%20Udom%20Emmanuel" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2F247ureports.com%2F2017%2F05%2F17%2Four-university-system-must-change-in-line-with-the-current-realities-by-governor-udom-emmanuel%2F&amp;linkname=Our%20University%20System%20Must%20Change%20in%20Line%20With%20The%20Current%20Realities%20%E2%80%93%20By%20Governor%20Udom%20Emmanuel" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus_share addtoany_special_service" data-href="http://247ureports.com/2017/05/17/our-university-system-must-change-in-line-with-the-current-realities-by-governor-udom-emmanuel/"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2F247ureports.com%2F2017%2F05%2F17%2Four-university-system-must-change-in-line-with-the-current-realities-by-governor-udom-emmanuel%2F&amp;linkname=Our%20University%20System%20Must%20Change%20in%20Line%20With%20The%20Current%20Realities%20%E2%80%93%20By%20Governor%20Udom%20Emmanuel" title="Google Gmail" rel="nofollow" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2F247ureports.com%2F2017%2F05%2F17%2Four-university-system-must-change-in-line-with-the-current-realities-by-governor-udom-emmanuel%2F&amp;linkname=Our%20University%20System%20Must%20Change%20in%20Line%20With%20The%20Current%20Realities%20%E2%80%93%20By%20Governor%20Udom%20Emmanuel" title="LinkedIn" rel="nofollow" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-href="http://247ureports.com/2017/05/17/our-university-system-must-change-in-line-with-the-current-realities-by-governor-udom-emmanuel/"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2F247ureports.com%2F2017%2F05%2F17%2Four-university-system-must-change-in-line-with-the-current-realities-by-governor-udom-emmanuel%2F&#038;via=247ureports" class="twitter-share-button" data-size="large">Tweet</a></div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="8137092178"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><p>Let me start first by expressing my happiness to be a part of this grand occasion – the 2<sup>nd</sup> and 3rd Convocation ceremonies of the Akwa Ibom State University, Obio Akpa and Ikot Akpaden campuses respectively.</p>
<p>&nbsp;</p>
<p>This 2nd and 3<sup>rd</sup> Convocation is being performed simultaneously today because we couldn’t hold the 2<sup>nd</sup> Convocation last year due to some accreditation issues. I am glad that the university went right back to work and got all the accreditation snafus resolved and the Nigerian University Commission (NUC) duly had accredited those courses and today, the students are brimming with hopes and great expectations at what an exciting future awaits them.<br />
Let me  congratulate the University and the graduating class of 2017  for having conducted themselves in ways  and manner that recommended them for the award of degrees  and certificates  in various disciplines and  wish them the best as they take on the challenges and the excitement of building  careers and businesses in the foreseeable future. I have no doubt that the quality of education you have received here, will stand you in good stead to compete with your contemporaries and in the process project  the foundational tenets and vision of this great institution as its ambassadors.</p>
<p>&nbsp;</p>
<p>Let me pay special tribute to the Chancellor of the University, His Royal Highness, <strong>Emir of Kazaure, Aljahi Najib H. Adamu, the </strong>Governing Board of the University, and the Vice-Chancellor, <strong>Professor Eno Ibanga</strong> for working assiduously to ensure that this Institution ranks as one of the best state owned Universities in our nation   You should all be proud of your achievements and dedicated service to this great university.</p>
<p>.</p>
<p>Education is an essential ingredient in the transformation of any society. If we all share the sentiments of the late South African legend, <strong>Nelson Mandela,</strong> who once had stated that education is the most powerful weapon that can be used to change the world, then we must do all we possibly can, to ensure that our children have access to affordable and quality education. Education is one of the cardinal responsibilities of government and our administration views this responsibility with all the seriousness it deserves.</p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Add -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="9659354577"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>&nbsp;</p>
<p>As the class of 2017 graduates today, let me challenge or advise our university system and especially the Akwa Ibom State University to be guided by the realities of the 21 Century technology –driven world.</p>
<p>The world today is driven by Information and Communications Technology (ICT). We live in a world that is highly dependent on science and technology. Institutions of higher learning must therefore, put emphasis on ICT development to equip our graduates with the right skills- set needed for them compete favourably in today’s globally competitive workplace.   The world is changing and our university system must change in line with the current realities.</p>
<p>&nbsp;</p>
<p>We should prepare students who would look at the world as a vast land of opportunities and think up ideas that can translate into wealth. People like Mark Zuckerberg of Facebook, dreamed up the idea of the establishment of Facebook while in college; Michael Dell who started Dell computers from the basement of her mother’s home in Texas was driven by an idea to have a PC that every home can afford. The Late Steve Job showed his nerdy side while in college and eventually ended up giving us possibly the most consequential pieces of lifestyle gadgets ever known to man- the Apple laptops, I-pads, I -phones etc.</p>
<p>We have so many Zuckerbergs and Michael Dells, the Bill Gates, the Jeff Bezos and Jerry Yang of Yahoo scattered all over our Nigerian universities and I dare say, many of such people are right here among these graduating students. You must seize the moment and dream big. Therefore, I challenge this university to begin a new academic conversation to the effect that while it is wonderful to look forward to building a career in the civil service or other professional lines, we can equally be as successful or if not more, if we think up ideas and match them with technology and then begin to put the building blocks towards wealth creation. In other words, let us strive for an ownership society as opposed to an entitlement society.</p>
<p>We have started this approach already as can be seen from the number of youths we have sent abroad to learn and equip themselves with these critical skills that will make them drivers of our industrialization process.</p>
<p>&nbsp;</p>
<p>Let me congratulate the graduating students on their educational attainments. Today, you have been confirmed, certified and found worthy in character and learning to be admitted into the circle of scholars. I implore you, therefore, to be great ambassadors of this great institution and let the light of the knowledge you have acquire here,  brighten your path as a loadstar,  as you navigate your way around  the maze of career and business paths that will  eventually help you  be of  service to yourselves, community and humanity.</p>
<p>Thank you for your kind attention and God bless</p>
<p>God bless you all!</p>
<p><strong>BEING AN ADDRESS PRESENTED BY HIS EXCELLENCY, MR. UDOM EMMANUEL, GOVERNOR,  AKWA IBOM STATE,  AT THE 2<sup>nd </sup>and 3<sup>rd</sup>  CONVOCATION  CEREMONIES OF THE AKWA IBOM STATE  UNIVERSITY, OBIO AKPA AND IKOT AKPADEN CAMPUSES RESPECTIVELY- IKOT AKPADEN, MKPAT ENIN LOCAL GOVERNMENT AREA, MAY 17<sup>TH</sup>, 2017.</strong></p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="8137092178"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p><div class='shareaholic-canvas' data-app-id='23494007' data-app='share_buttons' data-title='Our University System Must Change in Line With The Current Realities - By Governor Udom Emmanuel' data-link='http://247ureports.com/2017/05/17/our-university-system-must-change-in-line-with-the-current-realities-by-governor-udom-emmanuel/' data-summary=''></div><div class='shareaholic-canvas' data-app-id='23494015' data-app='recommendations' data-title='Our University System Must Change in Line With The Current Realities - By Governor Udom Emmanuel' data-link='http://247ureports.com/2017/05/17/our-university-system-must-change-in-line-with-the-current-realities-by-governor-udom-emmanuel/' data-summary=''></div><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://247ureports.com/2017/05/17/our-university-system-must-change-in-line-with-the-current-realities-by-governor-udom-emmanuel/" data-a2a-title="Our University System Must Change in Line With The Current Realities – By Governor Udom Emmanuel"><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2F247ureports.com%2F2017%2F05%2F17%2Four-university-system-must-change-in-line-with-the-current-realities-by-governor-udom-emmanuel%2F&amp;linkname=Our%20University%20System%20Must%20Change%20in%20Line%20With%20The%20Current%20Realities%20%E2%80%93%20By%20Governor%20Udom%20Emmanuel" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2F247ureports.com%2F2017%2F05%2F17%2Four-university-system-must-change-in-line-with-the-current-realities-by-governor-udom-emmanuel%2F&amp;linkname=Our%20University%20System%20Must%20Change%20in%20Line%20With%20The%20Current%20Realities%20%E2%80%93%20By%20Governor%20Udom%20Emmanuel" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2F247ureports.com%2F2017%2F05%2F17%2Four-university-system-must-change-in-line-with-the-current-realities-by-governor-udom-emmanuel%2F&amp;linkname=Our%20University%20System%20Must%20Change%20in%20Line%20With%20The%20Current%20Realities%20%E2%80%93%20By%20Governor%20Udom%20Emmanuel" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2F247ureports.com%2F2017%2F05%2F17%2Four-university-system-must-change-in-line-with-the-current-realities-by-governor-udom-emmanuel%2F&amp;linkname=Our%20University%20System%20Must%20Change%20in%20Line%20With%20The%20Current%20Realities%20%E2%80%93%20By%20Governor%20Udom%20Emmanuel" title="Email" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus_share addtoany_special_service" data-href="http://247ureports.com/2017/05/17/our-university-system-must-change-in-line-with-the-current-realities-by-governor-udom-emmanuel/"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2F247ureports.com%2F2017%2F05%2F17%2Four-university-system-must-change-in-line-with-the-current-realities-by-governor-udom-emmanuel%2F&amp;linkname=Our%20University%20System%20Must%20Change%20in%20Line%20With%20The%20Current%20Realities%20%E2%80%93%20By%20Governor%20Udom%20Emmanuel" title="Google Gmail" rel="nofollow" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2F247ureports.com%2F2017%2F05%2F17%2Four-university-system-must-change-in-line-with-the-current-realities-by-governor-udom-emmanuel%2F&amp;linkname=Our%20University%20System%20Must%20Change%20in%20Line%20With%20The%20Current%20Realities%20%E2%80%93%20By%20Governor%20Udom%20Emmanuel" title="LinkedIn" rel="nofollow" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-href="http://247ureports.com/2017/05/17/our-university-system-must-change-in-line-with-the-current-realities-by-governor-udom-emmanuel/"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div>													</div>
						<!-- Post Content End -->

						<!-- Post Review Start -->
												<!-- Post Review End -->

						<!-- Post Tags Start -->
												<!-- Post Tags End -->

						<!-- Post Share Start -->
												<!-- Post Share End -->

						<!-- Post Direction Start -->
									<nav class="post-directions marginTop30">
			
						<div class="row">
				<a class="col-md-6 col-sm-6 col-xs-12 previous-article" href="http://247ureports.com/2017/05/17/i-never-said-fg-doesnt-know-who-will-sign-2017-budget-minister/">
									<div class="post-directions-content">
						<span>Previous Article</span>
						&#8220;I Never Said FG Doesn&#8217;t Know Who Will Sign 2017 Budget&#8221; &#8211; Minister					</div><!-- post-directions-inwrap -->
								</a><!-- previous-article -->
				<a class="col-sm-6 col-xs-12 next-article text-right" href="http://247ureports.com/2017/05/17/gov-dickson-did-not-attack-goodluck-jonathan-bayelsa-youths/">
									<div class="post-directions-content">
						<span>Next Article</span>
						&#8220;Gov. Dickson Did Not Attack Goodluck Jonathan&#8221; &#8211; Bayelsa Youths					</div><!-- post-directions-inwrap -->
								</a><!-- next-article -->

			</div><!-- row -->

			
			</nav>
									<!-- Post Direction End -->

						<!-- Post Author Start -->
												<!-- Post Author End -->

						<!-- Post Banner Start -->
												<!-- Post Banner Start -->

						<!-- Post Comment Start -->
						
<div class="post-comments marginTop30">

	
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div class="col-sm-12 col-xs-12"><h4 class="single-module-title">Leave a Reply</h4></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/17/our-university-system-must-change-in-line-with-the-current-realities-by-governor-udom-emmanuel/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://247ureports.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<div class="col-sm-12 col-xs-12"><p class="comment-notes">Your email address will not be published. Required fields are marked *</p></div><div class="col-sm-12 col-xs-12"><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" class="form-control"></textarea></p></div><div class="col-sm-6 col-xs-12"><p class="comment-form-author"><label for="author">Name<span class="required"> *</span></label> <input id="author" name="author"  class="form-control" type="text" value="" size="30" aria-required="true" data-required="true" /></p></div>
<div class="col-sm-6 col-xs-12"><p class="comment-form-email"><label for="email">E-mail<span class="required"> *</span></label> <input id="email" name="email"  class="form-control" type="email" value="" size="30" aria-required="true" data-required="true" /></p></div>
<div class="col-sm-12 col-xs-12"><p class="comment-form-url"><label for="url">Web Site</label><input id="url" name="url" class="form-control" type="text" value="" size="30" aria-required="true" data-required="true" /></p></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="btn btn-default button" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='82786' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ba94f2c20e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="117"/></p>			</form>
			</div><!-- #respond -->
	

</div><!-- #post-comments -->
						<!-- Post Comment End -->

					</article>
					<!-- Post End -->
				</div>
				<!-- single-content end-->

								<div class="sidebar sticky-sidebar style-2  right col-md-4 col-sm-12 col-xs-12 marginTop30">
					<aside class="adspace-widget widget">    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New add -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="9180698576"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    
    </aside><aside id="recent-comments-7" class="widget widget_recent_comments"><div class="widget-title"><h4>Recent Comments</h4></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">rasheed akangbe</span> on <a href="http://247ureports.com/2017/05/12/dont-embarrass-sanusi-timi-frank-begs-ganduje-kano-lawmakers/#comment-612191">Don&#8217;t Embarrass Sanusi, Timi Frank Begs Ganduje, Kano Lawmakers</a></li><li class="recentcomments"><span class="comment-author-link">Terry</span> on <a href="http://247ureports.com/2017/04/24/how-sandra-duru-defrauds-clients-using-companies-as-fronts/#comment-612091">How Sandra Duru Defrauds Clients Using Companies As Fronts</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.asuzuagwunobi.com' rel='external nofollow' class='url'>ASUZU AGWUNOBI</a></span> on <a href="http://247ureports.com/2017/04/25/nnamdi-kanu-should-not-accept-the-fake-bail-conditions/#comment-612074">Nnamdi Kanu Should Not Accept The Fake Bail Conditions</a></li><li class="recentcomments"><span class="comment-author-link">Nebukadineze Adiele</span> on <a href="http://247ureports.com/2017/04/25/nnamdi-kanu-should-not-accept-the-fake-bail-conditions/#comment-612069">Nnamdi Kanu Should Not Accept The Fake Bail Conditions</a></li></ul></aside><aside class="adspace-widget widget">    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- New Add -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="9659354577"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    
    </aside>				</div><!-- sidebar -->


			</div><!-- row -->

			
	<div class="related-posts marginTop50">
		<h4 class="single-module-title">Related Posts</h4>

		<div class="row">
						<article class="post col-md-4 col-sm-6 col-xs-12 post-46313 type-post status-publish format-standard hentry category-guest-articles" itemscope="itemscope" itemtype="http://schema.org/Article">
												<div class="post-detail">
					<div class="post-meta-info top">
						<div class="post-category">		<div class="post-category category-bg-color">
			<ul>
				<li>
					<a  class="cat-color-10" href="http://247ureports.com/category/guest-articles/ ">Guest Viewpoint</a>
				</li>
			</ul>
		</div>
	</div>
						<div class="post-date">January 23, 2014</div>
					</div><!-- post-meta-info -->
					<h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://247ureports.com/2014/01/23/open-letter-to-oraifite-people-over-emeka-offor-his-gangsters-by-mike-ofiaeli/" title="Open Letter To  Oraifite People Over Emeka Offor &#038; His Gangsters &#8211; By Mike Ofiaeli">Open Letter To  Oraifite People Over Emeka Offor &#038; His Gangsters &#8211; By Mike Ofiaeli</a></h3>				</div><!-- post-detail -->
			</article><!-- post -->
						<article class="post col-md-4 col-sm-6 col-xs-12 post-70297 type-post status-publish format-standard has-post-thumbnail hentry category-guest-articles" itemscope="itemscope" itemtype="http://schema.org/Article">
								<figure class="post-image">
					<a href="http://247ureports.com/2016/01/18/thieves-don-spoil-my-calculator-for-nigeria-by-prince-charles-dickson/">
						<img width="660" height="330" src="http://247ureports.com/wp-content/uploads/2014/03/cbn1.gif" class="attachment-theflow-category-widget-four size-theflow-category-widget-four wp-post-image" alt="" itemprop="image" />											</a>
				</figure>
								<div class="post-detail">
					<div class="post-meta-info top">
						<div class="post-category">		<div class="post-category category-bg-color">
			<ul>
				<li>
					<a  class="cat-color-10" href="http://247ureports.com/category/guest-articles/ ">Guest Viewpoint</a>
				</li>
			</ul>
		</div>
	</div>
						<div class="post-date">January 18, 2016</div>
					</div><!-- post-meta-info -->
					<h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://247ureports.com/2016/01/18/thieves-don-spoil-my-calculator-for-nigeria-by-prince-charles-dickson/" title="Thieves Don Spoil My Calculator For Nigeria &#8211; By Prince Charles Dickson">Thieves Don Spoil My Calculator For Nigeria &#8211; By Prince Charles Dickson</a></h3>				</div><!-- post-detail -->
			</article><!-- post -->
						<article class="post col-md-4 col-sm-6 col-xs-12 post-45137 type-post status-publish format-standard hentry category-guest-articles" itemscope="itemscope" itemtype="http://schema.org/Article">
												<div class="post-detail">
					<div class="post-meta-info top">
						<div class="post-category">		<div class="post-category category-bg-color">
			<ul>
				<li>
					<a  class="cat-color-10" href="http://247ureports.com/category/guest-articles/ ">Guest Viewpoint</a>
				</li>
			</ul>
		</div>
	</div>
						<div class="post-date">December 22, 2013</div>
					</div><!-- post-meta-info -->
					<h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://247ureports.com/2013/12/22/a-season-of-open-letters-by-theophilus-ilevbare/" title="A Season Of Open Letters -By Theophilus Ilevbare">A Season Of Open Letters -By Theophilus Ilevbare</a></h3>				</div><!-- post-detail -->
			</article><!-- post -->
						<article class="post col-md-4 col-sm-6 col-xs-12 post-43032 type-post status-publish format-standard hentry category-guest-articles" itemscope="itemscope" itemtype="http://schema.org/Article">
												<div class="post-detail">
					<div class="post-meta-info top">
						<div class="post-category">		<div class="post-category category-bg-color">
			<ul>
				<li>
					<a  class="cat-color-10" href="http://247ureports.com/category/guest-articles/ ">Guest Viewpoint</a>
				</li>
			</ul>
		</div>
	</div>
						<div class="post-date">November 5, 2013</div>
					</div><!-- post-meta-info -->
					<h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://247ureports.com/2013/11/05/ubah-got-applause-not-knocks-at-anambra-debate-by-afam-ilounoh-esq/" title="Ubah Got Applause Not Knocks At Anambra Debate &#8211; By Afam Ilounoh  Esq">Ubah Got Applause Not Knocks At Anambra Debate &#8211; By Afam Ilounoh  Esq</a></h3>				</div><!-- post-detail -->
			</article><!-- post -->
						<article class="post col-md-4 col-sm-6 col-xs-12 post-58916 type-post status-publish format-standard has-post-thumbnail hentry category-guest-articles" itemscope="itemscope" itemtype="http://schema.org/Article">
								<figure class="post-image">
					<a href="http://247ureports.com/2014/12/02/chime-saint-or-sinner-why-2015-is-do-or-die-by-emmanuel-ejinima/">
						<img width="500" height="353" src="http://247ureports.com/wp-content/uploads/2014/12/chime.jpg" class="attachment-theflow-category-widget-four size-theflow-category-widget-four wp-post-image" alt="" itemprop="image" srcset="http://247ureports.com/wp-content/uploads/2014/12/chime.jpg 500w, http://247ureports.com/wp-content/uploads/2014/12/chime-480x338.jpg 480w" sizes="(max-width: 500px) 100vw, 500px" />											</a>
				</figure>
								<div class="post-detail">
					<div class="post-meta-info top">
						<div class="post-category">		<div class="post-category category-bg-color">
			<ul>
				<li>
					<a  class="cat-color-10" href="http://247ureports.com/category/guest-articles/ ">Guest Viewpoint</a>
				</li>
			</ul>
		</div>
	</div>
						<div class="post-date">December 2, 2014</div>
					</div><!-- post-meta-info -->
					<h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://247ureports.com/2014/12/02/chime-saint-or-sinner-why-2015-is-do-or-die-by-emmanuel-ejinima/" title="Chime, Saint or Sinner: Why 2015 is Do or Die &#8211; By Emmanuel Ejinima">Chime, Saint or Sinner: Why 2015 is Do or Die &#8211; By Emmanuel Ejinima</a></h3>				</div><!-- post-detail -->
			</article><!-- post -->
						<article class="post col-md-4 col-sm-6 col-xs-12 post-12580 type-post status-publish format-standard hentry category-guest-articles" itemscope="itemscope" itemtype="http://schema.org/Article">
												<div class="post-detail">
					<div class="post-meta-info top">
						<div class="post-category">		<div class="post-category category-bg-color">
			<ul>
				<li>
					<a  class="cat-color-10" href="http://247ureports.com/category/guest-articles/ ">Guest Viewpoint</a>
				</li>
			</ul>
		</div>
	</div>
						<div class="post-date">August 8, 2012</div>
					</div><!-- post-meta-info -->
					<h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://247ureports.com/2012/08/08/why-the-impeachment-threat-against-president-jonathan/" title="Why The Impeachment Threat Against President Jonathan?">Why The Impeachment Threat Against President Jonathan?</a></h3>				</div><!-- post-detail -->
			</article><!-- post -->
						<article class="post col-md-4 col-sm-6 col-xs-12 post-70764 type-post status-publish format-standard has-post-thumbnail hentry category-guest-articles" itemscope="itemscope" itemtype="http://schema.org/Article">
								<figure class="post-image">
					<a href="http://247ureports.com/2016/02/01/why-jonathan-conceded-defeat-by-comrade-atabala-jf/">
						<img width="453" height="363" src="http://247ureports.com/wp-content/uploads/2015/03/Jonathan-1.jpg" class="attachment-theflow-category-widget-four size-theflow-category-widget-four wp-post-image" alt="" itemprop="image" />											</a>
				</figure>
								<div class="post-detail">
					<div class="post-meta-info top">
						<div class="post-category">		<div class="post-category category-bg-color">
			<ul>
				<li>
					<a  class="cat-color-10" href="http://247ureports.com/category/guest-articles/ ">Guest Viewpoint</a>
				</li>
			</ul>
		</div>
	</div>
						<div class="post-date">February 1, 2016</div>
					</div><!-- post-meta-info -->
					<h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://247ureports.com/2016/02/01/why-jonathan-conceded-defeat-by-comrade-atabala-jf/" title="Why Jonathan Conceded Defeat &#8211; By Comrade Atabala JF">Why Jonathan Conceded Defeat &#8211; By Comrade Atabala JF</a></h3>				</div><!-- post-detail -->
			</article><!-- post -->
						<article class="post col-md-4 col-sm-6 col-xs-12 post-48470 type-post status-publish format-standard has-post-thumbnail hentry category-guest-articles" itemscope="itemscope" itemtype="http://schema.org/Article">
								<figure class="post-image">
					<a href="http://247ureports.com/2014/03/04/a-new-proven-way-to-create-peace-in-ukraine-by-dr-mykola-didukh-and-dr-david-leffler/">
						<img width="450" height="177" src="http://247ureports.com/wp-content/uploads/2014/03/ecuador-IDT-Slide07.jpg" class="attachment-theflow-category-widget-four size-theflow-category-widget-four wp-post-image" alt="" itemprop="image" />											</a>
				</figure>
								<div class="post-detail">
					<div class="post-meta-info top">
						<div class="post-category">		<div class="post-category category-bg-color">
			<ul>
				<li>
					<a  class="cat-color-10" href="http://247ureports.com/category/guest-articles/ ">Guest Viewpoint</a>
				</li>
			</ul>
		</div>
	</div>
						<div class="post-date">March 4, 2014</div>
					</div><!-- post-meta-info -->
					<h3 itemprop="name" class="entry-title"><a itemprop="url" href="http://247ureports.com/2014/03/04/a-new-proven-way-to-create-peace-in-ukraine-by-dr-mykola-didukh-and-dr-david-leffler/" title="A New Proven Way to Create Peace in Ukraine &#8211; By Dr. Mykola Didukh and Dr. David Leffler">A New Proven Way to Create Peace in Ukraine &#8211; By Dr. Mykola Didukh and Dr. David Leffler</a></h3>				</div><!-- post-detail -->
			</article><!-- post -->
			
		</div><!-- row -->
	</div><!-- related-posts -->


		</div><!-- container -->

	</div>

</div>



<div class="live-preview-holder-wrapper">
	<div class="theme-loading">
		<div class="theme-loader"><span class="loader"></span></div>
		<div class="end-articles">
			<i class="fa fa-exclamation-circle"></i>
			<span>No More Posts</span>
		</div><!-- end-articles -->
	</div><!-- theme-loader -->
</div>

<footer class="dark">
	<div class="container">

		<div class="footer-sidebar style-1">
			<div class="row">
				
								<div class="col-md-4 col-sm-12 col-xs-12">
					<aside id="text-4" class="widget widget_text">			<div class="textwidget"><img src="http://247ureports.com/wp-content/uploads/2016/12/247logo2.png" style="max-width: 180px;margin-bottom: 20px;"/>
Impartial Observers!

<br />From the early months of 2006, 247ureports.com has prided itself in reports that uplift development of the Union and the pursuit of truths. Today, 247ureports.com remain steadfast on the principles of professional journalism and unbridled activism.

<br />It is our hope that collectively we can affect a positive change for today and for the tomorrows of the next generation. 

<div class="footer-email">
Contact us: <a href="mailto:247ureports@gmail.com">247ureports@gmail.com</a>
</div></div>
		</aside><aside id="search-3" class="widget widget_search"><div class="widget-title"><h4>Search in The Site</h4></div><form method="get" class="search-form" role="search" action="http://247ureports.com/">
	<input type="search" class="form-control" name="s" value="" placeholder="SEARCH...">
	<button type="submit" class="btn btn-default"><i class="fa fa-search"></i></button>
</form></aside><aside id="text-9" class="widget widget_text"><div class="widget-title"><h4>NIGERIAN PRINT NEWSPAPERS</h4></div>			<div class="textwidget"><a href="http://www.vanguardngr.com">Vanguard <a></a> 
<br /></a><a href="http://www.punchng.com
">Punch<a></a> 
<br /></a><a href="sunnewsonline.com
">Sun</a> 
<br /><a href="http://thenationonlineng.net">The Nation </a> 
<br /><a href="https://www.thisdaylive.com
">ThisDay </a>
<br /><a href="http://www.tribuneonlineng.com
"> Tribune </a>
<br /><a href="http://www.www.leadership.ng
"> Leadership </a>
<br /><a href="http://www.pmnewsnigeria.com
"> PM News </a>
<br /><a href="http://www.dailytrust.com.ng
"> Daily Trust</a>
<br /><a href="http://independentnig.com"> Daily Independent </a>
<br /><a href="http://nigerianpilot.com
"> Nigerian Pilot </a>
<br /><a href="http://authorityngr.com
"> Authority  </a>
<br /><a href="http://www.businessdayonline.com
"> BusinessDay </a>
<br /><a href="http://www.peoplesdailyng.com
"> Peoples Daily </a>
<br /><a href="https://dailytimes.ng"> Daily Times </a>
 <br /><a href="http://nigerianobservernews.com"> Nigeria Observers </a>
 <br /><a href="http://newtelegraphonline.com
.com"> New Telegraph</a> 
 <br /><a href="http://www.nigerianwatch.com
.com"> NigeriaWatch </a> 
 <br /><a href="http://www.nationalmirroronline.net"> National Miror </a> 
 <br /><a href="http://www.blueprint.ng
"> Blueprint  </a> 
 <br /><a href="http://www.thenewsnigeria.com.ng"> Thenewsnigeria</a> 
 <br /><a href="http://www.tell.ng"> Tell</a></div>
		</aside>				</div>
				<div class="col-md-4 col-sm-12 col-xs-12">
					<aside id="magazine3_randompostwidget-3" class="widget magazine3_RandomPostWidget"><div class="widget-title"><h4>Most Read</h4></div>   <div class="block-item-small-view popularviewbg">
<ol>

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://247ureports.com/2014/07/14/meet-ladi-delano-the-32-year-old-nigerian-born-billionaire-who-fronts-for-bola-tinubu/' title='Meet Ladi Delano, the 32- year- old Nigerian born billionaire who Fronts for Bola Tinubu'> Meet Ladi Delano, the 32- year- old Nigerian born billionaire who Fronts for Bola Tinubu</a>
 <span class="block-image-viewed-views"> - 430355  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://247ureports.com/2014/07/14/meet-ladi-delano-the-32-year-old-nigerian-born-billionaire-who-fronts-for-bola-tinubu/" title="Meet Ladi Delano, the 32- year- old Nigerian born billionaire who Fronts for Bola Tinubu"> <img width="47" height="55" src="http://247ureports.com/wp-content/uploads/2014/07/Ladi-Delano.jpeg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" srcset="http://247ureports.com/wp-content/uploads/2014/07/Ladi-Delano.jpeg 500w, http://247ureports.com/wp-content/uploads/2014/07/Ladi-Delano-413x480.jpeg 413w" sizes="(max-width: 47px) 100vw, 47px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://247ureports.com/2012/01/23/why-we-did-not-kill-obasanjo-boko-haram/' title='&#8220;Why We Did Not Kill Obasanjo&#8221; &#8211; Boko Haram Leader'> &#8220;Why We Did Not Kill Obasanjo&#8221; &#8211; Boko Haram Leader</a>
 <span class="block-image-viewed-views"> - 144692  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://247ureports.com/2012/01/23/why-we-did-not-kill-obasanjo-boko-haram/" title="&#8220;Why We Did Not Kill Obasanjo&#8221; &#8211; Boko Haram Leader"> </a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://247ureports.com/2015/03/29/breaking-news-presidential-elections-released-jonathan-ahead-in-23-states/' title='Breaking News: Presidential Elections, Jonathan Ahead In 23 States'> Breaking News: Presidential Elections, Jonathan Ahead In 23 States</a>
 <span class="block-image-viewed-views"> - 97617  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://247ureports.com/2015/03/29/breaking-news-presidential-elections-released-jonathan-ahead-in-23-states/" title="Breaking News: Presidential Elections, Jonathan Ahead In 23 States"> <img width="84" height="55" src="http://247ureports.com/wp-content/uploads/2015/03/INEC-Chairman-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" srcset="http://247ureports.com/wp-content/uploads/2015/03/INEC-Chairman-84x55.jpg 84w, http://247ureports.com/wp-content/uploads/2015/03/INEC-Chairman-480x320.jpg 480w, http://247ureports.com/wp-content/uploads/2015/03/INEC-Chairman-662x441.jpg 662w, http://247ureports.com/wp-content/uploads/2015/03/INEC-Chairman-242x161.jpg 242w, http://247ureports.com/wp-content/uploads/2015/03/INEC-Chairman-217x143.jpg 217w, http://247ureports.com/wp-content/uploads/2015/03/INEC-Chairman-469x313.jpg 469w, http://247ureports.com/wp-content/uploads/2015/03/INEC-Chairman.jpg 1200w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://247ureports.com/2015/12/17/breakingnews-diezani-allison-madueke-dies-in-london/' title='BreakingNews: Diezani Allison Madueke Dies In London'> BreakingNews: Diezani Allison Madueke Dies In London</a>
 <span class="block-image-viewed-views"> - 74829  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://247ureports.com/2015/12/17/breakingnews-diezani-allison-madueke-dies-in-london/" title="BreakingNews: Diezani Allison Madueke Dies In London"> <img width="84" height="55" src="http://247ureports.com/wp-content/uploads/2015/05/diezani04e-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" srcset="http://247ureports.com/wp-content/uploads/2015/05/diezani04e-84x55.jpg 84w, http://247ureports.com/wp-content/uploads/2015/05/diezani04e-480x320.jpg 480w, http://247ureports.com/wp-content/uploads/2015/05/diezani04e-242x161.jpg 242w, http://247ureports.com/wp-content/uploads/2015/05/diezani04e-217x143.jpg 217w, http://247ureports.com/wp-content/uploads/2015/05/diezani04e-469x313.jpg 469w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://247ureports.com/2012/06/30/highest-hivaids-infected-state-in-nigeria-benue-top-the-list/' title='Highest HIV/AIDS infected state in Nigeria: Benue top the list'> Highest HIV/AIDS infected state in Nigeria: Benue top the list</a>
 <span class="block-image-viewed-views"> - 68455  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://247ureports.com/2012/06/30/highest-hivaids-infected-state-in-nigeria-benue-top-the-list/" title="Highest HIV/AIDS infected state in Nigeria: Benue top the list"> </a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://247ureports.com/2015/03/13/i-wont-insult-buhari-instead-i-quit-muazu-pdp-chair-to-jonathan-campaign-team/' title='“I Won’t Insult Buhari, Instead I Quit” – Mu’azu PDP Chair To Jonathan Campaign Team'> “I Won’t Insult Buhari, Instead I Quit” – Mu’azu PDP Chair To Jonathan Campaign Team</a>
 <span class="block-image-viewed-views"> - 67883  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://247ureports.com/2015/03/13/i-wont-insult-buhari-instead-i-quit-muazu-pdp-chair-to-jonathan-campaign-team/" title="“I Won’t Insult Buhari, Instead I Quit” – Mu’azu PDP Chair To Jonathan Campaign Team"> <img width="84" height="55" src="http://247ureports.com/wp-content/uploads/2015/03/Adamu-Game-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" srcset="http://247ureports.com/wp-content/uploads/2015/03/Adamu-Game-84x55.jpg 84w, http://247ureports.com/wp-content/uploads/2015/03/Adamu-Game-480x320.jpg 480w, http://247ureports.com/wp-content/uploads/2015/03/Adamu-Game-242x161.jpg 242w, http://247ureports.com/wp-content/uploads/2015/03/Adamu-Game-217x143.jpg 217w, http://247ureports.com/wp-content/uploads/2015/03/Adamu-Game-469x313.jpg 469w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 

 <li class="block-image-viewed">
 <span class="block-image-viewed-l">   <a href='http://247ureports.com/2016/09/13/buhari-orders-mammam-daura-out-of-asovilla-back-to-kaduna/' title='Buhari Orders Mammam Daura Out Of AsoVilla, Back To Kaduna'> Buhari Orders Mammam Daura Out Of AsoVilla, Back To Kaduna</a>
 <span class="block-image-viewed-views"> - 67044  views</span></span> 
 <span class="block-image-viewed-r"> <a href="http://247ureports.com/2016/09/13/buhari-orders-mammam-daura-out-of-asovilla-back-to-kaduna/" title="Buhari Orders Mammam Daura Out Of AsoVilla, Back To Kaduna"> <img width="84" height="55" src="http://247ureports.com/wp-content/uploads/2016/09/mamman-daura1-84x55.jpg" class="attachment-popular-thumb size-popular-thumb wp-post-image" alt="" srcset="http://247ureports.com/wp-content/uploads/2016/09/mamman-daura1-84x55.jpg 84w, http://247ureports.com/wp-content/uploads/2016/09/mamman-daura1-480x320.jpg 480w, http://247ureports.com/wp-content/uploads/2016/09/mamman-daura1-242x161.jpg 242w, http://247ureports.com/wp-content/uploads/2016/09/mamman-daura1-217x143.jpg 217w, http://247ureports.com/wp-content/uploads/2016/09/mamman-daura1-469x313.jpg 469w" sizes="(max-width: 84px) 100vw, 84px" /></a> </span> 
 </li> 
 
</ol>
</div>  
     
 </aside><aside id="text-10" class="widget widget_text"><div class="widget-title"><h4>Online Newspapers</h4></div>			<div class="textwidget"><div><a href="http://www.dailypost.ng">Daily Post</a></div>
<div><a href="http://www.premiumtimesng.com">Premium Times</a></div>
<div><a href="https://www.thecable.ng">The Cable</a></div>
<div><a href="http://www.nigeriaworld.com">Nigeriaworld </a></div>
<div><a href="http://thesummary.com.ng">The Summary</a></div>
<div><a href="http://theeagleonline.com.ng">The Eagle Online</a></div>
<div><a href="http://thecitizenng.com">The Citizen</a></div>
<div><a href="http://www.thetrentonline.com">The Trent</a></div>
<div><a href="http://www.nigerianeye.com">Nigeria Eye</a></div>
<div><a href="http://www.pulse.ng">Pulse</a></div>
<div><a href="http://www.sundiatapost.com">SundiataPost</a></div>
<div><a href="http://www.pointblanknews.com">Pointblanknews</a></div>
<div><a href="http://www.gamji.com">Gamji</a></div>
<div><a href="http://www.thewillnigeria.com">The Will</a></div>
<div><a href="http://www.thebreakingtimes.com">The Breakingtimes</a></div>
<div><a href="http://www.newsexpressngr.com">NewsExpress</a></div>
<div><a href="http://www.therealnews.com">Therealnews</a></div></div>
		</aside>				</div>
				<div class="col-md-4 col-sm-12 col-xs-12">
					
		<aside id="theflow_latest_posts_widget-9" class="widget latest-posts-widget widget-posts-style-1">
			<div class="widget-title"><h4>LATEST NEWS</h4></div>
							<div class="recent-posts-widget style-2">
					
																	<div class="large-post">
										<article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
																							<figure class="post-image">
													<a href="http://247ureports.com/2017/05/17/gov-dickson-did-not-attack-goodluck-jonathan-bayelsa-youths/">
														<img width="570" height="400" src="http://247ureports.com/wp-content/uploads/2017/05/Bayelsa-State-570x400.jpg" class="attachment-theflow-post-thumb-four size-theflow-post-thumb-four wp-post-image" alt="" srcset="http://247ureports.com/wp-content/uploads/2017/05/Bayelsa-State-570x400.jpg 570w, http://247ureports.com/wp-content/uploads/2017/05/Bayelsa-State-360x252.jpg 360w" sizes="(max-width: 570px) 100vw, 570px" />													</a>
												</figure>
											
											<div class="post-detail">
												<h3 class="entry-title"><a href="http://247ureports.com/2017/05/17/gov-dickson-did-not-attack-goodluck-jonathan-bayelsa-youths/" title="&#8220;Gov. Dickson Did Not Attack Goodluck Jonathan&#8221; &#8211; Bayelsa Youths">&#8220;Gov. Dickson Did Not Attack Goodluck Jonathan&#8221; &#8211; Bayelsa Youths</a></h3>												<div class="post-meta-info top">
													<div class="post-comment item">
														<a href="">
															<a href="http://247ureports.com/2017/05/17/gov-dickson-did-not-attack-goodluck-jonathan-bayelsa-youths/#respond"><i class="fa fa-comment-o"></i> 0 COMMENT</a>														</a>
													</div>
													<div class="post-date">
														<a href="http://247ureports.com/2017/05/17/gov-dickson-did-not-attack-goodluck-jonathan-bayelsa-youths/">May 17, 2017</a>
													</div>
												</div><!-- post-meta-info -->
											</div><!-- post-detail -->
										</article><!-- post -->
									</div><!-- large-post -->
									

					
																	<div class="small-list">
									<article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
																					<figure class="post-image">
												<a href="http://247ureports.com/2017/05/17/our-university-system-must-change-in-line-with-the-current-realities-by-governor-udom-emmanuel/">
													<img width="80" height="80" src="http://247ureports.com/wp-content/uploads/2017/05/Udom-Emmanuel-The-Trent_Fotor-80x80.jpg" class="attachment-theflow-post-thumb-one size-theflow-post-thumb-one wp-post-image" alt="" srcset="http://247ureports.com/wp-content/uploads/2017/05/Udom-Emmanuel-The-Trent_Fotor-80x80.jpg 80w, http://247ureports.com/wp-content/uploads/2017/05/Udom-Emmanuel-The-Trent_Fotor-150x150.jpg 150w, http://247ureports.com/wp-content/uploads/2017/05/Udom-Emmanuel-The-Trent_Fotor-50x50.jpg 50w" sizes="(max-width: 80px) 100vw, 80px" />												</a>
											</figure>
										
										<div class="post-detail">
											<h3 class="entry-title"><a href="http://247ureports.com/2017/05/17/our-university-system-must-change-in-line-with-the-current-realities-by-governor-udom-emmanuel/" title="Our University System Must Change in Line With The Current Realities &#8211; By Governor Udom Emmanuel">Our University System Must Change in Line With The Current Realities &#8211; By Governor Udom Emmanuel</a></h3>											<div class="post-meta-info top">
												<div class="post-date">
													<a href="http://247ureports.com/2017/05/17/our-university-system-must-change-in-line-with-the-current-realities-by-governor-udom-emmanuel/">May 17, 2017</a>
												</div>
											</div><!-- post-meta-info -->
										</div><!-- post-detail -->
									</article><!-- post -->
									

					
																	<article class="post" itemscope="itemscope" itemtype="http://schema.org/Article">
																					<figure class="post-image">
												<a href="http://247ureports.com/2017/05/17/i-never-said-fg-doesnt-know-who-will-sign-2017-budget-minister/">
													<img width="80" height="80" src="http://247ureports.com/wp-content/uploads/2017/05/Lai-Mohammed-Information-Minister-80x80.jpg" class="attachment-theflow-post-thumb-one size-theflow-post-thumb-one wp-post-image" alt="" srcset="http://247ureports.com/wp-content/uploads/2017/05/Lai-Mohammed-Information-Minister-80x80.jpg 80w, http://247ureports.com/wp-content/uploads/2017/05/Lai-Mohammed-Information-Minister-150x150.jpg 150w, http://247ureports.com/wp-content/uploads/2017/05/Lai-Mohammed-Information-Minister-50x50.jpg 50w, http://247ureports.com/wp-content/uploads/2017/05/Lai-Mohammed-Information-Minister-568x578.jpg 568w" sizes="(max-width: 80px) 100vw, 80px" />												</a>
											</figure>
										
										<div class="post-detail">
											<h3 class="entry-title"><a href="http://247ureports.com/2017/05/17/i-never-said-fg-doesnt-know-who-will-sign-2017-budget-minister/" title="&#8220;I Never Said FG Doesn&#8217;t Know Who Will Sign 2017 Budget&#8221; &#8211; Minister">&#8220;I Never Said FG Doesn&#8217;t Know Who Will Sign 2017 Budget&#8221; &#8211; Minister</a></h3>											<div class="post-meta-info top">
												<div class="post-date">
													<a href="http://247ureports.com/2017/05/17/i-never-said-fg-doesnt-know-who-will-sign-2017-budget-minister/">May 17, 2017</a>
												</div>
											</div><!-- post-meta-info -->
										</div><!-- post-detail -->
									</article><!-- post -->
																	</div><!-- small-list -->
									

									</div><!-- recent-posts-widget -->
			
		</aside>
						</div>
				
			</div><!-- row -->
		</div><!-- footer-sidebar -->

		<div class="footer-banner-ads">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-1809266897096130"
     data-ad-slot="8137092178"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div><!-- sidebar-banner-ads -->

		
			<div class="copyright text-center">
			<p>2016 ALL RIGHT RESERVED - 247UREPORTS</p>
		</div><!-- copyright -->
	
	</div><!-- container -->
</footer>
	<div class="back-to-top"><a href="#"><i class="fa fa-angle-double-up"></i></a></div>
</div><!-- theme-width -->
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://247ureports.com/wp-includes/js/admin-bar.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.12-6148'></script>
<script type='text/javascript' src='http://247ureports.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/247ureports.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://247ureports.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/themes/theflow/assets/js/core-js.js'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/themes/theflow/assets/js/custom-app.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"ajaxurl":"http:\/\/247ureports.com\/wp-admin\/admin-ajax.php","post_id":"82786","ajaxNonce":"2160e39af5"};
/* ]]> */
</script>
<script type='text/javascript' src='http://247ureports.com/wp-content/themes/theflow/assets/js/ajax-app.js'></script>
<script type='text/javascript' src='http://247ureports.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://247ureports.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
		<div id="wpadminbar" class="nojq nojs">
							<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
						<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0">
				<ul id="wp-admin-bar-root-default" class="ab-top-menu">
		<li id="wp-admin-bar-wp-logo" class="menupop"><div class="ab-item ab-empty-item" tabindex="0" aria-haspopup="true"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></div><div class="ab-sub-wrapper"><ul id="wp-admin-bar-wp-logo-external" class="ab-sub-secondary ab-submenu">
		<li id="wp-admin-bar-wporg"><a class="ab-item" href="https://wordpress.org/">WordPress.org</a>		</li>
		<li id="wp-admin-bar-documentation"><a class="ab-item" href="https://codex.wordpress.org/">Documentation</a>		</li>
		<li id="wp-admin-bar-support-forums"><a class="ab-item" href="https://wordpress.org/support/">Support Forums</a>		</li>
		<li id="wp-admin-bar-feedback"><a class="ab-item" href="https://wordpress.org/support/forum/requests-and-feedback">Feedback</a>		</li></ul></div>		</li>
		<li id="wp-admin-bar-bp-login"><a class="ab-item" href="http://247ureports.com/wp-login.php?redirect_to=http%3A%2F%2F247ureports.com%2F2017%2F05%2F17%2Four-university-system-must-change-in-line-with-the-current-realities-by-governor-udom-emmanuel%2F">Log in</a>		</li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu">
		<li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="http://247ureports.com/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search"/></form></div>		</li></ul>			</div>
					</div>

		</body>
</html>